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Preface

This guide contains a set of tutorials that show how to quantitatively process a set of raw data 
files using the Thermo Xcalibur™ mass spectrometry data system. Refer to the Quantitative 
Analysis User Guide for details about data acquisition.

This guide also contains Xcalibur system configuration and other administration and 
reference information.

Use these tutorials to process a set of raw data files:

1. Creating a Processing Method

2. Batch Processing Data Files

3. Working with Results Files in Quan Browser

4. Previewing, Specifying, and Printing Reports

To provide us with comments about this document, click the link below. Thank you in 
advance for your help. 

Contents

• Related Documentation

• Special Notices

• Contacting Us
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Preface
Related Documentation
Thermo Fisher Scientific provides these documents for the Xcalibur data system:

• Xcalibur Getting Started (Quantitative Analysis) 

• Acquisition and Processing User Guide

• Quantitative Analysis User Guide

• Qualitative Analysis User Guide

• Creating and Searching Libraries User Guide

• XReport User Guide

• Help from within the software

Special Notices
Make sure you follow the precautionary statements presented in this guide. The special 
notices appear in boxes.

Special notices include the following:

Contacting Us
There are several ways to contact Thermo Fisher Scientific for the information you need. 

 To contact Technical Support

Find software updates and utilities to download at mssupport.thermo.com.

IMPORTANT  Highlights information necessary to prevent damage to software, loss of 
data, or invalid test results; or may contain information that is critical for optimal 
performance of the system.

Note  Highlights information of general interest.

Tip  Highlights helpful information that can make a task easier.

Phone 800-532-4752

Fax 561-688-8736

E-mail us.techsupport.analyze@thermofisher.com

Knowledge base www.thermokb.com
viii Xcalibur Getting Started Thermo Scientific
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 To contact Customer Service for ordering information

 To copy manuals from the Internet

Go to mssupport.thermo.com and click Customer Manuals in the left margin of the 
window. 

 To suggest changes to documentation or to Help

• Fill out a reader survey online at http://www.surveymonkey.com/s/PQM6P62.

• Send an e-mail message to the Technical Publications Editor at 
techpubs-lcms@thermofisher.com.

Phone 800-532-4752

Fax 561-688-8731

E-mail us.customer-support.analyze@thermofisher.com

Web site www.thermo.com/ms
Thermo Scientific Xcalibur Getting Started ix
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1

Xcalibur Overview

This book provides tutorials that show how to quantitatively process a set of raw data files. 
View these diagrams for an overview of the Xcalibur quantitative analysis process.

Contents

• Figure 1: View of the Xcalibur application, Home Page – Road Map 
(with buttons to take you to views for performing acquiring, processing, 
and data viewing fuctions)

• Figure 2: Acquiring the sample set (flow diagram)

• Figure 3: Processing acquired data (flow diagram)

• Figure 4: Automatic acquisition and processing using Xcalibur system 
and your system software (flow diagram)
Thermo Scientific Xcalibur Getting Started 1



1 Xcalibur Overview
Figure 1 shows the view when you open the Xcalibur application. Each button takes you to 
a separate view where you can perform functions involved in acquiring, processing, and 
viewing data.

Figure 1. Navigating the Xcalibur Roadmap

For more information about these functions of the Xcalibur process, refer to the following 
documents stored in C:\Xcalibur\system\programs:

Function Document File name

Instrument Setup
Sequence Setup
Processing Setup

Acquisition and Processing User Guide XCAL_Pro_Seq.pdf

Quan Browser Quantitative Analysis User Guide XCAL_Quan_UG

Qual Browser Qualitative Analysis User Guide XCAL_Qual_UG

Library Browser Creating and Searching Libraries User Guide XCAL_Libraries_UG
2 Xcalibur Getting Started Thermo Scientific



 1 Xcalibur Overview
Figure 2 provides a flow diagram for acquiring the sample set.

For information about working with samples to get data beyond the information in this 
guide, refer to the documents that came with your hardware and the Acquisition and Processing 
User Guide.

Figure 2. Acquiring quantitation data

Instrument setup: 
Create an instrument method using the value from the MSTune results.

Prepare samples...

Sequence setup:
Create a sequence and add the instrument method to it.

Sequence setup:
Run the sequence and acquire a set of raw data files.

Instrument Direct Control (MS Tune): 
Develop a suitable MS and chromatographic method.
Thermo Scientific Xcalibur Getting Started 3



1 Xcalibur Overview
Figure 3 provides a flow diagram for processing data once you have acquired it. 

For information about using sequences and processes to process your data beyond the 
information in this manual, refer to the Acquisition and Processing User Guide.

Figure 3. Processing previously acquired quantitation data

Processing setup:
Using a representative raw data file.
Create a processing method.

Sequence setup:
Add the processing method to your sequence.
Then, batch process the raw data files to produce result files.

XReport report package:
Preview representative files with selected report templates.

Processing setup:
Add the appropriate XReport report templates to the processing method.

Sequence setup:
Batch process the sequence and print the appropriate reports.

Quan browser 
or
Processing setup:
Adjust peak integration and calibration curve parameters as needed.

Quan browser:
Open the processed sequence.
Review the integration of each chromatogram.
Review the calibration curve for each target compound.
4 Xcalibur Getting Started Thermo Scientific



 1 Xcalibur Overview
Figure 4 provides a flow diagram of how to do acquisition and processing automatically using 
the Xcalibur data system and the software that came with your hardware.

Figure 4. Acquiring and processing data automatically 

XReport: Preview representative files with report templates until you find a template that 
suits your needs. Adjust the template and save as needed.

MS Tune Program: Develop a suitable acquisition method.

Instrument setup: Enter method parameters determined above. 

Prepare samples, standards, and so on.

Sequence setup: Acquire a raw file from a representative standard.

Processing setup: Using the acquired raw files, create a product method.

Sequence setup: Create a sequence using the New Sequence Template. Add an instrument 
method and a processing method.

Sequence setup: Run the sequence, acquire a set of data files. The data system 
automatically processes data processed according to the processing method parameters.

Quan Browser: Open the processed sequence. Review integration of each chromatogram. 
Review the calibration curve for each target compound.

Quan browser or Processing setup: Adjust peak integration and calibration curve parameters 
as necessary.

Processing setup: Add the selected report template to the processing method.

Sequence setup: Batch process the sequence and print or save appropriate reports.

Perform subsequent quantitative analysis of the same compound by preparing the samples 
and creating a new sequence using the existing instrument method and processing method. 
The data system performs acquisition, processing, and reporting automatically.
Thermo Scientific Xcalibur Getting Started 5





2

Creating a Processing Method

Use the following procedures to create a processing method for quantifying data using the raw 
data files associated with the C:\Xcalibur\examples\methods\drugx.sld sequence file.

Create a processing method that quantifies the target compound in the drugx data set by 
performing these procedures in sequence. 

Note  This tutorial does not discuss using system suitability parameters to test the 
chromatographic peaks. To add report templates to the processing method, see Chapter 5, 
“Previewing, Specifying, and Printing Reports.” 

Contents

• Opening the Processing Setup Window

• Specifying Quan View Options

• Opening a Raw Data File

• Specifying Identification Settings for Analysis Components

• Entering Peak Integration and Detection Parameters

• Selecting Calibration Settings

• Specifying Calibration Levels and QC Levels

• Saving the Processing Method
Thermo Scientific Xcalibur Getting Started 7



2 Creating a Processing Method
Opening the Processing Setup Window
Opening the Processing Setup Window
Create a process in the Processing Setup window.

 To open the Processing Setup window

1. Click  on the Road Map on the Xcalibur Home Page (see Figure 5) or choose 
GoTo > Processing Setup. 

Figure 5. Roadmap view of the Xcalibur Home Page window

2. Click  to display the Quan view if it is not already displayed.
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 2 Creating a Processing Method
Opening the Processing Setup Window
3. Click the Identification tab. The Identification page for Quan view opens (see Figure 6).

Figure 6. Identification page for Quan view

4. If the data system automatically loads a method, choose File > New to start with a fresh 
display.
Thermo Scientific Xcalibur Getting Started 9



2 Creating a Processing Method
Specifying Quan View Options
Specifying Quan View Options
The Options menu commands in the Processing Setup window vary depending on the 
current view. From the Quan view in Processing Setup, specify the type of chromatography 
and the type of calibration technique used. LC/MS collected the data set used in this tutorial, 
and the internal standard calibration technique quantified the drugx target compound.

 To specify chromatography by LC

1. Choose Options > Chromatography By in the Processing Setup window. The 
Chromatography Options dialog box opens (see Figure 7).

Figure 7. Chromatography Options dialog box

2. To specify chromatography by LC, select the LC option.

3. Click OK to close the dialog box.

 To specify the internal standard calibration technique

1. Choose Options > Calibration Options in the Processing Setup window. The 
Calibration Options dialog box opens (see Figure 8).

Figure 8. Calibration Options dialog box

2. To specify calibration by internal standard, select the Internal Standard option.

3. Click OK to close the dialog box.
10 Xcalibur Getting Started Thermo Scientific



 2 Creating a Processing Method
Opening a Raw Data File
Opening a Raw Data File
Open a representative raw file from the data set to determine appropriate peak detection and 
integration parameters for the processing method. In this tutorial, use the drugx_03.raw file. 
In general, select a raw file corresponding to a low-concentration calibration standard.

 To open a raw data file in Quan view

1. Click  or choose File > Open Raw File. The Open Raw File dialog box opens (see 
Figure 9).

Figure 9. Open Raw File dialog box 

2. Browse to the following file name and location:

C:\Xcalibur\examples\data\drugx_03.raw.

3. Select drugx_03.raw and click Open. 

Processing Setup opens the drugx_03.raw file and displays the unfiltered total ion 
chromatogram (see Figure 10).
Thermo Scientific Xcalibur Getting Started 11



2 Creating a Processing Method
Opening a Raw Data File
Figure 10. Identification page, showing the total ion current (TIC) chromatogram of drugx_03.raw

Note  If you save a processing method when a raw file is open, the raw file name is 
saved in the processing method. To have the Xcalibur data system automatically open 
the associated raw file whenever you open the processing method, select the On 
button for the Auto-Open Raw File option in the Settings dialog box. To open this 
dialog box in the Quan view of Processing Setup, open a processing method and 
choose Options > Settings.
12 Xcalibur Getting Started Thermo Scientific



 2 Creating a Processing Method
Specifying Identification Settings for Analysis Components
Specifying Identification Settings for Analysis Components
This section describes how to identify target compounds and internal standards and contains 
the following topics:

• Specifying Identification Settings for the Internal Standard

For the internal standard calibration technique, each calibration standard contains one or 
more target compounds and one or more internal standards. 

• Specifying Identification Settings for the Target Compound

In this section, use the Identification page for Quan view in Processing Setup to name the 
components of the sample, display spectra, and specify retention time and peak 
identification criteria. 

The data set used in this tutorial contains one target compound and one internal standard. 
The target compound is drugx. The internal standard is D4.

Specifying Identification Settings for the Internal Standard

Processing Setup needs component identification information to associate the internal 
standard with a chromatographic peak. To identify the internal standard, perform the 
following procedures in sequence.

1. Naming the Internal Standard

2. Selecting the Detector Type

3. Selecting the Peak Detection Type

4. Matching Scan Filters with Components

5. Selecting the Trace Type

6. Entering the Retention Time Automatically
Thermo Scientific Xcalibur Getting Started 13



2 Creating a Processing Method
Specifying Identification Settings for Analysis Components
Naming the Internal Standard

Use the Name list on the Identification page to name the components of the sample. When 
you change settings, Processing Setup changes the settings for the named component only.

 To enter the name of the internal standard in the Name list

1. Select New in the Name list and type D4, the name of the internal standard (see 
Figure 11).

Figure 11. Identification page

2. Click OK to save the new name.

Note  To delete a component, highlight the component name in the Component list 
at the right. Choose Options > Delete component name.
14 Xcalibur Getting Started Thermo Scientific



 2 Creating a Processing Method
Specifying Identification Settings for Analysis Components
Selecting the Detector Type

Use the Detector Type list on the Identification page to specify the type of detector you used 
to obtain the raw file.

 To specify the Detector type

Select MS in the Detector Type list.

Selecting the Peak Detection Type

Use the Peak Detect list on the Identification page to specify the type of peak detection 
algorithm to use (ICIS, Genesis, or Avalon) to analyze raw data. 

These algorithms do the following: 

• Apply smoothing

• Construct a chromatogram using the scan or mass filters

• Assign peak numbers

• Generate a peak list

• Determine the peak start and peak end points 

All algorithms provide component peak detection and chromatographic peak detection. Select 
the ICIS or Genesis algorithms for MS data. Select the Avalon algorithm for PDA, UV, and 
analog data.

 To specify the Peak Detection type

Select ICIS in the Peak Detect list.

Matching Scan Filters with Components

The Xcalibur data system creates unique scan filters to acquire data according to the type of 
experiment specified in the instrument method. When you load a raw file, the data system 
lists the scan filters associated with the raw file in the Filter box. In this example, the 
application acquired selected reaction monitoring (SRM) data on the following, using 
alternating product ion scans (drugx and D4, respectively):

• a proprietary drug of molecular weight 465 u (Parent ion m/z 465; product ion m/z 420)

• a deuterated internal standard of molecular weight 469 u (parent ion m/z 469; 
product ion m/z 424) 

To calibrate and quantify drugx, filter the total ion current chromatogram.
Thermo Scientific Xcalibur Getting Started 15



2 Creating a Processing Method
Specifying Identification Settings for Analysis Components
 To match D4 with its scan filter

1. From the Filter list for the drugx_03.raw file, select
+ c SRM ms2 469.40@23.00[423.30-425.30] as the scan filter for D4.

2. Click OK to display the mass chromatogram for D4 (see Figure 12).

Figure 12. Scan filtered chromatogram and mass spectrum for D4

Selecting the Trace Type

Use the Trace list on the Identification page for Quan view to specify the type of 
chromatogram to use for processing.

 To specify the type of chromatogram

In the Trace list, select TIC to specify total ion current.

Chromatogram Plot view Spectrum Plot view
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Entering the Retention Time Automatically

 To automatically enter the retention time of a chromatographic peak

1. To activate the Spectrum Plot view, click  in the upper right corner (see Figure 12). 

The pin background turns green  and appears to be pinned to the screen. 

2. Click and drag the cursor in the Chromatogram Plot view across the chromatogram peak 
as shown in Figure 13. The horizontal line across the center of the peak shows the area 
selected by the mouse movement.

Figure 13. Selecting the scan corresponding to the peak maximum 

3. Release the mouse button. Processing Setup performs the following events automatically. 

• Selects the retention time of the peak maximum and highlights the selected scan in 
the LC peak with a red marker in the Chromatogram Plot view.

• Enters the retention time corresponding to the selected scan in the Expected box in 
the Retention Time area.

• Displays the mass spectrum of the product ions in the Spectrum Plot view (see 
Figure 14).
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Figure 14. Identification page with a retention time marker (vertical line) 

4. To use the actual retention time of D4 as the retention time reference for the other 
component in the drugx chromatogram, select the Use as RT Reference check box.

Leave the Window box number at 30 seconds. This parameter controls the width of the 
window that the algorithm searches to locate the component. In this case the algorithm 
searches 15 seconds on either side of RT 4.89 to find D4.

5. Type 2.00 into the View Width box. View width controls how much of the 
chromatogram time range the application displays when you view the components.

6. To save the component identification information for D4, click OK.

In the Chromatogram view, the data system displays the Time portion of the 
chromatogram from 3.9 to 5.9 minutes based on a selection of 2.00 as the View width for 
a peak with an expected retention time of 4.9 min. Processing Setup automatically shades 
the integrated portion of the peak gray and displays blue integration markers at the 
starting and ending points of the peak integration. The baseline is indicated by a blue line 
that connects the integration markers (see Figure 15). Arrows point to the integration 
markers.

Note  To adjust the expected retention time of a component relative to the reference 
component, select the Adjust Using check box. See step 12 on page 20.
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Figure 15. Area of peak integration (grayed) and the integration markers

7. Inspect the integrated peak and verify the following:

• The retention time on the peak agrees with that in the Expected box in the 
Retention Time area.

• The scan filter in the Filter box is matched to the correct component in the 
Components list.

If the peak has not been identified, repeat this procedure. Click the pin ( ) in the 
Spectrum Plot view (the pane to the right of the Chromatogram Plot view) before performing 
step 2 on page 17.

If the peak has been identified properly, you are ready to specify the peak identification 
parameters for the target compound. 

Tip  When you are entering many components with similar peak integration parameters, 
first enter all of the identification parameters for one of the components. Click 
Save As Default. These parameters then become the default values for new components.
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Specifying Identification Settings for the Target Compound

 To specify the settings for the target compound

1. Select New in the Name list. The Apply Changes dialog box opens if you have warnings 
enabled. Click Yes to apply changes.

2. To specify the name of the target compound, type drugx. 

3. Click OK to save the new name.

4. Select MS in the Detector Type list if it is not already selected.

5. Select ICIS in the Peak Detect list box.

6. To match the target compound with its scan filter, open the Filter list to display the 
available scan filters in the drugx_03.raw file.

7. Select + c SRM ms2 465.30@23.00[419.30-421.30] to select the scan filter for drugx.

8. Click OK to apply the scan filter to the total ion current. Processing Setup automatically 
displays the mass chromatogram corresponding to the target compound.

9. Select TIC (total ion current) in the Trace list if it is not already selected.

10. To display the mass spectrum of the currently active component and automatically enter 
the retention time of the LC peak, do the following: 

a. To activate the Spectrum Plot view, click the currently grayed pin in its upper right 
corner. 

The pin background turns green ( ) and appears to be pinned to the screen. 

b. Click and drag the cursor in the Chromatogram Plot view across the chromatogram 
peak.

c. Release the mouse button.

Processing Setup automatically performs the following events:

• Selects the retention time of the peak maximum and highlights the selected scan in 
the LC peak with a red marker in the Chromatogram Plot view.

• Enters the retention time corresponding to the selected scan in the Expected box in 
the Retention Time area.

11. Type 2.00 into the View Width box. 

12. To adjust the expected retention time of drugx by changes in the actual retention time 
of D4, do the following:

a. Select the Adjust Using check box. 

The Adjust Using list becomes active.
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b. Select D4 in the Adjust Using list.

You selected D4 as the retention time reference component in step 4 on page 18.

13. Leave the window value at 30 seconds.

14. To accept the peak identification settings for drugx, click OK (see Figure 16).

In the Chromatogram Plot view, Processing Setup displays the 3.9 to 5.9 minute portion 
of the chromatogram because you selected 2.00 as the View width for a peak with an 
expected retention time of 4.9 minutes. Processing Setup automatically shades the 
integrated portion of the peak gray and displays blue integration markers at the starting 
and ending points of the peak integration. The baseline is indicated by a blue line that 
connects the integration markers.

Figure 16. Peak identification settings for drugx
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Entering Peak Integration and Detection Parameters
Use the Detection page for Quan view in Processing Setup to enter peak integration and 
detection parameters.

To enter peak integration and detection parameters, perform these procedures in order.

1. Entering Peak Integration Parameters

2. Entering Peak Detection Parameters

Entering Peak Integration Parameters

Enter peak integration parameters to specify how the data system determines the area of each 
peak in the chromatogram. Processing Setup provides peak integration parameter options in 
the Peak Integration area on the Detection page.

 To enter the ICIS peak integration parameters for the internal standard and the target 
compound

1. Click the Detection tab (Figure 17). The Detection page for Quan view opens.

Figure 17. Detection page for Quan view
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2. To select the D4 internal standard in the Components list, select D4.

3. Type 5 in the Smoothing Points box in the ICIS Peak Integration area.

Based on the peak view, type the number of points used in the moving average used to 
smooth data in the Smoothing Points box. The valid range is 1 (no smoothing) to 15 
(maximum smoothing).

4. To set the maximum number of scans that the application reviews for a local minimum to 
40, type 40 in the Baseline Window box. The valid range is 1 through 500. 

5. To specify an area noise factor of 5, type 5 in the Area Noise Factor box. The area noise 
factor is a noise level multiplier used to determine the location of a peak edge after the 
location of the possible peak. The valid range is 1 to 500.

6. Type 10 in the Peak Noise Factor box. The peak noise factor is a noise level multiplier 
used to determine the potential peak signal threshold. The valid range is 1 to 1000.

7. Clear the Constrain Peak Width check box.

Use the constrain peak width option to control how much of the peak is integrated by 
specifying a peak height threshold and a tailing factor. Select the Constrain Peak Width 
check box to activate this box. The valid range for Peak Width threshold is 0.0 to 
100.0%. The valid range for Tailing Factor is 0.5 through 9.0. 

To save the peak integration parameters, click OK. 

8. To select the target compound, click drugx in the Components list. Repeat steps 2 
through 7 for the target compound.

Entering Peak Detection Parameters

Peak detection parameters specify how the Xcalibur data system selects a peak within the 
specified retention time window for a component. 

 To enter the peak detection parameters for the internal standard and the target 
compound

1. To select the D4 internal standard, click D4 in the Components list.

2. To associate D4 with the highest peak in the chromatogram, select the Highest Peak 
option in the ICIS Peak Detection area (see Figure 19 on page 25).

3. To have the data system ignore all peaks that do not have a signal-to-noise ratio of 3 or 
greater, type 3 in the Minimum Peak Height (S/N) box. The valid range is 0.0 (all peaks) 
through 999.0. 

4. Verify that the advanced peak detection parameters are set to their default values.

a. Click . The ICIS Advanced Parameters dialog box opens.
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Use the ICIS Advanced Parameters dialog box to specify advanced component 
detection criteria. These additional criteria can be used if the standard detection 
criteria do not provide the desired results. Refer to the Acquisition and Processing User 
Guide for information on the parameters in the ICIS Advanced Parameters dialog 
box.

b. Inspect the ICIS Advanced Parameters dialog box. Make sure the settings are the 
same as those in Figure 18.

Figure 18. ICIS Advanced Parameters dialog box, showing default settings

c. Click OK to close the dialog box.

5. To save the peak detection parameters, click OK. 

6. To select the target compound, click drugx in the Components list. Repeat steps 2 
through 5 for the target compound. 

The Detection page should look like the one shown in Figure 19.
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Figure 19. Detection page, showing settings for drugx and D4

Selecting Calibration Settings
In Processing Setup, use the Calibration page for Quan view to specify the calibration curve 
type. When using the internal standard calibration technique, use this page to associate the 
internal standard with a target compound and to specify the amount of internal standard used 
to spike the calibration standards and unknowns.

 To select the calibration settings

1. Click the Calibration tab. The Calibration page for Quan view opens.

2. To enter the calibration settings for the D4 internal standard, click D4 in the 
Components list.

3. To select D4 as the internal standard, select the ISTD option in the Component Type 
area. 

4. To specify an internal standard amount of 100 pg/mL, type 100 In the Amount box in 
the ISTD (Internal Standard) area.

5. To specify pg/mL as the units of concentration, type pg/mL in the Units box.
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6. To save the settings for D4, click OK. The Calibration page should look like Figure 20. 
This procedure does not discuss setting parameters on the System Suitability or Peak 
Purity pages. For information about setting these parameters, refer to the Acquisition and 
Processing User Guide.

Figure 20. Calibration page, showing the settings for the D4 internal standard

 To enter the calibration settings for the drugx target compound

1. Select drugx in the Components list.

2. To specify drugx as a target compound, select the Target Compound option in the 
Component Type area.

3. Select D4 in the ISTD list as the internal standard in the Target Compound area.

4. To specify a quadratic fit calibration curve, select Quadratic in the Calibration Curve list.

5. To specify the units of concentration, type pg/10μl in the Units box.

6. To specify a weighting of 1/X2, select 1/X^2 in the Weighting area.

7. To exclude the origin as a data point when fitting the calibration curve, select Ignore in 
the Origin area.

8. To use the area of the peak to determine response, select Area in the Response area.

9. To save the settings, click OK. The Calibration page should look like the one shown in 
Figure 21.
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Figure 21. Settings for the drugx target compound

Specifying Calibration Levels and QC Levels
In Processing Setup, use the Levels page for Quan view to specify the amount of target 
compound (analyte) in each calibration level. The Xcalibur data system uses the calibration 
levels information to construct the calibration curve as it processes a sequence. Also specify the 
amount of target compound in the QC check standards. The application uses the QC 
standards to check the stability of the LC/MS instrument during a sequence run.

This section contains the following topics.

• Specifying the Calibration Levels of the Target Compound

• Specifying the QC Levels
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Specifying the Calibration Levels of the Target Compound

 To specify the levels of the target compound

1. Select drugx in the Components list from the Quan view of the Processing Setup 
window. 

2. Select the Levels tab. The Levels page for Quan view opens (see Figure 22). 

Figure 22. Levels page for Quan view

3. Enter the calibration level information for the target compound: 

a. To specify the name of the first calibration level, type cal 1 in the first Cal Level box.

b. Press the TAB key to advance the cursor to the first Amount box.

c. To specify an injection amount of 10 pg, type 10 in the box.

d. To create a new row and to advance the cursor to the second Cal Level box, press the 
TAB key twice.

e. Repeat this procedure until you fill in the nine calibration levels as shown in Table 1. 
The table shows the number of picograms of drugx injected in 10 μL of the 
corresponding calibration solution.

Note  If you select D4 and then try to open the Levels page, a warning box appears. 
The Levels page is not available for ISTD components.
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Specifying the QC Levels

 To specify the QC levels

1. To specify the name of the first QC level, type QC 1 in the first QC Level box.

2. To advance the cursor to the first Amount box, press the TAB key.

3. To specify an injection amount of 10 pg, type 10 in the box.

4. Press the TAB key to advance the cursor to the first %Test box.

5. To specify a 20% test value, type 20 in the box.

6. To create a new row and advance the cursor to the second QC Level box, press the TAB 
key twice.

7. Repeat this procedure until you fill in the three QC levels as shown in Table 2.

Table 1. Calibration Level table 

Cal Level Amount

cal 1 10

cal 2 25

cal 3 50

cal 4 100

cal 5 200

cal 6 400

cal 7 600

cal 8 800

cal 9 1000

Note  The %Test values for QCs in this example are shown in Table 2. The data 
system uses the criteria in this example to determine whether QCs pass. Use 
any %Test parameters appropriate for a specific application.

Table 2.  QC Level table, showing QC levels, amounts (in pg/injection), and % Test for drugx 

QC Level Amount % Test

QC 1 10 20

QC 2 400 15

QC 3 1000 15
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8. To save the calibration and QC level settings, click OK. 

The Levels page should look like the one shown in Figure 23.

Figure 23. Levels page, showing the completed Calibration Level and QC Level tables
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Saving the Processing Method
Before you exit the Processing Setup window, save the processing method. 

 To save the processing method

1. Choose File > Save As. The File Summary Information dialog box opens.

2. Type Processing method for drugx example in the Comment box (see Figure 24).

Figure 24. File Summary Information dialog box

3. Click OK. The Save As dialog box opens.

4. Browse to the C:\Xcalibur\examples\methods folder or the directory where you saved the 
the data system examples.

5. Type drugx_example.pmd in the File Name box.

6. To save the processing method and close the dialog box, click Save.
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3

Batch Processing Data Files

After creating a processing method, add it to the sequence used to acquire the drugx data set. 
After the Xcalibur data system batch processes the sequence containing the processing 
method, the software creates a result file for each raw file.

Whether you are processing or reprocessing the data, the results are the same. This guide refers 
to processed data whether the action is processing or reprocessing.

This tutorial describes how to add a processing method to a sequence and how to batch 
process a sequence using the drugx raw data files.

Contents

• Adding a Processing Method to a Sequence

• Batch Processing the Sequence to Produce Results Files
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Adding a Processing Method to a Sequence 
A sequence is a list containing sample acquisition and processing information. Sequence files 
in the Xcalibur data system have an .sld file extension. Sequences in the application use two 
types of methods: an instrument method and a processing method. Use the instrument 
method to acquire data files and use the processing method to process the information 
contained in the data files after they are acquired. 

To quantify the drugx target compound in the example data files, add the 
drugx_example.pmd processing method to the existing drugx.sld sequence.

 To add the processing method to the sequence

1. If you are working in Processing Setup, choose GoTo > Xcalibur Home Page. The 
Xcalibur Home Page window opens (see Figure 25).

Figure 25. GoTo menu in Processing Setup

2. To open the Sequence Setup view, click .

3. Choose File > Open. 

4. Browse to the C:\Xcalibur\examples\methods\drugx.sld sequence file.

5. Select drugx.sld and click Open. 

Sequence Setup displays the drugx.sld sequence (see Figure 26).

Note  For additional information about setting up a sequence for quantitative analysis, go 
to the Quantitative Analysis User Guide.
34 Xcalibur Getting Started Thermo Scientific



 3 Batch Processing Data Files
Adding a Processing Method to a Sequence
Figure 26. Sequence Setup view, showing the sequence drugx.sld saved on the C:\ drive

6. To change the processing method to C:\Xcalibur\examples\methods\drugx_example.pmd 
in the sequence:

a. Double-click the top cell (cell number 1) in the Proc Meth column. The Select 
Processing Method dialog box opens.

b. Browse to the C:\Xcalibur\examples\methods\drugx_example.pmd processing 
method. 

c. Select drugx_example.pmd and click Open to enter the 
C:\Xcalibur\examples\methods\drugx_example.pmd processing method in all the 
rows of the sequence.

7. To change some of the QC sample types to unknown sample types, click row 14 of the 
Sample Type column and select the Unknown sample type from the list. Repeat this 
procedure to select the Unknown sample type for rows 15 to 18, 20 to 24, 26 to 30.
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The sequence should now look like the one shown in Figure 27.

Figure 27. Drugx sequence, with drugx_example.pmd selected as the processing method

8. To save the sequence, choose File > Save As. Type sample Drugx_Example sequence in 
the Comment box (see Figure 28).

Figure 28. File Summary Information dialog box
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9. Click OK. The Save As dialog box opens.

10. Type drugx_example in the File Name box and click Save. The sequence is saved as 
C:\Xcalibur\examples\methods\drugx_example.sld.

Batch Processing the Sequence to Produce Results Files
After adding a processing method to the sequence, batch process data files to produce results 
files that can be viewed in Quan Browser.

 To batch process the sequence and perform a quantitative analysis on the raw data 
files

1. Click  or choose Actions > Batch Reprocess. The Batch Reprocess Setup dialog box 
opens.

Figure 29. Batch Reprocess Setup dialog box

2. To set the batch process options as shown in Figure 29, select the Quan, Peak Detection 
& Integration, and Quantitation check boxes.

3. Type 1-31 in the Process Rows box.
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4. To start batch processing, click OK. 

The data system creates a results data file for each raw data file in the 
C:\Xcalibur\examples\data\ folder (see Figure 30).

Figure 30. Explore directory, showing the location of the raw data files [.raw] and the result 
data files [.rst]

Note  The Xcalibur application exports the results data files to the folder where the 
raw files are located. In this example, the results data files and the raw data files are in 
C:\Xcalibur\examples\data\.
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4

Working with Results Files in Quan Browser

After adding a processing method to the sequence and then batch processing the sequence, 
review the results files and the calibration curve for the drugx target component in the 
Quan Browser window. In addition, you can modify the identification, detection, integration, 
and some of the calibration parameters contained in the processing method.

This tutorial describes how to review quantitation data and how to modify portions of the 
processing method in Quan Browser.

Contents

• Reviewing Sequence Files in Quan Browser

• Modifying the Processing Method in Quan Browser
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Reviewing Sequence Files in Quan Browser
Review the quantitative analysis results of the processed drugx sample set from the 
Quan Browser window. 

 To review the results after you batch process a sequence

1. To open the sequence in the Quan Browser window, choose one of these options:

• If you are in the Xcalibur Home Page view, click Quan Browser.

• If you are working in the Sequence Setup view, choose GoTo > Quan Browser (see 
Figure 31).

Figure 31. GoTo menu in Sequence Setup

The Open dialog box for sequence list files (*.sld) opens.

2. Browse through the directories to find the 
C:\Xcalibur\examples\methods\drugx_example.sld sequence. 

3. Select drugx_example.sld and click Open. The View Sample Types dialog box opens 
(see Figure 32).

Figure 32. View Sample Types dialog box

4. Select the Show Standard and QC Sample Types option and click OK. The 
drugx_example.sld sequence opens in the Quan Browser window (see Figure 33).

Note  For additional information about using Quan Browser, go to the Quantitative 
Analysis User Guide.
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Figure 33. Quan Browser window, internal standard D4 selected, showing the All tab

5. To display all of the data files, click the All tab at the bottom of the Results Grid view 
(indicated in Figure 33). 

6. To select the first data file, click the first row in the Results Grid view. 

7. Check the entries for each component in the selected result grid row for peak detection 
and integration problems. Make sure that the selected data file corresponds to the correct 
level and sample type. If necessary, modify the peak identification, detection, or 
integration parameters in the processing method.

All tab Results grid view

Note  Modify the processing method in either Processing Setup or Quan Browser. 
In Quan Browser, modify the calibration curve and calibration levels settings of the 
processing method in the Calibration Settings dialog box. To open the Calibration 
Settings dialog box, right-click the Calibration Curve view and choose Calibration 
Settings from the shortcut menu. To save the modified processing method, choose 
File > Export Method in the Quan Browser window. For more information about 
processing methods, see Chapter 2, “Creating a Processing Method.” 
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8. Inspect the component peak in the Chromatogram Plot view. Verify that the Xcalibur 
data system found the peak. The application shades found peaks gray and marks the 
starting and ending points with square integration markers. Make sure that the 
application integrated the peak properly and that the shaded area accurately represents the 
contribution of the component to the chromatogram. If necessary, modify the peak 
detection or integration parameters of the processing method.

9. Click the next row in the Results Grid view to select the next data file. Perform 
steps 7 and 8 for each data file.

10. Select drugx in the Components list to display the results for the target compound. 
Perform steps 7 and 8 for the target compound for each data file.

11. Inspect the calibration curve in the Calibration Curve Plot view. Evaluate the calibration 
curve according to the criteria used in the local laboratory. If necessary, modify the 
calibration curve parameters of the processing method (see Figure 34). For more 
information about modifying processing methods, see Chapter 2, “Creating a Processing 
Method.” 

Figure 34. Quan Browser window, with the target compound drugx selected
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Modifying the Processing Method in Quan Browser
You can modify some sections of the processing method in Quan Browser, including the 
identification, detection, and integration parameters for the peaks in the components list or 
several of the calibration curve parameters. You cannot modify the amounts for the calibration 
levels, but you can exclude calibration points from the calibration curve.

 To modify the processing method

1. Select drugx from the component list on the right side of the Quan Browser window.

2. To modify an identification, detection, or integration parameter, such as 
Constrain Peak Width, right-click the Chromatogram Plot view to open a shortcut menu 
and choose User Peak Detection Settings.

The User Identification Settings dialog box opens (see Figure 35).

Figure 35. User Identification Settings dialog box

a. Click the ICIS Integration tab. The ICIS Integration page opens.

b. Select the Constrain Peak Width check box.

c. Type 1 in the Peak Ht[%] box.

d. Type 0.9 in the Tailing Factor box.

e. Click Apply To All to update the integration of the results files in the sequence.
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The Processing dialog box opens and processes the results files in the open sequence. 
View the result of this new setting in the Chromatogram Plot view. 

3. To modify the calibration curve, do the following:

a. Right-click the Calibration Curve Plot view to open a shortcut menu.

b. Choose Calibration Settings. The Calibration Options dialog box opens.

c. Click the Curve tab. The Curve page opens.

d. Select Linear from the Calibration Curve Type list.

e. To display the new curve fit in the Calibration Curve Plot view, click Apply.

f. Click OK to close the dialog box.

4. To save the modifications as a new processing method, do the following:

a. Choose File > Export Method.

The Save As dialog box opens.

b. Type drugx_example_2 in the File Name box.

c. Browse to the C:\Xcalibur\examples\methods folder in the Directories box.

d. Click OK.

Note  This new integration setting is temporary unless you save it to the 
processing method by exporting the method.
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5

Previewing, Specifying, and Printing Reports

To print reports as you batch process a sequence, specify one or more report templates in the 
processing method.

This tutorial describes how to review, specify, and print reports.

Contents

• Previewing Reports in XReport

• Specifying Report Templates in the Processing Method

• Printing Reports
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Previewing Reports in XReport
Before adding a report template to the processing method or before using the processing 
method to print reports, preview the results of the selected template with representative data 
in XReport. Previewing a report helps to print reports with adequate information and efficient 
formatting.

 To preview a representative display of the report template

1. To start the XReport application, double-click  on the desktop or choose 
Start > Programs > Thermo Xcalibur > XReport from the computer taskbar.

XReport opens and creates a new template (see Figure 36).

Figure 36. XReport Application window showing a new blank report template

2. Choose File > Open. The XReport Templates dialog box opens. 
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3. Select PeakIntegration.xrt and click Open.

XReport opens the PeakIntegration.xrt report template (see Figure 37).

Figure 37. PeakIntegration.xrt report template

4. To select a representative data file to test the peak integration, choose Report > Data 
Sources. The Data Sources dialog box opens. Enter source information.

a. Click  in the Raw Data File area. The Select Raw File dialog box opens. 

b. Select drugx_03.raw and click Open.

c. Click  in the Result File area.

d. Select drugx_03.RST and click Open. All selections in the dialog box should look 
like those in Figure 38.

e. Click OK.
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Figure 38. Data Sources dialog box

5. Choose Report > Resolve Report from the XReport main window.

The peak integration report opens, displaying the data from the drugx.rst file (see 
Figure 39 and Figure 40).

Figure 39. Peak Integration Report, page 1
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Figure 40. Peak Integration Report, page 2

6. Close the report.

7. Choose File > Open. The XReport Templates dialog box opens.

8. Select CompCalReport_ICIS.xrt and click Open.

XReport opens the CompCalReport_ICIS.xrt report template.

9. To select a representative sequence file to test the component calibration report:

a. Choose Report > Data Sources. The Data Sources dialog box opens (see Figure 38 
on page 48).

b. Click  in the Sequence List File area.

The Select Sequence File dialog box opens.

c. Select the drugx_example.sld file and click Open.

d. Click OK to close the Data Sources dialog box.

10. Choose Report > Resolve Report.

The Xcalibur application combines the data with the report template and opens the 
component calibration report, displaying the data from the drugx_example.sld sequence 
file. The component calibration report for the drugx_example.sld sequence file is six 
pages long. Page 5, containing the calibration curve for drugx, is shown in Figure 41. 
Page 6, which shows the calculated amounts for drugx, is shown in Figure 42.
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Previewing Reports in XReport
Figure 41. Component calibration report, showing the calibration curve for drugx, the target 
compound
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Previewing Reports in XReport
Figure 42. Component calibration report, showing the calculated amounts for drugx, the 
target compound
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Specifying Report Templates in the Processing Method
The Xcalibur data system contains a set of report templates that provide formats for reports of 
results. To change the layout of a report or to create a completely new template, use the 
XReport application to create personal custom report templates. For instructions on creating 
custom reports, refer to the XReport User Guide. 

Specify the report templates to use from the Reports view of Processing Setup.

After previewing the results of combining a sample data set with the report templates, do the 
following:

1. Click  from the view bar in the left pane. The Reports view opens (see Figure 43).

Figure 43. Reports view of the Processing Setup window
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2. In the Sample Reports table, click the first row under the Enable column. The Enable 
check box is selected.

3. Double-click the first row under the Save As column. The Save As list opens. To save the 
report as a .doc file, select Doc.

The data system saves reports generated from the processing method in the same 
directory as the source data files and names files in the format data file name_template 
name.xxx, where data file name is the name of the data file and template name is the name 
of the template used to generate the report, and .xxx is the suffix (for example, .doc or 
.pdf ) indicating the file type. If more than one report is generated from the same data file 
and template, XReports adds a date stamp before the suffix.

4. In the Sample Reports table, double-click the first row under the Report Template Name 
column. 

The Browse for Sample Report Template dialog box opens. 

5. To choose the sample peak integration report template, select PeakIntegration.xrt and 
click Open.

6. In the Sample Reports table, click the second row under the Enable column to display the 
Enable check box. Select the Enable check box.

7. Click the second row of the table under the Save As column. The Save As list opens. To 
save the report as a .doc file, select Doc.

8. Double-click the second row of the table under the Report Template Name column. 

The Browse for Sample Report Template dialog box opens. 

9. To choose the sample component calibration report template, select 
CompCalReport_ICIS.xrt and click Open. 

10. Click OK to save the settings. 

The Report view should look like Figure 44.
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Printing Reports
Figure 44. Selecting peak integration report and component calibration report templates 

Printing Reports
Sequence Setup uses the report templates that you specified in the Reports view of 
Processing Setup to print reports as you batch process a sequence.

 To print reports

1. Click  on the Xcalibur Home Page. The Sequence Setup view opens.

2. To open the drugx_example.sld sequence (if it is not already open), click  on the 
toolbar (or choose File > Open). The Open dialog box opens. 

3. Browse through the directories to find the 
C:\Xcalibur\examples\methods\drugx_example.sld sequence.

4. Select drugx_example.sld and click Open. The drug_example.sld sequence opens.

5. Choose Actions > Batch Reprocess. The Batch Reprocess Setup dialog box opens (see 
Figure 45).
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Printing Reports
Figure 45. Batch Reprocess Setup dialog box showing selections for printing reports

6. Select the Reports check box (see Figure 45). Select the Print Sample Reports 
check box.

7. Type 1-2 in the Process Rows box.

8. Click OK to start batch processing and report generation. The data system prints the 
reports for the first two data files in the sequence.

For more information on performing quantitative analysis, refer to the Quantitative Analysis 
User Guide.

For more information on XReport, go to the XReport User Guide.
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6

Configuring and Setting Up Xcalibur System 
Components

To configure and set up Xcalibur system components for use, read these topics.

Configuring Xcalibur Software
Configure the Xcalibur application using the Xcalibur Configuration dialog box. Use the 
pages in the dialog box to define the location of data, methods, and report templates on your 
data system; to edit customer information; to select the fonts that you want to use; and to 
select error handling options.

To configure Xcalibur software, do these procedures:

1. Opening the Xcalibur Configuration Dialog Box

2. Selecting Default Folders

3. Updating Customer Information

4. Configuring Fonts

5. Selecting a Default Peak Detection Algorithm

6. Selecting Default Mass Options

7. Selecting Default Labeling and Scaling Options

8. Selecting Error Handling Options

9. Defining the Dataset List 

Contents

• Configuring Xcalibur Software

• Converting File Formats

• Confirming the Properties of Finnigan Secruity Server
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Configuring Xcalibur Software
Opening the Xcalibur Configuration Dialog Box

 To open the Xcalibur Configuration dialog box

1. Choose Start > Programs > Thermo Xcalibur > Xcalibur from the Windows™ desktop. 
The Home Page window opens.

2. Choose Tools > Configuration from the Roadmap view of the Home Page window. The 
Xcalibur Configuration dialog box opens. 

Selecting Default Folders

 To select Xcalibur default folders

1. Click the Folders tab. The Folders page of the Xcalibur Configuration dialog box opens 
(see Figure 46).

Figure 46. Folders page

2. To specify the default folder for your Xcalibur Data, click Browse and select the folder.

3. To specify the default folder for your Methods, click Browse and select the folder.

4. To specify the default folder for your Report Templates, click Browse and select the 
folder.

5. To save your settings, click OK.
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Updating Customer Information

The Customer Info page of the Xcalibur Configuration dialog box displays the current 
licensing information for your Xcalibur MS detector. If this information is not already entered 
or it is incorrect, update the current entries.

 To update customer information

1. Click the Customer Info tab. The Customer Info page of the Xcalibur Configuration 
dialog box opens (see Figure 47).

Figure 47. Customer Info page

2. If the information on the Customer Info page is incomplete or incorrect, type the new 
information.

3. To save your settings, click OK.
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Configuring Fonts

Grid plots in the Xcalibur data system use both a fixed pitch font and a proportional font. 
The application default fixed pitch font is Courier New with a minimum size of 7 points and 
a maximum size of 12 points. The Xcalibur default proportional font is Arial with a minimum 
size of 7 points and a maximum size of 12 points. To use other fonts, font styles, or font sizes, 
change the font settings. 

 To configure Xcalibur fonts

1. Click the Fonts tab. The Fonts page of the Xcalibur Configuration dialog box opens (see 
Figure 48).

Figure 48. Fonts page

2. [Optional] To select a fixed pitch font, select a font name in the Fixed Pitch Font list. The 
selected font name is displayed at the top of the list. 

a. Enter the minimum size of the selected font in the Min list.

b. Enter the maximum size of the selected font in the Max list.

c. View the font sample, minimum size (top) and maximum size (bottom), in the 
Fixed Pitch Font Preview area.

3. [Optional] To select a proportional font, select a font name in the Proportional Pitch 
Font list. The selected font name is displayed at the top of the list.

a. Enter the minimum size of the selected font in the Min list.
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b. Enter the maximum size of the selected font in the Max list.

c. View the font sample, minimum size (top) and maximum size (bottom), in the 
Proportional Pitch Font Preview area.

4. To save your settings, click OK.

Selecting a Default Peak Detection Algorithm

Use the Peak Detection page of the Xcalibur Configuration dialog box to view or change the 
default peak detection algorithms for all data types.

 To specify peak detection parameters

1. Click the Peak Detection tab. The Peak Detection page of the Xcalibur Configuration 
dialog box opens (see Figure 49).

Figure 49. Peak Detection page

Note  In the Spectrum list view, if the Xcalibur application displays the elemental 
composition values in light gray, close Qual Browser and choose Xcalibur 
Roadmap > Tools > Configuration to display the Configuration page. Select the 
Fonts tab and set all font sizes to a minimum of 10 points. 
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2. To select the Default Peak Detection Algorithm for MS Data, click an algorithm name 
from the corresponding list.

3. To select the Default Peak Detection Algorithm for PDA/UV Data, click an algorithm 
name from the corresponding list.

4. To select the Default Peak Detection Algorithm for Other Data Types, click an algorithm 
name from the corresponding list.

5. To save your settings, click OK.

Selecting Default Mass Options

Use the Mass Options page of the Xcalibur Configuration dialog box to view or specify 
default parameter values that affect mass calculations and library searches. 

 To specify mass options

1. Click the Mass Options tab. The Mass Options page of the Xcalibur Configuration 
dialog box opens (see Figure 50).

Figure 50. Mass Options page
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2. Specify a default value for mass tolerance:

a. Select the Use User Defined check box in the Default Mass Tolerance area. This 
activates the Mass Tolerance box.

b. Type a value from 0.1 to 50000 in the Mass Tolerance box. 

c. Select either mmu (millimass units) or ppm (parts per million) from the Units 
options.

3. To specify a default value for mass precision, type a value from 0 to 5 in the Decimals 
box.

4. To specify the Default mass defects for lower values of mass, type a value from 
–2500 to 2500 in the first Defect box. Then, type a mass value from 0 to 10000 in the 
first At Mass box.

For example, enter a value of 50 in the Defect box for a value of 200 in the At Mass box. 

5. To specify the Default mass defects for higher values of mass, type a value from 
–2500 to 2500 in the second Defect box. Then, type a mass value from 0 to 10000 in 
the second At Mass box.

For example, enter a value of 1000 in the Defect box for a value of 5000 in the At Mass 
box.

6. To save your settings, click OK.

Selecting Default Labeling and Scaling Options

Use the Labeling and Scaling page of the Xcalibur Configuration dialog box to view or change 
default parameter values for labels and scales of the Y-axes in spectrum and chromatogram 
plots.

 To specify labeling and scaling parameters

1. Click the Labeling and Scaling tab. The Labeling and Scaling Page of the Xcalibur 
Configuration dialog box opens (see Figure 51).
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Figure 51. Labeling and Scaling page

2. In the Labeling Options area, to specify the Label for MS Data, select From Detector or 
Custom from the corresponding list.

If you select Custom, enter a label in the adjacent box.

3. To specify the Label for PDA/UV Data, select From Detector or Custom from the 
corresponding list.

If you select Custom, enter a label in the adjacent box.

4. To specify the Label for Other Data Types (other than MS and PDA/UV), select 
From Detector or Custom from the corresponding list.

If you select Custom, enter a label in the adjacent box.

5. In the Use Absolute Scale area, select the data types to display on the Y-axis.

6. In the Retention Time Precision area, type the number of decimal places to include when 
reporting retention times. 

7. To save your settings, click OK.
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Selecting Error Handling Options 

Use the Intelligent Shutdown (Error Handling) page of the Xcalibur Configuration dialog box 
to define how the data system responds when an error occurs during data acquisition. 

 To change the error handling option

1. Click the Intelligent Shutdown tab. The Intelligent Shutdown (Error Handling) page of 
the Xcalibur Configuration dialog box opens (see Figure 52).

Figure 52. Intelligent Shutdown (Error Handling page)

2. Select the error handling option, Attempt to Stop the Devices and Pause the Sequence. 

3. To save your settings, click OK.

Defining the Dataset List 

As administrator, use the Dataset List page of the Xcalibur Configuration dialog box to define 
or edit the list of dataset names that the user can choose from when selecting a dataset.

 To define the list of dataset names

1. Click the Dataset List tab. The Dataset List page of the Xcalibur Configuration dialog 
box opens (see Figure 53).
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Figure 53. Dataset List page

2. To specify the name for the data system to use for a dataset, either select a name from the 
Display Name list, or add a new name to the list by doing the following:

a. Click Add New Study Name. The Create New Dataset Name dialog box opens. 

b. Type a name in the box and click OK. The new name appears in the Study List to 
the left.

3. If necessary, repeat steps a and b to add more names to the list. 

4. To delete a name from the list, select the name in the Study List and click Remove 
Selected Study Name.

5. To specify whether a blank study name is a valid selection: 

• Select the Blank Dataset Name is a Valid Selection check box to allow a user to 
select a blank name when asked to select a dataset in the Dataset Name Selector 
dialog box. 

• Clear this check box to require the user to select a valid dataset. 

6. To specify whether the selection is restricted to the entered names: 

• Select the Selection Restricted to Entered Names check box to specify that only the 
names listed in the Study List appear in the Dataset Name Selector dialog box. 

Note  If you change the display name to something besides Dataset, the data system 
renames the parameters on this page to reflect the change.
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• Clear this check box to specify that the names listed in the Study List as well as a 
those obtained from the database appear in the Dataset Name Selector dialog box. 

7. To specify the maximum number of names to display in the Dataset Name Selector dialog 
box, type a number in the Maximum Number of Names to Display box.

8. To save your settings, click OK.

Converting File Formats
 To convert files from one file format to another using the Thermo File Converter 

dialog box

1. Choose Tools > File Converter from the Roadmap view of the Home Page window. The 
Thermo File Converter Dialog Box opens (see Figure 54).

Figure 54. Thermo File Converter dialog box
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2. To specify the source data type of the files you want to convert, select from the Source 
Data Type list in the Conversion Source area. 

You can only batch process files with one source data type and one destination data type 
at a time. You can perform other data type conversions in separate batches. 

3. To select the files to be converted, click Browse and select the folder that contains 
the files.

The files appear in the Conversion Source list. The Xcalibur application displays the 
File Name, Type, Size, and Date.

4. Create a list of files to convert using one of the following options:

• To convert all of the files in the Conversion Source list, click Select All. All of the files 
appear on the Jobs page in the Conversion Destination area at the bottom. 

• To convert a single file from the Conversion Source list, select the file and then click 
Add Job(s). 

• To delete a file that appears in the Conversion Source list, select the file and then click 
Clear Selection.

5. To specify the destination data type of the files you want to convert, select from the 
Destination Data Type list in the Conversion Destination area. 

6. To select a destination folder, click Browse to search for a folder to hold the converted 
files.

The source files remain in their original directories.

7. To start the file conversion using batch processing of the files on the Jobs page, click 
Convert. 

You can monitor progress by clicking the Status tab in the Conversion Destination area. 

The Xcalibur application continues file conversion processing until all files are converted 
and stored in the specified destination folder. 

• To convert other source files with a different format, go to step 8. 

• If you are done converting files, go to step 9. 

8. To convert a different source data type, click Clear Selection to clear all files displayed in 
the Conversion Source list.

Repeat steps 2 through 7 for the other source data type.

9. To close the File Converter dialog box, click Close.
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Confirming the Properties of Finnigan Secruity Server
The authorization and auditing functions of an application such as the Xcalibur data system 
installed on the Thermo Foundation application rely on two system services: the Finnigan 
Security Server and the Thermo Foundation DatabaseService. These services are installed 
when you install the application software. They automatically start whenever a user restarts a 
workstation.

The main function of the Finnigan Security Server, which is installed with the Xcalibur 
software, is user authentication. If certain events require authentication, the Finnigan Security 
Server verifies the user names and passwords entered.

 To confirm that the properties of the Finnigan Security Server is set correctly

1. To open the Services window, choose Start > Control Panel from your computer taskbar, 
double-click Administrative Tools, and double-click Services.

2. Confirm properties for the Finnigan Security Server:

a. Right-click Finnigan Security Server and choose Properties from the shortcut 
menu. The Finnigan Security Server Properties dialog box opens (see Figure 55).

Figure 55. General page

Note  For information related to the Thermo Foundation DatabaseService, refer to the 
Thermo Foundation Administrator Guide.
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b. On the General page, in the Startup Type list, select Automatic.

c. Confirm that Service Status reads Started.

d. Click the Log On tab to display the Log On page (see Figure 56).

Figure 56. Log On page

e. Under Log On As, select the Local System Account option. 

f. Select the Allow Service to Interact with Desktop check box.

g. Click OK to close the dialog box.
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Xcalibur System Administration Reference 

This appendix provides reference information to configure and manage the Xcalibur data 
system.

Configuring the Xcalibur Data System
On the pages of the Xcalibur Configuration dialog box, enter configuration information for 
the Xcalibur data system.

Xcalibur Configuration Dialog Box

The Xcalibur Configuration dialog box has these pages:

• Customer Info Page

• Dataset List Page

• Folders Page

• Fonts Page

• Intelligent Shutdown (Error Handling) Page

• Labeling and Scaling Page

• Mass Options Page

• Peak Detection Page

Contents

• Configuring the Xcalibur Data System

• Configuring the System

• Configuring Instruments

• Instrument Setup
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Customer Info Page 

Use the Customer Information page of the Xcalibur Configuration dialog box to confirm and 
update the following Xcalibur software license information. 

Dataset List Page 

Use the Dataset List page of the Xcalibur Configuration dialog box to define or edit the list of 
dataset names available to the user when choosing a dataset. Only the administrator can access 
this feature.

Table 3. Xcalibur software license parameters 

Parameter Description

User Name View or change the name assigned to the Xcalibur license agreement. To change the user 
name, log on to your computer as an administrator.

Organization View or change the organization assigned to the Xcalibur license agreement. To change the 
organization, log on to your computer as an administrator.

Address View the address assigned to the Xcalibur license agreement. Commas separate the sections 
of the address, for example: City, State, and Country.

Voice Phone View the voice telephone number assigned to the Xcalibur license agreement. 

Fax View the fax telephone number assigned to the Xcalibur license agreement. 

Email View the e-mail address assigned to the Xcalibur license agreement.

Print User Info Print a report that lists the current user name, organization, address 1, address 2, voice 
phone number, and fax telephone number. 

Note  The names of several parameters on this page change when you select a new 
Display Name (see below). The default Display Name is Dataset. When you change 
the Display Name, the following four parameters are renamed: Dataset List, Add New 
Dataset Name, Remove Selected Dataset Name, and Blank Dataset Name Is A Valid 
Selection. For example, if you change the Display Name from Dataset to Study, the 
parameter Dataset List changes to Study List.

Table 4. Dataset List page parameters  (Sheet 1 of 2)

Parameter Description

Dataset List View or change the dataset names that have been entered. The names are stored in the 
registry. To add a new dataset name to the list, click Add New Dataset Name. 

Display Name View or change the name that the data system uses for a dataset. You can type in a new 
name or you can select a new name from the list. The options are Dataset, Study, and Job. 

When you change the Display Name, the parameters on this page and elsewhere are 
renamed to reflect the change. For example, if you change the Display Name from Dataset 
to Study, the parameter Dataset List changes to Study List.
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Folders Page 

Use the Folders page of the Xcalibur Configuration dialog box to specify the default location 
of your Xcalibur data, methods, and report templates.

Add New Dataset 
Name 

Enter a new dataset name. The new dataset name is added to the Dataset List and stored in 
the registry.

Remove Selected 
Dataset Name 

Remove the currently selected name from the Dataset List and from the registry. This action 
does not remove the name from the database if the name has already been used. 

Blank Dataset Name is 
a Valid Selection

Set to allow a user to select a blank name when asked to select a dataset.

Clear to require the user to select a valid dataset.

Selection Restricted to 
Entered Names 

Select to list only the names listed in the Dataset List in the Dataset Name Selector 
dialog box. 

Clear to show the names listed in the Dataset List as well as a those obtained from the 
database in the Dataset Name Selector dialog box.

Maximum Number of 
Names to Display 

View or change the maximum number of dataset names that are shown in the Dataset 
Name Selector dialog box. 

In the Dataset Name Selector dialog box, the dataset names from the Dataset List are shown 
first. Then, if allowed, the most recent dataset names stored in the database are used to fill 
the list until the maximum number of entries is shown. 

Table 4. Dataset List page parameters  (Sheet 2 of 2)

Parameter Description

Table 5. Folders page parameters

Parameter Description

Default Folders

Data View or change the current default path to the folder that contains your Xcalibur data. To 
change the path, click Browse and select the folder to hold your data. When you click OK, 
the data system changes the default path in the Data box to the new path. 

Methods View or change the current default path to the folder that contains your Xcalibur methods. 
To change the path, click Browse and select the folder to hold your data. When you 
click OK, the data system changes the default path in the Methods box to the new path. 

Report Templates View or change the current default path to the folder that contains your Xcalibur report 
templates. To change the path, click Browse and select the folder to hold your report 
templates. When you click OK, the data system changes the default path in the 
Report Templates box to the new path. 
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Fonts Page 

Use the Fonts page of the Xcalibur Configuration dialog box to change the appearance of 
fonts in the Xcalibur application.

Note  If the data system displays the elemental composition values in light gray, close Qual 
Browser and choose Xcalibur Roadmap > Tools > Configuration to display the 
Configuration page. Select the Fonts tab and set all font sizes to a minimum of 10 points. 

Table 6. Fonts page parameters  (Sheet 1 of 2)

Parameter Description

Fixed Pitch Font

Font View or change the fixed pitch (non-proportional) font that the Xcalibur data system 
currently uses; the name appears in the topmost Font box. The default fixed pitch font is 
Courier New. The Fixed Pitch Font list displays all of the fixed pitch fonts that are currently 
available on your data system. Fixed pitch fonts have characters whose width is constant. 
To change the font, select a font in the Font list. The data system displays the selected font 
in the topmost box and displays an example in the associated Preview area. When you 
click OK, the Xcalibur data system implements this font throughout all Xcalibur programs 
wherever fixed pitch fonts are used. 

Min View or change the minimum fixed pitch font size that the data system currently uses; the 
number appears in the topmost Min box. The default minimum fixed pitch font size is 7 
points. To change this value, select another font size in the list. The application displays the 
selected font size in the topmost box and displays both the current font and the selected font 
size in the top row of the associated Preview area.

Max View or change the maximum fixed pitch font size that the data system currently uses; the 
number appears in the topmost Max box. The default maximum fixed pitch font size is 12 
points. To change this value, select another font size in the list. The application displays the 
selected font size in the topmost box and displays both the current font and the selected font 
size in the bottom row of the associated Preview area.

Fixed Pitch Font Preview

Preview View the following examples:

• Example text with fixed pitch font at minimum size. 

• Example text with fixed pitch font at maximum size. 
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Proportional Pitch Font

Font View or change the proportional pitch font that the data system currently uses; the name 
appears in the topmost Font box. The default proportional pitch font for the Xcalibur 
application is Arial. The Proportional Pitch Font list displays all of the proportional pitch 
fonts that are currently available on your data system. Proportional pitch fonts have 
characters that vary in width. For example, the widest character is W. To change the font, 
select a font in the Font list. The application displays the selected font in the topmost box 
and displays an example in the associated Preview area. When you click OK, the data system 
implements this font throughout all Xcalibur programs wherever proportional pitch fonts 
are used. 

Min View or change the minimum proportional pitch font size that the data system currently 
uses; the number appears in the topmost Min box. The default minimum proportional 
pitch font size is 7 points. To change this value, select another font size in the list. The 
application displays the selected font size in the topmost box and displays both the current 
font and the selected font size in the top row of the associated Preview area.

Max View or change the maximum proportional pitch font size that the data system currently 
uses; the number appears in the topmost Max box. The default maximum proportional 
pitch font size is 12 points. To change this value, select another font size in the list. The 
application displays the selected font size in the topmost box and displays both the current 
font and the selected font size in the bottom row of the associated Preview area.

Proportional Pitch Font Preview

Preview View the following examples:

• Example text with fixed pitch font at minimum size.

• Example text with fixed pitch font at maximum size.

Table 6. Fonts page parameters  (Sheet 2 of 2)

Parameter Description
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Intelligent Shutdown (Error Handling) Page 

Use the Intelligent Shutdown page of the Xcalibur Configuration dialog box to specify the 
response the Xcalibur data system makes when an error occurs during data acquisition.

Labeling and Scaling Page 

Use the Labeling and Scaling page of the Xcalibur Configuration dialog box to enter default 
values for labels and scales used to display data in the chromatogram and spectrum views.

Table 7. Intelligent Shutdown page parameters

Parameter Description

No Action When an error occurs during data acquisition, set the data system to take no action and try 
to continue to the next sample.

Attempt to Stop the 
Devices and Pause 
the Sequence 

When an error occurs during data acquisition, set the data system to send a stop command 
to all devices and pause the acquisition sequence before the next injection.

Attempt to Turn Off 
the Devices and Pause 
the Sequence 

When an error occurs during data acquisition, set the data system to send a Turn off device 
command to all devices and pause the acquisition sequence before the next injection.

Table 8. Labeling and Scaling page parameters  (Sheet 1 of 2)

Parameter Description

Default Spectrum and Chromatogram Scaling

Labeling Options

Select default values for labeling and scaling in the displays of spectrum and chromatogram data. The values you 
specify as defaults are applied throughout the Xcalibur data system only if no other value is available in the currently 
open method or raw file. 

In Processing Setup and Quan Browser, for example, the data system uses the default values for labeling and scaling 
when you change the value for Detector Type. In Qual Browser, however, the Xcalibur application uses the default 
values when you display a new spectrum, chromatogram, or map plot, or if the layout file (.lyt) in Qual Browser is 
unavailable.

Label for MS Data Specify the default source of labels for the Y-axis of MS data. Specify either custom 
(user-defined) labels or labels from the detector. 

If you select custom labels, use the adjacent box to specify the label; for example, specify 
Intensity as a label. 

Label for PDA/UV 
Data

Specify the default source of labels for the Y-axis of PDA/UV data. Specify either custom 
(user-defined) labels or labels from the detector. 

If you select custom labels, use the adjacent box to specify the label. For example, specify 
uAU as a label. 
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Mass Options Page 

Use the Mass Options page of the Xcalibur Configuration dialog box to select default values 
for Mass Tolerance, Mass Units, and Mass Precision. If you select the check box labeled Use 
User Defined, you can specify the default values for the parameters in the Default Mass 
Tolerance area. The Xcalibur application uses these defaults throughout to acquire and display 
your data. If you do not select the Use User Defined check box, then the application uses the 
values for mass options that are stored in the open raw file in the data system. 

(Use the Masses dialog box in Processing Setup, Qual Browser, and Quan Browser to change 
the default settings for tolerance and precision in those applications.)

Label for Other Data 
Types

Specify in this list the default source of labels for the Y-axis of data types other than MS and 
PDA/UV. Specify either custom (user-defined) labels or labels from the detector.

If you select custom labels, use the adjacent box to specify the label. For example, specify 
mVolts as a label. 

Use Absolute Scale

Specify absolute scaling as the default for displays of spectrum and chromatogram data. The values you select are 
applied throughout the data system only if no other value is available in the currently open method or raw file. 

MS Data Specify that the default (global) settings use absolute scaling with MS data. 

PDA/UV Data Specify that the default (global) settings use absolute scaling with PDA/UV data. 

Other Data Specify the default (global) settings for data types other than MS and PDA/UV. 

Retention Time Precision

Decimals Specify the number of decimal places to include when reporting retention times. The value 
can be from 1 to 5.

Table 8. Labeling and Scaling page parameters  (Sheet 2 of 2)

Parameter Description

Table 9. Mass Options page parameters  (Sheet 1 of 2)

Parameter Description

Default Mass Tolerance

Use User Defined Activate the user-defined default settings for mass tolerance and mass units. 

Mass Tolerance Specify the user-defined default setting for mass tolerance. To activate the user-defined 
settings, select the Use User Defined check box. Then, enter a value from 0.1 to 50000. 

The Xcalibur application uses the default mass tolerance value only when you create a new 
method. It does not modify any existing methods (for example, processing methods or 
Qual Browser layout files). Qual Browser does not use the default mass tolerance value 
unless you delete the default layout file. The application then creates a new default layout 
file with this mass tolerance value.
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Units Specify the default units that are used in processing mass spectral data. To activate the 
user-defined settings, select the Use User Defined check box. Then, select either the mmu 
option or the ppm option.

Default Mass Precision

Decimals Specify the default number of decimals places (places after the decimal point) that the data 
system uses to process mass spectral data. Specify from 0 to 5 decimal places. The number of 
decimal places applies throughout the Xcalibur application. 

The data system uses the default mass precision value only when you create a new method. 
It does not modify any existing methods (for example, processing methods or Qual Browser 
layout files). Qual Browser does not use the default mass precision value unless you delete 
the default layout file. The application then creates a new default layout file with this mass 
precision value.

Default Mass Defect

View or change the parameters used in library searches so that you can correct for the differences between the actual 
masses and the nominal integer masses of the atoms in a molecule. Assign a larger value (in millimass units) for mass 
defect to larger molecules because, in general, they are composed of more atoms than smaller molecules; larger 
molecules need a larger correction factor to approximate the linear function that the data system uses to calculate 
masses. The values you specify for the default mass defect are applied throughout the Xcalibur application if no other 
value is available in the currently open method or raw file. 

Defect (mmu) Specify default values (in millimass units) for mass defect. Specify a smaller value for lower 
mass ranges in the first box, and specify a larger value for higher mass ranges in the second 
box. 

At Mass (amu) Specify the default masses at which the data system applies specified mass defect values to 
calculations of mass. Specify a smaller mass value in the first box, and specify a larger mass 
value in the second box. 

Table 9. Mass Options page parameters  (Sheet 2 of 2)

Parameter Description
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Peak Detection Page 

Use the Peak Detection page of the Xcalibur Configuration dialog box to select which peak 
detection algorithm to use as the default for different data types. All new processing setup 
methods are created using the currently selected Xcalibur default peak detection algorithm. 
You can return to the Peak Detection page at any time to change the Xcalibur default peak 
detection algorithm. Specify a default algorithm to use for different data types in the 
Default Peak Detection Algorithm area.

Configuring the System
The Xcalibur data system provides the following system configuration dialog boxes:

• Add Programs to Tool Menu Dialog Box

• Add Tool Dialog Box

• Comment Dialog Box

• Customize Toolbar Dialog Box

• Dataset Name Selector Dialog Box

• Thermo File Converter Dialog Box

• File Save – Audit Trail Dialog Box

• File Summary Information Dialog Box

• Password Dialog Box

• Print Selection Dialog Box

• Select Directory/Select Data Directory Dialog Box

• Supervisor Permission Dialog Box

• View Audit Trail Dialog Box

• Spectrum Ranges Dialog Box

Table 10. Peak Detection page parameters

Parameter Description

Default Peak Detection Algorithm

Default Peak Detection Algorithm 
for MS Data

Select ICIS, Genesis, or Avalon as the default peak detection algorithm for 
MS data.

Default Peak Detection Algorithm 
for PDA/UV Data

Select ICIS, Genesis, or Avalon as the default peak detection algorithm for 
PDA/UV data.

Default Peak Detection Algorithm 
for Other Data Types
(Data types other than MS and 
PDA/UV)

Select ICIS, Genesis, or Avalon as the default peak detection algorithm for 
data types other than MS, PDA, or UV data.
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Add Programs to Tool Menu Dialog Box

Use the Add Programs to Tool Menu dialog box to add and to remove application programs 
from the Tool menu and to adjust the sequence of the menu.

Table 11. Add Programs to Tool Menu dialog box parameters 

Parameter Description

Menu Contents View the names of the current list of tools (programs) that have 
been added to the Tool menu. These names appear when you 
choose the Tools menu. You can use the Add button, Remove 
button, Move Up button, and Move Down button in the 
Add Programs to Tool Menu dialog box to edit the current list of 
programs. 

Menu Text View or change the name of the tool (program) selected in the 
Menu Contents box. To change the name, type the new name in 
the Menu Text box. 

Program Type the path and file name of the tool (program) that you want 
to add to the Tools menu, or click Browse to select the path and 
file name. 

Arguments Add command line arguments. 

Initial Directory View or change the path that the data system uses to find the tool 
(program) selected in the Menu Contents box. To change the 
path, type the new path in the Initial Directory box. 

Close Save all changes and close the current page or dialog box. 

Add Add a tool (program) to the Tools menu. 

Remove Remove the name of the tool (program) selected in the 
Menu Contents box from the list of tools. 

Move Up Select a tool and move it up in the current sequence of tools 
(programs) in the Menu Contents box. This is the sequence 
displayed when you choose the Tools menu. 

Move Down Select a tool and move it down in the current sequence of tools 
(programs) in the Menu Contents box. This is the sequence 
displayed when you choose the Tools menu. 
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Add Tool Dialog Box

Use the Add Tool dialog box to specify the path to the program that you want to add to the 
Tools menu.

Comment Dialog Box

The Comment dialog box opens when you try to perform an action or access a feature that 
requires a comment before continuing.

Customize Toolbar Dialog Box 

Use the Customize Toolbar dialog box to modify the toolbar. You can add buttons for many 
menu commands, remove buttons, or change the order of the buttons.

Table 12. Add Tool dialog box parameters 

Parameter Description

Program Type the path and file name of the tool (program) that you want 
to add to the Tools menu or click Browse to select the path and 
file name. 

Browse Find an existing file.

Table 13. Comment dialog box parameters

Parameter Description

Your Comment Enter your comment in this box. The comment appears in the 
Audit Log. 

Note  This feature is only available in Sequence Setup, Qual Browser, and Quan Browser. 
In Qual Browser, you cannot customize the Amplify toolbar.

Table 14. Customize Toolbar dialog box parameters 

Parameter Description

Categories View the menu categories available on the toolbar. Select a menu 
category to view the Commands list and buttons (if available on 
the toolbar) for that category.

Commands View the commands associated with each menu category and the 
associated buttons on the toolbar if available.

Buttons

Close Save all changes and close the current page or dialog box. 

Reset Return the setting for the current selection to the value that was 
displayed when you selected the setting. The Reset command 
button only works on boxes. 
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Dataset Name Selector Dialog Box 

Use the Dataset Name Selector dialog box to select a dataset from a predefined list of names. 
All database entries are then grouped into this dataset. Each application displays the dataset 
name in the title bar. The format for display is Dataset: Name, where Dataset is the name 
defined by the administrator and Name is the selected name. Examples are Dataset: Pharmco 
or Study: Pharmco.

The title of this dialog box might be different if the administrator chooses to use another 
name for a dataset. For example, it might be titled Study Name Selector or Job Name Selector.

Table 15. Dataset Name Selector dialog box parameters

Parameter Description

Dataset Name List Displays the list of predefined dataset names. When the dialog box 
opens, the list of predefined dataset names appears in this order:

1. The last dataset name used appears at the top of the list.

2. The dataset names from the Dataset List page of the 
Configuration dialog box appears.

3. If the system settings permit, the most recent dataset names 
stored in the database fill the list until it reaches the maximum 
number of entries.

4. If a blank name is permitted, the time [Blank] appears in 
the list.

Button

New Enter a name for a new dataset and save the name in the database 
for future use. The new dataset name appears in the Dataset Name 
List. 
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Thermo File Converter Dialog Box 

Use the Thermo File Converter dialog box to convert one data file type to another data 
file type. 

The Xcalibur data system provides file interconversions for the following file types. 

 To convert a file

1. Select the source and destination directories, and the conversion type in the Thermo File 
Converter Dialog Box.

2. Click Convert. The data system automatically performs the file conversion and creates a 
new file. The Status page displays the conversion status of each job.

Note   

• The Xcalibur data system does not currently support all interconversion combinations 
and posts a message whenever an unsupported conversion is requested.

• Not all formats have the same data fields. The data system can only convert matching 
data fields and does not typically convert instrument method information.

• You can also convert files by running XConvert.exe from two locations: the 
Pre Acquisition or Post Acquisition run line of the Run Sequence dialog box located 
in the Sequence Setup view of the Home Page window, or from the Program or 
Macro Name run line of the Run Sequence dialog box located in the Programs view 
of the Processing Setup window. 

Table 16. File interconversions for data file types

File type File extension

Xcalibur *.raw

ICIS *.dat

GCQ *.ms

Magnum *.ms

ANDI *.cdf

AutoMass *.spa

MassLab2 *.raw

LaserMAT *.*
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Table 17. Thermo File Converter dialog box parameters  (Sheet 1 of 3)

Parameter Description

Conversion Source

Source Data Type View the data type of the file that you want to convert into another data type. All of the files 
in the Folder list in the Conversion Source area are displayed in the Conversion Source 
table. You can select the following data types from the Source Data Type list for conversion 
into another data type:

• Xcalibur Files (*.raw)
• ICIS Files (*.dat)
• GCQ Files (*.ms)
• Magnum Files (*.ms)
• ANDI Files (*.cdf )
• Automass Files (*.spa)
• Mass Lab 2 Files (*.raw)
• Lasermat Files (*.*)

The source data type is selected from the Destination Data Type list.

Folder View or change the path to the source file that you want to convert to another data type. 
The list contains all the paths that you have recently selected. Click Browse in the 
Conversion Source area to select another path to source files. 

Conversion Source 
table

View the file name, type, size, and date of the files located in the directory specified in the 
Folder list and of the type specified in the Source Data Type list. 

Browse Select the folder that contains the files that you want to convert to another data type and 
click OK. The data system displays the path to the folder in the Folder list and the previous 
path remains in the folder list. 

If the selected folder has no file of the type specified in the Source Data Type list, no entries 
appear in the Conversion Source table.

Select All Select all of the files that appear in the Conversion Source table. The data system highlights 
all of the files. 

Clear Selection Clear the currently selected files. 

This button is only active when you select one or more files in the Conversion Source table. 
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Add Job(s) Add the specified conversion job to the Jobs page of the Conversion Destination area. Each 
file conversion is considered a separate job. 

The following is an example of a job displayed on the Jobs page for the conversion of an 
Xcalibur file of type .raw to an ANDI file of type .cdf:

C:\Xcalibur\examples\data\drugx_06.raw

C:\Xcalibur\examples\data\drugx_06.cdf

The Add Job(s) button is only active when one or more files have been selected on the Jobs 
page. You can only add a job if you have selected a valid data type in the Destination Data 
Type list and have selected a valid destination from the Folder list in the Conversion 
Destination area.

Conversion Destination

Destination Data Type View the data type that you want the source data files converted to. The following data 
types can be selected from the Destination Data Type list:

• ICIS Files (*.dat)
• ANDI Files (*.cdf )
• Text Files (*.txt)

The software selects the data type that a source data type file can be converted from in the 
Source Data Type list. 

Folder View the path to the destination folder to hold your converted file. The list contains all the 
paths that you have recently selected. To select another folder to store your converted files, 
click Browse in the Conversion Destination area. 

Browse Select the folder to hold your converted files and click OK. The data system displays the 
path to the folder and the previous path remains in the Folder list. 

Jobs page This page in the Conversion Destination area displays the jobs that have been selected for 
conversion. The job display format is as follows:

C:\Xcalibur\examples\data\drugx_06.raw 

C:\Xcalibur\examples\data\drugx_06.cdf

To remove a job prior to running the conversion, select the job and click Remove Job(s).

Remove Job(s) Removes jobs that are selected for removal from the Jobs page. You must remove a job prior 
to converting it. 

Table 17. Thermo File Converter dialog box parameters  (Sheet 2 of 3)

Parameter Description
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File Save – Audit Trail Dialog Box 

The File Save – Audit Trail dialog box requires that you enter information about the current 
file changes before you save the file.

When you have entered the above audit information, click Continue to save the file. 

If you have not entered the audit trail information, a dialog box opens with the following 
message:

***Please enter your user name and a description into the audit log.***

You must enter this information before you can save the file.

Status page This page in the Conversion Destination area displays the status of jobs that have been 
converted. The format is as follows:

Successfully converted C:\Xcalibur\examples\data\drugx_06.raw to 
C:\Xcalibur\examples\data\drugx_06.cdf

This page also displays the status of unsuccessful conversions.

Other Buttons

Convert Starts conversion of all jobs displayed on the Jobs page in the Conversion Destination area. 
The data system stores the converted files in the displayed folder. The status of all converted 
files appears on the Status page. This page in the Conversion Destination area displays the 
status of jobs that have been converted. The format is as follows: 

Successfully converted C:\Xcalibur\examples\data\drugx_06.raw to 
C:\Xcalibur\examples\data\drugx_06.cdf

This page also displays the status of unsuccessful conversions.

Table 17. Thermo File Converter dialog box parameters  (Sheet 3 of 3)

Parameter Description

Table 18. File Save – Audit Trail dialog box parameters

Parameter Description

User Enter a string of up to 24 alphanumeric characters that identify 
the operator. To include reference text that identifies the operator, 
type the text in the User box. 

Comment View and enter useful information about the active file. 

What Changed View Xcalibur-generated information about changes to the active 
file. This information is part of the Xcalibur audit system. 
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File Summary Information Dialog Box 

Use the File Summary Information dialog box to obtain information and provide reference 
information about the current file.

Password Dialog Box

The Password dialog box opens when you try to perform an action or access a feature for 
which the administrator has required that you enter your user name and password.

Print Selection Dialog Box

Table 19. File Summary Information dialog box parameters 

Parameter Description

Header The header information includes the date and time that the file 
was created, the date and time that the file was last modified 
(if applicable), the user name of the person who last saved the file, 
and the number of times that the file has been saved.

Comment View or change a description of the active file and any comments 
that have been entered. You can edit the text directly in the box. 

Table 20. Password dialog box parameters

Parameter Description

Name Enter your user name in this box. 

Enter Password Enter your password in this box. 

Your Comment Enter your comment in this box. The comment will appear in the 
Audit Log.

The Your Comment field appears only if the administrator has 
required that you enter a comment to perform this action. 

Table 21. Print Selection dialog box parameters

Parameter Description

Select the Printing Output

Vial Position List Print a sequentially numbered vial position list from the active 
sequence. The vial position list summarizes the sequence settings 
for each vial. A vial position list is useful when you are setting up 
the autosampler tray vial sequence. 

All Columns Print selected rows in a sequence. 

Displayed Columns 
Only

Print the currently displayed columns of the active sequence. 

To change the sequence columns displayed, choose Change > 
Column Arrangement.
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Select Directory/Select Data Directory Dialog Box 

Use the Select Directory dialog box or the Select Data Directory dialog box to select a 
directory on the Xcalibur computer hard drive. If you are connected to another computer over 
a network, you can also select a directory on another computer that you have access to. The 
Xcalibur data system displays the current path below the text: Directory selected. An example 
of a directory for an Xcalibur method is c:\Xcalibur\methods.

The title text that appears in the title bar of this dialog box varies depending on what you are 
doing when you activate the dialog box. 

Supervisor Permission Dialog Box

The Supervisor Permission dialog box opens when you try to perform an action or access a 
feature that first requires the supervisor to enter his or her user name and password.

Table 22. Select Directory dialog box parameters 

Parameter Description

Directory Selected View named groups of files called subdirectories and folders. 
Select the directory that contains the file you want to open.

Drives View the letter designations of all of the hard drives that your 
computer currently has access to. You can gain access to additional 
drives by connecting to a network.

Disk Space/No Chart View the amount of disk space available on the default path disk 
drive.

Network Connect your computer to any drive on a network that you have 
access to. 

Table 23. Supervisor Permission dialog box parameters

Parameter Description

Name Enter your user name in this box as supervisor. 

Enter Password Enter your password in this box as supervisor. 

Your Comment Enter a comment in this box. The comment appears in the 
Audit Log.

The Your Comment field appears only if the administrator has 
required that you enter a comment to perform this action. 
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View Audit Trail Dialog Box 

Spectrum Ranges Dialog Box

Use the Spectrum Ranges dialog box to view and edit the mass range, time, and other 
properties of a spectrum plot:

• In Qual Browser, for all plots in the active spectrum view.

• On the Home Page, for the active spectrum plot in Real Time Plot mode.

You can also apply automatic processing options such as smoothing and background 
subtraction. The dialog box consists of two pages:

• Ranges Page, Spectrum Ranges dialog box 

• Automatic Processing Page, Spectrum Ranges dialog box 

Table 24. View Audit Trail dialog box parameters

Parameter Description

Date/Time View the month/day/year and time that the active file was 
changed. This information is used for the Xcalibur audit system. 

User ID View the user identification number of the current user. This 
information is part of the Xcalibur audit system. 

Logon ID View the Logon identification of the current user. This 
information is part of the Xcalibur audit system. 

What Changed View Xcalibur-generated information about changes to the active 
file. This information is part of the Xcalibur audit system. 

User Comment View comments made by the user describing the modification to 
the active file. This information is part of the Xcalibur audit 
system. 
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Configuring Instruments
Use these dialog boxes to configure your instruments.

• Instrument Configuration Dialog Box

• Out of Date Instrument Drivers Detected Dialog Box

Instrument Configuration Dialog Box

Use the Instrument Configuration dialog box to review all available devices and configure the 
devices that you want to install using the following controls.

Table 25. Instrument Configuration dialog box parameters  (Sheet 1 of 2)

Parameter Description

Device Types

View or change the category of device types currently displayed in the Available Devices area. The default option 
is All. The other options allow you to select a subset of all of the devices as follows: 

All: Displays all configurable Xcalibur devices. 

AS: Displays all configurable Xcalibur autosampler devices.

Detector: Displays all configurable detector devices.

GC: Displays all configurable Xcalibur gas chromatograph devices.

LC: Displays all configurable Xcalibur liquid chromatograph devices.

MS: Displays all configurable Xcalibur mass spectrometer devices.

Other: Displays all other Xcalibur configurable devices.

Available Devices

This area displays buttons for all available devices of the type selected in the Device Types list. For example if All is 
displayed in the Device Types list, this area displays all Xcalibur configurable devices. 

Available Device View available instruments. Each button displayed in the Available Devices area represents 
an instrument that can be configured as an Xcalibur device. The buttons that are displayed 
depend upon the selection in the Device Types list. To select an Xcalibur device for 
configuration, click the button corresponding to the device to be configured and click Add.

Add Add the device you have selected in the Available Devices area to the Configured Devices 
area.

A device must be present in the Configured Devices area to begin the process of configuring 
the device.
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Out of Date Instrument Drivers Detected Dialog Box 

This dialog box opens only when you select Start > Programs > Thermo Foundation 1.0 > 
Instrument Configuration. The Instrument Configuration view opens. If your Xcalibur 
software is out of date, Xcalibur displays the following message:

The device drivers for the following instruments are not compatible with the installed 
version of Xcalibur. You must install the current drivers before you can use these 
instruments.

If this message appears, install the latest software for the instruments listed. This software is 
located on an Xcalibur CD-ROM. Run the appropriate setup file to load the new software. 
Run Setup.exe from the appropriate instrument directory on the CD-ROM.

Configured Devices

View all of the devices that have been added from the devices listed in the Available Devices group box. 

A device must be present in the Configured Devices area to begin the process of configuring the device.

Remove Remove the device you have selected from the Configured Devices area. 

Each button displayed in the Configured Devices area represents an instrument that has 
been selected for configuration as an Xcalibur device but might or might not have been 
configured. To configure a device listed in the Configured Devices area, click the button of 
the device to be configured, and then click Configure to open the appropriate configuration 
dialog box.

Configure Open the appropriate configuration dialog box for the device you have selected in the 
Configured Devices area. For example, to configure an LCQ MS detector, click LCQ in 
the Configured Devices area, and then click Configure. The LCQ Configuration dialog 
box opens.

Other Controls

Done Close the Instrument Configuration dialog box after you have configured Xcalibur devices.

Table 25. Instrument Configuration dialog box parameters  (Sheet 2 of 2)

Parameter Description

Note  The Xcalibur data system and inlets are shipped on a separate CD-ROM from the 
Xcalibur software used for the MS detectors and mass spectrometers. When a new version 
of Xcalibur is released, usually you must update the software for both the Data system and 
inlets software as well as the MS detectors and mass spectrometers for all configured 
instruments.
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Instrument Setup 
After selecting which instruments you want the Xcalibur data system to control using the 
Instrument Configuration program, use Instrument Setup to specify your instrument settings. 

• File Menu for the Instrument Setup Window

• Instrument menu for the Instrument Setup Window

• Help Menu for the Instrument Setup Window

• Instrument Setup Window Toolbar

The Instrument Setup window displays the setup parameters required for each instrument 
that you select on the View bar. These might include your autosampler, chromatograph, 
MS detector or mass spectrometer, divert valve, syringe pump, contact closure timing 
sequence, and/or all other Xcalibur-supported instruments that you have configured. 

You can create new methods, modify existing methods, and save method files. You can import 
previously collected data files to help you set up time segments and scan events based upon 
the data acquired. 

You can also enter a method summary that appears in the Open dialog box and on all method 
printouts. All changes are audited by logon ID and user self-identification so that you can 
describe why you changed a method.

Table 26. Out of Date Instrument Drivers Detected dialog box parameters

Parameter Description

Instrument View currently installed instruments with out-of-date software. 
Installed in this context indicates that the Setup.exe files for the 
listed instruments have been previously run from the appropriate 
directory of an Xcalibur CD-ROM.

In Use View the status of the instrument displayed in the Instrument list: 
In Use (Yes) or Not In Use (blank). In Use devices appear in the 
Configured Devices area of the Instrument Configuration view.

Version View the current version of the instrument that is displayed in the 
same row of the Instrument list. Make sure the version to be 
installed is more recent than the current version.

Note  Before you use the Instrument Setup window, use the Instrument Configuration 
program to select the instruments for your experiment.
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The Instrument Setup window displays the icons of all of the Xcalibur instruments you have 
selected using the Instrument Configuration dialog box. (See the View bar on the left side of 
the window.) If you have configured more instruments than can be displayed on your screen, 
a vertical scroll bar appears in the View bar so that you can access all the instruments.

To enter the setup parameters for a particular instrument, click the icon for that instrument. 
The Xcalibur data system displays one or more pages of parameters to be set for the one you 
selected.

View Bar

The View bar is a vertical bar on the left of the Instrument Setup window. It contains an icon 
for each of the instruments that you have selected using the Instrument Configuration 
program.

Menus

Instrument Setup contains the following menus:

• File Menu for the Instrument Setup Window

Instrument

• Instrument menu for the Instrument Setup Window 

The Instrument menu changes when you use the View bar to select an instrument. Each 
instrument-specific menu contains instrument-specific menu commands.

• Help Menu for the Instrument Setup Window

Toolbar

Instrument Setup toolbar
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File Menu for the Instrument Setup Window

Instrument menu for the Instrument Setup Window

The Xcalibur data system groups commands that deal with instrument-specific controls in the 
[Instrument] menu. You can activate [Instrument] commands from either the mouse or 
keyboard. 

Table 27. File menu commands 

Command Description

New Create a new file having the appropriate extension.

Open Find and open a file that already exists. 

Save Open the File Save – Audit Trail dialog box if the file has been saved before so that you can 
enter audit information about the active file.

Save As Edit user and description information, as well as view header information about the 
active file.

When you click OK, the data system opens the File Save – Audit Trail Dialog Box, so you 
can enter audit information about the active file. When you click Continue, the data system 
saves the file.

Summary Information Edit user and description information, as well as view header information about the 
active file. 

Change Dataset Name Select a dataset from a predefined list of names. 

The text of this menu item might be different if the administrator chose to use another 
name for a dataset. For example, this menu item might be Change Job Name. 

Audit Trail View all auditable events and changes made to data files in the current application. 

Print Print your method. 

Print Preview View your page setup so that you can see what it looks like before printing it. 

Print Setup Select the following printing options: printer, form, orientation, and one- or two-sided 
printing. 

Most Recently Used 
Files

View the paths and names of the last four files used. These are located above the Exit 
command. Both open and closed files are displayed. Click a displayed file to load it. If the 
selected file was closed, it is opened. 

Exit Close the active window. If you exit before clicking OK from an active dialog box, the data 
system asks if you want to save your changes. 
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Instrument Setup
Help Menu for the Instrument Setup Window

Instrument Setup Window Toolbar

Table 28. Help menu commands

Command Description

[Instrument] Help Open the Configuration and Setup Help for the selected instrument. 

Instrument Setup Help Open Xcalibur Help and display Help for the Instrument Setup window.

Help On Current Item View Help for the Instrument Setup page that is currently displayed.

[Instrument] Contents 
and Index

View the Contents, Index, and Find Help pages for the selected instrument. 

Xcalibur Help Open Xcalibur Help.

Glossary Open the glossary. 

How To Use Help Open Help that describes how to use the Help viewer.

About Instrument Setup View the installed version number of the Instrument Setup program and the Thermo 
Fisher Scientific copyright notice. 

Table 29. Toolbar for the Instrument Setup window 

Button Description

New Create a new instrument method.

Open Find and open an existing file.

Save Enter audit information about the active file if your method has been saved before and 
click Continue to save the file. 

If your method has not been saved before, clicking Save opens the Save As dialog box. 
Select the name and location for your instrument method. When you click Save, the File 
Summary Information Dialog Box opens. Enter header information for your instrument 
method. When you click OK, the File Save – Audit Trail Dialog Box opens. Enter audit 
information about the active file and click Continue to save the file.

Print Print the parameters in your instrument method.

Home Page View the Home Page window – Roadmap view.

Help View Help for the Instrument Setup page that is currently displayed. 
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A

Using Xcalibur Files and Samples

These tutorials analyze a sample set example provided with the Xcalibur data system and 
located in the C:\Xcalibur\examples\data directory. The target compound is a proprietary 
pharmaceutical product. The data was collected in the applications laboratory at Thermo 
Fisher Scientific, San Jose, using LC and MS/MS techniques in the electrospray ionization 
(ESI) mode. 

The pharmaceutical product is called drugx. An isotopically labeled internal standard (ISTD) 
was used to quantify the pharmaceutical. The internal standard called D4 is a deuterated 
analogue of drugx that has four deuterium atoms exchanged for hydrogen atoms in the 
compound. 

The calibration standards were prepared by spiking human plasma with drugx to give nine 
calibration levels with concentrations of 10, 25, 50, 100, 200, 400, 600, 800, and 
1000 pg/mL. Triplicate samples were run at the high (1000 pg/mL) and low (10 pg/mL) ends 
of the curve with single samples run in between.

The QC samples were prepared similarly by spiking human plasma with drugx to give three 
QC levels with concentrations of 10, 400, and 1000 pg/mL. Six replicates per QC level 
were run.

The calibration and QC standards were spiked with 100 pg/mL of the D4 internal standard.
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A Using Xcalibur Files and Samples
Figure 57 displays the scan filter chromatograms and mass spectra for a drugx.raw data file.

Figure 57. Chromatograms and mass spectra for drugx and D4

Drugx Peak

Drugx 
Mass Spectrum

D4 Peak

D4 Peak
Mass Spectrum
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B

Home Page Reference 

Use the Home Page window to control or access all Xcalibur application functions and 
features from three main views. Visibility and control of Xcalibur features are based on the 
current configuration of instrument components. 

Contents

• Views

• Menus

• Toolbars

• Xcalibur Dialog Boxes
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Views
Views
• Information View

• Roadmap View

• Real Time Plot View

The Information View has two tabbed pages and is located on the left side of the window. It 
can be displayed alongside any of the three main views.

You can access the following pre-acquisition programs from the Home page:

You can also access the following post-acquisition programs from the Home page:

Roadmap View 

Sequence Setup

Real Time Plot

Instrument Setup

Working with Processes and Sequences

Qual Browser

Quan Browser

Library Browser
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Information View

The Information view consists of the following two pages: 

• Status Page for the Information View 

• Acquisition Queue Page for the Information View 

Status Page for the Information View

The Status page of the Information view provides the following overall summary of the 
Xcalibur data system status: 

• Run Manager

– Check Devices

– Sequence

– Sample Name

– Working On

– Position

– Raw File

– Instrument Method 

• Instruments

Note  The Information view is normally displayed on the left side of the Home Page 
window. If this view is not displayed, the view has been turned off. 
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Views
The readback status of each Xcalibur-configured instrument appears on the Status page.

When you click an instrument, the Xcalibur data system displays current readings for the 
instrument on tabbed pages below the Run Manager pane. Set these parameters in the 
software that controls your instrument. 

Right-click any of the instruments to display a shortcut menu where you can switch your 
instrument to On, Off, or Standby mode.

Acquisition Queue Page for the Information View 

The Acquisition Queue page of the Information view displays all of the sequences that are 
required for the current Xcalibur acquisition queue. The processing sequence proceeds from 
the top sequence to the bottom sequence and from the top sequence row to the bottom 
sequence row for each sequence. The Xcalibur application places a large “X” to the left of each 
completed sequence row as samples are processed.

Sequences are stored in the All Sequences folder, and sequence rows are stored in the Sequence 
folder specified by their paths, for example: C:\methods\Test.sld.

The sequences and sequence rows are organized in a tree view control that displays the 
directories as an indented outline. Click the + button to expand the directory or click 
the – button to collapse the directory. Each row of the tree view control contains a check box 
to indicate when it is selected or not selected.

 To remove a selected list or sequence row from the acquisition queue

1. Click the sequence or sequence row to select it. The Xcalibur application places a small 
“x” in the check box to the left of the sequence or sequence row. 

2. To delete the selected sequence or sequence row, press the DELETE key. 

The following example shows processed samples, as indicated by the large “X” to the left of 
each numbered sequence row:

Note  This view is normally displayed on the left side of the Home Page window. If this 
view is not displayed, the view has been turned off. 
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Views
Roadmap View 

Use the Roadmap view of the Home Page window to branch out to other parts of the Xcalibur 
data system and to select other views.

From the Roadmap view, click any of the workspace buttons to open the window for that 
application. Then, click the Help command in the menu bar to display Help for any of the 
windows: Information View, Sequence Setup, Processing Setup, Qual Browser Reference, 
Quan Browser Reference, and Library Reference.

You can also display menus by right-clicking the icons. The menus contain commands such as 
Go To and Open Last Used Instrument Method.

Menu Bar

Toolbars

Real Time Plot View 

While your instrument is acquiring sample data, you can watch the real-time updates of 
status, spectra, and chromatograms in the Home Page Real Time Plot view. The 
chromatograms can be displayed as UV analog traces, total ion current [TIC] chromatograms, 
mass range chromatograms, or base peak chromatograms.

The Real Time Plot view is the area located in the workspace where the Xcalibur data system 
displays real-time spectra and chromatograms. You can change the display of raw files using 
commands from the menu or toolbar. Control the way information appears in the Real Time 
Plot view using the Plot toolbar.

Menu Bar

The Real Time Plot view menu bar contains the following menus:

Toolbars

File Menu View Menu GoTo Menu

Actions Menu Tools Menu Help Menu

View Toolbar Sequence Editor Toolbar Roadmap Toolbar

Plot Toolbar

File Menu View Menu Help Menu

Actions Menu GoTo Menu

View Toolbar Sequence Editor Toolbar Roadmap Toolbar

Plot Toolbar
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Menus
The Xcalibur Home page has the following menus. Click an item for a detailed description of 
options that are available on that menu. The menus and menu commands change depending 
on whether you display the Roadmap view, Sequence Setup view, or Real Time Plot view.

• File Menu

• Change Menu

• View Menu

• GoTo Menu

• Edit Menu

• Actions Menu

• Tools Menu

• Help Menu

File Menu

The commands in the Home Page window File menu change depending on which of the 
following views are displayed: 

• Roadmap and Real Time Plot 

• Sequence Setup

Roadmap and Real Time Plot

Table 30. File menu – Roadmap and Real Time Plot command

Command Description

Exit Close the window. 

The Home Page window must be open to operate the Xcalibur 
data system and to communicate with Xcalibur components.
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Sequence Setup 

Table 31. File menu – Sequence Setup commands 

Command Description

New Create a new file with the appropriate extension.

Open Find and open an existing file. 

Save Enter audit information about the active file and save the file in a specific location (drive 
and directory). After you have entered audit information, click the OK button. The Save As 
dialog box opens.

Save As Name a new file, enter file summary information, and save the file in a specific location 
(drive and directory). 

Summary Information View, change, or delete file summary information about the active file. 

Import Sequence Locate (drive and directory) and open a stored sequence.

Export Sequence Specify a new location (drive and directory) for the active sequence. 

Change Dataset Name Select a dataset from a predefined list of names. 

The text of this menu item might be different if the administrator chose to use another 
name for a dataset. For example, this menu item might be Change Job Name. 

View Audit Trail View all auditable events and changes made to data files in the current application. 

Print Print a sequentially numbered vial position list from the active sequence, selected rows in a 
sequence, or currently displayed columns of the active sequence.

Print Preview View what you want to print so that you can see what it looks like before you print it. 

Page Setup Select the following printing options: paper, orientation, margins, and printer. 

Recently Used Files View the paths and names of the four most recently used files. These are located above the 
Exit command. The Xcalibur data system displays both open and closed files. Click a 
displayed file to load it. If the selected file was closed, the data system opens it. 

Exit Close the active window. If you exit before clicking OK from an active dialog box, the data 
system prompts you to save your changes. 

Note  Instrument Setup and Processing Setup are separate windows that have their own 
menus.
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Change Menu

The Change menu is available only in the Sequence Setup view of the Home Page window.

Table 32. Change menu commands 

Command Description

User Labels Change the heading captions of five information boxes on the 
Sequence Setup view. The default caption headings are Study, 
Client, Laboratory, Company, and Phone. 

Tray Name Select the Autosampler Tray Type for the current sequence. 

Column Arrangement View or hide specific sequence columns. 

 To select the columns of a displayed sequence 

1. Select the columns from the Available Columns list.

2. Click Add. 

 To remove the columns of a displayed sequence 

1. Select the columns from the Displayed Columns list.

2. Click Remove. 

Transfer Row Info Match samples by Sample ID or Position. 

Note  Instrument Setup and Processing Setup are separate windows that have their own 
menus.
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View Menu

The View menu commands in the Home Page window change depending on the following 
displayed views: 

• Real Time Plot

• Roadmap and Sequence Setup

Real Time Plot

Table 33. View menu – Real Time Plot commands  (Sheet 1 of 3)

Command Description

Controls

Lock Display Unlock the data from the instrument. With the data unlocked, you can use Home Page 
window buttons on the toolbar or menu commands to review previously acquired data. 
During the time that you are in the unlocked mode, the Xcalibur data system continues to 
gather and save all data. In the unlocked mode, the lock icon in the toolbar appears pushed 
out and the Lock Display command has no check mark. 

To relock the data to the instrument, choose Options > Lock Display.

When the data system begins to analyze a sample, the chromatogram and spectrum displays 
in the Home Page window are real time and the data is locked to the instrument. In the 
locked mode, the lock icon in the toolbar appears to be pressed in and the Lock Display 
command has a check mark. 

You can click  in the Home Page window toolbar to lock the data to and unlock the data 
from the instrument.

To unlock the data from the instrument, you can also click the chromatogram or spectrum 
views. 

Reset Display Reset the display parameters to the settings defined in the Instrument Setup Method 
selected for the sample in the sequence after you have changed Home Page window display 
parameters using Home Page commands. 

The Instrument Setup Method selected for the sample in the sequence contains 
chromatogram and spectrum display parameters for the Home Page window. When the data 
system begins to analyze a sample, it resets the Home Page window according to the 
Instrument Setup Method selected. While the sample is running, you can change display 
parameters using Home Page window menu commands. 

Ranges Set up the mass range, time, average scan, filter, and background subtraction for the 
spectrum that the Xcalibur data system displays in the Home Page window. 
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Zoom

Zoom In Y To show more detail, zoom in on the Y-axis by a factor of two (2) from the current baseline. 
For example, you can change the Y-axis range from 0–100 to 0–50.

Zoom Out Y To show more data, zoom out on the Y-axis by a factor of two (2). For example, you can 
change the Y-axis range from 0–25 to 0–50.

Normalize Normalize the intensity scale of the data display to a fixed range on the Y-axis, from 0–25% 
to 0–100%. 

Zoom In X To show more detail, zoom in on the X-axis by a factor of two (2). For example, you can 
change the X-axis range from 0–20 to 5–15.

Zoom Out X To show more data, zoom out on the X-axis by a factor of two (2) from the center. For 
example, you can change the X-axis range from 7.5–12.5 to 5–15.

Display All View all data on the X-axis or all text in a report. For example, you can change the X-axis 
range from 7.5–12.5 to 0–20.

Pan

Next Scan View the next mass scan with its scan number. 

Previous Scan View the previous mass scan with its scan number.

Display Options Select the style, color, label [chromatogram and spectrum only], axis, normalization, and 
smooth [chromatogram only] options for your chromatogram, spectrum, or map. 

Roadmap View View or hide the Xcalibur Roadmap view. This view displays a schematic representation of 
all Xcalibur software windows and their relationships. This view can be displayed on the 
right side of the Home Page window. When you select the command, the view appears if it 
was previously hidden or hides if it was previously displayed.

Sequence Setup View Create, edit, save, or open a sample sequence. 

Table 33. View menu – Real Time Plot commands  (Sheet 2 of 3)

Command Description
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Real Time Plot View View both the Real Time Plot view and the Plot toolbar. Use the Real Time Plot view to 
view chromatogram and spectrum data for the current sample. Use the Plot toolbar to 

• Start, pause, or resume analyses
• Zoom in or out on the X- or Y-axis
• Normalize, show the next scan
• Show the previous scan

Info View Monitor the Run Manager status, Xcalibur component statuses, and the acquisition queue.

View Toolbar Select the Roadmap view, Sequence view, Real Time Plot view, or Information View with a 
single click from the View toolbar at any time.

Roadmap Toolbar Open the Instrument Setup window, open the Processing Setup window, start or stop an 
analysis, or pause or resume a sample sequence.

Sequence Editor 
Toolbar

Perform file maintenance and manage the sample sequence using the Sequence Editor 
toolbar with the Sequence Setup view.

Plot Toolbar Use the Plot toolbar to 

• Start, pause, or resume analyses
• Zoom in or out on the X- or Y-axis
• Normalize, show the next scan
• Show the previous scan

Show Large Toolbar View all of the Home Page window toolbars as 32-bit (height) large toolbars or 24-bit 
(height) small toolbars. Click the command to switch between large and small toolbars. 

Customize Toolbars Add command icons to and delete command icons from the Home Page toolbars. 

Table 33. View menu – Real Time Plot commands  (Sheet 3 of 3)

Command Description
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Roadmap and Sequence Setup 

Table 34. View menu – Roadmap and Sequence Setup commands 

Command Description

Roadmap View View or hide the Xcalibur Roadmap view. This view displays a schematic representation of 
all Xcalibur windows and their relationships. This view can be displayed on the right side of 
the Home Page window. When you select the command, the view appears if it was 
previously hidden or hides if it was previously displayed.

Sequence Setup View Create, edit, save, or open a sample sequence. 

Real Time Plot View View both the Real Time Plot view and the Plot toolbar. Use the Real Time Plot view to 
view chromatogram and spectrum data for the current sample. 

Info View Monitor the Run Manager status, Xcalibur component statuses, and the acquisition queue.

View Toolbar Select the Roadmap view, Sequence view, Real Time Plot view, or Information View with a 
single click from the View toolbar at any time.

Roadmap Toolbar Open the Instrument Setup window, open the Processing Setup window, start or stop an 
analysis, or pause or resume a sample sequence.

Sequence Editor 
Toolbar

Perform file maintenance and manage the sample sequence.

Plot Toolbar Use the Plot toolbar to 

• Start, pause, or resume analyses
• Zoom in or out on the X- or Y-axis
• Normalize, show the next scan
• Show the previous scan

Show Large Toolbar View all of the Home Page window toolbars as 32-bit (height) large toolbars or 24-bit 
(height) small toolbars. Click the command to switch between large and small toolbars. 

Customize Toolbars Add command icons to and delete command icons from the Home Page toolbars. 

Note  Instrument Setup and Processing Setup are separate windows that have their own 
menus.
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GoTo Menu

Edit Menu

The Edit menu is available only in the Sequence Setup view of the Home Page window. 

Table 35. GoTo menu commands

Command Description

Open the Instrument Setup window. 

Open the Processing Setup window.

Open the Qual Browser Reference window.

Open the Quan Browser Reference window.

Open the Library Reference window.

Note  Instrument Setup and Processing Setup are separate windows that have their own 
menus.

Table 36. Edit menu commands  (Sheet 1 of 3)

Command Description

Undo Cancel your previous action. 

For example, if you have just deleted an entry or annotation, click  to replace the 
deleted entry or annotation. 

Click  to delete an entry or annotation you just finished.

 cancels only one previous action.

Clear Remove the text in selected sequence boxes or entire sequence rows. Select boxes by clicking 
or clicking and dragging. Select a sample row by clicking the row number (far left column). 
Select multiple adjacent rows by clicking and dragging up or down the sample number 
column. The Xcalibur data system highlights the selected rows. Then, choose Edit > Clear. 
The data system clears the text from the selected boxes. It clears the current Sample Type to 
Sample Type: Unknown. 

Copy Copy selected rows or columns from the sequence to the clipboard. 
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Paste Paste copied sequence rows or columns from the clipboard to the screen. 

Insert Row Insert one new row at a time anywhere in the current sequence.

 To insert a row 

1. Select the row directly below the line to be inserted by clicking its row number (far left 
column). The Xcalibur application highlights the selected row. 

2. Choose Edit > Insert Row. The following message appears: 

Insert above line X? 

3. Click Yes or press the INSERT key on the keyboard to insert a row. Click No to cancel 
the Insert Row command. 

Delete Row Delete one or more adjacent rows from the current sequence. 

 To delete a row

1. Select a row to be deleted by clicking a row number (far left column) or select multiple 
adjacent rows to be deleted by clicking and dragging up or down the sample number 
column. The Xcalibur application highlights the selected rows. 

2. Choose the Delete Row command. The following message appears: 

Delete Rows X to X? 

3. Click Yes to delete the rows or press the DELETE key on the keyboard. Click No to 
cancel the Delete Row command.

Go To Row Move the cursor in the current sequence to a specified row number. This action is extremely 
useful when you are reviewing or modifying a long sequence. 

 To go to a row in the current sequence

1. Type the number of the line in the Go To Line Number box.

2. Click OK.

Table 36. Edit menu commands  (Sheet 2 of 3)

Command Description
114 Xcalibur Getting Started Thermo Scientific



 B Home Page Reference
Menus
Actions Menu

The Actions menu commands in the Home Page window change depending on which of the 
following views are displayed: 

• Roadmap and Real Time Plot

• Sequence Setup

Roadmap and Real Time Plot

Fill Down Copy information from a sample row to a series of rows and avoid repetitive cut-and-paste 
operations.

 To copy information from one row to a series of rows

Select the sequence information that you want to copy to the sample rows below 
the selected sample row. The Xcalibur data system automatically fills the rows below the 
selected row with the selected entries. It only fills rows directly below the selected row. 

Browse File Name Select a path and file name that exist on your computer or network. The Xcalibur data 
system enters the selected path and file name in the active File Name box. This command is 
only active when the cursor is in a Sequence Setup File Name box.

Table 36. Edit menu commands  (Sheet 3 of 3)

Command Description

Note  Instrument Setup and Processing Setup are separate windows that have their own 
menus.

Table 37. Actions menu – Roadmap and Real Time Plot commands  (Sheet 1 of 3)

Command Description

Check Disk Space Determine how much available disk space you have on your disk drive or drives. Click this 
icon in the toolbar if this icon has been added to the toolbar. 

Start Analysis Start the next run in the Sequence queue. 

This command is only available under these conditions:

• when an autosampler is configured
• when an MS Detector contact closure interface is configured
• when the Start When Ready check box is clear in the Start Options area of the Run This 

Sample dialog box or the Run Sequence dialog box

Make sure the data system is in the Ready state.
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Stop Analysis Stop the current analysis. When the current sample has stopped, the data system creates a 
raw file for the terminated sample that contains all raw data acquired prior to the time of the 
Stop Analysis command. The application then enters the Paused state, as indicated by the 
flashing red message to the right of the Sequence box in the Current area in the Status view 
of the Home Page window. 

To start the next sample in the Sequence queue after a Stop Analysis command, use the 
Start Analysis command or click the (depressed) Pause/Resume Analysis button in the 
toolbar.

Pause Analysis • Pause

Pause sample list processing when the button appears in the up (not depressed) 
position. 

The Xcalibur data system changes the appearance of the button from the up (not 
depressed) to the down (depressed) state. If a sample list has been downloaded or if 
sample data acquisition has started, the data system completes the current sample and 
creates a raw file for the sample. The data system then enters the Paused state, as 
indicated by the flashing red Paused to the right of the Sequence box in the Current 
area in the Status view of the Home Page window. 

• Resume

Resume sequence processing. The application starts the next sample in the Sequence 
queue. 

Devices On Put the system in the On state when the current sequence is completed. In this state, all 
power and flows are maintained at operational levels. Set the Xcalibur data system in the On 
state to run another sequence without waiting. 

This option has the same effect as choosing the On option in the After Sequence Set System 
area in the Run Sequence dialog box in the Sequence Setup view.

Devices Standby Put the system in the Standby state when the current sequence is completed. Set the 
Xcalibur data system in the Standby state to run another sequence with only a short delay of 
time. Depending on the instrument, this state turns gas and liquid flows off, but maintains 
heaters and other subsystems in an On state so that there is no warm-up time required when 
you change to the On state. 

This option has the same effect as choosing the Standby option in the After Sequence Set 
System area in the Run Sequence dialog box.

Table 37. Actions menu – Roadmap and Real Time Plot commands  (Sheet 2 of 3)

Command Description
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Devices Off Put the system in the Off state when the current sequence is completed. The Off state 
indicates that all power to the instrument that can be controlled by the data system is turned 
off. This action includes power to all heaters and most subassemblies, but in some cases it 
might not include all subassemblies. 

This option has the same effect as choosing the Off option in the After Sequence Set System 
area in the Run Sequence dialog box.

CAUTION  The Off state does not guarantee that all voltages are turned off, nor does it 
indicate that all heated components are at room temperature. To perform maintenance on 
an instrument, refer to the hardware maintenance manual.

Automatic Devices On Set the Xcalibur data system to automatically turn on all devices controlled by the 
application before starting a data acquisition. 

If this command has a check mark to its left, the data system automatically turns on all 
devices that are in the Off or Standby state. 

If this command does not have a check mark to its left, the data system posts the following 
message if you have one or more devices in a Standby or Off state:

One or more devices to be used by this sequence are not ‘On’. The sequence will not 
start until all the requested devices are ready. Do you want all the devices to be switched 
‘On’? Press ‘Yes’ to switch devices On, or ‘No’ to continue with devices in the ‘Off ’ or in 
‘Standby’ state. If you select ‘No’ you will need to select the Devices On command from 
the Actions menu before the sequence will proceed.

Reinstate Warnings Restore the display of messages that you have turned off by selecting the Don’t Ask Again 
check box. 

Periodically, the Xcalibur application displays a message or dialog box that includes the 
following:

 Don’t ask again. 

If you select this option when you see it, the data system does not display this message 
again until you turn warnings back on using the Reinstate Warnings command. 

To turn off warnings, select this check box:

 Don’t ask again

Table 37. Actions menu – Roadmap and Real Time Plot commands  (Sheet 3 of 3)

Command Description
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Sequence Setup 

Table 38. Actions menu – Sequence Setup commands  (Sheet 1 of 3)

Command Description

Check Disk Space Determine how much available disk space you have on a disk drive. 

Run This Sample Collect data for one or more consecutive samples selected from the active sequence. 

Run Sequence Collect data for one or more consecutive samples selected from the active sequence. 

Batch Reprocess Reprocess data for samples selected from the active sequence. 

Open [Method] File Edit either an instrument method or a processing method selected from the Sequence Setup 
view. 

• If you select an instrument method in the Inst Meth column of the sequence and then 
select this command, the data system opens the Instrument Setup view and displays the 
selected file so that you can edit parameters. 

• If you select a processing method in the Proc Meth column of the sequence and then 
select this command, the data system opens the Processing Setup window and displays 
the selected file so that you can edit parameters. 

This command is only active if you select an instrument method or a processing method. 

Start Analysis Start the next run in the Sequence queue. 

This command is only available under these conditions:

• when an autosampler is configured
• when an MS Detector contact closure interface is configured
• when the Start When Ready check box is clear in the Start Options area of the Run This 

Sample dialog box or the Run Sequence dialog box

Make sure the Xcalibur application is in the Ready state.
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Stop Analysis Stop the current analysis. When the current sample has stopped, the Xcalibur data system 
creates a raw file for the terminated sample that contains all raw data acquired prior to the 
time of the Stop Analysis command. The application then enters the Paused state, as 
indicated by the flashing red message to the right of the Sequence box in the Current area in 
the Status view of the Home Page window. 

To start the next sample in the Sequence queue after a Stop Analysis command, use the Start 
Analysis command or click the (depressed) Pause/Resume Analysis button in the toolbar.

Pause Analysis • Pause

Pause sample list processing when the button appears in the up (not depressed) 
position. 

The Xcalibur data system changes the appearance of the button from the up (not 
depressed) to the down (depressed) state. If a sample list has been downloaded or if 
sample data acquisition has started, the data system completes the current sample and 
creates a raw file for the sample. The data system then enters the Paused state, as 
indicated by the flashing red Paused to the right of the Sequence box in the Current 
area in the Status view of the Home Page window. 

• Resume

Resume sequence processing. The application starts the next sample in the Sequence 
queue. 

Devices On Put the system in the On state when the current sequence is completed. In this state, all 
power and flows are maintained at operational levels. Set the data system in the On state to 
run another sequence without waiting. 

This option has the same effect as choosing the On option in the After Sequence Set System 
area in the Run Sequence dialog box in the Sequence Setup view.

Devices Standby Set the system to the Standby state when the current sequence is completed. Set the data 
system in the Standby state to run another sequence with only a short delay of time. 
Depending on the instrument, this state turns gas and liquid flows off, but maintains 
heaters and other subsystems in an On state so that there is no warm-up time required when 
you change to the On state.

This option has the same effect as choosing the Standby option in the After Sequence Set 
System area in the Run Sequence dialog box.

Table 38. Actions menu – Sequence Setup commands  (Sheet 2 of 3)

Command Description
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Devices Off Put the system in the Off state when the current sequence is completed. The Off state 
indicates that all power to the instrument that can be controlled by the data system is turned 
off. This action includes power to all heaters and most subassemblies, but in some cases it 
might not include all subassemblies. 

This option has the same effect as choosing the Off option in the After Sequence Set System 
area in the Run Sequence dialog box.

CAUTION  The Off state does not guarantee that all voltages are turned off, nor does it 
indicate that all heated components are at room temperature. To perform maintenance on 
an instrument, refer to the hardware maintenance manual.

Automatic Devices On Set the Xcalibur data system to automatically turn on all devices controlled by the data 
system before starting a data acquisition. 

If this command has a check mark to its left, the application automatically turns on all 
devices that are in the Off or Standby state. 

If this command does not have a check mark to its left, the Xcalibur data system posts the 
following message if you have one or more devices in a Standby or Off state:

One or more devices to be used by this sequence are not ‘On’. The sequence will not 
start until all the requested devices are ready. Do you want all the devices to be switched 
‘On’? Press ‘Yes’ to switch devices On, or ‘No’ to continue with devices in the ‘Off ’ or in 
‘Standby’ state. If you select ‘No’ you will need to select the Devices On command from 
the Actions menu before the sequence will proceed.

Reinstate Warnings Restore the display of messages that you have turned off by selecting the Don’t Ask Again 
check box. 

Periodically, the Xcalibur application displays a message or dialog box that includes the 
following:

 Don’t ask again. 

If you select this option when you see it, the data system does not display this message 
again until you turn warnings back on using the Reinstate Warnings command. 

To turn off warnings, select this check box:

 Don’t ask again

Table 38. Actions menu – Sequence Setup commands  (Sheet 3 of 3)

Command Description

Note  Instrument Setup and Processing Setup are separate windows that have their own 
menus.
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Tools Menu

The Tools menu is available only in the Roadmap view of the Home Page window.

Help Menu

Table 39. Tools menu commands

Command Description

Configuration Configure Xcalibur default folders, enter customer information, and change Xcalibur fixed 
pitch and proportional pitch fonts. 

Queue Manager Monitor processing status. 

File Converter Convert files from one file type to another file type. 

LCQuan Review quantitative analysis results in the LCQuan™ window.

Library Manager Manage NIST libraries used with NIST searching software and convert libraries between 
the ICIS/GCQ/ITS 40, MassLab, NIST, and ANDI-MS formats. 

Add Tools Add to or remove programs from the Home Page window menu bar. The Xcalibur 
application displays the added programs as menu commands when you choose the Tools 
menu from the Home Page window. For example, you can add menu commands to open 
Metabolite ID and Windows™ Explorer™ to Tools menu.

Note  Instrument Setup and Processing Setup are separate windows that have their own 
menus.

Table 40. Help menu commands

Command Description

Home Page Help Open Xcalibur Help and display help for the Home Page window.

View Help Open Xcalibur Help and display help for the current view.

Xcalibur Help Open Xcalibur Help.

Glossary Open the glossary. 

How To Use Online Help Open Help that describes how to use the Help viewer.

About Home Page Open the About Home Page dialog box. The About Home Page dialog box displays the 
installed version number of the Home Page program and the product copyright notice. 

Note  Instrument Setup and Processing Setup are separate windows that have their own 
menus.
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Toolbars
The Xcalibur Home page has the following toolbars. Click an item for a detailed description 
of options available on that menu.

• View Toolbar

• Roadmap Toolbar

• Sequence Editor Toolbar

• Plot Toolbar

View Toolbar

Roadmap Toolbar

Table 41. View toolbar buttons 

Button Description

Roadmap View View a schematic representation of all Xcalibur windows and their relationships. This 
view can be displayed on the right side of the Home Page window. The view appears if 
it was previously hidden or hides if it was previously displayed.

Sequence View Create, edit, save, or open a sample sequence. 

Real Time Plot 
View

View chromatogram and spectrum data for the current sample. Use the Plot tool to 
start, pause, or resume analyses, zoom in or out on the X- or Y-axis, normalize, show 
the next scan, or show the previous scan. 

Information View Monitor Run Manager status, Xcalibur component statuses, and the acquisition queue. 
The Information View has two tabbed pages and is located on the left side of the 
window. It can be displayed alongside any of the three main views.

Table 42. Roadmap toolbar buttons  (Sheet 1 of 2)

Button Description

Instrument Setup Set up instruments for the Xcalibur application.

Processing Setup Create or modify an Xcalibur process.
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Start Analysis Start the next run in the Sequence queue. 

You can review the sample list queue at any time using the Acquisition Queue page of 
the Home Page Information view. 

This button on the toolbar is only available when an autosampler is configured, a 
LC/MS Detector contact closure interface is configured, and the Start When Ready 
check box is clear in the Start Options area of the Run Sequence dialog box. Make sure 
the Xcalibur data system is in the Ready state.

Stop Analysis Stop the current sample run immediately. The Xcalibur application creates a raw file for 
the terminated sample that contains all raw data prior to the time of the Stop Analysis 
command. The data system then enters the Paused state, as indicated by the flashing red 
Paused message to the right of the Sequence box in the Current area in the Status view 
of the Home Page window. 

To start the next sample in the sample list queue after a Stop Analysis command, use the 
Start Analysis command or click the (depressed) Pause/Resume Analysis button in 
the toolbar.

You can review the sample list queue at any time using the Acquisition Queue page of 
the Information view. 

Pause/Resume 
Sequence Queue

• Pause

Pause sample list processing when the button appears in the up (not depressed) 
position. 

The Xcalibur data system changes the appearance of the button from the up (not 
depressed) to the down (depressed) state. If a sample list has been downloaded or if 
sample data acquisition has started, the data system completes the current sample 
and creates a raw file for the sample. The application then enters the Paused state, 
as indicated by the flashing red Paused to the right of the Sequence box in the 
Current area in the Status view of the Home Page window. 

• Resume

Resume sample list processing with the next sample in the sample list queue. The 
button changes in appearance from the down (depressed) to the up (not depressed) 
state to indicate that the data system is resuming sample list processing.

You can review the sample list queue at any time using the Acquisition Queue page of 
the Home Page Information view. 

Xcalibur Help View the contents window for Xcalibur Help.

Table 42. Roadmap toolbar buttons  (Sheet 2 of 2)

Button Description
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Sequence Editor Toolbar

Table 43. Sequence Editor toolbar buttons  (Sheet 1 of 3)

Button Description

New Sequence Create a new sequence. 

Open Find and open a file that already exists.

Save Save the current sequence. If you have not previously saved the current sequence, the 
Save As dialog box opens. Specify a location and name for the current sequence. 

Print Select print range and print quality. 

Copy Copy selected rows or columns from the sequence to the clipboard. 

Paste Paste copied sequence rows or columns from the clipboard to the screen. 

Undo Cancel your previous action. 

For example, if you have just deleted an entry or annotation, click  to replace the 
deleted entry or annotation. 

Click  to delete an entry or annotation you just finished.

 cancels only one previous action.

Fill Down Copy sequence information from one selected sample row to one or more other sample 
rows without the need for repetitive cut-and-paste operations. 

 To fill information in rows 

1. Select the sequence information that you want to copy to the sample rows below 
the selected sample row.

2. Click the Fill Down button in the Sequence Setup Editor toolbar. The Fill Down 
dialog box opens. The Xcalibur application automatically fills the rows below 
the selected row with the selected entries. It only fills the rows directly below the 
selected row. 

Browse File Name Select a path and file name that already exist on your computer or network. The 
Xcalibur data system enters the selected path and file name in the active File Name box. 
This button is only active when the cursor is in a Sequence Setup File Name box.

User Labels Change the heading captions of five information boxes on the Sequence Setup view. 
The default caption headings are Study, Client, Laboratory, Company, and Phone. 
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Column 
Arrangement

View or hide specific sequence columns. 

 To add a displayed column

1. Click the column name in the Available Columns list and click Add. The Xcalibur 
application moves the column name to the Displayed Columns list. 

2. Click OK. The data system adds the column to the sequence. 

 To delete a displayed column

1. Click the column name in the Displayed Columns list and click Remove. The data 
system moves the column name to the Available Columns list. 

2. Click OK. The data system removes the column from the sequence. 

Transfer Row Info Match samples by either sample ID or by position. 

Disk Space Determine how much available disk space you have on your disk drive or drives. 

Run Sample Collect data for one or more consecutive samples selected from the active sequence. 

Run Sequence Collect data for one or more consecutive samples selected from the active sequence. 

Batch Reprocess Reprocess data for samples selected from the active sequence. 

Start Analysis Start the next run in the Sequence queue. 

You can review the sample list queue at any time using the Acquisition Queue page of 
the Home Page Information view.

This button on the toolbar is only available when an autosampler is configured, a 
LC/MS Detector contact closure interface is configured, and the Start When Ready 
check box is clear in the Start Options area of the Run Sequence dialog box. Make sure 
the data system is in the Ready state.

Stop Analysis Stop the current analysis. When the current sample has stopped, the Xcalibur 
application creates a raw file for the terminated sample that contains all raw data 
acquired prior to the time of the Stop Analysis command. The application then enters 
the Paused state, as indicated by the flashing red message to the right of the Sequence 
box in the Current area in the Status view of the Home Page window. 

To start the next sample in the Sequence queue after a Stop Analysis command, use the 
Start Analysis command or click the (depressed) Pause/Resume Analysis button in 
the toolbar.

Table 43. Sequence Editor toolbar buttons  (Sheet 2 of 3)

Button Description
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Pause/Resume 
Sequence Queue

• Pause

Pause sample list processing when the button appears in the up (not depressed) 
position. 

The Xcalibur data system changes the appearance of the button from the up (not 
depressed) to the down (depressed) state. If a sample list has been downloaded or if 
sample data acquisition has started, the data system completes the current sample 
and creates a raw file for the sample. It then enters the Paused state, as indicated by 
the flashing red Paused to the right of the Sequence box in the Current area in the 
Status view of the Home Page window. 

• Resume

Resume sample list processing with the next sample in the sample list queue. The 
button changes in appearance from the down (depressed) to the up (not depressed) 
state to indicate that the data system is resuming sample list processing.

You can review the sample list queue at any time using the Acquisition Queue page of 
the Home Page Information view. 

Help Opens Xcalibur Help and display the contents window for the Sequence Setup view. 

Table 43. Sequence Editor toolbar buttons  (Sheet 3 of 3)

Button Description
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Plot Toolbar

Table 44. Plot toolbar buttons  (Sheet 1 of 2)

Button Description

Start Analysis Start the next run in the Sequence queue. 

You can review the sample list queue at any time using the Acquisition Queue page of 
the Home Page Information view. 

This button on the toolbar is only available when an autosampler is configured, a 
LC/MS Detector contact closure interface is configured, and the Start When Ready 
check box is clear in the Start Options area of the Run Sequence dialog box. Make sure 
the data system is in the Ready state.

Stop Analysis Stop the current analysis. When the current sample has stopped, the data system creates 
a raw file for the terminated sample that contains all raw data acquired prior to the time 
of the Stop Analysis command. The data system then enters the Paused state, as 
indicated by the flashing red message to the right of the Sequence box in the Current 
area in the Status view of the Home Page window. 

To start the next sample in the Sequence queue after a Stop Analysis command, use the 
Start Analysis command or click the (depressed) Pause/Resume Analysis button in the 
toolbar.

Pause/Resume 
Analysis

• Pause

Pause sample list processing when the button appears in the up (not depressed) 
position. 

The Xcalibur data system changes the appearance of the button from the up (not 
depressed) to the down (depressed) state. If a sample list has been downloaded or if 
sample data acquisition has started, the data system completes the current sample 
and creates a raw file for the sample. The system then enters the Paused state, as 
indicated by the flashing red Paused to the right of the Sequence box in the 
Current area in the Status view of the Home Page window. 

• Resume

Resume sample list processing with the next sample in the sample list queue. The 
button changes in appearance from the down (depressed) to the up (not depressed) 
state to indicate that the data system is resuming sample list processing.

You can review the sample list queue at any time using the Acquisition Queue page of 
the Home Page Information view. 

Zoom In Y To show more detail, zoom in on the Y-axis by a factor of two (2) from the current 
baseline. For example, you can change the Y-axis range from 0–100 to 0–50.

Zoom Out Y To show more data, zoom out on the Y-axis by a factor of two (2). For example, you can 
change the Y-axis range from 0–25 to 0–50.
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Normalize Normalize the intensity scale of the data display to a fixed range on the Y-axis, from 
0–25% to 0–100%.

Zoom In X To show more detail, zoom in on the X-axis by a factor of two (2). For example, you can 
change the X-axis range can from 0–20 to 5–15.

Zoom Out X To show more data, zoom out on the X-axis by a factor of two (2) from the center. For 
example, you can change the X-axis range from 7.5–12.5 to 5–15.

Display All View all data on the X-axis or all text in a report. For example, you can change the 
X-axis range from 7.5–12.5 to 0–20.

Show Previous 
Scan

View the previous mass scan with its scan number. 

Show Next Scan View the next mass scan with its scan number. 

Lock Display Unlock the data from the instrument so that you can use Xcalibur buttons on the 
toolbar or menu commands to review the data. During the time that you are in the 
unlocked mode, the data system continues to gather and save all data. In the unlocked 
mode, the lock icon in the toolbar appears pushed out.

When the data system begins to analyze a sample, the chromatogram and spectrum 
displays in the Home Page window are real time and the data is locked to the 
instrument. In the locked mode, the lock icon in the toolbar appears to be pressed in. 

To relock the data to the instrument, click  in the Plot toolbar.

Help Opens Xcalibur Help and displays the contents window for the Roadmap view of the 
Home Page. This window displays procedures, and information topics. 

Table 44. Plot toolbar buttons  (Sheet 2 of 2)

Button Description
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Xcalibur Dialog Boxes
• Chromatogram Ranges Dialog Box

• Spectrum Ranges Dialog Box

Chromatogram Ranges Dialog Box

Use the Chromatogram Ranges dialog box to view and edit the mass range, time range, and 
other properties of a chromatogram plot:

• In Qual Browser, for all plots in the active chromatogram view

• On the Home Page, for the active chromatogram plot in Real Time Plot mode

You can also apply automatic processing options such as smoothing and background 
subtraction. 

For more information about the Chromatogram Ranges dialog box, refer to the Qualitative 
Analysis User Guide. 

Spectrum Ranges Dialog Box

Use the Spectrum Ranges dialog box to view and edit the mass range, time, and other 
properties of a spectrum plot:

• In Qual Browser, for all plots in the active spectrum view

• On the Home Page, for the active spectrum plot in Real Time Plot mode

You can also apply automatic processing options such as smoothing and background 
subtraction. 

For more information about the Spectrum Ranges dialog box, refer to the Qualitative Analysis 
User Guide. 
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Xcalibur Reference Tools

Read this chapter for information about specific tools that work with the Xcalibur data 
system.

Command Line Arguments
Use command line arguments to open a file, create a new file, or print a file automatically 
from a script or command line. You can do these functions from command lines in the 
following locations:

• From the Microsoft Windows Run application (choose Start > Run from the Windows 
taskbar). 

• From the Sequence Setup view of the Home Page window, choose Actions > Run This 
Sample or Actions > Run Sequence. When the Run Sequence dialog box opens, use the 
Pre Acquisition or Post Acquisition command line boxes. 

• From the Programs view of the Processing Setup window, by using the Program or 
Macro Name column. 

• From the Microsoft Windows Command Prompt (choose Start > Programs > 
Accessories > Command Prompt from the Windows taskbar). 

Contents

• Command Line Arguments

• ExcelExp.exe

• Command Line Format

• XConvert.exe
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Command Line Arguments
The following is standard syntax for these command lines:

Where:

path is the absolute pathname.

new filename is the name that you would like to apply to your new file.

filename is the name of an existing file.

application is the application name. The possible applications are:

• HomePage – Home Page window and Sequence Setup view 

• InstSetup – Instrument Setup window 

• ProcSetup – Processing Setup window 

• QuanBrowser – Quan Browser window 

• QualBrowser – Qual Browser window 

For example, use this syntax to print the file drugx_01.raw:

C:\Xcalibur\system\programs\QualBrowser /p C:\Xcalibur\examples\data\drugx_01.raw

You can omit the application path (path) if you are running the command line from within 
the data system. For example, to print the file drugx_01.raw, use:

QualBrowser /p C:\Xcalibur\examples\data\drugx_01.raw

If you are running the command line from the Processing Setup window, the program warns 
you when you type an invalid program name or path. 

To open an application:

path application

To create a new file in an application:

path application path new filename

To print a file from an application:

path application /p path filename
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The following table lists the possible command lines. If you have installed the Xcalibur 
software to the default location, the path before the application is 
C:\Xcalibur\system\programs\.

Table 45. Command lines by file type  (Sheet 1 of 2)

File Type Example parameters and results

.raw pathQuanBrowser pathfile.raw

Opens the file in the Quan Browser window.

pathQuanBrowser /p pathfile.raw

Opens the file in the Quan Browser window, prints the spectrum and chromatogram, and then closes the 
Quan Browser window.

pathQualBrowser pathfile.raw 

Opens the file in the Qual Browser window.

path\QualBrowser /p pathfile.raw

Opens the file in the Qual Browser window, prints the spectrum and chromatogram, and then closes the 
Qual Browser window.

.sld pathHomePage pathfile.sld

Opens the file in the Home Page window – Sequence Setup view.

pathHomePage /p pathfile.sld

Opens the file in the Sequence Setup view, and displays the Print Selection dialog box. After you click 
OK, the sequence is printed.

.pmd pathProcSetup pathfile.pmd

Opens the file in the Processing Setup window.

path\ProcSetup /p pathfile.pmd

Opens the file in the Processing Setup window, and displays the Print dialog box. After you click Print, 
the processing method is printed.

.meth pathInstSetup pathfile.meth

Opens the file in the Instrument Setup window.
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ExcelExp.exe
You can create and export summary reports and results file exports that can be opened directly 
in Microsoft Excel using the ExcelExp program [ExcelExp.exe]. 

Command Line Format

The command line for this program has three fields: Export Type, Data Source Path Name, 
and Export File Type. The Xcalibur data system names the output file name based on the data 
source file name and places it in the same directory as the data source file.

ExcelExp.exe /Eexport type /data source path /Texport file type 

/E - Set export type

/F - Path name of file to summarize/export

/T - Set export file format

Export Types (/E):

SUMMARY (for example, /ESUMMARY)

RESULT (for example, /ERESULT)

.rst pathQuanBrowser pathfile.rst

Opens the file in the Quan Browser window.

pathQualBrowser pathfile.rst

Opens the file in the Qual Browser window.

pathQualBrowser /p pathfile.rst

Opens the file in the Qual Browser window, prints the spectrum and chromatogram, and then closes the 
Qual Browser window.

Table 45. Command lines by file type  (Sheet 2 of 2)

File Type Example parameters and results

Note  ExcelExp.exe has no user interface and can only be accessed through its command 
line.
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Path Names (/F)

For SUMMARY, this must be the path name of a sequence file (.sld).

For RESULT, this must be the path name of a results file (.rst).

Export File Formats (/T)

XLS (for example, /TXLS)

TXT (for example, /TTXT)

CSV (for example, /TCSV)

Use the XLS format whenever possible.

Command Prompt Examples

Choose Start > Run to open the Run dialog box, or choose Start > Programs > Accessories > 
Command Prompt to open the Command Prompt dialog box.

• To create a summary report for the steroids sample data set: 

c:\xcalibur\system\programs\ExcelExp.exe /ESUMMARY 
/Fc:\xcalibur\examples\methods\steroid.sld /TXLS

• To create a result file dump of the steroids15 results file from the Xcalibur 
xcalibur\examples\data folder: 

c:\xcalibur\system\programs\ExcelExp.exe /ERESULT 
/Fc:\xcalibur\examples\data\steroids15.rst /TXLS

Note  For RESULT exports, the export file will have a .crf extension. You can open this 
file directly in Microsoft Excel.
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Processing Setup Example

 To create a processing setup

1. From the Road Map view of the Home Page window, choose GoTo > Processing Setup. 
The Processing Setup window opens. 

2. Click the Programs button in the View bar. The Programs view opens. Select the Enable 
check box to activate a row. 

3. Double-click the Program or Macro Name box and browse to ExcelExp.exe (see path in 
the next step). 

4. Type program parameters in the Parameters box. 

Program or Macro Name box: 

c:\xcalibur\system\programs\ExcelExp.exe 

Parameters box:

/ERESULT /F%F /TXLS

XConvert.exe
This Xcalibur utility program converts source files of one data format to destination files 
having a different data format.

Note  If you use ExcelExp.exe as a Programs entry in a processing method, use the 
place holder %F. At the time the program is run, the %F is replaced with the current 
results file name. In addition, avoid running /ESUMMARY from ExcelExp.exe. It is 
better to create summary reports by batch processing from the Sequence Setup 
window by choosing Actions > Batch Reprocess. Select the Print Summary Reports 
check box to print a summary report for all of the samples in the current sequence.

Table 46. Data format conversion  (Sheet 1 of 2)

Source files Extension

Xcalibur (*.raw)

ICIS (*.dat)

GCQ (*.ms)

Magnum (*.ms)

ANDI (*.cdf )

Mass Lab 2 (*.raw)

Lasermat (*.*)
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Execution

From the Road Map view of the Home Page window, choose Tools > File Converter. The 
Thermo File Converter Dialog Box opens. This is the same dialog box that opens if you 
double-click XConvert.exe located in the Xcalibur > System > Programs directory.

You can also run XConvert.exe from the following command lines:

From the Sequence Setup view of the Home Page window, choose Actions > Run This 
Sample or Actions > Run Sequence. When the Run Sequence dialog box opens, use the 
Pre Acquisition or Post Acquisition command line boxes.

From the Programs view of the Processing Setup window, use the Program or Macro Name 
command line box.

Destination files Extension

Xcalibur (*.raw)

ICIS (*.dat)

ANDI (*.cdf )

Text files (*.txt)

Note  The Xcalibur data system does not currently support all interconversion 
combinations and posts a message whenever an unsupported conversion is requested.

Table 46. Data format conversion  (Sheet 2 of 2)
Thermo Scientific Xcalibur Getting Started 137



C Xcalibur Reference Tools
XConvert.exe
Automatic File Conversion

You can automatically convert and store files as they are created in the data system using the 
Xcalibur Convert.exe application and by selecting Run Program in the Action list.

The command line format is: 

Path\XConvert /SSource Type /DDestination Type Source Path/File /O Destination 
Directory.

where /SSource Type, /DDestination Type, and Source Path/File are mandatory. If you are using 
this command line in the Programs column of the Processing Setup window, you can omit the 
path to XConvert.

These are the currently supported source and destination types:

Source Type: Xcalibur (.raw) file [L], ICIS (.dat) file [I], ANDI (.cdf ) file [A]

Destination Type: Xcalibur (.raw) file [L], ICIS (.dat) file [I], ANDI (.cdf ) file [A], Text (.txt) 
file [T]

Examples:

• To convert a file (myfile.raw), located in the last specified source directory, from Xcalibur 
(.raw) file format to ICIS (.dat) file format, use the following command line: 

C:\Xcalibur\system\programs\XConvert %R /SL /DI, 
where %R is the current raw file in the path.

• To convert a file (myfile.raw) located in C:\Xcalibur\data from Xcalibur (.raw) file format 
to ANDI (.cdf ) file format, use the following command line: 

C:\Xcalibur\system\programs\XConvert /DA /SL %R, 
where %R is the current raw file in the path.

• To convert a file (myfile.raw) located in C:\Xcalibur\data from ICIS (.dat) file format to 
Xcalibur (.raw) file format with the resulting .raw file being stored in C:\temp, use the 
following command line: 

C:\Xcalibur\system\programs\XConvert /SI /DL C:\Xcalibur\data\myfile.dat 
/O C:\temp
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figure  10

Calibration page
displaying  25
figure  27

chromatograms
selecting trace type  16

Chromatography Options dialog box
displaying  10
figure  10

command line arguments  133
Comment dialog box  83
component calibration

Calibration page  25
entering parameters  25

components
identification settings  13

identifying  13
naming  14

D
Detection page

displaying  22
figure  25

detection, peak, entering parameters for  23
detectors, selecting type  15

E
Edit menu, Home Page  107–108, 112–113, 115, 121
ExcelExp.exe  134

F
File Summary Information dialog box

displaying  31
figure  31
using  36

Finnigan Security Server
confirming properties of  71
functions  71

Finnigan Security Server Properties dialog box  71
General page  71
Log On page  72

H
Home Page window  102

I
ICIS Advanced Parameters dialog box

figure  24
note  24

Identification page
displaying  8
figure  9, 12, 14, 16–19, 21

Information view, Status page  103
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Index: L
Instrument menu – Instrument Setup  96
integration, peak

Detection page  22
entering parameters for  22

L
Levels page

displaying  28
figure  28, 30

O
Out Of Date Instrument Drivers Detected dialog box  93

P
Password dialog box  89
peak detection

Detection page  22
entering parameters  22

peak integration
Detection page  22
entering parameters  22

peaks
detection parameters, entering  23
integration parameters, entering  22
setting default identification parameters  19
unresolved  23

percent test  29
procedures

matching scan filters with components  15
processing methods

adding to sequence  34
modifying in Quan Browser  41
saving  31

Processing Setup window
displaying  8, 13
figure  9

Q
QC levels

modifying in Quan Browser  41
specifying  27
table  29

Quan Browser window
figure  41–42
modifying processing methods  41
reviewing results  40

Quantitation
flow chart  3

R
raw files

Open Raw File dialog box  11
opening  11

Real Time Plot view  105
report templates

description  52
specifying  52

reports
printing from Sequence Setup  54
specifying templates  52

Reports view
displaying  52
figure  52, 54

retention time, determining  17
Roadmap view  105

S
security server

See Finnigan Security Server
Sequence Setup view

displaying  34
figure  35–36

sequences
adding a processing method to  34
creating  34
drugx (figure)  36

spectrum, displaying  17
Supervisor Permission dialog box  90

T
target compound

specifying component identification settings  20
templates, specifying  52

U
user authentication  71

X
Xcalibur

Home Page (Figure)  8
Processing Setup window  8
Quan Browser window  41
Sequence Setup window  35

XConvert.exe  137
XReport, specifying a template  52
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