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Welcome to Spectrum

Spectrum is a PerkinElmer software package for collecting, viewing and processing
spectral data.

It can be used to set up and collect data from a range of PerkinElmer FT-IR
spectrometers, including the:

. Spectrum Two FT-IR/FT-NIR spectrometers

. Frontier FT-IR/FT-NIR and FT-IR/FT-FIR spectrometers

. Frontier FT-IR and FT-NIR spectrometers

. Frontier Optica FT-IR

. Spectrum 400 FT-IR/FT-NIR and Spectrum 400 FT-IR/FT-FIR spectrometers

. Spectrum 100 FT-IR and Spectrum 100N FT-NIR spectrometers

. Spectrum 100 Optica FT-IR spectrometer

. Spectrum 65 FT-IR spectrometer

. Spectrum One FT-IR and Spectrum One NTS FT-NIR spectrometers.

You can also control the Spotlight 150 and 200 microscopes.

However, the following instruments are NOT supported by this release:

. Spectrum GX and Spectrum BX spectrometers.
It can be used to set up and collect data from a range of PerkinElImer Raman systems,
including the:

. RamanStation 400 Series instruments

. RamanFlex 400 Series instruments

. RamanMicro 200 Series instruments

. RamanMicro 300 Series accessory

. Raman IdentiCheck instruments.

To familiarize yourself with Spectrum we suggest you work through the on-screen
tutorials. Select Tutorials from the Help menu.

NOTE: The tutorials are designed to be displayed full-screen at a resolution of at least
1280 x 768. If the vertical resolution of your display is lower, the tutorial should
play, but the playback controls may be obscured. You can exit a tutorial at any
time by pressing the ESC key.




The Spectrum Help System

NOTE: When you are working in Spectrum, press F1 at any point to display an
appropriate Help topic.

The help system is divided into the following areas:
Getting Started - A brief overview of Spectrum.

Finding and Saving - File operations and navigation.

Viewing Spectra - Working with windows and graph views.
Collecting Data - Controlling your instrument to collect spectra.

Publishing Results - How to cut and paste, print your screen, or export
data to another application.

Processing Data - Working with your spectra and data.

Setup and Administration - Adapting Spectrum to your needs and
preferences.

Workspace Reference - Links to help about particular commands, tools
and features.




Getting Started
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Getting Started

These topics provide a brief overview of the essential features of Spectrum:

Login and Instrument Connection

The Spectrum Workspace

Scanning a Sample

Batch Scanning
Managing Data

Processing Data

Publishing Results

Exit and Save Options

Spectrum Tutorials

To familiarize yourself with Spectrum we suggest you work through the on-screen
tutorials. Select Tutorials from the Help menu.

NOTE: The tutorials are designed to be displayed full-screen at a resolution of at least
1280 x 768. If the vertical resolution of your display is lower, the tutorial should
play, but the playback controls may be obscured. You can exit a tutorial at any
time by pressing the ESC key.

More about Spectrum

This Help system provides more detailed information about Spectrum in the following
chapters:

Finding and Saving

Viewing Spectra

Collecting IR Data

Collecting Raman Data

Publishing Results

Processing Data

Setup and Administration

Workspace Reference
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Logging into Spectrum

Start Spectrum by clicking on its desktop icon, or via the Windows Start dialog.

The Login Dialog

Spectrum can be configured to:

Open after you have entered a valid User name in a Login dialog. Password
control is optional.

OR

Use your Windows login details.

If the Login dialog is displayed:

1.

Enter your User hame and, if required, Password.

For a new installation of Spectrum (where no users have been set up and no
other PerkinElmer applications are installed), log in as the default Administrator.
We suggest that you set up at least one User and one other Administrator. See
Setting up Users, Groups and Passwords.

The security component does not distinguish between Spectrum version 6 and
Spectrum version 10 (or later). If Spectrum 6 is (or has been) installed, enter
your existing User name and Password.

If you want to change your password for any reason, click Change Password,
enter and confirm your new password, and then click OK.

If you are a new user, have been given a new password, or your password has
expired, you may be required to change your password.

Click OK.
Spectrum opens.
If required, select which group workspace you want to load and then click OK.

If the group workspace you are currently using has not been changed, then Use
Existing Configuration will also be available. The group default workspace
selected is loaded.

The Choose Group Default Workspace is displayed in Spectrum ES when a new
workspace is created and the default workspace of one or more groups of which
you are a member has been updated since you last used Spectrum.

Any new workspace created subsequently will be based on the group workspace
you have selected. The Choose Group Default Workspace dialog will not be
displayed again until one of the group workspaces is updated.

Refer to Assigning a New Default Workspace for more information.

Selecting an Instrument at Login

You can use Spectrum online to control an instrument, or offline to simply review
or process data.

Working offline releases a networked instrument for use by another user.

If your PC is connected to your instrument via a cross-over cable, it is
automatically made available to Spectrum.

To make an instrument available to Spectrum, select Add Instrument from the
Instruments sub menu of the Setup menu.
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Login and your Save Option on Exit

When you exit or close Spectrum, you can save all your data for reload when you next
log in. If you were connected to an instrument, this instrument becomes your default
instrument when you next log in.

Additional Information
Passwords

If you have forgotten your password, ask an administrator to set a new password for
you. You may have to change this password when you next log into Spectrum.

To learn more about password control, and the rules that can apply to passwords, see
Passwords.

To learn more about how Spectrum can utilize Windows logins and passwords
automatically, see Windows Login.

Instrument Administration

To learn how to select, add, or remove a networked instrument from Spectrum, refer to
Instruments.

Auto-Connect

To learn more about how you can auto-connect to a instrument when you log into
Spectrum, refer to Auto-Connect.

Save Options on Exit

To learn more about exiting or closing Spectrum, refer to Save Options on Exit.

Unexpected Software Events and Power Failures (Spectrum ES only)

In the event of a sudden power failure or software “crash”, some of the workspace data
may be left unsigned.

When the software is next started, it compares the current workspace setup with the
signed information held in the database and, if a difference is found, the user is given the
option to reload the previously saved workspace. A new entry is added to the Audit Trail
to indicate that the workspace has been recreated. The user can then work on the data
and apply an electronic signature to it.

If the workspace is not reloaded, the old data is left unmodified and a new workspace is
created.
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The Spectrum Workspace

After you log in to Spectrum, your workspace window is displayed. It can include a
number of panes and toolbars.

Panes

The Spectrum workspace window is divided into panes:
o The Viewing Area, in the center, which you use to display one or more spectra.
. The Data Explorer, on the left, which you use to manage your spectra.
You use the Data Explorer in conjunction with the Viewing Area.

. The Navigation Pane, on the right, which contains shortcuts grouped in a Setup
pane.

. The Dialog Pane, at the bottom, which you use to adjust parameters or enter
information when, for example, setting up your instrument.

The contents of the Dialog Pane reflect the shortcut selected in the Navigation
Pane.

Opening and Closing Panes

>  To open or close the Data Explorer, click the button at the center of the left edge
of the Viewing Area.

OR
Select Data Explorer from the View menu.

>  To open or close the Navigation Pane, click the button at the center of the right
edge of the Viewing Area.

OR
Select Navigation Pane from the View menu.

»  To open or close the Dialog Pane, click the button at the center of the bottom
edge of the Viewing Area.

OR
Select Dialog Pane from the View menu

>  To open or close the Data Explorer, Navigation and Dialog panes simultaneously,
hold down the SHIFT key and click the button that opens or closes any of these
panes.

Resizing Panes

»  Open the pane, and then drag the edge of the pane containing the button (not
the button itself) to the width or height required.
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Toolbars

The Spectrum workspace can include a number of global toolbars:
. The Menu bar.

o The Scan toolbars, namely the Instrument Settings bar and the Measurement bar
and the Accessory bar. By default, these toolbars are located at the top of the
workspace, under the Menu bar.

. The Status bar, located at the bottom of the workspace.
A pane can include one or more local toolbars. For example, the Viewing Area can include
the following Graph toolbars:

. The Graph bar. By default, this toolbar is located at the top left of the Viewing
Area.

. The Process bar. By default, this toolbar is located at the top right of the Viewing
Area.

Additional Information

You can show, hide, re-arrange, or float many toolbars to suit your preferred manner of
working.

You can also easily customize your global and local toolbars so that they include the tools
you need and exclude the tools you do not use. For example, you can decrease the
apparent complexity of the application by excluding unused icons from the Process bar.
See Personalizing Toolbars.

You can revert to a default workspace, or preserve your current workspace for your next
session.
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Scanning a Sample

By default, the Scan toolbars (that is, the Instrument Settings bar and the Measurement
bar) at the top of the workspace include the tools you need to collect a spectrum from a
sample.

NOTE: The exact configuration of the default toolbars will depend on your instrument.

To collect a spectrum:

1.

Check and set the instrument parameters, such as the Start and End points of
the scan range (in wavenumbers, such as mid IR 4000 cm ™ to 400 cm ™ or near
IR 10000 cm " to 4000 cm ™ or in Raman Shift, such as 3200 cm ™ to 100 cm ™),
the Number of Scans or Accumulations required, and a unique Sample ID
and Description.

By default, sensible values for the scan and instrument parameters are entered in
the Instrument Settings toolbar; the values applied depend on your instrument
and accessory. The Sample ID and Description are supplied by the Auto-Name
function.

To amend any value, select the parameter and enter your new value.

If you are connected to an FT-IR spectrometer and a background scan is
required, the Scan button includes a small background flag. Clear the instrument
beam path or insert a suitable background material, as applicable, and then click

to collect a background spectrum.

The background spectrum is displayed, and then the Viewing Area is prepared for
data collection from your sample.

By default, the Measurement bar includes Scan, Halt, Background and
Monitor buttons. You can also select these commands from the Measurement
menu.

Place your sample in the instrument and then click to begin scanning your
sample.

By default, during scanning the scan data is displayed on the Live tab in the
Viewing Area.

If you are connected to a Raman spectrometer and a background scan is
required, the background spectrum is collected, and then the Viewing Area is
prepared for data collection from your sample.

The completed spectrum is displayed on the Graph tab, and added to the current
Samples View in the Data Explorer.

If, for any reason, you want to stop scanning your sample, click
If you halt the scan, no data will be saved.
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Additional Information
Toolbars

o If there is insufficient space to display all the buttons on a toolbar two small
arrows are displayed in the button on its right edge (or bottom edge, if the

toolbar is vertical). Click to reveal the buttons and then select the button
required.

o The settings on the Accessory Toolbar depend on the current sampling accessory.
Parameter Values

>  If you need to revert to the factory default settings, or amend the default values
used, open the Navigation pane, select the Setup menu, click Instrument or
Raman Instrument and then select the Setup Instrument Basic tab in the
Dialog pane.

Press the F1 key to display information about these settings, or see Setup
Instrument - Basic.

The Prompts Display

The Prompts Display in the Measurement bar provides hints and prompts for data
collection that may be mirrored in your FT-IR instrument display.

If required, you can hide the Prompts Display.

>  Click at the end of the Measurement bar, select Add or Remove Buttons,
then Measurement, and then deselect the Prompts Display option.

Spotlight 150

For more information on collecting sample spectra with the Spotlight 150, see Scanning a
Sample with the Spotlight 150.

Triggered Fiber Optic Probe

The Scan options on the Measurement menu and Measurement bar are disabled if you
have selected a Triggered Fiber Optic Probe as your accessory on the Setup Instrument
Basic tab. The Scan icons are grayed out, and contain a representation of the fiber probe
). A Scan can only be started by pressing the trigger on the probe. Refer to the Raman
Triggered Fiber Optic Probe leaflet supplied with the probe for configuration and usage
details.

Markers, Maps and Line Scans for Raman

If you have a motorized stage, you can collect data by adding Markers, Cell Markers,
Maps and Line Scans. For details of collecting spectra using these objects, refer to Using
Markers, Using Cell Markers, Using Maps and Using Line Scans.

Any objects added to the Setup Sample Area XYZ tab or Setup Microscope XYZ tab, such
as cell markers, markers, maps and lines will be scanned when Scan is clicked. These
will take priority over any samples added to the Sample Table. Samples in the Sample
Table will only be run when there are no unscanned objects.
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Batch Scanning

Spectrum includes features that simplify the collection of spectra from groups, or
batches, of samples. A batch could include, for example, several similar samples.

Auto-Name

The default Auto-Name function enables you to set up a naming convention that is
applied to your spectra automatically.

Depending on your instrument, Auto-Name can enable you to collect spectra from one
sample after another by following the prompts in the instrument display and using the Go
button. There is no need to return to your PC. This feature is useful when using
accessories that enable you to start and stop scanning remotely from the instrument.

Alternatively, follow the prompts in the Prompts display on the Measurement bar.
The Sample Table

You may prefer to setup data collection for a batch of samples in a Sample Table, which
enables you to enter meaningful Sample IDs and Descriptions for a specified number of
samples.

The following procedure outlines how to use a Sample Table to collect spectra from a
batch of samples into a new Samples View:

1. Open the Data Explorer.
The Data Explorer enables you to organize your spectra into Samples Views.

By default, the Data Explorer contains one Samples View, but you can create as
many as you need.

2.  To create a Samples View, select New from the File menu.
A Samples View is appended to Data Explorer.
3.  If you wish, right-click and rename the Samples View.

Samples Views are virtual folders that are a useful way to organize your spectra
in the Spectrum workspace. They do not reflect the path to saved spectra.

4.  Inthe Data Explorer, click Sample Table.
OR
Select Sample Table from the Measurement menu.

The Sample Table is displayed in the Viewing Area, with table management
controls to the right.

5. Click Clear Measured to remove any completed rows that you do not need.
No spectra are deleted from the application.
The Sample Table now contains one empty row for the next sample.
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6.

10.

11.

Enter, or select from the drop-down list, the number of samples needed to
complete your batch and then click Add.

A table row is created for every sample in the batch.

By default, the Auto-Name function creates a Sample ID and Description for
each row.

If necessary, click in the appropriate cell and enter a meaningful Sample ID and
Description for each sample in the batch, amending any default entries.

Each Sample ID must be unique.

To move a table row to another position in the sample table, click the row
selector cell in the first column and then click Up or Down. Click Insert to add a
row, or Remove to delete a row.

Select a number of rows by clicking the row selector cells in conjunction with the
SHIFT or CTRL keys.

If the Auto-Name function is enabled, the Sample IDs are updated automatically.

When you are happy with the Sample Table, the Instrument Settings to be used
and, if necessary, have collected a valid background spectrum, place the first
sample in the instrument.

Select the Samples View and then click

The spectrum collected from the first sample is displayed in the Viewing Area,
and added to the current Samples View.

Follow the Prompts Display in Spectrum, or on your instrument display, if
applicable, until you have collected a spectrum from every sample in the batch.

Each spectrum is added to the Samples View.

Additional Information

Auto-Name is especially useful when using an accessory that enables you to start and
halt scanning remotely, such as the Triggered NIR Fiber Optic Probe.
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Managing Data

Spectrum enables you to:
. Use familiar Windows techniques to find, select, open and save files.
o Automatically save spectra to a default location as they are collected.

o Organize different spectra into Samples Views to help facilitate data collection and
processing.

o Select spectra from a Samples View for presentation.
Using Familiar Windows Techniques

File menu commands enable you to open and save files using familiar Windows
techniques.
For example, to view a spectrum file stored on your PC:
1.  Select Open from the File menu.
OR

Click on the Graph bar.
The Open File window is displayed.
2.  Browse to, and select, the appropriate *.sp file.

To display summary information about a spectrum, place the mouse pointer over
its filename.

To select more than one file, hold down the CTRL key while selecting each file. To
select a range of files, hold down the SHIFT key as you select the first and last
file.

3.  Click Open.
The spectrum is displayed in the Viewing Area on a graph tab.

The spectra in the current Samples View are listed in a table embedded under the
graph referred to as the Spectrum Browser.

Saving Spectra

Unless you have specified another default directory, the Save command in the File menu
saves your selected spectra to C:\pel_data\spectra\

The Auto-Save option, which is enabled by default, automatically saves each spectrum
collected from a sample to this default directory. If you want to disable Auto-Save, refer
to Setup Instrument Data Collection.

One way to discover whether a spectrum has been saved is to select the Results Table
tab in the Viewing Area, which lists the spectra in the current Samples View. By default, a
column in the table indicates whether each spectrum has been saved.

Specify another default directory for saved spectra by selecting Save As or Save All
from the File menu, or when setting up a Sample Table.

Organizing Samples Views using the Data Explorer

Samples Views are virtual folders that are a useful way to organize open spectra in the
Spectrum workspace. They do not reflect the actual location of any saved spectra.
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A Samples View can contain links to the spectra associated with a batch of samples, or
an experiment, and the results generated by any processes applied to them.

To see the Samples Views currently in use, open the Data Explorer on the left side of the
Spectrum interface. Each folder represents a Samples View.

The contents of the Viewing Area, arranged on one or more tabs, reflect the currently
selected Samples View or link.

To create a new Samples View, select New from the File menu. You can drag and drop a
copy a link from one Samples View to another.

You can right-click and Delete a Samples View, or any of the links it contains, without
deleting any saved spectra from disk. If you Rename a link, a new spectrum it is not
automatically saved to disk.

Using the Spectrum Browser

When you are viewing a Samples View selected using the Data Explorer, the graph tab
includes a table known as the spectrum browser, which enables you to select the spectra
you want to work with.

Each selected spectrum is marked by a * and its curve drawn in full color. Any
unselected spectra are drawn dimmed.

o To select more than one spectrum, press the CTRL key as you select the next
spectrum.

. To select a block of spectra, press the SHIFT key as you select the first and last
spectrum in the block.

. To select all the spectra in the Samples View, press CTRL+A.
Additional Information

To learn more about saving spectra, and setting up paths to directories, see Saving
Spectra.

To learn more about opening files, removing spectra from view, and deleting spectra
from disk, see Opening, Removing and Deleting Files.
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Processing Data

The Process menu in Spectrum includes a number of commands that enable you to
process one or more of your spectra.

For example, you can convert curves between Absorbance units (A) and Transmittance
units (%T). You can also perform an automatic Baseline Correction or an Interactive
Baseline Correction on your selected spectra, and Compare a spectrum with one or more
reference spectra. The Arithmetic command enables you to apply one or more operations
to, for example, divide one spectrum by another or to multiply the ordinate values in a
spectrum by a constant.

For more complex spectral calculations, Spectrum enables you to set up Equations, and
to link processes and equations into Macros. Once setup, Equations and Macros are
added to sub-menus in the Process menu, so are always available for reuse or
maodification.

You can include Quant, Verify, Compare and Search processes in a Macro. You can also
include Adulterant Screen and MultiSearch in a Macro if you have the appropriate license.

If you use any of these tools frequently, you may want to show it on the Process bar.

NOTE: Before using a process ensure that it is appropriate for your data. For example,
some processes may not be suitable for Raman data.
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Publishing Results

Spectrum enables you to format and label the curves in Viewing Area and then send the
prepared graph to WordPad or, if installed, to a Microsoft Word document for publishing.

You can also:

. Review a Print Preview and Print.

. Copy and Paste from the currently displayed tab in the Viewing Area to another
location.

NOTE: Formatting and Labeling are not saved to disk with spectra, and are not
preserved when you Exit Spectrum.

. Use the Report command on the File menu to output a report.
Additional Information

You can also Export spectra to another data management application or for processing.
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Exit and Save Options

When you want to Exit Spectrum:

1.

Select Exit from the File menu.

OR

Click Close (X) at the top right of the Spectrum window.

If you have Spectrum ES, you will be prompted to sign the workspace on exit.
The Save Options dialog is displayed.

Select the appropriate option.

If you have Spectrum Standard, select to:

a. Save any unsaved data, and open Spectrum with your default settings and
layout next time, which enables you to preserve your current workspace for
when you next login to Spectrum at this PC.

b.  Save any unsaved data, and reload the current spectra, settings and layout
next time, which enables you to carry on with your work from where you
left off when you next login to Spectrum at this PC,

C. Exit without saving any unsaved data, layout or settings information, which
restores the default workspace when you next login to Spectrum at this PC.

If you have Spectrum ES, select to:

a. Reload spectra next time — Save any unsaved data, and reload the current
spectra, settings and layout next time, which enables you to carry on with
your work from where you left off when you next login to Spectrum at this
PC.

b.  Don't load spectra next time — Clear for reload next time, which will load a
new workspace, with a new Workspace ID, next time you login to Spectrum
at this PC.

If you have Spectrum ES and have loaded a workspace created by another user,
select to:

a. Return to workspace — Reload the previous workspace.

b.  Exit the software. The previous workspace is restored next time you login to
Spectrum at this PC.

If required, select which group workspace you want to load and then click OK.

If the group workspace you are currently using has not been changed, then Use
Existing Configuration will also be available.

Spectrum closes.

The Choose Group Default Workspace is displayed in Spectrum ES when Don't
load spectra next time is selected and the default workspace of one or more
groups of which you are a member has been updated since you last created a
new workspace in Spectrum.

Any new workspace created subsequently will be based on the group workspace
you have selected. The Choose Group Default Workspace dialog will not be
displayed again until one of the group workspaces is updated.

Refer to Assigning a New Default Workspace for more information.
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Finding and Saving
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Finding and Saving

The Open, Save, and Export commands that you use to open spectra and save spectra to
disk are available in the File menu.

Some of these file management commands are also available via keyboard shortcuts and
shortcut menus. To display a shortcut menu, right click your mouse on the object of
interest.

It is important to distinguish between the commands you use to manage stored files, and
the Samples Views that you use to organize spectra in the Spectrum workspace.

The following topics address these subjects in more detail:

Navigation, which describes the Spectrum Browser, the Data Explorer,
and the Results Table.

Samples Views, which are the virtual folders displayed in the Data
Explorer.

Opening, Removing and Deleting Files, which describes opening files
from disk, removing curves from a Samples View, and deleting files from
disk.

Saving Spectra, which describes the Save commands, setting up the
default path to a Save location, and the Auto-Save option.

Exporting Spectra, which describes how to save a spectra data sets in a
format that can be read by a spreadsheet, LIMS, or another spectral
application.

Additional Information
The Data Explorer Pane

The Data Explorer pane provides a visual representation of the spectra and curves
generated by scanning samples and processing your data. You can create Samples Views
in the Data Explorer pane, and copy spectra between Samples Views via shortcut menu
commands and drag-and-drop operations.
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Samples Views

A Samples View is a virtual folder that you use to manage your spectra. The currently
selected Samples View is displayed in the Viewing Area. All the available Samples Views
are displayed in the Data Explorer pane and listed in the Navigation menu.

Creating an Empty Samples View

Use the New command on the File menu to create an empty Samples View.
1. Open the Data Explorer pane.
2.  Select New from the File menu, or press CTRL+N.

A new Samples View is added to the Data Explorer and given the default name
Samples View n, where n is an incremented integer.

3.  To give the Samples View another name, right-click on the folder name and select
Rename, and then enter your preferred name in the editing box.

Copying a Spectrum to a New Samples View

1. Open the Data Explorer, right-click the name of the spectrum you want to copy,
and select Copy to New Folder.

A new Samples View containing a copy of the spectrum is added to the Data
Explorer and given the default name Samples View n, where n is an incremented
integer.

2.  To give the Samples View another name, right-click on the folder name and select
Rename, and then enter your preferred name in the editing box.

Removing a Samples View

»  Right-click on the Samples View name in the Data Explorer pane and then select
Delete.

The Samples View is removed, together with all its contents.
No files are deleted from disk.

NOTE: If you have Spectrum ES, you may be prompted to enter an electronic
signature for the Delete Graph signature point. The contents of the
Samples View will be stored in the Recycle Bin.

Restoring Samples Views (Spectrum ES only)

>  Right-click on the Recycle Bin in the Data Explorer pane and then select Restore
All.

Any Samples Views in the Recycle Bin will be recreated in the Data Explorer,
together with any spectra they contained.

Additional Information

For further information about organizing spectra using Samples Views, see Data Explorer.
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Opening, Removing and Deleting Files

Opening a File

Use the Open command on the File menu to open any file that can be used with
Spectrum.

1.

Select Open from the File menu, or press CTRL+0O.
OR

In the Data Explorer pane, select a Samples View, right-click and then select
Open Spectrum.

The Open File dialog is displayed.

By default, all the binary spectra (*.sp files) in the C:\ pel_data\spectra folder are
displayed. You can also open interferograms (*. ig files), JCAMP files (*.dx),
Omnic files (*.spa), GRAM files (*.spc), or spectra saved as data points in a
PerkinElmer ASCII text format (*.asc files).

By default, your spectra are displayed with thumbnail previews. To discover more
about the spectrum, hover your mouse pointer over a thumbnail (or icon in the
Tiles, Icons, or List views). In the Details view you can choose to display the
columns Analyst, Spectrum Description, Ordinate, Abscissa, Scan Start, Scan End
and Scan Interval.

NOTE: The properties of a Samples View are separate from the properties of any

graph it contains.

Click the filename you want to select.
The file is selected, and all other files deselected.

To select a block of files, hold down SHIFT and click the first and the last
filenames in the block.

To select or deselect a file, leaving the others selected, hold down CTRL as you
click the filenames.

Click Open.
Your selected spectra are displayed in the selected Samples View.

NOTE: If you have Spectrum ES, and you are opening non-ES data, then you may

be prompted to enter an electronic signature for the Data signature point.
The spectrum will be added to the database.
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Removing a Spectrum from a Samples View

1. Open the Data Explorer pane, and then select the Samples View.
2.  Right-click the link you want to remove, and then click Delete.
The spectrum is removed from the Samples View.
If the spectrum has been saved, the file is NOT deleted.

NOTE: If you have Spectrum ES, you may be prompted to enter an electronic

signature for the Delete Graph signature point. The spectrum will be stored
in the Recycle Bin.

Alternatively:

>  Right-click the spectrum you want to remove in the Viewing Area, and then click
Remove Curve.

The spectrum is removed from the Samples View.
If the spectrum has been saved, the file is NOT deleted.

NOTE: If you have Spectrum ES, you may be prompted to enter an electronic
signature for the Delete Graph signature point. The spectrum will be stored
in the Recycle Bin.

Removing all Selected Spectra from a Samples View
>  Open the Data Explorer pane, right-click the Samples View, and then press the
Delete key.
All selected curves are removed from the Samples View.
NO files are deleted from the hard disk.

NOTE: If you have Spectrum ES, you may be prompted to enter an electronic
signature for the Delete Graph signature point. The contents of the
Samples View will be stored in the Recycle Bin.
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Deleting a File from Disk

Use the Open command on the File menu to delete a saved file.
1.  Select Open from the File menu,
OR
Press CTRL+O.
OR

In the Data Explorer pane, select a Samples View, right-click and then select
Open Spectra.

The Open File dialog is displayed.

By default, all the binary spectra (*.sp files) in the C:\pel_data\spectra folder are
displayed. You can also view interferograms (*.ig files), spectra saved as data
points in a PerkinEImer ASCII text format (*.asc files), or any type of file (*.*
files).

By default, your each spectrum is displayed with a thumbnail previews. To
discover more about the spectrum, hover your mouse pointer over a thumbnail
(or filename in the List and Detail views).

2. Right-click the filename you want to delete from disk, and then click Delete.

You can select a number of filenames to delete using the SHIFT and CTRL keys,
right-click on any selected filename, and then click Delete.

The selected spectra are deleted from disk. The spectrum will not be removed
from the Samples View.
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Saving Spectra

The Viewing Area's Results Table tab includes, by default, a column that indicates
whether or not a particular spectrum has been saved.

The Save Command

Use the Save command to save selected spectra using their current filename and file
format.

1. Select the spectra you want to save.

You can use the Data Explorer to select a single spectrum from a Samples View.
Alternatively, you can use the spectrum browser to select one or more spectra
from the selected Samples View.

2.  Select Save from the File menu.
OR
Press CTRL+S.

If you have Spectrum ES, you will be prompted to enter an electronic signature
for the Output step.

The selected file, or files, are saved.
If a spectrum has not been saved before, the Save As dialog is displayed.

The Save All Command

Use the Save All command to specify new filenames, or to specify a new default path for
all Samples Views.

1.  Select Save All from the File menu.

The Save All Spectra dialog is displayed, which tabulates all the spectra in all the
Samples Views.

2.  Inthe Save column, select (check) all the spectra you want to save, and deselect
(uncheck) all the spectra that should not be saved.

The icon to the right of the check box indicates whether a spectrum has already
been saved.

3. Amend any Filenames that you want to change, remembering that some
characters cannot be used in filenames.

If you amend a filename, the icon to its left indicates that the file has not been
saved.

4,  To amend the path used to store a particular spectrum, hover your mouse pointer

over the Save File Path entry for the spectrum, and the click the button that
appears. Select the directory in the Browse for Folder dialog and then click OK.

The Save File Path is amended for this spectrum.

OR
To amend the path used to store these spectra, click the button on the right
of the directory field at the bottom of the dialog, select the directory in the

Browse for Folder dialog and click OK. the directory field is updated. Then click
Apply to all.

The Save File Path is amended for all the spectra.
5.  Click Save.
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If you have Spectrum ES, you will be prompted to enter an electronic signature
for the Output step.

The Save As Command

Use the Save As command to specify new filenames, or to specify a new default path for
the selected Samples View.

1.

In the Data Explorer pane, select the Samples View that contains the spectra you
want to save.

Select Save As from the File menu.

The Save Spectra As dialog is displayed, which tabulates all the spectra in the
selected Samples View.

In the Save column, select (check) all the spectra you want to save, and deselect
(uncheck) all the spectra that should not be saved.

The icon to the right of the check box indicates whether a spectrum has already
been saved.

Amend any Filenames that you want to change.

If you amend a filename, the icon to its left indicates that the file has not been
saved.

To amend the path used to store a particular spectrum, hover your mouse pointer

over the Save File Path entry for the spectrum, and the click the button that
appears. Select the directory in the Browse for Folder dialog and then click OK.

The Save File Path is amended for this spectrum.
OR

To amend the path used to store these spectra, click the button on the right
of the directory field at the bottom of the dialog, select the directory in the
Browse for Folder dialog and click OK. the directory field is updated. Then click
Apply to all.

The Save File Path is amended for all the spectra.
Click Save.

If you have Spectrum ES, you will be prompted to enter an electronic signature
for the Output step.

Additional Information

Auto-Save

The Auto-Save option saves each spectrum after data collection automatically. This
option is selected by default; see Setup Instrument Data Collection.
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Saving Files from the Graph tab

You can save a spectrum in either binary (*.sp) or ASCII (*.asc) format using shortcut
menu commands. This method allows you to save the file with any filename and to any
location.

1.

5.

Hover your mouse pointer over a spectrum and right-click to display a shortcut
menu.

Select Save as Binary or Save as ASC.
The Save As dialog is displayed.
Browse to the location where you want the file to be saved.

Initially the dialog displays the contents of C:\pel_data\spectra. If you use the
dialog more than once, the location of your last save is displayed.

Type or choose a filename.

You do not need to include the filename extension because the extension that is
displayed in the file selector is added automatically.

Click Save.

If a Samples View is selected so that the spectrum browser is displayed:

1.

Hover your mouse pointer over the curve names in the spectrum browser, and
right-click when the name of the spectrum you want to save is underlined.

Select Save as Binary or Save as ASC.
The Save As dialog is displayed.
Continue from step 3 above.
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Exporting Reports

Reports in Spectrum are generated from templates prepared using PerkinElmer's Report
Designer software. You can either prepare these templates in advance or create one
when required and use it to generate a report immediately.

1.

To generate a multi-spectrum report, select the Samples View name in the Data
Explorer.

OR

To generate multiple single-spectrum reports, select the Samples View name in
the Data Explorer.

OR

To generate the report of a single spectrum, select the spectrum name in the
Data Explorer.

Check the appearance of the data that you will include in the report.

Depending on the settings in the template you have selected, the appearance of
the data in Spectrum may be duplicated in the report.

Select Report from the File menu.

The Report dialog opens.

Select the Reports Options tab.

Select the Save report check box if you want to save the report(s).

Select Show saved report if you want the report(s) to be displayed when
generated.

Select the Print report check box to print the report(s) to the currently active
printer.

If necessary, click Browse, find the template file that you want to use to
generate the report, and click Open.

Templates created in Report Designer have a *.tplx filename.
OR

Click Create and Report Designer will open so that you can create a new
template.

You can also select a template and then click Edit if you want to make any
changes in Report Designer before you generate a report. Remember to save the
template in Report Designer before you generate the report. See the on-screen
Help in Report Designer for further details.

In Spectrum ES, you can also select a template from a list of those used
previously in the workspace.

Select the type of report(s) you want to generate from the options available.

The report options available will depend on the items included in the selected
template and on the data selected in Spectrum. For example, if the template only
contains items related to data for multiple spectra (that is, all the spectra in the
Samples View), then the single spectrum report option is disabled. If you have
selected a single spectrum name in the Data Explorer in step 1, then the multiple
spectra report option is disabled.

Select the Include option next to the Samples View Name if you want to
generate a report for all the spectra in the Samples View.
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If you selected the Samples View in step 1, select the Include option next to the
Spectrum Name if you want to generate an individual report for a spectrum. All
the spectra are selected by default. To select or deselect all the spectra, check or
uncheck the Select all single spectra reports option.

Select the Report Edit tab.
Select the Report format from the drop-down list.

In Spectrum Standard the options are rich text format (*.rtf) and portable
document format (*.pdf).

In Spectrum ES the report is saved in a secured and encrypted portable
document format.

If necessary, browse to another (or create a new) folder for the generated
report(s).

By default, all reports are saved to C:\pel_data\reports.

Select the sections to be included in the report from the Section Name list,
which are derived from the template.

To select all or deselect all the possible sections, check or uncheck the Select all
check box.

Click Report.

If you have Spectrum ES, you may be prompted to enter an electronic signature
for the Output step.

The report is generated.

The filename generated for saved multiple spectra reports is derived from the
Samples View name. The file name for an individual spectrum report is derived
from the Samples View name and the Sample ID.

Each time a report file is generated, a number is appended to the name.
No output will be produced if the file cannot be created.

Additional Information for Spectrum ES

You can only generate reports in Spectrum ES if you have the appropriate permission.
Similarly, you can only open Report Designer to create or edit a template if you have the
appropriate permission.

You can only select a template if it has the correct status. The acceptable status levels
are shown in the drop-down list in the Report Options tab. If you are a user with the
appropriate permission, you can change these settings, but otherwise you will only be
able to select templates which meet these criteria. The status for each template is shown
in the dialog when you click Browse to find a template.
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Opening an ES Report

Use the Open ES Report command on the File menu to open a secure (checksummed)
report file in Spectrum ES.

1.  Select Open ES Report from the File menu, or press CTRL+T.

By default, all the secured PDF report files (*.spdf files) in the C:\
pel_data\reports folder are displayed. You can also open secured RTF report files
(*.srtf files).

2. Click the filename you want to select.
The file is selected, and all other files deselected.
3.  Click Open.

A *pdf or *.rtf file is created in the reports folder, opened and displayed in the
default application for PDF or RTF files. The *.srtf and *.spdf files remain
unchanged.
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Exporting Spectra

Use the Export command save your spectra to a specified folder as data files that are
accessible to other applications.

1. Select Export from the File menu.

The Export Data dialog opens. By default, all the spectra available in the Data
Explorer pane are displayed.

2.  Deselect any spectra that you do not want to export.

3.  If necessary, click to browse to another (or to create a new) folder for the
exported files, and then click Apply to All to specify that this folder should be
used (rather than the current default directory).

4.  If your selected folder already contains files with the same names that you wish
to overwrite, tick the Overwrite files check box.

5. Select the Format for your exported files.
Custom Defined File uses the settings defined on the Setup Export tab.

Comma Separated Value (*.csv) is a common file format that can be read into,
for example, a Microsoft Excel spreadsheet or a Laboratory Information
Management System (LIMS).

JCAMP-DX (*.DX) is a standard file format for spectral data specified by the
International Union of Pure and Applied Chemistry (IUPAC).

6. Click Export.

If you have Spectrum ES, you will be prompted to enter an electronic signature
for the Output step.

Your selected spectra are exported to the specified folder.
Additional information

You can also save spectra in the binary *.sp (*.ig for interferograms) or the plain text
ASCII (*.asc) file formats.
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Navigation

The Viewing Area, in the center, shows all the curves in the current Samples View on the
Graph tab.

The Spectrum Browser

The Graph tab includes a table, or spectrum browser, that enables you to select which
curves you want to work with. The names of the selected spectra are marked by a -, and
are drawn in full color; any unselected curves are not marked and are drawn dimmed.

>  To select a curve in the spectrum browser, click its name.
OR

Hover your mouse over the curve, right-click and then select Select Only This
Curve.

The curve is selected, and all other files deselected.

>  To select a block of curves, hold down SHIFT and click the first and the last name
in the block.

>  To select or deselect a curve, leaving the others selected, hold down CTRL as you
click the name of the curve.

>  To select all the curves in the Samples View, press CTRL+A.
The Data Explorer

The Data Explorer pane, on the left, provides a visual representation of all the Samples
Views containing all that the spectra that are currently open.



Viewing Spectra
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Viewing Spectra

These topics describe how to format your results so that they are presented as clearly as
possible:

Optimizing the Viewing Area

Optimizing Graphs

Autorange X, Y, XY

Previous Range

Formatting a Graph

Graph Labels

Labeling Graphs using the Vertical Cursor

Label Peaks
Horizontal Cursor
Autoscale Y
Optimize

Panning, Zooming and Offsetting Spectra

NOTE: Your formatting is not stored when you save your curve as a *.sp file, or

preserved if you select Save for reload next time when you Exit Spectrum.

Additional Information

You can print or publish your formatted results. See Publishing Results.
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Optimizing the Viewing Area

When you are working in the Viewing Area, right click in a clear area to display a shortcut
menu containing a selection of useful commands:

Previous Range

Full Scale

Vertical Cursor

Horizontal Cursor

Split Display

Set Anchor Point

Add Text

Add Bitmap Image

Print

Copy to Clipboard

Properties

Additional Information

If you right click on a particular curve, a shortcut menu containing a different selection of
useful commands is displayed.
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Optimizing Graphs

When you are working in the Viewing Area, right click on a curve to display a shortcut
menu containing a selection of useful commands:

Set Anchor Point

Select Only This Curve

Label This Point

Label Peaks

Process > Absorbance

%Transmittance

Data Tune-up

Baseline Correction

Interactive Baseline Correction

Difference

Normalization

Interpolation

ConvertX

Smooth

Derivative

ATR Correction

Arithmetic

Kubelka—Munk
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Kramers—Kronig

Deconvolution

Biodiesel

Peak Table

Peak Area / Height

Quant

Compare

Search

Equations > Equation n

Macros >Macro n

Save As Binary

Save As ASC

Remove Curve

Status

Appearance

NOTE: If you are using the Viewing Area to display a particular curve, rather than a
Samples View, the shortcut menu does not include Process commands.

Additional Information

If you right click away from a curve, rather than on a curve, a shortcut menu containing
a different selection of useful commands is displayed.




48 . Spectrum User’s Guide

Autorange

Use the Autorange X, Autorange Y, and Full Range commands to rescale the axes so
that your selected spectra fill the graph, making their features easier to see.

Autorange X

1. Select the spectra that you want to be fitted on to the graph.

2.  Select Autorange X from the View menu, or click Auto X on the Graph toolbar
(hidden by default).

The Y range stays the same, but the X range is set to the Start and End data
points of the selected spectra.

Autorange Y

1. Select the spectra that you want to be fitted on to the graph.

2.  Select Autorange Y from the View menu, or click Auto Y on the Graph toolbar
(hidden by default).

The X range stays the same, but the Y range is set to the minimum and
maximum of the selected spectra.

Full Range

1. Select the spectra that you want to be fitted on to the graph.

2.  Select Full Range from the View menu, or click Auto XY on the Graph toolbar
(hidden by default).

The X range is set to the Start and End data points, and the Y range is set to the
minimum and maximum, of the selected spectra.

Additional Information

Use the Previous Range command to undo the Autorange X command or Autorange Y
command. Use the Previous Range command twice to undo the Autorange XY command;
once to undo the Y component and once again to undo the X component.

Use the Autoscale Y command to rescale every feature in your spectrum.

Use the Optimize command to rescale every feature in your spectrum, excluding any
noise spikes or unwanted peaks from atmospheric CO, or water vapor.

Use Cancel Offset command to fit any offset spectra onto the graph.
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Previous Range

Use the Previous Range command to undo a command that changes the X or Y range
displayed by the graph. The range may have been changed by zooming using a grow
box, or by using the Autorange X, Autorange Y or Full Range (Auto XY) commands.

>  Select Previous Range from the View menu.

OR
Right-click in a clear area of your graph and then select Previous Range.

The graph is redisplayed.

If you have applied a series of commands that affect the ranges displayed, you can use
the Previous Range command to undo them one by one.

NOTE: To undo the Full Range (Auto XY) command, use the Previous Range command
twice; once to undo the X component and once again to undo the Y component.
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Formatting a Graph

Use the Graph Properties dialog to customize the graph display, or to change how the
curves are displayed.

NOTE: The properties of a graph display are separate from the properties of any curve it
contains.

>  Select Format graph from the View menu, or click Format in the Graph toolbar.
The Graph Properties dialog opens at the Axes tab.

The Graph Properties dialog has four tabs:
o Use the General tab to apply a title and description to your graph.

o Use the Axes tab to change the range and units applied to the X and Y axes.

o Use the Appearance tab to enable gridlines; and to apply color to text, to line
elements, and to the curves.

o Use the Advanced tab to change whether, and how, data points are displayed;
whether units or numbers are suppressed on the graph axes; the information
associated with the curve tooltip; and the interpolation, size (width), and style
applied to the curves.

Additional Information

When you are customizing a graph display, perhaps prior to copying it to the clipboard or
sending it to a WordPad or Word document, you may prefer to use shortcut menus. For
example:

>  Toamend the X or Y axes, place the mouse pointer in a clear area of the graph,
right-click and then select Properties.

The Graph Properties dialog opens at the Axes tab.

>  To change the color of a selected curve, right-click on the curve and then select
Appearance.

The Graph Properties dialog opens at the Appearance tab.

The Graph properties dialog enables you to customize the display of the graph currently
displayed. To set up the default settings for all new graphs, see the Setup View topics.
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Graph Title and Description

Use the General tab in the Graph Properties dialog to apply or edit the title or the
description of a curve or graph display.

NOTE: The properties of a graph display are separate to the properties from any curve it

contains.

1.  Select Format graph from the View menu, or click Format in the Graph toolbar.
OR

Right-click in the graph display and select Properties (of the graph display) or
Appearance (of a curve).

2.  Select the General tab.
3.  Enter your Title and/or Description.

The Title is displayed at the top center of the graph, using the font size and color
specified on the Appearance tab.

4,  To confirm changes without closing the dialog, click Apply.
OR
To close the dialog keeping only applied changes, click Cancel.
OR
To confirm all changes and close the dialog, click OK.
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Range and Units for the X and Y Axes

Use the Axes tab in the Graph Properties dialog to change the range and units applied to
the X and Y axes of a graph or Samples View.

NOTE: The properties of a graph display are separate from the properties of any curve it

contains.

1.  Select Format graph from the View menu, or click Format in the Graph toolbar
(hidden by default).

OR

Right-click in the graph display and select Properties (of the graph) or
Appearance (of a curve).

2.  If it was not selected by default, select the Axes tab.

The options available are:

Properties
of

Select whether your changes on this tab apply to All Curves or only to
a selected curve.

Display
Mode

Select whether the graph display mode should be Overlay (where the
curves are displayed on a common set of axes) or Split (where the
curves are displayed on a common X, but separate Y, axes).

If a curve is selected in the Data Explorer pane, this field is not
applicable as only one curve is shown.

Y Axis

By default the Y axis is autoranged to the largest value and the
smallest value in all the curves present.

This panel allows you to enter a range of your choice. If you select
another unit make sure that you select appropriate range values.

X Axis

By default the X axis is autoranged to the largest value and the
smallest value in all the curves present.

This panel allows you to enter a range of your choice, enhance the
fingerprint region using the scale-change at 2000 cm™ convention, if

appropriate, and to label the X axis units.

3.  To confirm changes without closing the dialog, click Apply.

OR

To close the dialog keeping only applied changes, click Cancel.

OR

To confirm all changes and close the dialog, click OK.

Additional Information for Mid IR

2000cm-1 scale change is a particular feature of the abscissa scale that enables you
to see peaks in the region 2000 to 450 cm™ more clearly. It expands the abscissa scale
below 2000 cm™ such that each scale interval on the X axis represents half the value it

did above 2000 cm
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The Graph properties dialog enables you to customize the display of the graph currently
displayed. To set up the default settings for all new graphs, see the Setup View topics.
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Colors for Curves, Graph Elements and Gridlines

Use the Appearance tab in the Graph Properties dialog to customize the color of a curve
and of other elements in the graph display.

NOTE: The properties of a graph display are separate from the properties of any curve it

contains.

1.  Select Format graph from the View menu, or click Format in the Graph toolbar
(hidden by default).

OR

Right-click in the graph display and select Properties (of the graph) or
Appearance (of a curve).

2. If it was not selected by default, select the Appearance tab.
The options available are:

Enable Select this check box if you want to see gridlines under your
Gridlines |curves.

You can change the color of the major and minor gridlines in the
Text and Lines panel. The major and minor gridline intervals
depend on the graph display.

Text and |Select the element, such as the title or background, of the graph
Lines display whose color you want to change, and then click Color to
open the Color dialog. Select a Basic color, or one of the Custom
colors you may have defined, and then click OK.

When you select a text element, the Size selector enables you to
select a font size from the drop-down list; select Auto to revert to
the default font size.

Curves Select whether your changes on this tab apply to All Curves or
only to a selected curve. Click Color to open the Color dialog.
Select a Basic color, or one of the Custom colors you may have
defined, and then click OK.

3.  To confirm changes without closing the dialog, click Apply.
OR
To close the dialog keeping only applied changes, click Cancel.
OR
To confirm all changes and close the dialog, click OK.

The Graph properties dialog enables you to customize the display of the graph currently
displayed. To set up the default settings for all new graphs, see the Setup View topics.
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Advanced Curve Format Settings

Use the Advanced tab in the Graph Properties dialog to change whether, and how, data
points are displayed; whether units or numbers are suppressed on the graph axes; the

information associated with a curve tool tip; and the interpolation, size (line thickness),
and style applied to curves.

NOTE: The properties of a graph display are separate from the properties of any curve it

contains.

1.  Select Format graph from the View menu, or click Format in the Graph toolbar
(hidden by default).

OR

Right-click in the graph display and select Properties (of the graph) or
Appearance (of a curve).

2.  Select the Advanced tab.
The options available are:

Properties
of

Select whether your changes on this tab apply to All Curves or

only to a selected curve.

Hide

Select one or more of Hide X Axis Units, Hide Y Axis Units,
Hide X Axis Numbering, and Hide Y Axis Numbering to
suppress the labels applied to the X and Y scales.

Select Hide Information Pane to suppress the curve selector
that would otherwise, for example, be copied to the clipboard
with the graph display.

Tool Tip
Display

Deselect one or more of these check boxes to suppress elements
in the tooltip that appears when the mouse pointer is near a

curve or data point.

Points

Select whether to display data points in the curve, and if so, how
they should be marked.

Line

Select the Interpolation algorithm (Cubic, Linear, or none)
applied to the curve joining the data points.

Select a new Size, in pixels, from the drop-down list to amend
the curve thickness, perhaps prior to copying the graph display to
the clipboard or to emphasize a particular curve.

The Style options enable you to display the curve using a solid,

dashed, or dotted line.
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3.  To confirm changes without closing the dialog, click Apply.
OR

To close the dialog keeping only applied changes, click Cancel.
OR

To confirm all changes and close the dialog, click OK.

Additional Information

The Graph properties dialog enables you to customize the display of the graph currently
displayed. To set up the default settings for all new graphs, see the Setup View topics.
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Graph Labels

Use the Label Properties dialog to add, edit or customize labels on the graph.

NOTE: The properties of a graph display are separate from the properties of any curve it

contains.

The tabs displayed in the dialog depend on which type of label you are working with:
. Text label, which enables you to place text at any position on the graph.

. Point label, which enables you to use your mouse pointer, or the vertical cursor,
to label particular points on your curve(s), such as when you want to compare
the position and/or intensities of features.

o Bitmap label, which enables you to place an image, such as your company logo,
on the graph display.

Additional Information

The graph title label and axis labels are properties of the graph format.
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Text Labels

Use the Label Properties dialog to add a text label to the graph display.

NOTE: Labels are not stored when you save your curve as an *.sp file, or preserved if

you select Save for reload next time when you Exit Spectrum.

1.  Select Add Text from the View menu, or click Text in the Graph toolbar.

OR

Right-click in the graph display and select Add Text.

The Label Properties dialog opens and displays the General tab.

The options available are:

Text Type the text for the label. Use the ENTER key to enter a new
line. The size of the label is auto-fitted to your text.

Orientation |Select whether the label text should be horizontal or vertical.
A vertical label reads from bottom to top, which matches the Units
label on the Y axis.

Font Size |Select the size of the label text.

Insert Enables you to insert one or more variables into the Text field,
including the current <Date> and <Time>

Draw Select this check box if you want a box drawn around the label.

Border

Color If you want to change the color of the label text and any border,
click Color to open the Color dialog. Select a Basic color, or one
of the Custom colors you may have defined, and then click OK.
The label background is transparent, so the color of the graph
background shows through.

2. To confirm changes without closing the dialog, click Apply.

OR

To close the dialog keeping only applied changes, click Cancel.

OR

To confirm all changes and close the dialog, click OK.

Additional Information

Moving a Text Label

>  Select the graph label, and then drag it to its correct position on the graph.

Editing a Text Label

>  Select the graph label, right-click and then select Properties.

The Label Properties dialog is displayed, as described above.
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Deleting a Text Label
>  Select the graph label, right-click and then select Remove.
Adding a Bitmap Image

You cannot paste a graphic element into a text label. You can, however, place an image,
such as your company logo, into the graph using the Add Bitmap Image command.

Adding other Labels

You can also add Point labels and Peak labels to your graph.
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Point Labels

Use point labels to compare the position and/or intensities of features. A point label
includes a tie-line to, and the X value of, a particular position on the curve.

NOTE: Labels are not stored when you save your curve as an *.sp file, or preserved if
you select Save for reload next time when you Exit Spectrum.

1. Select the position in the curve that you want to label, right-click and then select
Label this Point.

The Label Properties Dialog opens and displays the General tab.

The options available are:

Text By default, this contains <X Value>. Edit the text as needed.
Use the ENTER key to enter a new line. The size of the label is

auto-fitted to your text.

Orientation |Select whether the label text should be horizontal or vertical.
A vertical label reads from top to bottom, which matches the Units

label on the Y axis.

Font Size |Select the size of the label text.

Insert Enables you to insert one or more variables into the Text field.
The <Curve Name> and <Description> are taken from the Results

table; you can also insert X and Y values and their units.

Draw Select this check box if you want a box drawn around the label.
Border
Color If you want to change the color of the label text and any border,

click Color to open the Color dialog. Select a Basic color, or one
of the Custom colors you may have defined, and then click OK.
The label background is transparent, so the color of the graph

display background shows through.

2.  Select the Advanced tab.
The options available are:

Show Tie |This default option draws a line between a label and the peak.

Line

Label Relative to tie point (default): Label pans as the graph is panned.
Position |Relative to screen: Label stays in a fixed position on the screen as
the graph is panned. If the tie line is shown, it is redrawn

automatically.
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3.  To confirm changes without closing the dialog, click Apply.
OR
To close the dialog keeping only applied changes, click Cancel.
OR

To confirm all changes and close the dialog, click OK.

Point Labels Using the Vertical Cursor

1.  Select Vertical Cursor from the View menu, or click in the Graph toolbar.
OR
Right-click in a clear area of the graph display and select Vertical Cursor.

The Vertical Cursor is displayed on the graph, with its position on the X axis value
displayed at its base.

2.  Drag the cursor line to a point of interest.

Position the mouse pointer over the Vertical Cursor until the mouse cursor
changes to a double-headed arrow «:. Hold down the left mouse button and then
move the mouse left or right to drag the cursor to the new position. Release the
mouse button.

3. Double-click the left mouse button.

A label is applied to each curve crossed by the vertical cursor.
Additional Information
Moving a Point Label
>  Select the label, and then drag it to its correct position on the graph.
Editing a Point Label

>  Select the label, right-click and then select Properties.

The Label Properties dialog is displayed, as described above.
Deleting a Point Label
>  Select the graph label, right-click and then select Remove.

Removing the Vertical Cursor

>  Click in the Graph toolbar.
OR
Right-click in the graph display and deselect Vertical Cursor.

Adding other Labels

You can also add Text labels, Bitmap labels, and Peak labels to your graph.
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Bitmap Labels

Use the Add Bitmap Image command to add a graphic, such as your company logo, to
the graph display.

NOTE: Labels are not stored when you save your curve as an *.sp file, or preserved if
you select Save for reload next time when you Exit Spectrum.

1. Right-click in a clear area of the graph display and select Add Bitmap Image.
The Label Properties Dialog opens and displays the Bitmap tab.
The options available are:

Filename Click Browse and select the *.bmp file that you want to
apply to the graph. You cannot crop or resize this image

within Spectrum.

Transparent Select this check box if you want the graph background

Background color to replace any white areas in your image.

2. To confirm changes without closing the dialog, click Apply.
OR
To close the dialog keeping only applied changes, click Cancel.
OR
To confirm all changes and close the dialog, click OK.

Additional Information
Moving a Bitmap Image

>  Select the image, and then drag it to its correct position on the graph.
Editing a Bitmap Image

>  Select the image, right-click and then select Properties.
The Label Properties dialog is displayed, as described above.

Deleting a Bitmap Image
Select the image, right-click and then select Remove.
Adding other Labels

You can also add Text labels, Point labels, and Peak labels to your graph.
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Labeling Graphs using the Vertical Cursor

Use the Vertical Cursor command to place a vertical line on the graph display that you
can drag horizontally along the X axis. You can label the position of the cursor in your
spectra at any point, which enables you to compare the position and/or intensities of

features.

NOTE: Labels are not stored when you save your curve as a *.sp file, or preserved if you

select Save for reload next time when you Exit Spectrum.

Select Vertical Cursor from the View menu, or click in the Graph toolbar.
OR
Right-click in the graph display and select Vertical Cursor.

The Vertical Cursor is displayed on the graph, with its position on the X axis value
displayed at its base.

Drag the cursor line to a point of interest.

Position the mouse pointer over the Vertical Cursor until the mouse cursor
changes to a double-headed arrow <:. Hold down the left mouse button and then
move the mouse left or right to drag the cursor to the new position. Release the
mouse button.

Double-click the left mouse button.
A Point label is applied to each curve crossed by the vertical cursor.

Additional Information

Removing the Vertical Cursor

>

Select Vertical Cursor from the View menu.
OR

Click in the Graph toolbar.
OR
Right-click in the graph display and deselect Vertical Cursor.

Moving a Point Label

>

Select the label, and then drag it to its correct position on the graph.

Editing a Point Label

>

Select the label, right-click and then select Properties.
The Label Properties dialog is displayed, as described for Point labels.

Deleting a Point Label

>

Select the graph label, right-click and then select Remove.
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The Vertical Cursor in Process commands

For some process commands, including Interpolation, the vertical cursor is displayed by
default, as an aid to selecting the Start and End values for your Selected range.

Adding other Labels

You can also add Text labels, Bitmap labels, and Peak labels to your graph.
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Labeling Peaks

Use the Label Peaks command to label the peaks in your selected spectra Peaks
according to the criteria set up in Setup Peak Detection.

NOTE: Labels are not stored when you save your curve as a *.sp file, or preserved if you
select Save for reload next time when you Exit Spectrum.

1. Select the spectrum whose peaks you want to label.
2.  Select Label Peaks from the View menu.
OR

Click on the Graph Bar.
OR

Place your mouse pointer on the spectrum whose peaks you want to label, right-
click, and then select Label Peaks.

Additional Information
Clearing Peak Labels

To remove all the peak labels from the selected spectrum:
>  Select Label Peaks from the View menu.
OR

Click on the Graph Bar.
OR

Place your mouse pointer on the spectrum whose peaks you want to remove,
right-click, and then select Label Peaks.

Moving a Peak Label

>  Select the peak label, and then drag it to its correct position on the graph.
Deleting a Peak Label

>  Select the peak label, right-click and then select Remove.
Adding other Labels

You can also add Text labels, Point labels, and Bitmap labels to your graph.
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Horizontal Cursor

Use the Horizontal Cursor command to place a horizontal line on the graph display that
you can drag vertically along the Y axis.

1.  Select Horizontal Cursor from the View menu, or click in the Graph
toolbar.

OR
Right-click in the graph display and select Horizontal Cursor.

The Horizontal Cursor is displayed on the graph, with its position on the Y axis
value displayed at its end.

2.  Drag the cursor line to a point of interest.

Position the mouse pointer over the Horizontal Cursor until the mouse cursor
changes to a double-headed arrow . Hold down the left mouse button and then
move the mouse up or down to drag the cursor to the new position. Release the
mouse button. The Y axis value is updated.

Additional Information
Removing the Horizontal Cursor

> Select Horizontal Cursor from the View menu.
OR

Click in the Graph toolbar.
OR
Right-click in the graph display and deselect Horizontal Cursor.
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Autoscale Y

Use the Autoscale Y command to display your selected spectra so that each spectrum fills
the graph vertically, which enables you to compare spectra of different intensities.

1. Select the spectra that you want to be fitted on to the graph display.

2.  Select Autoscale Y from the View menu, or click Autoscale Y on the Graph
toolbar.

The selected spectra are scaled, vertically, so that the spectra completely fill the
graph. The ordinate scale is removed because the spectra are on different scales.

Additional Information
Removing Autoscale Y

>  Select Autoscale Y from the View menu, or click Autoscale Y on the Graph
toolbar.

The autoscaling is removed from the selected spectra.
Offset

Removing Autoscale Y also removes any vertical offset applied to the selected spectra.
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Optimize

Use the Optimize command to rescale your graph, while ignoring any large noise spikes
or peaks from atmospheric CO, or water vapor.

These unwanted features can dominate the spectrum, making peaks in regions of
interest difficult to see.
1. Select the spectra that you want to be fitted on to the graph.
The names of the selected spectra are underlined.
2.  Select Optimize from the View menu.

The spectrum is rescaled.

NOTE: The Optimize command changes the way your spectra are displayed in the

Viewing Area. Your data is not changed.

Additional Information

Use the Autorange X command to rescale every feature in your spectrum, including any
spikes or peaks from atmospheric CO, or water vapor.
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Overlay/Split

Use the Overlay/Split command to switch between the overlay display mode and the split
display mode when displaying two or more curves.

Split
Split Display mode displays each curve in its own coordinate system. It formats the graph

such that all the spectra are autoscaled and automatically offset, one above the other.
Any spectra that are added to the graph later are also autoscaled and offset.

Overlay

Overlay display mode formats the graph such that the spectra are displayed on top of
each other, in the same coordinate system.

In Overlay mode, you can vertically offset one spectrum from another, which may enable
you to see its features more easily.
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Panning, Zooming and Offsetting Spectra

Use the techniques and tools described in these topics to:
o Zoom in on a region of the graph;
o Offset a spectrum so that its features can be seen more clearly;
o Pan a spectrum up and down or left and right;

NOTE: These techniques only change the way the spectra are displayed, they do not
modify the data in any way.




Viewing Spectra . 71

Zooming to a Region of Interest

Use the mouse to draw a grow box in the graph. You can be move and resize this grow
box. Once the box surrounds the region of interest, you can zoom in by double-clicking
inside the grow box. The region of interest is displayed on the whole graph display:

1.
2.

Position the mouse pointer at the top-left corner of the region of interest.

Hold down the left mouse button and drag the mouse diagonally until the grow
box covers the region of interest.

Release the left mouse button.

A grow box has been drawn around the region of interest.
Double-click inside the grow box.

The graph is zoomed to display only the region of interest.

Additional Information

Changing the Size of a Grow Box

1.

3.

Position the mouse pointer on the border of the grow box.
The cursor changes to a two-headed arrow =,

You can resize the box diagonally by positioning the pointer at a corner, or in one
direction only by positioning the pointer at an edge.

Hold down the left mouse button and drag the mouse until the grow box is the
Size you require.

Release the mouse button.

Moving a Grow Box

1.

Position the mouse pointer inside the grow box.

The cursor changes to a four- headed arrow
Hold down the left mouse button and drag the grow box to the required position.

Release the mouse button.

Removing a Grow Box

>

Position the mouse pointer outside the grow box and click.

Returning to the Previous Ranges

>

Select Previous Range from the View menu, or click on the Graph Bar.
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Offsetting Spectra

In Overlay mode, you can vertically offset one spectrum from another, which may enable
you to see its features more easily. If you select one or more spectra, they will be offset
relative to the other spectra. If you select all the spectra, they are panned vertically
rather than offset.

>  Use the /]\ or Jr keys to move the spectrum.
OR

Move your mouse pointer close to the Y axis and drag the vertical pan pointer to
move the spectrum.

The Y range start and end values for the graph change, but the X range values
do not. The numbers on the Y scale disappear when you introduce an offset.
Additional Information
Autorange Y
When you introduce an offset, you may find that one or more spectra have moved off the
top or bottom of the graph.
>  Select the spectra that you want to fit on to the graph.
The spectra are underlined, indicating that they are selected.

>  Select Autorange Y from the View menu or from the Graph Bar.
The spectra are fitted onto the graph, and the offset is maintained.

Canceling Offsets and Restoring the Y Scale

>  Select the spectra whose offset you want to cancel.
>  Select Cancel Offset from the View menu.
Any offsets are removed from the selected spectra.

NOTE: If spectra are removed so that the graph contains only one spectrum, any offset

is automatically removed and the Y scale is restored.
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Panning

Moving Spectra to the Left or Right
* Move your mouse pointer close to the X axis and drag the horizontal pan pointer
left or right to move your spectra.
e The X range start and end values for the graph change, but the Y range does
not.

Moving Spectra Up or Down

1. Select the spectra you want to move.

2. Usethe /]\ or Jo keys to move the spectra.
OR

Move your mouse pointer close to the Y axis and drag the vertical pan pointer to
move the spectra.

The Y range start and end values for the graph change, but the X range does
not.

NOTE: In Overlay mode, if you have one or more spectra selected from a larger number
of spectra in the graph, the selected spectra are offset.

Using an Anchor Point

1. Select the spectra you want to move.
2. Right-click in the graph and select Set Anchor Point.
An anchor point is placed at the position of the mouse pointer.
3. Drag the anchor point horizontally or vertically to move the selected spectra.

NOTE: In Overlay mode, if you have one or more spectra selected from a larger number
of spectra in the graph, the selected spectra are offset as you drag up or down.
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Collecting Data with your
FT-IR
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Collecting Data

These topics describe how to use Spectrum to collect data using your instrument.
Collecting background spectra.
Collecting data from a single sample.
Collecting data from a batch of samples.

Collecting data and running a process.

Monitoring data collection while optimizing your sample setup.

Checking that the instrument is fit-for-purpose using Ready Checks.
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Backgrounds

When collecting data to generate sample spectra, a first step is to collect a background
spectrum from the instrument with no sample present.

The sample spectrum is ratioed against the background spectrum to eliminate features
introduced by the instrument response, the sampling accessory or sample cell, and
features introduced by atmospheric absorption.

If no valid background spectrum is available, a background spectrum must be collected
before you begin to scan samples. When a background spectrum is required, the Scan

icon in the Measurement toolbar changes from to , and the Prompts Display
(which is included in the Measurement toolbar by default), prompts 'Ensure beampath is
clear, press [Scan] to continue'.

>  When the beam path is clear, select Scan from the Measurement menu, or click

A background spectrum is collected, but is not displayed or saved.
Manually Renewing the Background Spectrum

You are not prompted for a new background spectrum unless none has been collected;
you have changed the sampling accessory; you have applied an instrument setting that
invalidates the background scan (such as a higher resolution or scan speed); or is
required by the instrument for some other reason.

You can collect a background spectrum at any time that the beam path is clear.

>  Make sure that the beam path is clear and then select Background from the

Measurement menu, or click

The background spectrum is renewed.
Explicitly Collecting a Background Spectrum

You can explicitly collect a background spectrum so that, for example, it can be used
when processing another spectrum.

1. Make sure the beam path is clear.
2.  Select Instrument from the Setup menu.
OR

Select in the Setup section of the Navigation Pane.
The Setup Instrument tabs are displayed in the Dialog Pane.

NOTE: To see the tabs, you may have to resize the Dialog Pane.

Select the Setup Instrument Basic tab.
4, In the Settings Pane, set the Scan Type to Background.
When the beam path is clear, select Scan from the Measurement menu, or click



78 . Spectrum User’s Guide

This spectrum can be used, manipulated and stored in the same ways as any
other spectrum.
Once the background scan has been completed, the Scan Type is reset to
Sample.

Additional Information

For information on collecting backgrounds with a relevant Spotlight instrument, see the
appropriate user guide.
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Scanning a Sample

Provided a valid background spectrum is available, to scan a single sample:
1. Place your sample in the instrument or accessory.

2. Check and set the instrument parameters, such as the Start and End points of
the scan range, the Number of Scans required, and a unique Sample ID and

Description.

By default, sensible values for the scan and instrument parameters are entered in

the Instrument Settings toolbar or Measurement toolbar, and the Setup
Instrument Basic tab. The Sample ID and Description are supplied by the
Auto-Name function.

To amend any value, select the parameter and enter your new value.

NOTE: Spectrum automatically remembers the settings you last used.

3. When you are happy with your setup, click
OR
Select Scan from the Measurement menu.
OR
If available on your instrument, press the Go button.
The sample is scanned, and displayed in the Viewing area.

The completed spectrum is added to the current Samples View in the Data
Explorer.

4,  If for any reason you want to stop scanning, click
OR
Select Halt from the Measurement menu.
If you halt the scan, no data will be saved.

Additional Information

Collecting a background

If a background scan is required the Scan button includes a small background flag

>  Clear the instrument beam path, and then click Scan to collect a background
spectrum.

The background spectrum is displayed briefly, and then the Viewing area is
prepared for data collection from your sample.

Detailed Instrument Settings

If you want to amend a more detailed instrument setting, use the Setup Instrument
dialog.
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Batch Scanning

By default, the instrument settings automatically suggest a name for your samples.

Depending on your instrument, Auto-Name can enable you to collect spectra from one
sample after another by following the prompts in the instrument display and using the Go
button. There is no need to return to your PC. This feature is useful when using
accessories that enable you to start and stop scanning remotely from the instrument.

The Sample Table

You may prefer to setup data collection for a batch of samples in a Sample Table, which
enables you to enter meaningful Sample IDs and Descriptions for a specified number of
samples before you begin scanning. If necessary, you can amend the Sample Table (by
adding, deleting or editing rows) to address any issues that arise during data collection.

Additional Information

. All your spectra are added to a new Samples View.

. Batch scanning does not hinder Previewing data collection on the Live tab before
collecting the final spectrum from a sample.
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Scanalyze

You can use the Scanalyze command on the Measurement bar to collect a spectrum from
a sample or batch of samples and then run a Compare, Search or Quant analysis as one

action.
1.

Check and set the instrument parameters, such as the Start and End points of
the scan range (in wavenumbers, such as 4000 cm™ to 400 cm™), the Number
of Scans required, and a unique Sample ID and Description.

By default, sensible values for the scan and instrument parameters are entered in
the Instrument Settings toolbar; the values applied depend on your instrument
and accessory. The Sample ID and Description are supplied by the Auto-Name
function.

To amend any value, select the parameter and enter your new value.

Ensure that the correct process parameters are entered on the appropriate setup
tabs.

If a background scan is required, the Scan button includes a small background
flag. Clear the instrument beam path, or insert a suitable background material,

and then click to collect a background spectrum.

The background spectrum is displayed briefly, and then the Viewing Area is
prepared for data collection from your sample.

By default, the Measurement bar includes Scan, Halt, Background and
Monitor buttons. You can also select these commands from the Measurement
menu.

Place your sample in the instrument, click and then select the process you
would like to run.

OR
Select Scanalyze from the Measurement menu.

The options are Scan and Compare, Scan and Search, Scan and Quant and
Scan and Verify.

During scanning the scan data is displayed on the Live tab in the Viewing Area.
The Results pane includes columns for the Sample Name (ID) and Description
and additional columns that depend on the results associated with the process
selected and the settings defined. You can change the results displayed in the
table using the column selector in the top left corner of the table. The results are
refreshed during the scan.

When the scan is completed, the Compare, Search, Quant or Verify tab is
displayed. The spectrum is added to the Graph tab in the Viewing Area and to the
current Samples View.

A column selector allows you to choose which results columns are displayed. For
Scan and Compare, the Best Hit and the result (Pass/Fail) are displayed by
default. For Scan and Search, the Search Best Hit and associated Search Score
are displayed by default. For Scan and Quant, the results shown by default
depend on the type of Quant Method selected and the settings on the Setup
Quant tab. For Scan and Verify, the method name and the specified material are
displayed by default with the identified material and, if applicable, the result
(Pass/Fail).

If, for any reason, you want to stop scanning your sample, click
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Additional Information

Each process is run using the current setup.

. Before running Scan and Search, you will need to set up spectral libraries and
search parameters.

. Before running Scan and Quant, you will need to set up Quant.

. Before running Scan and Compare, you will need to set up compare references.

o Before running Scan and Verify, you will need to add a Verify method.
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Monitoring

Monitoring enables you to continuously monitor the currently detected signal at the
instrument as raw data (single beam), the current interferogram, or as a total infrared
energy reading. This enables you to immediately observe the effect of making an
adjustment, such as to the force applied to the sample when using a UATR accessory.

>  Select Monitor from the Measurement menu, or click

The Live tab is displayed in the Viewing area for the current Samples View.
Energy
Select Energy to monitor the level of infrared energy reaching the detector in your
instrument or accessory. This is useful for optimizing the sample and accessory. The
horizontal bars and corresponding values represent the current energy level and the
maximum level detected since monitoring began. If the bars reach the edge of the
screen, the scale is automatically reset so that the bars are half the width of the screen.

Sample

Select Sample to preview the sample spectrum ratioed against the current background
spectrum.

Single Beam

A single-beam spectrum is monitored without ratioing against a background spectrum.

This is useful when purging, as you can see the features due to water vapor and CO,
gradually being removed. Clearly, to avoid introducing negative bands, the purge
conditions must be the same for the background as for the sample(s).

Interferogram

The maximum data range for interferograms is determined by the current resolution
setting and interferogram sidedness.

Force Gauge

If the currently installed accessory is an HATR or Universal ATR with the pressure arm
fitted, the Live tab includes a Force Gauge, which displays the force applied by the arm.
If too much force is applied, the green bar flashes red as an over-pressure warning.

CAUTION: Where an over-pressure clutch is fitted to the UATR pressure arm, it
significantly reduces the risk of crystal breakage, but should never slip in
day-to-day use. In particular, DO NOT use the over-pressure clutch as a
substitute for the scan Preview option and the Force Gauge. The pressure
applied by the arm when the clutch slips is rather greater than should be
necessary to achieve optimum transmission of between 40% and 80%, and
is sufficient for the Force Gauge to generate a red over-pressure warning.
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Additional Information

>  To stop monitoring, select Halt from the Measurement menu, or click
>  To stop monitoring and scan the sample, select Scan from the Measurement

menu, or click
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Ready Checks

A Ready Check demonstrates that an aspect of the performance of your complete
system, including sampling accessory, is fit-for-purpose.

>  Select Ready Checks from the Instrument Checks sub-menu in the
Measurement menu, and select Contamination, Quant Control, Noise,
Throughput, Abscissa or Run Selected.

The Ready Checks dialog is displayed. Follow the prompts on-screen.

The Run Selected option allows you to run multiple Ready Checks. The Ready
Checks selected on the Setup Ready Checks tab will be run in the order displayed
on the tab.

If necessary, click the link that enables you to see a print preview of the
Instrument Ready Checks Report.

If you have Spectrum ES, you may be prompted for a signature before the report
is generated.

Additional Information

Contamination Check is a Ready Check applicable to sampling accessories that include a
component, such as a top plate, that may require cleaning between samples. This
includes the UATR and HATR accessories, and the NIRA II/NIRM. The check compares a
reference background spectrum (taken when the accessory was perfectly clean) with a
background spectrum taken after your sample has been removed. The ratioed spectrum
is then examined in absorbance for any sample residue. Before use, you must set up the
Contamination Check by making sure that a suitable reference background spectrum is
available, and by entering details for up to three peaks that are characteristic of the
substance thought to pollute the crystal.

The Quant Control Check enables you to verify your Quant Method before scanning your
samples. The concentration of the Component is calculated using the Quant Method
selected, compared with the Nominal Value and the result displayed. If the Observed
Value is within the Tolerance limit, then the Ready Check result will be PASS. If the
Observed Value is outside the Tolerance limit, then the Ready Check result will be FAIL.

The Abscissa Check collects a spectrum and measures the wavenumber at the specified
peaks. If the wavenumber value is within the Upper and Lower Limits, the test passes.

The Throughput Check collects a spectrum and measures the ordinate value at each of
the specified abscissa positions. If the measured ordinate value is above the lower limit,
the test passes.

The Noise Check is a Ready Check that enables you to measure RMS (%T) and Peak-to-
Peak (%T) noise over a range and report the baseline Trend.

A documented Ready Check can be an element of the System Suitability checking
required for regulatory compliance in some industries. You can set up Ready Checks such
that the detailed Instrument Ready Checks Report is displayed or printed automatically.
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Instrument Verification

Instrument Verification is the procedure of demonstrating that your instrument is
functioning correctly.
To perform an Instrument Verification:

> Select Instrument Verification from the Instrument Checks sub-menu in the
Measurement menu.

The Instrument Verification dialog is displayed. Follow the prompts on-screen.
The Instrument Verification checks that are selected on the Setup Instrument
Verification tab will be run.

If necessary, click the link that enables you to see a print preview of the
Instrument Ready Checks Report to see the detailed results.

If you have Spectrum ES, you may be prompted for a signature before the report
is generated.

NOTE: If performing an Instrument Verification Check with a NIRA or a Fiber Optic
Probe, ensure that the Spectralon reference is placed on the sample area
of the NIRA and that the Fiber Optic Probe is holstered during background
scans. Instrument Verification checks are run with the NIRA in the Upper
position. When running a reference sample with the NIRA, the Spectralon
reference must be placed on top of the reference material on the sample

area.

Additional Information

The Abscissa Check collects a spectrum and measures the wavenumber at the specified
peaks. If the wavenumber value is within the Upper and Lower Limits, the test passes.

The Ordinate Check collects a spectrum and measures the ordinate value at each of the
specified abscissa positions. If the measured ordinate value is above the lower limit, the
test passes..

The Noise Check is a ready check that enables you to measure RMS (%T) and Peak-to-
Peak (%T) noise over a range and report the baseline Trend.

The ASTM check collects two spectra and compares them to two reference spectra. The
check consists of a Background, ASTM Noise and ASTM Abscissa check.

The Pharmacopoeia Test will run tests for the verification of instrument performance as
defined in the some of the national pharmacopoeias. For details refer to the Setup
Pharmacopoeia Test tab.

You can set up Instrument Verification such that the detailed Instrument Verification
report is displayed or printed automatically.




Collecting Data with your FT-IR . 87

Component Checks (Spectrum Two Only)

The Component Checks ensure that the main components of your instrument are in good
working order and, where necessary, suggest appropriate actions.

NOTE: The first time you connect to your Spectrum Two spectrometer, the Component
Checks will run automatically. You can then select whether to run these
component checks each time you connect to the instrument on the Setup
Laboratory Actions tab.

To run the Component Checks on demand:

>  Select Component Checks from the Instrument Checks sub-menu in the
Measurement menu.

The Component Checks dialog is displayed and the tests are run. Each item is
assigned a pass « or fail status X . If the Component Checks identify a
problem, further information or instructions will be provided in the Recommended
Action section.

Recommended Actions

If the Component Checks identify that a user-maintainable part needs to be replaced, for
example the source or desiccant, a link to the appropriate Replacement Wizard will be
displayed. The Replacement Wizard will provide step-by-step instructions for replacing
the part. Before starting the replacement procedure, you will need the appropriate parts:

Part Number Spares Kit
L1600243 Source Replacement Kit
L1600244 Desiccant Replacement Kit

If the Component Checks identify a problem that may require investigation by a
PerkinElmer Service Representative, refer to the support website for information on how
to proceed:

www.perkinelmer.com/SpectrumTwoSupport

Your PerkinElmer Service Representative may require the log file created during the
Component Checks:
>  To access the file, click Export the saved log file.

Save the log file to a convenient location.
Additional Information

You can also access the source or desiccant replacement wizards from the Adjustments
Toolbox, which is available from the Setup Instrument Advanced tab.
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Humidity Shield (Spectrum Two Only)

The Humidity Shield enables you to view the current internal humidity of your Spectrum
Two spectrometer. The function uses a humidity sensor inside the spectrometer.

NOTE: The humidity is also checked during the Component Checks available from the

Measurement menu.

To view the Humidity Shield:

>

Select Humidity Shield from the Measurement menu.
OR

Select in the Measurement bar.

The Humidity Shield dialog is displayed, showing the Current Internal Humidity
(%).

If the humidity is normal the number will appear green.

If the humidity is high the number will appear yellow. You are recommended to
change the desiccant.

If the humidity is critical the number will appear red. Replace the desiccant
immediately to avoid instrument damage.

NOTE: If the humidity of your instrument reaches high or critical levels, the humidity

sensor will display a warning message on the Status bar.

If the Humidity Shield recommends that the desiccant should be replaced, you

can click Replace Desiccant to access a wizard that will take you through the
procedure, step-by-step. You will need to have the Desiccant Replacement Kit

(L1600244) ready when you start the wizard.

The expiry date of the desiccant is based on the date the desiccant was last
changed. It gives an indication of when the desiccant is expected to expire in
normal conditions (up to five years). However, if your spectrometer is switched
off for long periods of time, or used or stored in an environment that has high
levels of humidity, then you are advised to use the Humidity Shield to check the
humidity of your instrument more frequently.

Additional Information

You can access the Desiccant Replacement Wizard from the Adjustments Toolbox, which
is available from the Setup Instrument Advanced tab.
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Collecting Data Using the Spotlight 150 Microscope

When associated with a Frontier system, Spectrum software allows you to collect spectra
using the Spotlight 150 microscope, which has a manually-operated stage and allows
scanning at a single point on your image.

Click an option to find more information about collecting and analyzing data using this
microscope.

Collecting backgrounds

Scanning a sample
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Collecting Backgrounds with the Spotlight 150

When collecting data to generate sample spectra, a first step is to collect a background
spectrum from the instrument with no sample present.

The sample spectrum is ratioed against the background spectrum to eliminate features
introduced by the instrument response, the sampling accessory and features introduced
by atmospheric absorption.

If no valid background spectrum is available, a background spectrum must be collected
before you begin to scan samples. When a background spectrum is required, the Scan

icon in the Measurement toolbar changes from to

NOTE: If you change the instrument parameters, such as Resolution, the Sampling Mode
or the Aperture dimensions (or calibrate the Apertures), then you will need to
collect a new background.

Collecting a background spectrum

1. Check and set the instrument parameters, such as the Start and End points of
the scan range (in wavenumbers, such as 4000 cm™ to 400 cm™), the Number
of Scans required, and a unique Sample ID and Description.

By default, sensible values for the scan and instrument parameters are entered in
the Instrument Settings toolbar; the values applied depend on your instrument
and accessory. The Sample ID and Description are supplied by the Auto-Name
function.

To amend any value, select the parameter and enter your new value.
2.  Select the appropriate Sampling Mode for your experiment.

3.  Move the stage so that the area on the sample from which you want to collect
spectra is in the center of the video image.

You may need to adjust the Illumination to view the sample.

4,  Set the infrared aperture to an appropriate size for the feature you wish to
measure.

See Setting an Aperture.

5. Remove the sample and select a suitable substrate for your background
measurement.

If you are sampling in transmittance, you may simply chose move the stage to an
area away from the sample and focus on the surface of the substrate using the
microscope focus controls. If you are sampling in reflectance, you may want to
use an appropriate reference, such as the gold mirror supplied with your Spotlight
150.

6.  If required, adjust the Illumination.

If you are examining the sample in transmittance mode, then you may need to
adjust the position of the lower cassegrain using the Correction controls to
maximize the energy reaching the detector, see Maximizing the Energy.

If you are working in reflectance, you do not need to maximize the energy
provided that the infrared focus is the same as the visible focus.

8.  Select Background from the Measurement menu, or click
A background spectrum is collected, but is not displayed or saved.
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Additional Information

The calibrated rules on the microscope sample stage may help you to relocate an area of
interest if you have moved the sample stage.

For more information on collecting backgrounds with Spectrum software, see
Backgrounds.

For more information on collecting sample spectra with the Spotlight 150, see Scanning a
Sample with the Spotlight 150.
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Scanning a Sample with the Spotlight 150

1. Collect a background spectrum as described in Collecting Backgrounds with the
Spotlight 150.

NOTE: If you change the Sampling Mode or the Aperture dimensions (or calibrate
the Apertures) before collecting your sample spectrum, then you will need
to collect a new background.

2. Move the current aperture to the part of the sample where you want to collect a
spectrum.

Focus on the sample using the microscope focus controls.
4,  If required, adjust the Illumination.

5. Click to begin scanning your sample.

By default, during scanning the sample data is displayed on the Live tab in the
Viewing Area.

The completed spectrum is displayed on the Graph tab, and added to the current
Samples View in the Data Explorer.

6. If, for any reason, you want to stop scanning your sample, click
Additional Information

The microscope settings used for the last successful scan are retained when you exit
Spectrum software, and will be available when you next login to the software at this PC.

For information on collecting a background spectra with a Spotlight 150, see Collecting
Backgrounds with the Spotlight 150.

For more information on scanning samples with Spectrum software, see Scanning a
sample.
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Collecting Data Using the Spotlight 200 Microscope

Spectrum software allows you to collect data using the Spotlight 200 microscope, which
has an automated stage to allow surveys to be taken of large areas of your sample. You
can select points, lines or areas on your image at which to collect spectra. You can also
use the software to automatically recognize particles and layers in your sample, and set
up the spectral analysis.

Click an option to find more information about collecting and analyzing data using this
microscope.

Viewing and saving an image of your sample

Collecting spectra from your sample

Setting up markers

Viewing results

Analyzing an image automatically

Using the automated ATR objective
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Viewing and Saving Images Using the Spotlight 200 Microscope

Once your microscope is initialized, the Stage View and Camera View panes for your
microscope can be viewed by dlicking % Microscope in the Data Explorer.

Camera View

The Camera View pane displays the entire field of view of the camera in your microscope,
which is approximately 450 um wide and 360 pm high. Use this pane to optimize the
imaging of your sample. You can also use it for point scanning of spectra from features
of interest.

You cannot rescale this image; to view larger or smaller areas of your sample, use the
Stage View pane.

Obtaining an optimized image

1. Place your sample on to the microscope stage and adjust the stage position in
the X and Y directions using the joystick.

2. Use the joystick to adjust the Z-axis until the sample's features can be seen in
the Camera View.

3. Click the Auto-Illumination button.
The illumination level will be optimized.

4. Click the Auto-Focus button.
The Auto-Focus routine will be performed to focus the sample image.

5. If you are working in transmittance mode, click the Maximize Energy
button.
The lower cassegrain will be adjusted to maximize the energy reaching the
detector.

6. If necessary, adjust the Brightness and Contrast of the image in the Setup
Microscope Advanced tab.
You may need to click the Auto-Illumination button again after changing these
settings.

NOTE: The image is displayed with the current aperture settings shown as a red, dashed rectangle.
These are used when collecting spectra from your sample. The aperture properties (height,
width and rotation) for the most recent scan are displayed in the bottom left corner of the
Camera View. The current sampling position ("C") and background position ("B") for
collecting spectra are also shown on the image.

Saving an Image

1. Click the Save Image button.

2. Select either Save Image or Save Image with Markers.
If you select the Save Image with Markers option, the saved image will include
any markers and apertures shown on the image in the Camera View.

3. Enter a name for your image file, choose a format, and click Save.
The file format options available are *.bmp and *.png.
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Stage View

The Stage View pane allows you to view either the whole stage or a part of it that is
larger than the area shown in the Camera View. You can also zoom in on a very small
area of the stage. You can set positions at which to collect spectra using markers, lines or
maps. To make best use of the Stage View, we recommend that you collect an image
survey of your sample.

Viewing the Stage

Initially, the Stage View covers the entire area of the stage, with the current Camera
View at the center. In most cases, this area will be far larger than your sample, and an
image survey of such a large area would take a long time to collect. Therefore, you will
probably need to reduce the Stage View area before collecting an image survey.

1. Select Stage View Range from the Microscope menu.
OR

Click the Stage View button on the Stage View toolbar.

2. Choose an area to view from the four predefined options available (1000, 2000,
5000 or 10000 pm squares).
OR
Click Format, enter the left, right, bottom and top limits of the Stage View in
micrometers, and click OK.
The Stage View dimensions change to fit the selected area.

You can now collect an image survey of a portion of your sample, centered on the area
covered in the current Camera View.

There are two other options in the Stage View Range menu which may be useful when
setting the viewing area:

Previous Range - returns to the previous Stage View area.

Full Range - returns the Stage View to the entire stage area.
Collecting an Image Survey and Saving the Stage View

An image survey is a mosaic of adjacent camera images which give an image of a larger
area.

» Select Image Survey from the Microscope menu.
OR
Click the Image Survey EEE button on the Stage View toolbar.
Spectrum will begin collecting and building the image survey in the Stage View
pane.

You can stop the process at any time by clicking the Halt button on the
Stage View toolbar.
Once you have collected an image survey, you can still change the area shown in the
Stage View:

» Tozoom in on an area, click and drag a rectangle on the image survey with the
mouse, and then double-click inside it.

» To zoom out, select a different area to display from the options in the Stage View
Range menu.
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NOTE: If you zoom out, then the area outside the image survey will be shown in white because no

images have been recorded at these locations. However, you can still collect spectra from

these white regions.

To save the Stage View:

1. Click the Save View button.

2. Select either Save View or Save View with Markers.
If you select the Save View with Markers option, the saved image survey will
include any markers and apertures shown on the image in the Camera View.

3. Enter a name for your image file, choose a format, and click Save.
The file format options available are *.bmp and *.png.

Subtracting a Background Image

If your camera image always displays an optical artefact or a variation in illumination, this
can cause a repeating pattern to appear when you collect an image survey. This effect
may be reduced using a background image. Spectrum records an image and subtracts it
from future image surveys.

1. Move the camera view to a region of the sample with no features.
You can use a mirror if you are working in reflectance mode.

2. Adjust the focus so that the visible image is less sharp.

3. Click the Collect Background Image E.'?-; button.
This button will be shaded to indicate that the background image is being
applied. You can now collect an image survey with the background image
subtracted from each individual image.

4. When you have finished imaging your sample, click the == button again to stop
subtracting the background image.
A background image will depend on the appearance of your sample image, so it
should be re-recorded for each sample.

Navigating Around the Stage

The stage origin is the reference point from which all other positions on the stage are
measured. By default, it is at the center of the stage. If you are examining a large sample
under the microscope, it can be useful to set the stage origin to be near to an area of
particular interest, especially if this is some distance from the center. You can then use
this as a reference point to quickly find the area again.

"D" on the Stage View.

NOTE: While the stage is moving to a new position, the current position marker "C" is replaced by

1. Use the joystick to position the Camera View at a point at or near the features
you want to examine.

2. Select Set Stage Origin from the Microscope menu.
OR

Click the Set Origin button on the Stage View toolbar.
The stage origin is set to the new position, and the coordinates displayed in the
bottom left of the Stage View pane are set to zero.
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The Stage Move menu provides a number of commands to help you navigate around the
stage and examine your sample thoroughly. These commands can be found under the

Microscope menu or by clicking the Stage Move button on the Stage View toolbar.

Click a command below to view more information:

To Origin

Once you have set the Stage Origin to a point at or near a region of interest on
your sample, use the To Origin command to return the Camera View to that
position.

To Selected Marker

Once a marker is added to the Stage View and selected by clicking it (when it will
turn blue), use this command to move the Camera View to the marker location.

To Background Position

Use this command to move the Camera View to the position selected for the
collection of background spectra.

To Load Position

This command moves the stage down and toward the user to make it easier to
place samples on to the stage.

To Previous Position
Use this command to return the Camera View to its previous position.
To Center View

Use this command to move the Camera View to the center of the Stage View
area.

To Center Stage
Use this command to move the Camera View to the center of the sample stage.

NOTE: The center of the stage may not be visible in the Stage View.

To Coordinate

Use this command to move to any point on the stage. Enter the number of
micrometers from the origin in the x, y and z directions, and click OK. The dialog
box displays the limits of travel along each axis.
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Collecting Spectra Using the Spotlight 200 Microscope

If there are only a few areas of your sample where you want to collect spectra, you can
quickly and easily do this once you have obtained an image. You need to select a position
for the background spectrum and set the apertures to be used when scanning your
sample.

1.

Use the joystick to position the camera over or near to the feature you want to

scan and click the Set Origin button on the Stage View toolbar.
This will help you to easily find the position again after you move the stage.

Move the camera to a suitable region of your sample and click the Set

Background Position button on the Stage View toolbar.

The crosshairs in the center of the Camera View are now marked "B" to show
that this is the Background position. A similar marker is also displayed in the
Stage View.

Click the Stage Move button on the Stage View toolbar, and select To
Origin.
The Camera View will return to the position of the stage origin.

Move the sample stage using the joystick so that the current position crosshairs
are on the feature you want to scan.

To set the aperture size, move the mouse pointer to one of the sides of the
aperture indicator (the red, dashed rectangle).
The mouse pointer changes to a two-headed arrow <&, &, & or &,

Drag the edges of the aperture indicator so that it fits around the feature you
want to scan.

It is best to make the aperture slightly smaller than the feature to correct for
diffraction of the infrared beam.

To set the aperture rotation, move the mouse pointer to a corner of the aperture
indicator.

The mouse pointer changes to a curly arrow @

Drag the corner of the rectangle left or right to rotate the apertures.

NOTE: You can also set the apertures using the Setup Microscope Advanced tab.

10.

To check that the apertures are the correct size and shape, click Test in the
Setup Microscope Advanced tab.

The apertures will move into position in the Camera View. Click Park to retract
the apertures.

Click

The stage will move to the background position and collect a background scan
with the selected apertures. Depending on the settings in the Setup Microscope
Data Collection tab, you may be asked to confirm whether or not the stage
should move to the background position.

NOTE: If you have not selected the correct background position, click Cancel to halt the data

collection.

11

. When the stage returns to the current position, click to scan the feature

you selected.
The spectrum is saved in a new Samples View in the Data Explorer as normal.
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NOTE: To add further spectra to the same Samples View, you must select the Samples View before
collecting the spectra, otherwise each spectrum will be saved in separate Samples Views.

Position the Camera View as required, select the Samples View in the Data Explorer, and

then click
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Setting Up Markers Using the Spotlight 200 Microscope

If your sample contains many points from which you want to collect spectra, it is quicker
and easier to collect the spectra using markers rather than collecting each one manually.
You can place single markers on your sample for scanning at a single point, or you can
place a collection of markers in a line or map to cover a larger section of the sample.

To add a marker:

1.
2.

Obtain a focused image of your sample, and collect an image survey.

Select Add Marker from the Microscope menu.
OR

Click the Add Marker button in the Stage View toolbar and select the Add
Marker option.

A blue cross appears at the current position, both in the Camera View and the
Stage View. A set of marker properties appears in the pane underneath the Stage
View.

Click and drag the marker to the desired position in the Camera View, or in the
Stage View if you want to move it a greater distance from the current position.
As you move around the Stage View, any markers that are close to the current
position will also be visible in the Camera View.

Adjust the marker's apertures by dragging the edges and corners of the red
rectangle, or by changing the values of width, height and rotation in the
properties pane.

You can also change the marker's coordinates in the properties pane.

Repeat steps 2-4 to add other markers as required.
You can assign a different ID to each marker using the properties pane to help
distinguish them in the results and the Data Explorer.

To add a line:

Obtain a focused image of your sample, and collect an image survey.

Select Add Line from the Microscope menu.
OR

Click the Add Marker button in the Stage View toolbar and select the Add
Line option.

A graduated blue line appears at the center of the Stage View. The first point in
the line is marked by a blue square. A set of line properties appears in the pane
underneath the Stage View.

Click and drag the blue square to the location in the Stage View where you want
to start scanning the line.

In the properties pane, choose the humber of Points in the line, the Spacing
and the angle of Rotation from the first point.

You can also adjust the Spacing and Rotation by clicking and dragging each end
of the line on the Stage View.

Adjust the apertures to be used for scanning the points in your line by dragging
the edges and corners of the red rectangle, or by changing the values of width,
height and rotation in the properties pane.

Select whether you want to display the individual spectra from the line in
Spectrum using the Display in graph option.

We do not recommend trying to display more than 300 spectra as this may cause
operating problems with the software. If you choose not to display the spectra,
then the line will be completely removed from the results display.

If required, enter a new ID for the line in the properties pane.
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To add a map:

1. Obtain a focused image of your sample, and collect an image survey.

2. Select Add Map from the Microscope menu.
OR
Click the Add Marker button in the Stage View toolbar and select the Add
Map option.
A grid of blue crosses is displayed at the center of the Stage View. The first point
to be scanned is marked by a red, dashed rectangle that indicates the aperture
size and rotation. A set of map properties appears in the pane underneath the
Stage View.

3. Click and drag the top left corner of the map to the location in the Stage View
where you want to start scanning the map.

4. In the properties pane, choose the number of Points in the x and y directions of
the map, and the Spacing between points in each direction.

You can also adjust the Spacing by clicking and dragging a corner or edge of the
map on the Stage View.

5. Adjust the apertures to be used for scanning the points in your map by dragging
the edges and corners of the red rectangle, or by changing the values of width,
height and rotation in the properties pane.

6. Select whether you want to display the individual spectra from the map in
Spectrum using the Display in graph option.

We do not recommend trying to display more than 300 spectra as this may cause
operating problems with the software. If you choose not to display the spectra,
then the map will be completely removed from the results display.

7. If required, enter a new ID for the map in the properties pane.

Moving Between Markers

You can use the left and right arrows on either side of the properties pane to move
between each marker. The stage will move to place the marker position at the center of
the Camera View.

Scanning Markers

Once you have set your markers, the software will scan all of them in sequence.

To scan all markers:

1.

Click

Background spectra will be collected for each of the different aperture sizes of
your markers, according to the Background Options settings in the Setup
Microscope Data Collection tab.

Click
Spectrum will scan each marker in sequence, and display the results in the Image
tab of the Image View.

You can also choose to perform certain processes on each spectrum, while the next
spectrum is being collected.
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For example, click the arrow next to the Scan Markers button and select Scan and

Compare. Spectrum will now run a Compare process on each spectrum after it is
collected, using the settings in the Setup Compare tabs. The Scan Markers button in the

Scan toolbar will change to display , 50 the default setting for scanning markers will
now include running a Compare process until you select a different scanning option.

Removing Markers

To remove an individual marker, line or map:

1. Select the marker, line or map you want to remove on the image survey.
The selected item will be shown in blue.

2. Click the Remove Marker button in the Stage View toolbar.
The selected item will be removed.

To remove all markers:

# Click the Remove All Markers button in the Stage View toolbar.
Saving the Markers Layout

To save the current markers layout:
1. Click the Save Layout button on the Setup Microscope Data Collection tab.

2. Enter a name for the markers layout file, and click OK.

You can reuse this layout for future samples.
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Viewing Results from a Microscope Experiment

The results from a microscope experiment to scan markers, lines or maps on an image
are automatically displayed in an Image View. This is a virtual folder, very similar to a
Samples View, which organizes all the results from a series of scans into one location in
the Data Explorer.

The Image View includes:

e The spectrum for each marker; click a spectrum sub-node and then click the
History tab to view all the information on that spectrum.

e An Image View tab that displays all the spectra collected during the experiment.

e A Results Table tab that summarizes the results for all the spectra in the Image
View.

e An Image tab from which you can examine the results from your experiment with
reference to the image locations where scans were collected.

The first three items in this list behave in the same way as the equivalent items in a
Samples View, except that you cannot perform further data processing from these tabs.
The Image tab is unique to microscope experiments, and allows you to examine the
results in a number of different ways.

Image Tab Layout

The Image tab contains three panes:

e The top left pane displays the image of your sample, showing the regions
identified (if any) and the markers that have been scanned.

e The top right pane displays a series of tabs which list the name and color for
each marker, and the results of any processing operations performed on the
spectra.

e The bottom pane displays the spectrum for each marker and, depending on the
data processing being performed, other relevant spectral data.

Data Displayed While the Experiment is in Progress

While background spectra are being collected, the software continues to display the
microscope view, with the background spectra displayed in the lower pane. The Image
tab is displayed once scanning of the markers has commenced. The tab displays the
image or image survey, with the first marker to be scanned (in red) and the remaining
markers (in grey).

As each marker is scanned, a line is added to the tables in the appropriate tabs. Initially,
this assigns a color to each marker which corresponds to the color shown in the image.
This color may change later if any processing is performed on the spectrum. The next
marker to be scanned is then shown in red.

By default, the latest spectrum to be collected is shown in the bottom pane.

» To hide the spectrum viewing pane in the Image tab, uncheck the Show graph
checkbox.

» To stop the screen from updating during the data collection, uncheck the Auto-
View checkbox.
This can be useful if you want to examine any spectra already collected, as
otherwise they are replaced by each new spectrum as it is collected and
processed.
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NOTE: The Live tab is included in the Image View while the spectra are being scanned. During data

collection, it may not be possible to change the tab being viewed if the system is busy.

Image Display

The image being scanned is displayed in the top left of the Image tab. It shows the
marker, line and map locations and, where applicable, any regions identified using an
Analyze Image process. Where regions have been identified, there are several options for
controlling their appearance:

1. Check the Show Regions checkbox to display the regions found by the Analyze
Image process.

2. Use the drop-down list to select whether to display the regions in Outline or in
Overlay (solid color).
The apertures are always displayed.

Results Display

Using the Scan Markers button, you can either simply collect the spectra from the
markers on the image, or in addition run certain processes such as Search, Compare and
Verify, based on the settings in the setup tabs for each process. These processes produce
different sets of results in the Image tab, which can be selected using the Display
results for process drop-down list. This list shows the various processes performed on
the data in the order that they were run.

Viewing Results from Data Collection

You can choose to view only the data collected during the scanning of the markers:
# Select None in the Display results for process drop-down list.

The four tabs on the right pane list the various markers scanned during the experiment.

e All - lists each marker scanned (including those in lines and maps) with their
assigned colors and names, and the segments for any lines scanned.

e Markers - lists the individual markers in order of scanning, with their assigned
colors and names.

e Lines - lists the segments and markers in a line with their assigned color and
name. If more than one line was scanned, use the Object ID drop-down
selector to view the markers for each line in turn.

e Maps - lists the markers in @ map with their assigned color and name. If more
than one map was scanned, use the Object ID drop-down selector to view the
markers for each map in turn.

As you click each tab, the markers shown on the image change accordingly. The All tab
shows the entire image with all the marker locations. The other tabs zoom in on the
selected items.

The tabs also list the aperture areas for each marker, and their percentages relative to
the area of the image.
To change the color of a marker:

1. Position the mouse pointer over the Color entry in the table for the marker you
want to change.

2. Click the drop-down arrow that appears.
A color palette is displayed.

3. Click the new color.
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You can change the marker colors using any of the four tabs. All the markers in a line or
map are automatically set to the same color.

To view the spectra for markers:

# Select rows in the table by clicking the row selector buttons on the left side of
the table.
The spectrum displayed in the bottom pane changes accordingly, and the marker
in the image turns blue to show that it is selected. You can select more than one
marker by holding down CTRL and selecting multiple lines in a table.

Viewing Process Results

» Select the process name from the options available in the Display results for
process drop-down list.

The tables in each tab list the results of the selected process for each marker. Above
these tables, a Components table is displayed. This table summarizes the results of the
process. For example, if you have selected Scan and Search, the Components table lists
all the spectra identified by the Search process and assigns a color to each. The markers
in the image are then colored according to these results, so you can see whether multiple
markers have given the same result for the process. This applies to maps and lines as
well; where two adjacent markers in a line have different results, the line changes color
halfway between the markers.

Similar tables are produced for the other available processes.

Where applicable, areas for each type of marker which correspond to a particular result
are reported as a percentage of the entire image area. The All tab sums the areas for all
markers, lines and maps. The Markers tab sums the areas for all markers. The Lines and
Maps tabs sum the areas for the selected line or map.

After running a process, you can change the color of a component which changes the
colors of the markers identified as that component:

1. Position the mouse pointer over the Color entry in the Components table for the
marker you want to change.

2. Click the drop-down arrow that appears.
A color palette is displayed.

3. Select the new color.

NOTE: When you are viewing the results of a process such as Search, you can only change the

colors in the Components tables. These changes are then applied to all the tabs.

You can select a particular component in the Components table to only display markers
whose spectra match that component:

» Click the row selector button on the left side of the Components table for the
component you are investigating.
Spectrum will highlight the related markers in the lower table, and the image will
show those markers in color, with the rest shown as colorless. The graphs of the
related markers will be displayed in the bottom pane.

NOTE: In some processes, the bottom pane displays additional spectra. For example, running

Search causes the identified library spectrum to be displayed with the sample spectra.
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Further Processing of Spectra

You can run further processes on your spectra using the commands in the Process menu.
These results are added to the results tables in the Image tab, and the process is added
to the Display results for process drop-down list.

NOTE: The processing operation is performed on the set of spectra currently selected in the Image
View tab. Processing from the Image View tab is not allowed as any processing has to be

applied to all markers.

If a process changes the spectra, then the processed spectra are added to the results
unless the Overwrite option is selected, in which case the spectra are overwritten and the
new process replaces the previous option in the Display results for process drop-
down list. For example, if a Smooth process is run without the Overwrite option being
checked, then the drop-down list will contain the entries None and Smooth. If the
Overwrite option is checked, then the list will only contain Smooth because the original
spectra have been overwritten.

To run further processes on the a set of spectra, ensure they are selected in the Image
tab when you run the process. In the first example above, you have the option to
process the original spectra or the smoothed spectra, depending on which one is
displayed when you run the process.

Saving and Retrieving the Image View

Once you have collected and processed the data as required, you can choose to save the
contents of the Image View to allow it to be easily retrieved in the future for reporting or
further analysis.

1. Select File > Save Image View.
2. Select a location and a filename for the file, and click Save.
The Image View file will be saved as an *.xml file.
To retrieve the data:
1. Select File > Open Image View.
2. Select the file and click Open.
The Image View is opened.

You can retrieve an Image View and carry out further processing after you have
disconnected from the microscope.

Additional Information

If you have chosen to save *.Isc or *.fsm files when scanning lines and maps
respectively, then these will be available in the same location as the spectra *.sp files
once the experiment is complete. You can only view *.Isc and *.fsm files using
SpectrumIMAGE Viewer. This software application can be installed using the separate CD
supplied.
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Automatic Image Analysis Using the Spotlight 200 Microscope

The Analyze Image option performs the following tasks automatically: identifying features
or regions in your sample, selecting marker positions within each region, and setting the
aperture sizes for each marker. For samples with many distinctive surface features, this
can save you a lot of time. Four analysis processes are available for different types of
sample features: Detect Particles, Detect Inclusions, Detect Layers and Characterize
Layers.

Analyzing an Image

1. Obtain a focused image of your sample, and collect an image survey.

2. Select Analyze Image in the Microscope menu.
The software will run the process you last used on the Stage View image.
OR

Click the Analyze Image button in the Stage View or Camera View
toolbars, and select the process you want to run.

Spectrum searches your sample for features, as shown by a green band moving
down the image survey. The Analyze Image results view is then displayed.

3. Examine the results and make adjustments to the settings as needed to identify
the regions of interest in your image.
The settings are described below.

4. Click OK.
The microscope view screen is displayed, showing the markers on each feature.
These can now be adjusted further and then scanned.

NOTE: To return to the microscope view without saving the results of an image analysis, click
Cancel.

Viewing the Image Analysis Results

By default, the Analyze Image results view is split to show the source image on the left
and the results of the analysis on the right. You can display only the result image by
clicking Result in the toolbar on the left of the panel underneath the images.

The Result image displays each feature or region identified by the image analysis in a
different color. The software also selects the largest rectangular area within each region
and sets this as the aperture size for scanning that feature. These apertures are shown
as a red, dashed rectangle with a set of crosshairs at the center. You can adjust them by
clicking and dragging the edges of the rectangle.

You can also adjust the view of your image analysis using the settings in the panel

underneath. Each time you change these settings, the analysis process is repeated and
the results are displayed, so you can see the effects of your change very quickly.

Source Image

If you want to change the image being analyzed, select the image you want to use and
the process will rerun immediately.
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Process Type

If your sample contains particles on its surface that you want to identify, select Detect
Particles. If it contains defects or areas of contamination within its structure, select
Detect Inclusions. This process collects a spectrum from a "clean" area of the surface
to use as a reference in detecting inclusions, which appears as an extra marker in the
Result image. If the sample is a layered structure, then select Detect Layers to mark
individual layers in the sample for analysis. Characterize Layers automatically sets up a
line scan across the layers identified in the sample so that all the layers can be analyzed.

Result Image

There are several settings that you can adjust to help view the results of the analysis
more clearly. Click a setting to view more information.

Reverse Contrast

Check the checkbox to display the negative of the image. This can help with visualizing
dark features.

Show Apertures

Check the checkbox to view the apertures selected for each detected region or feature as
a red, dashed rectangle on the result image.

Overlay

Select this option to display the detected feature or region in solid color over the image.

Outline

Select this option to display the detected features or regions outlined in the assigned
color.

Opacity

Use the slider to change the opacity of the colored features or regions displayed.
Reducing the opacity allows you to view the detected regions without obscuring the
details of the image.

Particles

There are two options for adjusting the number of particles and inclusions shown in the
results from the Detect Particles and Detect Inclusions processes.
To display a selected number of particles or inclusions:

» Click Largest Particles and enter a number in the text box, and press ENTER.
The Result image will display the selected number of particles or inclusions in
order of size, starting with the largest.

To only include particles or inclusions that lie within a certain size range:

1. Click Filter Particle Size.

2. Drag the markers at each end of the slider to select the target size range.
The selected range is shown in green. The Result image is updated.

Advanced Settings

If you are still not satisfied with the results of the image analysis, you can adjust the
advanced settings and make the detection of features in the image more or less
sensitive.

# Check the Use Advanced Settings checkbox.
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NOTE: In Spectrum ES, you need the correct permissions to change the advanced settings.

Click on the options below to learn more about the advanced settings for each process
type.

Advanced Particle/Inclusion Settings

Minimum Area

The minimum number of pixels that must be occupied by the object for it to be detected.
Reduce the value if the analysis is not finding small particles or inclusions, and increase it
if the analysis is detecting too many features.

Minimum Contrast

Controls the contrast needed for the detection of particles or inclusions. Reduce this
value if features similar in color or contrast to the surface material are not detected by
the analysis, and increase it if the analysis is incorrectly detecting other surface features
or optical artifacts as particles or inclusions.

Threshold

Affects the determination of the edge of a particle. Reduce this value if the identified
regions are smaller than the particles in the image, and increase it if the edges of the
regions are outside the edges of the particles.

Split Factor

Determines whether particles or inclusions touching or overlapping each other are split or
kept together as a single object. By default, no additional splitting is applied. Increase the
value if you want the process to separate features which are overlapping.

Advanced Laminate Settings

Layer Width

Controls the number of separate layers detected between the layer boundaries in the
image by changing the sensitivity of the analysis. Reduce the value to detect fewer
layers, and increase it to detect more layers.

Binning Level

Controls the sensitivity of detecting layer boundaries. Reduce the value to increase the
sensitivity, which will require longer processing times and may also increase the influence
of image artifacts on the results. Increase the value to reduce the sensitivity, which may
give less precise detection of boundaries.

Minimum Length

Defines the minimum length of a detected layer as a fraction of the longest dimension of
the image. Objects shorter than this length will not be detected. Reduce this value if
small layers are not being detected, and increase it if too many features are being
detected as layers.

Signal Fraction

Determines the minimum image signal needed for a layer to be detected. Reduce the
value to lower the signal threshold, and increase it to set a higher threshold.

Width Coefficient

Determines the width of the angle around the principal axis of the sample's layered
structure where boundaries are detected. Reduce the value to reduce the angle, which
may detect smaller fragments as separate layers. Increase the value to widen the angle,
which reduces the resolution and may detect fewer layer boundaries.
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Kernel Radius

Determines the extent of processing performed on the image, which affects the detection
of boundaries and edges. Reduce the value to reduce the processing, which may cause
many small layers to be detected. Increase the value to increase the processing, which
may detect fewer layers due to less sensitive detection of boundaries.

Kernel Shift

Determines the distance between image lines processed during the analysis. Reduce the
value to reduce the distance, which requires longer processing times and may lead to
many small regions being detected. Increase the value to increase the distance, which
reduces processing times but may detect fewer boundaries.
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Using the Automated ATR with the Spotlight 200 Microscope

The Automated ATR Objective accessory is available for use with the Spotlight 200
microscope. The infrared beam is directed on to the sample surface through a
germanium crystal. The beam is then reflected from the surface to give a spectrum of the
sample. Spectrum can control the automated ATR objective to automatically scan
markers, lines and maps on selected areas of your sample. The accessory includes a
weighbridge that fits onto the microscope stage; this allows a known pressure to be
applied by the crystal each time a spectrum is collected, which helps you to obtain
repeatable results. The weighbridge reports its measurements to the microscope using
wireless communication, powered by an internal battery.

Refer to the Spotlight 200 User's Guide for more information on using the automated ATR
objective to analyze samples.

NOTE: The manual ATR objective can also be used with the Spotlight 200 for collecting spectra.
You can scan markers automatically once you have manually lowered the crystal. However,
there is no weighbridge available to control the applied pressure.

Controlling the Automated ATR

If your microscope is equipped with an automated ATR objective, then a button is
displayed in the Accessory bar once the microscope has initialized. An indicator for the
weighbridge battery will also be displayed in the Status bar at the bottom of the screen,
showing when the battery charge is at the correct level ([il), becoming low (l1)), or when
the battery needs replacing immediately (E]).

NOTE: Refer to the Spotlight 200 User's Guide for information on how to change the weighbridge
battery.

Spectrum will automatically control the position of the ATR crystal when collecting

spectra, but you can control it yourself if required. The button in the Accessory bar
lowers the ATR crystal, ready to scan a spectrum. Once you lower the crystal, you can no

longer view the live image in the Camera View. To raise the crystal, click the
button.

NOTE: You can also control the crystal position using the Raise and Lower buttons in the ATR

section of the Setup Microscope Basic tab.

Data Collection Options

» On the Setup Microscope Data Collection tab, select one of the Automated ATR
options.
These options only relate to the collecting of spectra using markers.

Use Marker Height will collect a spectrum from the z-coordinate of the marker position
in the Camera View or Stage View. It is therefore important that the ATR crystal is in
contact with the sample at this position.

Determine Height Using Pressure will apply the selected Auto-Pressure level set in
the Setup Microscope Basic tab before collecting the spectrum of a marker. The software
will attempt to apply the requested pressure a number of times before collecting a
spectrum with the closest achievable pressure.
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Setting the ATR Auto-Pressure

To ensure that good spectra are collected using the automated ATR objective, the
pressure applied by the crystal onto the sample must be set correctly. If it is too low, a
weak and noisy spectrum will be collected. If it is too high, the sample may be damaged.
The weighbridge measures the pressure applied by the crystal, and allows Spectrum to
control the value for each scan collected using the ATR.

To find the correct Auto-Pressure setting for your sample:

1
2.
3.

Select the ATR sampling mode.
Place your sample on the stage, with the weighbridge installed.
Use the Camera View to obtain a focused image of the sample's surface.

Click
The ATR crystal will lower to collect a background spectrum in air.

Select Monitor from the Measurement menu, or click
The software will ask if you want the ATR crystal to make contact with the
sample.

Click Yes.
The stage moves upward slowly until the ATR crystal just touches the sample.

When the stage is in contact with the sample, select the Sample monitoring
option.

Raise the stage until a spectrum is observed in the Live tab.

Observe the appearance of the spectrum and increase or decrease the pressure
as required by making small changes to the stage height.

The applied Sample Force is shown in the Stage View pane. A value of 100% is
equal to 200 g of force applied across the area of the crystal, or a pressure of
approximately 25 kg/mm?.

NOTE: The applied pressure will eventually level off as the spring in the ATR objective begins
to compress.

10. When you have obtained a satisfactory system, note the Sample Force

percentage value in the Stage View and click
The ATR crystal will be raised and the Monitor screen will be closed.

11. Set the Auto-Pressure slider to the correct percentage value.

When you next scan a marker in ATR mode with the Determine Height Using
Pressure option selected, this pressure will be applied before the spectrum is
collected (providing the Auto-Pressure setting has not been changed).
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NOTE: You can use a similar method to select the height of a marker which gives a good spectrum
before collecting data with the Use Marker Height option selected. Adjust the height of
the stage using the Adjust Up and Adjust Down buttons on the Accessory bar while
monitoring the spectrum. Once a suitable height is found, add markers to your image; they
will all have a z-position corresponding to the selected stage height.
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Collecting Data with your
Raman Instrument
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Collecting Data

These topics describe how to use Spectrum to collect data using your instrument.
Collecting data from a single sample.
Collecting data from a batch of samples.

Collecting data and running a process.

Monitoring data collection while optimizing your sample setup.
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Scanning a Sample

To scan a single sample:

1.

Place your sample in the instrument or accessory and locate the position of
interest.

NOTE: If you have a motorized stage, refer to Moving the Stage to a Position of

Interest.

Check and set the instrument parameters, such as the Start and End points of
the scan range (in Raman Shift, for example, 3200 cm™ to 100 cm™), the
Accumulations required, and enter a unique Sample ID and Description.

By default, sensible values for the scan and instrument parameters are entered in
the Instrument Settings toolbar. The Sample ID and Description are supplied
by the Auto-Name function.

To amend any value, select the parameter and enter your new value.

NOTE: Spectrum automatically remembers the settings you last used.

If required, adjust the Exposure Time (s) for your sample.

You may find it useful to Monitor your sample before scanning to check the
Exposure time and laser power are appropriate for your sample.

When you are happy with your setup, click

OR

Select Scan from the Measurement menu.

OR

If you are using a triggered probe, press the trigger.
OR

If you are using the RamanStation 400 Series remote from the PC, press the
control button on the instrument.

If a background is required, it will be collected before the sample scan. The
completed spectrum is added to the current Samples View in the Data Explorer.

If for any reason you want to stop scanning, click
OR

Select Halt from the Measurement menu.

If you halt the scan, no data will be saved.

If you have a motorized stage (some RamanStation 400 Series instruments or
Raman microscopes) the data collection will use any Sampling Pattern or Focus
options set on the Setup XYZ Stage tab for your instrument.

Additional Information

If you have a motorized stage, you can collect data by adding Markers, Cell Markers,
Maps and Line Scans. For details of collecting spectra using these objects, refer to Using
Markers, Using Cell Markers, Using Maps and Using Line Scans.
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Collecting a Background

If a background scan is required it will be collected before the sample scan, and then the
Viewing area is prepared for data collection from your sample.

Detailed Instrument Settings

If you want to amend the detailed instrument settings, use the Setup Raman Instrument
dialog.

Triggered Fiber Optic Probe

The Scan options on the Measurement menu and Measurement bar are disabled if you
have selected a Triggered Fiber Optic Probe as your accessory on the Setup Instrument
Basic tab. The Scan icons are grayed out, and contain a representation of the fiber probe

. A Scan can only be started by pressing the trigger on the probe. Refer to the
Raman Triggered Fiber Optic Probe leaflet supplied with the probe for configuration and
usage details.

Markers, Maps and Line Scans

If you have a motorized stage, you can also collect data using Markers, Maps and Line
Scans. See Setup XYZ Stage for more information.

Any shapes added to the Setup Sample Area XYZ tab or Setup Microscope XYZ tab, such

as cell markers, markers, maps and lines will be scanned when is clicked. These will
take priority over any samples added to the Sample Table. Samples in the Sample Table
will only be run when there are no unmeasured shapes.
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Batch Scanning

By default, the instrument settings automatically suggest a name for your samples.

Depending on your instrument, Auto-Name can enable you to collect spectra from one
sample after another by using the instrument scan button, providing that you do not
need to change the laser power or exposure time between samples. There is no need to
return to your PC. This feature is also useful when using accessories that enable you to
start and stop scanning remotely from the instrument or when you do not need to
change instrument settings between samples.

The Sample Table

You may prefer to setup data collection for a batch of samples in a Sample Table, which
enables you to enter meaningful Sample IDs and Descriptions for a specified number of
samples before you begin scanning. If necessary, you can amend the Sample Table (by
adding, deleting or editing rows) to address any issues that arise during data collection.

Additional Information

. All your spectra are added to a new Samples View.

. Batch scanning does not hinder Previewing data collection on the Live tab before
collecting the final spectrum from a sample.
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Scanalyze

You can use the Scanalyze command on the Measurement bar to collect a spectrum from
a sample or batch of samples and then run a Compare, Search, Quant or Verify analysis
as one action.

1.

Check and set the instrument parameters, such as the Start and End points of
the scan range (in wavenumbers, such as mid IR 4000 cm ™ to 400 cm ™ or near
IR 10000 cm " to 4000 cm ), the Number of Scans required, and a unique
Sample ID and Description.

By default, sensible values for the scan and instrument parameters are entered in
the Instrument Settings toolbar; the values applied depend on your instrument
and accessory. The Sample ID and Description are supplied by the Auto-Name
function.

To amend any value, select the parameter and enter your new value.

Ensure that the correct process parameters are entered on the appropriate setup
tabs.

If a background scan is required, the Scan button includes a small background
flag. Clear the instrument beam path, or insert a suitable background material,

and then click to collect a background spectrum.

The background spectrum is displayed briefly, and then the Viewing Area is
prepared for data collection from your sample.

By default, the Measurement bar includes Scan, Halt, Background and
Monitor buttons.

You can also select these commands from the Measurement menu.

Place your sample in the instrument, click and then select the process you
would like to run.

OR
Select Scanalyze from the Measurement menu.

The options are Scan and Compare, Scan and Search, Scan and Quant and
Scan and Verify.

During scanning the scan data is displayed on the Live tab in the Viewing Area.
The Results pane includes columns for the Sample Name (ID) and Description
and additional columns that depend on the results associated with the process
selected and the settings defined. You can change the results displayed in the
table using the column selector in the top left corner of the table. The results are
refreshed during the scan.

When the scan is completed, the Compare, Search, Quant or Verify tab is
displayed. The spectrum is added to the Graph tab in the Viewing Area and to the
current Samples View.

A column selector allows you to choose which results columns are displayed. For
Scan and Compare, the Best Hit and the result (Pass/Fail) are displayed by
default. For Scan and Search, the Search Best Hit and associated Search Score
are displayed by default. For Scan and Quant, the results shown by default
depend on the type of Quant Method selected and the settings on the Setup
Quant tab. For Scan and Verify, the method name and the specified material are
displayed by default with the identified material and, if applicable, the result
(Pass/Fail).
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5. If, for any reason, you want to stop scanning your sample, click
Additional Information

Each process is run using the current setup.

o Before running Scan and Search, you will need to set up spectral libraries and
search parameters.

. Before running Scan and Quant, you will need to set up Quant.

. Before running Scan and Compare, you will need to set up compare references.

o Before running Scan and Verify, you wil need to add a Verify method.
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Monitoring

Monitoring enables you to observe Raman spectra in real time. This allows you to
immediately observe the effect of making an adjustment to the Laser power or Exposure
time.

>  Select Monitor from the Measurement menu, or click
The Live tab is displayed in the Viewing area for the current Samples View.
Laser power

>  Enter the Laser power (%) for your experiment, or adjust using the slider.

Occasionally, samples may be damaged by the laser. This can be avoided by
turning the laser power down.

The laser power should be determined using a meter if an accurate power value
is critical to your experiment.

Exposure time

>  Adjust the Exposure time for your experiment.

Adjust the scan time to collect a well-resolved spectrum that maximizes signal
quality and minimizes noise. This option is only available if a number of exposures
was selected in Accumulations on the Setup Instrument Basic tab.

Additional Information

>  To stop monitoring, select Halt from the Measurement menu, or click
>  To stop monitoring and scan the sample, select Scan from the Measurement

menu, or click
Preview
When the Preview option is selected on the Sample Table, and you select Scan from the

Measurement menu or click , the Live tab is displayed to help you monitor the scan
conditions before initiating data collection.

Triggered Fiber Optic Probe

Monitor is not available if you have selected a Triggered Fiber Optic Probe as your
accessory on the Setup Instrument Basic tab. The Monitor icon is grayed out, and

contains a representation of the probe . However, Preview is available. Refer to the
Raman Triggered Fiber Optic Probe leaflet supplied with the probe for configuration and
usage details.
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Publishing Results

These topics describe the editing and printing options that enable you to publish your
results.

Once you have processed and formatted your results, you can:

o Use the Send To command on the File menu to send your results to a WordPad
or, if installed, a Microsoft® Word document, Microsoft Excel workbook, or
TIBCO® Spotfire® data table. You can also send your results as an email
attachment.

. Use the Report command on the File menu to output a report.

. Review a Print Preview and Print.

o Copy and Paste from the currently displayed tab in the Viewing Area to another
location.

Additional Information

If you prefer to process and format your results outside Spectrum, you can:

. Use a File menu command to Export each spectrum as a comma separated value
(*.csv), or JCAMP-DX (*.dx) file.

. Save your spectra as binary (*.sp) or ASCII (*.asc) files.
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Send to WordPad or Word

Use the Send To command to copy the contents of the Viewing Area into an editable

document.

1.  Select the tab in the Viewing Area that contains the results or curves that you
want to copy.

2.  If the tab contains curves, format and label them until you are happy with their
presentation.
All your labels will be copied. If you copy into a Word document your labels are
placed in text boxes.

3.  Select Send To from the File menu, then Word or WordPad, and then select
the document you require.
The Microsoft® WordPad™ option copies into a rich text format (.rtf) file that you
can edit using the WordPad accessory, which is a simple word processing
program supplied with Windows XP.
If Microsoft® Word™ is installed, the Word option copies into a native Word (.doc
or .docx) file.
The document sub-menu enables you to create a new document or to select any
WordPad (.rtf) or Word (.doc or .docx) document that is open or minimized on
your PC.
Your results are copied into the selected document.

4,  If you created a new document, open the minimized file.

Complete and publish your document.

Additional Information

Editable Objects Included in the Document

When you send the Results Table tab or History tab, today's date is included in
your document.

When you send the Sample Table tab, today's date and the current time is
included in your document.

When you send a curve, the contents of the Results panel are included in your
document.

Non-Editable Objects Included in the Document

By default, the Samples View includes the spectrum browser. When you send a graph
display the contents of the spectrum browser are included in your document, which acts
as a key to the graphic.
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If you do not want this information to be included, hide the spectrum browser before
sending:

1. Right-click in the Samples View, and then select Properties.
The Graph Properties dialog is displayed.

2.  Select the Advanced tab, select the Hide Information Pane option, and then
click OK.

The spectrum browser or Results pane is hidden.
3.  Select Send To from the File menu, then Word or WordPad.

Your results, but not the contents of the spectrum browser, are copied into the
selected document.

4.  Restore the Samples View by clearing the Hide Information Pane check box.
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Send to Excel

Use the Send To command to copy the contents of the Viewing Area into an Excel
workbook.

1. Select the tab in the Viewing Area that contains the results that you want to copy.

2.  Select Send To from the File menu, then Excel, and then select the document
you require.

If Microsoft Excel is installed, the Excel option copies into a native Excel (.xls or
Xlsx) file.

The document sub-menu enables you to create a new workbook or to select any
Excel workbook that is open or minimized on your PC.

Your results are copied into new worksheets in the selected workbook. The
number of worksheets created will depend on the tab currently displayed.

If you created a new worksheet, open the minimized file.
4.  Complete and publish your file.

Additional Information

o When you send the Graph tab to Excel, the X and Y data of the spectrum or
spectra are added to a new worksheet. Each worksheet is named after the
spectrum.

. When you send the Results Table tab to Excel, the Results are added to a new
worksheet named Results.

o When you send the Sample Table tab, the Sample Table is added to a new
worksheet named Sample Table.

. When you send the Search tab, four worksheets are added to the workbook:
Source Spectra Search Results, Search Hit List, and the X and Y data of the
sample spectrum and the best hit spectrum. If your Search tab contains multiple
source spectra, only the data for the row selected in Source Spectra Search
Results will be sent.

. When you send the Compare tab, four worksheets are added to the workbook:
Source Spectra Compare Results, List of Compared References, and the X and Y
data of the sample spectrum and the best hit spectrum. If your Compare tab
contains multiple source spectra, only the data for the row selected in Source
Spectra Compare Results will be sent.

. When you send the History tab to Excel, four worksheets are added to the
workbook: Sample, Instrument, History and Quality Checks, corresponding to the
four sections of the History tab. If no Quality Checks were selected when the
sample spectrum was collected, then the Quality Checks worksheet will not be
created.
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Send to Spotfire

Use the Send To command to copy the contents of the Viewing Area into a Spotfire data
table.

NOTE: This option is only available if you have TIBCO® Spotfire® installed on your

computer.

1. Select the tab in the Viewing Area that contains the results that you want to copy.
2.  Select Send To from the File menu, and then Spotfire.

Each section of the Viewing Area is displayed in a dialog.
3.  Select the set of results you want to view in Spotfire and click OK.

The results are opened as a new *.dxp file in Spotfire.

Additional Information

The results selected to be sent to Spotfire are temporarily saved as a *.csv file at
C:\ProgramData\PerkinElmer\Spectrum\Users\[username]\Spotfire\SendTo. We
recommend that you save this file in another location if you want to keep it for use again
later.
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Send To Email

Before you use the Send To Email command, you will need to define the email settings
on the Setup Email tab.

Use the Send To Email command to copy the contents of the Viewing Area into an

email.
1,

6.

Select the tab in the Viewing Area that contains the results or curves that you
want to email.

If the tab contains curves, format and label them until you are happy with their
presentation.

All your labels will be copied. If you copy into a Word document your labels are
placed in text boxes.

Select Send To from the File menu, then Email.

The Send Email dialog is displayed with your results added to the Attachments
pane at the bottom of the dialog. The Total Attachment Size is shown in
megabytes (MB). The From field is automatically populated with the User name
entered on the Setup Email tab.

Enter the recipients email address in the To field.
If you want to remove any of the attached files, deselect the check box.
The Total Attachment Size is updated.

If you wish to add any further attachments to the email, click Add
Attachments, and then browse to the file(s) you would like to add.

The Total Attachment Size is updated.
Complete your email message, and then click Send.

Additional Information

If you selected the Samples View tab, you will receive an email with an rtf file
attached that contains the spectra in a graph window, and the spectra attached
as *.sp files.

If you select the Graph view of an individual spectrum, the rtf file attached
contains the spectrum in a graph window. The spectrum is also attached as an
*.sp file.

If you select the Results tab, the rtf file attached contains the date of the
document and the content of the Results Table as a table. The spectra are also
attached as *.sp files.

If you select the History tab for the sample selected, the rtf file attached includes
the date, the Sample data, Instrument Settings, History and Quality Checks. The
spectrum is also attached as an *.sp file.

If you select the Compare tab, the rtf file attached includes the user ID, the date
of the document, the Compare results, the detail of the spectrum, and the graph
display. The spectrum selected in the Compare Results is also attached as an *.sp
file.

If you select the Peak table tab, the rtf file attached includes the user ID, the
date of the document, the peak table and the graph display with the peaks
marked. The spectrum selected in the Results is also attached as an *.sp file.
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Editable Objects Included in the Document

. When you send the Results Table tab or History tab, today's date is included in
your document.

o When you send the Sample Table tab, today's date and the current time is
included in your document.

o When you send a curve, the contents of the Results panel are included in your
document.

Non-Editable Objects Included in the Document

By default, the Samples View includes the spectrum browser. When you send a graph
display the contents of the spectrum browser are included in your document, which acts
as a key to the graphic.

If you do not want this information to be included, hide the spectrum browser before
sending:
1. Right-click in the Samples View, and then select Properties.
The Graph Properties dialog is displayed.

2.  Select the Advanced tab, select the Hide Information Pane option, and then
click OK.

The spectrum browser or Results pane is hidden.
3.  Select Send To from the File menu, then Email.

Your results, but not the contents of the spectrum browser, are copied into the
selected document, which is added to the email.

4,  Restore the Samples View by clearing the Hide Information Pane check box.
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Send to KnowlItAll

Use the Send To command to send your spectrum to the KnowItAll application.

1.  Select the tab in the Viewing Area that contains the results or curves that you
want to send to KnowItAll.

2.  Select Send To from the File menu, then KnowItAll, and then select the option
you require from the sub-menu, for example, SearchlIt or Analyzelt.
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Print and Print Setup

Print

Use the Print command in the File menu to print a pre-formatted version of the contents
of the Viewing Area.

This dialog also enables you to select a specific Printer and its Properties dialog.

Alternatively, if you want to print a graph display, right-click in the Graph tab and then
select Print.

If you have Spectrum ES, you may be prompted to enter an electronic signature for the
Output signature point.

Print Preview

Use the Print Preview command in the File menu to review the printed output. The
Print Preview dialog enables you to:

. Review a multi-page document.
o Amend the Page Setup, which includes the page Size, Orientation and Margins.

. Zoom in to a particular area of the document, and to use a Snapshot tool to
select and copy a detail from the document to the Clipboard as a Windows
metafile.

When you have finished reviewing the output, click Print from the File menu. This
document is sent to your default printer using the current printer settings.

If you have Spectrum ES, you may be prompted to enter an electronic signature for the
Output signature point.
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Exporting Reports

Reports in Spectrum are generated from templates prepared using PerkinElmer's Report
Designer software. You can either prepare these templates in advance or create one
when required and use it to generate a report immediately.

1.

To generate a multi-spectrum report, select the Samples View name in the Data
Explorer.

OR

To generate multiple single-spectrum reports, select the Samples View name in
the Data Explorer.

OR

To generate the report of a single spectrum, select the spectrum name in the
Data Explorer.

Check the appearance of the data that you will include in the report.

Depending on the settings in the template you have selected, the appearance of
the data in Spectrum may be duplicated in the report.

Select Report from the File menu.

The Report dialog opens.

Select the Reports Options tab.

Select the Save report check box if you want to save the report(s).

Select Show saved report if you want the report(s) to be displayed when
generated.

Select the Print report check box to print the report(s) to the currently active
printer.

If necessary, click Browse, find the template file that you want to use to
generate the report, and click Open.

Templates created in Report Designer have a *.tplx filename.
OR

Click Create and Report Designer will open so that you can create a new
template.

You can also select a template and then click Edit if you want to make any
changes in Report Designer before you generate a report. Remember to save the
template in Report Designer before you generate the report. See the on-screen
Help in Report Designer for further details.

In Spectrum ES, you can also select a template from a list of those used
previously in the workspace.

Select the type of report(s) you want to generate from the options available.

The report options available will depend on the items included in the selected
template and on the data selected in Spectrum. For example, if the template only
contains items related to data for multiple spectra (that is, all the spectra in the
Samples View), then the single spectrum report option is disabled. If you have
selected a single spectrum name in the Data Explorer in step 1, then the multiple
spectra report option is disabled.

Select the Include option next to the Samples View Name if you want to
generate a report for all the spectra in the Samples View.
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10.
11.

12.

13.

14,

If you selected the Samples View in step 1, select the Include option next to the
Spectrum Name if you want to generate an individual report for a spectrum. All
the spectra are selected by default. To select or deselect all the spectra, check or
uncheck the Select all single spectra reports option.

Select the Report Edit tab.
Select the Report format from the drop-down list.

In Spectrum Standard the options are rich text format (*.rtf) and portable
document format (*.pdf).

In Spectrum ES the report is saved in a secured and encrypted portable
document format.

If necessary, browse to another (or create a new) folder for the generated
report(s).

By default, all reports are saved to C:\pel_data\reports.

Select the sections to be included in the report from the Section Name list,
which are derived from the template.

To select all or deselect all the possible sections, check or uncheck the Select all
check box.

Click Report.

If you have Spectrum ES, you may be prompted to enter an electronic signature
for the Output step.

The report is generated.

The filename generated for saved multiple spectra reports is derived from the
Samples View name. The file name for an individual spectrum report is derived
from the Samples View name and the Sample ID.

Each time a report file is generated, a number is appended to the name.
No output will be produced if the file cannot be created.

Additional Information for Spectrum ES

You can only generate reports in Spectrum ES if you have the appropriate permission.
Similarly, you can only open Report Designer to create or edit a template if you have the
appropriate permission.

You can only select a template if it has the correct status. The acceptable status levels
are shown in the drop-down list in the Report Options tab. If you are a user with the
appropriate permission, you can change these settings, but otherwise you will only be
able to select templates which meet these criteria. The status for each template is shown
in the dialog when you click Browse to find a template.
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Setting Up a Results File for Exporting

A file of accumulated results from each of the main spectral processing functions
(Compare, Libraries and Search, MultiSearch, Quant, Adulterant Screen and Verify) can
be collected by Spectrum for export as a *.csv file to another software application, such
as TIBCO Spotfire, for further analysis.

1. Click the Setup Results File tab for the process whose results you want to
record in an accumulated result file.

There is a Setup Results File tab in each set of tabs displayed from the Setup
menu or Navigation Pane.

2.  Check the Create results file at this location checkbox.
3.  Ifrequired, click Browse and select a different location for the result file.

The file will be nhamed automatically based on the process and, where applicable,
the specific method being used to process the data.

4,  Choose whether to Overwrite the data each time the process is run for a set of
samples, or Append the new data to the existing data in the file.

Similar files can also be generated using the Setup Results File tab in Ready Checks and
Instrument Verification. These collate the results for all the checks performed into a
single file, except for Pharmacopoeia tests which are recorded separately.

Once the files have been created and contain some data, you can export them to Spotfire
for further analysis (providing you have TIBCO Spotfire installed on your system).
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Exporting Data to Spotfire

Use the Export to Spotfire command to export a file of accumulated process or
instrument check data to Spotfire, and view the data using a predefined display template.

NOTE: This option is only available if you have TIBCO® Spotfire® installed on your
computer.

1.  Select Export to Spotfire from the File menu.

The Export to Spotfire dialog is displayed, showing all the data files that are
available for exporting to Spotfire.

2.  Click the process or instrument check data file that you want to view in Spotfire.

3.  If necessary, click Browse to browse to another (or to create a new) folder for
the exported files.

4,  Similarly, select a template file with which to view the data.

A number of default templates are supplied with Spotfire that are designed for
visualizing data from different processes. These can be customized in Spotfire to
suit your own needs.

NOTE: You must enter a valid license number during installation to use these

templates.

5.  Click Export.

The data file is exported to Spotfire, which automatically opens and displays the
data using the selected template.

Additional Information

You can set up data files for exporting to Spotfire using the Setup Results File tabs of
Ready Checks, Instrument Verification and each of the main spectral data processing
options (Compare, Search, MultiSearch, Quant, Adulterant Screen and Verify). Once a file
has been created and contains some data, it is displayed in the Export to Spotfire dialog.

The template files used in Spotfire must have their data linked to the source data file.
Open the template file in Spotfire, click Edit > Data Table Properties and select the
Linked to source option for storing data in the General tab.
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Copying and Pasting

Use the Copy (CTRL+C) keyboard shortcut to place information on the Windows
Clipboard, and the Paste (CTRL+V) keyboard shortcut to paste information from the
Clipboard into another location.

The behavior of these keyboard shortcuts depends on the type of information that you
are copying and pasting. If the keyboard shortcut is not enabled, you may be able to
right-click and select a command.

NOTE: If you have Microsoft® Word™, you can manage the clipboard using the Office
Clipboard task pane. In Word 2003, select Office Clipboard from the Edit menu.
In Word 2007, click the Clipboard dialog launcher in the Clipboard group on the
Home tab.

Samples View and Graph tab selected

To copy the graph display, including all labels and curves, whether selected or not:
>  Right-click and then select Copy to Clipboard.
The CTRL+C shortcut is not enabled.

into Windows applications that support metafiles.

NOTE: The graph display is copied as a Windows metafile. You can paste spectra only

Samples View and Results tab selected

To copy the Name and Description of the selected row:
>  Right-click and then select Copy.
OR
Press CTRL+C.
A table containing the name and Description is copied.

Spectrum and [Sample Name] tab selected

To copy the graph display of a single spectrum, including all labels:
>  Right-click and then select Copy to Clipboard.
The CTRL+C shortcut is not enabled.

into Windows applications that support metafiles.

NOTE: The graph display is copied as a Windows metafile. You can paste spectra only
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Spectrum and History tab selected

To copy the data from a panel:
1. Make sure that you have not selected a particular Setting or Value.
If a Setting or Value is selected, the copy function is not enabled.
2.  Right-click in a panel and then select Copy.
OR
Press CTRL+C.

Each Settings and Value in the panel is copied as a paragraph with tab
separators.

Sample Table selected
To copy a selected field as ASCII text, or the contents of a selected row as tab separated
text:

>  Right-click and then select Copy.

OR
Press CTRL+C.

NOTE: You can use the Copy and Paste keyboard shortcuts and commands to help you
complete a sample table with multiple rows for collecting spectra from a batch of
samples. However, any duplicate Sample ID entries will be shaded pink and
cannot be run. Make sure you have entered unique Sample ID entries before

collecting data from your samples.




