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P

Preface

About This Guide
Welcome to ChromQuest 5.0. The ChromQuest™ chromatography data system is a member 
of the Thermo Fisher Scientific family of LC data systems. 

Whether you are a new ChromQuest 5.0 user or are upgrading from a previous version of 
ChromQuest, you will find the features of ChromQuest 5.0 both powerful and well 
organized. To make your use of ChromQuest 5.0 as easy as possible, this manual is designed 
to be a "How To" guide for the tasks you would normally perform using your data system. 
Technical details such as how integration is performed and equations used are located in the 
ChromQuest Reference Guide. 

In addition to this manual, ChromQuest 5.0 comes with a comprehensive Help system that is 
at your fingertips.

If you are using ChromQuest 5.0 for the first time, you might want to go through the tutorial 
in Chapter 2, “Tutorial.” 

If you are using ChromQuest 5.0 to control a Surveyor™ Plus instrument, you might want to 
go through the tutorials in the Surveyor Plus Getting Started with ChromQuest Tutorial 
manual.

New Features in ChromQuest 5.0
ChromQuest 5.0 provides these new features:

• A navigation bar has been added to the Instrument window. 

• The Move Baseline Start and Stop integration timed events have been replaced by the 
Move Baseline integration timed event. 

• A custom peak parameter has been added to the sequence table. 

• A new Graphics Export function has been added. 

• Overlaid traces are now normalized by default. 

• A System Administration Report has been added. 

• Users can be found by searching the Active Directory. 
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• System Administrators can now create pre-defined custom reasons for audit trails. 

• Multi-level bracketed calibrations are now supported. 

• A sequence print table is available for custom reports. 

• A sequence run type, baseline file, has been added that enables you to subtract a baseline 
file from other runs in the sequence. 

• A Stop Run option has been added: Stop sequence after current run completes. 

• A configurable Filtered Method Report has been added. 

• Run Type can be selected as a field in Advanced Reports. 

• A user-configurable Sequence Contents Report is available. 

• The available fields in the Method Custom Report have been updated to include User 
Acquiring the Data. 

• Page break has been added to the custom report editor. 

• In the PDA software, you can specify a wavelength to designate a chromatogram to be 
used as a baseline subtraction chromatogram for other chromatograms extracted from the 
3D data. 

Related Documentation
In addition to this guide, Thermo Fisher Scientific provides the following documents for the 
ChromQuest chromatography data system:

• ChromQuest 5.0 Installation Guide

• ChromQuest 5.0 Administrator Guide

• ChromQuest 5.0 Reference Guide

• ChromQuest 5.0 Quick Reference

Safety and Special Notices
Make sure you follow the precautionary statements presented in this guide. The safety and 
other special notices appear in boxes.

Safety and special notices include the following:

IMPORTANT  Highlights information necessary to prevent damage to software, loss of 
data, or invalid test results; or might contain information that is critical for optimal 
performance of the system.
ChromQuest User Guide Thermo Scientific
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Contacting Us
There are several ways to contact Thermo Fisher Scientific for the information you need. 

To contact Technical Support

Find software updates and utilities to download at www.mssupport.thermo.com.

To contact Customer Service for ordering information

To copy manuals from the Internet

Go to mssupport.thermo.com and click Customer Manuals in the left margin of the window. 

To suggest changes to documentation or to Help

• Fill out a reader survey online at www.thermo.com/lcms-techpubs.

• Send an e-mail message to the Technical Publications Editor at 
techpubs-lcms@thermofisher.com.

Note  Highlights information of general interest.

Tip  Highlights helpful information that can make a task easier.

Phone 800-685-9535
Fax 561-688-8736
E-mail TechSupport.C+MS@thermofisher.com
Knowledge base www.thermokb.com

Phone 800-532-4752
Fax 561-688-8731
Web site www.thermo.com/ms
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Basics of Operation

This chapter describes the basic operation of the ChromQuest 5.0 chromatography data 
system, its file structure, the features of the application windows, and the features of the 
chromatogram windows.

Contents

• Main Menu Window

• Instrument Wizard

• Program Architecture and Data Structure
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Main Menu Window
To open the main window of ChromQuest, from the taskbar choose Start > All Programs > 
Chromatography > ChromQuest, or click the desktop shortcut icon. Perform system 
administration and instrument configuration from this window. 

For information on administrating the ChromQuest chromatography data system, refer to the 
ChromQuest Administrator Guide. For information on configuring your Thermo LC 
(SpectraSYSTEM LC), see the ChromQuest User Guide for the SpectraSYSTEM LC. For 
information on configuring your Surveyor Plus LC, see the ChromQuest User Guide for the 
Surveyor LC.

Figure 1. ChromQuest 5.0 main window
ChromQuest User Guide Thermo Scientific
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Instrument Wizard
Each time you start an instrument application (by double-clicking the instrument icon from 
the main window), an Instrument Wizard appears. This wizard is designed to direct you to 
the basic functions of the instrument window.

Online Instrument Wizard

When you are working in the online Instrument window, you can open the online Instrument 
Wizard.

Figure 2. Instrument Wizard window

• Create or modify a method

This button starts the Method Wizard that enables you to step through creating or 
modifying a method.

• Create a sequence

This button starts the Sequence Wizard that steps you through creation of an acquisition 
or reprocessing sequence.

• Run one sample

This button opens a dialog box where you can use a stored method to run a single sample.

• Run a sequence of samples

This button opens the Run Sequence dialog box where you can start data acquisition 
using a stored sequence.
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• Show at instrument startup

If this box is selected, the Instrument Wizard appears each time this instrument is started.

Offline Instrument Wizard

If you are using an instrument offline, the Instrument Wizard displays the following buttons 
for creating methods, creating sequences, or processing a stored sequence.

Figure 3. Instrument Wizard (Offline) window

Program Architecture and Data Structure
ChromQuest is divided into several application areas. Instrument application areas are used 
for development of methods and sample sequences when access to the instrument itself is 
required. This is also where you have access to the chromatograph and real-time data. The 
offline processing area is available for developing methods; creating and using sample 
sequences for reprocessing of stored data while the instruments are in use for sample 
acquisition, or method development. System Administration and Board Configuration are 
available for setting up system resources. 

Method File Structure

A method is used whenever you acquire or reprocess a data file, or both. It contains 
instructions for data acquisition (run time, sampling rate, and so on), integration, calibration 
and peak information, and reports, as well as optional functions such as data export and user 
programs. Each method is capable of acquiring multiple independent channels of data from a 
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single chromatograph. Each channel can have its own complete and independent parameters, 
including sampling rate, run time, integration events, external events, calibration, and 
reporting. 

Although the method file is a separate file, the information contained in the method is saved 
in the raw data file at the time of acquisition. This way, the original method can be 
reproduced, even if the method file was subsequently modified.

Data File Storage in Networked Operation

When running samples, the file is stored locally in a temporary file. At the end of each run, 
the file is copied to its final destination on the Windows™ 2000/XP Server. If this operation is 
not successful, an error log is generated. A watchdog program that periodically checks the 
network monitors this error log. As soon as the network is up, the files queued on the local 
driver are copied to the Windows 2000/XP Server.

Data File Structure

A data file is created on the designated drive whenever you acquire a sample using 
ChromQuest, or when you save a data file using the Save As 32-bit command. The file 
contains the following information:

• File Information Header

This contains information such as the date and time of acquisition. 

• Complete method parameters used to acquire and process the data (This is the "original" 
method saved only when the data is acquired.)

Because you can acquire multiple channels of data simultaneously on a given 
chromatograph, the method section can contain complete parameters for more than one 
channel.

• Raw data points for the run saved

Multiple chromatograms might be present in a single data file, each of which represents a 
detector channel acquired for the run. The raw data points are saved in binary format.

• Results

The original integration results are saved in the file and can be recalled later when the file 
is opened. In addition, the most recent analysis results and method are also saved in the 
data file and updated whenever you analyze. The Sample ID for the results is also saved, 
as are manual integration fixes.

Note  If the network is down, the file is not analyzed and no report is generated. After the 
network comes back up, the user must reprocess the data to get his/her reports.
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• File Description

If you entered a description for the file, this text information is stored with the file and 
can be viewed under Data File Properties or from the Open Data File dialog box.

• Instrument Configuration

The configuration of the instrument used to acquire the data file is saved.

• Data File Audit Trail 

An audit trail log is always saved in the data file that tracks analysis of the data.

Data files are saved using the file name and extension you specify when you initiate the 
data acquisition. The limit on file name length is 255 characters, including the path. 

• Data File Checksum

If Extended Security is enabled, a checksum is calculated for the entire file whenever the 
data file is closed. When the file is opened, its checksum is verified first. If the check fails, 
the file cannot be opened and an error message appears in the instrument activity log. 
Checksum verification, when enabled, is enterprise-wide. The checksum feature is 
enabled from the Main menu (choose Tools > Options > General) and is labeled 
Extended Security. The default mode for this feature is On.

GLP (Good Laboratory Practices)

In order to adhere to good laboratory practices, ChromQuest does not normally let you 
overwrite a data file. If you try to overwrite an existing data file name, the system either gives 
you an error message, or triggers a failure action if encountered during a Sequence operation. 
If you need to re-use a data file name, use Windows 2000/XP utilities to rename the file, store 
it in an alternate location on your disk, or both.

If for some reason you wish to ignore GLP and have access to overwriting of data files, your 
files must be located in a directory whose path contains the term “public.” For example, if 
your data files are saved in a directory entitled C:\Public\Data, the ChromQuest files saved in 
this directory can be overwritten. 

Extended Security

This selection is on by default. Selecting this option causes a checksum to be calculated 
whenever a data file is closed. When the file is subsequently opened, its checksum is verified 
first. If the check fails (the calculated checksum for the file does not match the one previously 
calculated for the file) the file cannot be opened, and an error is posted in the instrument 
activity log. Checksum verification is Enterprise-wide.

In addition, the Extended Security function provides additional security to the Enterprise in 
the following ways:

• All system administrators have full access to everything.
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• All non-system administrators have read/execute rights to project directories for which 
they have rights.

• All non-system administrators have read/write/execute rights to project subfolders for 
which they have rights.

This means that users without system administrator rights cannot create subdirectories or files 
under the project directory, and they cannot rename or delete files under the project 
subfolders. Directories can still be created in project subfolders, but only through 
ChromQuest.

Audit Trail

Each Method file can have an Audit Trail enabled. When this feature is enabled, changes to 
the method are logged in the file and cannot be removed or overwritten. Once the method 
audit trail is enabled for a method, it cannot be turned off for that method. To view the 
changes logged in the Audit Trail for a method, choose File > Method > Audit Trail to 
display the Audit Trail listing for the current method. If the audit trail option is turned on for 
the current method, this box displays the logged changes to the method. 

Figure 4. Method Audit Trail window

• User

The user who was logged on to the system at the time of the change

• Logged

The time the change was logged on to the system

• Source

The method location of the change—that is, peak table

• Activity

The change that was made
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• Reason

The reason for the change if changes were logged

To view the details of a given entry, right-click the entry, and choose Show Detail from the 
shortcut menu.

Figure 5. Method Audit Trail window – Show Detail menu

Details of the highlighted entry appear.

Opening Data Files 

When you open a file using ChromQuest, you are presented with a dialog box. Use it to open 
the file, specify parameters for searching, as well as preview file contents. From the Main 
menu, choose File > Open File or click  in the toolbar.

Figure 6. Open File menu

When you select one of the types of files to open, a dialog box appears where you can select 
the file from those on your hard disk.

The Open Data File dialog box contains the most options for how you want to open and 
search for files. The list of files of the type selected (Files of type) is shown. As with most 
Windows NT applications, you can view these as a list, and show details by clicking the 
appropriate button at the upper right corner of the window. In addition, you can see a preview 
of the chromatogram in the data file by clicking Preview Chromatogram, or view the file 
description by clicking Description. You can also use the * “wildcard” character to view a list 
of certain file types. 
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Figure 7. Open Data File dialog box

• Open Data File Options

Use the Options area to save time by loading additional information at the time the data 
file is opened. 

− Method

If you select Current, the current method does not change when you open the data 
file. When you select one of the other Method options, the new method is loaded at 
the time the data file is opened. From Results loads the method used to create the 
most recent results in the data file. Original/Acquisition loads the method used for 
the original acquisition of the data file. This method replaces your current active 
method. 

− Results

When one of the Results options is selected, the data file is opened along with the 
selected results. When a data file is opened with results, the integration and baselines 
that generated those results are displayed automatically when the chromatogram is 
drawn on the screen. If you select Previous Last Results, the data file is opened with 
the results from the last time the chromatogram was analyzed. If the Save all analysis 
results option is turned on (Tools > Options > General tab accessed from the Main 
menu), a list of all analysis results is available for you to open with the file.
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− Open with Pretreatment

When you select this box, the pretreatment file (if applicable) used at the time the 
data was acquired is opened when the data file is opened.

• Searching for Data Files

If you are interested in specific data files, there are options that allow display of only the 
files of interest. Using the area titled “Find files that match these criteria,” you can search 
for files that contain specific information. You can specify all or part of a Sample ID. You 
can search for files acquired by a designated Analyst. You can find files that were 
acquired during a specific time frame such as Yesterday, Last 7 Days, and Today. You 
can also search for files that were modified during a specific time frame. These criteria can 
be used one at a time or combined. 

You can also include wildcards as part of the file name to search. To do the search, fill in 
the field of interest for files you want to search, and then click Find Now. For example, if 
you enter Tester* in the Sample ID field and click Find Now, all the files where the 
Sample ID is “Tester” followed by anything are displayed. Click New Search if you want 
to clear the search settings and use new criteria for searching.

Opening Method and Sequence Files

The Open dialog boxes for Method and Sequence files are identical. 

Figure 8. Open Method File dialog box

Searching for Method and Sequence Files

The criteria you can use to search for specific method and sequence files include selection of 
specific text found in the file description (the Text in Desc. list), Analyst (name) list, and 
(date) Created list, or (last) Modified list. 
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Saving Files

To save a current Method or Sequence file using the current method or sequence name, click 
Save and select the type of file you are saving. If you want to save a file using a new name, 
choose File and the type of file to save, and then Save As to specify the new name. 

Saving Data Files

Choosing File > Data > Save As 32-bit saves the current data file along with the current 
method in a single file. This command is only enabled when the current data file is not in 
32-bit ChromQuest data format (such as converted files). In order to comply with good 
laboratory practices, you cannot Save As 32-bit using the same name as an existing data file, 
unless the file is located in a “Public” directory. A Public directory is a directory where the 
path contains the term “public.” Data files in all other ChromQuest directories are protected 
from being overwritten.

Figure 9. Save data file as dialog box

To save the current data in a new data file, type the name of the new data file in the File name 
field, and click Save. Use the buttons at the upper right of the dialog box to view details of a 
highlighted file, or to view the description of a highlighted file. An entry “Saved from 
FILENAME” will be logged into the saved file as the first entry.
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If the Compress Data box is selected, the file is saved in a compressed format. Once saved in 
compressed format, it is automatically "decompressed" whenever the file is opened. However, 
once a file is saved in compressed format, you must do a Save as command to save it in 
decompressed format again.

Print Instrument Configuration

This causes the current instrument configuration to be printed on the default printer.

Recent Method Files

When you choose Files > Recent Method Files, the most recently used method files appear in 
this list. You can change the number of recent files listed, or turn this feature off completely 
using the View > Preferences > Files tab.

Recent Data Files

When you choose Files > Recent Data Files, the most recently used data files appear in this 
list. You can change the number of recent files listed, or turn this feature off completely using 
the View > Preferences > Files tab.

Recent Sequence Files

When you choose Files > Recent Sequence Files, the most recently used sequence files appear 
in this list. You can change the number of recent files listed, or turn this feature off completely 
using the View > Preferences > Files tab.
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Selecting a New Project

When the logon and project management is turned on, you must select a project when you 
log on to an instrument. This project becomes the current project for your instrument. You 
can change the project by choosing File > Select Project. When you select this command, the 
following screen appears where you can select a project from a list of projects to which you 
have rights.

Figure 10. Select Project dialog box

Click the desired project to highlight it, and then click OK. The selected project becomes the 
current project for the instrument.
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Features of the Instrument Window

The application windows for instruments and offline instruments are very similar, with 
certain aspects that are common to all. You can customize the appearance of the application 
window if you choose, adding or removing the Toolbars and Status information. However, 
these features are designed to make ChromQuest easier to use, and most users prefer to have 
these turned on. 

Figure 11.  Instrument window (offline)

Title bar

Menu bar

Command
menu

Analysis channel

Integration
toolbar

Status bar
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View Preferences

Choose View > Preferences to access the appearance features. The following dialog box 
appears.

Preferences – General 

This page is used to set up general preferences in the instrument window.

• Toolbar options

For each area of the window listed, you can turn on or off the Toolbar and Tooltips if 
available. Click the toolbar area, and then select the Show toolbar and Tooltips boxes to 
enable your choices for that area.

Figure 12. Preferences dialog box – General page

• Status bar options

Select the check box to turn on the status bar. The status bar provides brief information at 
the bottom of the instrument window.

• Time units

Select the time units for display of chromatographic information.

• Tooltips options

Select these check boxes to show the tooltips
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View Preferences Files

The Files page is used to enter the maximum number of recent files to display when you 
choose File > Recent Method Files (Method Files, Data Files, Sequence Files, 
Pretreatment Files). Select the file type, and then enter the number of files you wish to 
display in the Max files box. Click Clear Files to clear the max files number for the selected 
file type. Click Clear All Files to clear the max files for all file types.

Figure 13. Preferences dialog box – Files page

Right mouse clicks

Throughout ChromQuest, you can right-click (or the opposite if you have switched the main 
mouse button for left-handed use) to access a shortcut menu for that region of the application 
window. For example, a right-click executed inside the chromatogram window brings up a 
menu where you can set the properties of the chromatogram window and access other 
chromatogram operations. 

Locking your screen

When you choose Window > Lock, all menu items are “Locked,” except the Window and 
Help menu. Locked commands are not accessible until you unlock them again. This 
command is useful for multiple user labs where you might want to lock your current work 
while you are temporarily away from the computer.

To unlock the screen, choose Window > Lock again. You are required to log on with your 
user name and password to unlock the screen.
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Figure 14. Unlock Window dialog box

The Chromatogram Window

Whenever there is data to be viewed, it is shown in a chromatogram window. Normally, one 
chromatogram appears in each window, and multiple channel data files display multiple 
chromatogram windows—one for each channel. However, it is possible to add multiple traces 
to a single chromatogram window and perform comparison and mathematical operations on 
them. To access specialized commands for the chromatogram window; right-click the 
chromatogram window. Through the shortcut menu options, you can add graphs or 
chromatograms to the window, change the appearance, annotations, and axes, perform 
mathematical operations on chromatograms, and view or change the properties of existing 
traces in the window. 

Figure 15. Chromatogram window

As data is being acquired, it is also displayed in a chromatogram window. At the end of a run 
the data becomes the “current data.” You can change the appearance of the chromatogram and 
select annotations, fonts, and labeling. Utilities are available to print the current window view, 
copy it to a clipboard, or save it in a file.
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View Tiled or Overlay Data

When viewing data from multiple channel methods, you can choose to view each channel in a 
separate window (View > Tile Data), or you can overlay all channels in a single window 
(View > Overlay Data). When all channels are overlaid in a single window, you can still 
zoom, and change the individual channel appearances as presented here.

When in Tiled mode, you can arrange how the windows are tiled on your screen by choosing 
Window > Cascade, Window > Tile Horizontally, or Window > Tile Vertically.

Zooming

You can examine a chromatogram in more detail, or zoom in on a portion of the 
chromatogram. To do this, click and drag a box around the area of interest until it highlights 
the entire section. Then release the mouse button. To move quickly to the previous level of 
zoom, double-click on the chromatogram. To zoom to the full chromatogram again after 
multiple zooming operations, right-click and select Full Unzoom from the shortcut menu. 
You can also execute a full unzoom of your chromatogram by pressing CTRL+Z or holding 
down the SHIFT key and double-clicking the chromatogram window.

At the top of the chromatogram window is a display of Time and Amplitude. These values 
change as you move the cursor and reflect the time and amplitude of the trace where the 
cursor is located. If you have more than one trace, you can change the display to another trace 
by clicking the chromatogram trace with the mouse. If the traces are displayed in different 
colors, the color of the Time and Amplitude display reflect the color of the trace displayed.

Scrolling the chromatogram

Once you have zoomed in on a chromatogram, you can scroll the chromatogram to the right 
or left without losing the zoom. This is done by pressing the CTRL+SHIFT keys and moving 
the mouse until the cursor changes to a "hand" and dragging it to the left or right.

You can also scroll the X- or Y- axis to view features that might be out of the range. To do this, 
press the CTRL+SHIFT keys while the cursor is outside the graph area, yet near the axis of 
interest. The cursor changes to an up/down arrow near the Y-axis, or a left/right arrow near 
the X-axis. Moving the mouse in this mode scrolls the graph up/down or left/right on the axis.

To restore the original view, right-click the chromatogram window and choose Full Unzoom 
from the shortcut menu.
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Adding a Trace (Viewing Multiple Chromatograms)

The chromatogram window is used to view data, either current data (real-time) in the 
instrument window, or data recalled from the disk. You can view multiple chromatograms in a 
single chromatogram window if you wish. This is convenient if, for example, you want to 
compare a past run with your current data, or overlay an oven or pump profile. To add a new 
trace, right-click the chromatogram window. The following shortcut menu appears.

Figure 16. Chromatogram shortcut menu

Choose Add Trace. When you select this command, a dialog box appears.

Figure 17. New Trace Properties dialog box – New Trace page
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Select the New Trace tab. Fill in the fields to add a trace to the chromatogram window and set 
its properties. These properties apply only to the trace selected and are not saved as part of the 
method. When a new trace is opened, the properties are set to default values.

• Data source

Enter the name of the file from which to get the trace. You can also click File adjacent to 
the field and select a data source.

− Current Data

Use this to select a trace from the current chromatography data.

− Current Method

Use this to select a trace from your current method (if available). For example, you 
could load an oven temperature program from a Trace GC instrument method.

− Open Data

Use this to select a stored data file from which you can select a trace for display.

• Trace

Select the trace to be displayed. Click the adjacent icon to display available traces.

• Scale to

Select one of the scaling options:

− Trace x

Scales to another trace in the window.

− Autoscale to largest peak

Scales such that the largest peak is on scale. 

− Autoscale to 2nd largest peak

Scales such that the 2nd largest peak is on scale.

− Autoscale to 3rd largest peak

Scales such that the 3rd largest peak is on scale.

− User Defined

Select this to enter a value for Y max and min.

− Normalized

Select this to normalize one trace to fit on the graph.

• Y min

If you have selected a User Defined scale, enter a minimum value for the Y-axis.
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• Y max

If you have selected a User Defined scale, enter a maximum value for the Y-axis.

• Units

Select the units for display.

• X offset

Enter a value in units for offset of the X-axis. 

• Y offset

Enter a value in units for offset of the Y-axis.

• Y scale

If desired, enter a multiplier to apply to the entire trace here.

Clearing Overlaid Traces

You can clear all overlaid traces from the current chromatogram window by right-clicking, 
and then selecting Clear Overlays from the shortcut menu.

Adding Multiple Traces

If you want to quickly add more than one chromatogram to your view, right-click and choose 
Add Multiple Traces. The Open File dialog box appears where you can choose the traces to 
be displayed by selecting them from the file list. To add a file either click the file name and 
then click Add, or double-click the file name from the list.
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Figure 18. Open data file dialog box

Once you have added a data file to the list, you can select the channel by clicking the Trace 
cell, and then selecting from the list of options. If multiple channels for that file are available, 
select the desired channel. To delete a trace from the display list, click its name or its number, 
and then click Delete. When you are ready to open the multiple traces, click Open. The 
selected files/channels appear in your chromatogram window.

Figure 19. Chromatogram window with multiple traces
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Chromatogram Annotation

Click Annotation in the Data Graph Properties – Trace Setup box. (Or, right-click the 
chromatogram window and select Annotation from the shortcut menu—see Figure 20.) The 
Trace Annotation Properties dialog box opens where you can designate how you want the 
trace you are adding to be annotated.

Figure 20. Trace Annotation Properties dialog box

Select the trace from the Trace list and select what features you wish to annotate.

For the selected trace, click an Available Annotation. When the annotation is highlighted, you 
can add it to the annotations to be shown by either clicking the Green arrow button or 
double-clicking your selection.

For certain annotations, you can also designate the number of places to be displayed to the 
right of the decimal point. Type this value in the Decimals box for the highlighted item.

Select the check boxes to display the Baseline, USP Width, Retention Time Windows, or 
Group Ranges on the trace. With the SEC option installed, you have access to additional 
SEC annotation features. 

Continue to select as many annotations as you wish for this trace. When you have finished, 
click OK.

Note  The Reference Peak window annotation displays the window set in the Peak Table. 
This window is not adjusted for relative retention time. 
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You can select or change the annotation for an existing trace by right-clicking the 
chromatogram window, and then selecting Annotation. 

The selections you make apply to all traces you open for this channel until you change them 
(and then click OK or Apply). If you want to apply the annotation changes to all open 
channels, click Apply To All. Annotations are not saved as part of the method and are 
considered a function of the instrument application. If you close a method and reopen it, the 
current settings apply.

Chromatogram Appearance

You can change the appearance of the trace (line type, color, and so on) from the Appearance 
page in the New Trace Properties box. lick the Appearance tab to display the options on this 
page.

Figure 21. New Trace Properties dialog box – Appearance page

• Scheme

If you have previously saved an appearance scheme on disk, you can select it from this list. 
You can use the Save As button to save the existing appearance scheme on disk by giving 
it a name. The Delete button allows you to delete a scheme and start again.

• Item

Select from this list the part of the chromatogram window whose appearance you wish to 
change. The choices include the graph itself (including background and legends) and the 
available traces. 
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• Sub-item

Select the sub-item that you wish to modify. The choices for this change based on the 
item you have selected. For example, if the item selected is the Graph, you have access to 
setting up appearances of sub-items including the background, axes, and labels for the 
graph. If the item selected is a chromatogram data channel, you have access to setting 
appearances of sub-items such as baselines, start and stop tic marks, and annotation. If the 
item selected is text, you have access to the Font formatting commands as well.

When a sub-item is selected, you have access to fields appropriate for that item. For 
example, if you chose the baseline sub-item, you can choose the color and line type. If 
you chose the annotation sub-item, you can choose the font appearance and color.

Figure 22. Chromatogram window with multiple traces

You can change the appearance of any trace without adding a new trace. Right-click the 
chromatogram window and choose Appearance. When you select this option, you see an 
identical dialog box to that shown for the Appearance page (Figure 21).
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Sub-items available on the Appearance page are as follows:

Item Sub-Item Description

Graph Background Select the color of the graph background. Default is black.

Graph Title Select a color and font for the Title of the graph. There must 
be a Graph Title defined in the Axis Setup tab in order for it 
to appear in the window. 

Graph Left Y-Axis Select a color for the left Y-Axis of the graph.

Graph Left Y-Axis Major Ticks Select a color for display of major unit marks on the Left 
Y-Axis.

Graph Left Y-Axis Minor Ticks Select a color for display of minor unit marks on the Left 
Y-Axis.

Graph Left Y-Axis On/Off Turns On or Off the Left Y-Axis

Graph Right Y-Axis Select a color for display of a right Y-Axis.

Graph Right Y-Axis Major Ticks Select a color for display of right Y-Axis major ticks.

Graph Right Y-Axis Minor Ticks Select a color for display of right Y-Axis minor ticks.

Graph Right Y-Axis On/Off Turns On or Off the right Y-Axis.

Graph X-Axis Select a color for the X-Axis display.

Graph X-Axis Major Ticks Select a color for display of major unit marks on the X-Axis.

Graph X-Axis Minor Ticks Select a color for display of minor unit marks on the X-Axis.

Graph X-Axis On/Off Turns On or Off the X-Axis.

Graph Legend Select a color, font, or both for display of the graph legend. 
The legend indicates what traces are currently displayed in the 
window. The Legend is turned On or Off from the Axis Setup 
tab. 

Graph Grid Select a color for display of the grid lines. Grid lines are 
turned On and Off from the Axis Setup tab.

Data Trace Select a color or line type, or both for display of the selected 
trace.

Data Annotation Select a color and font for display of the trace Annotations. 
The items to be annotated for a trace are selected in the 
Annotations tab.

Data Baseline Select a color or line type, or both for display of the baseline. 

Data Baseline Start Tick Select a color or line type, or both for display of baseline start 
ticks.

Data Baseline Stop Tick Select a color or line type, or both for display of baseline stop 
ticks.
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Axis Setup

Use the Axis Setup page to configure the appearance of the axis on your chromatogram. These 
settings apply to active traces. To access this page, right-click the axis of the chromatogram 
and choose Axis Setup from the shortcut menu. 

Figure 23. Axis Properties dialog box – Axis Setup page

• Graph title

Enter a title for the graph if desired. This title appears at the top of the graph.

Data USP Width Select a color or line type, or both for display of the USP 
Width, if calculated.

Data RT Window Select a color or line type, or both for display of expected 
retention time windows for named peaks.

Data RT Window (undet.) Select a color for display of RT Window for expected peaks 
that were not detected. 

Data Group Range Select a color, line type, and line weight for the group range 
bar. Select a color, font type, and font style to display the 
group range.

Item Sub-Item Description
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• Axis

From this list, select the axis of interest: Left Y-Axis, Right Y-Axis, or X-Axis. Then for 
your selection, you can choose the limits for the axis. 

For Y-Axis selections, you can choose Use limits of trace to get the limits from one of the 
traces in the window, or you can select the Manually set trace's limits to and set the 
Y-Axis limits to your desired range. If you choose None, no Y-Axis values are displayed. 

For the X-Axis, you can either choose to Autoscale, where the X-Axis is set to the longest 
trace. Or you can set an absolute range for the X-Axis by clicking Use This Range, and 
then enter a minimum and maximum X-Axis value for the trace. Click Get Limits to 
retrieve the X-Axis range from the current trace.

• Margins

Enter a value for the trace margins, in percent, for the top and bottom of the graph.

• General Options

Select the check boxes to turn these graph annotations on and off. If the legend check box 
is selected, the legend for a trace can be turned on or off from the Trace Properties 
spreadsheet.

Figure 24. Chromatogram window with legend and grid displayed

Figure 25.  Chromatogram window with no legend or grid displayed

• Orientation

Select the Portrait or Landscape option for your graph orientation.
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The Data Graph Properties pages are used to set the properties of the chromatograms or traces 
in the chromatogram window. The tabs available are Trace Setup, Axis Setup, and 
Appearance. Use these tabs to change chromatogram colors, annotations, and appearance, and 
to set specific chromatogram time/voltage ranges to be displayed (if desired).

Trace Setup

This tab gives you access to adding/removing traces and setting scaling options for the traces. 
Each row in the spreadsheet represents one of the traces currently in the chromatogram 
window. The details of the highlighted trace appear in the trace properties boxes in the 
bottom of the dialog box where you can view or change them.

Figure 26. Data Graph Properties dialog box – Trace Setup page

• Show

Select this box to show the trace in the chromatogram window. Clear this box to remove 
the trace from the display (but leave it open). This is a convenient way to temporarily 
remove a trace from the viewing window.
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• Legend

Select this box to show the legend for the trace. The legend appears in the upper right 
corner of the window and displays the name of the trace. Clear this box to remove the 
legend for this trace from the chromatogram window. Setup for the appearance of the 
legend (including color) is done on the Appearance page for the Graph item. 

• Data source

Enter the name of the file from which to get the trace. You can also click File adjacent to 
the field and select a data source. The data source can be a chromatogram or it can be a 
stored profile such as a temperature or flow program.

− Current Data

Use this to select a trace from the current chromatography data.

− Open Data

Use this to select a stored data file from which you can select a trace for display.

− Current Method

Use this to select a trace from the current method (if available). An example of traces 
from a method include temperature profiles for instrument control.

• Trace

Select the channel to be displayed.

• Scale to

Select one of these scaling options:

− Trace x

Scales to another trace in the window.

− Autoscale to largest peak

Scales such that the largest peak is on scale. 

− Autoscale to 2nd largest peak

Scales such that the 2nd largest peak is on scale.

− Autoscale to 3rd largest peak 

Scales such that the 3rd largest peak is on scale.

− User Defined

Select this to enter a value for Y max and min.

Note  If you have not turned on the legend in the Axis Setup dialog box, this box has 
no effect.
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− Normalized

Select this to normalize one trace to fit on the graph.

• Y min

If you have selected a User Defined scale, enter a minimum value for the Y-axis.

• Y max

If you have selected a User Defined scale, enter a maximum value for the Y-axis.

• Units

Select the units for display.

• X offset

Enter a value in units for offset of the X-axis. 

• Y offset

Enter a value in units for offset of the Y-axis.

• Y scale

If desired, enter a multiplier that will apply to the entire trace here.

• Annotations

Click this button to display the trace annotations dialog.

• Hide Details

Click this button to hide the current trace details and display only the spreadsheet.

• Reset Scaling

Click this button to reset the scaling values to their original values.

Removing a Trace

If you have multiple traces in your chromatogram window, and you want to remove one or 
more of them from the chromatogram window, right-click the window and select Properties 
from the shortcut menu. A spreadsheet appears where the currently displayed traces are listed.

To completely remove a trace from the chromatogram window, select the row by clicking the 
row number and then press the DELETE key, or choose Edit > Delete. To temporarily 
remove the trace from the window, clear the check box in the Show column. Click OK to 
return to the chromatogram window.

Note  You can set the X-axis range by right-clicking and choosing Axis Setup from the 
shortcut menu. 
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Setting Limits for X-Axis and Y-Axis

Occasionally, you might want to set an absolute range for either the X-Axis or Y-Axis, or both. 
This is done in the Data Graph Properties dialog box. Once you have set an absolute range for 
one or both of these axes, the designated chromatograms are always displayed in the 
chromatogram window using these ranges until you change or reset them. 

Y-Axis ranges are set for each chromatogram using the Trace Setup tab. To set an absolute 
voltage range for all chromatograms, use the User-Defined option for the Scale To field. You 
must then enter a Y-Min (minimum Y-Axis value) and Y-Max (maximum Y-Axis value) for 
each chromatogram. If you want all chromatograms to be displayed using this same voltage 
scale, enter the same values for all chromatograms.

Figure 27. Data Graph Properties dialog box – Trace Setup tab

If you want to reset the scaling of all chromatograms to default values, click Reset Scaling.

To set an absolute X-Axis range, use the Axis Setup tab. Here, for the chromatograms, you 
can select Autoscale, which sets the X-Axis range automatically to the range of the longest 
chromatogram, or select the Use this range option to enter an absolute range in minutes. You 
can click Get Current Limits to bring in the X-Axis range from the current chromatogram 
window. This is useful because it allows you to use the zoom function to identify the desired 
region of the chromatogram and automatically enter the range values.
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Figure 28. Data Graph Properties dialog box – Axis Setup tab

Once you have set a user defined X-Axis range, you can return to the normal mode by 
selecting the Autoscale option.
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Chromatogram Operations

There are a number of chromatogram comparison and mathematical operations that are 
available from the chromatogram window. To access these options, right-click and choose 
Operations from the shortcut menu.

Figure 29. Operations menu

Moving a Trace

You can “grab” a trace and move it with your mouse (right-click and choose Operations > 
Move Trace. When you select this command and move your cursor over a trace, the cursor 
will change to a “move” icon. When this occurs, you can “grab” the trace by clicking and 
dragging the chromatogram to a new location. When you release the mouse button, the 
chromatogram is placed where your cursor was located when you released the button. “Move 
Trace” appears at the upper right corner of the window. You can continue to move traces. 
When finished, right-click and choose Operations > Move Trace again to turn off the move 
trace operation.
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Stacking Traces

You can quickly change the X-axis and Y-Axis offset for a trace. Right-click and choose 
Operations > Stack Traces. 

A dialog box appears where you can enter a new X-axis and Y-axis offset, which is applied to 
additional traces displayed in the chromatogram window. 

Figure 30. Stack Traces dialog box

Enter a value for X offset and Y offset for the additional traces, and then click OK. The 
chromatograms are redrawn using the offsets you entered.

Figure 31. Chromatograms before stacking

Figure 32. Chromatograms after stacking
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To remove these offsets, right-click and choose Properties from the shortcut menu to view the 
trace spreadsheet. Click the Trace Setup tab, and then scroll to the right to the X-axis and 
Y-axis offset columns where you can delete or change these settings. Click Reset Scaling to 
restore ALL settings to their original values. Or, you can use the Operations > Stack Traces 
option from the shortcut menu again, entering 0 for both stack parameters.

Align

To align one chromatogram to another, right-click and choose Operations > Align from the 
shortcut menu. Click the point of the first chromatogram that you want to align to, and then 
click the peak (or point) of the second chromatogram that you want aligned with the first 
point. The second chromatogram is adjusted such that the peak (or point) you clicked second 
is aligned with the first point you clicked.

To remove the alignment, right-click and choose Properties from the shortcut menu to view 
the trace spreadsheet. Click the Trace Setup tab, and scroll to the right to the X-axis and 
Y-axis offset columns where you can delete or change these settings. Click Reset Scaling to 
restore ALL settings to their original values. 

Figure 33. Chromatograms before alignment

Figure 34. First peak of top chromatogram aligned to first peak on bottom chromatogram
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Stretch

Use the stretch function to perform a two-point contraction or expansion of chromatograms 
relative to another. First, you select points (or peaks) on the first chromatogram that the 
second will be stretched (or contracted) to. Then, you select two points on the second 
chromatogram. The chromatogram between these two points is stretched or contracted to fit 
the two points specified on the original chromatogram.

To undo the stretch, right-click and choose Properties from the shortcut menu to view the 
trace spreadsheet. Click the Trace Setup tab, and then scroll to the right to the X-axis and 
Y-axis offset columns where you can delete or change these settings. Click Reset Scaling to 
restore ALL settings to their original values. 

Figure 35. Chromatograms before stretching

Figure 36. Bottom chromatogram stretched relative to top chromatogram
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Normalize

Use this function to normalize one or more chromatograms to the first chromatogram, 
adjusting the heights such that the apex height of a selected peak matches that of the peak 
selected on the first trace. Once you have selected this command, you are prompted to select 
the start and then the apex of a peak in the first trace. Then you are prompted to click the 
start and apex of a peak in the second trace for normalization. 

To undo the normalization, right-click and choose Properties from the shortcut menu to 
view the trace spreadsheet. Click the Trace Setup tab, and then scroll to the right to the X-axis 
and Y-axis offset columns where you can delete or change these settings. Click Reset Scaling 
to restore ALL settings to their original values. 

Figure 37. Chromatograms before normalization

Figure 38. Chromatogram after normalization
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Mathematical Operations

You can perform mathematical operations on traces from within the chromatogram window. 
In general, mathematical operations involve selecting the appropriate option from the 
Operations shortcut menu (such as Add or Subtract), then following the instructions in the 
upper-right corner of the chromatogram window to click on the desired traces in the window 
on which you wish to perform the operation. (To click a trace, move the cursor so that any 
part of the cursor cross hairs is on the trace.) A “result” trace appears in the window at the end 
of the operation.

For example, to add two traces, right-click and choose Operations > Add from the shortcut 
menu, and then follow the instructions in the upper right corner of the chromatogram 
window.

Figure 39. Chromatograms before addition

Figure 40. Result trace is displayed in window 
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Smoothing

To perform a 9-point Savitsky-Golay smoothing operation on a selected data file, right-click 
and choose Operations > Smooth from the shortcut menu. A prompt appears in the window, 
instructing you to Click on trace. Click the chromatogram to be smoothed. The result trace 
appears in the window.

Figure 41. Chromatogram before smoothing

Figure 42. Smoothed result trace is displayed with original trace
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Calculating Derivatives

To calculate and display the first or second derivative of a chromatogram, right-click and 
choose 1st Derivative or 2nd Derivative from the shortcut menu. A prompt appears in the 
window, Click on trace. Click the chromatogram that you wish to perform the operation on. 
The result trace appears in the window.

Figure 43. Trace before 1st derivative

Figure 44.  1st derivative trace displayed with original trace

Figure 45. 2nd derivative displayed with original trace
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Addition

To add two traces, right-click and choose Operations > Add from the shortcut menu. A 
prompt appears in the window, Click on 1st trace. Select the first file on the chromatogram. 
A second prompt Click on 2nd trace appears. Select the trace to be added to the first by 
clicking the trace. The result trace appears in the window. 

Subtraction

To subtract two traces, right-click and choose Operations > Subtract from the shortcut 
menu. A prompt appears in the window, Click on 1st trace. Select the first trace by clicking 
the chromatogram. A second prompt Click on 2nd trace appears. Select the trace to be 
subtracted from the first by clicking the trace. The result trace appears in the window. 

Multiplication

To multiply two traces, right-click and choose Operations > Multiply from the shortcut 
menu. A prompt appears in the window, Click on 1st trace. Select the first trace by clicking 
the chromatogram. A second prompt Click on 2nd trace appears. Select the trace to be 
multiplied by the first by clicking the trace. The result trace appears in the window.

Note  In order for this operation to be valid, both traces must have the same sampling 
frequency.

Note  In order for this operation to be valid, both traces must have the same sampling 
frequency.
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Division

To divide two traces, right-click and choose Operations > Divide from the shortcut menu. A 
prompt appears in the window, Click on 1st trace. Select the first trace by clicking the 
chromatogram. A second prompt Click on 2nd trace appears. Select the trace to be divided 
into the first by clicking the trace. The result trace appears in the window. The equation used 
to calculate the result trace is as follows: 

where 

p = the calculated point for the result trace at time t

y1 = a point from the first trace at time t

y2 = a point from the second trace at time t

ymult = the y multiplier for the trace that converts it from microvolts to the trace’s 
displayed units

Utilities

The Utilities menu gives you access to commands for saving, copying, or printing the current 
chromatogram window. Right-click and choose Utilities for these options: 

Figure 46. Utilities menu
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Print

This option sends the current chromatogram window view to the printer.

Copy to Clipboard

This option copies the current chromatogram window to the clipboard as a metafile. From 
here you can paste the view into a word processing document or other application that 
supports the clipboard. 

Save Trace

This option saves the current chromatogram window in a file. You must specify a name for 
the file.

Graphical Programming

This menu gives you access to the graphical method programming options. This includes 
Integration Timed Events and options to add peaks to a peak table. These menu options are 
also available from the Toolbar, which can be turned on using the Integration Tools 
command. 

A description of how to use these options is provided under Method Development and 
Integration Timed Events.

Data Acquisition and Control

Options that are available from the Control menu are related to data acquisition and control 
of the instrument. In general, there are two ways to acquire data: 1) single-run acquisition, 
where you acquire data for a single injection, and 2) sequence acquisition, where you acquire 
data automatically for a series of runs using a pre-programmed sequence that defines the 
number of injections, methods, file names, and calibration.

Note  To paste into Microsoft™ Word™, you must choose Edit > Paste Special > Picture 
from the main menu.
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Stop Run

When you want to stop data acquisition during a run, click the STOP button that appears on 
the toolbar when the run is in progress, or choose Control > Stop Run. A dialog box appears 
that presents options for how you want to stop the run. 

Figure 47. Stop Run dialog box

• Stop current run only

Select this to end the run currently in progress. If the run is a part of a currently-queued 
sequence, the sequence continues with the next run.

• Stop current run and sequence run

This selection stops the run currently in progress and terminates the sequence it is a part 
of. Other queued items will proceed.

• Stop all run queue items you submitted

This selection stops the run currently in progress, and terminates all the items in the 
queue that were submitted by you. Queue items submitted by other users are unaffected.

• Stop all run queue items

This selection stops the run currently in progress, and terminates all items in the run 
queue.

Note  

1. When a run is stopped, the data up to that point is saved in the data file. 
However, no analysis of the data is performed. If you want to produce a report or 
view results from a run that was stopped, you must Analyze the data file.

2. If you are not the user that submitted the run or sequence or are using an 
instrument offline, you do not have access to the Stop command.
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Extend Run

While a run is in progress, you can extend the data acquisition beyond the designated run 
time by choosing Control > Extend Run. When you select this command, a dialog box 
appears where you can enter the amount of time that you want to extend the run by. 

Figure 48. Expand Run dialog box

Type the number of minutes to extend the run by, and then click OK.

Note  If you are not the user that submitted the run or sequence or are using an 
instrument offline, you do not have access to the Extend Run command.
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Tutorial

This chapter walks you through the basics of using ChromQuest. Follow the steps to set up a 
method and acquire a data file. Then, optimize the method for integration and set up a 
calibration. Use the Tutorial files provided with ChromQuest to “play” with the software and 
become comfortable with its features. 

The following list gives you a quick view of what the Tutorial contains. If you are just starting 
to use ChromQuest, perform all the topics in the Tutorial, in the order presented. If you are 
upgrading from a previous version of ChromQuest, follow the Tutorial to become familiar 
with how ChromQuest 5.0 is different from what you used before.

• Step 1: Using the Instrument Wizard

• Step 2: Creating an Acquisition Method (optional)

− Setting up the acquisition parameters

− Running a preliminary sample

− Setting integration parameters graphically

• Step 3: Creating a Single Level Calibration 

− Creating a peak table for the identification and quantitation of your chromatographic 
peaks

− Running a single-level calibration

• Step 4: Creating a Sequence Table

• Step 5: Running a Sequence

• Step 6: Using The Tutorial Files

− Reviewing a multi-level calibration

− Exploring a peak table 

• Examining a custom report

• What IF…. (changing integration parameters)

Note  This Tutorial assumes that ChromQuest is installed with all instruments installed 
and properly configured.
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Using the Instrument Wizard
If you are new to ChromQuest, use the built-in Instrument Wizard to locate and step through 
the dialog boxes necessary to acquire and process data. 

To start this Tutorial, open the Instrument Wizard

1. Do one of the following:

• For ChromQuest, go to step 2.

• For ChromQuest SI, choose Start > Programs > Chromatography > 
ChromQuest SI. Go to step step 4.

2. From the computer desktop, double-click the ChromQuest icon or choose Start > 
Programs > Chromatography > ChromQuest.

The Main Menu window appears (see Figure 1) where the icons for the instruments in 
your Enterprise are displayed. You administrate and configure instruments from this 
window.

3. Double-click the icon for your instrument. If required, log on.

The Instrument window appears. You control instruments and process data from this 
window. 

4. If the Instrument window does not open with the Instrument Wizard displayed, click the 
Instrument Wizard button in the command toolbar.

The Instrument Wizard contains shortcuts to four main tasks. 

Figure 49. Instrument Wizard window
ChromQuest User Guide Thermo Scientific



 2 Tutorial
Using the Instrument Wizard

T

Creating an Acquisition Method

This procedure is a general case. Your instrument setup depends on the type of instrument 
you have.

• For information on creating a data acquisition method for a SpectraSYSTEM (Thermo) 
instrument, refer to the ChromQuest User Guide for the SpectraSYSTEM LC.

• For information on creating a data acquisition method for a Surveyor Plus instrument, 
refer to the ChromQuest User Guide for the Surveyor LC.

The first step toward acquiring a data file is to create a data acquisition method. To create a 
data acquisition method, perform the procedures contained in this topic in the following 
order:

1. Setting up the acquisition parameters

2. Running a preliminary sample

3. Setting Integration parameters graphically

Setting Up the Acquisition Parameters 

To set acquisition run time and sampling rate 

1. If the Instrument Wizard is not displayed, recall it by clicking the Instrument Wizard 
button in the command toolbar.

2. In the Instrument Wizard, click Create Or Modify A Method to invoke the Method 
Wizard displayed below.

Figure 50. Method Wizard window
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3. In the Method Wizard, click the Create A New Method button to start creating your 
method.

The Method Wizard sets up a bank of buttons at the bottom of the Instrument window 
that you use to "step" through all dialog boxes for method generation. A Save button is 
also provided.

4. Open the Instrument Setup dialog box. This is the first dialog box displayed when you 
invoke the Method Wizard. 

The Instrument Setup dialog box appears. 

Figure 51. Instrument Setup dialog box – Detector 1 tab

5. Set up the acquisition parameters for your detector:

a. Click the Detector tab.

b. Select the Acquisition Channel On check box.

c. Leave the data sampling at its default. A sampling frequency of 10 Hz means that 
ChromQuest collects 10 data points per s, which is adequate for peaks with a 
minimum width of 0.033 min at their base. 

d. Ensure that the Run Time is long enough for your last expected peak to elute. If you 
do not know how long it will take to elute, set the run time to a high number, such as 
100 minutes. (You can stop the run manually after the last peak has eluted.) After 
your first run, you can then adjust the run time to a more appropriate number.

6. Click the Trigger tab and select the Trigger Type. (If no trigger is configured, this tab 
does not appear.) The trigger for each instrument is set up during configuration.
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Figure 52. Instrument Setup dialog box – Trigger tab

7. When you have completed the acquisition setup information, close the Instrument Setup 
dialog box.

8. Save your method:

a. Choose File > Method > Save As.

The Save Method File As dialog box appears.

Figure 53. Save Method File As dialog box

b. In the Save In box, browse to the folder in which you want to save your file. For 
example, browse to the Drive:\ChromQuest\Projects\Default\Methods folder.

c. In the File name box, type Test.

d. Click Save.
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Running a Preliminary Sample

You will now use the method you just created to make your first data acquisition run. If your 
instrument contains an autosampler, place a vial in the sample tray. 

To start a single run 

1. Recall the Instrument Wizard by clicking the Instrument Wizard button in the 
command toolbar. Then, click the Run One Sample button. Or, choose Control > 
Single Run from the menu bar. 

The Single Run Acquisition dialog box appears. 

Figure 54. Single Run Acquisition dialog box

2. Type an identifying label for your sample in the Sample ID box. 

3. If the method you created is not listed in the Method box, browse to an appropriate 
method by clicking the Open file button adjacent to the box. 

4. In the Data Path box, type a path for storage of data files or browse to an appropriate 
directory by clicking the Open file button adjacent to the box.

5. In the Data file box:

a. Type Test.

b. Place your cursor at the end of the data file name. Press the spacebar. Click the blue 
arrow to the right of the Data File box. Then, choose Increment Number from the 
pop-up menu. 
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You must enter a unique file name in this field. Therefore, if you have performed this 
tutorial before, you must first delete this file from your disk or move it to a different 
directory before proceeding.

6. Leave the Amount Values at their default values of 1. See “Single Run Acquisition” on 
page 101 for more details.

7. Click Start to begin your run. 

You see the data as it is acquired in the chromatogram window on your screen.

Setting Integration Parameters Graphically

ChromQuest uses default integration parameters that are appropriate for most HPLC 
applications. However, you might have certain peaks that require special integration 
treatment. Such special integration treatments are entered into your method as Integration 
Timed Events. These events can be placed at the beginning of the run to apply to all peaks, or 
they can be inserted at a certain place in the chromatogram such that only some peaks are 
affected. 

To add the integration event Integration Off to your method

1. If your recently acquired data file is not open, open it:

a. Choose File > Data > Open to display the Open Data File dialog box. 

b. Browse to the appropriate directory. Then, select your data file from the list 
displayed. Or, select one of the files supplied with ChromQuest.

2. Click the Analyze  button to integrate the chromatogram and display the baselines.

3. To add the Integration Off timed event, click the Int Off button on the Integration 
Toolbar at the bottom of the Instrument window.

4. As instructed in the status bar at the bottom of the window, click your mouse once before 
the part of the chromatogram where you want to turn integration off. (Select a section of 
chromatogram where one or more peaks elute.) Then click the mouse again at the point 
on the chromatogram where you want to turn integration on again. 

The Integration Off dialog box appears.

Note  You can perform this step using one of the multi-calibration level.dat files provided 
with the software.

Note   If you do not know what a button’s function is, simply move the cursor over 
the button (do not click) and a Tool tip box appears, showing the button’s name or 
function.
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Figure 55. Integration Off dialog box

The points where you clicked your mouse are shown as Start Time and Stop Time. The 
integration is turned off between these points on your chromatogram. The Value is set at 
zero, as no numeric value is required for this event. 

5. Select the Insert into Integration Events table option to add the event to the Integration 
Events Table of your method where it will be used on all chromatograms (for this 
wavelength channel if your method contains more than one acquisition channel) analyzed 
using this method. 

6. Click Analyze Now to add the event to the method and reintegrate the chromatogram. 
(Add to Table simply adds the event to the integration timed events table without 
reintegration.) 

Your chromatogram is redrawn using the new integration event. Notice that the area you 
selected has no baselines drawn because the integration has been turned off for these 
peaks.

7. To view the Integration Events table, click the Integration Events button on the 
command toolbar. 

The integration timed events table appears.

Figure 56. Integration timed events table

Notice the Integration Off event has been added to the table.

8. To remove the Integration Off event from your method, click the Integration Off event 
name or the row number, and then press DELETE. You can also delete the event using 

Note  Events in the Manual Integration Fixes table are only applied to the current 
data file.
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the Edit > Cut command or reinsert the event using the Edit > Paste command. To 
temporarily view the effect of removing an event without actually removing it from the 
table, click the check box adjacent to the event to deselect it. To reselect the event, click 
the check box once again.

9. When you are finished viewing the Integration Events table, close it and return to your 
chromatogram. 

Creating a Single Level Calibration
If you are interested in determining the concentration of your analytes, you must set up your 
method for calibration. See Chapter 3, “Method Development,” for further details on how to 
set up multiple-level calibrations. In this tutorial, you will set up a single-level calibration.

Setting up any type of calibration involves the following steps: 

• Identifying the Named Peaks and entering their concentration levels in the Peak Table 
section of the method 

• Running the calibration standards to enter peak areas into the calibration table

The easiest way to enter calibration information into the method is to run a calibration 
standard. Then, use the stored data file from this run to graphically define the peaks for your 
analytes. 

If you have been following the Tutorial, you already have a stored data file named 
Test001.dat. If have not already run a preliminary sample, you can run a preliminary sample 
by following the procedure in the topic “Running a Preliminary Sample” on page 52, or you 
can select one of the data files provided with ChromQuest. These data files are located in the 
following directory: Drive:\ChromQuest\Projects\Default\Data. The “LabTest” data files 
contain scan data from a PDA detector. The “multicalibration level” data files contain one 
wavelength channel. 

Creating the Peak Table

To create a peak table for the identification and quantitation of analytes

1. Open your stored data file by choosing File > Data > Open. Select your data file from the 
list or select one of the ChromQuest files. 

2. Click the Analyze  button to integrate the chromatogram and show the baselines.

3. Click the Define Single Peak button on the Integration toolbar. 

The Define Single Peak dialog box appears. The retention time of the first detected peak 
is listed at the top of the dialog box.
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Figure 57. Define Single Peak dialog box

4. Check the retention time of the peak that is listed in the dialog box.

• If you want to add the peak to the peak table, continue to step 5. 

• If you do not want to add this peak to the peak table, continue to step 6. 

5. Make the appropriate entries in the dialog box for this peak:

a. In the Peak Name box, type the name of the peak.

b. In the Conc. Level boxes, leave the level of 1 at its default and type a numeric 
concentration value into the second box.

c. (Optional) In the Units box, type a unit of measurement. 

d. In the ISTD ID# box, leave the internal standard ID# set to its default of 0. 

You are creating an external standard calibration. See Chapter 3, “Method 
Development,” for details on performing an internal standard calibration.

Note  Use the Conc. Level boxes to enter the levels and the concentrations of your 
calibration standards. By default, the dialog box opens with a value of 1 in the 
first box. To add a second concentration level for a peak, click the peak a second 
time, and then type 2 in the first box and its associated concentration value in the 
second box. Continue to click on the peak and enter the concentration levels and 
their associated values until you have entered all the concentration levels.

Note  This unit label can be displayed in the method custom reports. The 
concentration levels in the Peak Table are unitless. Typically, you enter the 
concentrations of your calibration standards in the same units as you want to 
report the samples.
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e. In the Ref ID# box, leave the reference ID# set to its default of 0.

See Chapter 3, “Method Development,” for details on using reference peaks to adjust 
the expected retention times of your analytes.

f. In the Retention Time Window area:

i. Select the Relative option.

ii. Type 2.5 in the percentage box.

This creates a relative retention time window of ± 2.5% for your analytes. In the 
chromatogram shown here, the retention time windows for the peaks are displayed as 
bars above the peak apexes.

Figure 58. Chromatogram showing retention time

6. Click Next to move to the next detected peak or click Back to return to a previous peak.

• If you want to add more peaks to the peak table, return to step 4. 

• Otherwise, continue to step 7. 

The number of the current peak and the total number of peaks in the chromatogram are 
displayed on the right of the dialog box. When you have reached the last detected peak in 
the chromatogram, the Next button is unavailable.

7. After you finish adding peaks to your peak table, click Done. 

8. To view the Peak Table:

a. Click the Peak/Group Tables button in the command toolbar.

b. Click the Named Peaks tab. 

Each peak you defined appears as a row in the Peak Table spreadsheet, along with its 
retention time and the other parameters you entered. Note that if you already had 
peaks in your peak table, the peaks you just defined are added to those already 
present. Information in the Peak Table can be edited by scrolling through the rows 
and columns. See the topic “Peak Table” on page 128 for details on the contents of 
the Peak Table. 
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Figure 59. Peak/Group Tables

c. Do not enter information in the other columns of the Peak Table at this time. Close 
the Peak Table.

Your method now contains a Peak Table for the identification and quantitation of 
your unknown sample types. 

9. Before you proceed, save the method by choosing File > Method > Save from the menu 
bar. (If you want to save the method using a different name, use the File > Method > 
Save As command.)

Entering Peak Areas into the Method

Your method must contain calibration information for each analyte that you want to 
quantitate. To enter peak areas for your analytes into the calibration table of the method, you 
can either run the standard sample again, designated as a calibration run, or you can 
re-analyze the stored data file that you created by performing the Running a Preliminary 
Sample task on page 52. 

To create a calibration curve using a stored data file

1. If your data file is not open, open it:

a. Choose File > Data > Open to display the Open Data File dialog box.

b. Browse to the appropriate directory. Then, click the appropriate data file in the list.

c. In the Options area:

i. From the Method list, select From Results.

ii. From the Results list, select the most recent date. 

The method with the most recent data should contain the Peak Table that you 
created while performing the steps in “Creating a Single Level Calibration” on 
page 55.

d. Click Open.

Note  In the Files Of Type list, select All Files if you did not add the .dat 
extension to your data file name. 
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2. Choose Analysis > Analysis Single Level Calibration from the menu bar. 

The Analysis / Single Level Calibration dialog box appears. The Sample ID for the data 
file appears in the Sample ID box, the data path for the data file appears in the Data Path 
box, and the name of the data file appears in the Data File list.

Figure 60. Analysis/Single Level Calibration dialog box

3. In the Method box, browse to your method Test.met.

4. Leave the Amount Values set to 1. For details on how these values are used, see 
Chapter 3, “Method Development.” 

5. Select the Calibrate check box.

6. Type 1 in the Calibration Level box. 

7. Select the Clear All Calibration check box. 

Selecting the Clear All Calibration check box allows the absorbance values to be cleared 
from the calibration table as the calibration standard is analyzed.

8. Click Start. When the analysis is complete, the chromatogram is integrated and the areas 
for the named peaks are entered into the Review Peak Calibration section of the method. 

Creating a Sequence Table
If you are using an autosampler to inject samples, you must define the samples to be injected 
and how they are to be acquired and analyzed. This is done using a sample Sequence. A 
sample Sequence can be used to acquire both calibration and unknown samples. It can also be 
used to automatically re-analyze stored data files. Details on creating and using a sequence are 
located in Chapter 4, “Sequence Operations.” In this part of the Tutorial you will create and 
use a simple sequence to acquire a calibration sample and three unknown samples.
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To create a new sequence for the acquisition of data files 

1. Recall the Instrument Wizard by clicking the Instrument Wizard button in the 
command toolbar. 

Then, click the Create A Sequence button. Or, choose File > Sequence > Sequence 
Wizard from the menu bar. 

The Sequence Wizard – Method page appears. 

Figure 61. Sequence Wizard – Method page

2. On the Sequence Wizard – Method page:

a. Type the method to be used for the acquisition, or select the name from a list of 
available methods by clicking the File Open button. If you are following the Tutorial, 
enter Test.met as your method name. 

b. Select the For Acquisition option. This causes the Sequence Wizard to prompt you 
for information required for data acquisition. 

c. Leave the Amount values at their default values of 1. 

3. Click Next to continue to the next page of the Sequence Wizard.

The Sequence Wizard – Unknowns page appears.
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Figure 62. Sequence Wizard – Unknowns page

4. Enter information about the “unknown” run types:

a. In the Sample ID box, type Test. Then, click the blue right arrow and choose Line 
number. This causes each sample to be identified with the sequence line number. You 
can use sample IDs to perform file searches from the ChromQuest data system. 

b. In the Data Path box, browse to an existing path by clicking the File Open button. 
For example, browse to the directory Drive:\ChromQuest\Projects\Default\Data. If 
other users have already performed this tutorial, place your data in a unique folder by 
adding another folder name to the end of the data path. 

c. In the Data File box, type Test. Then, click the blue right arrow and choose Line 
Number. This causes each data file to be identified with the line number in the 
sequence table.

Using a numbered identification ensures the data file name for each run is a unique 
name, preventing errors that occur if you try to acquire data using an existing data file 
name. 

d. In the Number Of Unknown Runs In Sequence box, type 3. 

e. Leave the other fields at default values.

5. Click Next to continue to the next page of the Sequence Wizard. If you added your name 
to the end of the data path, ChromQuest asks you if you want to create a folder. 
Click Yes. 

ChromQuest displays the Sequence Wizard – Autosampler page.
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Figure 63. Sequence Wizard – Autosampler page

6. In the Sequence Wizard – Autosampler page, enter information that applies to the 
autosampler:

a. Type the appropriate vial locations in the First Vial box for the Unknowns and the 
First Vial box for the calibration standards. Type the appropriate values in the 
Increment By boxes.

For example, in this Tutorial, place four standard 1.8 mL vials into your autosampler 
in positions A1 through A4. 

• For the Surveyor Autosampler, type A;2 in the First Vial box for the Unknown 
Vials Of Sequence. Leave the Increment By value at its default of 1. Type A;1 in 
the First Vial box for the Calibration Vials Of Sequence.

• For a SpectraSYSTEM autosampler, type A02 in the First Vial box for the 
Unknown Vials Of Sequence. Leave the Increment By value at its default of 1. 
Type A01 in the First Vial box for the Calibration Vials Of Sequence.

b. Leave the value in the Autosampler Injection Volume box at its default. 

The value in the Autosampler Injection Volume box is linked to the configuration of 
your autosampler. 

c. Ensure that the Pretreatment Program File box is empty.

7. Click Next to continue to the next page of the Sequence Wizard.
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ChromQuest displays the Sequence Wizard – Calibration page. The calibration ID and 
calibration file names are automatically set to the identifications from the Unknowns 
page. 

Figure 64. Sequence Wizard – Calibration page

8. In the Sequence Wizard – Calibration page, enter information about the calibration 
standards:

a. In the Number Of Calibration Levels box, type 1. Leave the number of Repetitions 
Per Level at 1.

b. Select the Clear All Calibration At Start Of Sequence check box.

ChromQuest clears the area values in the calibration section of the method at the 
start of the sequence run.

9. Click Next to continue to the next page of the Sequence Wizard.

ChromQuest displays the Sequence Wizard – Reports page.
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Figure 65. Sequence Wizard – Reports page 

10. In the Summary area of the Sequence Wizard – Reports page:

• Select the Include Unknown Runs In Summary Report check box.

• Select the Include Calibration Runs In Summary Report check box.

By default, the Summary Begin run type, which is created by checking either of the 
Summary report check boxes, uses the Summary.tpl template. This template reports the 
external standard concentrations of the sample peaks. The external standard 
concentrations for all the runs in the sequence are reported in the Summary report after 
the sequence run is completed.

11. Click Finish. 

The sequence table appears. 

Figure 66. Sequence table

At this point, the sequence is set up to run one calibration standard and three unknowns. 
Notice the Sample ID’s and Data File names are incremented automatically to prevent 
duplication.
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To run a calibration standard, you must enter its calibration level in the Level column of 
the sequence table. This has been done automatically by the Sequence Wizard. Unknown 
runs always have a Level of “0”. The information in the Run Type field can be 
abbreviated if there is more than one run type designation. To view a list of possible Run 
Types, click the blue arrow next to the run type. For details on each of these run types, 
see the Sequence section. 

12. Save the sequence table:

a. Choose File > Sequence > Save As from the menu bar.

The Save Sequence File As dialog box appears.

Figure 67. Save Sequence File As dialog box

b. Type Test in the File Name box.

c. Click Save. 

Note  By default, ChromQuest saves sequence files with the .seq extension.
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Running a Sequence 
Now that you have created a sequence table, you are ready to run a set of samples. If you are 
using an autosampler, place sample vials in the tray compartment at the vial locations 
indicated in the sequence table.

To start a sequence run

1. Recall the Instrument Wizard by clicking the Instrument Wizard button in the 
command toolbar.

2. In the Instrument Wizard, click the Run A Sequence Of Samples button. Notice that 
this button can also be found in the command toolbar. 

The Run Sequence dialog box appears.

Figure 68. Run Sequence dialog box

3. Click the File Open button next to the Sequence Name box. Then, select the sequence 
that you created as you performed this Tutorial.

4. If you have a printer connected to your instrument, select the Print Sequence Reports 
check box.

5. Leave the other settings in the dialog box at their defaults. 

6. If you have not already done so, prepare your autosampler to inject your standard sample, 
followed by 3 unknown samples. 
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7. Click Start.

When the sequence is completed, you have acquired data files for one standard and three 
unknown runs. In addition, you have generated a sequence summary report for the 
sequence. 

Figure 69. Sequence summary report

Using The Tutorial Files
In this section of the Tutorial, you will use the tutorial files provided to become familiar with 
additional features of the ChromQuest Chromatography Data System. 

Reviewing Multi-Level Calibration Curves

Once you have fully calibrated a method, the calibration curves and associated data can be 
viewed using the Review Calibration feature. In order to see a fully calibrated multi-level 
calibration, use the multilevel calibration.met file provided with ChromQuest.

To review calibration information in multilevel calibration 

1. Open the multilevel calibration.met method file by choosing File > Method > Open to 
display the Open Method File dialog box. Select multilevel calibration.met from your 
disk. It is located in the Drive:\ChromQuest\Methods directory. Click Open.

Notice that the multilevel calibration.met method is listed in the title bar of the 
Instrument window.

2. Click the Review Calibration button in the command toolbar, or choose Method > 
Review Calibration. 
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The following window appears.

Figure 70. Review Peak Calibration window

The Review Peak Calibration window contains the following information:

• A table that includes information about the concentrations of the calibration standards 
and the peak areas generated by running the calibration standards

• A list of the named peaks in the Peak table

• A work tablet that contains information about the calibration curve

• A graphical display of the calibration curve

When you click a peak name, its calibration information is shown in the bottom half of the 
window. 

The calibration curve fit type by default is Point-to-Point. To overlay a different fit type, 
right-click the calibration curve box to open the shortcut menu. Choose Change Fit Type > 
Linear. Notice the new linear calibration curve is overlaid on the Point-to-Point curve. 

For additional details on using Review Calibration, see Chapter 3, “Method Development.” 
To close the window, click the X box at the upper right corner of the Review Calibration 
window.
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Exploring a Peak Table

The Peak Table includes information about the calibration standards, check standards, and 
spike amounts. In this section, you will use a method provided with ChromQuest to examine 
a Peak Table and become familiar with what a completed peak table looks like.

To explore a Peak Table

1. Open the multilevel calibration.met method, which is located in the 
Drive:\ChromQuest\Methods directory, by choosing File > Method > Open to display the 
Open Method File dialog box. Then, select multilevel calibration.met from the list of 
methods on your disk.

2. After the multilevel calibration.met method is open, view its Peak Table by clicking the 
Peak Table button on the toolbar. 

The following peak table appears.

Figure 71. Peak Table

On the Named Peaks tab, you find a table containing all of the calibration information 
for the calibrated peaks in this method. If you scroll to the right, you see many different 
columns, each of which represent a parameter for the calibration, including the Levels, 
which contain the calibration amounts for each compound at each level of calibration. 

3. To customize the Peak Table such that only parameters needed for a given calibration are 
displayed:

a. Right-click the Peak Table to display a shortcut menu.

b. Choose Properties to open the Properties dialog box.

c. To remove a column from the Peak table, clear its check box and click OK.
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Figure 72. Properties dialog box

Details on what each column represents, along with how to customize the Peak Table, are 
given in Chapter 3, “Method Development.” 

Examining a Custom Report

ChromQuest comes with a complete suite of report templates that can be used without 
modification to generate reports. 

To view a report

1. Open your data file by choosing File > Data > Open to display the Open Data File 
dialog box. Browse to the appropriate directory. Then, click the appropriate data file in 
the list. From the Method list, select From Results. From the Results list, select the most 
recent date. 

2. Analyze your chromatogram to ensure that the baseline is displayed.

3. Choose Reports > View > External Standard from the menu bar.

The external standard appears on your screen. 

Note  In the Files Of Type list, select All Files if you did not add the .dat extension to 
your data file name. 
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Figure 73. External Standard window

If you want, you can modify the standard report templates, or create entirely new reports 
using the Custom Report capability of ChromQuest. You can create custom method 
reports and/or custom Sequence reports. These are described in detail in Chapter 5, 
“Custom Reports.” 

To view the custom report template in the multilevel calibration.met file

1. Open the file if it is not already open. 

2. Click the Edit Custom Report button on the command toolbar to open the method 
Custom Report editor. 

The current method custom report template appears. 

Examine the custom report template by scrolling through it using the scroll bars that 
appear on the bottom and side of the window. Before you attempt to edit or create your 
own custom report, thoroughly review Chapter 5, “Custom Reports.” To return to the 
method, click the x box in the upper right corner of the custom report window.
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Figure 74. Method Custom Report window

What If … Changing Integration Parameters

Another important aspect of using a computerized data system is the ability to customize the 
integration using Integration Timed Events. In this part of the Tutorial, you use the multi 
calibration level 3.dat data file provided to become familiar with how to enter integration 
timed events into your method, and to view the effects of some of these events. Refer to 
Chapter 1: Examples of Integration Timed Events of the ChromQuest Chromatography Data 
System Reference Guide for more information on integration events.

To become familiar with the graphical programming feature in ChromQuest

1. Open the multi calibration level 3.dat data file:

a. Choose File > Data > Open to display the Open Data File dialog box.

b. Browse to the Drive:\ChromQuest\Data directory on your computer. 

c. Select the in multi calibration level 3.dat the list box.

d. From the Method list, select Original/Acquisition.

e. Click Open.
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2. Click Analyze to analyze the chromatogram and display the baselines. 

Figure 75. Chromatogram

3. Add an annotation for Area to the chromatogram:

a. Right-click the trace to open a shortcut menu.

b. Choose Annotations.

The Trace Annotations Properties dialog box appears.

Figure 76. Trace Annotation Properties dialog box – Annotation tab

Note  The vertical line cursor moves with your mouse. The retention time where the 
cursor is located is shown at the top of the chromatogram window. 
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c. In the Available Annotations list, double-click the Area annotation.

d. Click OK.

The trace is now annotated with peak areas.

Figure 77. Chromatogram

4. Add the Valley-to-Valley timed event to integrate the cluster of 4 large peaks with 
valley-to-valley baselines:

a. Click the Valley button in the Integration toolbar. 

b. Follow the instructions in the status bar at the bottom of the Instrument window. 
These instructions tell you to “Select Start of Valley to Valley.” Click the trace just 
before the first large peak. After you click, the instructions tell you to “Select End of 
Valley to Valley.” Click the trace just after the last peak. 

The Valley to Valley dialog box appears, displaying the start and stop points for the 
event.

c. In the Valley to Valley dialog box, click Analyze Now to analyze the chromatogram 
and to add the event to the Integration table.

Figure 78. Valley to Valley dialog box

Notice the peaks within the region of the event are now integrated using the 
valley-to-valley event, and baselines are adjusted accordingly.
ChromQuest User Guide Thermo Scientific



 2 Tutorial
Using The Tutorial Files

T

Figure 79. Chromatogram

5. Click the Integration Events button in the command toolbar. Then, note the addition of 
the Valley to Valley event in the table.

Figure 80. Integration Events window

6. Remove the Valley to Valley event from the Integration Events table by clicking its 
number with the mouse, and then choose Edit > Delete from the menu bar. You can also 
test integration without the event, yet leave it in the timed event table, by clearing the 
check box next to the Valley to Valley event and then reintegrating the chromatogram.

7. Close the Integration Events Table.

Practice adding and deleting integration timed events using the multi calibration level 
3.dat data file until you feel comfortable with adding and deleting integration events. 

You have completed the ChromQuest Tutorial. Detailed explanations on how to create 
multi-level calibrations, create custom reports, and create and use sample sequences are given 
in later sections. In addition, do not forget to use the extensive Help system as you work with 
the software.

Note  If you are performing a multi-wavelength analysis, there is an integration table 
for each wavelength in the method. For scan data, there is an integration table for 
each discrete wavelength, each multi-chromatogram wavelength, and the spectrum 
max plot.
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Method Development

A ChromQuest method contains complete information for acquisition, integration, and 
calibration of a chromatography run. A method has four main sections, as follows:

• Instrument Setup
• Integration Timed Events
• Calibration
• Custom reports

The method can also contain general data processing information such as data export options, 
valve programs, and user programs to run.

A method can be created from one of the Instrument windows, or when running an 
instrument offline. When you create a method from an Instrument window, you also have 
access to starting runs and viewing data acquisition. When you create a method offline, you 
do not have access to instrument control (starting or stopping runs); however, you can view 
real-time data. Offline, you can set up a complete method, including instrument 
configuration, which can be opened later and used for one of the instruments on the system.

This chapter describes the steps required to prepare a method for data acquisition, optimize 
integration, and set up calibration. Later sections provide details on report generation and 
sequence operations.

Contents
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Creating an Acquisition Method
In order to acquire data and save it on the hard drive of your computer, you must create a 
method that contains data acquisition information such as run time and sampling rate. To 
create a new method or edit an existing method, use the Method Wizard. You can also choose 
File > Method > Method Wizard and click Create New Method. This overwrites current 
method parameters with those of the current ChromQuest default method.

You can create a new method from the instrument or offline instrument application areas of 
ChromQuest. However, you only have access to starting actual data acquisition when you are 
in one of the instrument areas.

Method Wizard

To start the Method Wizard from the Instrument Wizard box, click the button labeled 
Create or modify a method.

Figure 81. Instrument Wizard window

When you click this button, the Method Wizard appears where you select how you want to 
use the wizard.
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Figure 82. Method Wizard window

• Click Create a new method to start a new method with the system default method 
parameters.

• Click Modify the current method to step through the current method and make 
changes.

• Click Modify a method on disk to open a file saved on disk and step through it to make 
changes. 

When you select one of these buttons, the Method Wizard sets up a bank of buttons in your 
application window. These buttons and their associated dialog boxes, step you through 
method generation. A save button is also provided.
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Instrument Setup

The instrument setup portion of your method tells how you want to acquire the data coming 
from your chromatograph. This information is entered in the Instrument Setup dialog box. 
Click Instrument Setup, or choose Method > Instrument Setup. A dialog box appears that 
displays the data acquisition parameters required for the type of data acquisition configured 
for this instrument.

Figure 83. Instrument Setup dialog box – Detector 1 page

Detector 1…x 

For each detector channel (x) configured on the instrument, define the following acquisition 
information. 

Acquisition Channel On

Select this check box to turn the acquisition for this channel on. If this box is clear, no data is 
acquired for this channel.

• Sampling

Data will be sampled by the system at this rate. You can choose how you want to specify 
the sampling rate. When you select a sampling rate, a prompt appears, indicating the 
narrowest peak width for which this sampling rate is considered adequate.

Note  Thermo Fisher Scientific recommends that you use Graphical Events 
Programming to determine the optimum sampling rate for your chromatography.
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− Frequency

This selection is in Hz (samples per second). This is the selection for most 
chromatography applications. Select from the list of frequencies available to 
configure your system. 

− Period

When you select this type of sampling, you must select the number of seconds (or 
milliseconds) between data points. Enter the value and select whether the period is in 
milliseconds (mSec) or Seconds.

• Run Time

Run time determines the length of time data is sampled.

• Acquisition Delay

Acquisition delay is the interval between the start of run (Trigger) and the time when 
sampling starts for this channel.

Trigger

Select the Trigger tab to select the type of trigger for the instrument.

Figure 84. Instrument Setup dialog box – Trigger page

Type

Determines how the data sampling is started. 

• None

Sampling starts immediately after clicking Start. Sequence acquisitions do not pause 
between runs.
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• Manual

Operator has to press Enter to start the run. Sequence acquisitions pause for confirmation 
between runs.

• External

If the data sampling is started from an external trigger, select this option. The type of 
trigger is designated when the instrument is configured.

When you have completed the acquisition parameters, click the X box in the upper right 
corner of the dialog box to exit the dialog.

Baseline Check 

When the Baseline Check tab in configuration options for an instrument is enabled, the 
Baseline Check Tab appears in Instrument Setup, where you can set the parameters to use 
when doing a baseline check while acquiring data using this method.

When a method containing baseline check parameters is used for data acquisition, a baseline 
check occurs when either:

• The Perform Baseline Check check box is checked in the Single Run dialog box, or

• The Run Type of the current Sequence line includes Baseline Check.

When a baseline check is to occur as part of data acquisition, the software first downloads the 
initial conditions from the method to the instrument. These initial conditions are then used 
to acquire the baseline check data before the normal data acquisition. If the baseline check 
data fails to meet the threshold for any channel, then the data acquisition is cancelled.

If the baseline check results indicate a failure of the test, then the current run is cancelled and 
the baseline check data and results are stored in the data file without any other acquisition 
data. If the run is cancelled (by the user or because of a hardware error) prior to the 
completion of the baseline check data acquisition, then no data is saved.

Figure 85. Instrument Setup dialog box – Baseline Check page
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• To pass, the baseline must meet the test criteria for

This specifies the minimum time over which the baseline stability is calculated.

• Stop checking baseline if conditions are not met after

This specifies the maximum time that is spent checking the baseline. If conditions are not 
satisfied in this time, then the baseline check fails.

• Noise test method

This is used to specify the noise calculation method that should be applied to the 
acquired data.

• Test Spreadsheet

This spreadsheet specifies the channels to be used for baseline calculations and the tests 
that should be performed on those channels. The number of rows of the spreadsheet 
equals the number of acquisition channels based on instrument configuration, plus the 
number of multi-chromatogram channels defined in the Spectral Options window (if the 
scanning detector is configured).

− Channel

Each entry in this column contains the name of an acquisition channel specified by 
instrument configuration or the multi-chromatogram definitions. The entries cannot 
be edited.

− Enable Noise Test

Selecting this check box indicates that detector noise should be calculated on the 
corresponding channel.

If this box is cleared, the Threshold edit field to its right is disabled; otherwise, it is 
enabled.

− Threshold (Noise)

This is used to specify the maximum acceptable value for the calculated noise. If the 
calculated noise is greater than the Threshold, the baseline check is considered to 
have failed. 

− Enable Drift Test

Selecting this check box indicates that detector drift should be calculated on the 
corresponding channel. 

− Threshold (Drift/hr)

This is used to specify the maximum acceptable value for the calculated drift. If the 
calculated noise is greater than the Threshold, the baseline check is considered to 
have failed.
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Aux Traces

This tab is used to acquire traces of instrument status parameters during normal data 
acquisition. Many instruments have the ability to report continuous monitoring data on 
status parameters such as flow rate and oven temperature. When this option is enabled, this 
tab appears, allowing you to designate which status parameters you wish to monitor during 
the run. The actual entries in this list vary depending on the instrument configuration.

Figure 86. Aux Trace tab

To have status information logged for a parameter listed in this dialog box, click the box for 
that row and select the appropriate units for that parameter. When data acquisition is 
performed, status information is also acquired. The resultant data is presented as an additional 
data channel whenever the data file is viewed. 

Method Properties 

Before you use a method to acquire data, be sure that the options for automatic post-run 
analysis of the data and other options (if desired) are turned on. To check these parameters, 
choose Method > Properties. A tab box appears where you set the properties for the method. 

Description

Click the Description tab. A dialog box appears where you can enter text information about 
your method. You can enter any information you wish. The description can be viewed from 
the Open File dialog box, and therefore can be useful in sorting quickly through methods to 
find the right one.
ChromQuest User Guide Thermo Scientific



 3 Method Development
Creating an Acquisition Method

T

Figure 87. Method Properties dialog box – Description page

Options

Click the Options tab.

Figure 88. Method Properties dialog box – Options page 

• Analyze during acquisition 

If you select this check box, the chromatogram is automatically analyzed during the run 
at the interval you specify in the corresponding box.
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• Analyze after acquisition

If this check box is selected, the chromatogram is analyzed automatically after every 
acquisition. This is the ChromQuest default condition. If this box is cleared, you must 
either manually analyze the chromatogram by clicking Analyze, or analyze the sample as 
part of a sequence reprocessing after the run has been completed.

• Enable compression for data file

When this check box is selected, the data files acquired using the data system is 
automatically compressed before saving. (Compressed data files are smaller but take 
longer to load.) Once a file has been saved using compression, the only way to 
decompress it is to save it as another data file with compression turned off.

Audit Trail 

Click the Audit Trail tab. The Enable Audit Trail check box is an important box because, if 
selected, subsequent changes to the method are logged in the method. 

If you select the Enable Audit Trail check box, the following warning appears:

Figure 89. Enable Audit Trail warning dialog box

If you select No, you are returned to the Audit Trail tab and you can continue. If you select 
Yes, the Enable Audit Trail is permanently selected for this method.

Note  Once the Enable Audit Trail box is selected, it cannot be cleared. The method 
continues to have its audit trail enabled unless you save the file under a new file name. 
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Once the Enable Audit Trail check box is selected, the following options are available for 
documenting changes:

Figure 90. Method Properties dialog box – Audit Trail page

• Prompt for reason at every change 

This option requires the user to enter a reason for every subsequent change to the method 
at the time the change is made.

• Prompt for reason when saving Method

This option requires the user to enter a reason for each change when the Method is saved.

• Do not prompt for reason

When this option is selected, changes are documented, but the user is not required to 
enter a reason for the changes.
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Calibration

This tab enables you to set calibration defaults.

Figure 91. Method Properties dialog box – Calibration page

• Automatically average consecutive replicates of the same level

When this check box is selected, calibration replicates (multiple injections of a single 
calibration level) are always averaged. If this check box is cleared, calibration replicates are 
not averaged unless you so specify at the time of calibration.

• Number of replicates in rolling average

If you wish to use a rolling average, type the number of replicates per average here. 

• Response factor definition

Select how the response factors are to be calculated and displayed: Area / Amount or 
Amount / Area. 
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Audit Trail Reasons

When you have selected the Audit Trail Option for your method with reasons, ChromQuest 
prompts you for the reason for changes to the method at the time of the change or when the 
method is saved.

Figure 92. Method Audit Trail dialog box

If you have selected the option to enter a reason at every change, the dialog box appears each 
time you make a change to the method. A description of the change appears in the 
Source/Activity box. Type the reason for the change in the Reason box, and then click OK. 

If you selected the option to enter a reason upon saving the method, the dialog box appears 
when you save the method and you must enter a reason for all changes to the method. Click 
Back and Next to view the descriptions of the changes. A change item number is displayed on 
the lower right of the window, along with the total number of changes in the method. If you 
want to enter one reason for all changes, type the reason and then click Apply to All. After 
you have entered changes for all reasons, click OK. 
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Data Properties

The Data > Properties command presents tabs where you can view and change the 
description for the current data file, and turn on the audit trail for the current data file.

• Description

The information shown in the Description box is the description currently stored in the 
current data file. Because the description can be viewed from the Open File dialog box, 
the description can be useful in sorting through the data files on your disk. 

Data file descriptions can be entered in the sequence at time of data acquisition, or can be 
entered from the Single Run dialog box when running a single sample.

• Audit Trail

Data files always have an associated audit trail. Using options on the Audit Trail page, 
you can select whether or not you want the system to prompt you for reasons whenever a 
change is made.

Figure 93. Data File Properties dialog box – Audit Trail page
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Electronic Signatures

Users whose privileges include data results sign-off can electronically sign-off results. To 
access the data results sign-off, choose Data > Apply Electronic Signature from the 
menu bar. 

Figure 94. Apply Electronic Signature dialog box

Enter your name, password, and domain. In the Reason box you must also type a reason or 
select one from the list. Your “electronic signature “will be logged into the data file audit trail 
(if enabled). Reason options include Reviewed, Ready for Review, Approved, and Ready 
for Approval. Once you have clicked Signoff, the data is locked to further analysis. Each data 
file can have multiple electronic signatures (with no maximum).

Revoke Electronic Signature

Users with appropriate rights can also revoke an electronic signature using the Data > 
Revoke Electronic Signatures command. No reason is required to revoke electronic 
signatures, although you may add one if desired. Once you have revoked the electronic 
signatures, all electronic signatures are revoked for the data file and it can once again be 
analyzed. When the electronic signature is revoked, an entry is made in the audit trail to that 
effect.
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Figure 95. Revoke Electronic Signatures dialog box

Electronic signatures are available for printing on custom reports. See Chapter 5, “Custom 
Reports.”  

Viewing the Audit Trail

Audit trail information is stored in the method or data file. You can view the current audit 
trail information as follows:

• View the Method Audit Trail

• View the Data File Audit Trail

• External Events

• Instrument Status/ Event Direct Control
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View the Method Audit Trail

To view the audit trail log for the current method, choose File > Method > Audit Trail from 
the menu bar. A listing of the audit trail appears that includes the User responsible for the 
change, Time Logged, method location (Source) of the change, what was changed (Activity), 
and Reason for the change.

Figure 96. Method Audit Trail window

To see full information for a logged change, print one of the entries, or print all the entries, 
click a row to highlight it, and then right-click.

Figure 97. Method Audit Trail window – Show Detail menu

• Show Detail

Select this option to view full information on the selected activity.

• Print All

Select this option to print all of the audit trail entries.

• Print Selection

Select this to print only the highlighted entry.
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View the Data File Audit Trail

To view the audit trail for the current data file, choose File > Data > Audit Trail and a listing 
of data audit trail events appears. These events include the following:

• the name of the logged user

• the time the activity was logged

• the change or activity for the data file, along with the method used to analyze the data, 
MIF table changes, and changes to the data file description

• the reasons, if any, for the change or activity

Figure 98. Data Audit Trail window

To see full information for a logged change, print one of the entries, or print all the entries, 
click a row to highlight it, and then right-click.

• Show Detail

Select this option to view full information on the selected activity.

• Print All

Select this option to print all of the audit trail entries.

• Print Selection

Select this to print only the highlighted entry.
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External Events

Once you have configured external events for your instrument, you can program the events 
for your method using the External Events tab in Method > Instrument Setup. Note that 
this tab does not appear on your menu unless you have configured external events for your 
instrument. When you select this tab, a spreadsheet appears where you can select the events 
and designate when and how they activate during the run.

Figure 99. Instrument Setup dialog box – External Events page

To program an event, click the Event column and select from the list of configured events. 
Enter the time at which the event is to actuate, the length of time you wish the event to 
remain in the desired state (Duration), and the State of the event during the event (select 
Close or Open).

You can configure up to 25 events for the run.
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Instrument Status/ Event Direct Control

If you are using external events, you can directly access and control the configured events 
using the Control > Instrument Status command. When you select this command in an 
instrument where events are configured, a window appears where you can view the current 
state of the event, and manually change it. The tabs in instrument status are dependent on 
instrument configuration so that what you see may differ from this general case.

Figure 100. Instrument Status dialog box – External Events page

On the External Events page, each configured event is displayed on a line, along with its 
current Status. To change the status, click the box displayed in the Change To column. Each 
time you click the mouse; the Change To state switches. When you have selected the 
appropriate state, click Apply. The Status is updated to reflect the change. If Ignore is selected 
in the Change To field for an event, pressing Apply does not change that event.

Instrument Activity Log

As you use a method to acquire data, a log of activity from the current instrument is kept. 
To view this log, choose File > Instrument Activity Log > Display Log. A window with the 
Instrument Activity Log appears. The window displays the User who used the instrument, the 
time the activity was logged into the Instrument Activity Log, and a description of the 
activity. 
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Figure 101. Instrument Activity Log window

To view details of any line in the instrument activity log, click the line to highlight it, and 
then right-click within the spreadsheet. From the shortcut menu, you can view details of the 
highlighted line, print it, or print the entire activity log.

Figure 102. Instrument Activity Log window – Show Detail menu

Instrument Activity Log Manual Entry

You can enter or type a manual entry in the instrument activity log by choosing File > 
Instrument Activity Log > Manual Entry. 

Figure 103. Instrument Activity dialog box

Type in the information you wish to enter in the instrument activity log, and then click OK.

Note  Over time, the instrument activity log file might become large, so periodically you 
should archive the file to a floppy or another location and then purge it. 
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Instrument Activity Log Export

You can export the instrument activity log to a file by choosing File > Instrument Activity 
Log > Export. The following dialog box appears.

Figure 104. Instrument Activity Export dialog box

• File name

Type the name to be used to store the instrument activity export file.

• Save as type

Select the type of file you wish to save from the list.

• Select record ranges

Select from the options next to the range desired. 

Click Save to save the instrument activity log for the range selected in the file specified.
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Instrument Activity Log Archive

To archive the instrument activity log for an instrument, choose File > Instrument Activity 
Log > Archive from the instrument window. A dialog box appears where you can select the 
location for the archive file. A default name is assigned, with the .logarc extension. 

Figure 105. Save As dialog box

Instrument Activity Log Purge

To purge the current instrument activity log, choose File > Instrument Activity Log > Purge 
from the instrument window. The following message appears.

Figure 106. Instrument Activity Log message window

If you have set the enterprise options such that a purge is only allowed after archive, you are 
presented with the Instrument Activity Archive dialog box if the log has not been archived 
when you click either Yes or No.

If you have not set the enterprise options such that a purge is only allowed after archive, you 
are presented the Instrument Activity Archive dialog box if you click Yes. If you click No, the 
instrument activity log is purged.
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Save Method As

When you have completed the sections for creation of a data acquisition method, save the file 
on your hard disk before you use it for data acquisition. To save the method, click Save, 
followed by Method, or select File > Method > Save As from the menu bar. A dialog box 
appears where you can give your method a distinctive name and designate a disk folder 
(directory) where it is saved.

Figure 107. Save method file as dialog box

Select the directory where you want to save the method. Type the name of the new method in 
the File Name field. You can review and change the method description using the Description 
box. To save the method, click Save. 

You are now ready to use your method for data acquisition.
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Single Run Acquisition
There are two ways you can acquire data using ChromQuest. One way is with a sequence (for 
multiple runs), and the other way is to make a single run. To make a single data acquisition 
run, you must specify the method to be used for analysis and a file name for data storage. 

To make a single run, click the Single Run button, or choose Control > Single Run from the 
main menu. The following dialog box appears.

Figure 108. Single Run Acquisition dialog box

• Run information

This section allows you to specify files for the run.

− Sample ID

Enter a Sample ID for the run. This can contain text and numbers, and is saved with 
the data file. You can also click the arrow to select from pre-defined Sample IDs.

− Method

Enter the name of the method to be used for data acquisition and processing. Include 
the entire path name if the method is not in your default method directory. You can 
select the method from a list of methods available on your disk by clicking the File 
button adjacent to the field. 

− Data path

Enter a path name where the data acquired for this run will be stored. Click the File 
button to select a path from a list of those on your disk.

Note  To use a method (created for data acquisition from a digital to analog converter) for 
data acquisition, its instrument setup should have the acquisition channel turned on, and 
a sampling rate and run time designated.
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− Data file

Enter a file name to be used to save the data to a disk. You can select a pre-defined 
data file name (such as sample ID) by clicking the arrow. It is not possible to use an 
existing file name, unless the existing file is located in a directory whose path contains 
the term “public.” For example, if your data files are saved in a directory entitled 
“C:\Public\Data,” the ChromQuest files saved in this directory can be overwritten. 
The software automatically appends a .dat file extension. You can change this if you 
wish.

− Number of runs

Enter the number of runs you wish to make. The runs automatically proceed without 
review until completed, incrementing each file name as designated. If the sequence of 
single runs is cancelled, and the user then repeats the single acquisition without 
changing any parameter, the run number starts with the next number as if the 
sequence was not cancelled. For example, if you set four runs with a starting run 
number of 101, and then cancel during run 102, when you restart, the next run 
number is 105. If the Sample ID is also incremented, it will increment in parallel.

− Print method report

When this check box is selected, the method report (or reports) prints at the end of 
the run.

• Amount values

In this section, you can enter values that affect how the concentrations are calculated. If 
you are making a single data acquisition prior to calibrating your method, simply leave 
these values at the default level. 

− Sample amount

The sample amount value is used as a divisor during calculation of concentrations. It 
is intended to compensate for differences between samples due to weighing and when 
percentages of the total sample are being calculated rather than the amount detected 
in an injection.

− Internal standard amount

For calibration runs, the internal standard amount is taken from the method peak 
table. For unknown runs, enter the amount of the internal standard in your 
unknown sample.

− Multiplication factors

Enter one to three multiplication factors to be used for this run. All quantitated peaks 
are multiplied by these factors.

− Dilution factors

Enter one to three dilution factors to be used for this run. All quantitated peaks are 
divided by these factors.
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Select this check box if the sample is to be a calibration sample. Once this check box is 
selected, the following fields and options are available.

− Calibration level

Type the number of the calibration level represented by this calibration standard. If 
this is a single level calibration, type 1. 

− Clear all calibration

Select this check box if you want to clear all existing calibration factors from your 
method before running the sample.

− Clear calibration for level

Select this check box if you want to clear the existing response factors for this level 
only before running the sample.

− Print calibration report

Select this check box if you want to print a calibration report after running the 
sample.

− Clear replicates

Select this check box if you want to clear all existing replicates from the existing 
calibration level before running the sample.

− Average replicates

Select this check box if you want to average the replicates for this calibration level.

When you have completed the Single Acquisition Run dialog box, click Start to begin the 
acquisition. The current data appears in the chromatogram window as it is acquired and 
stored to a disk. At the end of the run, the chromatogram is analyzed according to the method 
parameters, and a report is generated if one is specified. If the sample is not analyzed at the 
end of the acquisition, click the Analyze button if you wish to view the results. 

Sample Description

When you click Description, you can enter a text description for the sample that is saved in 
the data file. The description can be viewed from the Open File dialog box, or when the file is 
open as the current data file by choosing Data > Properties.

Submit

This button appears when data is currently being acquired using a sequence or single run. 
With the Submit button you can submit a single acquisition to be run at the completion of 
the current run. The run is entered at the end of the Run Queue if you are currently running 
a sequence of runs.
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Submit Priority

This button appears when data is currently being acquired using a sequence. When you click 
Submit Priority you can submit the single run to be executed immediately after the current 
sequence run record in the Run Queue. After this sample is finished, the sequence resumes.

Stopping a Run in Progress

When you want to stop data acquisition during a run, click the Stop button that appears in 
the toolbar when the run is in progress, or choose Control > Stop Run. A dialog box appears 
that presents the following options for how you want to stop the run.

Figure 109. Stop Run dialog box

• Stop current run only

Select this to end the run currently in progress. If the run is a part of a currently queued 
sequence, the sequence continues with the next run.

• Stop current run and sequence run

This selection stops the run currently in progress, and terminates the sequence it is a part 
of. Other queued items proceed.

• Stop all run queue items you submitted

This selection stops the run currently in progress, and terminates all the items in the 
queue that were submitted by you. Queue items submitted by other users are unaffected.

Note  If the chromatogram is not integrated at the end of the run, or if you were expecting 
a report and none was printed, check the Method > Properties section of your method to 
make sure data analysis is turned on for this method.

Note  When clicking the Stop button in the toolbar, do not release the mouse button until 
the Stop icon changes to the “depressed” appearance.
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• Stop all run queue items

This selection stops the run currently in progress and terminates all items in the run 
queue.

Baseline Check On Demand

To perform an on-demand baseline check, choose Control > Baseline Check. A dialog box 
appears where you set the parameters for doing the baseline check.

Figure 110. Baseline Check dialog box

• To pass, the baseline must meet the test criteria for

This specifies the minimum time over which the baseline stability is calculated.

• Stop checking baseline if conditions are not met after

This specifies the maximum time that is spent checking the baseline. If conditions are not 
satisfied during this time, then the baseline check fails.

• Noise test method

This is used to specify the noise calculation method that should be applied to the acquired 
data.

Note  When a run is stopped, the data up to that point is saved in the data file. However, 
no analysis of the data is performed. If you want to produce a report or view results from a 
run that was stopped, you must analyze the data file.
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• Test Spreadsheet

This spreadsheet specifies the channels to be used for baseline calculations and the tests 
that should be performed on those channels. The number of rows of the spreadsheet 
equals the number of acquisition channels based on instrument configuration, plus the 
number of PDA Multichromatogram channels defined in the PDA Options Window (if 
PDA is configured).

− Channel

Each entry in this column contains the name of an acquisition channel specified by 
instrument configuration or the PDA multichromatogram definitions. The entries 
cannot be edited.

− Enable Noise Test

Selecting this check box indicates that detector noise should be calculated on the 
corresponding channel.

If this check box is cleared, the Threshold edit field to its right is disabled; otherwise, 
it is enabled.

− Threshold (Noise)

This is used to specify the maximum acceptable value for the calculated noise. If the 
calculated noise is greater than the Threshold, the baseline check is considered to 
have failed. 

− Enable Drift Test

Selecting this check box indicates that detector drift should be calculated on the 
corresponding channel. 

− Threshold (Drift/hr)

This is used to specify the maximum acceptable value for the calculated drift. If the 
calculated noise is greater than the Threshold, the baseline check is considered to 
have failed. 
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Integrating the Chromatogram
ChromQuest comes with a default method that is adequate for data acquisition and analysis 
of simple chromatograms. However, your chromatography might require more elaborate 
treatment of the data, or special integration of specific peaks. Integration events are normally 
entered in the Integration Timed Events table. This section describes how to optimize a 
method for proper integration of your data files.

Basics of Integration - Required Integration Events

Two integration events are required for each run: Width and Threshold. These events are 
used to detect peak start, stop, and apex, and to distinguish true peaks from noise. The system 
uses default values of Width = 0.2 minute and Threshold = 50. 

For details on setting Width and Threshold, as well as other integration timed events, see 
Graphically Setting Width and Graphically Setting Threshold.

Sampling Rate

The sampling rate used to acquire your data determines how much information the 
integration algorithm has for drawing and integrating the chromatogram. The sampling 
frequency is set in the Instrument Setup part of your method. To make sure you have the 
proper sampling rate, use the Suggest Sampling Frequency command in graphical 
programming. Slight over-sampling of data is corrected with the Width integration parameter 
and is not a problem. Try to avoid gross over-sampling of data, however, as it does not give 
better integration and it wastes space on the hard drive of your computer. More important, 
however, is not to under-sample, as there is no way to correct for data points that are not 
sufficient to define and integrate your peaks.

Graphical Integration Optimization

Optimizing integration using Graphical Programming is easy to do. With your chromatogram 
displayed in the chromatogram window, right-click anywhere in the window. From the 
shortcut menu that appears, choose Graphical Programming. A list of available graphic 
events appears. These events are also available from the Integration Toolbar if displayed.
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Figure 111. Graphical Programming options menu

Note  Before attempting to add integration timed events, make sure your chromatogram 
has been analyzed using the current method. To make sure, look for baselines and 
start/stop tic marks on your chromatogram. Alternatively, click the Analyze button in the 
toolbar.
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Graphically Setting Width

From the graphical programming list, click Width. (Or click the Width button on the 
toolbar.) Follow the instructions in the status bar at the bottom of the window to optimize the 
width integration parameter. Click once at the beginning of your narrowest peak, then once 
again at the end of the narrowest peak. ChromQuest will suggest a width value. Select 
Analyze Now to add it to your method and reintegrate using the new width value. Click Add 
to Table if you want to simply add the event to your integration timed events table and go on 
without integrating the chromatogram at this point. 

The Manual Integration Fixes table is used for special baseline integration and is described 
below. Do not select this option now unless you want this timed event to apply only to this 
sample and not become a regular part of the method integration.

Figure 112. Width dialog box

Graphically Setting Threshold

Set the threshold using Graphical Programming next. This time, instead of using the shortcut 
menu, click the Threshold button on the integration toolbar. As instructed in the status bar 
at the bottom of the window, click the mouse once at the beginning of a section of your 
chromatogram where no peaks elute, then once again at the end of that section of 
chromatogram. ChromQuest will suggest a threshold value. Select Analyze Now to add the 
value to your method and reintegrate the chromatogram.

Suggest Sampling Frequency

Optimization of your sampling frequency can also be assigned graphically. Click the 
Sample Frequency button, or right-click and choose Graphical Programming > Suggest 
Sampling Frequency. Following the instructions on the status bar, click once at the beginning 
of your narrowest peak of interest, and then once at the end of that peak. ChromQuest 
suggests a sampling rate or period for acquisition of the sample. You can enter this value for 
your sampling rate using the Instrument Setup button. 
Thermo Scientific ChromQuest User Guide 109



3 Method Development
Integrating the Chromatogram

110
Adding and deleting integration timed events

All of the integration timed events available in ChromQuest can be added to your method 
using the Graphical Programming technique. Each time you add an event, it is stored in the 
Integration Timed Events table or Manual Integration Fixes table. To view the Integration 
Events table, click the Integration Events button, or choose Method > Integration Events 
from the main menu.

Figure 113. Integration Events window

Each row of the Integration Events spreadsheet represents an integration event in the method. 
To manually add an event, click an empty row in the Event column. Select the event to enter 
from the drop-down list, then enter a Start Time, Stop Time, and Value (if applicable) for 
the event.

You can temporarily remove an event from the table by clearing the check mark adjacent to 
the event. When the check mark is not displayed, the event is not applied to the integration. 
To permanently delete an integration event, right-click the row of the event to select it and 
choose Cut from the shortcut menu.

Figure 114. Integration Events window – Options menu

The event is cut from the list. If you change your mind, you can reenter the event using the 
Paste command. You can also use the shortcut menu to insert a line, clear a selected cell or 
row, clear all events, or select all events.
ChromQuest User Guide Thermo Scientific



 3 Method Development
Calibration Setup
For a complete list of integration events, along with examples of how they work, refer to 
Chapter 1 in the ChromQuest 5.0 Reference Guide.

Manual Integration Fixes

A manual integration fix is an adjustment to integration required only for a particular 
chromatogram. Manual integration corrections that are created using graphical integration are 
logged into the Manual Integration Fixes table. These manual changes can also be entered in 
the Manual Integration Fixes table by selecting the desired integration change from the 
drop-down list, then entering a Start and Stop time, and a Value if appropriate. These 
integration changes are applied only to an individual chromatogram rather than becoming 
part of the method, and are saved in the data file only. The Manual Integration Fixes are saved 
in the data file so that the integration of the chromatogram can be recreated later.

When you choose Data > Manual Integration Fixes, or click the Manual Integration Fixes 
Table button, the Manual Integration Fixes table appears, where you can view or edit the 
current manual integration events.

Figure 115. Manual Integration Fixes window

Calibration Setup
Before you can get accurate amounts calculated from the areas of unknown peaks, you must 
have a method that contains a calibration curve from which to calculate the answers. This 
involves setting up your acquisition method to receive the areas from calibrated standard 
peaks, then actually running the standards so that the standard areas are entered into your 
method. Accurate results cannot be obtained until the method is completely calibrated. 
In other words, standards for each level of calibration must be run to complete the calibrated 
method.

Calibration Theory

Calibration of chromatography instruments is usually necessary to obtain accurate results. 
The purpose of calibrating an instrument is to verify the response of a detector to a given 
component. The same detector may give different responses to equal amounts of different 
components under identical chromatographic conditions. Another reason for calibration 
involves the linearity of the detector. The rate of detector response to many compounds 
decreases with increasing component concentration, therefore requiring calibration of the 
detector at varying concentration levels of the same component (a multi-level calibration).
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Figure 116. Multi-level calibration curve

When all calibration standards have been run, each calibrated component has its own 
calibration curve, representing the response of that compound to the detector over the 
concentration range. When an unknown sample is run, each component concentration is 
determined from the calibration curve by finding the amount corresponding to the 
component area (or height). There are two general techniques for calibrating samples: internal 
standard and external standard. 

• Internal standards

With the internal standard technique, each sample (both standards and unknowns) is 
spiked with a known amount of a known compound. When samples are subsequently 
run, the areas are adjusted using the internal standard. This technique is used to 
compensate for variations in sample work-up and injection technique.

• External standards

The external standard technique does not use a spiked standard component. All unknown 
samples are compared to the standards without correction, and therefore it is important 
that the injection size is accurate and reproducible.

Single Level and Multiple Level Calibrations

A calibration curve can have as few as one level, or can have multiple levels. A single level 
calibration curve is created from running just one standard sample. The calibration curve for 
each peak then becomes a line through the origin and a point representing the area/amount 
relationship of the peak in the standard.

Running several (two or more) standard samples with different concentration amounts creates 
a multiple level calibration curve (also called multi-level). The calibration curve for a given 
component then becomes a line between the points that represent the area/amount 
relationships of the compound at each concentration. In some cases, the calibration curve is 
“forced through zero,” which causes the line to use the origin as one of the points. This 
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eliminates the possibility of negative concentrations being calculated for low area peaks. 
Several types of calculations are available for calculation of the actual curve (called “fit types”). 
The best-fit type would be the one where the calibration points most closely fit on the line. 

For details on calibrations and the equations used to calculate results, refer to Chapter 2 in the 
ChromQuest 5.0 Reference Guide. 

Replicates and Averaging Calibrations

Initially, a method contains no calibration. When you run the first calibration standard, the 
areas/heights for each calibrated peak are entered into the method calibration. If you run a 
subsequent standard at the same calibration level (a replicate), you have a choice of how you 
want the data system to treat the new areas/heights for the calibration. Setting the Calib Flag 
in the peak table to either Replace or Wt Average for each calibrated peak makes this choice.

If you choose to Replace the existing calibration, the areas/heights for each replicate replaces 
the area/height for the previous replicate in the calibration. Only the most recent replicate 
areas/heights are used to create the calibration curve. Previous replicates are ignored.

If you choose Wt Average, each calibration point on the curve is determined by performing 
the average of the current calibration with previous replicate areas/heights in the method. The 
following example describes how this is done:

Assume a starting method for a single-level calibration with no existing calibration data. After 
a series of n calibration replicate samples are run, the calibration curve is determined as shown 
below.

Level 1 Replicate Area

1 Area1

2 Area2

3 Area3

. .

. .

. .

n Arean
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The resulting calibration curve is shown above, with the point (x,y) representing the 
calibration point for Level 1. The area, y, of this point is calculated by taking the average of 
the replicates at this level. 

This average, y, is saved as the last area in the method. This value is used to calculate the 
weighted average when a new series of replicates for this level is run, as shown below.

Because this is the second time a series of replicates was run for this level, a weighted average is 
now calculated, using the Calib Weight (weighting factor) set in the peak table.

Level 1 Replicate Area

1 Area1

2 Area2

3 Area3

. .

. .

. .

m Aream

n

area...areaarea
y

n21 ++
=
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A new calibration curve is calculated.

The new calibration point (x2,y2) is used to draw the calibration curve, with the area, y2, 
calculated as follows:

where

y2 = area of calibration point x2,y2

W = Calib Weight, expressed as a percentage

y = Last area

Turning Calibration Averaging On or Off

Calibration averaging can be done in one of two ways. One way is to turn on automatic 
calibration averaging by selecting this item as part of Method > Properties. The other way is 
to designate a calibration run type to Average Replicates. These selections designate how 
averaging is to be treated for the method. In order for a calibrated peak’s areas to be averaged, 
you must also set the Calib Flag for that peak in the Peak Table to Wt Average. If you do not 
want a peak’s areas to be averaged, set the Calib Flag for that peak to Replace. 

Automatically Average Replicates

You can set up your method so that all calibrations are averaged by choosing Method > 
Properties and clicking the Calibration tab. Here you can select the option to automatically 
average after every calibration. To turn averaging on, make sure there is a check mark next to 
the Automatically average replicates prompt. This is the default (recommended) selection. 
The default averaging is explained in the next section.

)W1(*yy = W*
m

area...areaarea m2
2

1
−+⎟

⎠

⎞
⎜
⎝

⎛ ++
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If you wish to use a rolling average, you must enter the number of replicates to use in the 
rolling average. For details on how rolling average works, see the “Rolling Average 
Calibration” on page 118.

Figure 117. Method Properties – Calibration dialog box

When the automatic averaging of replicates is selected, averaging of all replicates for a given 
level is performed until the replicates are cleared. If a sequence calibration (or sequence 
reprocessing calibration) is performed, automatic averaging of all replicates for a given level 
occurs automatically at the end of a series of calibration replicates for that level. The 
area/height average at that point is saved in the method as “Last Area.” When a new level is 
encountered, the replicates for the previous level are cleared automatically from the method. 

If you turn automatic averaging off, be aware that for peaks whose Calib Flag is set to Wt 
Average, no results are calculated until you force averaging by setting the Run Type to 
“Average Replicates” in either a single run or sequence run.

The following example demonstrates how replicates are treated during a calibration sequence 
using automatic averaging. 

1. As each run is analyzed, the area for each named peak is saved in the method as the 
current area. At the end of Run 3, a true average is calculated from replicates for Runs 1 
through 3 for Level 1. This value is the calibration area/height for this level.

2. At Run 4, the calibration for Level 2 begins. Replicates for Level 2 are saved for runs 4, 5, 
and 6.

3. At the end of Run 6, the replicates for Level 2 are averaged and used to calculate the 
calibration point for Level 2. This area/height is saved as “Last Area” for Level 2. 

Note  Averaging only occurs for peaks where the Calib Flag is designated as Wt Average.
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4. At the beginning of Run 7, the existing replicates for Level 1 are cleared and new Level 1 
replicates are saved for Run 7 and Run 8.

5. At the end of Run 8, the existing calibration area/height becomes the “Last Area,” the true 
average of Runs 7 and 8 is calculated, and a weighted average is calculated using this value 
and the “Last Area” (see calculation in Calib Weight section). Note that if the Calib 
Weight is set to 100, the Last Area value is not taken into account.

Figure 118. Sequence window

Automatic calibration averaging is a quick way to average calibration replicates that are 
grouped together, and is the most common use of averaging.
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Rolling Average Calibration

If you have entered a number for replicates to be used in calibration on the Calibration page 
of the Method Properties dialog box, a rolling average is calculated for replicates as described 
in the following:

Figure 119. Method Properties – Calibration dialog box

The rolling replicate average is done as in this example.

For an acquisition sequence, where S = Standard and U = Unknown, and the number of 
replicates in rolling average = 4,

S1, U1, S2, U2, S3, U3, S4, U4, S5, U5, S6, U6, S7, U7

In the above acquisition sequence, U1 would be quantitated using S1, U2 would be 
quantitated using the average of S1 and S2, U3 would be quantitated using the average of S1, 
S2, and S3, U4 would be quantitated using the average of S1, S2, S3, and S4, and U5 would 
be quantitated with the average of S2, S3, S4, and S5. In this example, every four calibration 
replicates “roll” the average forward.
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Calibration Averaging as Part of a Single Run or Sequence

Whether or not you are doing Automatic Calibration Averaging, you can designate averaging 
at the start of a single run, or as part of the Run Type of a sequence entry. 

The Single Run dialog box has check boxes for you to specify how you want to treat the 
calibration replicates. If you select the Average Replicate check box, the replicates are 
averaged and the average is used in conjunction with the Calib Weight and Calib Flag to 
calculate a new calibration point. 

Figure 120. Single Run Acquisition dialog box

For a sequence, calibration averaging is designated as part of a run’s Run Type. Click the 
Run Type field from the sequence spreadsheet to view the Run Type dialog box.
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Figure 121. Sample Run Types dialog box

If there is a check mark adjacent to the Average Replicates prompt, the replicates are averaged 
and the average is used in conjunction with the Calib Weight and Calib Flag to calculate a 
new calibration point. 

You can quickly determine if a calibration run has an Average Replicates run type associated 
with it by looking at the sequence table. Runs that are designated for Average Replicates have 
the code ARP in the Run Type column.

Figure 122. Sequence window
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If you click the Run Type for one of these runs, you see the Average Replicates box has been 
selected for the Run Type of that sample. If desired, click this check mark again to remove the 
Average Replicates from the Run Type for this sample.

Steps for Creating a Calibration

To create a multi-level calibration

1. Using your data acquisition method, run one calibration standard, saving it on disk. 
Make sure your chromatography conditions and integration are correct. 

2. Use your stored standard data file to graphically create your calibration peak table, using 
the Define Single Peak or Define Peaks command. All the calibration parameters for 
each calibrated compound are entered in the Calibration Peak table. The peak 
information is filled out graphically, and then specific information for each peak is 
entered manually. If you are doing multiple channel calibration, be sure to set your 
calibration parameters for each channel.

3. Complete your peak table by typing the peak names and concentration amounts, 
reference peak, internal standard numbers, and other necessary parameters for your 
samples.

4. Save your method. 

5. Calibrate your method. The method can be calibrated using previously acquired standard 
data files or automatically as you run your standards. A calibration can be performed in 
the following ways: 

• Single Level Calibration

− Update calibration using areas from a stored standard file.

− Calibrate by running the standard sample.

− Calibrate as part of a sequence of runs. 

• Multiple Level Calibration 

− Update using stored standard files (one level at a time, or sequence reprocess).

− Update bracketed calibration using stored standard files (sequence reprocess 
using bracketed calibration).

− Update as part of a sequence acquisition sequence. 

Note  When Automatic Averaging is turned off, calibration replicates continue to be saved 
in the method until you clear or average them at the beginning of a calibration run. 

Note  Concentration results for an unknown run cannot be calculated until you have a 
complete calibration curve saved in your method.
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Creating Calibrations Graphically

Before you can run a calibration standard, the method must contain the names of all the peaks 
you want to quantitate, their expected retention times for identification, and the amounts you 
will be injecting in the standard samples. These values are entered in a spreadsheet-like table 
called a Peak table. 

Define named peaks graphically

The most efficient and accurate way to enter this data into your method is to inject your first 
standard sample and save the data file on disk; then, use the stored chromatogram to 
graphically enter most of the data you need. 

If you have already acquired a calibration standard and it is saved on your disk, proceed to 
step 2 on page 123. 

To acquire the first standard sample 

1. Choose Control > Single Run from the main menu, or click the Single Run button 
from the toolbar. The Single Run Acquisition dialog box appears. 

Figure 123. Single Run Acquisition dialog box

Note   The following steps assume the acquisition sampling rate and integration portion 
of the method have been optimized for the samples to be acquired. 
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Fill in the information that follows. At this point, leave the Amount Values as their 
default values.

Run information

− Sample ID

Enter a Sample ID for the run. The ID can contain both text and numbers. It is saved 
with the data file.

− Method

Enter the name of the method to be used for data acquisition and processing. Include 
the entire path name if the method is not in your default method directory. You can 
select the method from a list of methods available on your disk by clicking the File 
Folder button adjacent to the field. 

− Data path

Enter a path location where the data file will be stored. If you wish, you can select a 
path by clicking the File button.

− Data file

Enter a file name to be used to save the data to a disk. It is not possible to over-write 
an existing data file. To use an existing data file name, you should use the Windows 
utilities to rename the existing file, or move it to another location first.

• Calibrate

Do not select this box at this point, as you have not prepared your method for 
calibration yet!

When you are ready, click Start to begin the acquisition of your sample.

2. When the run is completed, the chromatogram with baselines drawn should be shown on 
the screen. (If you are starting with an already-acquired data file, make sure the file is 
open and has been analyzed.) 

If the baselines are not displayed, click the Analyze button to make sure the chromatogram 
has been analyzed. If the baseline still does not appear, right-click the chromatogram window 
and select Appearance from the shortcut menu. Make sure the baseline is displayed in a color 
that is visible on the screen. You are now ready to define your calibrated peaks.

There are two ways to define calibration peaks using ChromQuest. Using Define Peaks, you 
add all of the peaks of interest to the peak table, and then enter names and complete level 
information in the peak table. Using Define Single Peaks, you name and define each peak as 
you add it to the peak table. 
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Define Single Peak

To add peaks to the peak table one at a time, click the Define Single Peak button from the 
toolbar, or right-click and choose Graphical Programming > Define Single Peak from the 
shortcut menu. A dialog box appears for the first detected peak in the chromatogram.

Figure 124. Define Single Peak dialog box

• Retention Time

The retention time of the first detected peak appears. If you want to add this peak to the 
peak table, complete the dialog box for this peak. If you do not wish to add this peak to 
the peak table, click Next. If you want to move to a specific peak in the chromatogram, 
click that peak with your mouse. The retention time shown in the dialog box changes to 
reflect the selected peak.

• Peak Name

Type the name of the compound in this field.

• Conc Level

Concentration Level 1 is shown. Type the amount of this compound for this 
concentration level. If you are running more than one level for this compound, enter 
Concentration Level 2 and the amount for that level. Continue to enter level 
concentrations until you have completed the number of calibration levels desired. You can 
also enter or edit concentration level amounts from the method peak table.

• Units

Enter the units to be used for display of results.
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• ISTD ID #

If you are doing internal standard calibration, enter the ID # for the internal standard 
peak for this compound. This is the peak ID number from the peak table. If you don’t 
know it, you can add it in the peak table later.

• Resolution ID #

Enter a peak ID# to be used for calculation of resolution, if desired. If this is left blank, 
the resolution is calculated for the peak of interest based on the detected peak preceding 
it. If the peak entered here is not detected, or if a peak refers to itself for the 
Resolution ID #, the resolution is not calculated. 

• Ref ID #

Enter a retention time reference peak ID # to be used for this peak. This is the peak ID 
number from the peak table. If you don’t know it, you can add it to the peak table later. 
Reference peaks are used to calculate Relative Retention Times. 

• Retention Time Window

The Retention Time Window value sets a window around the expected retention time of 
calibrated peaks. A retention time window is important because it allows a peak to drift 
slightly (within the window) and still be identified as a calibrated peak. If no retention 
time window is set, a calibrated peak must ALWAYS occur at exactly the expected 
retention time in order to be identified as the calibrated component. You can select a 
Relative Retention Time Window or an Absolute Retention Time Window.

− Relative 

The relative retention time window is based on a percent of the expected retention 
time of the component. By default, the Relative Retention Time Window is set to 
5%, which means that the Retention Time Window for calibrated peaks is set to 5% 
of their expected retention time. Later-eluting peaks have larger time windows if a 
Relative Retention Time Window is used. Use a relative retention time window if 
your peaks tend to drift later in the run.

− Absolute 

Absolute retention time window sets up a retention time window that is the same for 
all calibrated peaks. You enter a value for the retention time window to be used for 
the peaks. An absolute retention time window does not vary with the retention time 
of the calibrated peak.

Click Next to move to the next detected peak. Click Back to move to the previous detected 
peak in the chromatogram. To move directly to a specific peak, click that peak in the 
chromatogram. The current peak and total peaks in the chromatogram are displayed on the 
right of the dialog box. When you are finished adding peaks to your peak table, click Done. 

Each peak you defined becomes a row in your peak table. Note that if you already had peaks 
in your peak table, the peaks you just defined are added to those already present. To view the 
peak table, click the Peak/Group Tables button from the toolbar.
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Define Peaks

With the Define Peaks button you can create a row in the calibration peak table for each 
detected peak in a selected range. You can then edit each peak in the peak table. Click the 
Define Peaks button from the toolbar. Or right-click and choose Graphical Events 
Programming > Define Peaks. 

Enter the peaks for your calibration by clicking the mouse once to the left of the first 
calibration peak in the chromatogram, and then once to the right of the last calibration peak 
in the chromatogram. A dialog box appears where you set up some of the parameters for the 
peaks that will be added to the peak table.

Figure 125. Define Peaks dialog box

• Define peaks in range

All peaks detected within the range between the Start Time and Stop Time shown are 
added to your peak table. This range was defined by your mouse clicks on the 
chromatogram. You may change these times manually in the boxes shown if you desire.
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• Retention time window

The Retention time window value sets a window around the expected retention time of 
calibrated peaks. A retention time window is important because it allows a peak to drift 
slightly (within the window) and still be identified as a calibrated peak. If no retention 
time window is set, a calibrated peak must ALWAYS occur at exactly the expected 
retention time in order to be identified as the calibrated component. You can select a 
Relative retention time window or an Absolute retention time window.

− The relative retention time window is based on a percent of the expected retention 
time of the component. By default, the relative retention time window is set to 5%, 
which means that the retention time window for calibrated peaks is set to 5% of their 
expected retention time. Later-eluting peaks have larger time windows if a relative 
retention time window is used. Use a relative retention time window if your peaks 
tend to drift later in the run.

− The absolute retention time window sets up a retention time window that is the 
same for all calibrated peaks. You enter a value for the retention time window to be 
used for the peaks. An absolute retention time window does not vary with the 
retention time of the calibrated peak.

• Units

Enter the units to be used for labeling the concentration results using the calibrated peaks.

• Quantitate peaks on

Select Area or Height for the basis of calculation of response factors. 

• Minimum peak area

If you enter a minimum peak area, any peaks found within the defined peak range whose 
areas fall below this limit are not considered calibration peaks, and are not entered in the 
calibration peak table. 

• Add all peaks to table

Select this button to add the peaks in the current defined peak range to existing peaks in 
your calibration table.

• Replace existing peaks in table

Select this button if you want to replace all existing peaks in the current calibration peak 
table with the peaks from the defined peak range.

Click OK to accept your selections. 

Note  If you are doing both Peak and Group quantitation using internal standards, 
both Peaks and Groups must use the same quantitation measurement type (area or 
height).
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A spreadsheet view of the peak table appears with the retention time of each peak in the 
selected peak range displayed. Complete the peak table for each calibrated compound, as 
described in the next section.

Peak Table 

All of the information required to calculate concentrations for unknown peaks using a 
calibration is contained in the peak table. Each row of the peak table represents one of the 
calibrated components. Once you have graphically entered the peaks into the peak table, you 
must complete the peak table with information required to correctly identify and calculate 
unknown concentrations for each peak. You might not need to use all the columns of the 
spreadsheet. Enter information only for columns that are required for calculation of amounts 
for each peak of interest.

Calibrated Peak Parameters

The following columns in the peak table are used for calculating results for calibrated peaks.

• #

Row number

• Name

Type the name of the component that matches the retention time displayed.

• ID

ChromQuest automatically assigns a peak ID# for each peak, starting with 1. This ID# is 
used to designate reference peak and internal standard peak number. If you are adding 
peaks to an existing peak table, you can renumber the new peak table automatically by 
right-clicking the peak table and choosing Renumber Peak ID# from the shortcut menu.

• Ret. Time

This is the calibrated peak's expected retention time. If you have used graphical events to 
enter the peaks into the peak table, Retention Times are automatically filled in using the 
retention times of the detected peaks in the standard file used to create the table.

Note  Once you have become familiar with the parameter columns in the peak table, you 
can customize the appearance of the table to only display the columns of interest to you by 
right-clicking the table and selecting Properties. 

Note  If you renumber the Peak ID#, make sure any custom parameter programs or 
other user programs that might use the Peak ID# are updated to reflect the new 
Peak ID#’s.
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• Window

The width of the window is indicated and is centered on the retention time value. If a 
peak's retention time (adjusted for reference peak shift) falls outside this window, it is not 
identified as the calibrated peak. If more than one peak falls within the window, the peak 
closest to the center of the window is identified as the calibrated component. You can 
change the size of the window by entering a new value, in minutes. 

• Resolution ID#

Enter a peak ID# to be used for calculation of resolution if desired. If this is left blank, the 
resolution is calculated for the peak of interest based on the detected peak preceding it. If 
the peak entered here is not detected, or if a peak refers to itself for the Resolution ID #, 
the resolution is not calculated. 

• Ref. ID#

This is the ID# of the peak to be used as a reference peak for this component. A reference 
peak is used to adjust the expected retention time of a calibrated component to 
compensate for changes in the chromatograph such as flow rate. If more than one peak 
falls within the reference peak window, the largest peak in the window is used as the 
reference peak. Each peak can have its own reference peak.

An ideal reference peak is one that is always present in the sample, and is well resolved 
from other peaks in the chromatogram. (Internal standards make excellent reference 
peaks.) 

If a named peak is assigned a reference peak, then its expected retention time is calculated 
as follows:

Expected RT = (Actual Ref. Peak RT/Expected Ref. Peak RT) * Peak RT

• ISTD.ID#

ID# of the peak to be used as internal standard for this component if you are using an 
internal standard method. 

• Units

Enter the concentration units to be used in reporting results, such as mg/ml or vol%.

• RT Update

Select how you want to update the expected retention times in your peak table. The 
selection includes None, after every analysis (Run), after calibration runs only (Calib), or 
after every run and calibration (Run & Calib).

Note   If you are doing an Internal Standard calibration, you must enter an ISTD ID# 
for each calibrated component. If the peak is an internal standard, enter its own ID# 
in the ISTD ID# column. If you are doing External Standard calibration, you should 
enter 0 in the ISTD ID# column for all components. You can designate more than 
one internal standard.
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• LOD

This parameter is used to calculate and report the ASTM LOD (Limit of Detection) 
value that is used to determine if the peak is within the Limits of Detection as previously 
determined for the method. The value entered here is the S/N ratio (signal-to-noise ratio) 
to be used for the calculation for this peak. This calculation is valid only for ESTD or 
ISTD methods.

• LOQ

This parameter is used to calculate and report the ASTM LOQ (Limit of Quantitation) 
value that is used to determine if the peak is within the Limit of Quantitation as 
previously determined for the method. The value entered here is the S/N ratio 
(signal-to-noise ratio) to be used for the calculation for this peak. This calculation is valid 
only for ESTD or ISTD methods.

• Quantitate

Choose whether the calibration and quantitation are to be based on peak height or peak 
area. 

• Fit Type

This option determines how the calibration curve is fit to the data.

• Force Zero

When this check box is selected, the calibration curve is forced through zero.

• Calib Flag

When you select Replace/WtAverage you can determine how the calibration 
areas/heights for each peak in your method are affected by running a standard: they are 
either replaced or averaged with the current replicate areas in the calibration method. If 
Calib Weight is set to a value other than 100, a weighted average of the areas/heights is 
calculated. For details on calibration averaging, see “Replicates and Averaging 
Calibrations” on page 113.

Each time a calibration average is performed, the value is saved in the method as “Last 
Area,” which is subsequently used for calculation of weighted averages. 

Note  If you are doing both Peak and Group quantitation using internal standards, 
both Peaks and Groups must use the same quantitation measurement type (area or 
height).

Note  You have five choices for how the calibration curves are drawn: point-to-point, 
linear, and quadratic, cubic, and Average RF fits. You must have at least two 
calibration levels for a linear fit (not including zero), three levels for a quadratic fit, 
and four levels for a cubic fit.
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• Calib Weight

You can designate a “weight” for the average of the replicates. The weighting factor is 
applied to replicate injections as shown in the following example.

Using a weighting factor of 60%, the new method average is:

[((104 + 100 + 102) / 3) * 0.6] + [101 * 0.4] = 101.6

• % Calib Margin

This selection creates an acceptance margin based on the percent difference between the 
peak area or height found during calibration and the current peak area or height in the 
method. If the percent difference between these values exceeds this limit, the peak is not 
used to update the calibration. 

• Scale

Use this parameter to apply a scaling factor to the calibration curve. This factor is applied 
to the entered amounts prior to computing the calibration curve. The purpose of using a 
scaling factor is to create a relationship between areas (or heights) and amounts that can 
be approximated by a polynomial fit. A scaling factor can be applied to any fit type. The 
available scaling operations are:

None

1/X

1/X2

ln[X]

1/ln[X]

sqrt[X]

x2

Current run value (area/height) 101

Replicate 1 104

Replicate 2 100

Replicate 3 102

Current Last Area Value = 102

Note  For Internal Standard calibrations, each Replicate represents a ratio of the 
component area/height to internal standard area/height. 
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• Weighting Method

Select a LSQ Weighting Method to be used for calculation of least squares regression fits, 
either 1/Response, 1/Response2, 1/Amount, 1/Amount2 or none. Weighting gives 
increased importance to smaller concentrations and areas in the regression calculation. It 
can be applied to linear, quadratic, and cubic fit types only. 

• Level

Type in the exact amount of each compound (corrected for purity) in your first 
calibration standard in the column labeled Level1. If you are doing a single-level 
calibration, you do not need to fill in any other Level columns. If you are doing a 
multiple-level calibration (for example, you have more than one calibration standard 
mixture), you should repeat this process for each standard concentration level you plan to 
inject.

For example, assume you have a multi-level calibration where component A is present in 
standard mixture 1 at 10 ppm, in standard mixture 2 at 20 ppm, and in standard 
mixture 3 at 30 ppm. You would enter 10 in the Level 1 column, 20 in the 
Level 2 column, and 30 in the Level 3 column. 

• STD ID# 

If you wish to calculate the concentration of a peak for which you have no standard 
sample, you can designate that the calibration curve of a different peak be used. Using 
STD Mult (see the next bullet), you can multiply the result to arrive at a proportional 
number.

Note  Occasionally, a situation can arise where one or more named components 
might not be present in the calibration level mixture. To avoid introducing error in 
your calibration curve, you can cause the component area to be ignored at that level 
by leaving the Level of interest blank for that component. (Click the cell and press the 
DELETE key.) 
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• STD Mult

If you have designated another peak to be used to calculate concentration, enter a 
multiplier to be used here. The equation used to calculate the concentration of the peak 
of interest then becomes 

where 

ƒ = the calibration curve equation for the standard peak according to the fit type 
selected (linear, quadratic, point-to-point, and so on).

Conc I = concentration of peak of interest

Areai = area of the peak of interest

Mult S = STD Mult of designated STD peak

Mult I = STD Mult of peak of interest 

• Manual RF

If you wish to assign a response factor to be used for a peak instead of the response factor 
calculated from the standard data, enter that value here. If a manual response factor is 
present in this field, it is used to calculate amounts for this peak instead of using the 
calibration curve.

• Low Conc

You can enter a concentration lower limit in this column. After each analysis, 
ChromQuest can compare the calculated concentration of the peak to this value. If the 
value falls below the lower limit value, in order for a message to be posted in the 
Instrument Activity log, a post-run sequence action must be selected. 

• High Conc

You can enter a concentration upper limit in this column. After each analysis, 
ChromQuest can compare the calculated concentration of the peak to this value. If the 
concentration value falls above the upper limit value, in order for a message to be posted 
in the Instrument Activity log, a post-run sequence action must be selected.

• QC Reports Parameters

The following parameters in the peak table are used for calculation of QC Reports.

• Check Std 1…5 Conc

Enter the amount of component present in the designated Check Standard. (Up to five 
check standards can be defined.)

( )
i

s
ii

Mult

Mult
xAreafConc =
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• Check Std 1…5 %RD

If you are generating a Check Standard Report, enter the value to be used for the percent 
relative difference limit here. When the run is made, the calculated concentration of the 
peak is compared with the check standard concentration specified in the peak table 
(Check Std Conc). If the difference is less than the Check Std % RD, the component 
passes. If the difference is more than the Check Std % RD, the component fails, and the 
“failure action” for that line of the sequence is taken. Up to five check standards can be 
defined.

• Spike 1 Amt

For Spike Recovery Report, enter the amounts of the first components used to spike the 
first spiked sample.

• Spike 2 Amt

For Spike Recovery Report, enter the amounts of the second components used to spike 
the second spiked sample (if you are spiking the sample twice).

• Low Spike Limit

Enter the lower limit (as a percentage) for spike recovery. The calculated spike recovery is 
compared to this value. If it falls below the low spike limit, it fails.

• High Spike Limit

Enter the high limit (as a percentage) for spike recovery. The calculated spike recovery is 
compared to this value. If it falls above the high spike limit, it fails.

• Dup % RD Limit

Enter the value to be used for percent relative difference for duplicate reports. If the 
percent relative difference falls above this value, the sample “fails.”

• RF % RSD Limit

Enter the percent relative standard deviation for calibration response factors. When a 
“Calib Start” and “Calib End” are designated in the sequence table, this value is used to 
determine whether the calibration “passes” or “fails.”

Peak Table Properties

If you are not using one or more of the parameters presented in the peak table, you can 
remove it from view by right-clicking and choosing Properties from the shortcut menu. 
When you select this command, a dialog box appears where you can select the columns that 
you want to appear in the peak table.
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Figure 126. Properties dialog box

Columns with a check mark are displayed in the peak table spreadsheet. Those without a 
check are not displayed. To enter a maximum number of Levels to be displayed, double-click 
on the Maximum # Levels text. A box appears where you can enter the number of calibration 
levels you want to have displayed in the peak table. Type the number of levels to be displayed, 
and then press ENTER to accept.

The selections entered are saved on a per-instrument/per-user basis. This allows each user to 
set his/her own peak table parameters for each instrument. 

Set Anchor

The blue “anchor” indicates what column are used to anchor the right-left scrolling in your 
sequence spreadsheet. Once this anchor is set, columns to the right of the anchor scroll to the 
right and left. Columns to the left of the anchor will not scroll. To change the anchor, click 
the name of the column you wish to use as anchor, and click Set Anchor. The blue anchor 
moves to the designated anchor column.

Note  When using the anchor, it is best to remove all unnecessary columns from the 
spreadsheet, and make the spreadsheet as wide as possible before you set the anchor. If you 
set the anchor to a column that does not currently show on the spreadsheet, you will not 
be able to scroll the spreadsheet. 
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Renumbering Peak IDs

Peak ID numbers are assigned to calibrated peaks in the order in which they are added. If you 
edited your peak table by adding peaks, you might want to renumber the Peak IDs so that the 
ID numbers are in order by peak retention times. To do this, right-click the peak table and 
choose Renumber Peak ID’s. The Peak ID numbers in the peak table are renumbered 
(including Ref and ISTD Peak ID numbers) to reflect the changes. 

Calibrating Your Method (Running Calibration Samples)

Once the method is set up for calibration, the calibration is not completed until the areas for 
peaks in the standard samples are entered into the method. Updating the method with these 
areas is called calibration, or calibrating the method. Calibration can be performed by 
updating the calibration in the method automatically as each standard sample is run, or it can 
be performed by sequence reprocessing using standard data files that were previously acquired 
and stored to a disk. 

For information on how to create a sequence either for running calibration samples or for 
reprocessing stored data files, see Chapter 4, “Sequence Operations.” 

You can also run calibration standards one at a time using the Single Run procedure described 
above. To calibrate a single-level method using a single calibration standard that has been 
saved to a disk, follow the procedure outlined in “Single Level Calibration Using a Stored 
Data File.” 

Single Level Calibration Using a Stored Data File

If you already have your calibration standard saved on your disk, you can calibrate your 
method using the areas from this file. 

Choose Analysis > Analysis / Single Level Calibration from the main menu to access the 
Analysis / Single Level Calibration dialog box.

Note   Renumbering Peak ID#’s might require items identified by Peak ID# in custom 
parameters or custom reports to be redefined using the new Peak ID#’s.
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Figure 127. Analysis / Single Level Calibration dialog box

This dialog box appears similar to the Single Run dialog box used to acquire a single data 
acquisition sample. However, choosing Analysis > Single Level Calibration does not initiate 
data acquisition. It updates the method specified, using areas from the specified stored data 
file.

• Analysis information

− Sample ID

The sample ID for the data file selected is displayed here.

− Method

Enter the name of the method to be calibrated. Include the entire path name if the 
method is not in your default method directory. You can select the method from a list 
of methods available on your disk by clicking the File button adjacent to the field. 

− Data path

Enter the path name where the data file is located. You can select the path name from 
a list by clicking the File button.

− Data file

Enter the name of the file to be used to calibrate the method. You can select a data file 
by clicking the File button adjacent to the field. 

− Print method report

When this check box is selected, the method reports print at the end of the analysis.
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• Amount values

In this section, you can enter values that affect how the concentrations are calculated. If 
you are making a single data acquisition prior to calibrating your method, simply leave 
these values at the default level. 

− Sample amount

The Sample amount value is used as a divisor during calculation of concentrations. It 
is intended to compensate for differences between samples due to weighing and when 
percentages of the total sample are being calculated rather than the amount detected 
in an injection.

− Internal standard amount

For calibration runs, the Internal standard amount is taken from the method peak 
table. For unknown runs, enter the amount of the internal standard in your 
unknown sample.

− Multiplication factors

Enter up to three multiplication factors to be used for this analysis/calibration. All 
quantitated peaks will be multiplied by these factors.

− Dilution factors

Enter up to three dilution factors to be used for this analysis/calibration. All 
quantitated peaks will be divided by these factors.

• Calibrate

Select this check box to trigger calibration. Once this check box is selected, the following 
fields and options become available.

− Calibration level

Enter the number of the calibration level represented by the stored calibration 
standard. If this is a single level calibration, enter 1. 

− Clear all calibration

Select this check box if you want to clear all existing calibration factors from your 
method before running the calibration.

− Clear calibration for level

Select this check box if you want to clear the existing response factors for this level 
only before running the calibration.

− Print calibration report

Select this check box if you want to print a calibration report after running the 
calibration.
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− Clear replicates

Select this check box if you want to clear existing replicates from this level before 
running the calibration.

− Average replicates

Select this check box if you want to average replicates for this calibration level.

When you have completed the dialog box entries, click Start. ChromQuest opens the stored 
data file and uses the areas for calibrated peaks to update the specified method.

Reviewing Calibration Curves

After you have completed running all of the calibration standards for your method, you can 
review the calibration curve and associated data by choosing Method > Review Calibration 
or by clicking the Review Calibration button. A window appears with the calibration 
information from your current method.

Figure 128. Review Calibration window

From Review Calibration, you can:

• Look at the calibration curve for each calibrated peak.

• Change and overlay calibration curve fit types.
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• Review the equations for curve fit types, and examine the R-squared (goodness of fit) 
value for each.

• Temporarily remove points from the calibration curve.

• View response factors, replicate areas, and standard deviation values.

• Use the concentration calculator to calculate amounts from manually entered areas.

Viewing the Calibration Curve

Calibrated peaks are listed in the peak list. To view the calibration information for a given 
calibrated peak, click the peak name from the peak list to highlight it. The spreadsheet and 
calibration curve are updated to include the current calibration information for that peak.

The calibration curve for the peak selected appears in the lower left corner of the window. 
When you move the cursor over one of the calibration point replicates on the curve, a “tool 
tip” appears that gives you information about that calibration point.

The box at the lower right of the window displays parameters and calculation data for the 
calibration curve displayed. This includes Average Response Factor, the Response Factor 
Standard Deviation, the Response Factor % RSD, Scaling factor, LSQ Weighting factor, Force 
through zero On or Off, Replicate mode, and calculations for each fit type displayed, along 
with r2 for the fit.

Figure 129. Review Calibration window
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Temporarily removing points from the calibration curve

If you want to see the effect of removing one of the points from your calibration curve, you 
can temporarily remove it from the calculation by clicking the point once with your mouse. 
The point turns red, which indicates it is not currently used for the calculation of the 
calibration curve. The spreadsheet cells represented by the point also turn red. To return the 
point to the calculation of the curve, click the point again. Points can also be disabled from 
the spreadsheet by clicking the cell in the spreadsheet and then pressing the DELETE key. To 
restore the point, press the DELETE key again.

Using the right mouse button

As with other areas of ChromQuest, clicking the right mouse button gives you access to quick 
menus. When you right-click the calibration curve region of the window, the following menu 
appears where you can change the characteristics of the displayed calibration curve.

Figure 130. Calibration Curve options menu

• View Fit Type

Select a new fit type to be displayed in the review peak calibration graph. The fit is 
overlaid with the current calibration curve.

• Change Fit Type

Select a new fit type to be applied to the calibration curve. When you change the fit type, 
the change is also entered into your peak table for this peak.

• Scaling

Select a new scaling factor for the calibration curves. This scaling is applied to all 
calibration fits displayed, and is applied to the peak table for this peak.

• LSQ Weighting 

Select a least squares weighting factor to apply to the calibration curves. (Applies only to 
linear, cubic, and quadratic fits.) The LSQ Weighting selected is entered in your peak 
table for this peak.
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• Force Through Zero

Select this to force the calibration curves through the origin. Changing this automatically 
changes the peak table for this peak.

• View Mode

Select Peaks or Groups for viewing.

• Replicate View Mode

This selects how you want to view the replicate data in the calibration data spreadsheet. 
Select Area/Height to view the replicate area or heights. Select Response Factor to view 
the replicate response factors.

• Response Factor Definition

Select how the response factors are to be calculated and displayed—Area/Amount or 
Amount/Area. If you select Amount/Area, you have access to all fit types. If you select 
Area/Amount, all fits except cubic are allowed. The selection of Area/Amount or 
Amount/Area for your method is located in the Method > Properties > Options 
dialog box. 

− Clear All Fits

Selection of this option removes all fits to the calibration curve display.

− Restore Original Fit

This selection restores the fit originally displayed for the calibration curve.

• Print Current Peak/Group

Select this option to print the currently selected peak or group information.

• Print All Peaks/Groups

Select this option to print all the peaks or group information.

• Concentration Calculator

You can use the Concentration Calculator to calculate amounts based on areas or heights 
you input.
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Figure 131. Concentration Calculator dialog box

− Fit type

Select a fit type to be used to calculate the concentration or area.

− Scaling

If desired, select a scaling factor to be used for the calculation.

− LSQ weighting

Select a least squares weighting factor to be used if desired.

− Force through zero

Select this check box if you want the curve forced through the origin for the 
calculation.

− Area

If you want to calculate an Amount, enter an area that represents the peak to 
calculate, and then click Calculate.

• Viewing Calibration Data

When you select a peak from the peak list, the calibration data for that peak is displayed 
in the spreadsheet at the top of the window. Each row in the spreadsheet represents a 
calibration level for that compound.
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Figure 132. Calibration data spreadsheet

• Level

A calibration level corresponds to a point (or points if replicates are used) on the 
calibration curve, and represents the relationship of peak areas to a calibrated amount. 
The number of calibration levels might be different for each component. ChromQuest 
software can handle an unlimited number of concentration levels per component. For 
each level, the following fields are displayed. 

− Amount/Amount Ratio

This is the component Amount (external standard) or Amount Ratio (internal 
standard) represented by this level.

− Area (or Height)/Area Ratio (Height Ratio)

This is the peak area or height (if external standard) or Area Ratio or Height Ratio 
(for internal standard) for the designated level.

− RF

This is the response factor for the peak at the designated level.

− Last Area (ratio)/Height (ratio)

If no replicate injections are made, this is the last area or height (or area ratio/height 
ratio) for the peak at the designated level. If replicate injections have been made, this 
is the old average of the replicates, which is used for weighting purposes. 

− Residual 

A residual is the difference between the user entered concentration and the 
concentration read back from the computed calibration curve.

− Rep StDev

This is the standard deviation for the replicates.

− Rep %RSD

This is the percent relative standard deviation for the replicates.

− Rep 1…x Area (ratio)/ height (ratio) 
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Each level can have multiple replicates (duplicate injections of a single standard 
level). Rep 1 is the first calibration replicate run, Rep 2 is the second replicate, and so 
on. When replicate standards are used, and the Calib Weight is set to 100, the 
response factor is based on the true average of all replicates in the calibration level. In 
order for replicates to be used, you must select the Wt Average option in the 
Peak Table Calib Flag column. Otherwise, each injection at a given level will replace 
the current calibration areas/heights. 

Figure 133. Replicates displayed in Review Peak Calibration table

− Rep 1…x User

This is the logged user at the time the calibration was last performed using this 
replicate.

− Rep 1…x Data File

This is the data file where the replicate data is stored.

− Rep 1…x Sample ID

This is the Sample ID for the replicate sample.

− Rep 1…x Calib. Time

This is the date and time the last calibration was performed using this replicate.

Groups and Group Calibration
A group is a collection of peaks that are somehow related. In ChromQuest you can define as 
many groups as you want. Peaks in a group do not have to be contiguous peaks in the 
chromatogram. Groups can be defined in one of three ways: 

• Uncalibrated Range 

In this type of grouping, you define a time range. A manual response factor is applied to 
determine the concentration of uncalibrated peaks eluting within that time range. 

• Calibrated Range (Group Calibration) 

Using this technique, you calibrate peaks together as a group, creating a common 
response factor for the group. Peaks in the Calibrated Range can be reported as a single 
peak using the common response factor for the group as a basis for calculation of 
concentration. You can also choose to include named peaks in a calibrated range group.
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• Designate Named Peaks to be included in a group (Calibrated Peak Grouping)

Using this technique, a group report gives the concentration summation of all calibrated 
peaks designated as belonging to that group. All peaks in the group can also be reported 
individually because they also appear in the peak table. 

Defining a Group

Defining a group is similar to defining calibrated peaks. The group is defined manually by 
typing information into the Groups table, or it is defined graphically using an integrated 
chromatogram. 

To define a group graphically, click the Define Group button, or right-click and choose 
Graphical Programming > Define Group from the shortcut menu. You are prompted on the 
status bar to click the mouse to define group regions. Click once at the beginning and once at 
the end of the region of peaks that you wish to add to the group. You can continue to add 
groups by clicking to define the group regions. When you are done defining the group 
regions, press the ESC key. A dialog box appears where you further define the group.

Figure 134. Define Groups dialog box

• Group Name

Type a name to be assigned to this group. 

• Group Type

Select the type of group you want to define.

− Uncalibrated Range

Select this type if you want to define a group comprised of uncalibrated peaks eluting 
within a designated time range. You must enter a manual response factor (RF) in the 
Group table that will be used to determine the concentration of peaks in the group 
range. Results are reported as individual uncalibrated peaks that fall within the range, 
where the concentrations are calculated based on the manual response factor entered 
for the Uncalibrated Range group.
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− Calibrated Range

Select this type if you want to create a group that will be calibrated as if it were one 
peak. See “Group Calibration (Calibrated Range)” on page 150 for details.

− Named Peaks

Select this type if you want to create a group comprised of named, calibrated peaks 
from the peak table. The group amount is the sum of the amounts of individually 
calibrated peaks defined in the group. See “Calibrated Peak Grouping (Named 
Peaks)” on page 160 for details.

Group Table Properties

To view the Group table, click the Peak/Group Tables button from the toolbar. A tab box 
appears with the Named Peaks tab on top. Click the Groups tab to view the Group table. 
Each group region defined appears as one row in the spreadsheet.

To customize the columns displayed in the Group table, right-click and choose Properties 
from the shortcut menu. The Properties dialog box appears.

Figure 135. Properties dialog box

For the columns you want displayed, select the corresponding check boxes. To change the 
number of calibration levels displayed, double-click the Levels text. A box appears where you 
can enter the Maximum # Levels to be displayed in the spreadsheet. Type the number of 
levels to be displayed, and then press ENTER to accept.
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Set Anchor

The blue anchor icon indicates what column is used to anchor the right-left scrolling in your 
sequence spreadsheet. Once this anchor is set, columns to the right of the anchor scroll to the 
right and left. Columns to the left of the anchor do not scroll. To change the anchor, click the 
name of the column you wish to use as anchor, and click Set Anchor. The blue anchor moves 
to the designated anchor column.

Uncalibrated Range

The Uncalibrated Range group type is used to enter a response factor for uncalibrated peaks 
eluting within a specified retention time range. When the chromatogram is analyzed, the 
concentration of unnamed peaks eluting within the uncalibrated range is calculated using the 
response factor entered for the uncalibrated range.

Defining an Uncalibrated Range group is done using a stored chromatogram. Since you are 
simply defining a range for uncalibrated peaks, it is not necessary for the chromatogram to be 
analyzed in order to create the group.

1. If you do not currently have the data file open, click the Open Files button. Open the 
data file that contains the ranges you wish to include in your group. 

2. Click the Analyze button. Make sure all the peaks you wish to include in the group are 
detected. (Optional)

3. Click the Define Group button, or right-click and choose Graphical Programming > 
Define Group from the shortcut menu. 

With this function, you define one or more group windows using the mouse. The regions 
defined by the mouse become the uncalibrated ranges for the group. You can define any 
regions in the chromatogram, whether or not peaks are present.

4. Click the mouse once at a point on the chromatogram where you wish to define the 
beginning of the group region. 

5. Click the mouse again to define the end of the group region. 

6. If you want to add additional peak regions to the same group, repeat the above procedure 
as many times as necessary. When you are finished adding regions to the group, press the 
ESC key. A dialog box appears for the group. 

7. Select Uncalibrated Range for Group type, and enter a name for Group name. 

Note  When using the anchor, it is best to remove all unnecessary columns from the 
spreadsheet and make the spreadsheet as wide as possible before you set the anchor. If you 
set the anchor to a column that does not currently show on the spreadsheet, you will not 
be able to scroll the spreadsheet.
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Figure 136. Define Groups dialog box

Because the concentration of the uncalibrated range is calculated from the manual 
response factor, it is not necessary to enter values for any other field, except Units for 
reporting.

8. When you have completed the dialog box, click OK. A row is added to your Group table 
containing the information you entered.

To view the Group Table, click the Peak/Group Tables button in the toolbar. Click the 
Groups tab to view the group information table.

Enter a response factor to be used for the uncalibrated range group in the Manual RF column 
for the group.

• Reference ID #

If you are using a reference peak, enter its Peak ID number from the Peak table for the 
peak to be used as a reference peak. The retention time of the reference peak is used to 
adjust the start and end times of the group windows. Note that the reference peak must 
be identified in the Peak table and given an expected retention time. The reference peak 
does not need to have calibration levels assigned to it. 

Figure 137. Peak/Group Tables – Groups window
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No other parameters are necessary. Close the Peak/Group Tables window. Be sure to save 
your method. 

Group Calibration (Calibrated Range)

Calibrated Range grouping calibrates and analyzes peaks defined in the group as a single peak. 
A common response factor is calculated for the group, based on one or more calibration runs 
where concentration levels are defined for the group. In addition, you can choose to include 
calibrated (named) peaks in the group. 

The following example does not show peaks calibrated individually; instead, peaks have been 
combined together in certain regions of the chromatogram and calibrated in groups, creating 
a unique response factor for each group. Follow the steps to set up the groups. 

Figure 138. Group calibration

To define a group of peaks graphically using the stored chromatogram

1. If you do not currently have the data file open, click the Open Files button. Open the 
data file that contains the peaks you wish to include in your group. 

2. Click the Analyze button. Make sure all the peaks you wish to include in the group are 
detected.

3. Click the Define Group button, or right-click and choose Graphical Programming > 
Define Group from the shortcut menu. 

With this function, you define one or more group windows using the mouse. All detected 
peaks within the group windows become part of the group being defined. You can then 
create a group that contains non-contiguous peaks in the chromatogram.

4. Click the mouse once to the left of the first peak to be included in the group. This defines 
the beginning of a group window. 

5. Click the mouse again to the right of the last peak to be included in the group window. 
This defines the end of the group window. 
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6. If you want to add additional peak regions to the same group, repeat the above procedure 
as many times as necessary. When you are finished adding peaks to the group, press the 
ESC key. The Define Groups dialog box appears where you can give the group a name 
and number, and where you can designate a reference peak and internal standard for the 
group.

Figure 139. Define Groups dialog box

• Group name

Type a name to be assigned to this group. 

• Group type

Select Calibrated Range for the type of group you want to define.

• Quantitate group on

Select whether you want to use Area or Height for calculation of response factors.  

• ISTD ID #

If you wish to use an internal standard method for the group calibration, you must 
add to your sample a known amount of an internal standard. The internal standard 
must be entered in your Peak table and must have a calibration amount assigned to it. 
Enter the Peak ID number of the internal standard from your Peak table in this field.

• Reference ID #

If you are using a reference peak, enter its Peak ID number from the Peak table for 
the peak to be used as a reference peak. The retention time of the reference peak will 
be used to adjust the start and end times of the group windows. Note that the 
reference peak must be identified in the Peak table and given an expected retention 
time. The reference peak does not need to have calibration levels assigned to it. 

Note  If you are doing both Peak and Group quantitation using internal 
standards, both Peaks and Groups must use the same quantitation measurement 
type (area or height).
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• Units

Enter the units to be used for reporting group concentration results.

• Include named peaks

Select this check box if you want to include any individually calibrated peaks (named 
peaks) in this calibrated group. The areas of the named peaks are used in calculation 
of the group response factor. 

• Calculate concentration for unnamed peaks in group

Selecting the Calculate concentration for unnamed peaks in group check box 
causes the concentrations of the unnamed (uncalibrated) peaks in the group to be 
calculated using the group response factor and listed in the peak report. The peak 
report includes the unnamed peak concentrations, but does not report the group 
concentration as a "peak." The group concentration is reported in a separate "group 
report" section.

For examples of reports using various Calibrated Range options, see the examples in 
“Group Calibration (Calibrated Range)” on page 150.

7. When you have completed the dialog box entries, click OK. A row is added to your 
Group table containing the information you entered. 

After the group has been defined, you must enter calibration levels into the group table 
and then run the calibration samples to determine the group response factors. See “Group 
Table” on page 153 and “Group Range Definition” on page 156 for information on 
completing the group calibration setup.

After you have completed your group setup and calibration, the peaks in the defined 
groups appear on your chromatogram if you have the "peaks" annotation on.

Note  When this check box is selected, the total group area and height are not 
reported as part of the peak table, so the Area% and Height% columns in the 
peak report add up to 100%. If Groups are reported in the run report, a separate 
report section is generated that only includes groups. This is the only place where 
the total group concentration using this option can be viewed. If this box is not 
selected, the group is reported as part of the peak table, and the Area%, Height%, 
concentrations might add up to more than 100%.
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Group Table

To view the Group table, click the Peak/Group Tables button in the toolbar. Click the 
Groups tab to view the group information table.

Figure 140. Peak/Group Tables window

The Group Type should indicate Calibrated Range. If you click the Group Def field, you see 
the retention time range for the regions you selected using the mouse to define the group.

In order to calibrate the groups, you must enter calibration amounts for each group. 

In the columns of the group table labeled Level 1, and so on, enter the calibration amount to 
be used to calculate the calibration curve for that group. Also, enter the concentration units 
for reporting group results in the column labeled Units.

In order to properly do group calibration, you must designate the following parameters for 
each group to be calibrated:

• Fit Type

This option determines whether the calibration plot is to be based on a point-to-point, 
linear, quadratic, cubic, or Average RF fit to the data.

• Force Zero

When this check box is selected, the calibration curve is forced through zero.

• Calib Flag

Select Replace/WtAverage to run a standard to determine how the calibration 
areas/heights for each group will be affected: they are either replaced or averaged with the 
current replicate areas in the calibration method. If Calib Weight is set to a value other 
than 100, a weighted average of the areas/heights is calculated. For details on calibration 
averaging, see “Replicates and Averaging Calibrations” on page 113.

Note  You have five choices for how the calibration curves are drawn: point-to-point, 
linear, quadratic, cubic, and Average RF fits. You must have at least two points for a 
linear fit (not including zero), three points for a quadratic, and four points for a cubic 
fit. 
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Each time a calibration average is performed, the value is saved in the method as “Last 
Area,” which is subsequently used to calculate weighted averages. 

• Calib Weight

You can designate a “weight” for the average of the replicates. The weighting factor is 
applied to replicate injections as shown in the following example.

Using a weighting factor of 60, the new method average is:

[((104 + 100 + 102) / 3) * .6] + [101 * .4] = 101.6

• % Calib Margin

This selection creates an acceptance margin based on the percent difference between the 
group area or height found during calibration and the current group area or height in the 
method. If the percent difference between these values exceeds this limit, the group is not 
used to update the calibration. 

• Scale

Use this parameter to apply a scaling factor to the calibration curve. This factor is applied 
to the entered amounts prior to computing the calibration curve. The purpose of using a 
scaling factor is to create a relationship between areas (or heights) and amounts that can 
be approximated by a polynomial fit. A scaling factor can be applied to any fit type. The 
available scaling operations are:

None
1/X
1/X2

ln[X]
1/ln[X]
sqrt[X]

x2

Current run value (area/height) 101

Replicate 1 104

Replicate 2 100

Replicate 3 102

Current Last Area Value = 102

Note  For Internal Standard calibrations, each Replicate represents a ratio of the 
component area/height to internal standard area/height. 
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• Weighting Method 

Select a weighting method to be used for calculation of least squares regression fits, 
1/Response, 1/Response2, 1/Amount, 1/Amount2, or none. Weighting gives increased 
importance to smaller concentrations and areas. A scaling factor can be applied to linear, 
quadratic, and cubic fits.

• Level 1… x

You must designate one or more calibration levels to be used in calculation of a group 
response factor. For each level, enter the amount of the group in that calibration sample.

If you are performing QC checks, you should fill out the appropriate columns for your 
groups. See “Groups and Group Calibration” on page 145 for details on these columns.

Be sure to save your method. To complete the group calibration, you must run a calibration 
standard at each level for which you have entered an amount. This can be done manually 
using stored data files, or as a part of a sequence. For details on how to calibrate, see 
“Calibration Setup” on page 111 and “Groups and Group Calibration” on page 145.

Note  Occasionally, you might want to calibrate one group with fewer levels than the 
other groups in your group table (for example, when you have more than one 
calibration mixture for the same concentration level). To avoid introducing error in 
your calibration curve, you can cause the group area to be ignored at that level by 
leaving the "level" of interest for that group blank. To insert a blank, double-click the 
cell and press the DELETE key. 

Note  As with the Peak table, the Group table can be “customized” to include only those 
parameter columns that you need for your group calibration. To select the group 
parameters, click the upper left corner of the group spreadsheet and select Properties from 
the drop-down list. From the dialog box, click those parameters you wish to include in the 
spreadsheet.
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Group Range Definition

If you want to review or change the chromatogram time ranges currently selected for the 
group, click the Group Def field. A dialog box appears with the currently defined ranges for 
the group. You can manually change the ranges if desired.

Figure 141. Group Range Definition dialog box

Select the Include named peaks option if you want to include in the group any named 
(calibrated) peaks that fall within the range. If this is not selected, the named peaks eluting 
within this region are not considered part of the group. 

Selecting the Calculate concentrations for unnamed peaks option causes the concentrations 
of the unnamed (uncalibrated) peaks in the group to be calculated using the group response 
factor and listed in the peak report. The peak report includes the unnamed peak 
concentrations, but does not report the group concentration as a "peak." The group 
concentration is reported in a separate "group report" section.

Note  When this check box is selected, the total group area and height are not reported as 
part of the peak table, so the Area% and Height% columns in the peak report add up to 
100%. If Groups are reported in the run report, a separate report section is generated that 
only includes groups. This is the only place where the total group concentration using this 
option can be viewed. If this box is cleared, the group is reported as part of the peak table, 
and the Area%, Height%, concentrations could add up to more than 100%. 
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For examples of reports using various Calibrated Range options, see the examples in “Group 
Calibration (Calibrated Range)” on page 150.

• Calibrated Range Examples

The following example reports were generated using the peak options for calibrated range 
groups, using the simple chromatogram shown in the next figure. In this example, there 
are four named (calibrated) peaks Peak 1…Peak 4, and one calibrated range group 
defined, Group 1, where Peak 2 falls within the time range defined for the group. In this 
situation, there are various options on how to treat the named peak as part of the group. 

Figure 142. Calibration Range window

The various reports are generated based on the options selected in the Group Range 
Definition dialog box. This appears when you define the group graphically, or when you 
click the group def field in the Group table.
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Figure 143. Group Range Definition dialog box

− Example 1

In this example, the concentration of Peak 2 is calculated using its own response 
factor, and its area is used in the calculation of the group response factor. (Include 
named peaks option is selected.) The concentrations of unnamed peaks in the group 
range are calculated using the group response factor. The group concentration is 
calculated by summing the concentrations of the peaks defined for the group. The 
total group is not included in the individual peak report but is listed separately in the 
"group report" section. Because the group total is not included as a separate line in 
the peak table, the Area% and Norm concentrations add up to 100%. (Calculate 
concentration for unnamed peaks option is selected.)

− Example 2

In this example, the concentration of Peak 2 is calculated using its own response 
factor, and its area is used in the calculation of the group response factor. (Include 
named peaks option is selected.) The concentrations of unnamed peaks in the group 
range are not calculated and reported individually. The group concentration is 
calculated using the total area of all defined group peaks and the group response 
factor. The total group concentration is included in the individual peak report. 
Because the group total is included as a separate line in the peak table, the Area% and 
Norm concentrations do not add up to 100%. (Calculate concentration for 
unnamed peaks option is cleared.)
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Figure 144. Run Report report for example 2

− Example 3

In this example, the concentration of Peak 2 is calculated and reported using its own 
response factor. Its area is NOT used in the calculation of the group response factor. 
(Include named peaks option is cleared.) The concentrations of unnamed peaks in 
the group range are calculated using the group response factor. The group 
concentration is calculated by summing the concentrations of the peaks defined for 
the group. The total group is not included in the individual peak report but is listed 
separately in the "group report" section. Because the group total is not included as a 
separate line in the peak table, the Area% and Norm concentrations add up to 100%. 
(Calculate concentration for unnamed peaks option is selected.)

Figure 145. Run report for example 3

− Example 4

In this example, the concentration of Peak 2 is calculated and reported using its own 
response factor. Its area is NOT used in the calculation of the group response factor. 
(Include named peaks option is cleared.) The concentrations of unnamed peaks in 
the group range are not calculated and reported individually. The group 
concentration is calculated using the total area of all defined group peaks and the 
group response factor. The total group concentration is included in the individual 
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peak report. Because the group total is included as a separate line in the peak table, 
the Area% and Norm concentrations do not add up to 100%. (Calculate 
concentration for unnamed peaks option is cleared.)

Figure 146. Run report for example 4

Calibrated Peak Grouping (Named Peaks)

This technique assumes you have individually calibrated peaks in your chromatogram. You 
define the groups by designating in the Group table the named peaks to be included in each 
group, and giving each group a name.

1. If you have not already done so, open the data file containing the calibrated peaks you 
wish to include in your group. Click the Analyze button to integrate the chromatogram 
and make sure the peaks are detected.

2. Define the peaks belonging to the group by graphically "defining" the group using a 
stored chromatogram. To do this, click the Define Group button on the toolbar, or 
right-click and choose Graphical Programming > Define Group from the shortcut 
menu. Click the mouse to the left of the first peak to be included in the group, and then 
click the mouse again to the right of the last peak to be included in the group (if they are 
contiguous peaks). 

You can continue to add peaks to the group by clicking the mouse to define peak regions. 
When you are done adding peaks to the group, press the ESC key on your keyboard. The 
following dialog box appears:

Note  In order to define a peak group graphically, 1) make sure the current chromatogram 
is the chromatogram you wish to use, 2) you have already created a calibrated peak table 
in your method, and 3) you have analyzed the chromatogram. 
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Figure 147. Define Groups dialog box

3. Type a name to be used for the group in the Group Name box.

4. Select Named Peaks for the Group Type.

Click OK to accept and exit the dialog box. 

5. Click the Peak/Group Tables button from the toolbar. Click the Groups tab to view the 
group table.

Figure 148. Peak/Group Tables window

The Group Type field should show Named Peaks. Click the Group Def arrow to review 
the calibrated peaks selected for this group. See Figure 149 for details on defining the 
named peaks for this group. 
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Figure 149. Peak Group Definition dialog box

6. Review the list of peaks on the right. If there is a peak that you do not want in the group, 
select it, and then click Remove Selection. 

To add a peak to the group, select it from the Named Peaks list, and then click 
Add Selection. You can quickly add or remove all of the peaks using the Add All or 
Remove All buttons. 

When you are finished, click OK. The peaks in the box labeled Peaks in this Group 
become the defined peaks for this group, and the Group table appears once more.

7. If you are using a calibrated peak group, you should not enter any Level information in 
the table, as the group total is calculated using the calibrated amounts for the individual 
peaks in the group. To leave the group table, click the upper left corner of the Group table 
spreadsheet.

Once your peak group has been defined, it can be reported by selecting the Report groups 
option in the report properties.
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Reporting Group Amounts

Group amounts can be reported in any report by selecting the Groups option in the Run 
Report dialog box when adding a run report to your custom report. Or, you can right-click an 
existing run report table in your report, choose Report Properties, and select the Groups 
option. To report peaks that are part of an Uncalibrated Range group, make sure to select the 
Unnamed peaks option.

Figure 150. Run Report dialog box
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Advanced Method Options
Advanced Method Options are available for users who have a need to go beyond the simple 
data acquisition and analysis provided by ChromQuest by customizing results or linking to 
external data systems or networks. When you choose Method > Advanced from the main 
menu, a tabbed window appears where you can set up various advanced options for your 
method.

Data Export

Click the Export tab to set parameters for exporting data to separate files on your disk. Select 
the Export Enabled option if you want the method to include data export.

Figure 151. Advanced Method Options – Export dialog box

From the drop-down list, select the type of information to be exported. Choices include 
Peaks for export of peak information, and Groups for export of group information.

Note  Microsoft Data Access Components (MDAC) 2.5 or higher is required for ODBC 
export. A version of this is on the ChromQuest CD-ROM under \Updates. 
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• Parameters to export/Export these parameters

From the list of export information options, move the items you want to export into the 
box on the right side of the screen by first clicking the item to highlight it, and then click 
the Green arrow button to move it to the right. To move several items, you can click and 
drag over the items to highlight them, and then click the Green arrow button. You can 
select multiple items by clicking the mouse on them one at a time while holding down the 
CTRL key. To remove an item from the list, select the item or items in the right box and 
click the Red arrow button to remove it from the export list. 

If the item is numeric, you can designate the number of decimal places to be displayed.

• Export options

− Select a Field separator from the list. This designates what separates each piece of 
information to be exported.

− Enter a Path for export files, or select one from the available paths by clicking the File 
button. Export files that you create are stored in this folder (directory) on your disk.

• Enable ODBC

Select this check box if you want to utilize Open DataBase Connectivity for data export. 
When this option is selected, you must then select or enter the name of your data source, 
or path name for the location of your database. Also, enter a name for the data table. If 
the table does not currently exist in your database, a new table is created. The export 
parameters selected become the field names in the table. If you are exporting to an 
existing table, the export parameters must all exist in the table; otherwise, the export fails. 
You must create a new table for ODBC export if you change the list of export parameters.

Once the Export page is completed, it becomes part of the method. If the Export Enabled 
option is selected, the designated data is exported every time an analysis is performed using 
this method.

Custom Parameters

A custom parameter is a user-defined calculation whose result is calculated by a Windows 
executable program. Custom parameters can be reported in a custom report, or exported as a 
result. The user supplies custom parameter programs. To set up custom parameters for the 
method, click the Custom Parameters tab in the Advanced Method Options window.

Note  Microsoft Data Access Components (MDAC) 2.5 or higher is required for ODBC 
export. A version of this is on the ChromQuest CD-ROM under \Updates. 
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Figure 152. Advanced Method Options – Custom Parameters window

1. To define a Custom Parameter, type the title you want to use to report the result in the 
Parameter Name column. 

2. Double-click under the Type column. You are given a choice of System-wide or 
Per-peak. 

A System-wide parameter is one that is calculated once for the whole chromatogram. 
System-wide parameters can be displayed in a custom report, and are printed at the 
bottom of the report. An example of a System-wide parameter is a BTU calculation, 
where the program multiplies each peak by its BTU content and then sums the calculated 
BTU values, providing a single value equal to the BTU content of the entire mixture.

A Per-peak parameter is one that is calculated once for each peak in the chromatogram. 
Per-peak parameters can be displayed in a custom report column similar to the way the 
peak number or concentration would be displayed. Per-peak parameters can also be 
annotated on the chromatogram. An example of a Per-peak parameter is HETP (height 
equivalent to a theoretical plate). For HETP, the Custom Parameter program takes the 
length of the column (in centimeters) and divides it by "n," the theoretical plates for the 
component that is already calculated by the system.

3. Select Number or String from the Returns list to select what type of parameter is 
returned by the parameter calculation.

4. Select the custom parameter file from the Source File dialog box. This program must be a 
Windows .DLL that satisfies all the requirements for a custom parameter program given 
in the User Program appendix of this manual. 

5. Use the Additional Parameters field as necessary for your custom parameter application.

Once you have a custom parameter defined in your method, ChromQuest attempts to run 
the Custom Parameter Programs designated whenever you analyze your chromatogram. 
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Column/Performance Parameters

Use the Column/Performance tab to set up automatic calculation of system performance 
values such as Theoretical Plates, Capacity Factor, Resolution, or Peak Asymmetry. 

Figure 153. Advanced Method Options window – Column / Performance tab

Select the Calculate performance parameters for this channel option. Then fill in the 
information for the given fields required for the calculations.

• Column Information

− Unretained peak time (min)

Type the retention time of an unretained peak for this column.

− Column length (meters)

Type the length of the column, in meters.

− Particle diameter (microns)

Type the particle diameter, in microns, for the column you are using (if applicable).
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− Column serial number

Type the serial number for the column (if applicable). This information is saved with 
the data and available for reporting.

− Column installation date

Type the date the column was installed in the instrument (if desired). This 
information is saved with the data and available for reporting.

− Column description

Type a column description if desired. This information is saved with the data and 
available for reporting.

• Calculate performance parameters for this channel

Select one or more calculation methods. The choices include USP, EMG (Exponential 
Modified Gaussian), DAB (German Pharmacopeia), AOH (Area/Height), JP (Japanese 
Pharmacopeia), BP (British Pharmacopeia), EP (European Pharmacopeia), and ASTM 
calculation methods. 

Once you have selected options on the Column/Performance tab, the system calculates 
performance parameters after each analysis. These parameters can be exported, annotated on 
the chromatogram, and printed in a custom report.

Relative Retention Times

Relative retention times are calculated for a) named peaks with reference peaks, and b) 
detected unnamed peaks that are members of uncalibrated or calibrated range groups if a 
reference peak is specified. The reference peak specified in the group is used to calculate the 
RRT for the unnamed peaks using the same equation used for named peaks.

where

α = Relative retention

t2 = the retention time measured from point of injection

ta = the retention time of an inert component not retained by the column, taken from 
"Unretained Peak Time" in the Performance Options section of the method.

t1 = the retention time from point of injection for reference peak defined in the peak 
table. If no reference peak is found, this value becomes zero.

a - 1

a2

tt

 t- t
=α
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Files

Use the Files tab allows to designate program files to associate with the method.

Figure 154. Advanced Method Options window – Files tab

• User programs

In this section, you can designate user programs to be run Before each run, Before 
analysis of the chromatogram, or After analysis of the chromatogram. Enter the user 
program name, or select it from a list by clicking the File button. For details on writing 
user programs, refer to Chapter 3 in the ChromQuest 5.0 Reference Guide.

• Baseline file

If you want ChromQuest to automatically subtract a stored baseline file after each run, 
select the Baseline file option. Designate a baseline file name and check each channel 
from which the baseline file is to be subtracted. The chromatogram is analyzed after the 
subtraction is performed.
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Advanced Method Reports

This tab is used to specify one or more reports to be printed, exported, or both when the 
method is used to analyze data.

Figure 155. Advanced Method Options window – Advanced Reports tab

• Print

Select this check box if you want to print the designated report when data is analyzed with 
this method.

• Export

Select this check box if you want to export the designated report when data is analyzed 
with this method. This results in tab-delimited export only. 

• Report Template Name

Enter or select the name of the report template file to be used to generate this report.

• Export Path

If the report is to be exported, enter or select the path for the export file to be saved.
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• Export File Name

Select the file naming from the types presented in the list. The default file extension is 
.txt. The export file name is created using the identification selected, or you can type in 
your own file name.

Figure 156. Line Number menu

Saving a Default Method

ChromQuest loads a set of default values whenever you create a new method. You can create a 
default method file for each instrument to include parameters that are frequently used in your 
laboratory. To save a default method, choose Method > Save as Default. The default method 
is called Instrument xxx Default Method.met (where x = instrument ID). For example, the 
default method for Instrument 1005 would be Instrument 1005 Default Method.met. To 
view an instrument's ID number, right-click the instrument icon in the main window, and 
choose Properties. The assigned instrument ID is displayed. The default method files are 
stored in the project method directory, so you can have different default methods for each 
project.

A non instrument-specific default method can also be created and saved in the ChromQuest 
program directory that is loaded whenever an instrument-specific default method cannot be 
found. If you want to create such a default method, name it Default.met, and save it in the 
ChromQuest program directory.

Creating Multi-Detector Methods
With ChromQuest, you can create a single method that acquires and processes data 
independently from multiple detectors simultaneously. 

You need to complete the following sections of the method for each detector in your 
instrument configuration:

• Instrument Setup parameters

• Peak table (select the appropriate detector from the Analysis Channel list)

• Advanced > Column/Performance page (select the appropriate detector from the Analysis 
Channel list)
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For each channel in a method, you can set independent data acquisition, integration, 
reporting, calibration, and advanced options.

To create a multi-channel method, you must have the instrument configured for multiple 
detectors (channels). 

If your instrument is configured for more than one detector, you can select the current 
channel by using the drop-down list on the menu bar. Once you select an Analysis Channel, 
the method parameters you select apply to that channel, and are saved separately in both the 
method file and in all data files acquired using this method.

Creating Multi-Wavelength Methods
You can collect data on more than one Analysis Channel from a single detector if your 
instrument contains one of the following detectors:

• SpectraSYSTEM UV2000 dual-wavelength detector

• SpectraSYSTEM UV3000 triple-wavelength and scanning detector

• SpectraSYSTEM UV6000 photo-diode array detector

• Surveyor UV/Vis dual-wavelength detector

• Surveyor PDA detector

• Surveyor PDA Plus detector

There is one Peak table and one Column/Performance dialog box per detector. This means 
that you enter your peak identification and quantitation parameters in one Peak table, and 
you enter your column performance parameters for system suitability testing in one 
Column/Performance dialog box. If you want to quantitate a peak on a second Analysis 
Channel, you must enter the peak information in a second row of the Peak table, and then 
select the appropriate Analysis Channel in the Analysis Channel column. 

There is one Integration Events table for each discrete wavelength and multi-chromatogram 
wavelength listed in the Instrument Setup and the Multi-Chromatogram sections of the 
method. 

To edit an Integration Events table, select the appropriate channel from the Analysis Channel 
list. Then click the Integration Events Table button. Before you edit the table, size it (click 
the Restore Down button) so that you can see its title bar. The Wavelength field in the title 
bar of the Integration Events Table dialog box indicates which table you have open.

When you set up your custom reports, you can add a Data Graph and a Run Report for each 
trace that you want to review. You can also create custom advanced reports that allow you to 
report data from multiple analysis channels.
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Offline Instruments
Use starting and instrument offline to create and edit methods and sequences and do 
post-run data analysis, while data is being acquired on the instrument. It is also a convenient 
way to perform these operations or view real-time data acquisition from a network PC that 
might not be in the laboratory. All functions described in Method Development, Sequence 
Operations, and Custom Reporting are available when you are running an instrument offline. 
The only commands not available in Offline Processing are the Control commands that 
directly affect start and stop of data acquisition.

Starting Offline Processing

To open an instrument offline, click the instrument icon from the ChromQuest Main menu, 
and then choose File > Open Offline. Or, right-click the instrument icon and choose 
Open Offline.

Offline Instruments

Using an instrument offline is exactly the same as using one of the Instrument windows 
“online” with respect to method development, sequence development, and reprocessing of 
data. The Offline Processing window looks just like the Instrument window, except the 
prompt “Offline” appears at the top of the window, and control functions that relate to data 
acquisition are not available (appear grayed-out).

Figure 157. Offline Instrument window
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Once you have created and saved a method in an offline instrument, it can be used to acquire 
data by opening the method file from the Instrument window and proceeding as usual.

Monitoring an Instrument Offline

While you are in the offline instrument window, you can monitor the real-time data on the 
instrument by choosing Control > Monitor Offline. Once you have selected this command, 
you will be able to view the real-time data in your offline instrument window as it is being 
acquired. You do not have access to start or stop the data acquisition.

Pretreatment Files

An autosampler pretreatment (injector program) is comprised of a series of numbered lines, 
each of which defines an operation that the injector carries out sequentially. If your 
autosampler supports a pretreatment program, the Pretreatment command appears on the 
menu bar. From this menu, you can create/edit an autosampler pretreatment program and set 
up properties such as a description and audit trail for the pretreatment program.

Opening a Pretreatment File

To open an existing pretreatment file, from the Instrument window menu bar, choose 
File > Pretreatment > Open. The following dialog box appears where you can select a 
pretreatment file to open for the current instrument.

Figure 158. Open Pretreatment File dialog box
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Select the file to open, or use the search boxes at the bottom to search for a file that matches 
criteria you select.

Saving a Pretreatment File

To save a pretreatment program in a file that can be used later, choose 
File > Pretreatment > Save As from the Instrument Window menu bar.

View Pretreatment Audit Trail

If you have the pretreatment audit trail function enabled, you can view the pretreatment audit 
trail by choosing File > Pretreatment > Audit Trail from the Instrument window menu bar. 
The following audit trail window appears where you can view the audit trail history for your 
pretreatment file.

Figure 159. Pretreatment Audit Trail window 

Right-click the audit trail box to give you access to print functions. The Show Detail option 
gives more detailed information about the currently selected entry.
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Pretreatment Properties Description

This is used to enter a text description of the pretreatment file. The description is saved in the 
file and can be viewed when opened or used for searching.

Figure 160. Pretreatment Properties dialog box – Description tab
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Pretreatment Properties Audit Trail

This tab is used to turn on the Audit Trail function for the pretreatment file. To enable the 
audit trail function, select the Enable audit trail option. You are prompted with a warning 
that if you proceed, you cannot disable the audit trail once it is turned on.

Figure 161. Pretreatment Properties dialog box – Audit Trail tab

• Prompt for reason at every change 

This option requires the user to enter a reason for every subsequent change to the 
pretreatment file at the time the change is made.

• Prompt for reason when saving Pretreatment

This option requires the user to enter a reason for each change when the pretreatment file 
is saved.

• Do not prompt for reason

When this option is selected, changes are documented, but the user is not required to 
enter a reason for the changes.
hermo Scientific ChromQuest User Guide 177





4

Sequence Operations

Whenever you want to automate the acquisition or processing of chromatography data using 
ChromQuest, you use a sequence. A sequence is a work list for ChromQuest that tells the 
order for runs to be acquired, processed, or both. A sequence is normally used with an 
autosampler; however, it can also be used for manual injections if they are injected in the exact 
order specified by the sequence.

Contents

• Overview of Sequence Operations

• Creating a Sequence Using Sequence Wizard

• Creating a Reprocessing Sequence

• Sequence Spreadsheet Basics

• The Sequence Spreadsheet

• Setting the Sequence Properties

• Enabling the Sequence Audit Trail

• Bracketed Calibrations

• Sequence Reprocessing

• Sequence Summary Reports
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Overview of Sequence Operations
The sequence is the cornerstone of automatic operation of the ChromQuest Chromatography 
Data System. With a sequence you can automatically acquire, process, and store multiple 
runs. You can use a sequence to automate calibration, either at the time the runs are acquired, 
or post-acquisition by sequence reprocessing. You can set up run queues for automatic 
running of sequences, and you can trigger events based on results of a run in a sequence. Once 
a sequence is acquiring data, you can pause it, cancel it, insert priority samples into it, or 
queue another sequence to start.

A sequence is displayed as a spreadsheet, with each row representing a chromatography run or 
a file to be reprocessed. For each row you designate a method, a data file name, and whether 
the sample is a calibration standard, along with various options for how you want the data to 
be processed. Details for each option of a sequence are given later in this chapter.

After you create a sequence, you can enable the Sequence audit trail feature.

Creating a Sequence Using Sequence Wizard
The Sequence Wizard is used to create a new sequence. To start the Sequence Wizard, choose 
File > Sequence > Sequence Wizard from the menu bar, or click the Create a Sequence 
button from the Instrument Wizard.
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Specify a method to be used for the sequence, or select it from a list of existing methods by 
clicking the File open button.

Figure 162. Sequence Wizard – Method page

• Data File Type

Select the appropriate Data File Type option:

− For acquisition 

Enables you to designate new file names to be used for acquisition.

− From existing data files 

Enables you to select the data file names from a list of existing data files from your 
data directory. This is normally used to create a sequence to be used for reprocessing. 
See “Creating a Reprocessing Sequence” on page 191 for details.
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• Amount values 

In this section, you can enter values that affect how the concentrations of unknown 
samples are calculated. 

− Sample amount

The sample amount value is used as a divisor during calculation of concentrations. It 
is intended to compensate for differences between samples due to weighing and when 
percentages of the total sample are being calculated, rather than the amount detected 
in an injection.

− Internal standard amount

For calibration runs, the internal standard amount is taken from the method peak 
table. For unknown runs, enter the amount of the internal standard in your 
unknown sample.

− Multiplication factors

Enter up to three multiplication factors to be used for these runs. All quantitated 
peaks are multiplied by these factors.

− Dilution factors

Enter up to three dilution factors to be used for these runs. All quantitated peaks are 
divided by these factors.

When you have selected options on this page, click Next to continue.
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On this page of the wizard, enter information for data storage and sequence runs.

Figure 163. Sequence Wizard – Unknowns page

• Sample ID

Type a sample identification label. This can be in numerical or text format, or both, and 
will be saved with each data file.

If you want the system to generate a Sample ID for you automatically, click the blue 
arrow button and select a parameter to be used for the basis of your Sample ID. You can 
select more than one parameter, which is added sequentially to the Sample ID. 

Figure 164. Sequence Wizard – Unknowns options menu

For example, if you select Line Number and Instrument Name, the sample IDs generated 
are the row number of the sequence followed by the instrument name: 3HPLC.
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To use the Increment Number option, enter a number to start the increment in angle 
brackets. For example, <33> would start numbering from 33. By default, the Increment 
Number option allows for three digits. To reduce or increase this number, adjust the 
digits in your brackets accordingly. For example, <0033> gives a 4-digit number.

• Data path

Enter the path where your data files are to be stored. You can also select an existing path 
by clicking the File button and then selecting a path from the paths that are accessible to 
you.

• Data file

Enter a name for the data files. In order for unique data file names to be created 
automatically, you can have the system generate file names for you automatically, based 
on a system parameter. Click the blue arrow button and select a parameter to be used for 
the basis of your data file names. You can select more than one parameter. The software 
automatically appends the .DAT extension to the data file names; however, you can 
change or remove this.

Figure 165. Sequence Wizard – Unknowns options menu

For example, you can use the Sample ID as the data file name.

If you are creating a reprocessing sequence, click the Open file button, and select the file 
from the list of existing file names.

• Number of unknown runs in sequence

Enter the number of unknown samples to be acquired or reprocessed with the sequence.

• Repetitions per run

Enter the number of times each unknown will be repeated or re-injected.

Note  In order to generate unique file names automatically for each data file, you 
should make sure that the Line Number or Increment Number is included 
somewhere in the file name.
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• Create a separate row in the sequence for each unknown repetition

Select this option if you wish to create a separate row in the sequence for each unknown 
repetition. If you do not select this option, unknown repetitions are not displayed in the 
sequence spreadsheet, although individual data files are created and stored for each 
repetition acquired.

When you have selected the options on this page, click Next to continue.

Sequence Wizard – Autosampler

If you have an autosampler control option, this screen of the sequence wizard appears. It is 
used to set up the vial numbers for the first unknown and calibration of the sequence. A 
default injection volume can also be entered. This can be changed on a per-run basis in the 
sequence spreadsheet.

Figure 166. Sequence Wizard – Autosampler page
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Sequence Wizard – Calibration

Use this page to set up calibration standards in your sequence.

Figure 167. Sequence Wizard – Calibration page

• Calibration ID

Enter a calibration sample identification. This is a text value that is stored in the 
calibration data file. The identifiers from Sample ID are automatically entered in order to 
associate calibration IDs with your data file IDs. If you wish, you can have the system 
automatically generate a different Calibration ID for you based on a system parameter. 
Click the blue arrow button and select a parameter to be used for the basis of the 
Calibration ID.

Figure 168. Sequence Wizard – Calibration options menu

• Calibration path

Enter the path where the calibration files are saved. You can select the path by clicking the 
File open button and selecting an existing path from those displayed.
ChromQuest User Guide Thermo Scientific



 4 Sequence Operations
Creating a Sequence Using Sequence Wizard
• Calibration file

Enter a name for the calibration data files. The system automatically applies the Cal_ 
prefix to each calibration file in the sequence. You can change this if you wish. The 
identifiers from Data File are automatically entered in order to associate calibration file 
names with your data file names. You can change these by clicking the blue button and 
selecting the parameter to be used for the basis of the calibration file name. You can select 
more than one parameter.

Figure 169. Sequence Wizard – Calibration options menu

• Number of calibration levels

Enter the total number of calibration levels to be run in the sequence.

• Repetitions per level

Enter the number of repetitions or re-injections for each calibration level. 

− Clear all calibration at start of sequence

Select this option if you want to clear all calibration information (response factors, 
replicates) before the first run of the sequence.

− Create a separate row in the sequence for each repetition

Select this option if you want to create a separate row for each calibration repetition 
in your sequence. If you do not select this option, a separate data file is created for 
each calibration repetition; however, the repetitions do not appear in the sequence 
spreadsheet.

Note  In order to generate unique file names automatically for each data file, you 
should make sure that the Line Number or Increment Number is included 
somewhere in the file name. 
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• Multiple calibration sets

Select this option if you plan to run each calibration level (plus its replicates) more than 
once. 

− Number of unknown runs between sets

If you have selected Multiple calibration sets, this option appears. Enter the number 
of unknown samples to be run between each calibration set.

If you have an autosampler with control installed, the vials options become available.

− Intersperse calibration vials with unknown vials

If you want to run unknown samples between calibration sets, select the Intersperse 
calibration vials with unknown vials option.

− Reuse calibration vials from first calibration set

If you want to run calibration sets sequentially without unknown samples between, 
select the Reuse calibration vials from first calibration set option.

When you have selected the options on this page, click Next to continue.

Sequence Wizard – Reports

Use this page to set up summary reports for your sequence.

Figure 170. Sequence Wizard – Reports page 
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• Summary

Use these options to designate summary runs.

− Include unknown runs in summary report

If you want your summary report to include unknown runs, select this option. These 
runs have their Run Type set for a summary run.

− Include calibration runs in summary report

If you want your summary report to include the calibration runs, select this box. 
These runs have the Run Type set to be included as a summary run.

• System Suitability

Use these options to designate system suitability runs.

− Run calibration as system suitability

If you have the system suitability software option, and you wish to designate 
calibration runs as system suitability types, select this option. 

This also causes display of system suitability parameters in the sequence spreadsheet.

• Include method contents report

When you select this option, a method contents report is automatically generated 
whenever the method changes in a sequence. When this option is enabled, the sequence 
automatically adds a Print Additional Reports run type to each run where the method 
has changed from the previous run in the sequence. This can be changed or deleted for 
any given run in the Edit Sequence spreadsheet.

When you have completed the options on this page, click Finish. A sequence is created 
using the information specified on all the pages and displayed as a spreadsheet.

Figure 171. Sequence with repetitions as separate records
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Figure 172. Sequence with repetitions combined

The new sequence is displayed as “untitled.” To save your new sequence, choose File > 
Sequence > Save As and type the name of the new sequence.

To close the sequence spreadsheet, click the X box in the upper-right corner of the 
spreadsheet. To open the current sequence spreadsheet, choose Sequence > Edit 
Sequence, or click the Edit Sequence button in the toolbar.
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Creating a Reprocessing Sequence
You can use the Sequence Wizard to create a sequence containing existing data files, for 
the purpose of reprocessing only. To create a reprocessing sequence, choose File > 
Sequence > New.

Figure 173. Sequence Wizard – Method page

For Data File Type, select the From existing data files option. This bypasses the wizard pages 
necessary for creating an acquisition sequence and allows you to select data files to be 
reprocessed. In addition, amount values from the data files selected are entered into the 
sequence. Click Next to continue.
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Sequence Wizard – Select Files

Files that are currently selected for inclusion in the reprocessing sequence are displayed. 

Figure 174. Sequence Wizard – Select Files page 

If no data files are selected, click the File open button to select the data files.
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This page is almost identical to the standard Open Data File dialog box, but the bottom 
displays a list of data files that are selected to be included in the sequence. 

Figure 175. Open Data File dialog box

To select a data file, select its file name and click Add, or double-click the data file name. Each 
file that you add appears in the Data Files list displayed at the bottom of the dialog box. You 
can delete a file from the list by selecting it and then clicking Delete. When you have 
completed the list of files, click Open to return to the Sequence Wizard. To enter a range of 
data files, select the last data file in your list, press SHIFT, and then select the first data file in 
your list.

The selected files are displayed in the Sequence Wizard dialog box.
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Figure 176. Sequence Wizard – Select Files page 

To add more files, click the File Open button. Otherwise, click Finish, and a reprocessing 
sequence spreadsheet appears with the selected files appearing as rows.

Sequence Spreadsheet Basics
All sequences are displayed in a spreadsheet similar to the one shown below. Although the 
information in the fields varies, the spreadsheets always support certain basic features.

Figure 177. Sequence spreadsheet window
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Each row is assigned a run number, followed by columns for information for each run in the 
sequence. Rows and field information can be cut, copied, pasted, and cleared. To access the 
menu for these commands, right-click anywhere within the spreadsheet.

Figure 178. Sequence spreadsheet – options menu window

To select a field, click that field to highlight it. To select a row, click the Run # to highlight 
the entire row. To select the entire spreadsheet, right-click and choose Select All.

Certain spreadsheet fields have choices available for you to select. Fields with available 
selections display a combo-box button when the field or row is selected. Click the button to 
display the available choices.

• Cut

This command cuts the current selection and places it on the clipboard. You can 
subsequently paste the information to another application using the paste command, or 
move the selection to another location in the spreadsheet by selecting the location and 
then choosing Paste.

• Copy

Use this command to make an exact copy of the selection on the clipboard. Once you 
select Copy, you can paste the selection to another application, or copy the selection to a 
location in your spreadsheet.

Note  Once you have cleared or deleted a row from your spreadsheet, the blank row 
remains in the spreadsheet until you close the sequence spreadsheet and re-open it, or 
press the F5 key. 
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• Paste

This command is used to paste the information currently on the clipboard into the 
spreadsheet at the location of the cursor. 

• Fill Down

This enables you to automatically copy spreadsheet information from one field or row 
down through the rest of the spreadsheet.

• Insert Paste

This command works as a combination of the insert line and paste commands. The item 
currently on the clipboard is pasted into a new line above where the cursor is located. 

• Insert Line

This command inserts a blank line in the spreadsheet above where the cursor is located.

• Clear

Use this command to clear the information in the selected location. (You can also use the 
DELETE key from your keyboard for this function.) The F5 function key can be used to 
collapse rows that have been deleted from the spreadsheet.

• Clear All

Use this command to clear the information from the entire spreadsheet.

• Select All

Use this command to select the entire spreadsheet. 

• Open Method

This command opens the method associated with the currently selected run in the 
spreadsheet.

• Open Data

This command opens the data file associated with the currently selected run in the 
spreadsheet. The data file is opened with “last results.” If “last results” is not available, the 
data file is recalled with the original results. 

• Process Sequence

This command opens the Process Sequence dialog box and enables you to reprocess all or 
part of the current sequence.

• Run Sequence

This command opens the Run Sequence dialog box to enable you to start the sequence 
acquisition.
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• Insert New Sequence

This command starts the sequence wizard to create a new sequence, which is inserted into 
your current sequence below the currently selected row.

• Properties

This command opens the Sequence Properties dialog box where you can add/edit the 
sequence description and select default paths for data and method files.

Fill Down

The Fill Down command enables you to automatically copy spreadsheet information from 
one field or row down through the rest of the spreadsheet. To use this command, first select a 
field or a row by highlighting it with your mouse. Then right-click and choose Fill Down. If 
you have selected a numeric field such as level or repetitions, the selected item is automatically 
filled down the spreadsheet from where it is highlighted. If you select a row, a File name, or a 
Sample ID, the following dialog box appears where you can designate a name and indicate 
whether you want to increment its associated numbering.

Figure 179. Fill Down dialog box

Increment

For Sample ID and Data File fields, you can opt to automatically increment the number or 
change the name by selecting the Increment check box. You can select parameters for the 
increment in a manner similar to that used in the Sequence Wizard by clicking the blue arrow 
button and selecting from the list. (Be sure to include the correct number of placeholders. For 
example, if you start at number <10>, but the number of files is between 100 and 1000, you 
should enter <010>.) Click OK to fill the information down the spreadsheet.

Note  When copying or pasting spreadsheets from ChromQuest to other applications, 
“hidden” parameters that do not appear in the spreadsheet (such as action item 
parameters) are not pasted.
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Sequence Spreadsheet Properties

You can customize the sequence spreadsheet to include only the columns you are using. 
Right-click the sequence table and choose Properties from the shortcut menu. When you 
select this command, a dialog box appears where you can select and deselect the columns to be 
displayed in the spreadsheet.

Figure 180. Sequence Spreadsheet Properties dialog box

Columns with a check mark are displayed in the spreadsheet. The selections are saved on a 
per user/per instrument basis. That is, each user can set spreadsheet properties for each 
instrument. 

Set Anchor

The blue anchor icon indicates what column is used to anchor the right-left scrolling in your 
sequence spreadsheet. Once this anchor is set, columns to the right of the anchor scroll to the 
right and left. Columns to the left of the anchor do not scroll. To change the anchor, click the 
name of the column you wish to use as anchor, and click Set Anchor. The blue anchor moves 
to the designated anchor column.

Note  When using the anchor, it is best to remove all unnecessary columns from the 
spreadsheet and make the spreadsheet as wide as possible before you set the anchor. If you 
set the anchor to a column that does not currently show on the spreadsheet, you will not 
be able to scroll the spreadsheet. 
ChromQuest User Guide Thermo Scientific



 4 Sequence Operations
Sequence Spreadsheet Basics

T

Process Sequence

Use this command to process all or part of the currently displayed sequence, or to open a new 
sequence to process. This dialog box is also accessed by choosing Sequence > Process from 
the menu bar. 

Figure 181. Process Sequence dialog box

• Sequence information

The current sequence name is displayed. If you want to open a new sequence to process, 
enter the name, or select it by clicking the File button.

• Run range

Select the range of the sequence to be run. 

− All

Select this to execute all runs in the sequence.

− Selection

If you have currently selected a series of runs in your sequence spreadsheet by 
highlighting them, click this option to run only the highlighted runs.

− Range

Enter a range of runs to be executed. For example, an entry of 4 - 6 executes runs 4, 
5, and 6 of the sequence. An entry of 4- designates the fourth run through the end of 
the sequence. 
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• Mode 

Select the manner by which you want to handle data processing and bracketed calibration 
(if used).

− Tower

If your instrument is configured for Dual Tower, you can select the tower mode for 
reprocessing. Selections include Dual, Front, and Rear.

− Processing mode

Select a mode for running the sequence. Normal downloads the sequence one vial at 
a time. It is the correct setting for all HPLC runs and can be used with some GC 
runs. High Throughput performs two injections per vial for those GCs that support 
this mode of operation. Full Download downloads the entire sequence at the start of 
the sequence. This is the correct mode of line for systems that contain an HS2000 or 
an HS 850.

− Bracketing

Select the type of bracketing you wish to perform. (See “Bracketed Calibrations” on 
page 217 for details.)

• None

Select this if you do not wish to bracket calibrations.

• Standard

Select this if you wish to perform the standard mode of bracketing calibrations.

• Std. w/Clear Calib 

Select this if you wish to perform the standard mode of bracketing calibrations, 
clearing the calibration before the start of each calibration set. 

• Sequence 

Select this if you want to perform the sequence mode of bracketing calibrations.

• Seq. w/ Back Calc

Select this if you want to perform the sequence mode of bracketing calibrations 
and back-calculate calibration runs.

• Review 

− Results review (pause after each run)

Select this option if you want the sequence to pause between runs for you to review 
results.

− Calibration review (pause after each calibration set)

Select this option if you want the sequence to pause after each calibration set, where a 
calibration set is defined as one or more calibration runs that occur in a sequence. 
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• Printing

− Print method reports

Select this option if you want the custom report defined in the method to be printed 
for each run of the sequence.

− Print sequence reports

Select this option if you want sequence reports to be printed.

Run Sequence

Use this command to run a sequence. It is the same as choosing Control > Sequence Run. 

Insert New Sequence

Use this command to create sequence rows and insert them into your spreadsheet. This 
command calls the Sequence Wizard, which takes you through the process of defining the 
new sequence to insert. Once you have completed all the Sequence Wizard pages, the newly 
defined sequence rows are inserted into your current sequence spreadsheet. 

Resizing Sequence Spreadsheet Columns

You can make the Sequence spreadsheet columns wider by graphically “dragging” the edge. To 
do this, move the cursor to the title area above the column you wish to size. The cursor turns 
into two vertical lines with arrows. Click and drag the cursor until the column is the desired 
size; then release the mouse. 

Note  If you are currently reprocessing a sequence, you must have the Results review 
(pause after each run) option selected in order to submit an additional sequence to 
the queue. If you are reprocessing a sequence without this option selected, you must 
stop the sequence, select the Results review (pause after each run) option, and then 
start it again. At this point, you can submit one or more sequences to the queue. 
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The Sequence Spreadsheet
The following fields appear in the sequence spreadsheet. Although you can automatically 
create a sequence in the New Sequence Wizard, you should review the sequence to make sure 
the information for each run is correct before it is run.

• Status

This field becomes active when a sequence acquisition or processing is in progress. It 
indicates the current status of the run. 

• Run Type

Select a Run Type from the available types by clicking the arrow button in the field. A 
dialog box appears where you can select the run type. 

Figure 182. Sample Run Types dialog box

− Clear All Calibration

Clears all calibration response factors and coefficients for all calibration levels.
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− Clear Calibration at Level

Clears response factors and coefficients for current level only.

− Average Replicates

Forces averaging of replicates.

− Clear Replicates

Clears calibration replicates at this level before calibration.

− Begin Loop

Flags the run as the start of an infinite loop. Runs that are between and include these 
flags are continuously run until stopped.

− End Loop

Flags the end of an infinite sequence loop.

− Shutdown

Flags this sample as a shutdown sample.

− Print Additional Reports

Specify one or more report templates and frequency of printing. 

− Begin System Suitability

First run of a System Suitability sample set.

− System Suitability Standard

System Suitability Standard sample between Begin and End System suitability.

− End System Suitability

Last run of a System Suitability sample set.

− Begin Summary

First run to be included in a sequence summary.

− Summary Run

Run to be included in a sequence summary.

− End Summary

Last run to be included in a sequence summary.

Note  Not applicable for the following report templates: Summary.brp, 
QC Check Standard.brp, Summary.tpl, Spike.brp, SysSuit.brp, Calibration 
report.crp, Calibration.brp, duplicate.brp. For details, see release notes.
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− Vial Summary

Create a vial summary report for this row. A summary of all repetitions specified for 
this row of the sequence is generated.

− QC Check Std

Check standard sample. A check standard inserted in a sequence is used for 
generation of a Check Standard Report. It is a means for “checking” the 
chromatograph and conditions without calibrating.

− Unspiked

Unspiked sample of a Spiked/Unspiked pair, used for Spike Report.

− Spiked

Spiked sample used in single-level spike analyses (unknown smp. and spiked smp.).

− Spike 1 of 2

First spiked sample used for Spike Reports.

− Spike 2 of 2

Second spiked sample used for Spike Reports.

− Duplicate 

Duplicate sample used for Duplicate Reports.

− Begin Calibration

First calibration mixture to be used in Calibration Summary Report. When this run 
type is encountered, ChromQuest stores the current retention times of all named 
peaks. These are displayed in the reports as the “Old RT.” After the End Calib 
sample is run, the updated retention times are stored and displayed as “New RT” in 
the Calibration Report. In addition, the average response factor for each peak is 
calculated, the percent RSD is calculated, and compared to the expected percent 
RSD from the peak table. Compounds falling above this percent trigger the failure 
action.

− End Calibration

Last calibration mixture to be used in Calibration Summary Report.

− Baseline Check

Enable baseline check.

• Run Type Parameters

For each run type selected, you might be prompted to enter parameters necessary for the 
run type to be used. In most cases, this involves selecting a template to be used for a 
report.
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• Setting run types for multiple runs

You can quickly change the run type for multiple runs: highlight the desired rows in the 
spreadsheet, and then right-click and select Set Run Types from the options menu. 
When you select the desired run type from the options list it is applied to the rows you 
have selected.

Figure 183. Sample Run Type options menu

− Level

For a calibration run, you must enter the level number for the calibration standard. 
(For example, if you have five calibration concentration levels, each calibration run 
will have a level number representing the calibration concentration level being run. 
This number is NOT the concentration amount of the standards, however. 
Concentration amounts are entered in the peak table.)

− Sample ID

Enter a sample identification here. This can be text and numeric information. If you 
entered a Sample ID in the new sequence dialog box with a number in parentheses, 
the Sample ID has a unique number attached to it. The Sample ID is saved in the 
data file.
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− Method

This is the name of the method to be used for data acquisition and processing. If you 
do not know the name of the method, click the Open file button to select it from a 
list of available methods on your disk.

− File name

Enter a file name to be used for storing the raw data from the run. If you entered a 
data file name in the New Sequence dialog box, and designated a number in 
parentheses, the file name already has a unique number appended to it.

− Sample Amt

The sample amount value is used as a divisor during calculation of concentrations. It 
is intended to compensate for differences between samples due to weighing and when 
percentages of the total sample are being calculated rather than the amount detected 
in an injection.

− ISTD Amt 

For calibration runs, the internal standard amount is taken from the method 
Peak table. For unknown runs, enter the amount of the internal standard in your 
unknown sample.

− Multiplier 1,2,3 

Enter up to three multiplication factors to be used for this run. All quantitated peaks 
are multiplied by these factors.

− Dilutor 1,2,3

Enter up to three dilution factors to be used for this run. All quantitated peaks are 
divided by these factors.

− Conc

Click this to enter a concentration override for one or more peaks in the selected 
calibration run. This is not active unless the selected run is designated as a calibration 
run.
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Figure 184. Edit Concentration Overrides dialog box

− Action

Brings up the run action dialog box, where you can specify test/result/action 
combinations for each run.

Figure 185. Action dialog box
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• Test

Select a test whose result triggers the post run action selected. For each condition 
selected, specify a result and a post run action if appropriate. Available conditions 
include:

− Any

− Calibration 

− QC 

− System Suitability 

− Hardware Status

− Conc. Limit 

• Result

For the given test, select a result from the list. Results can include pass, fail, above 
limit, or below limit.

• Actions

When you select an Action, you may be required to enter one or more Action 
Parameters for it.

The following Actions require no Action Parameters:

− Abort

Cancel the sequence.

− Pause 

Pause the sequence and wait for the user to review and resume sequence. 

− Alarm 

Trigger alarm.

− Run Shutdown 

On failure, the sequence searches for and executez the next run with a 
"shutdown" run type. If no "shutdown" run type is found, it searches from 
the beginning of the sequence. 

The following Actions require you to select Action Parameters:

− Re-inject

Specify the number of times you wish to attempt re-injection of the sample if 
the injection fails.
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− Run Program

Specify a program name to be run. You can also select a program name from 
the disk by clicking the button in the field.

− Goto

Specify a line in the sequence to “Go To,” and enter a “Repeat count” for the 
number of retries before going to the new line.

− Restart System Suitability

Specify the number of times you wish to attempt restarting system 
suitability.

• Description

Enter a description for this sample. This is text information that is stored in the 
raw data file. 

Setting the Sequence Properties
When you create a new sequence, you can enter a description and designate the default 
directories for data and methods. To set these properties, choose Sequence > Properties. A 
dialog box appears.

Figure 186. Sequence Properties – Options dialog box
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• Description 

Type a text description of the sequence if desired. The description is saved in the sequence 
file and can be viewed from the Open Sequence dialog box.

• Export summary

Select this option to export the summary report. Enter the path where you want the 
summary text file to be saved. 

The summary is exported to a file entitled

"Sequence Summary - 000005000.txt"

Where the numbers represent

nBatchTower, nReportRunTypeID, nReportNumber.

• File paths

Select default paths to be used for methods, data, and autosampler if appropriate. You can 
select a path from those available on the disk by clicking the File button adjacent to the 
field. These paths are used in the event that a file is specified in the sequence table 
without a path.

• Print Sequence Reports

Select this option to enable the printing of sequence reports during the running or 
reprocessing of a sequence.
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Enabling the Sequence Audit Trail
To enable the audit trail for sequences, choose Sequence > Properties from the menu bar. 
Then click the Audit Trail tab.

Figure 187. Sequence Properties dialog box – Audit Trail tab

Once the Enable Audit Trail option is selected, the following options become available for 
documenting changes:

• Prompt for reason at every change

This option requires the user to enter a reason for every subsequent change to the 
sequence at the time the change is made.

• Prompt for reason when saving Sequence

This option requires the user to enter a reason for each change when the Sequence is 
saved.

• Do not prompt for reason

When this option is selected, changes are documented, but the user is not required to 
enter a reason for the changes. 

Note  Once the Enable Audit Trail option is selected, it cannot be cleared. The sequence 
continues to have audit trail enabled unless you save the file under a new file name. 
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Acquisition Using a Sequence
Once you have created and saved a sequence, you can use it to acquire and process data. To 
start a sequence acquisition, click the Sequence Run button, or choose Control > Sequence 
Run. A dialog box appears where you select the sequence to run.

Figure 188. Run Sequence dialog box

• Sequence information 

Enter the Sequence Name to be used, or select the sequence file from a list of available 
sequence files by clicking the File button.

• Run Range

Select the range of the sequence to be run. 

− All

Select this option to execute all runs in the sequence.

− Selection

If you have currently selected a series of runs in your sequence spreadsheet by 
highlighting them, select this option to run only the highlighted runs.

− Range

Enter a range of runs to be executed. For example, an entry of 4 - 6 executes runs 4, 
5, and 6 of the sequence. An entry of 4- designates the fourth run through the end of 
the sequence. 
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• Mode 

Select the manner by which you want to handle data processing and bracketed calibration 
(if used).

− Tower

If your instrument is configured for Dual Tower, you can select the tower mode to be 
used for the sequence run. Selections include Dual, Front, and Rear.

− Processing mode

Select a mode for running the sequence. Normal downloads the sequence one vial at 
a time. It is the correct setting for all HPLC runs and can be used with some GC 
runs. High Throughput performs two injections per vial for those GCs that support 
this mode of operation. Full Download downloads the entire sequence at the start of 
the sequence. This is the correct mode of line for systems that contain an HS2000 or 
an HS 850.

− Bracketing

Select the type of bracketing you wish to perform. (See “Bracketed Calibrations” on 
page 217 for details.)

• None

Select None if you do not wish to bracket calibrations.

• Standard

Select this type if you wish to perform the standard mode of bracketing 
calibrations.

• Std. w/Clear Calib

Select this type if you wish to perform the standard mode of bracketing 
calibrations, clearing the calibration before the start of each calibration set. 

• Sequence 

Select this type if you want to perform the sequence mode of bracketing 
calibrations.

• Seq. w/ Back Calc 

Select this type if you want to perform the sequence mode of bracketing 
calibrations and back-calculate calibration runs.

• Review 

− Results review (pause after each run)

Select this option if you want the sequence to pause between runs for you to review 
results.
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− Calibration review (pause after each calibration set)

Select this option if you want the sequence to pause after each calibration set, where a 
calibration set is defined as one or more calibration runs that occur in a sequence. 

• Printing

− Print method reports

Select this check box if you want the custom report defined in the method to be 
printed for each run of the sequence.

− Print sequence reports

Select this check box if you want sequence reports to be printed.

• Begin run

By default, the run starts immediately. If you want to schedule the start of the sequence 
for a later time or date, click the  button to open the Schedule Run dialog box where 
you can enter or select the time to start the sequence.

When you have completed your selections in this dialog box, click Start to initiate the 
sequence acquisition. You might see the data displayed in real time in the chromatogram 
windows, if the “current data” is selected for viewing.

Schedule Run

This dialog box appears whenever you start a single run or sequence. From here you designate 
when you want the run to start: immediately, after a designated amount of time (in minutes), 
or at a specific date and time.

Figure 189. Schedule Run dialog box
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Run Queues

ChromQuest uses a sample run queue to keep track of and schedule sequences and single 
acquisition runs. Once a sequence is initiated, it is entered into the run queue automatically. 

Viewing the Run Queue

Click the View Run Queue button to view the current run queue. If a sequence acquisition is 
in process, you see a row in the run queue representing that sequence. The queue lists the 
sequence or single run Type (single run or sequence), Name, Status, and Description. 
Notice the Status in the sample queue displays the status of the sequence (or single run). If 
you are running a sequence, the Status shown in the sequence spreadsheet displays the status 
of an individual run in the sequence. 

Adding to the Run Queue

You can quickly add or delete items from your run queue by right-clicking and choosing these 
options from the shortcut menu:

Figure 190. Run Queue dialog box
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• Delete

This command deletes the selected item from the run queue.

• Delete All

This command deletes all items from the run queue.

• Print Method Reports

When method report printing is turned on for the highlighted queue entry, a check mark 
appears. To turn the Method reports printing function off for the selected queue entry, 
choose Print Method Reports to remove the check mark.

• Print Sequence Reports

When sequence report printing is turned on for the highlighted queue entry, a check 
mark appears. To turn the Sequence reports printing function off for the selected queue 
entry, choose Print Sequence Reports to remove the check mark.

• Single Run

This command adds a single run acquisition to the run queue.

• Single Analysis

This command adds a single run reprocessing (analysis/single level calibration) to the run 
queue.

• Sequence Run 

This command adds a sequence run to the run queue.

• Sequence Process

This command adds a sequence for processing to the run queue.

If there is a sequence or single run acquisition in process, Submit and Submit Priority 
buttons appear, instead of a Start button. 

Note  If you are currently reprocessing a sequence, you must have the Results review 
(pause after each run) option selected in order to submit an additional sequence to 
the queue. If you are reprocessing a sequence without this option selected, you must 
stop the sequence, select the Results review (pause after each run) option, and then 
start the sequence again. At this point, you can submit one or more sequences to the 
queue. 
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Figure 191. Single Run Acquisition dialog box

Click Submit to add the sequence or single run to the bottom of the current queue.

Priority Samples

If you click Submit Priority to add an item to the queue, the item you are submitting is 
scheduled to run immediately after the current run is finished. After the priority item is 
complete, the previously running sequence resumes.

Bracketed Calibrations
With the Bracketing option for starting a sequence acquisition, you can process data using 
calibration replicates that are run in “brackets” around your samples in the sequence. This 
enables you to process all your data files using consistent response factors. When you choose a 
bracketing option, calculation of results is handled so that the calibration standards are 
processed before calculation of the unknown results, regardless of the fact that the calibration 
standards are bracketed around the unknown samples. Bracketing can also be performed as 
part of sequence reprocessing.

• Standard Bracketing

If you choose this method of bracketing calibration, ChromQuest calculates each group 
of unknowns based on the response factors determined by the calibration standards 
directly before and after the unknown group in the sequence. 
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• Standard Bracketing with Clear Calibration

This method uses the Standard mode of bracketing calibrations, but clears the calibration 
before the start of each calibration set. You can then run each bracket independent of 
others. 

• Sequence Bracketing

If you choose this option for bracketing, the results for unknown samples are calculated 
based on the response factors generated by the entire sequence of calibration standards, 
regardless of their position in the sequence. Calibration takes place after all samples and 
standards have been run. 

• Sequence Bracketing with Back-Calculation

This method of bracketing uses the sequence bracketing method, and then 
“back-calculates” and reports amounts for the calibration runs by using the final 
calibration curves. 

Example of bracketing calibrations

The following example demonstrates how bracketing works.

Figure 192. Sequence Bracket window

Using the above sequence as an example, using the Standard method of bracketing, unknown 
samples numbers 3 and 4 are calculated, using response factors generated after calibration 
runs 1, 2, 5, and 6 are completed. Unknown sample runs 7 and 8 are calculated using 
response factors generated after running calibration sample runs 5, 6, 9 and 10.

For the same example, using the Sequence method of bracketing, all unknown samples are 
calculated, using response factors generated after all calibration standards are completed (1, 2, 
5, 6, 9, and 10). 
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Sequence Reprocessing
In addition to using sequences for data acquisition, you can use a sequence to reprocess 
previously acquired data. A sequence can be used to calibrate multi-level calibrations using 
stored data files. It can also be used to generate reports post run.

To use a sequence to reprocess a run, right-click the sequence spreadsheet and choose Process, 
or select the Sequence > Process command. For additional details, see “Process Sequence” on 
page 199. 

Data Acquisition without Processing

If you wish to acquire and store data on the hard disk, but postpone processing completely 
until you have reviewed the data, turn the option to analyze after acquisition off before you 
acquire the data. This is done in the Method > Properties section. See “Method Properties” 
on page 84.

Figure 193. Method Properties dialog box – Options tab

If the check box for Analyze after acquisition is selected, data files generated with this 
method are integrated and results are generated automatically after each acquisition. If you 
clear this option in your method, no analysis occurs as you acquire runs with this method. 
The data is saved on the disk, but no results are generated. 

Note  The option to turn off analysis after acquisition is part of the method. If you want 
to postpone processing of a sequence until after data acquisition is completed, make sure 
all methods specified in your sequence have this option turned off. 
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Sequence Summary Reports
You can automatically generate reports that summarize the runs and results from a sequence. 
Sequence summary reports can be printed automatically at the end of the sequence, or they 
can be generated during sequence reprocessing. You can also summarize designated runs 
within a sequence.

A sequence summary report can be easily generated using the Advanced Report template, 
Summary.tpl. To print this summary report at the end of your sequence, (or at any point 
during your sequence), click the first run to be included in the summary, and select 
Run Type. When the Run Type dialog box appears, select the Begin Summary run type, and 
enter the Summary.tpl template to be used. All designated Summary runs from the Begin 
Summary run to the End Summary run, inclusive, are summarized by this report.

Figure 194. Sample Run Type(s) dialog box

To print sequence summary reports during the sequence, make sure you have selected the 
printing option when you start the sequence run.
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Figure 195. Run Sequence dialog box

• Export Summary 

If you wish to export the summary report information, select the Export summary check 
box in the Sequence Properties dialog box. You must then designate a path for the 
summary export file. 

Figure 196. Sequence Properties dialog box – Options page
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The summary is exported to a file entitled,

Sequence Summary - 000005000.txt

where the numbers represent

nBatchTower, nReportRunTypeID, nReportNumber. 

Create a Sequence Summary Report Template

ChromQuest comes with a default sequence summary report template, SeqSummary.tpl, 
which can be used as is or modified for your own use. To create or modify a sequence 
summary report template, use the Advanced Report generator. 

Designating Sequence Summary Runs

In order for a run to be included in a sequence summary report, it must be designated as a 
Summary Run in the sequence. This is selected in the Run Type for each run. From the 
sequence spreadsheet, click the Run Type button for a run. A dialog box appears where you 
designate the type of run. 

Figure 197. Summary Run Types dialog box
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If you want a run to be included in the summary report, select the Summary Run check box. 
If the run is the first run to be summarized, select the Begin Summary check box. When this 
box is selected, you must designate the name of the summary report template. If the run is the 
last run to be summarized, select the End Summary check box.

The Begin Summary and End Summary types allow you to generate more than one summary 
report within your sequence. 

Turning on Sequence Summary Reports 

Once you have completed the Sequence Summary dialog box to set up the parameters to 
include in the sequence summary report, turn on the sequence summary report printing by 
selecting the Print Sequence Reports check box in the Process Sequence dialog box. See 
Figure 181.

See “Sequence Reports” on page 260 for details on customizing sequence report templates. 
Sequence reports are still generated for viewing even if the Print sequence reports check box 
is clear; however, they will not be printed. To view the sequence reports, choose Reports > 
View > Sequence Custom Reports. You can manually print the reports by choosing 
Reports > Print > Sequence Custom Reports.

Saving a Sequence File

Once you have created or edited a sequence, you must save it on disk before you can use it to 
acquire or process data. To save the file using the current sequence file name, click the Save 
button on the command toolbar. If you want to save the sequence using a new file name, 
choose File > Sequence > Save As. A dialog box appears where you can either choose an 
existing sequence file name or enter a new file name to save the sequence.
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Figure 198. Save sequence file as dialog box

A list of current sequence files is displayed. To view details of the files, click the Details button 
at the top of the box. To view the description of the currently highlighted sequence file, click 
the Description button. To save your current sequence under a new file name, type the new 
name in the File name box and then click Save. To save your current sequence using an 
existing file name, click the file to highlight it, and then click Save.
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Custom Reports

One of the most important aspects of using a chromatography data system is getting the 
results into a useful format. While use of default standardized report formats is handy, often a 
standard report does not include enough information, or it contains information that is not 
necessary. Using the ChromQuest Custom Report editor, you can create completely 
customized reports, or edit the standard reports to include only the information you want, 
presented in the most efficient way for your laboratory.

With the Custom Report editor, you can create a custom report for your current method. The 
method custom report is saved as part of the method and is used by default when you view or 
print the method custom report. The method Custom Report editor can also be used to create 
custom report templates that can be opened from other methods, making it easy to use the 
same report (or modify it) for other methods.

The Advanced Report editor lets you create advanced customized reports, including summary 
reports that can be viewed or printed. This advanced reporting editor uses a spreadsheet-like 
approach where formulas can be entered for creating completely customized displays of simple 
statistics or complex mathematical computations for the data. A wizard makes using the 
advanced reporting features easy.

Contents

• Anatomy of a Custom Report

• Method Custom Reports

• Sequence Reports

• Creating QC Reports

• Advanced Reporting 
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Anatomy of a Custom Report
A ChromQuest custom report can contain a wide variety of information that can be displayed 
in any order. Because using the Custom Report editor is similar to using a word processing 
program, you can change fonts, colors, or margins, and insert chromatograms, graphics, 
system information, or even multimedia sound and video clips. 

In addition to free-form text, you can select a wide variety of information and objects to be 
placed in your report. You choose from items presented in four different “categories”: Field 
items, Graph items, Report items, and general Object items.

• Field items are individual fields of information related to the current data. File name, 
method name, and injection volume are examples of chromatography field items.

• Graph items generally contain groups of graphically related information that belongs 
together. Chromatograms are examples of graph items. These items can be placed, 
moved, and edited independently of other items on the report.

• Reports are tables of information where the user defines the columns. A report table can 
include, for example, compound name, retention time, and concentration, and/or a 
variety of other sample-related items. Report tables can be formatted with fonts, 
centering, and decimal places. Reports are inserted as tables because the number of rows is 
dynamic and can change from run to run.

• General Object items are non-chromatography objects that enhance or aid in the 
usefulness of your report. These objects can include bitmap graphics, Excel™ spreadsheets 
or graphs, or audio or video clips.

Report Templates

Custom reports are templates for how data and objects will be displayed and printed. A 
method custom report template is created and saved as part of a method, but it can also be 
saved as a template file that can be opened from within another method and used or edited. 

ChromQuest comes with a suite of standard report templates for all types of reports. These 
can be used as is or modified using the Method Custom Report editor and saved as new 
templates. 

Sequence custom report templates are used for reporting data generated during batch 
sequence operations. For example, certain Run Types require a report template for reporting 
the data. When you designate a run as a Begin Summary run, for example, you are required 
to designate a template name for the summary report. Other run types requiring templates 
include Suitability, QC Check Standards, and Duplicates. 
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Standard Report Templates 

Standard templates for all reports are provided with ChromQuest; however, you might want 
to create your own or edit the templates provided. Standard report templates (Area %, 
External Standard, Internal Standard, and Normalization) are located in the C:\ChromQuest 
program directory and have the .SRP extension. You can create new standard report templates 
by saving your report template using the .SRP extension. Examples of the standard reports can 
be found in the Standard Reports section.

Sequence reports are created and saved using the Advanced Reports editor. Unlike method 
custom reports, sequence custom report templates are not saved as part of the sequence file, 
and therefore must be saved as a template file if you want to use a sequence report template to 
generate a report. Standard sequence report templates provided with ChromQuest 
(Calibration, Summary, Duplicate, QCCheckStd, Spike, and SysSuit), are located in the 
C:\ChromQuest/Sequence directory and have the .BRP or .TPL extension. 

Method Custom Reports
A custom report is normally created and saved as part of developing a method. Once you have 
created a custom report within a method, it is saved as part of the method. To create a 
template for the custom report, you must specifically save it as a template.

To access the Custom Report editor, click the Custom Report button in the toolbar, or 
choose Method > Custom Report. A custom report window opens with either a “blank page” 
where you will create your report, or the current method custom report.

If you are familiar with using Microsoft Word, you will quickly become familiar with using 
the ChromQuest Custom Report generator. A number of features in this window are 
noteworthy:

• A ruler that shows position relative to the page. Black arrows that can be dragged to suit 
your needs indicate margins and indents.

• A toolbar that contains frequently used command buttons for formatting. These buttons 
include bold, italic, underline, strike-through, color, left justify, center, right justify, view 
header/footer, add buttons, borders/shading, and zoom. When clicked, the formatting 
represented by these buttons is applied to any text or item currently selected. Once you 
click a formatting button, the formatting remains in effect for new text until you click the 
button again.

• Right-mouse click access to menus for inserting chromatograms, report objects, 
chromatography, method information, and electronic results signoff fields.

• Items inserted into the report must first be “activated” by clicking on them in order to 
edit or move them.

• Report tables can be removed quickly with a right-mouse click inside the table, and then 
by choosing Delete Table.
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Your custom report can be generated by creating a new report, or by modifying an existing 
report. You can open an existing report template by choosing File > Report Template > 
Open, or by clicking the Open button in the toolbar and then Open Report Template. 
When you select a report template from the disk, it overwrites your existing custom report.

Short-Cuts for Custom Reports

There are a number of shortcuts to customize the appearance of the information in your 
custom report. These include items such as setting various types of margins, forcing page 
breaks, and quick editing. 

• Quick-Undo

If you want to reverse or “undo” an action you just performed, press CTRL+Z. The 
action (such as insert a field) most recently performed is reversed. This is the same as 
doing a right-mouse click followed by Edit > Undo.

• Select all

Press CTRL+A to select the entire custom report.

• Quick copy/cut/paste

− Press CTRL+C to copy the selected item.

− Press CTRL+V to paste the item.

− Press CTRL+X to cut a selected item.

• Forcing a Page Break

When you want to force a certain element of your report to always print at the top of a 
new page, insert a “page break” before that item. To insert a page break on your custom 
report, position your cursor at the point where you want the new page to begin, and then 
press CTRL+ENTER on your keyboard. This sequence forces whatever follows in the 
report to be printed on a new page of paper when the report is printed. A page break is 
indicated on the custom report template by a dotted line that extends completely across 
the page. To remove a page break, move the cursor to just below the page break line and 
press the BACKSPACE key until the page break is removed.

• Tab Stops

Tab stops are used to align items on a page. By default, tab stops are set every ½ inch. 
However, you can move the tab stops so that there is room between items to 
accommodate changes (such as field items that change in length). To set a new tab stop, 
use your mouse to insert the tab onto the ruler bar at the top of the page, as described in 
the next section. Once you have inserted a new tab stop, you can move it by clicking and 
dragging it to a new location on the horizontal ruler. To remove a tab stop, click it and 
drag it completely to the left of the horizontal ruler.
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− Left Tab Stop

Click the left mouse button on the ruler at the location for the new tab. A left tab 
stop left-justifies tabbed text to that location.

− Right Tab Stop

Click the right mouse button on the ruler at the location for the new tab. A right tab 
stop right-justifies tabbed text to that location.

− Center Tab Stop 

Hold down the SHIFT key and click the left mouse button on the ruler at the 
location for the new tab. A center tab stop center-justifies tabbed text to that 
location.

− Numeric Tab Stop 

Hold down the SHIFT key and click the right mouse button on the ruler at the 
location for the new tab. A numeric tab stop aligns the tabbed text to the decimal 
point.

Sequence Custom Reports

A sequence custom report is normally created and saved as part of developing a sequence. 
Sequence reports differ from method custom reports in that they report information 
generated as a result of running a sequence of runs instead of just a single run. Examples of 
sequence reports include sequence summary reports and sequence QC reports. Because the 
report template used in a sequence custom report contains information that is relative only to 
a sequence, it is created using the Sequence Custom Report editor.

To access the Sequence Custom Report editor, choose Sequence > Custom Report from the 
menu bar. A custom report window opens with a “blank page” where you create your report, 
or the current sequence custom report template appears.

Figure 199. Sequence Custom Report window
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If you are familiar with using Microsoft Word, you will quickly become familiar with using 
the Sequence Custom Report generator. A number of features in this window are noteworthy:

• A ruler that shows position relative to the page. Margins and indents are indicated by 
black arrows that can be dragged to suit your need.

• A toolbar that contains frequently used commands for formatting. These buttons include 
bold, italic, underline, strike-through, color, left justify, center, right justify, add buttons, 
borders/shading, view header/footer, and zoom. When clicked, the formatting 
represented by these buttons is applied to any text or item currently selected. Once you 
click a formatting button, the formatting remains in effect for new text until you click the 
button again.

• Right-mouse click access to menus for inserting chromatograms, report objects, and 
chromatography and method information.

• Items inserted into the report must first be “activated” by clicking on them in order to 
edit or move them.

• Report tables can be removed quickly with a right-mouse click inside the table, and then 
selecting Delete Table.

Your custom report can be generated by creating a totally new report, or by modifying an 
existing report. You can open an existing report template by choosing File > Report 
Template > Open, or clicking the Open button in the toolbar followed by Open Report 
Template. When you select a report template from the disk, it overwrites your existing 
custom report.

General Text Information

Enter general text information on your report by simply typing it on the page. Use the 
formatting buttons on the ribbon to customize fonts and the appearance of the text.

Figure 200. Method Custom Report window
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General text information typed onto the page of the report appears on the report in the 
location where it was typed. If you want information to appear as a header or footer 
(appearing on all pages of the report), you should enter the text information as a header or 
footer, as described in “Headers and Footers” on page 233.

Setting Default Font

Fonts can be changed in one of two ways. If you want to set a default font that will be used 
unless you specifically change the formatting for a selected range of text, right-click and 
choose Edit > Text > Font… to set the default font for the text you enter in your report. 

The font selection is also available in the toolbar. You can use the drop-down font selection to 
change the current font, or to quickly change a section of highlighted text without changing 
the default font. Use the color button, along with the Bold, Italic, Underline, and 
strike-through buttons to quickly format these aspects of the text.

Setting Justification

To set default justification for text, right-click and choose Edit > Text > Left Justify, Center 
Justify, or Right Justify to set default justification for text on the report. These commands 
are also available from the toolbar.

Adding Bullets

You can automatically add bullets to text by clicking the Bullets button from the toolbar, or 
by right-clicking and choosing Edit > Text > Bullets. When you activate this button, each 
new text paragraph is added with a bullet.

Adding Borders and Shading

If you want to highlight an item on the report with a border or by shading it, select the item 
and click the Borders and Shading button, or right-click and choose Edit > Text > Borders 
and Shading. A dialog box opens where you can designate where the border or shading will 
appear, and the percent of shading to apply.

Figure 201. Borders and Shading dialog box
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Setting Default Margins

To set margins for the report, right-click and choose Margin Setup from the shortcut menu. 
A dialog box appears for you to enter the units (inches or centimeters) and margins for the 
page (right, left, top, and bottom).

Zoom Levels

Select the level of “magnification” for viewing your report by clicking the Zoom button from 
the toolbar and then selecting the percent zoom level. You can "zoom in" to get a close-up 
view of your document, (increase %zoom) or "zoom out" to see more of the page at a reduced 
size (decrease %zoom).

Drawing Lines and Boxes

You can add emphasis to your report by drawing lines and boxes for important areas.

• Drawing a line

To add a line to your report, right-click and choose Drawing > Line from the shortcut 
menu. A line appears at the location of your cursor. Activate the line by clicking on it. A 
box appears at each end of the line and the cursor changes to a “+”. You can click and 
drag the line handles to change its size and orientation on the page (angle). You can also 
drag and drop the line by selecting it with your mouse, and dragging the line to a new 
location on the report.

• Drawing a box

To draw a box on your report, right-click and choose Drawing > Rectangle from the 
shortcut menu. A rectangle appears on the report where your cursor was located. To size 
the box, click it and then drag the edges to the size desired. To move the box, click the 
box to activate it, and move the cursor to just outside the box, where the cursor becomes 
a “+”. Then hold down the mouse button and drag and drop the box in its new position.

• Creating a Text Box

If you want to add a box of text to your report, right-click and choose Drawing > Text 
Box from the shortcut menu. A rectangle appears with a cursor where you can type text. 
This tool creates an independent text box in the location of your cursor. To move the text 
box, click the text box to activate it and move the cursor to just outside the text box, 
where the cursor becomes a “+”. Hold down the mouse button and drag and drop the box 
in its new position. 

• Positioning Graphs Next to Tables

You can use the Text Box function to move a chromatogram or other graph to a position 
next to a report table. To do this, create a text box. Then click inside the text box and 
insert a graph. Once the graph is inserted in the text box, you can use the drag-and-drop 
feature of the text box to move the chromatogram or graph to a position adjacent to a 
report table on your custom report.
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• Undo Insert/Delete

Once you have inserted an item onto your report (field, report, graph, and so on), you 
can “Undo” the action by pressing CTRL+Z on your keyboard.

Headers and Footers

If you want to enter information that will appear on every page of your report, click the 
View Header/Footer button or right-click the report area, and then choose Header/Footer 
from the shortcut menu. You can then view and edit the header and footer area of your 
report. To edit the header or footer, click the displayed header or footer area and enter the 
information you want to include. Note that this area can contain free text as well as 
chromatography fields and objects. It cannot include report tables or drawing objects. 

When you have finished formatting the header, footer, or both, you can turn off the display of 
the header and footer by again clicking the View Header/Footer toolbar button, or 
right-click and choose Header/Footer. Note the check mark next to Header/Footer is 
turned off.

Cut, Copy and Paste Report Items

Once you have inserted an item onto your custom report, you can use the Cut, Copy, and 
Paste functions to move the item to another location on your report, or to another Windows 
application that supports the clipboard functions. These commands are located in the Edit 
menu on the menu bar.

Adding Fields to a Report

1. Right-click the report area. The following shortcut menu appears with options to create 
specific information areas on your report.

Figure 202. Report options menu
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2. Choose Insert Field. The following menu of Field items appears.

Figure 203. Report – Insert Field options menu

When you choose any of the Field items, it is placed on your report at the current 
location of your cursor. An item can be placed individually, or several can be grouped 
together to create a custom area of chromatography information for your report. These 
items are updated to reflect current data information whenever a report is printed or 
viewed. You can also update them by right-clicking and choosing Update Fields from the 
shortcut menu, or by pressing the F9 key to update the current field.
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Figure 204. Method Custom Report window

Once a field is added to the custom report, you can move it, change the font, and change 
the appearance. The formatting remains constant; however, the field information changes 
as each report is printed to reflect the current information.

Note  The directory path shown for data files in reports is the originally specified 
directory path, even if the data has been subsequently moved. 
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Adding a Chromatogram to the Report 

You can include as many chromatograms in your report as you wish. Each chromatogram can 
appear in its own region, or you can display multiple chromatograms, pump profiles, or 
graphs in the same region. You can include chromatograms that have been saved on disk, and 
you can include current data that changes as each run is acquired.

1. Right-click and choose Insert Graph from the shortcut menu. 

Figure 205. Report – Insert Graph options menu

2. Choose the Data Graph option to insert a chromatogram on your report where your 
current cursor is located. The following tab box appears.
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Figure 206. Data Graph Properties dialog box

3. The spreadsheet allows you to add chromatograms or other traces to the current graph. 
Each row represents a trace that will appear in this graph. For each row, you must 
designate how you want the data to be displayed.

• Data Source

Click the button adjacent to the box and select a source from the available data 
sources listed. 

− Current Data

This selection allows you to select a trace from the current chromatography data.

− Open Data

This allows you to select a stored data file from which you can select a trace for 
display.

• Trace

Select the type of trace you want to display from the available traces specified in the 
data source. 

Use the Show and Lgnd check boxes to turn ON or OFF display of the trace or the 
legend. 
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• Scale to

Select one of the scaling options. Note that these work only after the trace has been 
analyzed.

− Trace x

Scales to another trace in the window.

− Autoscale to largest peak

Scales such that the largest peak is on scale.

− Autoscale to 2nd largest peak

Scales such that the 2nd largest peak is on scale.

− Autoscale to 3rd largest peak

Scales such that the 3rd largest peak is on scale.

− User Defined

Allows you to enter a value for Y max and min.

− Normalized

Allows you to normalize one trace to fit on the graph.

• Y min

If you have selected a User Defined scale, enter a minimum value for the Y-axis.

• Y max

If you have selected a User Defined scale, enter a maximum value for the Y-axis.

• Units

Enter the units for display.

• Annotation

Select the items you wish to have displayed as annotations on the graph.

• X offset

Enter a value in units for offset of the X-axis. 

• Y offset

Enter a value in units for offset of the Y-axis.

• X scale

Enter a multiplier, which will be applied to the X-Axis, if desired.

• Y scale

If desired, enter a Y-scale multiplier, which will be applied, to the entire trace.
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• Reset Scaling

This button resets the scaling items in the trace setup tab to their default values.

You can select more than one item to be displayed (for example, multiple channels of data 
or a chromatogram with stored pump or oven profile). Each trace appears as one row in 
the Trace Setup spreadsheet. Use the Show and Legend check boxes to turn on or off 
display of the trace itself or the legend. 

Figure 207. Data Graph Properties dialog box – Trace Setup page

4. Click the Axis Setup tab. Use this tab to designate a graph title and general options for all 
traces to be displayed. 
hermo Scientific ChromQuest User Guide 239



5 Custom Reports
Method Custom Reports

240
Figure 208. Data Graph Properties dialog box – Axis Setup page

• Graph title

Type a title if desired for the graph. This appears at the top of the trace region on the 
report.

• Axis information

From the drop-down list, select the axis to configure. You can select Left Y-Axis, 
Right Y-Axis, or X-Axis. For Y-Axis setup, you select a trace to use for the limits. If 
more than one trace is listed in the Trace Setup tab, you can select one of the traces to 
automatically use the Y-Axis limits from that trace for the graph.

For X-Axis, you can choose to Autoscale (the entire trace shown), or you can use a 
specific range for display. 
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Figure 209. Data Graph Properties dialog box – Axis Setup page

You can also click Get Current Axis Limits to bring in the limits for the data 
currently displayed in your method. (For example, if you have zoomed in on a region 
of the chromatogram and always want that region displayed.)

• Margins

Type a margin, as a percent, for top and bottom display of the graph.

• General Options

Turn On or Off the desired settings by selecting the adjacent check boxes. These 
act as a master switch for legends and can be turned off for each trace using the 
check boxes in the trace properties tab.

• Orientation

Select whether you want the graph printed in a Landscape or Portrait 
orientation relative to the page. This does not alter the orientation of printing the 
report on your printer—it affects only the selected graph.
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5. Click the Appearance tab to set the look of the graph.

Figure 210. New Trace Properties dialog box – Appearance tab

• Scheme

If you have previously saved an appearance scheme on disk, you can select it from this 
box. The Save As… button allows you to save the existing appearance scheme on 
disk by giving it a name. The Delete button allows you to delete the scheme and start 
again.

• Item

This list lets you select the part of the chromatogram window that you wish to change 
the appearance of. The choices include the graph itself (including background, axis 
setups, and legends), and the available traces. 

• Sub-item

Select the sub-item you wish to modify. The choices for this change based on the 
item you have selected. For example, if the item selected is the Graph, you have access 
to sub-items that include the background, axes, and labels for the graph. If the item 
selected is a chromatogram data channel, you have access to sub-items such as 
baselines, start and stop tic marks, and annotation.

When a sub-item is selected, you have access to fields appropriate to that item. For 
example, if you chose the baseline sub-item, you can choose the color and line type. 
If you chose the annotation sub-item, you can choose the font appearance and color.

For details on items and sub-items, see Chapter 1, “Basics of Operation.” 
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To go back to the Trace Setup or Annotation tab, click the desired tab. When you 
have completed the settings on each page, click OK to add the selected traces to the 
current trace window on your report.

If you wish to modify any of these items again, right-click anywhere in the trace box, 
and select the desired area from the menu shown.

Figure 211. Trace options menu

• Zooming the Chromatogram

Once you have inserted a chromatogram onto your report, you can adjust the 
view by clicking it to activate it, then zooming in the same manner as you can in 
the chromatogram window. To go back to the previous zoom level, double-click 
the chromatogram region on the report. 

• Scrolling the Chromatogram

Once you have zoomed in on a chromatogram, you can scroll the chromatogram 
to the right or left without losing the zoom. Press the CTRL+SHIFT keys, move 
the mouse until the cursor changes to a "hand," and drag it to the left or right.

You can also scroll the X- or Y- axis to view features that may be out of the range. 
To do this, press the CTRL+SHIFT keys while the mouse cursor is outside the 
graph area, yet near the axis of interest. The cursor changes to an up/down arrow 
near the Y-axis, or a left/right arrow near the X-axis. Moving the mouse in this 
mode scrolls the graph up/down or left/right on the axis.

To restore the original view, right-click the chromatogram window and choose Full Unzoom.
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Figure 212. Method Custom Report window

Note  If you insert current data into your report, it is updated whenever your current data 
changes. Therefore, you can see the effects of integration by clicking the Analysis button 
while you are in the custom report screen. 
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Insert Report

There are a variety of report tables you can add to your custom report. To add a report table 
to your custom report, position your cursor on your report template at the location you wish 
to insert the report table, right-click, and choose Insert Report. A list of available report 
tables is displayed.

Figure 213. Insert Report options menu

• Calibration Info

Use this option to insert a table containing details of your calibration. 

• Calibration Table

Use this option to insert a table containing the peak calibration details into your report.

• Data Audit Trail

Use this option to insert the data file audit trail table into your report.

• Electronic Signatures Table

Use this option to insert the electronic signatures table into the report.

• Generic Report

Use this option to insert a report table file that was created by a user program. A dialog 
box requests you to enter the file name for the generic report file. You can also select the 
file by clicking the Open button.
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Figure 214. Generic Report dialog box

For details on the required format for generic reports, contact Thermo Fisher Scientific.

• Instrument Activity Log

Use this option to create or update the template for viewing and printing Instrument 
Activity logs (LogViewInstActReport.lrp). If you insert this into a custom report, no 
activity log is printed. The only way to print an Instrument Activity log is by choosing 
File > Instrument Activity Log > Print All from the menu bar.

• Instrument Configuration Report

Use this option to insert a configuration report for the instrument into your report.

• Method Audit Trail

Use this option to create or update the template for viewing and printing the Method 
Audit Trail (LogViewMethodAuditReport.lrp). If you insert this into a custom report, no 
method audit trail is printed. The only way to print a method audit trail is by choosing 
File > Method > Audit Trail to open the Method Audit Trail window. Then, right-click 
the Method Audit Trail window and choose Print all.

• Method Report

Use this option to insert a report containing method details into your report.

• Pretreatment Audit Trail

Use this option to insert the audit trail for the autosampler pretreatment file into your 
report.

• Run Report

Use this option to insert a table containing chromatography results into your report.

• Spectrum Report

Use this option to insert the spectrum report into your custom report.
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Method Reports

To add details about the current method to your report, right-click the method custom report 
and choose Insert Report > Method Report from the shortcut menu. A dialog box appears 
where you select the items from the method you wish to include in your report.

Figure 215. Method Report dialog box

Use the Trace list to select the channel or channels from which to display method 
information. Then select the method items to display by selecting the check boxes adjacent to 
the desired items. When finished, click OK.

To delete a method report from the custom report template, right-click the table and choose 
Delete Table.
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Calibration Reports

ChromQuest provides a standard calibration report template that is used whenever you 
request a printout of calibration information. Therefore, it is not necessary to create a 
calibration custom report in order to print or view this information. The calibration report 
template, Calibration.crp, contains Calibration Information, Calibration Curve, and 
Calibration Table sections. This report template can be opened using the Open button or by 
choosing File > Report Template > Open. 

Figure 216. Method Custom Report – Calibration Report window

You can also add any of the three calibration report sections independently to your method 
custom report. 

Note  These sections are not available in sequence custom reports.
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Adding a Calibration Curve to a Method Custom Report

1. Right-click anywhere in the Method Custom Report window. Choose Insert Graph > 
Calibration Curve. 

Figure 217. Method Custom Report – Insert Graph options menu

The following dialog box appears.

Figure 218. Calibration Curve Properties dialog box – General page 
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2. In the Calibration Curve Properties dialog box, make the appropriate selections. 

• Calibration data source

Select where you want the data for the calibration curve to come from.

− Source

Select the source of the calibration curve data from the Calibration Data 
Source/Source list. Select Peaks or Groups to select what calibration peak table 
to use.

− Trace

For the calibration curve trace, select the specific data to be displayed. When you 
select a data channel for the trace, you must then select a Peak from the list. This 
peak will always be displayed. 

You should select Template only if you are editing a calibration report template. 
If you select this option within a method report template, the information will 
not be printed. If you select Template, calibration curves for all peaks in the 
calibration are automatically printed as defined in the .crp calibration report 
template file.

• View replicate points

Select this check box if you want replicate data points to be displayed on the report 
calibration curve.

3. Click on OK to enter the calibration curve into your custom report.

Adding Calibration Information to a Custom Report

You can add just the calibration information into your custom report using the right-mouse 
click Insert Report > Calibration Info command. When you select this command, a dialog 
will appear where you can specify what information to show.

Figure 219. Calibration Info Setup dialog box

• Calibration data source

Select where you want the data for the calibration information to come from.
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− Source

Select the source of the calibration information from the Calibration Data 
Source/Source drop-down list. Select Peaks or Groups to select what calibration 
peak table to use.

− Trace

Select the specific data to be displayed. Select a data channel for the trace, then select 
a Peak from the list. The calibration information for the selected peak will always be 
displayed, as in the example below.

Figure 220. Calibration information for the selected peak

Select Template only if you are creating or editing a calibration report template. If 
you select this for a method custom report, the information will not be printed. 
When you select Template, calibration information for all peaks in the calibration 
will automatically be printed, as defined in the Calibration.crp calibration report 
template file.

Click on OK to add the calibration information to your custom report.
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Adding a Calibration Table to the Custom Report

The right-mouse click > Insert Report > Calibration Table command brings up a dialog 
box where you designate information to be included in a Custom Report calibration table.

Figure 221. Calibration Table Setup dialog box

• Calibration data source

Select where you want the data for the calibration table to come from.

− Source

Select the source of the calibration table from the Calibration Data Source/Source 
drop-down list. Choose Peaks or Groups to select what calibration peak table to use.

− Trace

Select the specific data to be displayed. Select a data channel for the trace, and in the 
activated Peak list select a peak. The calibration table for the selected peak is always 
displayed, as shown in the following example.

Figure 222. Calibration data for the selected peak 
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Do not select Template unless you are creating or editing a calibration report 
template. If you select Template, calibration tables for all peaks in the calibration are 
automatically printed as defined in the .crp template.

• View options

− View replicate RF

Select the View Replicate RF check box if you want to display response factors for all 
replicates in the calibration table.

− View replicate identification information

Select this check box if you want to display the User, Sample ID, and Calib Time for 
each replicate. 

− Number of levels to print before break:

Type the number of calibration levels to print on each line.

Click OK to accept and enter the calibration table on your custom report template. To 
quickly remove a calibration table, right-click the table and choose Delete Table.

Run Reports

You can add results to your method custom report by inserting a Report. To add a report to 
your custom report, right-click and choose Insert Report. Note that the available reports for 
the sequence custom report are different from those available for the method custom report.

Figure 223. Method custom report – Insert Report options menu

Choose Run Report.
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Report Properties

The Run Report dialog box appears where you can designate items for your report.

Figure 224. Run Report dialog box

• Data source

Select the Data Source (current data or stored data file) and the Channel from which you 
want to display information. 

• Report

Use the check boxes to select what peaks you want to report. 

− Named peaks 

Select All if you want to report all calibrated peaks, whether detected or not. Select 
Detected Only if you want to report only the calibrated peaks detected in the 
sample.

− Unnamed peaks

Select this check box if you want to include uncalibrated peaks in your report.

− Groups

Select this check box if you want to include defined groups in your report.
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− Totals 

Select this check box if you want to include totals for numeric columns in your 
report.

• Available parameters

A list of the possible parameters to report is displayed in this box. To add one of the 
parameters to your report, double-click it, or click it once and click the Green arrow 
button to move it to the Report the following parameters box. You may select one or 
more of the parameters at a time by holding down either the SHIFT key (to select 
contiguous parameters), or the CTRL key (to select non-contiguous parameters).

• Decimals

For each numeric parameter, you can enter the number of decimal places to be displayed. 
Click on the parameter in the Report the following parameters box, and then type the 
number of decimals to be shown for that parameter. Default decimals appear for all 
numeric parameters.

• Column Header

Use this box to type or edit the title that appears at the top of the column.

Click OK to insert the report table into your custom report at the current location of your 
cursor. The report table appears on your custom report page, with column headings and data 
placeholders shown. 

To remove report tables quickly, right-click the table and choose Delete Table.
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Figure 225. Method Custom Report window

You can format the fonts and appearance of the report table by modifying the appearance of 
the table on the page.

• Change Column Width

To change a column width, move the cursor over the border of the column until double 
vertical lines appear. Hold down the mouse button and drag the column border to the 
width you require.

• Change Fonts

To change a font for text in the table, select the text by highlighting it with the mouse, or 
click once in the field. Then choose one of the formatting buttons to change the 
formatting to the desired appearance. You can change formatting for both column 
headings and sample data areas. 

• Change Column Titles/Headers

ChromQuest enters default titles for each parameter selected for the report. You can 
change the column titles in the Column Header dialog box. Right-click and choose 
Report Properties > Column Header. You cannot change the data fields other than 
formatting changes.

The shortcut menu gives you access to commands for modifying the report table. When 
you right-click the report title row, the following shortcut menu appears.
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Figure 226. Method custom report – Report Properties options menu

Change Report Parameter

Use this option to change a report parameter without redefining the report. Right-click the 
title of one of the report parameters. Select Change Parameter to delete the current 
parameter and select a new parameter to take its place in the report.

Figure 227. Change Parameter window

The current parameter is selected. To change it, click another parameter in the list, and then 
click OK.

Text

This option gives you access to changing the default report table font and justification for the 
report.
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Show Report Data at Design Time

By default, ChromQuest displays template fields when you create report tables in a custom 
report, without the actual data displayed. To view the actual data, right-click and choose 
Print Preview from the shortcut menu. If you prefer to always view the report table data as 
you develop your custom report, choose the Show Data at Design Time option. When this is 
enabled, the data for the report table is always displayed.

Delete Table

This command removes the current table from the custom report template.

Report Properties

This option brings up the Run Report dialog box. You can use it to redefine or add items to 
your report.

Placing a Graph Next to a Report

To insert a chromatogram (or other graph) adjacent to a report on your custom report 
template

1. Draw a text box on your report (right-click and choose Drawing > Text Box). 

Figure 228. Graph placed next to a report

2. Right-click the text box and choose Insert Graph >Data Graph to insert a 
chromatogram (or other graph) into the box.

3. To move the text box with the chromatogram/graph inside, click the border of the text 
box until the black rectangular “handles” appear. Then move the cursor just outside the 
border until the cursor turns to a crosshair “+”. Hold down the left mouse button and 
drag the text box with the graph to a new location (for example, next to a report) and 
then release the mouse button.
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4. To edit the chromatogram/graph (including annotations), double-click the mouse within 
the chromatogram/graph. Make sure you have selected the chromatogram and not the 
text box. To resize the chromatogram, select the text box (look for the text box 
“handles”), and then click and drag the handles to the desired size.

Inserting an Instrument Activity Report

To add a copy of the method instrument activity log, right-click and choose Insert Report > 
Instrument Activity Log. A table for the instrument activity log is inserted on your custom 
report. This table is a template placeholder and does not display the actual instrument activity 
report until the custom report is printed.

Figure 229. Instrument activity log table

Inserting an Instrument Configuration Report

To add a listing of the current instrument configuration, right-click and choose Insert Report 
> Instrument Configuration Report. A table for the instrument configuration report is 
inserted onto your custom report template. The instrument configuration information can be 
viewed when you right-click and choose Print Preview or when the report is printed.

Figure 230. Instrument configuration information

Inserting a Method Audit Trail Report

You can insert a listing of the current method’s Audit trail by right-clicking and choosing 
Insert Report > Method Audit Trail. A table template for the audit trail report is inserted on 
your custom report template. This table is a template placeholder and does not display the 
actual audit trail report until the custom report is printed.

Note  You cannot place two reports side-by-side. 
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Figure 231. Audit trail report table template

Electronic Signatures in Custom Reports

To add an electronic signature table to your report, right-click the report, and choose Insert 
Report > Electronic Signatures Table. This command inserts a table that contains the 
electronic signatures for this data file into your report.

Figure 232. Electronic Signatures in Custom Reports window

Sequence Reports
To create a custom report that contains sequence information, such as a Sequence Summary 
report, use the Advanced Reports function (File > Advanced Reports > New). The Advanced 
Reports application enables you to create a Sequence Summary template (.tpl file) that can be 
used to generate a standard report for any sequence. Because the template is not saved as part 
of a sequence, it can be used independently for summarizing data from any sequence. 

For details on how to create a Sequence Summary template, refer to the Table Wizard topic in 
“Advanced Reporting” on page 275.
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Viewing a Sequence Report

To view or print a complete sequence report, you must first process a sequence where one or 
more of the files in the sequence have Run Types designated as Begin Summary and 
Summary Run. The first run to be included in the summary report is designated as a Begin 
Summary run, and indicates the summary report template to be used for the summary report.

Figure 233. Sample Run Types dialog box

Runs after the Begin Summary run with Summary Run types are included in the same 
summary run until another Begin Summary type is encountered in the sequence.

Once the sequence has been processed, you may view the current summary report by 
choosing Reports > View > Sequence Custom Report. A box appears where you can select 
from available custom reports (if more than one summary report has been generated).
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Figure 234. View Sequence Reports dialog box

Select the report you wish to view (or print). The report then is displayed.

Figure 235. Sequence Summary Report window

While in the Summary Report viewing window, use buttons at the top of the window to print 
the report, display additional pages, zoom, or close the report view.

Note  In order to display a Sequence Summary report, you had to define a sequence 
summary advanced report template, and set the Run Type to include Summary in the 
Sequence Table for the sequence runs to be included in the report. Designate the correct 
sequence summary template file to be used for generating the report. 
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Automatically Printing Sequence Reports

In order for sequence reports to be printed automatically during the running or reprocessing 
of a sequence, you must specifically request that the reports be printed. Select the Print 
Sequence Reports check box at the start of a sequence acquisition or processing. 

Figure 236. Process Sequence dialog box

Sequence Print – Adding a Sequence List to a Custom Report

To include details of a sequence in your sequence custom report, use the right-click shortcut 
menu and choose Insert Report > Sequence Print. This command adds a Sequence area to 
your template that contains current sequence information when you Print or View the report. 
This command is only available from the Sequence Custom Report editor.

Inserting a Sequence Calibration Report

To add a sequence calibration report to your sequence custom report template, right-click and 
choose Insert Report > Sequence Calibration from the shortcut menu. A table template is 
inserted into your sequence report for the sequence calibration report. Note that this table 
contains placeholder information only, and not data from your system. 

Figure 237. Sequence calibration report 
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In order for your sequence report to contain valid Calibration Report information when it is 
printed, you must make sure your method and sequence are set up to create a sequence 
calibration report. Make sure your Method Peak table contains RF %RSD Limit values for 
peaks in your calibration. Also, make sure the sequence table contains correct Run Types for 
Begin Calibration, End Calibration, and Print Calibration at the appropriate runs in the 
sequence.

OLE (Object Linking and Embedding)

ChromQuest custom reports have full OLE support. This means you can add objects that are 
linked to other Windows 2000 / XP applications, such as Excel. You can even add a video clip 
or voice recording to your report. These items are added as Objects to your report.

Adding Graphs, Charts, Bitmaps, Logos, Word Documents 

To add an object to your report, position your cursor on the custom report at the location 
where you want to insert the object. Right-click and choose Insert Object from the shortcut 
menu. A dialog box opens where you can select the type of object you want to add.

Figure 238. Insert Object dialog box

There are a variety of object types to insert, based on the applications you have installed on 
your computer. For many selections, inserting an object causes an application to “run” within 
your report editor, allowing you to modify and edit the object. To exit the application and 
return to the custom report, simply click anywhere outside the object area on the report. You 
can create a new object to insert, or you can open an existing object file to insert.

In the example shown below, a Microsoft Excel chart is being inserted as an object into the 
custom report. When the Excel chart is inserted, the menus and toolbars from Microsoft 
Excel become available and are active for you to edit and modify the object.
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Figure 239. Custom Report – Microsoft Excel chart window

If an OLE object, such as a Microsoft Excel chart, is inserted as a linked object, it is updated 
automatically in the custom report if the chart changes. This creates a very efficient way of 
combining data for reports.

Saving the Custom Report Template

To save your report template for use with other methods, choose File > Report Template > 
Save As and give the report template a name. (By default, ChromQuest gives report template 
files the .rep extension.) To open a report template from the Custom Report editor, choose 
File > Report Template > Open and select the template desired from the list.

Once a custom report has been created, click the X at the top right corner to close the Custom 
Report editor and return to the ChromQuest application in which you are working. To view 
or print the report, choose Reports > View or Reports > Print, and then choose the Custom 
Report option. 

Viewing and Printing the Custom Report

Once the custom report has been created, it isupdated whenever the files it reports are 
integrated. You can view the current custom report without printing it in one of two ways. 
One way is to right-click the Custom Report editor screen and choose Preview from the 
shortcut menu. Or, choose Reports > View Custom Report from the menu bar.
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Using Print Preview to View Custom Reports

You can preview the current custom report by clicking the Print Preview button on the 
command ribbon, or by right-clicking and choosing Print Preview from the shortcut menu. 
Use the Print Preview screen to examine one or two pages of the current report at a time. 

Figure 240. Method Custom Report – Print Preview window

When you are in the print preview screen, the cursor temporarily turns into a “magnifying 
glass” image. You can click a location of the report to zoom in for details.

• Print

Click this button to print the report.

• Next Page

Click this button to view the next page of the report.

• Prev Page

Click this button to view the previous page of the report.

• Two Pages

Click this button to view two pages of the report at a time.

Note  In order to view a report that includes current data, the data must be analyzed 
before the report will contain information. 
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• Zoom In

Click this button to zoom in on the chromatogram. This has the same effect as clicking 
on the report when the cursor has a magnifying glass shape.

• Zoom Out

Click this button to zoom out one level.

• Close

Click this button to return to the Custom Report editor.

Viewing Method Custom Reports

Another way to view the custom report is by choosing Reports > View > Method Custom 
Report from the menu bar. This command is available even when you are not editing the 
custom report. The current method custom report appears in a window for viewing only. You 
cannot edit the report from this window.

Viewing Sequence Reports

Once you have processed a sequence that has one or more sequence reports designated, you 
can view the sequence report or reports on your screen by choosing Reports > View > 
Sequence Custom Report . A list appears with the sequence reports for the current sequence 
listed. For each sequence report, the Report Type is listed, along with the sequence rows 
included in the report, and the report template used to produce the report. To view a report 
on-screen, select it, and then click View. 

Figure 241. View Sequence Reports dialog box
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Printing Custom Reports

You can print custom reports in one of four ways:

• From within the Custom Report editor. To print a report from the Custom Report 
editor, use either the Print button in Print Preview, or print the report directly by 
right-clicking and choosing Print from the shortcut menu.

• To print the current custom report, choose Reports > Print > Custom Report from the 
menu bar.

• As a part of data acquisition or reprocessing. A custom report can be printed at the end of 
each analysis, at the end of a data acquisition run, and during or at the end of a sequence. 
Selecting the Print Method Reports option when starting a run, sequence acquisition, or 
reprocessing determines whether or not a method custom report is printed. No reports 
are printed unless this option is selected. Sequence reports are not printed unless the Print 
Sequence Reports option is selected.

• From a sequence run. In the Run Type, select the Print additional reports check box. 
Use this option to select report templates to print and to specify when you want the 
report or reports to print.

Figure 242. Sample Run Type(s) window

Note  When opening an instrument online, the configured printer is remembered for that 
instrument regardless of the user. When opening an instrument offline, the configured 
printer is remembered for the user of that instrument. 
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Printing Sequence Custom Reports

To manually print a sequence custom report, choose Reports > Print > Sequence Custom 
Report from the menu bar. A list appears with the sequence reports for the current sequence 
listed. For each sequence report, the Report Type is listed, along with the sequence rows 
included in the report, and the report template used to produce the report. To print a report, 
select it, and then click Print. 

Figure 243.  Print Sequence Reports window

Creating QC Reports
A number of Quality Control reports can be generated automatically with ChromQuest. 
These require specific information that is entered into the Sequence spreadsheet for the runs 
involved in the report.

These different types of QC Reports are selected in the Run Type column of the sequence. 
The values used to test the results of a sequence analysis are set in the Peak table of the 
method for each component in the analysis.

Sequence Spike Report 

If you want your sequence report to include a Sequence Spike report, right-click and choose 
Insert Report > Sequence Spike from the shortcut menu.

Select the Spike/Unspike option if the report is to cover a spiked sample followed by an 
unspiked sample. Select the Spike 2 of 2 option if you want a QC Spike report where the 
unspiked sample is followed by the first spiked sample, followed by the second spiked sample.

Note  In order for sequence custom reports to appear in the Print Sequence Reports list, 
you must have already processed a sequence in which sequence reports are designated. 
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Figure 244. Spike Report Setup dialog box

Select the Fully qualified filenames check box if you want to include full paths in the file 
names. A table template is inserted into your sequence report for the sequence Spike report. 
Note that this table contains placeholder information only, and not data from your system.

Figure 245. Sequence Spike report

In order for your sequence report to contain valid spike information when it is printed, you 
must make sure your method and sequence are set up to create a sequence Spike report. 

In the Peak table of the method, entries are made for the Spike 1 Amount and Spike 2 
Amount (if two spiked samples are to be run), the Low Spike Limit, and the High Spike 
Limit. The Low and High Spike limit values are entered as a percentage recovery used to 
determine whether the test passes or fails.

In the Sequence, one sample must have an unspiked Run Type. This is the sample that is not 
spiked. This sample must be followed by the spiked sample. This sample is identical to the 
unspiked sample, except that it has been spiked with the standard components.

After the unspiked and spiked samples are analyzed, a report is printed, showing the 
calculated concentration of the compounds in the unspiked sample, the amounts entered for 
the spiked amounts, the calculated concentrations for the spiked samples, and the percentages 
of the spiked amounts that are recovered. The recovery percent value is compared to the Low 
and High Limit values, and the status of the results (Low, High, or OK) is printed.
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The following is an example of a QC Spike report (template Spike1.brp), where the unspiked 
sample is followed by the spiked sample.

Figure 246. QC Spike report

The following equation is used in this QC Spike report:

The following is an example of a QC Spike report (template Spike2.brp), where the unspiked 
sample is followed by the first spiked sample (1), followed by the second spiked sample (2).

Figure 247. QC Spike report

The following equations are used in this QC Spike report:

Spike Recovery 100 Spiked Conc. Unspiked Conc–×
Spiked Amt

-----------------------------------------------------------------------------------------=

Spike Recovery 100 Spiked Conc. Unspiked Conc–×
Spiked Amt

-----------------------------------------------------------------------------------------=

Mean Recovery Spike 1 Recovery Spike 2 Recovery+
2

--------------------------------------------------------------------------------------=

Relative Diff Spike 1 Recovery Spike 2 Recovery–
Mean Recovery

----------------------------------------------------------------------------------------=
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Sequence Duplicate Report

If you want your sequence report to include a Sequence Check Standard report, right-click 
and choose Insert Report > Sequence Duplicate from the shortcut menu. You will be 
prompted whether you want to include Fully Qualified file names. Select the check box if you 
want to include full paths in the file names. A table template is inserted into your sequence 
report for the sequence duplicate report. Note that this table contains placeholder 
information only, and not data from your system.

Figure 248. Sequence Duplicate report

In order for your sequence report to contain valid duplicate report information when it is 
printed, you must make sure your method and sequence are set up to create a sequence 
duplicate report. 

In the Peak table of the method, the % relative difference limit for the calculated 
concentrations between duplicate samples is entered as the Dup % RD value.

In the Sequence, select Duplicate in the Run Type column for the samples of interest. For 
each duplicate, you must also designate the Duplicate Level for that sample. (For example, 
Duplicate 1 and Duplicate 2.)

After Duplicate samples are analyzed, the QC Duplicate Report is printed showing the 
calculated concentrations of the two samples, the mean value of the concentrations, calculated 
% relative difference between the two, the % relative difference limits entered in the 
Peak Table, and the Pass/Fail status of the results.
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The following is an example of a QC Duplicate report:

Figure 249. QC duplicate report

The following equations are used in this QC Duplicate report:

Sequence Check Standard Report

If you want your sequence report to include a Sequence Check Standard report, right-click 
and choose Insert Report > Sequence Check Standard from the shortcut menu. You are 
prompted whether you want to include Fully Qualified file names. Select the check box if you 
want to include full paths in the file names. A table template is inserted into your sequence 
report for the sequence check standard report. Note that this table contains placeholder 
information only, and not data from your system.

Figure 250. Sequence Check Standard report

In order for your sequence report to contain valid check standard information when it is 
printed, you must make sure your method and sequence are set up to create a sequence check 
standard report. 

Mean Conc Dup 1 Conc Dup 2 Conc+
2

-----------------------------------------------------------------=

%RD Dup 2 Conc Dup 2 Conc– * 100
Mean Conc

---------------------------------------------------------------------------------=
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In the Peak table of the method, the concentration of the compound in the check sample is 
entered as the Check Std Conc value. The % relative difference limit between the actual amount 
and the calculated amount is entered as Check Std % RD.

In the Sequence, select QC Check Std in the Run Type column for the samples to be used as 
QC check standard.

After the QC check samples have been analyzed, the QC Check Standard Report is printed 
showing the expected concentration value from the Peak table, the calculated concentration, 
the calculated % relative difference for the sample, the % relative difference limit from the 
Peak table and the Pass/Fail status of the result.

The following is an example of a QC Check Standard report:

Figure 251. QC Check Standard report

The following equation is used in this QC Standard report:

%RD Abs Expected Conc Actual Conc– * 100
Expected Conc

-----------------------------------------------------------------------------------------------=
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Sequence System Suitability Report

If you want your sequence report to include a Sequence System Suitability report, right-click 
and choose Insert Report > Sequence Suitability from the shortcut menu. A table template 
will be inserted into your sequence report for the sequence System Suitability report. Note 
that this table contains placeholder information only, and not data from your system.

Figure 252. Sequence System Suitability report

In order for your sequence report to contain valid check standard information when it is 
printed, you must make sure your method and sequence are set up to create a sequence 
System Suitability report. For details on how to do this, refer to the ChromQuest Reference 
Guide. 

Advanced Reporting
The Advanced Reporting feature uses a “spreadsheet format” to make it easy to create 
complex customized reports. A variety of standard report templates is provided for you that 
can be easily modified to suit your application. In addition, you can create completely 
customized report templates that extract virtually any data or file information and apply 
mathematical functions to it. For example, you can create reports that combine peak data 
from multiple channels into a single report. Or, you can take the results from a sequence of 
runs and calculate statistical analysis on them. 

Each advanced report begins as an advanced report template. Once the report template is 
created and saved, it can be used to create and print reports from sequence runs or sequence 
reprocessing by designating the report template from the Run Type of the run in the 
sequence. Unlike the Custom Method and Sequence reports, Advanced Reports are not saved 
as part of the method or sequence.

Note  For details on advanced reporting functions, see the Guide to Advanced 
Templates.doc file located in the Manual folder of the program CD. 
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Creating a new report template

To create a new advanced report template, choose File > Advanced Reports > New. A blank 
spreadsheet template appears. The report template is created by inserting data series, formulas, 
and text into the cells of the spreadsheet. You can also define a header and footer, insert charts 
of data, and format the cells as described in the following sections.

Figure 253. Template Editor window

Insert Text

To insert text on the template, simply click the cell where you want the text to appear, and 
type the text. You can format the text using the buttons on the toolbar for features including 
font, bold, italic, underline, and justify. You can also change the color of the text. 
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Format Cell Style

There is a wide variety of ways to automatically format the style of the selected cell or cells. 
Click the Cell Style button and a dialog box opens where you can select the appropriate style 
for the currently selected cells.

Figure 254. Cell Style dialog box

Select the desired cell style in the Category list. Based on your selection, fields on the right 
might become active to further define the cell style.

• Decimal places

Enter the number of decimal places to be displayed for numeric data.

• Floating 

If this is selected, text or numeric data that exceeds the width of the cell automatically 
“floats” into the next cell (if empty). If this selection is Off, the text or data that extends 
beyond the limits of the cell width is either truncated, or displayed with an “overflow 
indicator” selected.

• Overflow indicator

Select the way cells that overflow are to be displayed: with no indicator, with an ellipsis 
(for example, cell overflow is…), or with a pound sign (#########).

• Word wrap

When this option is selected, information entered into a cell is "wrapped" to the next line 
when coming to the end of the cell.

• Normal

When this button is selected, information is displayed in the default mode.
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Define an Advanced Report Header/Footer

To define the header and/or footer for the report, right-click the spreadsheet and choose 
Header/Footer. A dialog box opens where you define the contents of your header and footer.

Figure 255. Header/Footer dialog box

Click one of the fields under the Left Aligned, Centered, or Right Aligned columns. You can 
type text that will appear with the indicated alignment, or you can insert field codes for 
automatic insertion of items such as date, time, and page numbers. When you have a cell 
selected, you can change the font by clicking Font and selecting the desired font and 
characteristics.

• Field codes that can be inserted in a header or footer

$F Report Template Name

$P Page number

$N Number of pages

$SEQNUM Sequence page number

$D Date – you can specify the date formatting with an additional parameter, 
for example, $D{%h:%m}

Note  Font colors are not supported in the header and footer sections. 
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• Date Format Codes:

%a Abbreviated weekday name

%A Full weekday name

%b Abbreviated month name

%B Full month name

%c Date and time representation appropriate for locale

%d Day of month as decimal number (01 - 31)

%H Hour in 24-hour format (00 - 23)

%I Hour in 12-hour format (01 - 12)

%j Day of year as decimal number (001 - 366)

%m Month as decimal number (01 - 12)

%M Minute as decimal number (00 - 59)

%p A.M./P.M. indicator for 12-hour clock

%S Second as decimal number (00 - 59)

%U Week of year as decimal number, with Sunday as first day of week 
(00 - 51)

%w Weekday as decimal number (0 - 6; Sunday is 0)

%W Week of year as decimal number, with Monday as first day of week 
(00 - 51)

%x Default Date representation

%X Default Time representation

%y Year without century, as decimal number (00 - 99)

%Y Year with century, as decimal number

%z, %Z Time-zone name or abbreviation; no characters if time zone is unknown

• Distance to frame

The values you enter here determine how far the header and footer are placed from the 
edge of the paper. This value is independent of the paper margin, and if set incorrectly 
can result in overlap with the body of the report.

When you click OK, the header and footers defined become part of your template; however, 
they do not appear yet. To view the header and footer, click Print Preview and zoom in to see 
the details.
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Formatting the spreadsheet

To format the general characteristics of your advanced report, right-click the the spreadsheet 
and choose Grid Properties. A dialog box opens where you can customize the grid size, 
margins, page order, and default cell style.

Figure 256. Grid Properties dialog box

• Grid Size

You can limit the size of the report spreadsheet to make it more manageable.

− Row count

To limit the number of rows in your report, type a number here. 

− Column count

Type the number of columns for your report.

− Autosize grid when generating reports

When this is selected, the spreadsheet grid is automatically reduced to include only 
the number of rows and columns required for your report when printing. If this is 
clear, empty rows and columns are printed.

• Page Order

Select the order for printing pages. 

• Margins

Enter the page margins in the fields indicated. This establishes the margins used for 
printing the body of the advanced report. Note that these margins are independent of the 
“distance to frame” setting in the header and footer. 
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• Default Cell Style

Select the default setting for your cell style. Any cell or range of cells can be changed from 
this independently.

− Floating 

If this is selected, text or numeric data that exceeds the width of the cell automatically 
“floats” into the next cell (if empty). If this selection is Off, the text or data that 
extends beyond the limits of the cell width is truncated or displayed with an 
“overflow indicator” selected.

− Word wrap

When this option is selected, information entered into a cell is "wrapped" to the next 
line when the end of the cell is encountered.

− Normal

When this option is selected, information is displayed in the default mode.

− Overflow indicator

Select the way cells that overflow are to be displayed: with no indicator, with an 
ellipsis (for example, cell overflow is...), or with a pound sign (#########).

Function Wizard

Data and information are brought into the report for display using system functions that 
extract the desired information from the data system. To make it easy, the Function Wizard 
enables you to select the type of information to be displayed and lets you define how it will 
appear on the report. The result of your choices becomes a formula (a combination of 
functions) that is placed in the currently selected spreadsheet cell.

To insert a formula into the template, select a cell of the spreadsheet where you want the data 
to appear. Then click the Function Wizard button at the top of the spreadsheet. 

The Function Wizard steps you through some dialog boxes that help you define the 
information to be inserted in the selected cell.

Functions

Functions are used to define what data are to be displayed and the source of the data, as well 
as for application of mathematical formulas. Functions do not appear on the spreadsheet 
unless they are being edited. (To view the function in a cell, double-click that cell.) The 
results of defined functions do not appear on the spreadsheet, but appear in Print Preview or 
when the report is printed, provided the data is available for the function to work. (For 
example, sequence summary tables do not contain valid data until after a sequence has been 
acquired and processed or reprocessed.) 
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In cases where data is not available for the function to work on, an error might be displayed 
on your spreadsheet. If this happens, click OK to close the error, then click Print Preview. If 
the function is technically correct but has no data available, no error messages appear on the 
print preview. If an error message appears on the print preview, your function has not been 
entered correctly.

Detailed descriptions of all functions available in the Advanced Reporting application are 
beyond the scope of this manual. For a complete list of these functions, see the Guide to 
Advanced Template Reporting.doc file available in the Manual folder of the 
ChromQuest CD. 

Dynamic Data

When Advanced Report is used to display dynamic data, such as data from a sequence of runs, 
or peaks from every run where the number of peaks can change, the report uses Dynamic 
Data Functions. This type of function enables the report to expand or contract by repeating 
the function for all data that meet the specified requirements.

Function Wizard Select Function

Begin by specifying whether or not this function is used in a sequence report. If so, additional 
screens will appear for required information.

Figure 257. Function Wizard – Select Function page
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• Functions

You can select a system custom function for your advanced report by choosing a category 
on the left, then selecting a function from the category function list on the right. When 
you have made your selection, click Next.

The available categories and the types of functions they contain are as follows:

− Data

Data and parameters available in a data file

− Group

Information from the group table

− Instrument

Instrument parameters (ID, Name, User Name)

− Peak

Information from the peak table

− Project

Project name and associated paths

− Sequence

Sequence names and run numbers

• Repeating formula

Select this box if the formula is to be repeated for a series of peaks or files.

Function Wizard Identification

If a peak function is specified, use this page to designate which peak to report.

• Trace index

Select the trace number (if multi-channel files), where the first trace = 1, second trace = 2, 
and so on.

• Peak index

If you select this optoin, enter the peak index number for the peak of interest, where the 
first peak = 1, second peak = 2, and so on.

• Peak ID

If you select this option, enter the Peak ID number from the peak table for the peak of 
interest.
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Figure 258. Function Wizard – Identification (Peak) page

• Using

− Select the check boxes for the type of peaks to include.

− If a group function is specified, use this page to designate which group to report.
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Figure 259. Function Wizard – Identification (Group) page

• Trace index

Select the trace number (if multi-channel files), where the first trace = 1, second trace = 2, 
and so on.

• Group index

If you select this button, enter the group index number for the group of interest, where 
the first group = 1, second group = 2, and so on.

• Using

Select the type of group to be reported. Calibrated range and named peak groups are 
supported. For Calibrated range groups, if you have defined your group to calculate 
concentrations for unnamed peaks, you can include these in your group reporting by 
selecting the appropriate options. 
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Function Wizard Dynamic Data

This page only appears if you have selected the Repeating formula check box. The questions 
here enable you to specify the source data for repeated formulas.

Figure 260. Function Wizard – Dynamic Data page

• Repeat formula for all runs in a sequence

Select this check box to extract the designated data from all runs of the sequence. For 
example, if the selected function is peak area from a sequence file, this option would 
enable you to select one peak from a trace of the sequence and then report its area for each 
run in the sequence.

• Repeat formula for all peaks or groups

This option extracts the designated information for all peaks or all groups of a sequence 
run you select. (The Sequence run number prompt appears when this option is chosen.) 
For example, if the selected function is peak area from a sequence file, this option would 
extract the area for all peaks or groups of the chosen sequence run.

• Repeat formula for all runs in a sequence and Repeat for all peaks or groups

If you select both options, the formula is repeated for all runs and all peaks/groups of the 
sequence. For example, if the selected function is peak area from a sequence file, the 
combination of these options would produce a listing of areas for all peaks in every 
sequence run.
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Function Wizard Data Direction

This screen asks how you want the data series to be displayed—either across the row or down 
a column.

Figure 261. Function Wizard – Data Direction page
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Function Wizard Types

Use this page to select the peak or group information.

Figure 262. Function Wizard – Types (Peaks) page

Peaks 

• Using

Select the check boxes for the type of peaks you will use.

• Trace index

Select the trace number (if multi-channel files), where the first trace = 1, second trace = 2, 
and so on.
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Figure 263. Function Wizard – Types (Groups) page 

Groups

When you select groups to generate the data, the following choices appear:

• Using

Select the type of group to be reported. Calibrated range and named peak groups are 
supported. For Calibrated range groups, if you have defined your group to calculate 
concentrations for unnamed peaks, you can include these in your group reporting by 
selecting the appropriate opton. 

• Trace index

Select the trace number (if multi-channel files), where the first trace = 1, second trace = 2, 
and so on.

When you are done with this page, click Finish. The function defined by your answers to 
the Function Wizard are inserted in the currently selected cell.
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Table Wizard

The Table Wizard is used to create tables of information in your report. Use this to create a 
sequence summary report. Click the Table Wizard button to start the wizard. 

Table Wizard Table Type

Select the type of table from those available. This may be expanded in the future to support 
other types of tables.

Figure 264. Table Wizard – Table Type page
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Table Wizard Parameters

Use this page to select the parameters you want to include in your table. The selections change 
depending on whether you choose Peaks or Groups.

Figure 265. Table Wizard – Parameters page 

Select the Trace index of the channel you want to include (if using a multichannel file), 
where 1 = first trace, 2 = second trace, and so on.

Select Peaks or Groups from the list, and then select a parameter you want to summarize 
from the list on the left by double-clicking it. You can select as many parameters as you wish. 
If the parameter is numeric, you can enter a value in the Precision box, or accept the value 
presented.
hermo Scientific ChromQuest User Guide 291



5 Custom Reports
Advanced Reporting

292
Table Wizard Types

Select the types of peaks to be included in your summary by selecting the check boxes. A 
different set of parameters appears if you have selected Groups.

Figure 266. Table Wizard – Types (Peaks) page

Select the types of peaks you want to include.

Figure 267. Table Wizard – Types (Groups) page

For groups, select the type of groups to include in the table.
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Table Wizard Run Parameters

Double-click each parameter you want to include for each run in the summary table.

Figure 268. Table Wizard – Run Parameters page

Table Wizard Run Direction

Select which direction you want the runs to be displayed on the table.

Figure 269. Table Wizard – Run Direction page
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Table Wizard Statistics

Select Yes if you want to include a statistics section in your table. Calculated statistics include 
Min, Max, Mean, Std. Deviation, and %RSD.

Figure 270. Table Wizard – Statistics page

When you are done with this page, click Finish. A sequence summary table is inserted in your 
Advanced Report at the current cell location.

Adding a Chart

You can add a chart to graph data in your advanced report. First, you must define an area on 
your report for the chart to appear. To do this, hold down the mouse button on the 
spreadsheet and drag it over an area where you want the chart to appear.

Next, right-click the cover cell area you just defined, and choose Insert > Chart. A dialog box 
opens where you can define your chart.
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Figure 271. Chart Properties dialog box

• Chart Title

Enter a title that will appear at the top of your chart.

• Chart Style

Select the style for your chart from the list of options.

• Font

Click this button to change the font for your chart title.

• Initial Cell

Enter the cell where the initial data is located (the first cell of a series, for example). In 
many cases, the cell location you want to enter is the cell where the formula for the data 
series is defined.

• Data Set

Select whether the data series extends vertically or horizontally on the spreadsheet.

• Groups

Select Single to display one series of data, or Multiple to display more than one series of 
data. For example, in a sequence summary report where the summary table contains areas 
from 4 peaks in 5 runs, you would choose Single to chart areas from one peak, or 
Multiple to chart areas from all 4 peaks.

• Group Titles

Enter a cell reference to be used for titles (legends) for the charted data series, or type in 
text to be used. 
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• Display Sample Data

Select this check box if you want to view an example of the chart in your advanced report 
spreadsheet. 

Cover Cells

This button appears at the top of the Advanced Report spreadsheet window. It is used to 
expand or shrink the size of a chart, or to create text that spans several cells. To use the cover 
cells button, drag your mouse to highlight an area on the spreadsheet where you want the 
cover cells to appear, and then click the Cover Cells button. The highlighted area appears as a 
single cell where text or charts can be added. An example is given below.

Figure 272. Drag mouse to highlight cells

Figure 273. Click Cover Cells button and change color if desired

Note  This is not the actual data. To view the actual data in the chart, click Print 
Preview.)
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Figure 274. Enter text or chart

Once cover cells have been defined, clicking the Cover Cells button inside the defined cover 
cells range undoes the cover cells. You can resize the cover cells by dragging the size of the 
cover cells box, and then clicking the Cover Cells button again. This will only resize the cover 
cells box if the size of the new area is both wider and longer than the existing cover cell. See 
the example below.

Figure 275. Cover Cells defined
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Figure 276. Drag to new cover cell size (longer and wider)

Figure 277. Click Cover Cells button to create new cover cell

Figure 278. Dragging cover cell definition longer (or wider) only has no effect
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Preview Custom Report

Whenever you use View > Sequence Report to preview a custom report (sequence or 
advanced report), the report appears in a preview window where you can examine the report.

Figure 279. Preview custom report – Sequence Summary Report window

The buttons at the top of the screen enable you to manipulate the view and print the report.

• Print

Click this button to print the report. You can choose which printer to send the report to.

• Next Page/Prev Page

These buttons let you navigate to the next or previous page in a multi-page report.

• Two Page

This button lets you see two pages at a time if the report has multiple pages.

• Zoom In/Zoom Out

These buttons let you zoom in for a closer look at a report or zoom out to view more of 
the report. Zoom in functions the same way as clicking the mouse on the report when the 
cursor looks like a "magnifying glass."

• Close

This button closes the report preview window.
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