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This guide contains an overview of the ChromQuest™ 
chromatography data system, with topics organized by workflow. For 
more information, refer to the ChromQuest User Guide, the manuals 
for the liquid or gas chromatography instruments, and the Help 
provided with ChromQuest. The manuals are provided as PDFs on 
the ChromQuest installation CD.

To launch ChromQuest or ChromQuest SI

From the computer desktop, choose Start > All Programs > 
Chromatography > ChromQuest or ChromQuest SI.
For ChromQuest, the Main Menu window appears. Use this 
window to configure instruments and administrate ChromQuest.

For ChromQuest SI, the Instrument window appears (see page 2).

To add an instrument to the Enterprise 

Right-click The Enterprise and choose New Instrument.

To configure an instrument 

1. Do one of the following:
• In ChromQuest, right-click the instrument icon and choose 

Configure > Instrument. 
• In ChromQuest SI, choose Start > All Programs > 

Chromatography > ChromQuest SI Config. In the 
ChromQuest SI Configuration dialog box, click Instrument 
Configuration.
The Instrument Configuration dialog box appears.

2. In the Instrument name box, type a name for the instrument.
3. In the Instrument type list, for a new instrument, select the 

instrument type. 
Because selecting an instrument type erases the current 
instrument configuration, do not select the instrument type to 
modify the configuration options for an existing instrument.

4. Click Configure. The instrument dialog box appears.
5. In the Available modules list, double-click the icons for the 

instrument modules. The icons appear in the Configured 
modules list.

6. For PDA detectors, do the following:
a. In the Available modules list, double-click the Detector icon. 

The Analog icon appears in the Configured modules list.
b. Double-click the Analog icon. The Detector Configuration 

dialog box appears. 
c. In the Detector model list, select PDA or PDA Plus. 
d. Click . 

Do not change the Stack number unless you are controlling 
more than one PDA from the same computer. The Stack 
number must match the rotary switch setting on the back 
panel of the instrument.

e. Click OK to exit the PDA Plus dialog box. Click OK to exit 
the Detector Configuration dialog box.

7. To complete the configuration of each device, refer to the Help 
provided with ChromQuest.

8. Click OK to save the configuration settings and close the 
instrument dialog box.
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You can limit access to specific tasks by assigning instrument and 
system administration privileges. Users with instrument 
administration privileges can add and configure instruments. Users 
with system administration privileges can manage users and projects. 

To enable logins and project management

1. In the Main Menu toolbar, click  to log in and enable the 
System Administration mode.

2. In the menu bar, choose Tools > Options. 
3. In the Options dialog box, click the Enterprise tab. 
4. On the Enterprise page, select the Enable Instrument Login 

and Project Management check box.
5. Click Add User. The User Information dialog box appears
6. Enter the appropriate information, and then click Save to add 

the user to the Data System Users list and close the dialog box.
7. In the toolbar, click . The System Administration wizard 

appears.
8. Use these wizards to create projects and assign privileges:

• To assign users access to instruments and projects and 
privileges within a project, select the User Wizard.

• To assign access to instruments, select the Instrument 
Wizard.

• To create project folders for data files, methods, sequences, 
and templates, select the Project Wizard.

To open the Instrument window

1. In the Main Menu window, do one of the following:

• Double-click the icon for your instrument . 
• Right-click the icon for your instrument and choose Open or 

Open Offline.
2. Log in and select a project in the Project list, if enabled. 

The project folder becomes the default location for data files, 
methods, sequence, and template files. 

For ChromQuest SI, from the computer desktop, choose 
Start > All Programs > Chromatography > ChromQuest SI.
The Instrument window appears. Familiarize yourself with the 
menus, Command toolbar buttons, Integration Events toolbar 
buttons, and shortcut menus accessed by right-clicking the window.

Administrating ChromQuest

Opening the Instrument Window

Button Tooltip Use
Instrument Setup Opens the Instrument Setup window 

where you specify the instrument 
parameters, auxiliary traces, baseline 
check parameters, and trigger type.

Peak/Group Tables Opens the Peak and Group tables for the 
detector currently shown in the Channel 
Selector list.

Integration Events Opens the Integration Events table for the 
current method and the wavelength 
displayed in the Channel Selector list. 

Manual Integration 
Fixes

Opens the Integration Events table for the 
current data file and the wavelength 
displayed in the Channel Selector list.

Sequence Edit Opens the sequence table.

Sequence Process Opens the Sequence Process dialog box.

Review Peak 
Calibration

Opens the Calibration window.

Edit Custom Report Opens the custom report for the active 
method.

Analyze Integrates the current data file.

Single Analysis/ 
Calibration

Applies sample amounts to the unknowns 
and enters calibration levels into the peak 
table.

Preview Starts a preview of the baseline.

Single Run Opens the Single Run Acquisition dialog 
box.

Sequence Run Opens the Sequence Run Acquisition 
dialog box.

Display Run Queue Displays the status of the submitted 
sequences and single runs.

Stop Run Stops the current run, the current 
sequence, or all items in the run queue.

Instrument Wizard Guides you through the creation of 
methods, sequences, and sample runs.

Button Tooltip Use

Integration Events toolbar contains 
the Integration Events buttons.

Channel Selector list contains the discrete and 
multi-chromatogram wavelengths specified in 
the method, selected scan wavelength, and 
spectrum max plot. 

Title Bar displays the instrument name, method, 
data file, pretreatment method, and project.

Command toolbar Menu bar

Status Bar displays the run status, 
as well as instructions associated 
with the integration buttons.
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The method contains instrument control, peak identification, 
calibration, and system suitability parameters. To acquire data, the 
method must include the chromatographic conditions, such as the 
mobile phase composition, flow rate, analysis wavelengths, and 
injection type, as well as the trigger type.

To develop a new chromatographic method 

To add the chromatographic conditions for your application to the 
method, use the New Method template.
1. In the Instrument window, choose File > Method > New. The 

Instrument Setup window appears with the default parameters 
for the configured modules.

2. Specify the control parameters for each configured module.
3. (Optional) On the Aux Traces page, select the pump pressure 

trace to record the backpressure of the LC system during a run.
4. On the Trigger page, select a trigger type (typically External—

the autosampler triggers the start of data acquisition).
5. Choose File > Method > Save As to save the method. 

To transfer an existing method created with another data system

1. From the menu bar, choose File > Method > Method Wizard to 
display the Method Wizard.

2. In the Method Wizard, click the Create a Method icon . 
The Instrument Setup window appears with an additional 
toolbar ( ) at the bottom of the window.

3. Click  to move through the sections of the method. Enter the 
appropriate parameters in each dialog box.

4. After you enter the contents of your method, click the 
Save Method As button  at the bottom of the window.

To create a shutdown method for a Surveyor or SpectraSYSTEM LC

1. Open the Instrument Setup window.
2. On the detector page, clear the lamp check boxes and select the 

Shutdown method check box.
3. On the pump page, set the flow rate to zero and select the 

Shutdown method check box.
4. Save the method and use it at the end of a sequence to turn off 

the detector lamps and mobile phase flow. 

To calculate the suitability of a chromatographic run, add 
information about the chromatographic column to the method.

To specify the column parameters

1. From the Instrument window, open the method.
2. Choose Method > Advanced.
3. In the Advanced Method Options window, click the Column / 

Performance tab. The Column/Performance page appears.
4. Specify the following information about the column: unretained 

peak time (void volume), column length, and particle diameter.
5. Select the Calculate Performance Parameters for This Channel 

check box. Channel is the detector, not the analysis wavelength.
6. Select a Calculation Method. 
7. Save the method.

For best results, make sure that your chromatographic system is ready 
before running samples.

To download the method

From the menu bar, choose Control > Download Method. 

To check the instrument status

1. From the menu bar, choose Control > Instrument Status.
2. In the Instrument Status window, before you start a run, confirm 

that the Status readout for each module displays Ready, with the 
exception of the Status readout for the Surveyor LC Pump Plus, 
which displays Pump on.

To preview the baseline

1. Click the Preview button . The baseline preview starts.
2. To stop the baseline preview, click the Stop button .

To perform a baseline check

1. In the Instrument window, choose Control > Baseline Check. 
2. On the Baseline Check page, enter the following: 

• The length of time the baseline must meet the test criteria 
• The maximum length of time for checking the baseline
• The test criteria

In the following example, as soon as the baseline meets the test 
criteria for an interval of 2 minutes, the run begins. If the baseline 
does not meet the criteria for 2 minutes within the maximum test 
period of 10 minutes, the run stops.

After you create a method and prepare your instrument for a run, 
you are ready to inject a sample.

To inject a single sample

1. Load the sample into the autosampler.
2. In the Command toolbar, click . 
3. In the Single Run Acquisition dialog box, make the appropriate 

entries and selections. See the parameters table on page 4.
4. To delay the start of the run, click  and select a time from the 

list.
5. To start the run, click Start.
6. To extend the run, choose Control > Extend Run.
7. To stop the run, click .

Creating a Method 

Tip  The Accela Pump does not support shutdown methods. 
To turn off the mobile phase flow at the end of a sequence run, 
select the Stop after the end in the Method Finalizing list.

Adding Column Specifications to a Method

Preparing the Instrument for a Run

Tip  For scans, include at least one multi-chromatogram channel 
in the method.

Starting a Single Run
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Annotations include information about the chromatographic peaks 
such as the peak names and retention times. ChromQuest adds the 
peak name annotation after you create a peak table with the peak 
names and expected retention times.

To add annotations to a trace

1. Right-click the Chromatogram window.
2. From the shortcut menu, choose Annotations. The Trace 

Annotation Properties dialog box appears. 
3. In the Available Annotations box, double-click each annotation 

that you want to add to the trace (chromatogram).
4. Click OK to exit the dialog box.
5. Save the method.

To print a report for each data file, add a custom report to the 
method. You can add one of the four standard templates, or you can 
create your own custom template.

To add a custom report to the method

1. Click . If this is a new method, a blank page appears.
2. From the menu bar, choose File > Report Template > Open.
3. Select one of the four standard custom report templates:

• External Standard.srp
• Internal Standard.srp 
• Area%.srp 
• Normalization.srp

4. Save the method.

To create a new custom report template

1. In the Custom Report window, place the cursor where you want 
the item to appear.

2. Right-click and choose an item from the shortcut menu.
3. After you finish adding items, choose File > Report Template > 

Save As. The Save As dialog box appears.
4. Type a name for the Custom Report template and click Save. 

ChromQuest adds the .rep extension to the file. To make the 
template appear in the Reports list, add an .srp extension.

Parameter Description

Run information area
Sample ID (Optional) 
Method Contains the information required to acquire and process 

data files. 
Data path Location where ChromQuest stores the data files. 
Data file The name of the data file. Clicking the blue arrow opens a 

list of unique identifiers, such as increment number.
Number of reps Specifies the number of times the current sample is to be 

injected. To make one injection, use the default value of 1.
Print method 
report

Select this check box to print the custom report.

Amount values area
For most runs, use the default values of 1. If the method contains a calibration 
curve, enter multiplication factors and dilution factors to calculate the original 
sample concentration or amount.

[Unk]c = the concn of the unknown determined from the calibration curve 
[Unk]R = the concn of the unknown reported by ChromQuest

Autosampler area
Use program Clear the Use program check box unless you want the 

autosampler to perform a pretreatment method before it 
makes an injection. 

Vial The location from which the autosampler withdraws the 
sample. For the Surveyor or Accela Autosamplers, the 
allowable values are A;1 to E;40 (for vials), A;A1 to C;H12 
(for 96-well plates), and A;A1 to C;P24 (for 384-well plates).
For the AS3000, the allowable values are A1 to E40.

Injection volume For partial loop and no waste injections, this is the volume 
that the autosampler meters into the sample loop. 
ChromQuest does not allow injection volumes greater than 
the configured sample loop size. The method specifies the 
injection type.

Calculate area
Use this option to inject the calibration standards one at a time.

Baseline check option
Use this option to delay an injection until the baseline stabilizes.

Begin run area
Use this feature to delay the start of the run.

Calibrate area

Amount values 
area

Run information area

Autosampler 
area

Begin run 
area

Baseline check 
area

[Unk]C mult factor 1 mult factor 2× mult factor 3××
sample amount dilution  1× dilution  2× dilution  3×
--------------------------------------------------------------------------------------------------------------------------------- Unk[ ]R=

Adding Annotations to a Chromatogram

Adding a Custom Report to a Method

Data Graph

Run Report
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You can optimize the integration of your chromatograms by 
graphically adding integration events. By default, the 
Integration Events table for each wavelength channel contains the 
Width integration event set to a value of 0.2 minutes and the 
Threshold integration event set to a value of 50. 
.

To graphically add integration events

1. Use your current data file or open a stored data file.
2. From the Channel Selector list, select a wavelength. Each 

wavelength has its own Integration Events and Manual 
Integration Fixes tables.

3. Click the chromatogram to activate the integration toolbar.
4. In the Integration Events toolbar, click an integration event 

button, and then follow the instructions shown in the status bar. 
A dialog box appears upon completion.

5. To apply the event to every data file processed with this method, 
select the Insert into Integration Events Table option. Or to 
apply the event to only the current data file, select the Insert into 
Manual Integration Fixes Table option. 

6. To add the event to the integration table and to apply the event 
to the chromatogram, click Analyze Now.

7. To review the Integration tables, click  or .
The Integration Events tables are stored in the method file. The 
Manual Integration Fixes tables are stored in the data file.

To open a stored data file

1. In the Instrument window, choose File > Data > Open. The 
Open Data File dialog box appears.

2. Browse to the appropriate directory.
3. Select a data file from the list in the left pane. 
4. (Optional) Click  to see a preview of the chromatograms 

in the data file. Click  to view the file description. 
5. Click Open. The Chromatogram view for the wavelength 

displayed in the Channel Selector list appears. When the data file 
contains spectral data, the Mixed View appears.

The peak table contains the information required to identify the 
chromatographic peaks and build the calibration curves for the 
analytes. It also contains the concentrations of the check standards 
and sample spikes. There is one peak table for each detector of your 
instrument. For multi-wavelength analyses, use the Analysis Channel 
column in the peak table to specify the calibration wavelengths.

To create the peak table

1. Open a stored data file.
2. In the Integration Events toolbar, click .
3. Follow the instructions in the status bar. After you graphically 

select the peak range, the Define Peaks dialog box appears.
4. Make the appropriate selections. Use the Minimum Peak Area or 

Peak Height list to exclude peaks below the selected value from 
the Peak table.

5. Click OK to exit the dialog box. 
6. Click  to review the information in the peak table.

To change the number of calibration levels

1. Right-click the Peak Tables window and choose Properties.
2. In the Properties dialog box, double-click Levels to display the 

Max # of levels box. 
3. Type a new value in the box, and then press the ENTER key.

To quantitate peaks on more than one Analysis Channel

1. Click the peak # to highlight the entire row, and copy the 
information to a new row.

2. Click the down arrow in the Analysis Channel column and select 
the wavelength of interest from the list of available wavelengths.

A sequence table contains the information required to automatically 
inject a set of samples or to reprocess a set of stored data files. The 
Sequence Wizard helps you create a basic sequence table.

To open the Sequence Wizard

In the Instrument window, choose File > Sequence > Sequence 
Wizard.

To create an acquisition sequence

1. On the Method page, select the For Acquisition option.
2. Make the appropriate selections and entries on the Method, 

Unknowns, Autosampler, Calibration, and Reports pages of the 
Sequence Wizard.

3. After you complete your entries, click Finish. The Sequence 
window appears with the sequence table.

4. Choose File > Sequence > Save As to save the sequence.

To create a sequence from existing data files

1. On the Method page, do the following:
a. Click  and select a method.
b. Select the From Existing Data Files option, and then click 

Next to display the Select Files page.
2. Click  to display the Open Data Files dialog box, and then 

browse to the folder that contains the data files.
3. To create an ordered list of data files, select a data file and click 

Add for each data file that you want to reprocess. The data file 
appears in the Data File list at the bottom of the dialog box.

4. Click Open. The Select Files page appears. 
5. Check the list of data files and click Finish. 
6. Save the sequence.

Adding Integration Events Graphically

Identifying and Quantitating Analytes

Analysis Channel

Creating a Sequence
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Use the Sequence Wizard to create a basic sequence table. Edit the 
sequence table to do the following:
• Add a Baseline Check run type to the first row of the sequence.
• Add a Shutdown run type to the last row of the sequence.
• Add an Action, such as running a shutdown if a hardware status 

error occurs.
• Change the Sequence Summary template.

To edit the sequence

1. Click . The sequence table appears. You can modify the 
sample run types for any row in the table. 

To modify the run type selections

1. Double-click the Run Type column in the appropriate row of the 
sequence. The Sample Run Types dialog box appears.

2. Select the check box for the run type of interest. You can select 
multiple run types for each sequence row. Make additional 
selections as necessary: 
• To add a baseline check run type, double-click the Run Type 

column in the first row of the sequence table and select the 
Baseline Check check box.

• To add a shutdown run type, double-click the Run Type 
column in the last row of the sequence table and select the 
Shutdown check box. In the Method column, select a 
shutdown method.

• To change the sequence summary template, double-click 
the Run Type cell that contains the Begin Summary (SMB) 
run type. Select the Begin Summary check box to 
display the contents of the Report Template box. Click  
to browse for and select a summary report template. 

3. Save the sequence.
The default template (Summary.tpl) reports the concentrations of the 
named peaks for the first wavelength in the Channel Selector list.

For information on creating a custom summary report template, 
refer to the ChromQuest Help.

To start a sequence run

1. Click  to open the Sequence Run dialog box.

2. Click  to browse for and select a sequence file.
3. Select the All or the Range option for the Run range. Enter a 

contiguous range with a dash, as in 1-10. Enter a non-contiguous 
range with a comma, as in 1-10,20-30.

4. Select a processing mode from the Processing Mode list.
For HPLC systems, select Normal. For systems that contain an 
HS2000 or an HS850, select Full Download.

5. Select a type of bracketing from the Bracketing list.
6. To print the custom report for each data file, select the 

Print Method Reports check box. To print the sequence reports, 
such as the Sequence Summary report and the System Suitability 
report, select the Print Sequence Reports check box.

7. Click Start.

To reprocess a sequence

1. Click . The Sequence Process dialog box appears.

2. Click  to browse for and select a sequence file.
3. Select the All or the Range option.
4. Select a processing mode from the Processing Mode list:

• Use Stored Results shows the original results. 
• Use Last Results shows the most recent results.
• Reintegrate recalculates the results.
• Review Only displays the results in the Instrument window. 

5. Select a type of bracketing from the Bracketing list.
6. Select the Review Results check box to pause the processing after 

each data file. Click the blue up and down arrows  to move 
through the sequence rows.

7. To print the custom report for each data file, select the 
Print Method Reports check box. To print the sequence reports, 
select the Print Sequence Reports check box.

8. Click Start.
9. To review the 

calibration curve, 
click . 

Accela, ChromQuest, and Surveyor are trademarks of Thermo Fisher 
Scientific, Inc.

Editing a Sequence Table Starting a Sequence Run

Reprocessing a Sequence


