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Preface

The Thermo Xcalibur™ mass spectrometry data system uses a sequence to specify samples of 
various types and a processing method to automatically detect and analyze the sample. This 
manual describes how to create and work with processing methods and sequences.

To provide us with comments about this document, please click the link below. Thank you in 
advance for your help. 

Related Documentation
Thermo Fisher Scientific provides these documents for the Xcalibur data system:

• Xcalibur Getting Started (Quantitative Analysis) 

• Acquisition and Processing User Guide

• Quantitative Analysis User Guide

• Qualitative Analysis User Guide

• Creating and Searching Libraries User Guide

• XReport User Guide

• Help from within the software
Thermo Scientific Acquisition and Processing User Guide vii
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Preface
Special Notices
Make sure you follow the precautionary statements presented in this guide. The special 
notices appear in boxes.

Special notices include the following:

Contacting Us
There are several ways to contact Thermo Scientific for the information you need. 

 To contact Technical Support

Find software updates and utilities to download at mssupport.thermo.com.

 To contact Customer Service for ordering information

 To get local contact information for sales or service

Go to www.thermoscientific.com/wps/portal/ts/contactus.

 To copy manuals from the Internet

Go to mssupport.thermo.com, agree to the Terms and Conditions, and then click 
Customer Manuals in the left margin of the window. 

IMPORTANT  Highlights information necessary to prevent damage to software, loss of 
data, or invalid test results; or may contain information that is critical for optimal 
performance of the system.

Note  Highlights information of general interest.

Tip  Highlights helpful information that can make a task easier.

Phone 800-532-4752

Fax 561-688-8736

E-mail us.techsupport.analyze@thermofisher.com

Knowledge base www.thermokb.com

Phone 800-532-4752

Fax 561-688-8731

E-mail us.customer-support.analyze@thermofisher.com

Web site www.thermo.com/ms
viii Acquisition and Processing User Guide Thermo Scientific
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Preface
 To suggest changes to documentation or to Help

• Fill out a reader survey online at www.surveymonkey.com/s/PQM6P62.

• Send an e-mail message to the Technical Publications Editor at 
techpubs-lcms@thermofisher.com.
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1

Introduction

Within the Xcalibur application, use the Thermo Xcalibur Sequence Setup module to acquire 
information and use the Thermo Xcalibur Processing Setup module to set up procedures for 
analyzing data (see Figure 1). Unlike an instrument method, which is required for data 
acquisition, you can create a processing method before or after you acquire raw data files. If 
you create a processing method before you inject your samples, you can add it to your 
acquisition sequence and analyze the data as it is acquired. If you create a processing method 
after you have acquired your raw data, you can add the processing method to the acquisition 
sequence, and then batch process the data files. 

Figure 1. Xcalibur Roadmap view

Contents

• About the Sequence Setup View

• About the Processing Setup Window
Thermo Scientific Acquisition and Processing User Guide 1



1 Introduction
About the Sequence Setup View
About the Sequence Setup View
Use the Sequence Setup view to set up a sequence containing unknown samples, calibration 
standard samples, quality control samples, and blank samples. You can also use this view to 

• Control your autosampler or syringe pump and run a sample

• Run a sequence of samples

• Process a batch of previously acquired raw data files

Sequence Setup uses the processing method to initiate processing for qualitative and 
quantitative data, create reports, and run additional programs or macros (such as shutdown 
procedures).

Figure 2. Sequence Setup view

One row of the sequence corresponds to one sample injection. Each sample is defined by the 
settings in its sequence row. You can also manually inject samples from the front panel 
injector, as predefined in the sequence. 
2 Acquisition and Processing User Guide Thermo Scientific



 1 Introduction
About the Processing Setup Window
For quantitative analysis, you can generate a sequence semi-automatically based on a 
processing method. For example, Sequence Setup can divide a large number of samples into 
smaller groups that are bracketed by calibration sets. When you create a processing method, 
you can define the number of calibration levels in each calibration set in the processing 
method. Calibration sets can be shared between brackets to make overlapping brackets, if 
required. the Xcalibur data system supports sequences with no bracket, open bracket(s), 
overlapped bracket(s), and non-overlapped brackets. See “Creating a New Sequence” on 
page 10 for more information about creating a sequence or using brackets.

About the Processing Setup Window
Use the Processing Setup Window to

• Create a processing method for automated batch analysis.

• Modify existing methods.

Save method files or use Processing Setup to build a processing method for the qualitative or 
quantitative analysis of data. After you create a processing method, you can perform 
post-acquisition processing of your raw data files and print reports. This manual describes 
how to 

• Create a processing method for the quantitative analysis of data. Processing methods are 
saved as a .pmd file type.

• Restore existing method files.

The Processing Setup window consists of the view bar, title bar, menu bar, toolbar, workspace, 
and status bar with access to the Help. To process the raw data properly, the processing 
method must contain the appropriate information. The Processing Setup view changes 
depending on which view option you select. The Quan view contains six tabbed pages (see 
Figure 3). 
Thermo Scientific Acquisition and Processing User Guide 3



1 Introduction
About the Processing Setup Window
Figure 3. Processing Setup Identification page (Quan view)

Use the Processing Setup window to set values for the following procedures:

• “Setting Quan Browser Process Parameters” on page 45

• “Setting Qual Browser Process Parameters” on page 65

• “Working with Reports” on page 72

For information about searching libraries, refer to the Creating and Searching Libraries User 
Guide.
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2

Preparing for Acquisition

A sequence is a list containing sample acquisition and batch processing information. Sequence 
files in the Xcalibur data system have an .sld file extension. Sequences in the application use 
two types of methods: an instrument method and a processing method. Use the instrument 
method to acquire the data file and use the processing method to process the information 
contained in the data files after they are acquired. Initially, the sequence file contains only a 
list of potential injections. After you acquire data files using the information in the sequence 
list, the data system links the sequence file to the acquired data files.

Configuring Instruments 
Choose from one of the following procedures to configure instruments:

• Adding Hardware Devices to the Xcalibur Configuration

• Removing Hardware Devices from the Xcalibur Configuration

Contents

• Configuring Instruments

• Setting Up Instruments

• Creating a New Sequence

• Changing the Sequence Display
Thermo Scientific Acquisition and Processing User Guide 5



2 Preparing for Acquisition
Configuring Instruments
Adding Hardware Devices to the Xcalibur Configuration

 To add hardware devices to your Xcalibur hardware configuration

1. Choose Start > Programs > Thermo Foundation 2.0 > Instrument Configuration. 
The Instrument Configuration dialog box opens (see Figure 4). 

Figure 4. Instrument Configuration window

2. To select the type of hardware device to add to your Xcalibur configuration, click the 
device icon in the Device Types list. The application displays all configurable devices as 
buttons in the Available Devices area. The Device button depresses to indicate that it is 
selected.

If you do not see the device you want to configure, you might need to install the device 
driver.

3. To add the device to the Configured Devices area, click Add. The application copies the 
selected Available Devices button to the Configured Devices area, displayed as a 
Configured Devices button.

4. To select a device to configure, click the device icon in the Configured Devices area. The 
Configured Devices button depresses to indicate that it is selected.
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5. To configure the selected device, click the Configure button. The DeviceName 
Configuration dialog box opens (the device name corresponds to the selected device).

6. Enter all required configuration information for the device. Complete entries and options 
for all pages.

7. To save settings and close the DeviceName Configuration dialog box, click OK. The 
application returns you to the Xcalibur Hardware Configuration dialog box.

8. Repeat steps 2 through 8 for all devices to be configured. To configure a device quickly, 
double-click the device button.

9. To save settings and close the dialog box, click Done.

Removing Hardware Devices from the Xcalibur Configuration

 To remove hardware devices from your Xcalibur hardware configuration

1. Choose Start > Programs > Thermo Foundation 2.0 > Instrument Configuration. 
The Instrument Configuration dialog box opens (see Figure 4 on page 6). 

2. To select a device to remove from the configuration, click the device icon in the 
Configured Devices area. The Configured Devices button depresses to indicate that it is 
selected.

3. To remove the selected device, click Remove. The Xcalibur application removes the 
selected Configured Device button from the Configured Devices area.

4. To save settings and close the DeviceName Configuration dialog box, click OK. The 
application returns you to the Xcalibur Hardware Configuration dialog box.

5. Repeat steps 2 through 5 for all devices to be removed. 

6. To save settings and close the dialog box, click Done.
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Setting Up Instruments
This procedure provides a general outline for setting up an instrument. For specific 
information about setting up a particular instrument, see Help for that instrument.
 

 To set up an instrument 

1. From any Xcalibur window, choose GoTo > Instrument Setup. The Instrument Setup 
window opens (see Figure 5).

Figure 5. Instrument Setup view

The application displays the Instrument Setup view with icons for all of the currently 
configured instrument components displayed down the left side of the view. Instrument 
Setup pages and dialog boxes for the selected instrument component are displayed on the 
right side of the view.

Note  You must configure an instrument before you can set it up. To configure an 
instrument, close both the Home Page window and the Instrument Setup view and 
choose Start > Programs > Thermo Foundation 1.0 > Instrument Configuration. The 
Instrument Configuration dialog box opens. See “Configuring Instruments” on page 5 for 
more information.
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2. To select an instrument component to set up, click the picture icon of the instrument. If 
you have several instruments configured, you might need to scroll down to view and 
select the instrument icon.

The application displays the Instrument Setup view for the instrument you selected. This 
can consist of one or more pages or dialog boxes.

3. To select Instrument Setup options, enter the instrument settings that are appropriate for 
the experiment that you want to perform. 

• For more information about the instrument, choose Help > Instrument Help.

• For more information about how to perform an instrument setup, choose 
Help > Instrument Setup Help. 

• For more information about the current instrument setup page or dialog box, choose 
Help > Help On Current Item. 

• To display the main Xcalibur Help, choose Help > Xcalibur Help. 

• To display the Glossary, choose Help > Glossary. 

4. Repeat step 3 for each Instrument Setup view page or dialog box. 

When you are done with the Instrument Setup for the current instrument, go to step 5.

5. Repeat steps 2 through 4 for each instrument to set up. 

When you have completed the Instrument Setup for all configured instruments, go to 
step 6.

6. To save the Instrument Setup method, choose File > Save As. The Save As dialog box 
opens. Browse to the folder to hold the method. 

7. Enter the Instrument Setup method name and click OK. The application creates a new 
Instrument Setup method with a .meth extension.

8. To close the Instrument Setup view, choose File > Exit.
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Creating a New Sequence
You can create a new sequence manually or semi-automatically. 

To create a sequence manually, enter the appropriate information for each sample: File Name, 
Sample ID, Path, Experiment Method, Processing Method, Position, Injection Volume, Level, 
Sample Weight, Sample Volume, ISTD Amount, and Dil Factor.

To create a sequence semi-automatically, use the New Sequence Template Dialog Box to assist 
in the preparation of the sequence. This time-saving method is especially useful when you are 
running large numbers of similar samples or when you are running bracketed, calibration, or 
QC samples.

Creating a Sequence Manually

 To create a sequence manually

1. Click  from the Roadmap view of the Home Page window. The Sequence Setup view 
opens.

2. To specify the sequence columns that you want to include, choose Change > Column 
Arrangement. The Column Arrangement Dialog Box opens (see Figure 6). 

Figure 6. Column Arrangement dialog box

3. Select columns from the Available Columns list and click Add to move them to the 
Displayed Columns list.

4. Click OK to close the dialog box.
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Creating a New Sequence
5. In the Sequence Setup view, right-click in a Sample box and select one of the following 
sample types: Unknown, Blank, QC, Std Bracket, Std Update, Std Clear, Start Bracket, or 
End Bracket.

The sample types that appear in the Sample Type list are dependent upon the bracket 
type selected for the sequence.

6. To specify the sample data file name, type a name in the File Name box. 

7. To specify a sample identification number, type a sample identification number in the 
Sample ID box. 

This entry is optional. If you do not enter a Base Sample ID, the Xcalibur application 
automatically uses the vial position as the Base Sample ID. If you enter a Base Sample ID, 
The application automatically appends the vial position to your entry.

8. To specify the sample data file drive and folder, type a file location in the Path box or 
double-click in the Path box to open a Select Directory dialog box and select the path and 
file name for the sample data file.

9. To specify the path and file name for the instrument method, enter the path and file 
name of the instrument method file in the Exp Method box or double-click in the 
Inst Method box to open a Select Instrument Method dialog box and select the path and 
file name for the instrument method.

Instrument methods have a .meth file extension. 

10. To specify a drive and directory for the processing method file, type the path and file 
name for the .pmd file. 

The application requires a processing method if the sample type is QC, Std Bracket, 
Std Clear, or Std Update or if you want to process the raw data obtained for the sample 
automatically.

11. To specify a position number, type the position number in the Position box. 

If you are using an autosampler, the position number must correspond to the 
autosampler’s position number.

12. To specify the injection volume, type a value in the Inj Vol box. The application sends 
this volume to the syringe pump or autosampler. 

The injection volume displayed in the Inj Vol column matches the injection volume in 
your instrument setup method. You can override this injection volume value. If you do 
not enter an injection volume, the data system uses the default injection volume set in the 
instrument method that you selected in step 9. 

13. To specify a level, if the sample type is QC, Std Bracket, Std clear, or Std Update, enter a 
level in the Level box. Double-click in the Level box. The Select Level dialog box opens. 
Select a level and click OK. The application displays the level in the Level box.
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14. If the sample type is QC, Std Bracket, Std Clear, or Std Update, specify a sample weight 
(amount) in the Samp Wt box. Type the sample weight (amount) of the target compound 
in the QC or Standard sample. The units are defined in the processing method.

15. Specify or do not specify an internal standard bulk correction factor.

The units are defined in the processing method selected in step 10, but are not to be 
included in this box.

• If the internal standard amount in the sample is the same as the internal standard 
amount specified in the active processing method, confirm that the value in the 
Sequence Setup ISTD Corr Amt box is 0.000. No correction is applied. 

• If the internal standard amount in the sample is not the same as the internal standard 
amount specified in the active processing method (due to preparation error), type the 
actual total amount or concentration of the internal standard in the sample in the 
ISTD Corr Amt box. The Xcalibur application applies a bulk adjustment to the 
internal standard response factor. 

16. To specify the component dilution factor, type a value in the component Dil Factor box. 

17. To alter the current column arrangement, click the Column Arrangement toolbar button. 
The Column Arrangement Dialog Box opens (see Figure 7).

• To add a column to the sequence, select the column from the Available Columns list 
and click Add.

• To remove a column from the sequence, select the column from the Displayed 
Columns list and click Remove.

• To alter the position of the columns in the sequence, select the column from the 
Displayed Columns list and click either Move Up or Move Down as appropriate.

18. Repeat steps 3 through 16 for all samples. 

To save time in duplicating column entries for sample rows below the row of the setting 
to be duplicated, use the Fill Down command by choosing Edit > Fill Down or by 
clicking the Fill Down button.

19. To save the sequence, choose File > Save As. The File Summary Information dialog box 
opens. Enter a description of the sequence and click OK. The Save As dialog box opens. 

20. Enter the file name, select the location for the sequence, and click Save. 
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Changing the Sequence Display
To change the sequence display, use these procedures:

• Arranging Sequence Columns

• Changing User Labels

• Going to a Sequence Row

• Filling Down Sequence Parameters

• Transferring Row Information

• Changing the List Separator Character

• Printing a Vial or Sequence List

Arranging Sequence Columns

 To select columns to display and a column display order in a sequence 

1. In the Sequence Setup view, click  in the toolbar or choose Change > Column 
Arrangement. The Column Arrangement Dialog Box opens (see Figure 7). 

Figure 7. Column Arrangement dialog box

2. To add sequence columns, select a column name to add to the current sequence display in 
the Available Columns list and click Add. The Xcalibur data system moves the column 
name from the Available Columns list to the Displayed Columns list and displays the new 
column in the sequence.
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3. To delete sequence columns, select a column name to delete from the current sequence 
display in the Displayed Columns list and click Remove. The application moves the 
column name from the Displayed Columns list to the Available Columns list and removes 
the selected column from the current sequence.

4. To select the sequence column position, select the column name in the Displayed 
Columns list and change the position.

• Click Move Up to move the column name up the Displayed Columns list. This 
action corresponds to moving the column to the left in the sequence.

• Click Move Down to move the column name down the Displayed Columns list. 
This action corresponds to moving the column to the right in the sequence.

5. Repeat step 4 until all columns are positioned correctly in the sequence. 

6. To select sequence column widths, move the cursor to the column headings row at the 
top of the sequence and place the cursor at the right or left boundary of the column that 
is the incorrect width. The application changes the cursor to . Drag the column 
boundary to obtain the desired column width.

Repeat step 6 until all columns are the correct widths.

7. Click OK. 

Note  The Xcalibur data system displays the columns that are listed in the Displayed 
Columns list. The displayed left-to-right sequence column order corresponds to the 
top-to-bottom order in the Displayed Columns list.
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Changing User Labels

You can define the heading names of the five columns that are located under the toolbar on 
the right side of the Sequence Setup view. These column heading names and the information 
entered in their respective boxes are stored with the active row of the sequence. The default 
names for the headings are as follows: 

Heading 1: Study

Heading 2: Client

Heading 3: Laboratory

Heading 4: Company

Heading 5: Phone

 To change a heading name for the active sequence row

1. In the Sequence Setup view, click  in the Sequence Editor toolbar or choose 
Change > User Labels. The User Labels Dialog Box opens (see Figure 8). 

Figure 8. User Labels dialog box

2. To specify the new heading name, select a current heading name and type the new 
heading in the appropriate heading box.

If you do not want to use a heading, select and delete the text and leave the box blank.

3. Repeat step 2 for each of the five heading names that you want to change. 

4. To save your new column heading names in the active row and close the dialog box, 
click OK. If you want other rows to have the same headings, see “Filling Down Sequence 
Parameters” on page 16. 
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Going to a Sequence Row

 To go to a specified row in the current sequence 

1. In the Sequence Setup view, choose Edit > Go To Row. The Go To Line Number Dialog 
Box opens (see Figure 9).

Figure 9. Go to Line Number dialog box

2. To specify a sequence row number, enter a valid sequence row number in the Row box. 
The Xcalibur application displays this number in the leftmost column of the sequence.

3. To go to the line number, click OK. The application closes the Go To Line Number 
dialog box and selects the Sample Type cell of the selected row in the current sequence.

Filling Down Sequence Parameters

 To fill selected rows of selected columns with duplicate text entries or sequenced 
number entries 

1. To activate the Fill Down command, select the cells in the sequence row that you want to 
copy data from and the cells in row(s) that you want to copy data to. The rows must be 
contiguous (grouped together). 

The data system activates the Fill Down command in the Edit menu and the Fill Down 
button on the toolbar. 

The top row that you select provides the information that is duplicated in the selected 
rows below it. 

2. In the Sequence Setup window, click  in the toolbar or choose Edit > Fill Down. 
The Fill Down Dialog Box opens (see Figure 10). 
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Figure 10. Fill Down dialog box

The application displays check boxes for each of the sequence columns and selects the 
columns that you selected in step 1. 

The application also displays the following message at the bottom of the dialog box based 
upon your selection:

Fill rows [B] to [C] using row [A] 

where 

A is the row number of the first row selected, 

B is the row number of the second row selected, and

C is the row number of the last row selected. 

The cells you select define A and B, which you cannot change; however, you can edit C to 
change the row number of the last row to be filled.

3. To specify the columns to be duplicated, select the columns that you want duplicated 
with the settings from row A.

• To select all the column check boxes, click All. 

• To clear all the column check boxes, click Clear.

4. To fill the rows and close the dialog box, click OK.

Note  The columns do not need to be next to each other.
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Transferring Row Information

 To copy information from one sample row to other rows in the sequence 

1. Click  in the toolbar or choose Change > Transfer Row Info. The Transfer Row 
Information Dialog Box opens (see Figure 11). 

Figure 11. Transfer Row Information dialog box

2. Specify whether to use Sample ID or Position.

3. To copy the row information from the first occurrence of a Sample ID to all sample rows 
that have the same Sample ID, select the Match by Sample ID option. 

To copy the row information from the first occurrence of a Position number to all sample 
rows that have the same position, select the Match by Position option.

4. To copy the information and close the dialog box, click OK. The data system performs 
the selected copy operation. 

If you must undo the copy operation, immediately choose Edit > Undo or click  in 
the Sequence Editor toolbar.

Note  The File Name and Sample Type columns are not affected.
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Changing the List Separator Character

When you export a sequence, the Xcalibur data system creates an exported 
comma-separated-value text file with a .csv file extension by inserting a list separator character 
between each field of each column of the sequence. This file format can be read by a text 
editor or spreadsheet program. 

When you import a sequence, the list separator character used in the sequence file to be 
imported must be the same as the current list separator character set for your computer 
operating system. The application generates an invalid file message if you try to import a file 
where the list separator character is different than the list separator currently set in the 
International dialog box. For example, an invalid file message is generated if the list to be 
imported uses a comma (,) for a separator character and the separator character setting for 
your operating system is a semicolon (;).

 To change the list separator character

1. Choose Start > Settings > Control Panel. The Control Panel window opens. 

2. Double-click Regional and Language Options. The Regional and Language Options 
dialog box opens. 

3. On the Regional Options page, click Customize. Click the Numbers tab.

4. Type a comma in the List Separator box.

5. To store the new list separator setting and close the dialog box, click OK. Click OK again 
to close the Customize Regional Options dialog box.

Note   Each country has a default list separator. If you have not changed the list 
separator character before, the default character appears in the List Separator box. For 
example, the default list separator for the United States is the comma. In this case, the 
Xcalibur data system places a comma between each sequence field in the exported file. 
The list separator can be changed to any alphanumeric character. However, characters 
that cannot be distinguished from the characters used in the sequence text fields, such 
as alphabetic characters, should be avoided because they result in unreadable (invalid) 
files. The most common list separators are the comma (,) and the semicolon (;).

If the list separator character has been changed and you want to return it to the 
default value for your country, do the following: In the Regional Options page of the 
Regional and Language Options dialog box, select a different country from the list 
box and click OK. Then, immediately open the Regional and Language Options 
dialog box again and select your country from the list. Click OK to save the default 
settings. 
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Printing a Vial or Sequence List

To preview your autosampler position list or sequence before printing, go to step 1. To print 
your list without a preview, go to step 3.

 To print a vial position list or sequence 

1. To preview your vial list or sequence, choose File > Print Preview in the Sequence Setup 
view. The Print Selection dialog box opens. 

• To preview your vial position list, select the Vial Position List option and 
choose OK.

• To preview your sequence, select the Full Sequence option and choose OK.

The application displays the first page of the selected list in the Print Preview view with 
the cursor active. 

• Click to increase the size of the list to make it easier to read. 

• Click again to further increase the size of the list. The application displays the 
default icon. 

• Click again to return to the original (full page) size. 

2. To review the displayed list, use the Next Page, Prev Page, Two Page, Zoom In, and 
Zoom Out buttons.

3. To print the selected list, click Print. The Print Selection dialog box opens (see 
Figure 12). 

Figure 12. Print Selection dialog box

4. To print your vial position list or sequence, choose File > Print in the Sequence Setup 
view. The Print Selection dialog box opens.
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5. Select what you want to print.

• To print your vial position list, select the Vial Position List option and choose OK.

• To print your sequence, select the All Columns option and choose OK.

• To print only displayed columns, select the Displayed Columns Only option and 
choose OK.

The Print dialog box opens.

6. Select print options under Print range and Copies, and choose OK.

The application prints the selected list.
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3

Acquiring Data

This chapter provides procedures used in acquiring data.

Creating a Sequence Semi-Automatically
To create a sequence semi-automatically, do these procedures: 

1. Opening the New Sequence Template Dialog Box 

2. Entering Base File Name, Path, and Methods

3. Entering Sample Settings

4. Selecting the Bracket Type. 

5. Entering Calibration Settings

6. Entering Quality Control Settings 

7. Saving the Changes and Closing the Dialog Box

Contents

• Creating a Sequence Semi-Automatically

• Preparing to Run Xcalibur Samples

• Running a Sample

• Running a Sequence

• Viewing the Data As It Is Acquired

• Using the Acquisition Queue
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Creating a Sequence Semi-Automatically
Opening the New Sequence Template Dialog Box

 To open the New Sequence Template dialog box

In the Sequence Setup view, choose File > New or click  in the toolbar. The New 
Sequence Template Dialog Box opens (see Figure 13).

Figure 13. New Sequence Template dialog box
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Entering Base File Name, Path, and Methods

 To specify the names of the methods and base and calibration files

1. In the New Sequence Template dialog box, define base file parameters in the General area 
(see Figure 14). 

Figure 14. General area

2. Type the base file name of the raw file in the Base File Name box. The Xcalibur data 
system applies this name to all of the raw files that it creates using the new sequence.

If you do not specify a base file name, the application assigns a default file name of 001 to 
the first sample. 

The application starts file name numbering at 001. To have it start numbering at another 
file name number, enter the number in the Starting Number box.

3. To indicate a location for the sample raw files, type a path location in the Path box or 
click Browse to select the drive and directory where the files are to be stored.

4. To specify an existing instrument method, type the path and file name of an existing 
instrument method in the Instrument Method box or click Browse to select the drive, 
directory, and file name.

5. To select an existing processing method (optional), type the path and file name of an 
existing processing method in the Processing Method box or click Browse to select the 
drive, directory, and file name.

6. Enter a calibration file (active only for Bracket Type None).

7. To use a previously created calibration file, click Browse to select the file. The application 
enters the path and file name in the Calibration File box. 

To have the application create a new calibration file, type a folder and file name in the 
Calibration File box. Do not include the .XCAL file extension. 
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Entering Sample Settings

 To enter sample and auto-sampler settings

1. To specify the number of samples in the Samples area (see Figure 15) of the 
New Sequence Template dialog box, type the number of samples in the Number of 
Samples box. 

Figure 15. Samples area

2. To specify the number of injections per sample, type the number of injections for each 
sample (number of replicates) in the Injections Per Sample box.

3. To specify the base sample ID, type the base sample ID in the Base Sample ID box.

4. To specify the autosampler tray type, select the autosampler tray type from the 
Tray Type list. 

5. To specify the initial vial position, type the first vial number in the Initial Vial Position 
box.

6. To re-use vial positions, select the Re-Use Vial Positions check box. Clear this check box 
if you have separate vials for each sample.

   

Selecting the Bracket Type

 To enter the bracket type to be used for the current sequence 

In the New Sequence Template dialog box, select a bracket type in the Bracket Type area 
(see Figure 16) by choosing one of the following options. See the “New Sequence 
Template Dialog Box” on page 109 for more information about bracket types.

• None

• Open

• Non-Overlapped

• Overlapped 

Figure 16. Bracket Type area
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Entering Calibration Settings

 To enter calibration settings 

1. To add calibration standard samples in the Calibration area (see Figure 17) of the 
New Sequence Template dialog box, select the Add Standards check box. This process is 
optional.

Figure 17. Calibration area

The Xcalibur data system activates the Number of Brackets box and the Injections Per 
Level box (not active for Bracket type Open). 

a. Type a value for the number of calibration sets in the Number of Brackets box. 

b. Type a value for the number of injections (replicates) for each calibration level in the 
Injections Per Level box. 

2. To add blank samples, select the Add Blanks check box. This process is optional.

3. To have the data system enter the sample ID for each calibration sample, select the 
Fill In Sample ID For Standards check box. This process is optional.
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Entering Quality Control Settings

You need to create and select a processing method with Calibration or QC levels before you 
can select one of the levels for a quality control sample type [QC] or standard update sample 
type [Std Update] to use in a sequence.

In the Sequence Setup view, the Level box displays the current calibration or QC level for the 
Sequence row. This level is defined in the processing method displayed in the Processing 
Method box.

 To enter quality control settings in the QC area

• To add quality control samples (see Figure 17), select the Add QCs check box. This 
process is optional.

Figure 18. QC area

The Xcalibur data system activates the After First Calibration Only option and the 
After Every Calibration option. 

– To add QC samples after only the first calibration, select the After First Calibration 
Only option. 

– To add QC samples after every calibration, select the After Every Calibration 
option. 

• To add quality control blank samples, select the Add Blanks check box. This process is 
optional.

• To have the data system enter the Sample ID for each QC sample, select the 
Fill In Sample ID for QCs check box. This process is optional.

Saving the Changes and Closing the Dialog Box

 To save settings and close the dialog box

Click OK. The settings are saved and the New Sequence Template dialog box closes.

The Xcalibur data system uses the information in the New Sequence template to create a 
new sequence. The application displays the rows and columns that have been selected 
using the Column Arrangement Dialog Box in the Sequence Setup view. 
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Preparing to Run Xcalibur Samples
Before you run an Xcalibur sample, select or set up a tune method, instrument setup method, 
processing method (optional), and a sample sequence. 

 To prepare to run Xcalibur samples

1. To open the Home Page window, choose Start > Programs > Thermo Xcalibur > 
Xcalibur.

2. To select or create a tune method, choose GoTo > Instrument Setup. The Instrument 
Setup window opens. Choose MS Detector or Mass Spectrometer > Tune Plus. The 
Tune window opens. Select tune options and save the Tune Method. The Tune Method 
file type can vary with the instrument.

3. To select or create an instrument method, select instrument setup options and save the 
instrument method from the Instrument Setup window. The instrument method file type 
has a .meth extension.

4. To select or create a processing method (optional), choose GoTo > Processing Setup 
from the Home Page window. The Processing Setup window opens. Select Processing 
Setup options and save the processing method. The Processing Setup file type has a .pmd 
extension.

5. To select or create a sequence, choose View > Sequence Setup View to open the 
Sequence Setup view from the Home Page window. Select Sequence Setup options and 
save the sequence method. The sequence method file type has an .sld extension.

6. From the Sequence Setup window, select a single sample or a list of samples. 

• To run a single sample, select the sample from the sequence by clicking in the 
leftmost column to select the entire sample row. Choose Actions > Run This 
Sample. The Run Sequence Dialog Box opens. Select sequence options and click OK 
to save options and close the dialog box. 

• To run multiple samples, select sequential samples from the sequence by clicking and 
dragging in the leftmost column to select multiple sample rows. If the samples you 
want to run are not sequential in the sequence, choose Edit > Insert Row or use cut 
and paste commands to place the samples in consecutive order before selecting them. 

Note  To acquire data, the sequence must specify an instrument method for each 
sample. An instrument method specifies the control parameters to run your LC/MS 
instrument, including the tune method for the mass spectrometer. If you select an 
invalid tune method, the Xcalibur data system displays an error message when you try 
to run the sequence. 

Processing methods specify parameters for the post-processing of data and are not 
required to acquire raw data files. To batch process a sequence, it must contain a 
processing method.
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Running a Sample
The data system runs samples in the sequence in the relative order they appear in the 
sequence (top to bottom). From the Sequence Setup window, choose Actions > Run 
Sequence. The Run Sequence Dialog Box opens. 

7. Select sample run options and then select sequence options. Click OK to save the options 
and close the dialog box.

 To select or change a calibration or QC level for a sample

1. From the Sequence Setup view, for a sample of type Std Update or QC, select a processing 
method file that defines one or more levels. 

2. Double-click the Level box to open a list of levels from the processing method. 

3. To select the QC or calibration level, click the correct level for the sample. 

4. To enter the settings into the Sequence Setup table, click away from the list store the level. 
The application displays the new level in the Level box for the sample.

Running a Sample
 To run a sample selected from the current sequence 

1. To select a sample from the current sequence to run or process, on the far left click a row 
number with the current sequence. The application highlights the entire row.

2. Choose Actions > Run This Sample in the Sequence Setup view or click  in the 
toolbar.

The Run Sequence Dialog Box (covered) and the Change Instruments In Use Dialog Box 
(on top) open.

3. To select the start instrument for the current sequence and the instruments that you want 
to use to run the selected sample, use the Change Instruments In Use Dialog Box. 

Click the Instrument or Start Instrument fields to turn the Yes display on and off. Yes 
indicates that the instrument is active. Click OK to save changes and close the dialog box. 

The selections you have made are displayed in the Acquisition Options area of the Run 
Sequence Dialog Box.

Note  You can make instrument changes at any time using the Change Instruments 
button.
30 Acquisition and Processing User Guide Thermo Scientific



 3 Acquiring Data
Running a Sample
Figure 19. Run Sequence dialog box

4. To indicate the operator who started the sample, type up to 10 characters in the User box.

5. To confirm the run rows, check the sample row displayed in the Run Rows box to see that 
it is correct. 

6. Specify the priority of the sample.

• To have the application begin acquisition of the sample immediately after the current 
sequence is completed, select the Priority Sequence check box. 

• To enter this sample at the end of the current processing queue, clear the Priority 
Sequence check box. 

7. Specify when to run the sample.

• To have the application begin the acquisition as soon as all devices are ready, select the 
Start When Ready check box. 

• To have the application wait so that you can perform a manual check or any other 
needed action before starting, clear the Start When Ready check box. In this case, 
when you have completed all actions and all the devices are ready, click Start in the 
toolbar. 

Note  If you did not select a sequence row in step 1, the Xcalibur data system defaults 
to using sample row 1.
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8. Specify an instrument method. 

• In the Start Up box, specify the (optional) instrument method to be run when the 
sequence starts. 

• In the Shut Down box, specify the (optional) instrument method to be run when the 
sequence is completed. 

9. Specify programs to be run.

• In the Pre Acquisition box, specify the program to be run prior to running the 
sequence. 

• In the Post Acquisition box, specify the program to be run when the sequence is 
completed. 

10. Specify whether the programs are to be run asynchronously or synchronously. 

• To run programs synchronously (in series) with data collection, select the 
Pre Acquisition check box or Post Acquisition check box. 

• To run programs asynchronously (in parallel) with data collection, clear the 
Pre Acquisition and Post Acquisition check boxes. 

11. In the After Sequence Set System area, select a status for the system after the data system 
completes the sequence. 

• On option 

• Standby option 

• Off option 

12. Select one or more of the following processing actions:

• To access check boxes for peak detection and integration, calibration, and 
quantitation processing, select the Quan check box. 

• To access check boxes for peak detection and integration, spectrum enhancement, 
and library search processing, select the Qual check box. 

• To print Sample Reports and Summary Reports, select the Reports check box. 

• To run programs, select the Programs check box. 

• To print a summary of the quantitation data, select the Create Quan Summary 
check box. 

13. To save the settings and close the dialog box, click OK. The Xcalibur data system either 
places the sample in the run queue or starts processing when the current sample is 
completed.
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Running a Sequence
 To run a series of samples selected from the current sequence 

1. To select the samples you want to run or process, click the row numbers on the far left in 
the current sequence. The data system highlights the selected rows.

2. In the Sequence Setup view, click  in the toolbar or choose Actions > Run Sequence. 
The Run Sequence Dialog Box (covered) and the Change Instruments In Use Dialog Box 
(on top) appear.

3. Select the instruments to run the selected samples and the start instrument for the current 
sequence.

a. In the Change Instruments In Use dialog box, select the instrument under the 
Instrument column and click Yes. Clicking in the In Use column turns Yes on 
and off.

b. Repeat step a for multiple instruments.

c. Click OK to save changes and close the dialog box.

The selections you have made appear in the Acquisition Options area of the Run 
Sequence dialog box.

4. To enter a user ID and indicate the operator who started the sequence, type up to 10 
characters in the User box.

5. Confirm that the sample rows displayed in the Run Rows box are correct. Change entries 
that are not correct.

If you did not select sequence rows in step 1, the data system starts the sequence with 
Sample 1 by default.

6. Specify the priority of the sequence. 

• To have the application begin acquisition of the sequence immediately after the 
current sequence is completed, select the Priority Sequence check box. 

• To enter this sequence at the end of the current processing queue, clear the 
Priority Sequence check box. 

7. Specify when to run the sequence in the Acquisition Options area. 

• To have the application begin the acquisition as soon as all devices are already, select 
the Start When Ready check box. 

• To have the application wait so that you can perform a manual check or any other 
needed action before starting, clear the Start When Ready check box. When you 
have completed all actions and all the devices are ready, click Start in the toolbar. 

Note  You can make instrument changes at any time using the Change Instruments 
button.
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8. To specify an instrument method to run when the sequence starts, use the Start Up box. 
Specify the instrument method to be run when the sequence is completed in the 
Shut Down box.

9. To specify programs to be run: 

• Type a program name in the Pre Acquisition box. This program runs before the 
sequence starts. 

• Type a program name in the Post Acquisition box. This program runs after the 
sequence is completed. 

10. To specify whether programs are to be run asynchronously or synchronously: 

• To run programs synchronously (in series) with data collection, select the 
Pre acquisition or Post Acquisition check box. 

• To run programs asynchronously with (at the same time as) data collection, clear the 
Pre Acquisition and Post Acquisition check boxes. 

11. In the After Sequence Set System area, select a status option for post-processing (after the 
sequence is completed). 

• On

• Standby

• Off

12. Select one or more of the following in the Processing Actions area:

• To select peak detection and integration, calibration, and quantitative analysis 
processing, select the Quan check box. 

• To select peak detection and integration, spectrum enhancement, and library search 
processing, select the Qual check box. 

• To print sample reports and summary reports, select the Reports check box. 

• To run programs, select the Programs check box. 

• To print a summary of the quantitation data, select the Create Quan Summary 
check box. 

13. To save the settings and close the dialog box, click OK. The data system either places the 
sample at the end of the run queue or starts processing when the current sample is 
completed.

IMPORTANT  If you add a processing method to your acquisition sequence, do not close 
Home Page during the sequence run. If you close Home Page during the sequence run, 
batch process your raw data files to perform the appropriate post-acquisition processing. 
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Viewing the Data As It Is Acquired
 To view data as it is acquired using the Real Time Plot facilities

1. Click the Real Time Plot View button  on the Home Page toolbar. 

2. If the display is not already locked, click the Lock Display button to lock the display so 
you can monitor the real-time progress of your run.

In the unlocked position, you cannot monitor the real-time progress of your run, but you 
can review your data. For example, you can display the spectrum for a particular peak that 
has already eluted. Data collection continues offscreen as you review your data.

Reviewing Real-Time Data

 To review data as it is being collected

1. Unlock the display by clicking the Lock Display button.

After you unlock the display, data collection continues offscreen.

2. Pin the Mass Spectrum cell by clicking  in the upper-right corner of the cell.

The pin in the upper-right corner of the Mass Spectrum cell turns green. Cursor actions 
in other cells such as the chromatogram cell now affect the view displayed in the 
Spectrum cell.

3. Click the peak of interest in the Chromatogram cell.

In the Mass Spectrum cell, a mass spectrum appears for the time-point that you 
clicked on.

4. Click the Lock Display button to resume monitoring real-time data acquisition.

5. Pin the Chromatogram cell by clicking the pin in the upper-right corner of the cell.

The pin in the upper-right corner of the Chromatogram cell turns green. Cursor actions 
in other cells such as the Spectrum cell now affect the view displayed in the 
Chromatogram cell.

6. Click the m/z value of interest in the Mass Spectrum cell.

In the Chromatogram cell that contained the total ion chromatogram (TIC), a 
chromatogram appears for the m/z value you clicked.

7. Click the Lock Display button to resume monitoring real-time data acquisition.
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Monitoring a Chromatogram in Real Time

The Real Time Plot view of the Home Page window provides a real-time display of the 
chromatogram of the current sample. The display settings are defined in the instrument 
method used for the sample run. The horizontal X-axis displays the time in minutes and the 
vertical Y-axis displays the relative abundance of the mass range, TIC (total ion current), 
base peak, UV1, UV2, UV3, or UV4.

 To view a chromatogram in locked and unlocked modes

1. To unlock the display, choose View > Lock Display, click , or click the display to 
unlock the data from the instrument. You can then review the data obtained up to that 
point in time. The Xcalibur data system continues to store all real-time sample data. 

In locked mode, the Lock Display menu command has a check by it and the toolbar 
appears to be depressed. 

2. To select the chromatogram, click  to indicate that the chromatogram display is the 
active display ( ). The chromatogram display is contained in a grid cell and can be 
controlled by toolbar and menu commands. 

3. Select an X-axis range: 

• To display all data on the X-axis, click  or choose View > Zoom > Display All.

• To show more data, click  to zoom out the X-axis or choose 
View > Zoom > Zoom Out X.

• To show more detail, click  to zoom in the X-axis at the center or choose 
View > Zoom > Zoom In X.

4. Select a Y-axis range: 

• To normalize the intensity scale, click  or choose View > Zoom > Normalize. 
The tallest peak has relative abundance = 100. 

• To show more data, click  to zoom out the Y-axis or choose 
View > Zoom > Zoom Out Y.

• To show more detail, click  to zoom in the Y-axis from the current baseline or 
choose View > Zoom > Zoom In Y.

5. To lock the data display to the instrument so that you can resume monitoring real-time 
data collection, click  or choose View > Lock Display. The data system displays the 
most recent update of the chromatogram. 

Note  If the Relative Abundance caption displays horizontally in your computer task bar, 
choose Start > Settings > Control Panel. The Control Panel dialog box opens. 
Double-click the Fonts icon to open the Fonts dialog box and automatically re-initialize 
the fonts. Close the Fonts dialog box. The software should now display the Relative 
Abundance caption vertically.
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Monitoring a Spectrum in Real Time

The Real Time Plot view of the Home Page window provides a real-time display of the 
spectrum of the current sample. The horizontal X-axis displays the mass-to-charge ratio and 
the vertical Y-axis displays the relative abundance of the ions.

 To view a spectrum in locked and unlocked modes

1. To unlock the display, click , choose View > Lock Display or click the display at any 
time. Unlocking the data from the instrument lets you review the data obtained up to 
that point in time. The data system continues to store all real-time sample data. 

In locked mode, the Lock Display menu command has a check by it and the toolbar 
appears to be depressed. 

2. To select the spectrum, click  in the upper right corner of the spectrum. The 
application changes the cell target to to indicate that the spectrum display is the 
current display. The spectrum display is contained in a grid cell and can be controlled by 
toolbar and menu commands.

3. Select the scan you want to view: 

• To display the previous mass scan, click  or choose View > Pan > Previous Scan.

• To display the next mass scan, click  or choose View > Pan > Next Scan.

4. Select X-axis range: 

• To display all data on the X-axis, click  or choose View > Zoom > Display All. 

• To zoom out the X-axis to show more data, click  or choose 
View > Zoom > Zoom Out X. 

• To zoom in the X-axis at the center to show more detail, click  or choose 
View > Zoom > Zoom In X. 

5. Select Y-axis range: 

• To normalize the intensity scale, click  or choose View > Zoom > Normalize. 
The tallest peak has relative abundance = 100. 

• To zoom out the Y-axis to show more data, click  or choose 
View > Zoom > Zoom Out Y. 

• To zoom in the Y-axis from the current baseline to show more detail, click  or 
choose View > Zoom > Zoom In Y. 

6. To lock the display, click  or choose View > Lock Display. This locks the data display 
to the instrument so that you can resume monitoring real-time data collection. The 
application displays the most recent update of the spectra. 
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Adding Cells to the Display

You can display multiple cells in the Real Time display view. 

 To display multiple chromatogram cells

1. Click the Chromatogram cell to make it the active cell with a gray border.

2. Choose View > Ranges. The Chromatogram Ranges dialog box opens.

Figure 20. Chromatogram Ranges dialog box

3. For each cell that you want to add, do the following:

a. Select a Type check box. 

b. From the Detector list, select a detector.

c. From the Plot Type list, select a plot type.

4. Click OK to close the Chromatogram Ranges dialog box.

5. Choose View > Lock Display to resume monitoring real-time data acquisition.
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Using the Acquisition Queue
The Acquisition Queue (see Figure 21) shows all the sequences and samples submitted for 
analysis. The file tree view shows two levels of detail: the sequence names and, within each 
branch, the raw sample file names. Use the Acquisition Queue to do the following:

• Delete sequences unless they are currently being run.

• Delete samples within a sequence unless they have already been acquired, are currently 
undergoing acquisition, or are part of the quantitation bracket currently being acquired.

Figure 21. Acquisition Queue with the Sample Information window displayed

Manipulate entries in the acquisition queue:

• Right-click the name of the sequence or sample to open a shortcut menu. Choose 
Properties to display the Sample Information dialog box.

• Double-click a sequence to load it into Sequence Setup.

• Double-click a sample. The Sample Information dialog box opens.

A check box appears alongside each sequence and sample. Select one or more items for 
deletion. To delete a sample or sequence from the queue, select the check box and then press 
the DELETE key.

Deleted samples are identified by a large cross in the check box ( ). The Xcalibur data 
system also adds the word DELETED after the sample or sequence identifier.
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Sample Information Dialog Box

The Sample Information dialog box shows the parameters for all sequence fields. See 
“Acquiring Data” on page 23 for field descriptions.

The Sample Information dialog box closes if you click anywhere outside it. Click the pin icon 
to keep it open. Click the close icon to close the dialog box or unpin the dialog box (by 
clicking the pin icon again) and click anywhere outside the dialog box before continuing.

The data system updates a pinned dialog box with the details of any selected sequence.

Managing Tasks

The Queue Manager, shown in Figure 22, provides additional functions for managing queued 
tasks. The Queue Manager is active whenever samples or sequences are queued for batch 
processing. If this window is not visible, it might be minimized on your computer toolbar.

Figure 22. Queue Manager window

Use the following procedures to manage the Xcalibur Processing Queue.

Pausing the Processing Queue To temporarily pause the processing queue, click 
the Pause button or choose Queue > Pause.

Resuming the Processing Queue To resume the processing queue when it is in the 
Pause mode, click the Resume button or choose 
Queue > Resume.

Updating the Display To update the display with the latest 
information, choose View > Refresh. 

Removing Tasks To remove a task from the queue, select the task 
to be removed. Click the Remove Job button or 
choose Analysis > Remove From Queue from 
Queue.

To remove all tasks from the queue, choose 
Queue > Purge Queue.
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Figure 23. Details of Selected Analysis dialog box

This dialog box contains the following readouts:

• The File readout displays the name of the data file.

• The Status readout displays the status of the queue.

• The Submitted readout displays the time and date that the processed job was submitted.

• The From readout displays the source of the processing job.

• The Actions display lists the tasks required to complete the selected processing job and 
their current status.

Viewing the Details of a 
Selected Analysis

To view the details of a selected analysis, select 
the required analysis in Queue Manager. Click 
the Details button in the toolbar or choose 
Analysis > Details.

The Details of Selected Analysis Dialog Box 
opens (see Figure 23).
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Preparing for Processing

Design a process to analyze your data using either Qual Browser or Quan Browser.

Contents

• Setting Default Process Parameters

• Setting Quan Browser Process Parameters

• Setting Qual Browser Process Parameters

• Working with Reports

• Working with Programs

• Managing the Xcalibur Processing Queue
Thermo Scientific Acquisition and Processing User Guide 43



4 Preparing for Processing
Setting Default Process Parameters
Setting Default Process Parameters
 To select the default startup and autofile options in the Processing Setup view

1. Choose Options > Settings. The Settings Dialog Box opens (see Figure 24). 

Figure 24. Settings dialog box

2. Choose the Startup mode for Processing Setup.

• To load the last used processing method at startup, select the Load Last Processing 
Method option. 

• To start each new session with a new processing method, select the Create New 
Processing Method option. 

3. Choose from the Auto-Open Raw File options.

• To open methods with the chromatogram and spectrum cells populated with their 
associated raw files, select the On option.

• To open methods with the chromatogram and spectrum cells empty, select the Off 
option.

4. To save the new settings and close the dialog box, click OK.
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Setting Quan Browser Process Parameters
Select one of these procedures to view:

• Changing Chromatography Detection Mode

• Changing Calibration Mode

• Selecting Spectrum Detection Options

• Setting Quan View Identification Parameters

• Selecting Advanced Detection Options

• Setting Spectrum Detection Parameters

• Setting Calibration Parameters

• Setting Calibration and Quantitation Flags

• Correcting for Calibration Impurities

• Setting Levels Parameters

• Setting System Suitability Parameters

Changing Chromatography Detection Mode

 To change the chromatography detection mode 

1. In the Quan view of Processing Setup, choose Options > Chromatography By. The 
Chromatography Options Dialog Box opens (see Figure 25). 

Figure 25. Chromatography Options dialog box

2. Select a detection mode: 

• To choose GC detection modes, including the Spectrum detection option, select the 
GC option. 

• To choose LC detection modes, select the LC option. 

3. To save the new setting and close the dialog box, click OK. 

4. To save the detection mode as the default option for new processing methods, click 
Save As Default.
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Changing Calibration Mode

 To change the calibration mode 

1. In the Quan view of Processing Setup, choose Options > Calibration Options. The 
Calibration Options Dialog Box opens (see Figure 26). 

Figure 26. Calibration Options dialog box

2. Select a calibration mode: 

• To choose internal standard calibration, select the Internal Standard option. 

• To choose external standard calibration, select the External Standard option. 

3. To save the new setting and close the dialog box, click OK. 

4. To save the calibration mode as the default option for new processing methods, click 
Save As Default.

Selecting Spectrum Detection Options

 To change the low intensity cutoff threshold for spectrum detection 

1. In the Quan view of Processing Setup, choose Options > Chromatography By. The 
Calibration Options Dialog Box opens. Select the GC option and click OK. 

2. Click the Detection tab within Quan view. In the Genesis Peak Detection area, select the 
Spectrum option, and then choose Options > Spectrum. The Spectrum Options Dialog 
Box opens (see Figure 27).
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Figure 27. Spectrum Options dialog box

3. To enter a spectrum detection threshold, type a value in the Low Intensity Cutoff (%) 
box.

4. To save the new setting and close the dialog box, click OK. 

Setting Quan View Identification Parameters

 To set identification parameters

1. From the Quan view of the Processing Setup window, select the Identification tab 
(see Figure 28).

Figure 28. Identification page for Quan view
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2. In the Name box, type or select a component name for the new processing method. For 
example, type sample01. 

3. From the Detector Type list, select the detector type: MS, Analog, A/D card, PDA, 
or UV. 

4. From the Peak Detect list, select a peak detection algorithm: Genesis, ICIS, or Avalon.

5. If you selected MS as a detector type, select or type the name of a scan filter for the 
selected component in the Filter box.

6. Select a Trace type or Trace combination in the three Trace lists.

a. Select a Trace type from the first Trace list.

b. To use a Trace type combination, select an operator (+ or –) in the second Trace list.

c. Select the second Trace type in the third list.

7. If needed, type the mass range or wavelength range of the selected component in the Mass 
or Wavelength box.

8. Type a text comment in the Keys box. 

9. In the Retention Time area, type the expected retention time of the selected component 
in the Expected (min) box. 

10. Type the allowable time deviation for the expected retention time (the window for the 
retention time) in the Window (sec) box.

11. Specify whether the retention time of the selected component is to be used as a reference 
time for other components: 

• To use the selected component for a retention time reference, select the Use As RT 
Reference check box. 

• To adjust the expected retention time of the selected component by using a retention 
time reference, use the Adjust Using box to select a reference. 

12. To apply the changes you made to the Identification Page for Quan View, click OK. The 
window remains open and the other tabs become available.

Selecting Advanced Detection Options

 To select advanced detection options

1. From the Quan view of the Processing Setup window, select the Identification tab.

2. From the Peak Detect list, select a peak detection algorithm, either Genesis, ICIS, or 
Avalon. Then click OK. 

3. Click the Detection tab.
48 Acquisition and Processing User Guide Thermo Scientific



 4 Preparing for Processing
Setting Quan Browser Process Parameters
4. To specify the advanced parameters for the selected algorithm, on the Detection page 
click Advanced. One of these dialog boxes appears:

• Genesis Advanced Chromatogram Options Dialog Box 

• ICIS Advanced Parameters Dialog Box

• Avalon Event List Dialog Box

5. Specify the parameters for the currently selected algorithm. 

6. To save the new settings and close the dialog box, click OK. 

Setting Genesis Detection Parameters

 To set Genesis detection parameters for a component 

1. On the Identification Page for Quan View in the Processing Setup window, make sure the 
Peak Detect type is Genesis. Click OK. 

2. Select the Detection tab. The Genesis Detection Page for Quan View appears (see 
Figure 29).

Figure 29. Genesis Detection page for Quan view

3. To enter the smoothing level that the Xcalibur data system applies to the chromatogram 
prior to peak integration, type a value in the Smoothing Points box in the Genesis Peak 
Integration area.

4. To enter a signal-to-noise ratio threshold value, type a value in the S/N Threshold box. 
The application does not integrate peaks with a signal-to-noise ratio less than this value, 
but it integrates peaks with a signal-to-noise ratio greater than this value.
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5. To approximate the start and end points of unresolved peaks, select the Enable Valley 
Detection check box and type a value for the minimum width of the peak in the 
Expected Width (sec) box.

6. To apply peak height and tailing factor integration criteria, select the Constrain Peak 
Width check box. Type the start integration threshold in the Peak Height (%) box and 
type the stop integration criteria in the Tailing Factor box.

7. To specify peak detection criteria, select one of the following component identification 
options:

• To use a reference spectrum in GC mode only, select the Spectrum option. 

• To choose the highest peak in the chromatogram, select the Highest Peak option.

For GC mode only, to use Ion ratio confirmation, select the Enable check box in the 
Ion Ratio Confirmation area. 

• To use the peak with the nearest retention time, select the Nearest RT option. 

For GC mode only, to choose Ion ratio confirmation, select the Enable check box in 
the Ion Ratio Confirmation area. 

8. To enter a signal-to-noise ratio threshold, type a value in the Minimum Peak Height 
(S/N) box. The application ignores all chromatogram peaks that have a signal-to-noise 
value less than this parameter value.

9. To save the new settings and close the dialog box, click OK.
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Setting Identification Option Parameters

Use the Identification Options dialog box to set options for Genesis detection.

 To select Identification options

1. To display the Identification Options Dialog Box, choose Options > Identification (see 
Figure 30) from either the Quan view or the Qual view of the Processing Setup window.

Figure 30. Identification Options dialog box

2. To set a void time, select the Value (min) option to set an absolute value. Type the void 
time in the associated box.

Select the First Peak option if you want the data system to use the retention time of the 
first peak as the void time.

3. To adjust the Baseline parameters, use the Baseline and Noise Window box to enter a new 
value for the baseline and noise window parameter. 

• Use the Baseline Noise Tolerance % box to enter a new value for the baseline and 
noise tolerance. 

• Use the Minimum Number of Scans in Baseline box to enter a new value for the 
minimum number of scans in baseline parameter.

4. To save your settings, click OK.

5. To save the new values as the default identification parameters, click Save As Default.
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Setting ICIS Detection Parameters

 To set ICIS detection parameters for a component 

1. On the Identification Page for Quan View in the Processing Setup window, make sure the 
Peak Detect type is ICIS. Click OK. 

2. Select the Detection tab. The ICIS Detection Page for Quan View appears.

Figure 31. ICIS Detection page for Quan view

3. To set the smoothing level that the application applies to the chromatogram prior to peak 
integration, type a value in the Smoothing Points box in the ICIS Peak Integration area.

4. To set the baseline window parameter, type a value in the Baseline Window box. 

5. To set the area noise factor, type a value in the Area Noise Factor box. 

6. To set the peak noise factor, type a value in the Peak Noise Factor box. 

7. To apply peak height and tailing factor integration criteria, select the Constrain Peak 
Width check box. 

• To enter the start integration threshold, type a value in the Peak Height (%) box.

• To enter the stop integration criteria, type a value in the Tailing Factor box.
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8. To specify peak detection criteria, select one of the following component identification 
options:

• To choose a reference spectrum in GC mode only, select the Spectrum option. 

• To use the highest peak in the chromatogram, select the Highest Peak option. 

For GC mode only, to use Ion Ratio Confirmation, select the Enable check box in 
the Ion Ratio Confirmation area. 

• To use the peak with the nearest retention time, select the Nearest RT option. 

For GC mode only, to use Ion Ratio Confirmation, select the Enable check box in 
the Ion Ratio Confirmation area.

9. To save the new settings and close the dialog box, click OK.

Setting Avalon Detection Parameters

 To set the Avalon detection parameters for a component

1. On the Identification Page for Quan View in the Processing Setup window, make sure the 
Peak Detect type is Avalon. Click OK. 

2. Select the Detection tab. The Avalon Detection Page for Quan View appears.

3. To enter the smoothing level that the application applies to the chromatogram prior to 
peak integration, type a value in the Smoothing Points box in the Avalon Peak Integration 
area.

4. Click the Advanced button. The Avalon Event List dialog box opens.

5. To edit the Event list, highlight the row you want to change, one row at a time, and enter 
the revised settings in the boxes. Click Change.

6. To save the new settings and close the dialog box, click Exit.
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Setting Data Flags

 To select data flag settings 

1. To open the Detection Page for Quan View, select the Detection tab (see Figure 32) from 
the Quan view of the Processing Setup window.

Figure 32. Detection page for Quan view

2. To open the Data Flags dialog box, click Flags in the Processing Setup window (see 
Figure 33). 

Figure 33. Data Flags dialog box

3. To set the threshold value for the Area Threshold flag, type a value in the Area Threshold 
box.

4. To set the threshold value for the Height Threshold flag, type a value in the Height 
Threshold box.

5. To save the new settings and close the dialog box, click OK. 
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Setting Ion Ratio Confirmation

This supplementary procedure for setting detection parameters applies only to the Xcalibur 
GC detection mode.

 To set up ion ratio confirmation for a component 

1. In the Quan view of the Processing Setup window, select the Detection tab.

2. Select the Highest Peak option or the Nearest RT option in the Peak Detection area.

3. To turn on Ion Ratio Confirmation, select the Enable check box in the Ion Ratio 
Confirmation area (see Figure 34).

Figure 34. Ion ratio confirmation area

4. To enter details of the qualifier ions for the current component, 

• Select an m/z box and type the value for an ion characteristic of the component.

• Select the Target Ratio (%) box and type a value for the target ratio. 

• Select the Window (± %) box and type a value for the relative intensity of the ion. 

Repeat this procedure for all the ions (up to a maximum of 5). A context menu is 
available for you to insert, delete, clear, or move rows in the table.

To insert a row, click the row number above the position. Right-click and select 
Insert Row from the shortcut menu. 

To delete a row, click the row number of the row to delete. Right-click and select 
Delete Rows from the shortcut menu, or press DELETE. You can delete a range of rows 
by dragging the cursor from the first to the final row in the selected range. Then 
right-click and select Delete Rows.

5. Set the Window% mode: 

• To use the target ratio tolerances in the Window ± % column as absolute percentages 
of the target ratio, select the Absolute option. 

• To use the target ratio tolerances in the Window ± % column as relative percentages 
of the target ratio, select the Relative option. 
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6. To set a value in minutes for the qualifier ion coelution window, type a value in the 
Qualifier Ion Coelution box.

7. To save your settings, click OK. 

Setting Spectrum Detection Parameters

This supplementary procedure for setting detection parameters applies only to the Xcalibur 
GC detection mode.

 To select spectrum detection options for a component 

1. From the Quan view of the Processing Setup window, select Options > 
Chromatography By.

2. Click GC.

3. Select the Detection tab (see Figure 29).

4. To display spectrum options in the Peak Detection area, select the Spectrum option. 

5. To enter mass/charge [m/z] and intensity data for up to 50 spectrum peaks, type data in 
the Spectrum peak identification table. 

Figure 35. Spectrum peak identification table

You can do this manually or use a raw file containing good quality spectral data for the 
component.

To enter data manually: 

• Select an m/z Table cell and type the value for an ion characteristic of the component.

• Select the Intensity (%) Table cell and type a value for the relative intensity of the ion.

Repeat this procedure for all the ions in the reference spectrum (up to a maximum 
of 50). Right-click a row to display a menu where you can insert, delete, clear, or 
move rows in the table.
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To insert a row, click the row number above the position. Right-click and select 
Insert Row from the shortcut menu.

To delete a row, click the row number of the row to delete. Right-click and select 
Delete Rows from the shortcut menu, or press DELETE. You can delete a range of rows 
by dragging the cursor from the first to the final row in the selected range. Then 
right-click and select Delete Rows.

To enter data using an open raw file:

• Pin the Spectrum preview. 

• Drag the cursor across the appropriate component peak in the Chromatogram 
preview. The data system displays the spectrum from the scan closest to the peak apex 
in the Spectrum cell.

• Drag the cursor across the required Spectrum range. The application copies the ion 
m/z and intensity values to the peak identification table. It discards any ions with 
intensities below the Low Intensity Cutoff % parameter in the Spectrum Options 
Dialog Box. To adjust this parameter, select Options > Spectrum.

6. To select threshold values for spectrum matching in the Thresholds area, choose one of 
these options.

• Type a forward search threshold in the Forward box.

• Type a reverse search threshold in the Reverse box.

• Type a match search threshold in the Match box.

7. To save your settings, click OK. 

Setting Standard Dilution Parameters

 To create calibration levels for target components 

1. From the Quan view of the Processing Setup window, select the Levels tab. The Levels 
Page for Quan View opens.

2. Choose Options > Standard Dilution. The Standard Dilution Dialog Box opens. 

3. Enter the base amount for each component in the Amount boxes in the Base Amounts 
table.

4. Enter information in the Dilution Factors table: 

• Enter calibration levels in the Cal Level boxes. 

• Enter the amount of dilution factor at each calibration level in the Dilution boxes. 

5. To save the new settings and close the dialog box, click OK. The Xcalibur data system 
uses the parameters to calculate calibration levels for all the target components defined in 
the method.
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Setting Calibration Parameters

 To set calibration parameters 

1. From the Quan view of the Processing Setup window, select the Calibration tab. The 
Calibration Page for Quan View opens.

2. To select a component, click a component name from the Component list on the right 
side of the Processing Setup window. 

3. To define the type of the selected component, select the Target Compound option or the 
ISTD option.

• If you select the Target Compound option, the Target Compounds area becomes 
active. Go to Step 4.

• If you select the ISTD option, the ISTD area becomes active. Go to Step 10.

4. To select an internal standard (ISTD) for the calibration, select from the ISTD list. 

Figure 36. Target compounds area

To correct for isotope contributions, click Isotope %. The Correction for Isotope 
Contribution dialog box opens. See “Correcting for Calibration Impurities” on page 61 
for information about entering values into this box.

5. To select a locally weighted calibration curve type, select from the Calibration Curve list. 
If you select Linear or Quadratic, the Weighting area becomes active. Go to Step 6. 

If you select any of the other curve types, the Weighting area is not active. Go to Step 7.

6. To apply the correct regression weighting method when the data system calculates the 
least-squares regression calibration curve, select the Equal, 1/X, 1/X^2, 1/Y, 1/Y^2, or 
1/s^2 option. 

Note  When creating an internal standard method, you must assign an internal 
standard to at least one component before you can assign target compounds to any 
other components.
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7. To select how to treat the origin in the calibration curve calculation: 

• Select the Ignore option to exclude the origin from the calibration curve calculation.

• Select the Force option to require that the calibration curve passes through the origin.

• Select the Include option to include the origin as one data point.

8. To select the units to be displayed on graphs and reports, type the required units in the 
Units box.

9. In the Response area, define the basis for the quantitation: 

• To quantitate based on the integrated area of component peaks, select the Area 
option. Go to step 10.

• To quantitate based on the calculated height of component peaks, select the Height 
option. Go to step 10.

10. Select internal standard settings: 

• To specify the amount of the internal standard injected into each sample, type a value 
in the Amount box. 

• To specify the units of the internal standard injected into each sample, type a value in 
the Units box.

11. Repeat this procedure for all components. 
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Setting Calibration and Quantitation Flags

 To set calibration and quantitation flags 

1. From the Quan view of the Processing Setup window, select the Calibration tab (see 
Figure 37). The Calibration Page for Quan View opens.

Figure 37. Calibration page for Quan view

2. Click Flags. The Calibration and Quantitation Flags Dialog Box opens (see Figure 38).

Figure 38. Calibration and Quantitation Flags dialog box
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3. To specify a calibration flag threshold, adjusting the R-squared flag threshold value, type a 
value in the R-squared box. 

4. Specify quantitation flag threshold values: 

• To adjust the detection limit flag threshold value, type a value in the Detection 
Limit box. 

• To adjust the linearity limit flag threshold value, type a value in the Linearity 
Limit box. 

• To adjust the quantitation limit flag threshold value, type a value in the 
Quantitation Limit box. 

• To adjust the carry over limit flag threshold value, type a value in the Carry Over 
Limit box. 

5. To save the new settings and close the dialog box, click OK.

Correcting for Calibration Impurities

Use the Correction for Isotope Contribution dialog box to correct for an impurity in the 
internal standard reagent ISTD [impurity] that elutes at the same time as the target molecule 
[TM] or correct for an impurity in the target molecule reagent TM [impurity] that elutes at 
the same time as the internal standard [ISTD]. 

 To correct for calibration impurities

1. From the Quan view of the Processing Setup window, select the Calibration tab (see 
Figure 37). The Calibration Page for Quan View opens.

2. Click Isotope %. The Correction for Isotope Contribution Dialog Box opens (see 
Figure 39). 

Figure 39. Correction for Isotope Contribution dialog box
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• If you have an impurity in your internal standard that elutes at the same time as the 
target molecule, type the ISTD [impurity] / ISTD [pure] ratio in the Contribution 
of ISTD to Target Compound (%) box. 

To determine this ratio experimentally, analyze the ISTD reagent using the method 
for quantitation of the target compound. Use the respective peak areas or heights to 
determine the ratio of impurity [peak at retention time of TM] to pure compound 
[peak at retention time of ISTD]: ISTD [impurity] / ISTD [pure].

• If you have an impurity in your target molecule reagent that elutes at the same time as 
the ISTD molecule, type the TM [impurity] / TM [pure] ratio in the Contribution 
of Target Compound to ISTD (%) box.

To determine this ratio experimentally, analyze the TM reagent using the method for 
quantitation of the target compound. Use the respective peak areas or heights to 
determine the ratio of impurity [peak at the retention time of ISTD] to pure 
compound [peak at retention time of TM]: TM [impurity] / TM [pure].

Using the data you provide in Steps 1 and 2, The data system corrects for the ISTD 
[impurity] or TM [impurity] and reports the corrected amounts of ISTD and TM.

3. To save the new settings and close the dialog box, click OK.
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Setting Levels Parameters

 To set calibration and QC level parameters for a component 

1. From the Quan view of the Processing Setup window, select the Levels tab (see Figure 40) 
The Levels Page for Quan View opens.

Figure 40. Levels page for Quan view

2. To select a component, click a target component in the Component list on the right side 
of the Processing Setup window. The Levels page is not available for ISTD components.

3. To set calibration levels for all components, use the Standard Dilution Dialog Box. The 
data system uses the values to calculate the Calibration Levels table for each component 
or you can type the parameters manually in the Calibration Levels table:

• To enter calibration levels, type values in the Cal Level boxes. 

• To enter the amount of internal standard added at each level, type values in the 
Amount boxes. 

4. If the component is a target, enter quality control level data in the QC Levels table:

• To enter quality control levels, type values in the QC Level boxes. 

• To enter the amount of internal standard added at each level, type values in the 
Amount boxes. 

• To enter the percent tested at each quality control level, type values in the % Test 
boxes. 

5. Repeat the procedure for each target component. 

6. To save your settings, click OK. 
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Setting System Suitability Parameters

 To set system suitability parameters 

1. From the Quan view of the Processing Setup window, select the System Suitability tab 
(see Figure 41). The System Suitability Page for Quan View opens. 

Figure 41. System Suitability page for Quan view

2. To perform resolution testing, select the Enable check box in the Resolution Parameters 
area and type a threshold for peak resolution in the Resolution Threshold (%) box. 

3. To perform symmetry testing, select the Enable check box in the Symmetry Parameters 
area. Type a peak height for symmetry testing in the Peak Height (%) box and type a 
threshold for symmetry testing in the Symmetry Threshold (%) box. 

4. To carry out classification tests, select the Enable check box in the Peak Classification 
Parameters area. Then set the following parameters: 

a. To adjust Xcalibur peak width testing thresholds, type parameters in the Detect Peak 
Width area. 

• To enter a peak height for the test, type a value in the Peak Height box. 

• To enter a minimum peak width threshold, type a value in the Min Peak Width 
(sec) box. 
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• To enter a maximum peak width threshold, type a value in the Max Peak Width 
(sec) box.

b. To adjust the Xcalibur peak tailing test, type parameters in the Detect Tailing area. 

• To enter a peak height for the test, type a value in the Peak Height (%) box. 

• To enter a threshold limit for peak tailing, type a value in the Failure Threshold 
box.

c. To adjust the Xcalibur column overload test, type parameters in the Detect Column 
Overload area. 

• To enter a peak height for the test, type a value in the Peak Height (%) box. 

• To enter a threshold limit for peak tailing, type a value in the Failure Threshold 
box.

d. To adjust the Xcalibur baseline clipping test, type parameters in the Detect Baseline 
Clipping area and the Detect Minimum Signal-to-Noise Ratio area. 

• To define the test window, type a value in the Number of Peak Widths for Noise 
Detection box. 

• To define the Signal-to-Noise Threshold, type a value in the Signal-to-Noise 
Ratio box.

5. To save your settings, click OK. 

Setting Qual Browser Process Parameters
Set parameters using these procedures:

• Setting Qual View Identification Parameters

• Selecting Advanced Chromatogram Options

• Setting Combine Option Parameters for Spectrum Enhancement

• Setting Refine Option Parameters for Spectrum Enhancement

• Setting Threshold Option Parameters for Spectrum Enhancement

• Changing Chromatography Detection Mode

• Changing Calibration Mode

• Selecting Spectrum Detection Options

Refer to the Creating and Searching Libraries User Guide for more information about using 
libraries to search for spectra. 
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Setting Qual View Identification Parameters

 To set Qual view identification parameters 

1. From the Qual view of the Processing Setup window, select the Identification tab to 
display the Identification page for Qual view (see Figure 42) and open a raw data file. 

Figure 42. Identification page for Qual view

2. Choose File > Open Raw File from the menu bar. The Open Raw File dialog box opens.

3. Select a raw file to analyze.

4. In the Detector area, select a detector from the Type list. Valid detector types are MS, 
Analog, A/D Card, PDA, or UV.

If you select a non-MS trace type, type the time difference in minutes between MS and 
non-MS detection in the Delay box to synchronize the data with the MS detector.

5. To select an algorithm that the data system can use to identify and integrate peaks, use the 
Peak Detect list. Choose from among the Avalon peak detection algorithms.

6. Select a Trace type or Trace combination in the three Trace lists:

• Select a Trace type from the first Trace list box.

• To use a Trace type combination, select an operator (+ or –) in the second Trace list 
box and then select the second Trace type in the third list box.

7. To select or enter a scan filter for an MS trace type, type or select the name of the filter to 
be used for the selected component in the Filter box.
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8. To enter the mass range (or wavelength range for non-MS detectors) for the 
chromatogram, type the mass or mass ranges or wavelength or wavelength ranges in the 
Mass or Wavelength boxes.

9. Specify a selected retention time window or time range to limit qualitative processing of 
the chromatogram:

• Type the time range in the Range box (for example, 0.30–1.55).

• Use a representative raw file and have the data system calculate an effective window 
from the relevant peak. To do this:

i. Select a representative raw file in the Open Raw File dialog box (choose File > 
Open Raw File). 

ii. To bring up the spectrum preview, click .

iii. Drag the cursor horizontally across the peak in the chromatogram preview. The 
application updates the Range (min) box with a time span centered on the apex 
of the dragged peak. 

10. Select from among these peak integration options:

Peak detect Peak integration options

Genesis In the Smoothing Points box, type the number for the amount of 
smoothing that the data system applies before integration. The value 
must be odd and between 3 (minimum smoothing) and 15 (maximum 
smoothing). 

Type the signal-to-noise threshold value in the S/N Threshold box.

Select or clear the Enable Valley Detection check box and, if selected, 
enter the value in seconds in the Expected Width box. 

To constrain the peak width, select the Constrain Peak Width check 
box and type a value in the Tailing Factor box. 

To change the advanced detection parameters if required, click 
Advanced. The Genesis Advanced Chromatogram Options Dialog 
Box opens.
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11. To reduce the number of chromatogram peaks submitted for further processing, select 
from the options under Limit Peaks: 

a. In the Select Top Peaks area, select the Enable check box. 

• To restrict processing to the most significant peaks based on area, select the 
By Area option.

• To restrict processing to the most significant peaks based on height, select the 
By Height option.

• Type the maximum number of peaks to be processed in the Num to Select box. 

b. In the Rel Peak Height Threshold area, select the Enable check box and enter the 
peak height threshold in the Percent of Highest Peak box. 

12. To save your settings, click OK. 

ICIS In the Smoothing Points box, type the number of points used for a 
moving average. 

In the Baseline Window box, type the number of scans to scan for a 
local minima.

In the Area Noise Factor box, type the noise level multiplier used to 
determine the peak edge after the location of a possible peak.

In the Peak Noise Factor box, type the noise level multiplier used to 
determine the potential peak signal threshold. 

To change the advanced detection parameters, click Advanced in the 
ICIS Advanced Parameters Dialog Box. 

Avalon In the Smoothing Points box, type the number for the amount of 
smoothing that the data system applies before integration. The value 
must be odd and between 3 (minimum smoothing) and 15 (maximum 
smoothing). 

To display initial peak detection settings in the Avalon Peak 
Integration area, click Auto Calc Initial Events. 

To edit the peak detection settings in the Event list, click Advanced. 
The Avalon Event List Dialog Box opens.

Make changes to the Event list and click Change to apply them 
automatically to the chromatogram plot and to the Event list on the 
Identification page. 

After editing the peak detection settings, click Exit to close the dialog 
box and return to the Identification page. 

Peak detect Peak integration options
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Selecting Advanced Chromatogram Options

 To select advanced chromatogram options

1. From the Qual view of the Processing Setup window, select the Identification tab 
(see Figure 43).

Figure 43. Identification page for Qual view

2. In the Detector area, select a peak detection algorithm from the Peak Detect list: Genesis, 
ICIS, or Avalon. 

3. To specify advanced parameters for the selected algorithm, click Advanced in the 
Processing Setup window. One of the following dialog boxes appears:

• Genesis Advanced Chromatogram Options Dialog Box 

• ICIS Advanced Parameters Dialog Box

• Avalon Event List Dialog Box

4. Specify parameters for the selected algorithm. 

5. To save the new settings and close the dialog box, click OK. 
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Setting Combine Option Parameters for Spectrum Enhancement

 To set combine option parameters

1. From the Qual view of the Processing Setup window, select the Spectrum Enhancement 
tab (see Figure 44). The Spectrum Enhancement Page for Qual View opens.

Figure 44. Spectrum Enhancement page for Qual view

2. To display Spectrum Enhancement options, select the Enable check box. 

3. To select the Combine method and average multiple scans, select the Combine option.

4. To define the Peak Top Region, type the number of scans you want to average across the 
apex of the peak in the Width (points) box. Examine the chromatogram peak and 
estimate the number of good scans across the peak apex.

5. In the Background Subtraction Left Region area, define the baseline region used for 
background analysis before a peak:

a. In the Region Width (points) box, type the number of scans to average in the 
analysis of the background spectrum.

b. In the Region End area, select one of the two starting options to define the end time 
of the Left region:

• Select the Peak Start option to use the detected peak start time.

• Select the Points Before Peak Top option to specify the Left region end point as 
a specific number of scans before the peak top.

Type the number of scans in the Points Before Peak Top box.
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6. In the Background Subtraction Right Region area, define the baseline region used for 
background analysis after a peak:

a. In the Region Width (points) box, type the number of scans to average in the 
analysis of the background spectrum.

b. In the Region Start area, select one of the two ending options to define the end time 
of the Right region:

• Select the Peak End option to use the detected peak end time.

• Select the Points After Peak Top option to specify the Right region end point as 
a specific number of scans after the peak top.

• Type the number of scans in the associated Points After Peak Top box.

7. To save your settings, click OK. 

Setting Refine Option Parameters for Spectrum Enhancement

 To set refine option parameters

1. From the Qual view of the Processing Setup window, select the Spectrum Enhancement 
tab (see Figure 45). The Spectrum Enhancement Page for Qual View opens.

Figure 45. Spectrum Enhancement page for Qual view
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2. To view spectrum enhancement options, select the Enable check box in the 
Enhancement Options area. 

3. To select the refine enhancement method, select the Refine option.

4. To enter a time range for Refine, type a window size in the Window Size (sec) box. Set 
this parameter to the expected peak width.

5. To enter a noise threshold, type a limit for low intensity ions in the Noise Threshold box. 
Start with a value of zero, increasing the setting until the procedure eliminates spurious 
masses generated by background noise.

6. To save your settings, click OK. 

Setting Threshold Option Parameters for Spectrum Enhancement

 To set threshold option parameters for spectrum enhancement

1. From the Qual view of the Processing Setup window, select the Spectrum Enhancement 
tab. The Spectrum Enhancement Page for Qual View opens.

2. To view spectrum enhancement options, select the Enable check box in the 
Enhancement Options area. 

3. Select the Threshold option.

4. To enter an intensity threshold, type a value as a percentage of the most intense ion in the 
Cutoff Threshold (%) box.

5. To save your settings, click OK. 

Working with Reports
Use reports to display your data so that you can access it easily.

• Setting Report Parameters

• Selecting a Sample Report Template

• Selecting a Summary Report Template
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Setting Report Parameters

 To set report parameters 

1. Choose View > Reports or click  in the View bar to display the Reports View (see 
Figure 46). 

Figure 46. Reports view

2. To add a report to either the Sample or Summary Report tables, double-click the first 
available cell in the Report Template Name column. A browse dialog box opens.

Browse to the required template for a sample or summary report.

3. To select a sample or summary report: 

a. Click a cell in the Enable column. A check box appears.

b. Select or clear the check box as required.

c. Click outside the cell. If the report is enabled, the application displays Yes in the cell. 
If the report is unavailable, the cell is blank.
Thermo Scientific Acquisition and Processing User Guide 73



4 Preparing for Processing
Working with Reports
4. To change the Sample Report options for different sample types:

a. Click the appropriate cell under Std, QC, Unk, or Other. A check box appears.

b. Select or clear the check box as required.

c. Click outside the cell. If the report is enabled for the Std, QC, or Other sample type, 
the application displays Yes in the cell. If the report is unavailable, the cell is blank.

5. To change the export options for a sample or summary report:

a. Click the appropriate cell in the Save As column. 

b. Select from the available export formats: None, Text, Doc, HTML, or PDF.

c. Click outside the cell. The cell displays the selected export format.

6. To insert a row in the Sample or Summary Report tables, double-click the row number 
where you want to insert a row. Right-click any cell in the row and choose Insert Row 
from the shortcut menu.

7. To delete a row in the Sample or Summary Report tables:

• Double-click the row or rows you want to delete. 

• To delete a range of cells, drag across from the first to the last row in the range. 
Right-click any cell in the row and choose Delete Rows from the shortcut menu.

8. To save the new settings and close the dialog box, click OK.

To save the report list as the default option for new processing methods click Save As 
Default.
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Selecting a Sample Report Template

 To select a sample report template 

1. Choose View > Reports or click  in the View bar to display the Reports View. 

2. In the Sample Reports area, double-click in the Report Template Name column. The 
Browse for Sample Report Template dialog box opens (see Figure 47).

Figure 47. Browse for Sample Report Template dialog box

3. To select the required sample report template, click the template name. If it is not 
displayed, browse to the correct folder and select a template. 

The template name appears in the File Name box. 

4. To close the dialog box and open the template, click Open.

Selecting a Summary Report Template

 To select a summary report template 

1. Choose View > Reports or click  in the View bar to display the Reports View.

2. In the Summary Reports area, double-click in the Report Template Name column. The 
Browse for Summary Report Template dialog box opens.

3. To select the required summary report template, click the template name. If it is not 
displayed, browse to the correct folder. 

The template name appears in the File Name box. 

4. To close the dialog box and open a template, click Open.
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Dealing with Unapplied Page Parameters 

 To determine how the Xcalibur data system treats unapplied page parameters 

When attempting a file operation, page or view change, or certain other action, you 
cannot proceed until the changes you have made to the parameters are applied. Unless 
you have selected the ‘Don’t Tell Me About This’ check box, the Apply Changes? Dialog 
Box opens (see Figure 48).

Figure 48. Apply changes? dialog box

Choose from these options: 

• To apply changes, click Yes. The data system applies changes automatically and, if 
appropriate, refreshes the previews. If validation succeeds, the data system applies the 
modifications and proceeds with your selected action. If validation fails, the 
application displays an error message. If an error exists, it stops the selected action 
and returns you to the Processing Setup view so that you can correct or undo the 
changes.

• To undo changes, click No. The data system discards changes automatically and 
without prompting whenever you select a page change, file operation, or other action 
requiring page validation. It continues with your selected action. 

• To cancel the requested action, click Cancel. The data system returns you to the 
Processing Setup view without applying or discarding the changes. Clicking Cancel 
also clears the Don’t Tell Me About This Again check box if you selected it. 

• To suppress the display of the Apply Changes? dialog box, select the Don't Tell Me 
About This Again check box.

• To restore the Apply Changes? dialog box, choose Options > Enable Warnings.

IMPORTANT  Your next action affects the way in which the Xcalibur data system 
handles unapplied parameters in the future.
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Printing a Method

 To print a report for the current processing method 

1. Choose File > Print or click  on the toolbar. The Print Dialog Box opens (see 
Figure 49).

Figure 49. Print dialog box

2. To specify a template for the report, use the Report Template box.

3. Type the full path of the template or browse to locate the required template. For more 
information about selecting a template, see “Selecting a Sample Report Template” on 
page 75.

4. To save the new settings and close the dialog box, click OK. The hourglass cursor 
indicates that the processing method is being printed.

Working with Programs
See these topics to work with programs.

• Selecting a Program

• Setting Programs Parameters

Selecting a Program

 To select a program 

1. To display the Programs View, choose View > Programs or click  in the View bar. 

2. To open the Browse for Program dialog box, double-click a Program or Macro Name box. 
The Browse for Program dialog box opens.

3. To select the required program, click the program name. If it is not displayed, browse to 
the correct folder.

The program name appears in the File Name box. 

4. To close the dialog box, click Open.
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Setting Programs Parameters

 To set programs parameters 

1. Choose View > Programs or click  in the View bar to display the Programs View 
(see Figure 50). 

Figure 50. Programs view

2. To add a program or macro to the Programs table, double-click the first available cell in 
the Program or Macro Name column and browse to the required program in the 
Browse for Program dialog box. 

3. To enable a program or macro, click the associated cell in the Enable column. A check 
box appears. Select or clear the check box as required.

Click outside the cell. If the program is enabled, the application displays Yes in the box. If 
the program is unavailable, the cell is blank.
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4. To change the program options for different sample types, select the appropriate cell in 
the Other column. A check box appears. Select or clear the check box as required.

Click outside the cell. If the program is available, the application displays Yes in the box. 
If the program is unavailable, the cell is blank.

5. To change the action for a program, select its corresponding cell in the Action column. 
Select from the list of available actions: Run Excel Macro or Run Program.

Click outside the cell. The action for the program appears in the cell.

6. To change the Sync setting for a program, select its corresponding cell in the Sync 
column. A check box appears. Select or clear the check box as required.

Click outside the cell. If synchronous program operation is available, the application 
displays Yes in the box. For asynchronous operation, the cell is blank.

7. To add command parameters for a program, select the corresponding cell in the 
Parameters column. Type the require commands.

8. To insert a row in the Programs table, double-click the row number where you want to 
insert a row.

Right-click any cell in the row and choose Insert Row from the shortcut menu.

9. To delete a row in the Programs table, double-click the row or rows you want to delete.

To delete a range of cells, drag across from the first to the last row in the range. 
Right-click any cell in the row and choose Delete Rows from the shortcut menu.

10. To save the new settings and close the dialog box, click OK.

11. To save the report list as the default option for new processing methods, click Save As 
Default.
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Managing the Xcalibur Processing Queue
 To manage the Xcalibur processing queue

1. From the Home Page window, choose Tools > Queue Manager (see Figure 51).

Figure 51. Queue Manager view

2. Select processing queue options as desired: 

• To temporarily stop the processing queue, click  in the toolbar or choose 
Queue > Pause. 

• To resume the processing queue when it is in Pause mode, click  in the toolbar or 
choose Queue > Resume.

• To update the display with current information, choose View > Refresh.

• To remove a task from the queue, select the task to be removed and click  in the 
toolbar or choose Analysis > Remove from Queue. 

• To remove all tasks from the queue, choose Queue > Purge Queue.

• To view additional details, select the task in the queue and click  in the toolbar or 
choose Analysis > Details.

• To close the Processing Queue Manager window, press ALT+F4.
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5

Processing Data

This chapter provides instructions for processing data. Whether you are processing or 
reprocessing the data, the results are the same. This guide refers to processed data whether the 
action is processing or reprocessing.

Contents

• Processing a Batch of Samples

• Selecting a Calibration or QC Level
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Processing a Batch of Samples
 To process samples selected from the current sequence 

1. To select the rows for batch processing by the current sequence, drag in the far left 
column. The Xcalibur data system highlights the selected rows. 

2. Click  in the Sequence Editor toolbar or choose Actions > Batch Reprocess in the 
Sequence Setup view. The Batch Reprocess Setup Dialog Box (see Figure 52) opens.

Figure 52. Batch Reprocess Setup dialog box

The application displays the sequence rows that you selected in step 1 in the Process Rows 
box.

3. To change the sample numbers that you entered in step 1, type the first and last row to be 
processed in the Process Rows box. The format is either rownumber for one sample or 
firstrownumber–lastrownumber for multiple samples. 

4. In the Processing Actions area, select the following, and choose from displayed options. 

• the Quan check box: To activate Peak Detection & Integration, Calibration, and 
Quantitation processing, select the Quan check box.
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• the Qual check box: To activate Peak Detection & Integration, Spectrum 
Enhancement, and Library Search processing, select the Qual check box.

• the Reports check box

• the Programs check box

• the Create Quan Summary Spreadsheet check box

• the Replace Sample Info check box in the Advanced Options area

For more information about options, see Batch Reprocess Setup Dialog Box.

5. To save the settings and close the dialog box, click OK. The application initiates batch 
processing of the selected samples.

Selecting a Calibration or QC Level
You must create and select a processing method with Calibration or QC levels before you can 
select one of the levels for a quality control sample type [QC] or standard update sample type 
[Std Update] to use in a sequence.

In the Sequence Setup view, the Level box displays the current calibration or QC level for the 
sequence row. This level is defined in the processing method displayed in the Processing 
Method box.

 To select or change a calibration or QC level for a sample

1. To open a list of levels from the Sequence Setup view for a sample of type Std Update or 
QC, select a processing method file that defines one or more levels. 

2. To open a list of levels from the processing method, double-click the Level box. 

3. To select the QC or calibration level, click the correct level for the sample. 

4. To enter the settings into the Sequence Setup table, click away from the list to store the 
level. The data system displays the new level in the Level box for the sample.
Thermo Scientific Acquisition and Processing User Guide 83





6

Acquisition and Processing 

The following table provides a workflow you can follow to do acquisition and processing 
automatically using the Xcalibur data system and the software that came with your hardware.

Workflow task Reference

MS Tune Program: Develop a suitable 
acquisition method.

Refer to the tune guide that came with your 
hardware.

Instrument setup: Enter method parameters 
determined above.

See “Setting Up Instruments” on page 8

Prepare samples, standards, and so forth.

Sequence setup: Acquire a raw file from a 
representative standard.

Processing setup: Using the acquired raw 
files, create a product method.

See “Setting Quan Browser Process 
Parameters” on page 45 or “Setting Qual 
Browser Process Parameters” on page 65

Sequence setup: Create a sequence using 
New Sequence Template. Add an instrument 
method and a processing method.

See “Creating a Sequence 
Semi-Automatically” on page 23

Sequence setup: Run the sequence, acquire a 
set of data files. The application 
automatically processes data according to the 
processing method parameters.

See “Running a Sequence” on page 33

Quan Browser: Open the processed 
sequence. Review the integration of each 
chromatogram. Review the calibration curve 
for each target compound.

Refer to the Quantitative Analysis User Guide

Quan Browser or Processing setup: Adjust 
peak integration and calibration curve 
parameters as necessary.

Refer to the Quantitative Analysis User Guide

XReport: Preview representative files with 
the report templates until you find a 
template that suits your needs. Adjust the 
template and save as needed.

Refer to the XReport User Guide

Processing setup: Add the selected report 
template to the processing method.

See “Working with Reports” on page 72
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Sequence setup: Batch process the sequence 
and print or save the appropriate reports.

See “Processing a Batch of Samples” on 
page 82

Perform subsequent quantitative analysis of the same compound by preparing the samples 
and creating a new sequence using the existing instrument method and processing method. 
The data system does acquisition, processing, and reporting automatically.

Workflow task Reference
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Importing and Exporting Sequences

To import or export a sequence, do these procedures: 

Checking Sequence Quality Before Importing
Before importing a sequence, check to see that the file type and format is correct and that the 
Xcalibur data system can read the column names of the sequence.

 To verify that a sequence can be imported

1. To open an example sequence file (.sld) into the Sequence Setup window, choose 
File > Open and click the file name. 

2. To edit the file and save it, click row number 2 and drag your cursor to the last row 
number. Then, delete the rows. Choose File > Save As and save the sequence file.

3. Export the sequence, and name the file as a .csv file. See “Exporting a Sequence” on 
page 89 for more information. 

4. Edit the .csv file in your spreadsheet or text editor application. 

The cell in the first column of the first row must contain the text Bracket Type=n, 
where n is a number from 1 to 4. Each number represents a particular bracket type. 
See “New Sequence Template Dialog Box” on page 109 for more information about 
bracket use.

• 1: Overlapped 

• 2: None 

• 3: Non-Overlapped 

• 4: Open 

5. Name and save the file as a .csv file. 

6. Import the sequence. See “Importing a Sequence” on page 88 for more information.

• Checking Sequence Quality Before Importing

• Importing a Sequence

• Exporting a Sequence
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Importing a Sequence
Importing a Sequence
You can select the columns of a sequence to import and designate the path and file name of 
the imported file. The data system only reads comma-separated-value text files with a .csv file 
extension. This file format can be read by a text editor program or a spreadsheet program. The 
application generates an invalid file message if it attempts to import a sequence of any other 
file extension or file type. 

 To import a sequence

1. To open the Import Sequence Dialog Box, choose File > Import Sequence in the 
Sequence Setup view.

Figure 53. Import Sequence dialog box

Note  To make sure that the file type is correct and the column names of the sequence that 
you want to import can be read by the data system, use the following procedure: 
“Checking Sequence Quality Before Importing” on page 87.

The imported sequence file needs to contain the same list separator character that is set in 
your computer control panel. To change the list separator column in your system, use the 
following procedure: “Changing the List Separator Character” on page 19.
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2. To specify the path and file name of the file to be imported, enter the path and file name 
of the sequence file to be imported with a .cvs extension in the Import from File box or 
click Browse to select the path to the sequence file and select a file with a .csv extension. 

If you do not enter an extension, the application assigns a .csv extension for you. If you 
enter an extension other than .csv, it posts the following error message in step 4: 

Invalid file extension. File extension should be .csv.

3. To select sequence columns to be included in the imported file, use the check boxes in 
the Select Columns to Import area. Select the check boxes for the columns you want to 
include and clear the check boxes for the columns that you do not want to include in the 
imported file.

• Click All to select all the column check boxes. 

• Click Clear to clear all the column check boxes.

4. To import the selected columns of the sequence you have specified, save the changes, and 
close the dialog box, click OK. The data system displays the imported file in the Sequence 
Setup view.

Exporting a Sequence
You can select the columns of a sequence to export and designate the path and file name of the 
exported file. The Xcalibur data system creates an exported comma-separated-value text file 
with a .csv file extension by inserting a column separator character between each sequence 
field. This file format can be read by a text editor program or a spreadsheet program. 

The exported sequence file contains the current list separator character that is set in your 
computer control panel. To change the list separator column in your system, see “Changing 
the List Separator Character” on page 19.

 To export a sequence

1. To open the Export Sequence Dialog Box, choose File > Export Sequence in the 
Sequence Setup view.

2. To specify the path and file name of the file to export, enter a file name for the exported 
sequence file in the Export to File box or click Browse to select a path for storing the 
exported sequence file. 

Save the file as a .csv file. If you do not enter an extension, the application assigns a .csv 
extension for you. If you enter an extension other than .csv, the data system posts the 
following error message in step 4: 

Invalid file extension. File extension should be .csv.
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3. To specify the sequence columns you want to export, select the sequence columns to be 
included in the exported file by using the check boxes in the Select Columns To Export 
area. Select check boxes for the columns you want to include and clear check boxes for the 
columns that you do not want to include in the exported file.

• Click All to select all the column checkboxes. 

• Click Clear to clear all the column checkboxes.

4. To export the selected columns of the active sequence to the location that you have 
specified, click OK. 

5. If you need to do so, return to “Checking Sequence Quality Before Importing” on 
page 87.
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B

Sequence Setup Reference 

Use the Sequence Setup view to set up a sequence containing unknown samples, calibration 
standard samples, quality control samples, and blank samples. You can also control your 
autosampler or syringe pump and run a sample, run a sequence of samples, or reprocess a 
batch of previously acquired raw data files.

For menu and toolbar information, see “Processing Setup Reference” on page 123.

Sequence Table 
One row of the sequence corresponds to one sample injection. Each sample is defined by its 
sequence row settings. You can also manually inject samples from the front panel injector, as 
predefined in the sequence. 

For quantitative analysis, a sequence can be generated semi-automatically based on a 
processing method. For example, Sequence Setup can divide up a large number of samples 
into smaller groups that are bracketed by calibration sets. The number of calibration levels in 
each calibration set is defined by your processing method; see Chapter 4, “Preparing for 
Processing.” If required, calibration sets can be shared between brackets to make overlapping 
brackets. the Xcalibur data system supports sequences with no bracket, open brackets, 
overlapped brackets, or non-overlapped brackets.

Each sample is defined by the settings on its sequence row.

Contents

• Sequence Table

• Dialog Boxes
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Table 1. Sequence table parameters  (Sheet 1 of 6)

Parameter Description

Sample Type View or change the type of sample described by the sequence row. Different sets of sample 
types are presented for different bracket types. The sample type defines how the data system 
processes the sample data. Each sample must be classified as one of the following Xcalibur 
sample types: 

• Unknown

• Blank 

• QC (quality control)

• Standard Clear

• Standard Update

• Start Bracket

• End Bracket

• Standard Bracket

 To change the sample type

1. In the Sample Type column, click the arrow to display a list of sample type options. 

2. Click to select a sample type. The application displays the new sample type in the 
Sample Type box.

File Name View the name of the file that contains the sample data. The File Name is a combination of 
the Base File Name prefix assigned to a sequence and a sequential sequence number. 

• If you use the New File Template to create a sequence, the application defines the 
Base File Name and the Sequence Starting Number at that time. 

• If you do not change the default Sequence Starting Number 1, the suffix number is the 
same as the row number of the sequence: 001, 002, and so on. 

• If you change the default Sequence Starting Number to another number, then the first 
sample has the Starting Number and subsequent rows in the sequence are incremented 
by 001. For example, if the Starting Number is 100, the File Name for the first sample 
has 100 for a suffix, the second sample has 101 as a suffix, and so on. 

To edit this box after it is saved, select the cell and press F2 on your keyboard. The Xcalibur 
data system places the cursor to the right of the cell text. Delete the old file name and type a 
new file name.
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Sample ID View or change a unique identification (ID) number for each sample. To change the 
current ID number, type a new ID number in the Sample ID box. 

If you use the New File Template to create the sequence, you can use the Base Sample ID 
box to enter an alphanumeric prefix to the Sample ID that the data system applies to each 
sample in the new sequence. The application starts Sample ID numbering at 001. For 
example, if you type AB12 in the Base Sample ID box of the New File Template, the 
application assigns the following Sample IDs: AB12001, AB12002, AB12003, AB12004, 
AB12005. You can also choose to have the data system fill in the Sample ID boxes for 
calibration and quality control samples: in the New File Template dialog box, select both the 
Fill in Sample ID for Standards check box and Fill in Sample ID for QCs check box.

To edit this box after it is saved, select the cell and press F2 on your keyboard. The Xcalibur 
application places the cursor to the right of the cell text. Delete the old sample ID and type 
a new sample ID.

Path Enter the path to the raw file or files that the Xcalibur data system creates for the sample 
data. The application creates these files with a .raw extension. A path contains the drive and 
one or more folders. A typical path can look like: C:\Xcalibur\DATA. 

To find and select the path, double-click the Path box. The Select Directory dialog box 
opens. The application enters the path in the Path box. You can also type the path in the 
Path box. 

Instrument Method Enter the path and instrument method to be used to analyze the samples in the active 
sequence. A path contains the drive and one or more folders. A typical path for an 
instrument method file named ABC.meth can look like: C:\Xcalibur\methods\ABC.meth. 

To find and select the path and file name, double-click the Inst Meth box. The 
Select Instrument Method dialog box opens. The data system enters the path and file name 
in the Inst Meth box. You can also type the path and file name in the Inst Meth box. 

Processing Method Enter the path and processing method to be used to process the samples in the active 
sequence. A path contains the drive and one or more folders. A typical path for a processing 
method file named ABC.pmd can look like: C:\Xcalibur\methods\ABC.pmd. 

To find and select the path and file name, double-click the Processing Method box. The 
Select Processing Method dialog box opens. The application enters the path and file name 
in the Processing Method box. You can also type the path and file name in the 
Processing Method box.

Table 1. Sequence table parameters  (Sheet 2 of 6)

Parameter Description
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Calibration File View the path and file name of the Calibration Files to be used to process the samples in the 
current sequence using Bracket Type None. This column contains the full path and name of 
the current default calibration file. A path contains the drive and one or more directories. 
A typical path for a calibration file named ABC.xcal can look like this: 
C:\Xcalibur\methods\ABC.xcal. 

To find and select the path and file name, double-click the Calibration File box. The 
Select Calibration File dialog box opens. The application enters the path and file name in 
the Cal File box. You can also type the path and file name in the Cal File box. 

Position View or change the sample’s position number in the autosampler. To change the position 
number, type a new position number in the Position box. 

If you use the New File Template to create your sequence, you can use the Initial Vial 
Position box to specify the first position number of the sequence that the data system 
assigns. You can also use the Re-Use Vial Positions check box to allow the data system to 
re-use or not re-use position numbers. 

To edit this box after it is saved, select the cell and press F2 on your keyboard. The 
application places the cursor to the right of the cell text. Delete the old vial position number 
and type a new vial position number.

Injection Volume View or change the injection volume in microliters of sample to be injected. To change the 
volume, type the new volume in the Inj Vol box. 

If you are using an autosampler, you can set the default injection volume in the Autosampler 
dialog box in the Instrument Setup window. The minimum and maximum injection 
volumes that you can use depend on the autosampler you select. The usable range depends 
on the injection mode and might be smaller than the range displayed in the status bar. 
For more details, consult your autosampler manual.

To edit this box after it is saved, select the cell and press F2 on your keyboard. The Xcalibur 
data system places the cursor to the right of the cell text. Delete the old injection volume 
and type the new injection volume.

Level This box displays the word Level whenever the sequence row corresponds to a 
Calibration Sample or a Quality Control Sample with a defined level. To determine the 
current level for a sample, double-click the Level box for the sample. The Select Level dialog 
box opens, displaying the current level. To change the level, select the level from the list and 
click OK. 

Table 1. Sequence table parameters  (Sheet 3 of 6)

Parameter Description
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Sample Weight View the amount of a component that has been placed in the sample. The unit for this 
sample weight is specified in the Processing Setup window and is only included in Xcalibur 
reports. The data system does not convert units. To change the sample weight, double-click 
the Sample Weight box. The cursor changes to the vertical bar cursor. Enter the correct 
sample weight. The cursor changes back to the original cursor when you click any other area 
of the view. 

If you have specified a processing method for your sequence, the application automatically 
enters the sample weights of the Calibration and/or Quality Control samples from the 
processing method settings.

To edit this box after it is saved, select the cell and press F2 on your keyboard. The Xcalibur 
application places the cursor to the right of the cell text. Delete the old sample weight and 
type the new sample weight.

Sample Volume View or change the volume of a component that has been placed in the sample. The unit for 
this volume is specified in the Processing Setup window and is only included in Xcalibur 
reports. The data system does not convert units. To change the sample volume, double-click 
the Sample Volume box. The cursor changes to the vertical bar cursor. Enter the correct 
sample volume. The cursor changes back to the original cursor when you click any other 
area of the view. 

If you have specified a processing method for your sequence, the data system automatically 
enters the units for the sample volume of the Calibration and/or Quality Control samples 
from the processing method settings.

To edit this box after it is saved, select the cell and press F2 on your keyboard. The Xcalibur 
data system places the cursor to the right of the cell text. Delete the old sample volume and 
type the new sample volume.

Table 1. Sequence table parameters  (Sheet 4 of 6)

Parameter Description
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ISTD Correction 
Amount

View or change the ISTD correction amount. If the value in this box is not 0.000, the value 
is used in an algorithm to automatically correct for the case where the internal standard 
amounts specified in the active processing method are correct, but where the amount of 
internal standard actually in one or more samples is different from the amount specified in 
the processing method. 

This correction eliminates the necessity of remaking the samples to the internal standard 
concentrations or amounts specified in the processing method and re-running the samples. 

For each component defined as an internal standard, a bulk adjustment factor can be 
applied to the base response of each internal standard defined in the processing method. 
If no correction is required, confirm that a value of 0.000 is entered in the Sequence Setup 
ISTD Corr Amt box. If a correction is required, enter the sum of all internal standard 
amounts or concentrations actually in the sample into the Sequence Setup ISTD Corr Amt 
box for the sample row or rows requiring adjustment. The value entered uses the same units 
as specified in the processing method. Do not type the units into the box. For example, 
for 20 ng, type 20.

To edit this box after it is saved, select the cell and press F2 on your keyboard. The Xcalibur 
data system places the cursor to the right of the cell text. Delete the old ISTD correction 
amount and type the new ISTD correction amount.

Dilution Factor View or change the dilution factor that was used to prepare the sample. The valid range is 
0.000 to 10 000.000. The application interprets a value of 0.000 as no dilution. 

 To change this factor

1. Double-click the Dil Factor box. The cursor changes to the vertical bar cursor. 

2. Enter the correct factor. The cursor changes back to the original cursor when you click 
any other area of the view. 

If you have specified a processing method for the current sequence, The application 
automatically enters the Dil Factor value from the processing method settings. 

To edit this box after it is saved, select the cell and press F2 on your keyboard. The Xcalibur 
data system places the cursor to the right of the cell text. Delete the old dilution factor and 
type the new dilution factor.

Comment View or change any comments that you have entered about the sample.

Sample Name View the name that you assign to your sample.

Table 1. Sequence table parameters  (Sheet 5 of 6)

Parameter Description
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Dialog Boxes
• Batch Reprocess Setup Dialog Box 

• Change Instruments In Use Dialog Box

• Column Arrangement Dialog Box

• Export Sequence Dialog Box

• Fill Down Dialog Box

• Go To Line Number Dialog Box

• Import Sequence Dialog Box

• New Sequence Template Dialog Box

• Run Sequence Dialog Box

• Transfer Row Information Dialog Box

• Tray Selection Dialog Box

• User Labels Dialog Box

Heading 1
[Study] 

Heading 2
[Client] 

Heading 3
[Laboratory] 

Heading 4
[Company] 

Heading 5
[Phone] 

These boxes display information about a user-defined column heading that is pertinent to 
the active sample row in the sequence. You can use this field to convey information about 
this sample to others or as a reminder to yourself. 

 To change the Heading name

1. Choose Change > User Labels. The User Labels dialog box opens. 

2. Type the new column heading into one of the Heading boxes and click OK. 

The new Heading name appears with the Sequence Setup view column headings. 

If the new column heading does not appear in your sequence, choose 
Change > Column Arrangement to display the Column Arrangement Dialog Box. 
Select the new column heading in the Available Columns box. Click Add to move the 
new heading to the Displayed Columns box, and click OK.

 To enter information about the column heading

Type the information in the new column heading box.

You can edit this box after it is saved by selecting the cell and pressing F2 on your 
keyboard. The Xcalibur data system places a cursor in the box. You can then delete the 
old heading information and type the new heading information.

Table 1. Sequence table parameters  (Sheet 6 of 6)

Parameter Description
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Batch Reprocess Setup Dialog Box 

Use this dialog box to select batch processing settings for the sequence rows displayed in the 
Process Rows box. You can use the check boxes to activate options that you have selected using 
the Processing Setup window. Whether you are processing or reprocessing the data, the results 
are the same. This guide refers to processed data whether the action is processing or 
reprocessing.

The Xcalibur data system requires that you select a valid processing method for each sample 
that you want to include in the batch reprocess. To change the processing method, 
double-click the Proc Meth [Processing Method] column for the sample row of interest. The 
Select Processing Method dialog box opens so that you can browse to and select a processing 
method for batch processing. If you do not select a valid processing method, the application 
posts a message describing the problem.

Table 2. Batch Reprocess Setup dialog box  (Sheet 1 of 3)

Parameter Description

Process Rows

Process Rows View or change the sequence rows that have been selected for batch processing. To change 
the range, either select the rows in the sequence before opening the Batch Reprocess Setup 
dialog box or type the sample (row number) or sample range (first row through last row) in 
the Process Rows box using the following format: FirstRowNumber–LastRowNumber. For 
example, to process sample rows 10 through 22, enter: 10–22. 

Processing Actions

Quan Use quantitative processing functions. To activate Peak Detection & Integration, 
Calibration, and Quantitation processing, select the Quan check box. 

You can also activate these functions with the Quan processing actions of the 
Batch Reprocess Setup dialog box.

Peak Detection & 
Integration 
(Quan)

Perform peak detection and integration processing for the samples selected from the current 
sequence and displayed in the Process Rows box. 

Define peak detection and integration parameters on the Detection Page for Quan View in 
the Processing Setup window.

Using this option requires a valid processing method and a valid raw file. To activate this 
batch processing option, select the Peak Detection & Integration check box. 

Calibration
(Quan)

Perform calibration processing for the samples selected from the current sequence and 
displayed in the Process Rows box. 

Define calibration parameters on the Calibration Page for Quan View in the Processing 
Setup window.

Using this option requires a valid processing method and a valid raw file. To activate this 
batch processing option, select the Calibration check box. 
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Quantitation
(Quan)

Perform quantitation processing for the samples selected from the current sequence and 
displayed in the Process Rows box. 

Define quantitation parameters in the Quan view of the Processing Setup window.

Using this option requires a valid processing method and a valid raw file. To activate this 
batch processing option, select the Quantitation check box. 

Qual Use qualitative processing functions. To activate Peak Detection & Integration, 
Spectrum Enhancement, and Library Search processing, select the Qual check box. 

You can also activate these functions with the Qual processing actions in the 
Batch Reprocess Setup dialog box.

Peak Detection & 
Integration
(Qual)

Perform peak detection and integration batch processing for the samples selected from the 
current sequence and displayed in the Process Rows box. 

Define peak detection and integration parameters on the Identification Page for Qual View 
in the Processing Setup window.

Using this option requires a valid processing method and a valid raw file. To activate this 
batch processing option, select the Peak Detection & Integration check box. 

Spectrum 
Enhancement
(Qual)

Perform spectrum enhancement batch processing for the samples selected from the current 
sequence and displayed in the Process Rows box. 

Define spectrum enhancement parameters on the Spectrum Enhancement Page for Qual 
View in the Processing Setup window.

Using this option requires a valid processing method and a valid raw file. To activate this 
batch processing option, select the Spectrum Enhancement check box. 

Library Search
(Qual)

Perform library search batch processing for the samples selected from the current sequence 
and displayed in the Process Rows box. 

Define library search parameters on the Library Search Constraints Page for Qual View in 
the Processing Setup window.

Using this option requires a valid processing method and a valid raw file. To activate this 
batch processing option, select the Library Search check box. 

Reports Print Sample Reports and Print Summary Reports. Select the Reports check box to enable 
both of these print functions. 

You can also activate these functions with the Reports processing actions in the 
Batch Reprocess Setup dialog box.

Table 2. Batch Reprocess Setup dialog box  (Sheet 2 of 3)

Parameter Description
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Print Sample Reports Print XReport Report Wizard sample reports for the samples selected from the current 
sequence and displayed in the Process Rows box. 

Define sample report parameters in the Reports view of the Processing Setup window.

Using this option requires a valid processing method and a valid raw file. To activate this 
batch processing option, select the Print Sample Reports check box. 

Print Summary 
Reports

Print XReport Report Wizard summary reports for the samples selected from the current 
sequence and displayed in the Process Rows box. 

Define summary report parameters in the Reports view of the Processing Setup window.

Using this option requires a valid processing method and a valid raw file. To activate this 
batch processing option, select the Print Summary Reports check box. 

Programs Run programs. Select the Programs check box to run Programs.

You can also activate these functions with the Programs processing actions of the 
Batch Reprocess Setup dialog box.

Create Quan Summary 
Spreadsheet

Create a quantitation summary for the samples selected from the current sequence and 
displayed in the Process Rows box. 

Define quantitation parameters in the Quan view of the Processing Setup window.

Using this option requires a valid processing method and a valid raw file. To activate this 
batch processing option, select the Create Quan Summary Spreadsheet check box. 

Advanced Options

Replace Sample Info Remove sequence data in the raw file and replace it with the active sequence data. Select the 
Replace Sample Info check box. 

To use the data in the current raw file, make sure the check box is clear.

Table 2. Batch Reprocess Setup dialog box  (Sheet 3 of 3)

Parameter Description
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Change Instruments In Use Dialog Box 

Use this dialog box to select the instruments that you want to use to run the current sequence. 
For example, you might want to use one set of instruments to run sequence rows 1 through 10 
and use a different set of instruments to run sequence rows 11 through 20.

Table 3. Change Instruments In Use dialog box parameters 

Parameter Description

Instrument View or change the list of instruments that have been configured for operation as Xcalibur 
devices. 

 To add an instrument not on the list

1. Click Cancel to close the Change Instruments In Use dialog box.

2. Close down all running Xcalibur programs.

3. Choose Start > Programs > Thermo Foundation 1.0 > Instrument Configuration. 
The Instrument Configuration view opens. 

4. Select and configure the instrument. When you reopen the Change Instruments In Use 
dialog box, the newly configured instrument appears on the Instrument list.

In Use View or change instrument status. The rows in this list display either Yes (in use) or a blank 
entry (not in use) to indicate instrument status. When you configure an instrument using 
the Instrument Configuration view, the default status of the instrument is Yes. If you do not 
want to use an instrument for the current sequence, click the Yes entry to change it to a 
blank entry. Instruments with a blank entry are not available for the current sequence. 

For example, if a sample is to be manually injected by syringe into a mass spectrometer 
or MS detector, the In Use entries for all instruments, except the mass spectrometer or 
MS detector, must be blank. 

For any sequence that you are about to submit for processing, make sure a Yes value appears 
for each instrument in the In Use area.

Start Instrument Select an instrument from the Instrument list to be the Start Instrument. Click the Start 
Instrument list in the row of the instrument of choice to change the blank entry to Yes.

This list can either have one Yes in one of the instrument rows or all blanks for all 
instrument rows (no Yes entries). 

The autosampler is usually selected to be the Start Instrument because this is the instrument 
that controls when a run starts. In this case, a Yes appears for all instruments to be used for 
the sequence submission, including the autosampler, because they are waiting for a contact 
closure event to start operation. When all devices used in the run achieve this status, the 
Start Instrument initiates the run.
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Column Arrangement Dialog Box 

Use this dialog box to select which columns are displayed and the position or order of the 
columns in the current sequence. Displayed columns are selected from the Available Columns 
list and added to the Displayed Columns list using the Add button.

Table 4. Column Arrangement dialog box parameters  (Sheet 1 of 2)

Parameter Description

Available Columns View and change the columns that do not currently appear in 
the Sequence Setup table but that can be added. Possible 
columns include the following: 

• Sample Type
• File Name
• Sample ID
• Path
• Inst Meth
• Proc Meth
• Position
• Inj Vol
• Cal File
• Level
• Sample Wt
• Sample Vol
• ISTD Corr Amt
• Dil Factor
• Comment
• SampleName
• User Labels 1-5

To set User Labels, open the User Labels Dialog Box.

Displayed Columns View the columns that currently appear in the Sequence 
Table. The left-to-right order of the columns for a particular 
sequence corresponds to the top-to-bottom order in the 
Displayed Columns list.

Buttons

Add To display a sequence column, select the column from the 
Available Columns list box. Click Add to move the column 
name to the Displayed Columns list. The application displays 
the columns that are listed in the Displayed Columns list.

Remove To remove a sequence column from the current display, select 
the column from the Displayed Columns list box. Click 
Remove to move the column name to the Available Columns 
list.
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Move Up To change the column order in the current sequence, click 
Move Up and Move Down. To move a displayed column to 
the left in the sequence, select the column in the 
Displayed Columns list and click Move Up. 

The application displays only the columns that are listed in 
the Displayed Columns list. The left-to-right order of the 
columns for a particular sequence corresponds to the 
top-to-bottom order in the Displayed Columns list.

Move Down To change the column order in the current sequence, click 
Move Up and Move Down. To move a displayed column to 
the right in the sequence, select the column in the Displayed 
Columns list and click Move Down. 

The application displays only the columns that are listed in 
the Displayed Columns list. The left-to-right order of the 
columns for a particular sequence corresponds to the 
top-to-bottom order in the Displayed Columns list.

Table 4. Column Arrangement dialog box parameters  (Sheet 2 of 2)

Parameter Description
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Export Sequence Dialog Box 

Use the Export Sequence dialog box to select the columns of the sequence that you want to 
export and to designate the path and file name of the exported file. The Xcalibur data system 
creates an exported comma-separated-value text file with a .csv file extension by inserting a 
column separator character between each sequence field. This file format can be read by a text 
editor program or a spreadsheet program. 

The list separator character used for an exported sequence file is specified in the Regional 
Options page of the Settings Properties dialog box. 

 To change the list separator character

1. Choose Start > Settings > Control Panel. The Control Panel window opens. 

2. Double-click Regional and Language Options. The Regional and Language Options 
dialog box opens. 

3. On the Regional Options page, click Customize. Click the Numbers tab.

4. Type a comma in the List Separator box.

Each country has a default list separator. For example, the list separator for United States is the 
comma. In this case, the application places a comma between each sequence field in the 
exported file. You can change the list separator to any alphanumeric character. However, avoid 
using characters that cannot be distinguished from characters used in the sequence text fields, 
such as alphabetic characters, because they result in unreadable (invalid) files. The most 
common list separators are the comma (,) and the semicolon (;).

Because you can modify the Study, Client, Laboratory, Company, and Phone columns using 
the User Labels dialog box, the application changes these fields in the exported file to 
User Label 1, User Label 2, User Label 3, User Label 4, and User Label 5, respectively.
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The Export Sequence dialog box provides the following check boxes so that you can include 
or not include any or all of the sequence columns:

Table 5. Export Sequence dialog box parameters 

Parameter Description

Export to File Designate the path and file name of the exported file. The file is saved with a .csv 
extension.

Select Columns to Export This area contains check boxes that correspond to columns in the Sequence Table. 
To include the data in a column, select the corresponding check box. You can choose 
from the following columns:

• Sample Type
• File Name
• Sample ID
• Path
• Inst Meth
• Proc Meth
• Position
• Inj Vol
• Level
• Sample Wt
• Sample Vol
• ISTD Corr Amt
• Dil Factor
• Comment
• Sample Name
• User Labels 1-5

All Click All to select all the check boxes.

Clear Click Clear to clear all the check boxes.
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Fill Down Dialog Box 

Use this dialog box to fill selected rows of selected columns with duplicate text entries or 
appropriately sequenced number entries. First select the cells in the row that you want to copy 
from as well as all of the cell rows that you want to copy to. The Xcalibur data system 
highlights the cells you select. 

The data system performs its fill down function on any sequence columns or headings that 
you select.

Note  The rows that you select must be contiguous (neighboring rows in the sequence). 
The row that you want to copy from must be the top row of the cells selected. The 
application then activates the Fill Down command on the Edit menu and the Fill Down 
button on the toolbar. 

Table 6. Fill Down dialog box parameters 

Parameter Description

Select Columns Specify columns in the sequence. This area contains check boxes that correspond to 
columns in the Sequence Table. To include the data in a column, select the corresponding 
check box. You can choose from the following columns:

• Sample Type
• Sample Name
• File Name
• Sample ID
• Path
• Instrument Method
• Processing Method
• Calibration File
• Position 
• Injection Volume
• Level
• Sample Weight
• Sample Volume
• ISTD Corr Amt
• Dil Factor
• Comment
• User Labels 1-5

All Click All to select all the check boxes.

Clear Click Clear to clear all the check boxes.

Fill Rows X to __ using 
row Y

This box indicates which row you are using to fill down (Y), and which rows will be filled 
(X to the value that you enter).
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Go To Line Number Dialog Box

Use the Go To Line Number dialog box to go to a specified row of the current sequence. This 
feature is extremely useful if you are reviewing or modifying a long sequence. 

Import Sequence Dialog Box 

Use the Import Sequence dialog box to select the columns of the sequence that you want to 
import and to designate the path and file name of the imported file. The Xcalibur data system 
only reads comma-separated-value text files with a .csv file extension. This file format can be 
read by a text editor program or a spreadsheet program. If you try to import any other file 
extension or file type, the application generates an invalid file message.

In addition, the list separator character used in the file that you import must be the same as 
the current list separator character set in your computer operating system.

Each country has a default list separator. For example, the default list separator for 
United States is the comma. In this case, The application places a comma between each 
sequence field in the exported .csv file. You can change the list separator to any alphanumeric 
character. However, avoid using characters that cannot be distinguished from the characters 
used in the sequence text fields, such as alphabetic characters, because they result in 
unreadable (invalid) files. The most common list separators are the comma (,) and the 
semicolon (;).

Use the Import From File box or the Browse button to designate the path and file name of the 
imported sequence file. 

Table 7. Go To Line Number dialog box parameters 

Parameter Description

Row Enter the row of the sequence that you want to display. To move 
to a specific row, type the row number (the number of the leftmost 
column of the sequence) in the Row box and click OK. The 
application selects the selected sequence row.

IMPORTANT  The list separator character used for an exported sequence file is specified on 
the Regional Options page of the Regional and Language Options dialog box. 

 To change the list separator character

1. Choose Start > Settings > Control Panel. The Control Panel window opens. 

2. Double-click Regional and Language Options. The Regional and Language 
Options dialog box opens. 

3. On the Regional Options page, click Customize. Click the Numbers tab.

4. Type a comma in the List Separator box.
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The Import Sequence dialog box provides the following check boxes so that you can include 
or not include any or all of the sequence columns in the imported list. Click All to select all 
the column check boxes. Click Clear to clear all the column check boxes.

Table 8. Import Sequence dialog box parameters 

Parameter Description

Import From File Designate the path and file name of the imported .csv file.

Select Columns to Import This area contains check boxes that correspond to columns in the Sequence Table. 
To include the data in a column, select the corresponding check box. You can choose 
from the following columns:

• Sample Type
• Name
• Sample ID
• Path
• Inst Meth
• Proc Meth
• Position
• Inj Vol
• Level
• Sample Wt
• Sample Vol
• ISTD Corr Amt
• Dil Factor
• Comment
• Sample Name
• User Labels 1-5

All Click All to select all the check boxes.

Clear Click Clear to clear all the check boxes.
108 Acquisition and Processing User Guide Thermo Scientific



 B Sequence Setup Reference
Dialog Boxes
New Sequence Template Dialog Box 

The New Sequence Template dialog box provides a quick and simple way to create a new 
sequence. Select the following options in the General, Samples, Bracket Type, Calibration, 
and QC areas. The Xcalibur data system creates a new sequence for you and displays it in the 
Sequence Setup view.

Table 9. New Sequence Template dialog box parameters  (Sheet 1 of 7)

Parameter Description

General

Base File Name Enter the base file name that the application uses when it creates the raw file for the 
sequence. The data system places additional information describing a specific sample at the 
end of this name so that each sample in your list has a unique identification. This file is 
stored in the location defined in the Path box. To assign a base file name that is used for all 
samples in the new sequence, type the name in the Base File Name box. 

Starting Number Type a number for the Xcalibur application to add as a suffix to the name you entered into 
the Base File Name box. This creates the File Name of the new sequence. For example, if the 
Base File Name is ABC and you enter 50 into the Starting Number box, the data system 
creates the new sequence with File Name ABC50 as the first file name. 

Path Enter the path to the raw files that the application creates for the sample data. Xcalibur 
creates these files with a .raw extension. A path contains the drive and one or more folders. 
A typical path can look like: C:\Xcalibur\DATA. 

To find and select the path, double-click Browse to the right of the Path box. The 
Select Data Directory dialog box opens. The Xcalibur application enters the path in the 
Path box. You can also type the path in the Path box. 

Instrument Method Enter the path and instrument method that you will use to analyze the samples in the active 
sequence. A path contains the drive and one or more folders. A typical path for an 
instrument method file named ABC can look like: C:\Xcalibur\methods\ABC. 

To find and select the path, double-click Browse to the right of the Instrument Method box. 
The Select Instrument Method dialog box opens. The data system enters the path and file 
name in the Inst Method box for you. You can also type the path and file name in the 
Instrument Method text box. 

Processing Method Enter the path and processing method for the Xcalibur data system to use to process the 
samples in the active sequence. A path contains the drive and one or more folders. A typical 
path for a processing method file named ABC can look like: C:\Xcalibur\methods\ABC. 

To find and select the path, double-click Browse to the right of the Processing Method box. 
The Select Processing Method dialog box opens. The application enters the path and file 
name in the Processing Method box. You can also type the path and file name in the 
Processing Method text box. 
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Calibration File Enter the location for the calibration file. This box is only active if you select the None 
option in the Bracket Type area. If you select None as a bracket type, a Calibration File 
column is included in the sequence. This column contains the full path and name of the 
current default calibration file. A path contains the drive and one or more directories. A 
typical path for a calibration file named ABC can look like this: C:\Xcalibur\methods\ABC. 

Enter the path and file name of the calibration files that you will use to process the samples 
in the current sequence using bracket type None. 

• To append the new calibration data to a previously created calibration file, click Browse 
located to the right of the Calibration File box. The Select Calibration File dialog box 
opens. From this dialog box, browse to the calibration file. When you click OK, The 
data system enters the path and file name (without the .XCAL file extension) in the 
Calibration File box. When you create a new sequence, the application includes this 
path and calibration file name in the Calibration File column of the sequence. 
To display this column, choose Change > Column Arrangement and add the 
Calibration File column to the Columns Displayed box. 

• To create a new calibration file, type the path and calibration file name that you will use 
when the data system creates the calibration file during batch processing. Do not 
include the .XCAL file extension. 

Samples

Number of Samples Select the number of Unknown samples for the Xcalibur application to include in the new 
sequence. The data system divides and orders these samples among the number of 
calibration sets or brackets that you select. For example, if you specify 2 calibration sets 
and 5 samples, The application orders the new sequence as follows:

• Calibration Standard Samples (Set 1)

• Unknowns (3 Samples)

• Calibration Standard Samples (Set 2)

• Unknowns (2 Samples)

Tray Type View or change the tray type that must be installed in your autosampler when the current 
sequence is used. To change the tray type, click the arrow to display the list of vial tray type 
options. Select one of the vial tray types. The application displays your new selection in the 
Tray Type list. 

Table 9. New Sequence Template dialog box parameters  (Sheet 2 of 7)

Parameter Description
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Injections Per Sample Type the number of replicate samples for the Xcalibur data system to include in the new 
sequence. The application divides and orders these samples among the number of 
calibration sets or brackets that you select. For example, if you specify 2 calibration sets, 
5 samples, and 2 replicates per sample, the application orders the new sequence as follows:

• Calibration Standard Samples (Set 1)

– Unknown 1, Injection 1

– Unknown 1, Injection 2

– Unknown 2, Injection 1

– Unknown 2, Injection 2

– Unknown 3, Injection 1

– Unknown 3, Injection 2

• Calibration Standard Samples (Set 2)

– Unknown 4, Injection 1

– Unknown 4, Injection 2

– Unknown 5, Injection 1

– Unknown 5, Injection 2

Initial Vial Position Select the first vial position in the new sequence. The Xcalibur default first vial position is 1. 
To start at another position, type the position number into the Initial Vial Position box. For 
example, if you type 50, the data system numbers the first three vial positions as follows:

• 50

• 51

• 52

Re-Use Vial Numbers Define whether to reuse or not reuse vial positions for replicate samples. If you select the 
Re-Use Vial Positions check box, the data system creates a sequence where the replicate 
Calibration, QC, Blank, and Unknown samples are drawn from the same vial. If you clear 
the Re-Use Vial Positions check box, the application creates a sequence in which each 
sample is drawn from a different vial. 

Table 9. New Sequence Template dialog box parameters  (Sheet 3 of 7)

Parameter Description
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Base Sample ID Type an alphanumeric prefix to the Sample ID that the data system applies to each sample 
in the new sequence. The data system starts Sample ID numbering at 001. For example, if 
you type AB12 in the Base Sample ID box, the application numbers the first five samples as 
follows:

• AB12001

• AB12002

• AB12003

• AB12004

• AB12005

Bracket Type

None Select if the sequence contains no brackets. The Xcalibur data system processes the samples 
in the sequence in the order they are submitted. Real-time samples are processed before 
reprocessed samples. The application orders your Unknown, Blank (optional), 
Calibration (optional), and QC (optional) samples in the following repetitive sequence:

• Calibration Blank Sample

• Calibration Samples

• Calibration Blank Sample

• QC Samples

• QC Blank Sample

• Unknown Samples

Table 9. New Sequence Template dialog box parameters  (Sheet 4 of 7)

Parameter Description
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Open Select if the sequence contains one open bracket. You can place samples and calibrants in 
any order. Calibration samples are processed before Unknown and QC samples. The data 
system orders your Unknown, Blank (optional), Calibration (optional), and QC (optional) 
samples in the following repetitive sequence:

• Blank Sample

• Calibration Samples

• Blank Sample

• QC Samples

• QC Blank Sample

• Unknown Samples

• Calibration Blank Sample

• Calibration Samples

• Calibration Blank Sample

Non-Overlapped Select if the sequence contains one or more non-overlapped brackets. The data system 
orders your Unknown, Blank (optional), Calibration (optional), and QC (optional) samples 
in the following repetitive sequence:

• Calibration Blank Sample

• Calibration Samples

• Calibration Blank Sample

• QC Samples

• QC Blank Sample

• Unknown Samples

• Calibration Blank Sample

• Calibration Samples

• Calibration Blank Sample

Table 9. New Sequence Template dialog box parameters  (Sheet 5 of 7)

Parameter Description
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Overlapped Select if the sequence contains one or more overlapped brackets. The data system orders 
your Unknown, Blank (optional), Calibration (optional), and QC (optional) samples in the 
following repetitive overlapping-bracket sequence:

• Calibration Blank Sample [Bracket 1]

• Calibration Samples [Bracket 1]

• Calibration Blank Sample [Bracket 1]

• QC Samples [Bracket 1]

• QC Blank Sample [Bracket 1]

• Unknown Samples [Bracket 1]

• Calibration Blank Sample [Bracket 1, 2]

• Calibration Samples [Bracket 1, 2]

• Calibration Blank Sample [Bracket 1,2]

• QC Samples [Bracket 2]

• QC Blank Sample [Bracket 2]

• Unknown Samples [Bracket 2]

• Calibration Blank Sample [Bracket 2, 3]

• Calibration Samples [Bracket 2, 3]

• Calibration Blank Sample [Bracket 2, 3]....

Calibration

Add Standards Add calibration samples to the sequence. Define these samples in the processing method 
selected in the General area. Select a processing method before you include Calibration 
samples in the sequence. Click the Add Standards check box to activate the boxes and check 
boxes of the Calibration area.

Number of Calibration 
Sets

Enter the number of calibration sets that you want in your new sequence. This box is only 
active when you have selected Bracket Type: None. The valid range of values is 1 to 10. 

Number of brackets Enter the number of calibration sets that you want in your new sequence. This box is only 
active when you have selected Bracket Type: Non-Overlapped or Bracket Type: Overlapped. 
The valid range of values is 1 to 10. 

Injections Per Level Enter the number of replicate calibration standard samples that are to be run at each defined 
calibration level. The application groups replicate calibration samples in the new sequence. 
The valid range of values is 1 to 10. 

Table 9. New Sequence Template dialog box parameters  (Sheet 6 of 7)

Parameter Description
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Add Blanks Add blanks to your sequence. If you select this check box, the data system places one blank 
before and one blank after each series of calibration standard samples in the new sequence. 

Fill In Sample ID for 
Standards

Have the Xcalibur application fill in the Calibration Sample ID in the new sequence. This 
information is defined in the processing method for each calibration standard level.

QC

Add QCs Add quality control samples to the sequence. Define these samples in the processing method 
selected in the General area. You must select a processing method before you can include 
Quality Control samples in the sequence. Click the Add QCs check box to activate the 
options and check boxes of the QC area.

After First Calibration 
Only

Have the Xcalibur application add a quality control sample only after the first group of 
calibration samples in the new sequence. The data system does not follow subsequent 
calibration sample sets with a quality control sample. This option is only active if you select 
the Add QCs check box.

After Every Calibration Have the Xcalibur application add a quality control sample after every calibration sample set 
in the new sequence. This option is only active if you select the Add QCs check box.

Add Blanks Add Quality Control (QC) blanks to your sequence. If you select this check box, the data 
system places one blank after each series of quality control samples in the new sequence. 

Fill In Sample ID for 
QCs

Have the Xcalibur data system fill in the Quality Control (QC) Sample ID in the new 
sequence. This information is defined in the processing method for each quality control 
level.

Table 9. New Sequence Template dialog box parameters  (Sheet 7 of 7)

Parameter Description
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Run Sequence Dialog Box 

Use this dialog box to select acquisition options and processing action options for the 
sequence. Finally, start the sequence. 

The list of rows selected from the sequence must be consecutive. For example, you can 
run samples 1 through 10 by using the Run Sequence dialog box once. To skip sample 4, 
for example, run samples 1 through 3 and samples 5 through 10 by using the Run Sequence 
dialog box twice. The first time, select samples 1 through 3 and the second time, select 
samples 5 through 10.

Table 10. Run Sequence dialog box parameters  (Sheet 1 of 5)

Parameter Description

Acquisition Options

Instrument View all of the instruments that have been configured for operation as Xcalibur devices. 

 To add an instrument that is not on the list

1. Click Cancel to close the Change Instruments In Use dialog box.

2. Close down all running Xcalibur programs.

3. Choose Start > Programs > Thermo Foundation 1.0 > Instrument Configuration. 
The Instrument Configuration view opens. 

4. Select and configure the instrument. When you reopen the Change Instruments In Use 
dialog box, the newly configured instrument appears on the Instrument list.

Start Instrument Note  This read-only list can have either one “Yes” in one of the instrument rows or all 
blanks in all instrument rows (no “Yes” entries). 

The instrument that is usually chosen as the Start Instrument is the autosampler because 
this instrument controls when a run starts. In this case, all other instruments used for the 
sequence submission have a Yes value for In Use because these instruments are waiting for a 
contact closure event to start operation. When all devices used in the run receive this status, 
the Start Instrument initiates the run. 

To change the start instrument, click the Change Instrument button. The Change 
Instruments In Use dialog box opens. 
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Start When Ready Determine whether or not the Xcalibur data system starts the Run Sequence as soon as you 
do one of the following: 

Click OK in the Run Sequence dialog box, click  in the toolbar, or choose 
Actions > Start Analysis in the Home Page window.

If you select the Start When Ready parameter, the data system places the sequence in the 
processing queue as soon as you click OK. If you select the Priority Sequence check box, 
the application runs the current sequence before the next sequence in the queue. If you clear 
the Priority Sequence check box, the application runs the current sequence after the last 
sequence in the queue. 

If you clear the Start When Ready parameter, the sequence is not put in the queue when you 
click OK. The application puts the sequence in the queue when you choose Actions > 
Start Analysis. If you select the Priority Sequence check box, it runs the current sequence 
run before the next sequence in the queue. If you clear the Priority Sequence check box, the 
application runs the current sequence after the last sequence in the queue. 

Change Instruments Change the status of Instruments In Use or select a different start instrument. 

Instrument Method

Start Up/Browse Specify the instrument (.meth) file that will run at system startup.

Shut Down/Browse Specify the instrument (.meth) file that will run at system shutdown.

Programs

Pre Acquisition/ 
Browse

Specify the executable (.exe or .bat program) that will run before data acquisition.

Post Acquisition/
Browse

Specify the *.exe or .bat program that will run after data acquisition.

Run Synchronously Run Pre Acquisition and Post Acquisition programs either synchronously (in series) or 
asynchronously (in parallel) with data collection. 

To run programs synchronously, the Run Manager waits until the program(s) can be run as 
a Pre Acquisition and/or Post Acquisition. 

To run programs asynchronously, the Xcalibur data system runs the program at the same 
time as data acquisition. For example, you can perform file conversions with XConvert.exe 
while you are taking data. In this case, the Pre Acquisition and Post Acquisition terminology 
does not apply.

Table 10. Run Sequence dialog box parameters  (Sheet 2 of 5)

Parameter Description
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Pre Acquisition/ 
Post Acquisition

Run the Pre Acquisition program displayed in the Pre Acquisition box either synchronously 
(in series) or asynchronously (in parallel) with data collection. 

If you select the Pre Acquisition check box, the data system runs the program 
synchronously. In this case, the Run Manager waits until the Pre Acquisition program can 
be run prior to data acquisition. For example, to switch the divert valve before a run, you 
can select a synchronous Pre Acquisition program; or, to convert data from one data type to 
another data type while you are acquiring data, you can program and select a 
Post Acquisition program.

If you clear the Pre Acquisition check box, the data system runs the program 
asynchronously. For example, you can use the XConvert.exe program to perform file 
conversions from one data type to another data type during processing. If the 
Post Acquisition check box is clear, the program displayed in the Post Acquisition box is run 
asynchronously. For example, you can perform operations that do not involve taking data.

To change the current program or macro name in the command line, double-click the 
Program or Macro Name box to open the Open dialog box and select a program or macro. 
The application displays the new program or macro name. You can also type the command 
line. The sections below describe some of the macros that the Xcalibur data system 
understands.

Macro Arguments

You can use the following macros in the command line:

%R: Provides the current raw file

%I: Provides the instrument method name 

%S: Provides the sequence name 

%V: Provides the vial (or well) number in the Position column of the sequence 

%%: Provides a single % character in the run line

Table 10. Run Sequence dialog box parameters  (Sheet 3 of 5)

Parameter Description
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Pre Acquisition/ 
Post Acquisition 
(continued)

Example using the XConvert.exe program:

To convert the current file (myfile.raw) from Xcalibur (.raw) file format to ANDI (.cdf ) file 
format and copy it to the current default data directory, use the following command line:

Convert /DA /SL %R

where: 

DA indicates that the destination file (D) is to be ANDI format (A)
SL indicates that the source file (S) is an Xcalibur .raw file (L)
%R is the macro argument for the current raw file

Refer to the Command Line Format section for more examples.

Printing Raw Files and Layout Files: You can include a command line argument that 
launches a program and prints a specified file to the default printer (/p) or a specified 
printer (/pt). 

After Sequence Set System

On Select to leave the system in the On state when the current sequence is completed. Select 
the On state to run another sequence without waiting. All power and flows are maintained 
at operational levels. 

This option has the same effect as choosing Actions > Devices On from the Home Page 
window.

Standby Put the system in the Standby state when the current sequence is completed. Select the 
Standby state to run another sequence with only a short delay of time. Depending on the 
instrument, this state turns gas and liquid flows off, but maintains heaters and other 
subsystems in an On state so that there is no warm-up time required when you change to 
the On state.

This option has the same effect as choosing Actions > Devices Standby from the Home Page 
window.

Off Put the system in the Off state when the current sequence is completed. The Off state 
indicates that all power to the instrument, which can be controlled by Xcalibur software, is 
turned off. This includes power to all heaters and most but not all subassemblies. 

This option has the same effect as choosing Actions > Devices Off from the Home Page 
window.

CAUTION  The Off state does not guarantee that all voltages are turned off, nor does it 
indicate that all heated components are at room temperature. To perform maintenance on 
an instrument, refer to the hardware manual for your instrument.

Table 10. Run Sequence dialog box parameters  (Sheet 4 of 5)

Parameter Description
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User Enter up to 24 alphanumeric characters that can be used for future reference to identify the 
operator who ran the sequence. To supply reference text that identifies the operator, type the 
text in the User box. 

Run Rows View or change the currently selected sequence rows that you want to run. You can change 
the range in the Run Rows box by closing the Run Sequence dialog box, selecting different 
sequence rows, and reopening the Run Sequence dialog box. You can also enter the range in 
the box. 

Priority Sequence Process the selected sequence as soon as possible or after the last sequence in the current 
queue. If the data system is processing a sample, the priority sequence is run next, ahead of 
all other samples in the processing queue. If the data system is not processing a sample, the 
priority sequence runs immediately. The application does not cancel a currently running 
sample or sequence to accommodate a priority sequence. 

When you open the Run Sequence dialog box, this check box is clear. To make sure the 
selected priority sequence runs as soon as possible, select the Priority Sequence check box. 

Processing Actions

Quan Activate processing actions that you have defined in the Quan view of the Processing Setup 
window. 

Qual Activate processing actions that you have defined in the Qual view of the Processing Setup 
window. 

Reports Activate XReport Report Wizard processing actions that you have defined in the Reports 
view of the Processing Setup window. 

Programs Launch software programs for the samples selected from the current sequence and displayed 
in the Process Rows box. 

Define programs in the Programs view of the Processing Setup window.

Using this option requires a valid processing method and a valid raw file. To activate this 
batch processing option, select the Programs check box. 

Create Quan Summary Print a summary of the quantitation data. Select the Create Quan Summary check box 
to print a summary. 

You can also activate these functions with the Create Quan Summary Spreadsheet 
processing actions of the Batch Reprocess Setup dialog box.

Table 10. Run Sequence dialog box parameters  (Sheet 5 of 5)

Parameter Description
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Transfer Row Information Dialog Box 

Use the Transfer Row Information dialog box to copy information from one sample row of 
the sequence to other rows in the sequence that have either the same position in the 
autosampler tray or the same sample ID. The sequence list is scanned from top to bottom. 
When the Xcalibur data system finds repeated sample IDs or position numbers in the list, it 
copies the row information from the first occurrence of the sample ID or position to all rows 
with same sample ID or position number. The File Name and Sample Type columns are not 
affected. 

Tray Selection Dialog Box 

You can use the Fill Down Dialog Box to correct the vial position numbering sequence or to 
select the appropriate tray type. The tray types displayed in the list are all of those that are 
available for the currently configured autosampler.

Use the Tray Selection dialog box to select a tray for the currently configured autosampler.

Table 11. Transfer Row Information dialog box parameters 

Parameter Description

Match by Sample ID Select this option to copy the row information from the first 
occurrence of a Sample ID to all rows that have the same 
Sample ID. 

Match by Position Select this option to copy the row information from the first 
occurrence of a position to all rows that have the same position.

Note  If the configured autosampler does not provide a selection of sample trays, you will 
not see this dialog box; instead, the following message appears: 

The configured autosampler does not offer any selection of trays.

Tray types are associated with and are a part of each sequence method. If you change your 
autosampler, you might obtain the following message:

Invalid autosampler vial position. A valid example vial position would be [ ]. 

The format inserted in the [ ] above corresponds to the currently configured 
autosampler. 

Table 12. Tray Selection dialog box parameter 

Parameter Description

Select Tray Type with 
which to Validate 
Sequence

View or change the currently selected autosampler tray. To use a 
different tray, click the down arrow to display all available trays for 
the currently configured autosampler. Click the tray that you want 
to use to select it. The application displays the selected tray in the 
list box. 
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User Labels Dialog Box 

Use the User Labels dialog box to define the caption labels of the five boxes that are located 
under the toolbar on the right side of the Sequence Setup view. These caption labels and the 
information entered in their respective boxes are stored with the sequence. In addition to the 
sequence heading labels, these heading labels also appear in the Export Sequence dialog box, 
Import Sequence dialog box, Fill Down dialog box, and Column Arrangement dialog box.

You can return the headings to their default values by clicking Default Headings. The default 
column headings are as follows:

• Heading 1: Study

• Heading 2: Client

• Heading 3: Laboratory

• Heading 4: Company

• Heading 5: Phone

To change a heading, select the current heading and type over it. If you don’t want to use a 
heading, delete the text and leave the box blank. When all of the heading captions are correct, 
click OK. 
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Processing Setup Reference

Use Processing Setup to create a processing method for automated batch analysis. You can also 
modify existing methods, save method files, and restore existing method files.

Sequence Setup uses the processing method to initiate processing for qualitative and 
quantitative data, create reports, and run additional programs or macros (such as shutdown 
procedures).

Processing Setup 
The Processing Setup window consists of a view bar, title bar, menu bar, toolbar, workspace, 
status bar, and access to Help.

• Title Bar

• Processing Setup Toolbar

• View Bar

• Menus

Title Bar

Title bar components:

• The application name – Processing Setup

• The active view (Quan, Qual, Reports, or Programs)

• The active page (for example, Identification)

• The name of the opened method, or ‘Untitled’ if a new file has not yet been saved

• The selected type of calibration, internal or external standard 

Contents

• Processing Setup

• Processing Dialog Boxes

• Processing Views
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The toolbar contains shortcuts for frequently used menu commands. The Processing Setup 
toolbar buttons vary depending on the view currently displayed:

• Qual and Quan Views

• Reports and Programs Views

Qual and Quan Views

Table 13. Qual and Quan views 

Button Description

New Open a new file with the appropriate extension.

Open Find and open an existing file.

Save Enter audit information about the active file and select the location (disk and directory) 
where you want to save it. 

Open Raw File Find and open a file with a .raw extension that already exists.

Print Select a report template for printing the processing method.

Zoom Out Y To show more data, zoom out on the Y-axis by a factor of two (2) to show more data. 
For example, you can change the Y-axis range from 0–25 to 0–50.

Zoom In Y To show more detail, zoom in on the Y-axis by a factor of two (2) from the current 
baseline to show more detail. For example, you can change the Y-axis range from 0–100 
to 0–50.

Auto Range View the chromatogram, which is normalized from the minimum to the maximum 
signal. This option is suggested for PDA and UV data.

Normalize Normalize the intensity scale of the data display to a fixed range on the Y-axis. For 
example, from 0–25% to 0–100%.

Zoom In X To show more detail, zoom in on the X-axis by a factor of two (2) to show more detail. 
For example, you can change the X-axis range from 0–20 to 5–15.

Zoom Out X To show more data, zoom out on the X-axis by a factor of two (2) from the center to 
show more data. For example, you can change the X-axis range from 7–12.5 to 5–15.

Display All Data View all data on the X-axis or all text in a report. For example, you can change the 
X-axis range from 7.5–12.5 to 0–20.

Reset Scaling to 
Full Scale

Reset chromatogram and spectrum scaling to the default values.

Product Help View Xcalibur Help and the Processing Setup window Help.
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Reports and Programs Views

View Bar

From the View bar, located to the left of the window, click one of the four buttons to do the 
following:

Menus

Menus in the Processing Setup window:

Table 14. Reports and Programs views 

Button Description

New Open a new file with the appropriate extension.

Open Find and open an existing file. 

Save Enter audit information about the active file and select the location (disk and directory) 
where you want to save it. 

Open Raw File Find and open an existing file (.raw extension).

Print Select a report template for printing the processing method.

Product Help View Xcalibur Help and Help for the Processing Setup window.

View the Quan View.

View the Qual View.

View the Reports View.

View the Programs View.

• File Menu • View Menu

• Zoom Menu (Qual and Quan views only) • Options Menu

• GoTo Menu • Help Menu
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File Menu

Table 15. Processing Setup window – File menu 

Command Description

New Create a new file with an appropriate extension.

Open Open an existing file.

Save Update audit information, name a file, and specify file storage 
location (disk and directory). 

Save As View audit information about the active file, rename a file, and 
select a storage location (disk and directory). 

Open Raw File Open an existing file (.raw extension).

Summary Information Read, modify, or delete summary information about the 
active file. 

Change Dataset Name Select a dataset from a predefined list of names. 

The text of this menu item might be different if the administrator 
chose to use another name for a dataset. For example, this menu 
item might be Change Job Name. 

Audit Trail View all auditable events and changes made to data files in the 
current view. 

Import Method Locate (drive and directory) and open a stored method file. 

Print Setup Select the following printing options: printer, form, orientation, 
and one- or two-sided printing. 

Print Select a report template for printing the processing method.

Most Recently Used 
Files

View the paths and names of the four most recently used files. 
These are located above the Exit command. 

Exit Close the active window. If you exit before clicking OK from an 
active dialog box, you receive a message about saving your 
changes. 
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GoTo Menu

Help Menu

Table 16. Processing Setup window – Go To menu 

Command Description

Instrument Setup View and change setup details for the MS detector (mass 
spectrometer), LC, syringe pump, autosampler, divert valve, and 
Xcalibur analysis options. 

Quan Browser Reprocess raw files and create individual result files. 

Qual Browser Display and work with raw files containing spectra and 
chromatograms. 

Library Browser Display and work with reference spectra, spectra exported from 
Qual Browser, or spectra appended to libraries during qualitative 
processing. 

Xcalibur Home Page Open the Home Page window if it is closed or view the 
Home Page window if it is already open. This command closes the 
Instrument Setup window to make sure all instrument methods 
are closed when you run analyses that use these methods from the 
Home Page window. 

Use the Home Page window to access all Xcalibur functions and 
features. 

Table 17. Processing Setup window – Help menu 

Command Description

Processing Setup Help View Xcalibur Help and Help for the Processing Setup window.

View Help View Xcalibur Help and Help for the current view.

Help On Current Item View Help for the currently view or dialog box. 

Xcalibur Help View Xcalibur Help.

Glossary View the glossary. 

How To Use Help View instructions on how to use the Help viewer.

About Processing Setup View the installed version number of the Processing Setup 
program and the Thermo Fisher Scientific copyright notice. 
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Commands in the Options menu of the Processing Setup window vary depending on whether 
the current view is Quan, Qual, or Reports and Programs.

Table 18. Options menu for the Quan view

Command Description

Identification Choose void time and baseline parameters for peak identification purposes. 

Masses Change the default settings for mass tolerance and mass precision. 

Standard Dilution Enter calibration level information for non-internal standard components. 

This command appears in the menu only if you have defined at least one target compound 
on the Calibration page and you have the Levels page displayed.

Chromatography By Choose between GC and LC detection modes. GC detection provides Ion Ratio 
confirmation options on the Quan Detection page. 

Spectrum Choose a low intensity cutoff percentage for peak detection purposes. 

This command appears in the menu only if you have selected the GC Chromatography 
mode in the Chromatography By dialog box and the Spectrum option (in the 
Peak Detection dialog box) on the Detection page.

Calibration By Select internal or external calibration for the current processing method. 

Delete [Component] Remove a selected component from the processing method. The data system removes the 
component from the Components view. 

Display Change the style, color, labels, axes, and normalization of the Chromatogram and Spectrum 
Previews. 

Settings By default the application loads the most recently used method into Processing Setup at 
startup. You can change this option in the Settings dialog box and also configure the 
Xcalibur data system to display a raw file in the Chromatogram and Spectrum Previews 
at startup. 

Enable Warnings Turn on the display of warnings about operations and commands to change the processing 
method. To turn off warnings during a number of operations, select the Don’t Tell Me 
About This Again check box in an information dialog box. 

If this menu command is unavailable, warnings are already enabled.
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Table 19. Options menu for the Qual view 

Command Description

Identification Choose void time and baseline parameters for peak identification purposes. 

Masses Change the default settings for mass tolerance and mass precision. 

Display Change the style, color, labels, axes, and normalization of the Chromatogram and Spectrum 
Previews. 

Settings By default the data system loads the most recently used method into Processing Setup at 
startup. You can change this option in the Settings dialog box and also configure the 
Xcalibur data system to display a raw file in the Chromatogram and Spectrum Previews 
at startup. 

Enable Warnings Turn on the display of warnings about operations and commands that change the processing 
method. To turn off warnings during a number of operations, select the Don’t Tell Me 
About This Again check box in an information dialog box. 

If this menu command is unavailable, warnings are already enabled.

Table 20. Options menu for the Reports and Programs view 

Command Description

Settings By default, the application loads the most recently used method into Processing Setup at 
startup. You can change this option in the Settings dialog box and also configure the data 
system to display a raw file in the Chromatogram and Spectrum Previews at startup. 

Enable Warnings Turn on the display of warnings about operations and commands that change the processing 
method. To turn off warnings during a number of operations, select the Don’t Tell Me 
About This Again check box in an information dialog box.

If the menu command is unavailable, warnings are already enabled.
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View Menu

Zoom Menu

Table 21. Processing Setup window – View menu 

Command Description

Quan View the Quan view in the Processing Setup window. 

Qual View the Qual view in the Processing Setup window. 

Reports View the Reports view in the Processing Setup window. 

Programs View the Programs view in the Processing Setup window. 

View Bar View or hide the View bar. 

Component List View or hide the Component List. 

This command is available only in the Quan view.

Toolbar View or hide the toolbar. 

Status Bar View or hide the Status bar. 

Table 22. Processing Setup window – Zoom menu 

Command Description

Zoom In Y To show more detail, zoom in on the Y-axis by a factor of two (2) 
from the current baseline to show more detail. For example, you 
can change the Y-axis range from 0 to 100 to 0 to 50.

Zoom Out Y To show more data, zoom out on the Y-axis by a factor of two (2) 
to show more data. For example, you can change the Y-axis range 
from 0 to 25 to 0 to 50.

Normalize Normalize the intensity scale of the data display to a fixed range 
on the Y-axis. For example, from 0 to 25% to 0 to 100%. 

Zoom In X To show more detail, zoom in on the X-axis by a factor of two (2) 
to show more detail. For example, you can change the X-axis range 
from 0 to 20 to 5 to 15.

Zoom Out X To show more data, zoom out on the X-axis by a factor of two (2) 
from the center to show more data. For example, you can change 
the X-axis range from 7.5 to 12.5 to 5 to 15.

Display All View all data on the X-axis or all text in a report. For example, you 
can change the X-axis range from 7.5 to 12.5 to 0 to 20.

Reset Scaling Reset scaling to full scale display.
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Processing Dialog Boxes
• Apply Changes? Dialog Box

• Avalon Event List Dialog Box

• Calibration and Quantitation Flags Dialog Box

• Calibration Options Dialog Box

• Chromatography Options Dialog Box

• Correction for Isotope Contribution Dialog Box

• Data Flags Dialog Box

• Default Chromatography Type Dialog Box

• Details of Selected Analysis Dialog Box

• Genesis Advanced Detection Options Dialog Box

• Genesis Advanced Chromatogram Options Dialog Box

• ICIS Advanced Parameters Dialog Box

• Identification Options Dialog Box

• Print Dialog Box

• Search List Dialog Box

• Settings Dialog Box

• Spectrum Options Dialog Box

• Standard Dilution Dialog Box
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Apply Changes? Dialog Box 

The Apply Changes? warning dialog box opens in the Processing Setup window when you 
have made changes to the current page and attempt one of the following actions without first 
clicking OK or Cancel: 

• Switch to another page

• Switch to another component in Quan View

• Switch to another View, using either the buttons in the View bar or the options on the 
View menu

• Change chromatography type (Options > Chromatography By) 

• Change calibration type (Options > Calibration By) 

• Click Close on the title bar 

• Choose one of the following menu items:

File > Open
File > <most recently used file list>
File > Save
File > Save As
File > Exit
File > Import Method
File > New
Options > Standard Dilution 

Before proceeding with any of these actions, you must apply or undo the page modifications.

Table 23. Apply Changes? dialog box parameters  (Sheet 1 of 2)

Parameter Description

Don't Tell Me About 
This Again

Suppress the display of the Apply Changes? dialog box. 

In the future when the data system displays this dialog box, it will treat changes according to 
your final selection in the dialog box:

• If you click Yes, the data system applies changes if validation is successful and continues 
with your selected action. If validation fails, the data system stops your intended action 
and returns you to Processing Setup to correct or discard changes made to the page. 

• If you click No, the data system discards all changes and continues with your selected 
action. 

To restore the dialog box, choose Options > Enable Warnings.
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Buttons

Yes Apply changes to a Processing Setup page before proceeding with your selected action. 

When you click the button, the data system applies the changes and reports any errors. If an 
error occurs, the data system stops your intended action and returns you to Processing Setup 
so that you can correct or discard the changes.

If you also select the Don't Tell Me About This Again check box, then in the future the data 
system

• Does not display the Apply Changes? dialog box.

• Applies changes automatically.

• If a validation error occurs, stops your intended action and returns you to Processing 
Setup. If the validation is successful, the data system applies the changes and proceeds 
with your selected action.

No Discard unapplied changes to a Processing Setup page before proceeding with your selected 
action.

All changes are discarded, as though you pressed Cancel on the page. The Xcalibur 
application continues with your selected action. 

If you also select the Don't Tell Me About This Again check box, then in the future the data 
system

• Does not display the Apply Changes? dialog box. 

• Always discards unapplied changes automatically and without prompting. 

• Proceeds with your intended action. 

You must click OK to apply changes made on a page; otherwise, they will be discarded.

Table 23. Apply Changes? dialog box parameters  (Sheet 2 of 2)

Parameter Description
Thermo Scientific Acquisition and Processing User Guide 133



C Processing Setup Reference
Processing Dialog Boxes
Avalon Event List Dialog Box 

Use the Avalon Event List dialog box to specify advanced component detection criteria in the 
Quan view or the Qual view of Processing Setup. Use these additional criteria if the standard 
detection criteria do not provide the desired results.

Table 24. Avalon Event List dialog box parameters  (Sheet 1 of 3)

Parameter Description

Event List To detect peaks, Avalon uses the settings for initial events and user-defined timed events that 
are in the Event list. To calculate values for initial events, open a raw file, and then make the 
chromatogram view active. Click Auto Calculate Initial Events to update the Event list. 

 To change the settings in the Event list 

1. Click the row you want to change and enter any revised settings in the boxes below 
the list. 

2. Click Change to automatically update the Event list, both here and on the Detection 
page, and automatically update the chromatogram display. 

There are seven initial entry integration events, identified by the initial value setting in 
the Time column. These are the default integration events that the Avalon integration 
algorithm requires. You can change the value of an initial entry integration event, but you 
cannot delete it or change its time value. 

Time View either the specified term initial value or a value of time in minutes. 

 To change the settings in the Event list

1. Click the row you want to change and enter any revised settings in the boxes below 
the list. 

2. Click Change to automatically update the Event list, both here and on the Detection 
page, and automatically update the chromatogram display. 

Event View descriptions of the detection parameters for initial events and timed events. You 
cannot change an event in the Event column associated with an initial value in the Time 
column. 

 To change a timed event in the Event column

1. Highlight the row in the Event list and click the Event list box (below the Event list) to 
display the available events. 

2. Select an event and Click Change to automatically update the Event list, both here and 
on the Detection page, and automatically update the chromatogram display.
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Event (continued) Event Types

Start/End Threshold: Directly related to the RMS noise in the chromatogram, this 
parameter specifies the start and end threshold, the fundamental control used for peak 
detection.

Bunch Factor: The number of points grouped together during peak detection. It controls 
the bunching of chromatographic points during integration and does not affect the final 
area calculation of the peak. The Bunch Factor must be an integer between 1 and 6; a larger 
bunch factor groups peaks into clusters.

Area Threshold: Controls the area cutoff. The Xcalibur data system does not detect any 
peaks with a final area less than the area threshold. This control is in units of area for the 
data. 

P-P Resolution: The peak-to-peak resolution threshold controls how much peak overlap 
must be present before two or more adjacent peaks create a peak cluster. Peak clusters have a 
baseline drop instead of valley-to-valley baselines. This is specified as a percent of peak 
height overlap. 

Negative Peaks: Automatically resets after a negative peak has been found. 

Tension: Controls how closely the baseline should follow the overall shape of the 
chromatogram. A lower tension traces the baseline to follow changes in the chromatogram 
more closely. A high baseline tension follows the baseline less closely, over longer time 
intervals. Set in minutes. 

Tangent Skim: For fused peaks that are significantly different in size, the tangent skim 
method provides a method of allocating area to the various peaks. By default, the data 
system chooses the tallest peak in a cluster as the parent (solvent). You can also identify 
which peak in the cluster is the parent. The application detects tangent skim peaks on either 
side (or both sides) of the parent peak. Tangent skim automatically resets at the end of the 
peak cluster. 

The Threshold and Bunch Factor parameters are the most important ones in controlling 
peak detection.

Value View values associated with initial events and timed events. The range of allowed values 
is specific to each event. To change a value in the Value column, select the row in the 
Event list and enter the revised setting in the Value box (below the Event list). Click Change 
to automatically update the Event list, both here and on the Detection page, and to 
automatically update the chromatogram display. 

Table 24. Avalon Event List dialog box parameters  (Sheet 2 of 3)

Parameter Description
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Time View the currently highlighted entry from the Time column in the Event list. The time 
entry for events that are listed with an Initial Value cannot be changed. 

 To change a timed event in the Event column

1. Highlight the row in the Event list and click the list below it to display the available 
events. 

2. Select an event. Click Change to automatically update the Event list, both here and on 
the Detection page, and automatically update the chromatogram display.

Event View the currently highlighted entry in the Event column of the Event list. You cannot 
change an event that is listed with an Initial Value in the Time column. 

To change the description of a timed event, select a description from the list. Click Change 
to automatically update the Event list, both here and on the Detection page, and 
automatically update the chromatogram display. Click here to view Event types.

Value View the currently highlighted entry from the Value column of the Event list. The range of 
factors allowed for each value is specific to each event. To change the value setting for an 
event, enter the new factor in the box. Click Change to automatically update the Event list, 
both here and on the Detection page, and to automatically update the chromatogram 
display. 

Buttons

Add Add a time/event/value entry for a timed event to the Event list. When you click Add, the 
data system automatically changes the peak detection results with the added specification in 
the currently selected chromatogram. 

Delete Remove a highlighted event from the Event list. You cannot delete initial values. 

Change Update a highlighted time/event/value entry in the Event list. When you click Change, the 
data system automatically changes the peak detection results with the added specification in 
the currently selected chromatogram. For initial events, you can change only the values (not 
the events). 

Exit Close the active window. If you exit before clicking OK from an active dialog box, the data 
system prompts you to save your changes. 

Table 24. Avalon Event List dialog box parameters  (Sheet 3 of 3)

Parameter Description
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Calibration and Quantitation Flags Dialog Box 

Use the Calibration and Quantitation Flags dialog box to set the threshold values for 
calibration and quantitation flags. The Xcalibur data system reports these flags in results files, 
in printed reports, and in Quan Browser.

Table 25. Calibration and Quantitation Flags dialog box parameters 

Parameter Description

Calibration Flag

R-Squared Specify a flag threshold for the goodness of fit of the calibration 
curve. The application calculates a coefficient of determination 
(R-squared) whenever it computes a calibration curve. If the value 
is less than the R-squared threshold, the application sets the 
R-squared flag in the results file to true; otherwise it is set to false.

Quantitation Flags

Detection Limit Specify a flag threshold for the limit of detection. If the quantified 
component concentration is less than the Detection Limit 
threshold, the data system sets the Detection Limit flag in the 
results file to true; otherwise, it is set to false. 

Linearity Limit Specify a flag threshold for the linearity limit. If the quantified 
component concentration is less than the Linearity Limit 
threshold, the data system sets the Linearity Limit flag in the 
results file to true; otherwise, it is set to false. 

Quantitation Limit Specify a flag threshold for the limit of quantitation. If the 
quantified component concentration is less than the Quantitation 
Limit threshold, the data system sets the Quantitation Limit flag 
in the results file to true; otherwise, it is set to false. 

Carry Over Limit Specify a flag threshold for the carry over limit. If the quantified 
component concentration is less than the Carry Over Limit 
threshold, the data system sets the Carry Over Limit flag in the 
results file to true; otherwise, it is set to false. 
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Calibration Options Dialog Box 

Use the Calibration Options dialog box to choose the calibration mode and method of 
calculating relative standard deviations. Your choice of calibration mode affects the options 
available on the Quan View Calibration page. The default calibration mode is Internal 
Standard.

Chromatography Options Dialog Box 

Use the Chromatography Options dialog box to choose the chromatography detection mode. 
Your choice affects the options available on the Quan View Detection page. the data system 
attempts to detect the type of instrument connected when you run the instrument for the first 
time and makes this the default type. If the application fails to determine the type of 
instrument, the system displays the Default Chromatography Type Dialog Box. 

Table 26. Calibration Options dialog box parameters 

Parameter Description

Calibration By

Internal Standard Configure the Xcalibur data system for internal standard 
calibration. If you select this option, the data system displays the 
ISTD options on the Calibration Page for Quan View.

External Standard Configure the Xcalibur data system for external standard 
calibration. If you select this option, the data system hides the 
ISTD options on the Calibration Page for Quan View.

%RSD Calculation Method 

Use Calculated 
Amounts 

Force the analysis routines to compute the standard deviation 
based on calculated amounts for each standard. This is the 
behavior of previous Xcalibur versions.

Use Response Values Force the analysis routines to use the response value (area or 
height) for each sample when computing the standard deviation. 
When using response values in analyses, a change in the 
calibration curve has no effect on the standard deviation or 
the %RSD values since the response is not affected.

Table 27. Chromatography Options dialog box parameters 

Parameter Description

Chromatography By 

GC Configure Quan view for GC chromatography peak detection to 
configure the Spectrum Option on the Detection page in Quan 
view.

LC Configure Quan view for LC chromatography peak detection. 
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Correction for Isotope Contribution Dialog Box 

Use the Correction for Isotope Contribution dialog box to correct for an impurity in the 
internal standard compound that elutes at the same time as the target compound or to correct 
for an impurity in the target compound that elutes at the same time as the internal standard.

Table 28. Correction for Isotope Contribution dialog box parameters  (Sheet 1 of 2)

Parameter Description

Contribution of ISTD to 
Target Compound (%)

This box displays the ratio: 

ISTD [impurity]/ISTD [pure]

Where:

ISTD [impurity] is an impurity compound in the internal standard reagent 
that elutes at the same time as the target compound.

ISTD [pure] is the pure internal standard compound.

To determine this ratio experimentally, analyze the ISTD reagent using the same 
method used for quantitation of the target compound. Use the respective peak areas 
or heights to determine the ratio of impurity to pure compound.

The valid range is 0.00 to 100.00 percent. To change the impurity ratio, type a new 
value in the Contribution of ISTD to Target Compound box. 

The data system uses this ratio as the value x in the following impurity correction 
expressions:

ISTD [corr] = [ISTD [obs] – y TM [obs]]/[1 – yx]

TM [corr] = [TM [obs] – x ISTD [obs]]/[1 – yx]

Where:

ISTD [corr] is the corrected amount of internal standard. 

ISTD [obs] is the apparent amount of ISTD, as measured by the data system at 
the retention time for ISTD. This peak consists of ISTD [corr] + TM 
[impurity]. 

TM [corr] is the corrected amount of the target molecule. 

TM [obs] is the apparent amount of TM, as measured by the data system at the 
retention time for TM. This amount consists of TM [corr] + ISTD [impurity]. 

See Contribution of Target Compound to Internal Standard box for a complete 
description of the variable: y.

For additional information, see “Correcting for Calibration Impurities” on page 61.
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Contribution of Target 
Compound to ISTD (%)

This box displays the ratio: 

TM [impurity]/TM [pure]

Where:

TM [impurity] is an impurity compound in the target molecule reagent that 
elutes at the same time as the internal standard. 

TM [pure] is the pure target compound. 

To determine this ratio experimentally, analyze the TM reagent using the method 
to be used for its quantitation. Use the respective peak areas or heights to determine 
the ratio of impurity to pure compound. 

The valid range is 0.00 to 100.00 percent. To change the impurity ratio, type a new 
value in the Contribution of Target Compound to Internal Standard box. 

The Xcalibur data system uses this ratio as the value y in the following impurity 
correction expressions: 

ISTD [corr] = [ISTD [obs] – y TM [obs]]/[1 – yx]

TM [corr] = [TM [obs] – x ISTD [obs]]/[1 – yx]

Where:

ISTD [corr] is the corrected amount of internal standard. 

ISTD [obs] is the apparent amount of ISTD, as measured by the application at 
the retention time for ISTD [pure]. This peak consists of ISTD [corr] + TM 
[impurity]. 

TM [corr] is the corrected amount of the target molecule. 

TM [obs] is the apparent amount of TM, as measured by the application at the 
retention time for TM [pure]. This amount consists of TM [corr] + ISTD 
[impurity]. 

See Contribution of Internal Standard to Target Compound box for a complete 
description of the variable: x.

For additional information, see “Correcting for Calibration Impurities” on page 61.

Table 28. Correction for Isotope Contribution dialog box parameters  (Sheet 2 of 2)

Parameter Description
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Data Flags Dialog Box 

Use the Data Flags dialog box to set flags for peak area and height thresholds. Flags are 
reported as true or false in the results file. If you set a value to 0.0, the flag is always reported 
as false.

Default Chromatography Type Dialog Box 

The first time you run Processing Setup, the Xcalibur application attempts to determine 
whether it is connected to an LC or GC instrument. If the data system fails to detect the type 
of instrument, the Default Chromatography Type dialog box opens where you can set the 
default chromatography detection mode. Your choice affects the options available on the 
Quan View Detection page:

• Select the GC option if you want GC detection modes in Quan View. 

• Select the LC option if you want LC detection modes in Quan View. 

You can change the chromatography type at any time using the Chromatography Options 
Dialog Box. 

Table 29. Data Flags dialog box parameters 

Parameter Description

Area Threshold Enter a value for the Area Threshold Data Flag. This is an absolute 
value of peak area (in counts ´ seconds). If a quantified peak has 
an area less than the threshold value, the Area Threshold flag is set 
to true.

Height Threshold Enter a value for the Height Threshold Data Flag. This is an 
absolute value of peak height (in counts). If a quantified peak has 
a height less than the threshold value, the Height Threshold flag is 
set to true.

Table 30. Default Chromatography Type dialog box parameters 

Parameter Description

Chromatography By

GC Select this option to configure Quan view for GC 
chromatography peak detection. This turns on the Spectrum 
Option on the Detection page in Quan view.

LC Select this option to configure Quan view for LC chromatography 
peak detection. 
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Details of Selected Analysis Dialog Box 

Use the Details of Selected Analysis dialog box to review information for each task in the 
Processing Queue.

Table 31. Details of Selected Analysis dialog box parameters 

Parameter Description

File View the file name you have selected from the Processing Queue 
Manager window. To change the selected file, click Continue to 
return to the Processing Queue Manager window so that you can 
select a different file. Then, choose Analysis > Details to reopen 
the Details of Selected Analysis dialog box with the new file 
selected.

Status View Xcalibur processing status of the file in the File box. For 
example this box might display: Creating Summary. This box is 
read only.

Submitted View the date as Month/Day/Year and time in 
hours:minutes:seconds that the file displayed in the File box was 
submitted for processing. For example this box might display: 
02/22/99 16:24:15. This box is read only.

From View the source of the batch processing task submission. For 
example this box might display: Reprocessing. This box is read 
only.

Actions View the current Xcalibur actions and their status. For example 
the box might display: Create Summary, In Progress. This box is 
read only.

Continue Close the Details of Selected Analysis dialog box and return to the 
Processing Queue Manager window. Then, you can select another 
file to review in the Details of Selected Analysis dialog box, or you 
can monitor the processing queue.
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Genesis Advanced Detection Options Dialog Box 

Use the Genesis Advanced Detection Options dialog box to specify advanced component 
detection criteria. Use these additional criteria if the standard detection criteria do not provide 
the desired results.

Table 32. Genesis Advanced Detection Options dialog box parameters  (Sheet 1 of 2)

Parameter Description

Peak Edge Detection

Set a chromatogram peak edge detection criterion that uses the peak signal-to-noise cutoff value to assist in the 
detection of a peak edge. This test assumes an edge of a peak is found when the baseline adjusted height of the edge is 
less than the ratio of the baseline-adjusted apex height and the peak signal-to-noise cutoff ratio.

Peak S/N Cutoff View or change the signal-to-noise below which the data system defines the peak edge. 
For example, if the signal-to-noise at the apex is 500 and the Peak S/N Cutoff value is 200, 
the data system defines the right and left edges of the peak when the S/N reaches a value less 
than 200. The valid range is 50.0 to 10000.0. To change the cutoff value, type the new 
value in the Peak S/N Cutoff box. When you click OK, the data system applies the new 
peak detection parameter. 

Report Noise As

RMS Calculate noise as RMS. 

Peak To Peak Calculate noise as peak-to-peak.

Valley Detection

Use a valley detection approximation method to detect unresolved peaks. This method drops a vertical line from the 
apex of the valley between unresolved peaks to the baseline. The intersection of the vertical line and the baseline 
defines the end of the first peak and the beginning of the second peak. 

Rise (%) View or change the percentage that the peak trace can rise above the baseline after passing 
through a minimum (before or after the peak). If the trace exceeds this rise percentage, the 
data system applies valley detection peak integration criteria. The data system applies this 
test to both the left and right edge of the peak. This criteria is useful for integrating peaks 
with long tails. The valid range is 0.1 to 500.0. To change the rise percentage, type the new 
value in the Rise Percentage box. When you click OK, the data system applies the new peak 
detection criteria. 

Valley S/N View or change the signal-to-noise criteria that the application uses for valley detection. The 
valid range is 1.0 to 100.0. To change the valley signal-to-noise criteria, type the new value 
in the Valley S/N box. When you click OK, the data system applies the new peak detection 
criteria. 
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Background Subtraction (For All Components) 

Minimize the contaminating effect of background on the peak identification process by performing background 
subtraction. The Xcalibur data system does the following:

• Locates the lowest intensity scan in the Baseline and Noise window (as specified in the Identification Options 
dialog box)

• Sums the specified Number of Scans in Background taken around the lowest scan

• Normalizes this representative background spectrum

• Subtracts the background spectrum from all scans in the detection window 

The data system periodically recalculates the representative background scan used for background subtraction to 
compensate for the possibility that the composition of the background can change over the course of a run.

Number of Scans in 
Background

View or change the number of background scans used to determine the background. The 
valid range is 1 to 100. To change the number of background scans, type the new value in 
the Number of Scans in Background box. When you click OK, the data system applies the 
new baseline parameter.

Table 32. Genesis Advanced Detection Options dialog box parameters  (Sheet 2 of 2)

Parameter Description
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Genesis Advanced Chromatogram Options Dialog Box 

Use the Genesis Advanced Chromatogram Options dialog box to specify advanced criteria to 
detect your chromatographic peak. You can use these additional criteria if the standard 
detection criteria do not provide the desired results.

Table 33. Genesis Advanced Chromatogram Options dialog box parameters  (Sheet 1 of 4)

Parameter Description

Peak Identification

Spectrum Identify a peak using the maximizing masses technique. This technique is based on the 
assumption that each spectrum across a peak in a mass chromatogram contains one or more 
masses, m/z values, that are representative of the compound producing the peak. Assuming 
that there is no mass distortion across the apex of a peak, all masses rise, maximize, and fall 
in a consistent pattern. Noise by contrast is random: while noise at one m/z might increase, 
it is unlikely to occur consistently over multiple m/z values. You can then use this process to 
detect peaks in the presence of noise contamination.

The Spectrum Option is only available when the selected Detector Type on the 
Qual Identification page is either MS or PDA. Also, if you have selected Spectrum detection 
and subsequently change the Detector Type to something other than MS or PDA, the data 
system automatically changes the detection mode to Highest Peak. 

If this option is selected, the data system keeps the setting only if the minimum number of 
masses is set to greater than one, or the minimum percentage of masses found is greater 
than zero.

Highest Peak Specify using the highest peak for chromatogram peak identification. This option uses the 
Minimum Peak Height (S/N) parameter. 

Minimum Mass 
Required

View or change the minimum number of masses that the data system should maximize 
simultaneously as a criteria for peak detection. The valid range is 1 to 999. To change the 
minimum number, type the new number in the Minimum Mass Required box.

Minimum Percent of 
Masses Found

View or change the minimum percent of masses that the data system should maximize 
simultaneously as a criteria for peak detection. The valid range is 0 to 100 percent. To 
change the minimum percent, type the new percent in the Minimum Percent of Masses 
Found box. 

Minimum Peak Height View or change the peak signal-to-noise criteria so that it is equal to or exceeds the criteria 
for peak detection. 

The application ignores all chromatogram peaks that have signal-to-noise values that are less 
than the Minimum Peak Height (S/N) value. To enter a peak signal-to-noise criteria, type 
the value in the Minimum Peak Height (S/N) box. The valid range is 0.0 (all peaks) 
to 999.0. 
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Peak Edge Detection

Peak Edge Detection Set a chromatogram peak detection criteria that uses the peak signal-to-noise cutoff value to 
assist in peak edge detection. This test assumes an edge of a peak is found when the baseline 
adjusted height of the edge is less than the ratio of the baseline adjusted apex height and the 
peak signal-to-noise cutoff ratio.

Peak S/N Cutoff View the signal-to-noise below which the data system defines the peak edge. For example, if 
the signal-to-noise at the apex is 500 and the Peak S/N Cutoff value is 200, the data system 
defines the right and left edges of the peak when the S/N reaches a value less than 200. The 
valid range is 50.0 to 10000.0. To change the cutoff value, type the new value in the 
Peak S/N Cutoff box. When you click OK, the data system applies the new peak detection 
parameter. 

Report Noise As

RMS Specify that the Xcalibur application calculates noise as RMS. 

Peak To Peak Specify that the Xcalibur application calculates noise as peak-to-peak.

Peak Apex Detection

Peak Apex Detection The data system uses these parameters to detect multiple peaks. To detect multiple peaks, it 
slides a scan window across the chromatogram. The width of this window is specified in the 
number of scans in the Window Size box. When the maximizing masses conditions are met, 
the data system examines the region about this possible peak apex to determine whether or 
not the other peak identification criteria are satisfied.

The Xcalibur application calculates a filter window to examine the corresponding scans for 
each scan window position as it slides along the mass chromatogram. Specify the width of 
the filter window in the Filter Width box. 

Window Size Enter a time window for the Refine spectrum enhancement method. The Refine algorithm 
applies the window across a chromatogram peak apex and uses it to search for the peak start 
and peak, end and to estimate the background noise. Set this parameter to the peak width. 

Filter Width View or change the number of scans included in the moving average across the peak apex 
detection Window Size parameter. A larger width tends to reduce the number of spurious 
peaks. The valid range is 1 to 3. 

Table 33. Genesis Advanced Chromatogram Options dialog box parameters  (Sheet 2 of 4)

Parameter Description
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Valley Detection

Valley Detection Use a valley detection approximation method to detect unresolved peaks. This method 
drops a vertical line from the apex of the valley between unresolved peaks to the baseline. 
The intersection of the vertical line and the baseline defines the end of the first peak and the 
beginning of the second peak. 

Rise View or change the percentage that the peak trace can rise above the baseline after passing 
through a minimum (before or after the peak). If the trace exceeds this rise percentage, the 
data system applies valley detection peak integration criteria. This test is applied to both the 
left and right edge of the peak. These criteria are useful for integrating peaks with long tails. 
The valid range is 0.1 to 500.0. To change the rise percentage, type a new value in the 
Rise Percentage box. When you click OK, the data system applies the new peak detection 
criteria.

Valley S/N View or change the signal-to-noise criteria that the data system uses for valley detection. 
The valid range is 1.0 to 100.0. To change the valley signal-to-noise criteria, type the new 
value in the Valley S/N box. When you click OK, the data system applies the new peak 
detection criteria.

Background Subtraction

Background 
Subtraction

Minimize the contaminating effect of background on the peak identification process. When 
you select background subtraction, the Xcalibur application:

1. Locates the lowest intensity scan in the Baseline and Noise window (as specified in the 
Identification Options dialog box). 

2. Sums the specified Number of Scans in Background taken around the lowest scan. 

3. Normalizes this representative background spectrum. 

4. Subtracts the background spectrum from all scans in the detection window. 

The data system periodically recalculates the representative background scan used for 
background subtraction using the Background Recomputation Interval parameter. This is 
to compensate for the possibility that the composition of the background might change over 
the course of a run.

Background 
Recomputation 
Interval

To compensate for the possibility that the composition of the background might change 
over the course of a run, the data system periodically recalculates the representative 
background scan it uses for background subtraction. The Background Recomputation 
Interval is the time interval (in minutes) between these recalculations.

To change the interval, type the new value in the Background Recomputation Interval box. 
The valid range is 0.5 to 10.0 minutes.

Table 33. Genesis Advanced Chromatogram Options dialog box parameters  (Sheet 3 of 4)

Parameter Description
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ICIS Advanced Parameters Dialog Box 

Use the ICIS Advanced Parameters dialog box to specify advanced component detection 
criteria. Use these additional criteria if the standard detection criteria do not provide the 
desired results.

Number of Scans in 
Background

View or change the number of background scans used to determine the background. The 
valid range is 1 to 100. To change the number of background scans, type the new value in 
the Number of Scans in Background box. When you click OK, the data system applies the 
new baseline parameter.

Table 33. Genesis Advanced Chromatogram Options dialog box parameters  (Sheet 4 of 4)

Parameter Description

Table 34. ICIS Advanced Parameters dialog box parameters 

Parameter Description

Noise Method

INCOS Noise Use a single pass algorithm to determine the noise level. The ICIS peak detection algorithm 
uses this value.

Repetitive Noise Use a multiple pass algorithm to determine the noise level. The ICIS peak detection 
algorithm uses this value. In general, this algorithm is more accurate in analyzing the noise 
than the INCOS Noise algorithm, but it takes longer. 

RMS Have the application calculate noise as RMS. By default, the data system uses Peak To Peak 
for the noise calculation. RMS is automatically selected if you determine the noise region 
manually.

Peak Parameters

Min Peak Width Type the minimum number of scans required in a peak. The valid range is 0 to 100 scans. 
The default value is 3 scans. The ICIS peak detection algorithm uses this value. 

Multiple Resolution Type the minimum separation in scans between the apexes of two potential peaks. This is a 
criterion to determine if two peaks are resolved. The valid range is 1 to 500 scans. The 
default value is 10 scans. The ICIS peak detection algorithm uses this value. 

Area Tail Extension Type the number of scans past the peak endpoint to use in averaging the intensity. The valid 
range is 0 to 100 scans. The default value is 5 scans. The ICIS peak detection algorithm uses 
this value. 

Area Scan Window Enter the number of scans on each side of the peak apex to be included in the area 
integration. The valid range is 0 to 100 scans. The default value of 0 scans specifies that all 
scans from peak start to peak end are to be included in the area integration. The ICIS peak 
detection algorithm uses this value. 

Note  This dialog box is available for a new processing method when ICIS is your current 
default. It is also available when Genesis or Avalon is your default, but the current 
processing method was previously created using the ICIS peak detection algorithm.
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Identification Options Dialog Box 

Use the Identification Options dialog box to adjust the parameters used by the Xcalibur data 
system to estimate baseline noise and to correct retention time assignments for void time.

Table 35. Identification Options dialog box parameters 

Parameter Description

Void Time

Value Type a value for the void time in minutes. The data system subtracts this time from the 
elution time of all recorded peaks to obtain the correct relative retention times.

First Peak Select this option to set the void time to the retention time of the first detected peak. The 
data system processes data using the specified peak detection parameters to obtain the 
retention time of the first peak. This peak is assumed to be non-retained and its retention 
time is subsequently used as the void time. The application subtracts this time from the 
elution time for all remaining peaks to estimate the correct relative retention time.

Baseline

Baseline and Noise 
Window

View the time range that the data system applies to each peak before calculating the 
baseline and baseline noise within it. If the window is too small, then the data system 
cannot calculate the baseline for a peak correctly because the baseline will be positioned up 
the sides of the peak. To ensure accurate noise calculation, the window should include the 
base width of the peak and an appreciable amount of baseline.

Baseline Noise 
Tolerance

View or change a value that controls how the baseline is drawn in the noise data. The higher 
the baseline noise tolerance value, the higher the baseline is drawn through the noise data. 
The valid range is 0.0 to 100.0. To change the baseline noise tolerance, type the new value 
in the Baseline Noise Tolerance box. When you click OK, the data system applies the new 
peak integration parameter.

Minimum Number 
of Scans in Baseline

View or change the minimum number of scans that the data system uses to calculate a 
baseline. A larger number includes more data in determining an averaged baseline. The valid 
range is 2 to 100.0. To change the minimum number of scans, type the new value in the 
Minimum Number of Scans in Baseline box. When you click OK, the data system applies 
the new baseline parameter.
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Print Dialog Box

Use the Print dialog box to choose a report template for printing a processing method. Select 
a report template in the Report template box. 

Search List Dialog Box

Use the Search List dialog box to specify the names and search order of libraries used by the 
processing method.

Note  The Xcalibur data system prints a processing method using the name of the person 
who is currently logged in and requesting the print job, not the name of the person who 
developed the method. Similarly, the date and time on the printed report will be the time 
of the print job, not the time that the method was created.

Table 36. Print dialog box parameter 

Parameter Description

Report Template This box displays the pathname of the default processing method report template, for 
example: 

c:\xcalibur\templates\default processing method report.doc.

You can specify a new template, either by typing directly in the box or by browsing using the 
browse button.

If you select a new template and then click OK on the Print dialog box, the template 
becomes the new default processing method report template. 

Table 37. Search List dialog box parameters  (Sheet 1 of 2)

Parameter Description

Library Lists

Available Libraries View the libraries that are currently excluded from searching during processing. the 
application regenerates this list when you open the dialog box. 

Selected Libraries View the libraries that are currently included in searches during processing. The order of the 
libraries defines the order in which they are searched by the application. 

The application generates the Available Libraries list dynamically so this box always lists the 
libraries stored on your system. The Selected Libraries list is contained in the processing 
method and might contain libraries that are not present on your system. When you 
click OK, the application checks the Selected Libraries list and displays a warning dialog box 
if any of these are not available on your system.
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Settings Dialog Box 

Use the Settings dialog box to customize Processing Setup. By default, the Xcalibur data 
system loads the most recently used method into Processing Setup at startup. You can change 
this option and also configure the application to open a raw file in the Chromatogram and 
Spectrum previews when you open a processing method.

Buttons

Add Transfer a library from the Available Libraries list box to the Selected Libraries list box. This 
appends the library in the search list. 

Remove Transfer a library from the Selected Libraries list box to the Available Libraries list box. 

Top Move a library in the Selected Libraries list box to the top of the list (first in the search 
order). 

Up Move a library in the Selected Libraries list box up one position (earlier in the search order). 

Down Move a library in the Selected Libraries list box down one position (later in the search 
order). 

Bottom Move a library in the Selected Libraries list box to the final position (last in the search 
order). 

Table 37. Search List dialog box parameters  (Sheet 2 of 2)

Parameter Description

Table 38. Settings dialog box parameters 

Parameter Description

Startup Mode

Startup Mode Specify whether Processing Setup opens with a new method or with the most recently used 
method. 

Load Last Processing 
Method

Specify that the application will load the most recently used method when you start a 
Processing Setup session.

Create New Processing 
Method

Specify that the application will start a new method when you begin a Processing Setup 
session. 

Auto-Open Raw File

Auto-Open Raw File Specify whether or not Processing Setup opens a raw file in the chromatogram and spectrum 
cells when you open a method. For this feature to operate, a raw file must be associated with 
the method. This association occurs when the method is saved—if a raw file is present, it is 
saved with the method. 

On Configure Processing Setup so that a raw file is automatically opened with each method. 
The data system populates the chromatogram and spectrum cells with the raw file associated 
with the method when it was last saved. 

Off Configure Processing Setup so that no raw file is opened when you open a method. 
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Spectrum Options Dialog Box 

Use the Spectrum Options dialog box to set a low intensity cutoff (%) value for use in 
Spectrum detection mode.

Standard Dilution Dialog Box 

Use the Standard Dilution dialog box to enter calibration level information for all target 
components. 

Table 39. Spectrum Options dialog box parameter 

Parameter Description

Low Intensity 
Cutoff (%)

View the intensity cutoff value used by the Spectrum detection method. If you use a 
spectrum from a raw file to generate the Spectrum m/z – intensity (%) grid, the data system 
discards any ions in the selected range that have an intensity below the cutoff value.

The data system only activates the Spectrum menu option and Spectrum Options dialog 
box when you select the Spectrum radio button on the Detection page in GC 
chromatography mode. 

Table 40. Standard Dilution dialog box parameters  (Sheet 1 of 2)

Parameter Description

Target Compound 
Components

View the total number of target compound components defined in the processing method, 
including ISTD and non-ISTD component types. 

Selected Components View the selected number of non-ISTD components for Standard Dilution. 

Base Amounts

Component View the names of all the defined target components included in the standard dilution, 
calibration level calculations in your method. 

Amount View or change the calibration amounts of the target components used for each target 
compound. To enter a calibration amount, type the value in the Amount box at the 
appropriate level. You must provide a value for each listed Component for the data system 
to be able to calculate the calibration levels. 

Dilution Factors

Cal Level View or change defined calibration levels. The Xcalibur application can accommodate up to 
50 calibration levels. To enter a calibration level, type the new name in the appropriate 
Cal Level box (32 characters maximum). To delete a Cal Level row, click the numbered tile 
to the left of the row. The application highlights the row. Press DELETE.

The application transfers these Cal Level values to the Cal Level column of the Calibration 
Levels table on the Levels page for each component.
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Processing Views
Click the appropriate link for information about processing views.

• Qual View

– Identification Page for Qual View 

– Spectrum Enhancement Page for Qual View 

– Library Search Options Page for Qual View 

– Library Search Constraints Page for Qual View 

– Peak Purity Page for Qual View 

• Quan View

– Identification Page for Quan View 

– Detection Page for Quan View

– Calibration Page for Quan View

– Levels Page for Quan View 

– System Suitability Page for Quan View

– Peak Purity Page for Quan View

• Programs View

• Reports View

Dilution View or change the stock dilution factors for each calibration level. To enter a dilution 
factor, type the value in the appropriate Dilution box. The value must be greater than 
0.00000001 and less than or equal to 1.

In calculating the calibration level amount for each component, the data system multiplies 
the Dilution factor with the Base Amount value. The result is transferred to the 
corresponding Amount box in the Calibration Levels table on the Levels page for the 
component. The application repeats this procedure for all Calibration Levels and all 
components.

Table 40. Standard Dilution dialog box parameters  (Sheet 2 of 2)

Parameter Description
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Qual View 

Use the Qual view of the Processing Setup window to set up a method for qualitative 
processing. For processing qualitative data, the Xcalibur data system identifies peaks and can 
submit a representative mass spectrum of each chromatogram peak to the Library Browser 
(NIST MS Search) for matching against reference spectra. You can choose various spectrum 
enhancement and library search options.

The Qual view consists of a Menu bar, Toolbar, and Qual view pages. This view also provides 
access to Xcalibur Help.

Menus

Toolbar

Processing Setup Toolbar

Qual View Pages

• Identification Page for Qual View 

– Avalon Identification Page for Qual View 

– ICIS Identification Page for Qual View

– Genesis Identification Page for Qual View

• Spectrum Enhancement Page for Qual View

• Library Search Options Page for Qual View

• Library Search Constraints Page for Qual View

• Peak Purity Page for Qual View

File Menu View Menu Zoom Menu

Options Menu GoTo Menu Help Menu
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Buttons

Qual view pages feature OK and Cancel buttons. These are enabled only if you change one or 
more parameters on the page; otherwise, they are unavailable. When you change or edit a 
parameter, do one of the following:

• To apply the changes to the current processing method, click OK. The data system 
reports any validation errors. 

• To undo all changes made to the page and revert to the previously applied values, 
click Cancel.

Note that these actions do not affect the saved version of the processing method. This can 
only be modified by choosing File > Save.

The application displays the Apply Changes? Dialog Box if you attempt to change pages, 
views, or programs without applying or discarding changes. Use this dialog box to apply or 
discard the changes before continuing with your intended action.

Chromatogram and Spectrum Previews

The Chromatogram and Spectrum previews display the chromatogram and spectrum from 
the currently opened raw file. Initially, the application displays the spectrum corresponding to 
the apex scan of the first detected peak. If no peak has been detected in the Chromatogram 
preview, the spectrum for the first scan in the raw file appears. 

These previews are available on the following pages:

• Identification, Detection, and Peak Purity pages for Quan View 

• Identification, Spectrum Enhancement, and Peak Purity pages for Qual View 

You can use the Chromatogram preview, together with the Spectrum preview, to assess the 
effects of processing parameters. You can also use the Chromatogram preview to set the 
retention time Range window in the Identification page for Qual View. You can also use the 
Spectrum preview in the Qual view to do the following:

• Set Mass Ranges on the Identification page 

• Combine parameters on the Spectrum Enhancement page

Methods of rescaling the chromatogram displayed in the preview:

• Toolbar buttons 

• Zoom menu commands 

• The cursor

Important points to note:

• The cursor action is always applied to the pinned cell. 

• Within an active cell, cursor actions rescale the chromatogram shown in the preview. 
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Identification Page for Qual View

Use the Identification page for Qual View to specify the type of chromatogram the processing 
method uses during qualitative processing. You can also adjust peak detection and 
identification criteria.

The application displays the version of this page (ICIS, Genesis, or Avalon) that corresponds 
to your current default peak detection algorithm: ICIS, Genesis, or Avalon.

Avalon Identification Page for Qual View 

Use the Avalon Identification page for Qual View to specify the type of chromatogram to be 
used by the processing method during qualitative processing. You can also adjust peak 
detection and identification criteria for the Avalon peak detection algorithm. 

Table 41. Avalon Identification page for Qual view parameters  (Sheet 1 of 8)

Parameter Description

Detector

Type View or change the currently selected detector type:

• MS 

• Analog 

• A/D Card 

• PDA 

• UV 

To change the detector type, click the arrow to display the list of detector types. Click the 
required detector type.

Peak Detect View or change the Xcalibur peak detection algorithms.

 To select an algorithm

1. Enter a name in the Name box.

2. Click the Peak Detect list to display the algorithm names. 

3. Select an algorithm and click OK. The application recalculates the current data using 
the specified algorithm. It changes the default parameters for peak detection to those 
specific to that algorithm.

Delay Enter a delay time (in minutes) to synchronize analog or digital data with MS scans. The 
Delay value compensates for any difference (negative or positive) in the arrival time of 
eluents at the UV and MS detectors. The valid range is –5.0 to +5.0 minutes. 
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Filter View or change the current scan filter for the active file of extension .raw. You can use a scan 
filter to specify that processing is to be applied to a subset of the scans in a raw file.

To apply a different scan filter, select a new filter from the scan filter list (most common 
method), select a new filter from the list and edit the scan filter, or type a new scan filter 
command string in the box using the scan filter format. 

To select from the list of scan filters used to create the raw file, click the arrow on the box to 
display the scan filter options. Click one of the scan filters. The data system displays the scan 
filter in the Filter box.

This scan filter example:

c full ms [26.8–251] 

finds all scans in a raw file that have the following properties:

centroid data

Scan Mode: Full

Scan Power: MS

Product Ion Mass Range: m/z 26.81 to 251.00

Table 41. Avalon Identification page for Qual view parameters  (Sheet 2 of 8)

Parameter Description
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Trace From the three Trace lists, to specify the type of chromatogram you want to use for data 
processing, select

1. A basic chromatogram type, for example, TIC, from the first list. 

2. A logical operator: + or – from the second list. Your selection of an operator activates. 

3. The third list for you to select a second chromatogram type to add to, or subtract from, 
the first type. For example, Mass Range. The list includes the valid remaining trace 
types. 

You can use trace combinations to subtract from a chromatogram the contributions from a 
solvent or noise. Combinations are limited to traces of the same type.

For MS scans, valid trace types are TIC, Mass Range, and Base Peak. 

For Analog data, the application supports up to four channels (labeled Analog 1–4).

For data from an A/D Card, the application supports four channels (labeled A/D Card 
Ch 1–4).

For PDA data, valid trace types are Wavelength Range, Total Scan, or Spectrum Maximum.

For UV detector data, the application supports four channels (labeled Channel A–D). Click 
the following for valid combinations.

• Valid MS Trace Combinations

• Valid Analog Trace Combinations

• Valid A/D Card Trace Combinations

• Valid PDA Trace Combinations

• Valid UV Trace Combinations

Mass View or change the mass range for the Mass Range trace type. the application displays this 
box when you select a Mass Range trace type or a TIC ± Mass Range trace combination for 
an MS detector type. 

To change the range or to add a new range, type the range in the box. The valid range 
depends on the configured detector. The format is LowMass–HighMass. For example, for the 
range m/z 123 through 456, type 123–456. 

You can sum up to 50 mass ranges by entering mass ranges or single mass values separated 
by your computer list separator character. To view or set the list separator character, see 
“Changing the List Separator Character.” 

Table 41. Avalon Identification page for Qual view parameters  (Sheet 3 of 8)

Parameter Description
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Mass 1 View or change the mass range for the first trace type. The application displays this box 
when you select a Mass Range ± Mass Range trace combination for an MS detector type. 

To change the range or to add a new range, type the range in the box. The valid range 
depends on the configured detector. The format is LowMass–HighMass. For example, for the 
range m/z 123 through 456, type 123–456.

You can sum up to 50 mass ranges by entering mass ranges or single mass values separated 
by your computer list separator character. To view or set the list separator character, see 
“Changing the List Separator Character.” 

[Mass] 2 View or change the mass range for the second trace type. The application displays this box 
when you select a Mass Range ± Mass Range trace combination for an MS detector type. 

To change the range or to add a new range, type the range in the box. The format is 
LowMass–HighMass. For example, for the range m/z 123 through 456, type 123–456.

You can sum up to 50 mass ranges by entering mass ranges or single mass values separated 
by your computer list separator character. To view or set the list separator character, see 
“Changing the List Separator Character.” 

BP View or change the mass value for the base peak. The application displays this box when 
you select a Base Peak trace for an MS detector type. 

To change the base peak mass, type the value in the box.

MR View or change the mass range for the second Mass Range trace type. The application 
displays this box when you select a Base Peak ± Mass Range trace combination for an 
MS detector type. 

To change the range or to add a new range, type the range in the box. The format is 
LowMass–HighMass. For example, for the range m/z 123 through 456, type 123–456.

Table 41. Avalon Identification page for Qual view parameters  (Sheet 4 of 8)

Parameter Description
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Wavelength View or change the wavelength range for the Wavelength Range or Spectrum Maximum 
trace type. Xcalibur displays this box when you select one of the following trace 
combinations for a PDA detector type:

• Spectrum Maximum 

• Wavelength Range 

• Total Scan – Wavelength Range 

To change the range or to add a new range, type the range in the box. The valid range 
depends on the configured detector. The format is LowWavelength–HighWavelength. For 
example, for the range m/z 123 through 456, type 123–456.

You can sum up to 50 wavelength ranges by entering ranges or single values separated by 
your computer list separator character. To view or set the list separator character, see 
“Changing the List Separator Character.” 

Wavelength 1 View or change the wavelength or wavelength range for the first trace type. The application 
displays this box when you select one of the following trace combinations for a PDA 
detector type:

• Wavelength Range ± Wavelength Range 

• Spectrum Maximum ± Wavelength Range 

To change the range or to add a new range, type the range in the box. The valid range 
depends on the configured detector. The format is LowWavelength–HighWavelength. For 
example, for the range m/z 123 through 456, type 123–456.

You can sum up to 50 wavelength ranges by entering ranges or single values separated by 
your computer list separator character. To view or set the list separator character, see 
“Changing the List Separator Character.” 

[Wavelength] 2 View or change the wavelength or wavelength range for the second trace type. The 
application displays this box when you select one of the following trace combinations for a 
PDA detector type:

• Wavelength Range ± Wavelength Range 

• Spectrum Maximum ± Wavelength Range 

To change the range or to add a new range, type the range in the box. The valid range 
depends on the configured detector. The format is LowWavelength–HighWavelength. For 
example, for the range m/z 123 through 456, type 123–456.

You can sum up to 50 wavelength ranges by entering ranges or single values separated by 
your computer list separator character. To view or set the list separator character, see 
“Changing the List Separator Character.” 

Table 41. Avalon Identification page for Qual view parameters  (Sheet 5 of 8)

Parameter Description
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Selected Retention Time Window

Selected Retention 
Time Window

Use the Ranges box to define the detection window for qualitative processing. 

Range Enter a time span to limit qualitative processing. Qual processes a peak only if its apex 
retention time lies in the range. The valid range is 0.1 to 999.0 minutes. To change the time 
window or to enter a new time window, type the number of seconds in the Range box. Type 
an asterisk (*) to represent the full chromatogram range of the active raw file.

Avalon Peak Integration

Avalon Peak 
Integration

View or change peak integration criteria. These parameters are used by the Avalon peak 
detection algorithm. To change the settings in the Event list, click Advanced to display the 
Avalon Event List Dialog Box.

Smoothing Points Determine the degree of data smoothing to be performed on the active component peak 
prior to peak detection and integration. The valid range is any odd value from 1 (no 
smoothing) through 15 (maximum smoothing). To smooth your component peak data 
prior to integration, type a value in the Smoothing Points box. See also the “Avalon 
Detection Page for Quan View” on page 201 and the “Genesis Detection Page for Quan 
View” on page 208. 

Event List

Event List To detect peaks, Avalon uses the settings for initial events and user-defined timed events that 
are in the Event list. To calculate values for initial events, open a raw file, and then make the 
chromatogram view active. Click Auto Calculate Initial Events to update the Event list. 

 To change the settings in the Event list

1. Click Advanced to display the Avalon Event List Dialog Box, containing an Event list 
that you can edit. 

2. Highlight the row you want to change and enter any revised settings in the boxes below 
the list. 

3. Click Change to automatically update the Event list, both here and on the Detection 
page, and automatically update the chromatogram display. 

There are seven initial entry integration events, identified by the initial value setting in the 
Time column. These are the default integration events required by the Avalon integration 
algorithm. You can change the value of an initial entry integration event, but you cannot 
delete it or change its Time value. 

Table 41. Avalon Identification page for Qual view parameters  (Sheet 6 of 8)

Parameter Description
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Time This column contains either the term initial value or a value of time in minutes. 

 To change the time of a timed event

1. Click Advanced to display the Avalon Event List Dialog Box, containing an Event list 
that you can edit. 

2. Highlight the row in the Event list and enter the revised setting in the Time box (below 
the Event list). 

3. Click Change to automatically update the Event list, both here and on the Detection 
page, and automatically update the chromatogram display. 

Event View or change descriptions of the detection parameters for initial events and timed events. 
You cannot change an event in the Event column associated with an initial value in the 
Time column.

 To change a timed event in the Event column

1. Click Advanced to display the Avalon Event List Dialog Box, containing an Event list 
that you can edit. 

2. Highlight the row in the Event list, and click the Event list to display the events options. 

3. Select an event, and then Click Change to automatically update the Event list, both 
here and on the Detection page, and automatically update the chromatogram display. 

Value View or change values associated with initial events and timed events. The range of allowed 
values is specific to each event. 

 To change a value in the Value column

1. Click Advanced to display the Avalon Event List Dialog Box, containing an Event list 
that you can edit. 

2. Highlight the row in the Event list, and enter the revised setting in the Value box (below 
the Event list). 

3. Click Change to automatically update the Event list, both here and on the Detection 
page, and automatically update the chromatogram display. 

Table 41. Avalon Identification page for Qual view parameters  (Sheet 7 of 8)

Parameter Description
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Auto Calculate Initial 
Events

Automatically estimate the initial values for peak detection. Open a raw file to select this 
button with the Event list of the Avalon peak detection algorithm. When you click the 
button, Avalon automatically estimates the initial values for the detection of peaks based on 
the data in the current raw file and displays those initial values in the Event list. Use this 
button to force Avalon to search for the best values of initial events that detect peaks in 
the data. The application does not change any timed event in the Event list when you click 
this button.

Auto Calculate Initial Events determines initial values for the following events only: Start 
Threshold, End Threshold, Area Threshold, P-P [Resolution] Threshold, Bunch Factor, 
Negative Peaks, and Tension. You can also specify timed events for these events in the same 
Event list.

Limit Peaks

Select Top Peaks

Enable Limit peak detection to a specified number based on either peak area or peak height. 

Select by Area Select the Area option to restrict detection to the most significant peaks based on area rather 
than height. 

Select by Height Restrict detection to the most significant peaks based on height rather than area. 

Num to Select Set the maximum number of peaks to be detected. The application selects the largest peaks 
based on intensity (height) or area. 

Rel Peak Height Threshold

Enable Limit the list of detected chromatogram peaks to those exceeding the specified value, 
entered as a percentage of the most intense peak in the chromatogram. 

% of Highest Peak Enter a percentage threshold to limit the number of peaks submitted for further processing. 
The application discards any detected peaks with an intensity less than the threshold 
percentage of the most intense peak. 

Buttons

Save As Default Validate and save the settings on the current page as default settings. The application uses 
these settings for all new processing methods. The software writes over the previous default 
values and cannot recover them. 

Advanced Set advanced peak identification and detection parameters. The Avalon peak detection 
algorithm uses these parameters, displayed in the Event list on the Detection page.

Table 41. Avalon Identification page for Qual view parameters  (Sheet 8 of 8)

Parameter Description
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Valid MS Trace Combinations

This table shows the valid trace combinations available on the Trace lists. Your choice of 
combination affects other controls on the page as described in the Resulting Controls column.

Valid Analog Trace Combinations

This table shows the valid trace combinations available in the Trace lists. The 
Mass Range/Wavelength Range control is unavailable.

Table 42. Valid MS trace combinations parameters 

Trace 1 Operator Trace 2 Resulting Controls

Mass Range [blank] [unavailable] Mass (m/z) box

Mass Range – Mass Range Mass1 (m/z) box 2 text box

Mass Range + Mass Range Mass1 (m/z) box 2 text box

TIC [blank] [unavailable] none 

TIC – Mass Range Mass (m/z) box

TIC – Base Peak Mass (m/z) box

Base Peak [blank] [unavailable] Mass (m/z) box

Base Peak – Mass Range BP box MR text box

Base Peak + Mass Range BP box MR text box

Neutral Fragment 
(MS/MS data only)

[unavailable] [unavailable] Mass

Table 43. Valid Analog trace combinations parameters 

Trace 1 Operator Trace 2 Resulting Controls

Analog n 
(1 ≤ n ≤ 4) 

[blank] [unavailable] None 

Analog n 
(1 ≤ n ≤ 4)

– Analog m 
(1 ≤ m ≤ 4, m /= n)

None 

Analog n 
(1 ≤ n ≤ 4)

+ Analog m 
(1 ≤ m ≤ 4, m /= n)

None 
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Valid A/D Card Trace Combinations 

This table shows the valid trace combinations available in the Trace lists when you have 
selected an A/D Card detector type. The Mass Range/Wavelength Range control is 
unavailable.

Valid PDA Trace Combinations 

This table shows the valid trace combinations available in the Trace lists when you have 
selected a PDA detector type in the Type list box on the Identification page of Qual or Quan 
views. Your choice of combination affects other controls on the page as described in the 
Resulting Controls column.

Table 44. Valid A/D Card trace combinations parameters 

Trace 1 Operator Trace 2 Resulting Controls

A/D Card Channel n 
(1 ≤ n ≤ 4) 

[blank] [unavailable] None 

A/D Card Channel n 
(1 ≤ n ≤ 4)

– A/D Card Channel m 
(1 ≤ m ≤ 4, m /= n)

None 

A/D Card Channel n 
(1 ≤ n ≤ 4)

+ A/D Card Channel m 
(1 ≤ m ≤ 4, m /= n)

None 

Table 45. Valid PDA trace combinations parameters 

Trace 1 Operator Trace 2 Resulting Controls

Wavelength Range [blank] [unavailable] Wavelength (nm) box 

Wavelength Range + Wavelength Range Wavelength1 (nm) box 
2 text box 

Wavelength Range – Wavelength Range Wavelength1 (nm) box 
2 text box

Total Scan [blank] [unavailable] None

Total Scan – Wavelength Range Wavelength (nm) box 

Total Scan – Spectrum Maximum Wavelength (nm) box 

Spectrum Maximum [blank] [unavailable] Wavelength (nm) box 

Spectrum Maximum + Wavelength Range Wavelength1 (nm) box 
2 text box

Spectrum Maximum – Wavelength Range Wavelength1 (nm) box 
2 text box 
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Valid UV Trace Combinations 

This table lists the valid trace combinations available in the Trace lists for UV detectors. The 
Mass Range/Wavelength Range control is unavailable.

ICIS Identification Page for Qual View 

Use the ICIS Identification page for Qual View to specify the type of chromatogram to be 
used by the processing method during qualitative processing. You can also adjust peak 
detection and identification criteria for the ICIS peak detection algorithm. 

Table 46. Valid UV trace combinations parameters 

Trace 1 Operator Trace 2 Resulting Controls

Channel n
(A ≤ n ≤ D) 

[blank] [unavailable] None 

Channel n
(A ≤ n ≤ D)

– Channel m 
(A ≤ m ≤ D, m /= n)

None 

Channel n
(A ≤ n ≤ D)

+ Channel m 
(A ≤ m ≤ D, m /= n)

None 

Table 47. ICIS Identification page for Qual view parameters  (Sheet 1 of 7)

Parameter Description

Detector

Type View or change the currently selected detector type:

• MS 

• Analog 

• A/D Card 

• PDA 

• UV 

To change the detector type, click the arrow to display the list of detector types, and then 
click the required detector type.

Peak Detect Select an Xcalibur peak detection algorithm. 

 To select an algorithm

1. Click the Peak Detect list to display the algorithm names. 

2. Select an algorithm and click OK to recalculate the data using that algorithm. The 
application changes the default parameters for peak detection to those specific to that 
algorithm. 
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Delay Type a delay time (in minutes) to synchronize analog or digital data with MS scans. The 
Delay value compensates for any difference (negative or positive) in the arrival time of 
eluents at the UV and MS detectors. The valid range is –5.0 to +5.0 minutes. 

Filter View or change the current scan filter for the active file of extension .raw. You can use a scan 
filter to specify that processing is to be applied to a subset of the scans in a raw file.

To apply a different scan filter, select a new filter from the scan filter list (most common 
method), select a new filter from the list and edit the scan filter, or type a new scan filter 
command string into the box using the scan filter format. 

To select from the list of scan filters used to create the raw file, click the arrow on the box to 
display the list. Click one of the scan filters. The application displays the scan filter in the 
Filter box.

This scan filter example:

c full ms [26.81–251] 

finds all scans in a raw file that have the following properties:

centroid data

Scan Mode: Full

Scan Power: MS

Product Ion Mass Range: m/z 26.81 to 251.00

Table 47. ICIS Identification page for Qual view parameters  (Sheet 2 of 7)

Parameter Description
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Trace Specify the type of chromatogram you want to use for data processing. From the three Trace 
lists, you can select: 

1. A basic chromatogram type, for example, TIC, from the first list. 

2. A logical operator: + or – from the second list. Your selection of an operator activates. 

3. The third list for you to select a second chromatogram type to add to, or subtract from, 
the first type. For example, Mass Range. The list includes the valid remaining trace 
types. 

You can use trace combinations to subtract the contributions from a solvent or noise from a 
chromatogram. Combinations are limited to traces of the same type.

For MS scans, valid trace types are TIC, Mass Range, and Base Peak. 

For Analog data, the application supports up to four channels (labeled Analog 1–4).

For data from an A/D Card, the application supports four channels (labeled A/D Card 
Ch 1–4).

For PDA data, valid trace types are Wavelength Range, Total Scan, or Spectrum Maximum.

For UV detector data, the application supports four channels (labeled Channel A–D). Valid 
MS trace combinations. Click the following links for valid trace combinations:

• Valid MS Trace Combinations

• Valid Analog Trace Combinations

• Valid A/D Card Trace Combinations

• Valid PDA Trace Combinations

• Valid UV Trace Combinations

Mass (m/z) View or change the mass range for the Mass Range trace type. The application displays this 
box when you select a Mass Range trace type or a TIC ± Mass Range trace combination for 
an MS detector type. 

To change the range or to add a new range, type the range in the box. The valid range 
depends on the configured detector. The format is LowMass–HighMass. For example, for the 
range m/z 123 through 456, type 123–456.

You can sum up to 50 mass ranges by entering mass ranges or single mass values separated 
by your computer list separator character. To view or set the list separator character, see 
“Changing the List Separator Character.” 

Table 47. ICIS Identification page for Qual view parameters  (Sheet 3 of 7)

Parameter Description
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Mass 1 (m/z) View or change the mass range for the first trace type. The application displays this box 
when you select a Mass Range ± Mass Range trace combination for an MS detector type. 

To change the range or to add a new range, type the range in the box. The valid range 
depends on the configured detector. The format is LowMass–HighMass. For example, for the 
range m/z 123 through 456, type 123–456.

You can sum up to 50 mass ranges by entering mass ranges or single mass values separated 
by your computer list separator character. To view or set the list separator character, see 
“Changing the List Separator Character.” 

[Mass] 2 (m/z) View or change the mass range for the second trace type. The application displays this box 
when you select a Mass Range ± Mass Range trace combination for an MS detector type. 

To change the range or to add a new range, type the range in the box. The format is 
LowMass–HighMass. For example, for the range m/z 123 through 456, type 123–456.

You can sum up to 50 mass ranges by entering mass ranges or single mass values separated 
by your computer list separator character. To view or set the list separator character, see 
“Changing the List Separator Character.” 

BP View or change the mass value for the base peak. The application displays this box when 
you select a Base Peak trace for an MS detector type. 

To change the base peak mass, type the value in the box.

MR View or change the mass range for the second trace type, Mass Range. The application 
displays this box when you select a Base Peak ± Mass Range trace combination for an 
MS detector type.

To change the range or to add a new range, type the range in the box. The format is 
LowMass–HighMass. For example, for the range m/z 123 through 456, type 123–456.

Table 47. ICIS Identification page for Qual view parameters  (Sheet 4 of 7)

Parameter Description
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Wavelength (nm) View or change the wavelength range for the Wavelength Range or Spectrum Maximum 
trace type. Xcalibur displays this box when you select one of the following trace 
combinations for a PDA detector type:

• Spectrum Maximum 

• Wavelength Range 

• Total Scan – Wavelength Range 

To change the range or to add a new range, type the range in the box. The valid range 
depends on the configured detector. The format is LowWavelength–HighWavelength. For 
example, for the range m/z 123 through 456, type 123–456.

You can sum up to 50 wavelength ranges by entering ranges or single values separated by 
your computer list separator character. To view or set the list separator character, see 
“Changing the List Separator Character.” 

Wavelength 1 (nm) View or change the wavelength or wavelength range for the first trace type. The application 
displays this box when you select one of the following trace combinations for a PDA 
detector type:

• Wavelength Range ± Wavelength Range 

• Spectrum Maximum ± Wavelength Range 

To change the range or to add a new range, type the range in the box. The valid range 
depends on the configured detector. The format is LowWavelength–HighWavelength. For 
example, for the range m/z 123 through 456, type 123–456.

You can sum up to 50 wavelength ranges by entering ranges or single values separated by 
your computer list separator character. To view or set the list separator character, see 
“Changing the List Separator Character.” 

[Wavelength] 2 (nm) View or change the wavelength or wavelength range for the second trace type. The 
application displays this box when you select one of the following trace combinations for a 
PDA detector type:

• Wavelength Range ± Wavelength Range 

• Spectrum Maximum ± Wavelength Range 

To change the range or to add a new range, type the range in the box. The format is 
Low Wavelength–HighWavelength. For example, for the range m/z 123 through 456, type the 
following: 123–456.

You can sum up to 50 wavelength ranges by entering ranges or single values separated by 
your computer list separator character. To view or set the list separator character, see 
“Changing the List Separator Character.” 
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Selected Retention Time Window

Range Enter a time span to limit qualitative processing. Qual processes a peak only if its apex 
retention time lies in the range. The valid range is 0.1 to 999.0 minutes. To change the time 
window or to enter a new time window, type the number of seconds in the Range box. Type 
an asterisk (*) to represent the full chromatogram range of the active raw file.

ICIS Peak Integration

Smoothing Points Enter the number of points used in the moving average used to smooth the data. The valid 
range is any odd value from 1 through 15 points. The default value is 1 point. The ICIS 
peak detection algorithm uses this value. 

Baseline Window Specify the number of scans to review to look for a local minima. The valid range is 1 
through 500. The default value is 40 scans. The ICIS peak detection algorithm uses this 
value. 

Area Noise Factor Specify the noise level multiplier used to determine the peak edge after the location of the 
possible peak. The valid multiplier range is 1 through 500. The default multiplier is 5. 
The ICIS peak detection algorithm uses this value. 

Peak Noise Factor Specify the noise level multiplier used to determine the potential peak signal threshold. 
The valid multiplier range is 1 through 1000. The default multiplier is 10. The ICIS peak 
detection algorithm uses this value. 

Constrain Peak Width Limit the peak width of a component during peak integration of a chromatogram. You can 
then set values that control when peak integration is turned on and off by specifying a peak 
height threshold and a tailing factor. To limit a peak width, select the Constrain Peak Width 
check box. The Peak Height (%) box and the Tailing Factor box appear. 

Peak Height View or change the percent of the total peak height (100%) that a signal must be above the 
baseline before integration is turned on or off. Select the Constrain Peak Width check box 
to activate this box. The valid range is 0.0 to 100.0%. To enter this height, type the 
appropriate value in the Peak Height (%) box.

Tailing Factor View or change a factor that controls how the Xcalibur application integrates the tail of a 
peak. This factor is the maximum ratio of the trailing edge to the leading side of a 
constrained peak. Select the Constrain Peak Width check box to activate this box. The valid 
range is 0.5 through 9.0. 

Min View a representative drawing of a low value of the active parameter. The cursor location 
defines the active parameter. The number in the upper left corner of the graphic is a 
representative low value of the active parameter. This number is not the current low value of 
the range of the active parameter. 

For example, if you click the Smoothing Points box, the graphic shows the typical result 
obtained with a low number of smoothing points: a peak with reduced noise.
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Max View a representative drawing of a high value of the active parameter. The cursor location 
defines the active parameter. The number in the upper left corner of the graphic is a 
representative high value of the active parameter. This number is not the current high value 
of the range of the active parameter. 

For example, if you click the Smoothing Points box, the graphic shows the typical result 
obtained with a high number of smoothing points: a peak without noise.

Limit Peaks

Select Top Peaks

Enable Limit peak detection to a specified number based on either peak area or peak height. 

Select by Area Select the Area option to restrict detection to the most significant peaks based on area rather 
than height. 

Select by Height Select the Height option to restrict detection to the most significant peaks based on height 
rather than area. 

Num to Select Enter the maximum number of peaks to be detected. The application selects the largest 
peaks based on intensity (height) or area. 

Rel Peak Height Threshold

Enable Limit the list of detected chromatogram peaks to those exceeding the specified value, 
entered as a percentage of the most intense peak in the chromatogram. 

% of Highest Peak Enter a percentage threshold to limit the number of peaks submitted for further processing. 
The application discards any detected peaks with an intensity less than the threshold 
percentage of the most intense peak. 

Buttons

Save As Default Validate and save the settings on the current page as default settings. The application uses 
these settings for all new processing methods. The software writes over the previous default 
values and cannot recover them. 

Advanced Set advanced peak identification and detection parameters in the ICIS Advanced Parameters 
Dialog Box. These parameters are used by the ICIS peak detection algorithm.

Table 47. ICIS Identification page for Qual view parameters  (Sheet 7 of 7)

Parameter Description
172 Acquisition and Processing User Guide Thermo Scientific



 C Processing Setup Reference
Processing Views
Genesis Identification Page for Qual View 

Use the Genesis Identification page for Qual View to specify the type of chromatogram the 
processing method uses during qualitative processing. You can also adjust peak detection and 
identification criteria for the Genesis peak detection algorithm. 

Table 48. Genesis Identification page for Qual view parameters  (Sheet 1 of 8)

Parameter Description

Detector

Type View or change the currently selected detector type:

• MS 

• Analog 

• A/D Card 

• PDA 

• UV 

To change the detector type, click the arrow to display the list of detector types, and then 
click the required detector type.

Peak Detect Select one of the Xcalibur peak detection algorithms. 

 To select an algorithm

1. Enter a name in the Name box.

2. Click the Peak Detect list to display the algorithm names. 

3. Select an algorithm and click OK. The application recalculates the current data using 
the specified algorithm. The application changes the default parameters for peak 
detection to those specific to that algorithm.

Delay Enter a delay time (in minutes) to synchronize analog or digital data with MS scans. The 
Delay value compensates for any difference (negative or positive) in the arrival time of 
eluents at the UV and MS detectors. The valid range is –5.0 to +5.0 minutes. 
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Filter View or change the current scan filter for the active .raw file. You can use a scan filter to 
specify that processing is to be applied to a subset of the scans in a raw file.

To apply a different scan filter, select a new filter from the scan filter list (most common 
method), select a new filter from the list and edit the scan filter, or type a new scan filter 
command string into the box using the scan filter format. 

To select from the list of scan filters used to create the raw file, click the arrow to display the 
list. Click one of the scan filters. The application displays the scan filter in the Filter box.

This scan filter example:

c full ms [26.81–251] 

finds all scans in a raw file that have the following properties:

centroid data

Scan Mode: Full

Scan Power: MS

Product Ion Mass Range: m/z 26.81 to 251.00
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Trace Specify the type of chromatogram you want to use for data processing. From the three Trace 
lists, select: 

1. A basic chromatogram type, for example, TIC, from the first list. 

2. A logical operator: + or – from the second list. Your selection of an operator activates. 

3. The third list for you to select a second chromatogram type to add to, or subtract from, 
the first type. For example, Mass Range. The list includes the valid remaining trace 
types. 

You can use trace combinations for subtracting the contributions from a solvent or noise 
from a chromatogram. Combinations are limited to traces of the same type.

For MS scans, valid trace types are TIC, Mass Range, and Base Peak. 

For Analog data, the application supports up to four channels (labeled Analog 1–4).

For data from an A/D Card, the application supports four channels (labeled A/D Card 
Ch 1–4).

For PDA data, valid trace types are Wavelength Range, Total Scan, or Spectrum Maximum.

For UV detector data, the application supports four channels (labeled Channel A–D). Click 
the following for valid trace combinations:

• Valid MS Trace Combinations

• Valid Analog Trace Combinations

• Valid A/D Card Trace Combinations

• Valid PDA Trace Combinations

• Valid UV Trace Combinations

Mass View or change the mass range for the Mass Range trace type. The application displays this 
box when you select a Mass Range trace type or a TIC ± Mass Range trace combination for 
an MS detector type.

To change the range or to add a new range, type the range in the box. The valid range 
depends on the configured detector. The format is LowMass–HighMass. For example, for the 
range m/z 123 through 456, type 123–456.

You can sum up to 50 mass ranges by entering mass ranges or single mass values separated 
by your computer list separator character. To view or set the list separator character, see 
“Changing the List Separator Character.” 

Table 48. Genesis Identification page for Qual view parameters  (Sheet 3 of 8)

Parameter Description
Thermo Scientific Acquisition and Processing User Guide 175



C Processing Setup Reference
Processing Views
Mass 1 View or change the mass range for the first trace type. The application displays this box 
when you select a Mass Range ± Mass Range trace combination for an MS detector type.

To change the range or to add a new range, type the range in the box. The valid range 
depends on the configured detector. The format is LowMass–HighMass. For example, for the 
range m/z 123 through 456, type 123–456.

You can sum up to 50 mass ranges by entering mass ranges or single mass values separated 
by your computer list separator character. To view or set the list separator character, see 
“Changing the List Separator Character.” 

[Mass] 2 View or change the mass range for the second trace type. The application displays this box 
when you select a Mass Range ± Mass Range trace combination for an MS detector type.

To change the range or to add a new range, type the range in the box. The format is 
LowMass–HighMass. For example, for the range m/z 123 through 456, type 123–456.

You can sum up to 50 mass ranges by entering mass ranges or single mass values separated 
by your computer list separator character. To view or set the list separator character, see 
“Changing the List Separator Character.” 

BP View or change the mass value for the base peak. The application displays this box when 
you select a Base Peak trace for an MS detector type. 

To change the base peak mass, type the value in the box.

MR View or change the mass range for the second trace type, Mass Range. The application 
displays this box when you select a Base Peak ± Mass Range trace combination for an 
MS detector type. 

To change the range or to add a new range, type the range in the box. The format is 
LowMass–HighMass. For example, for the range m/z 123 through 456, type 123–456.
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Wavelength View or change the wavelength range for the Wavelength Range or Spectrum Maximum 
trace type. The application displays this box when you select one of the following trace 
combinations for a PDA detector type:

• Spectrum Maximum 

• Wavelength Range 

• Total Scan – Wavelength Range 

To change the range or to add a new range, type the range in the box.
The valid range depends on the configured detector. The format is 
LowWavelength–HighWavelength. For example, for the range m/z 123 through 456, type 
123 –456.

You can sum up to 50 wavelength ranges by entering ranges or single values separated by 
your computer list separator character. To view or set the list separator character, see 
“Changing the List Separator Character.” 

Wavelength 1 View or change the wavelength or wavelength range for the first trace type. The application 
displays this box when you select one of the following trace combinations for a PDA 
detector type:

• Wavelength Range ± Wavelength Range 

• Spectrum Maximum ± Wavelength Range 

To change the range or to add a new range, type the range in the box. 
The valid range depends on the configured detector. The format is 
LowWavelength–HighWavelength. For example, for the range m/z 123 through 456, type 
123–456.

You can sum up to 50 wavelength ranges by entering ranges or single values separated by 
your computer list separator character. To view or set the list separator character, see 
“Changing the List Separator Character.” 
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[Wavelength] 2 View or change the wavelength or wavelength range for the second trace type. The 
application displays this box when you select one of the following trace combinations for a 
PDA detector type:

• Wavelength Range ± Wavelength Range 

• Spectrum Maximum ± Wavelength Range 

To change the range or to add a new range, type the range in the box. The format is 
LowWavelength–HighWavelength. For example, for the range m/z 123 through 456, type 
123–456.

You can sum up to 50 wavelength ranges by entering ranges or single values separated by 
your computer list separator character. To view or set the list separator character, see 
“Changing the List Separator Character.” 

Selected Retention Time Window

Range Enter a time span to limit qualitative processing. Qual processes a peak only if its apex 
retention time lies in the range. The valid range is 0.1 to 999.0 minutes. To change the time 
window or to enter a new time window, type the number of seconds in the Range box. Type 
an asterisk (*) to represent the full chromatogram range of the active raw file.

Genesis Peak Integration

Smoothing Points Determine the degree of data smoothing to be performed on the active component peak 
prior to peak detection and integration. The valid range is any odd value from 1 (no 
smoothing) through 15 (maximum smoothing). To smooth your component peak data 
prior to integration, type a value in the Smoothing Points box.

S/N Threshold View or change the current signal-to-noise threshold for peak integration. The application 
only integrates peaks with signal-to-noise greater than this value. Peaks with signal-to-noise 
less than this value are not integrated. The valid range is 0.0 to 999.0. To change the current 
value, type a new value in the S/N Threshold box. 

Enable Valley 
Detection

Use the Xcalibur valley detection approximation method to detect unresolved peaks. This 
method drops a vertical line from the apex of the valley between unresolved peaks to the 
baseline. The intersection of the vertical line and the baseline defines the end of the first 
peak and the beginning of the second peak. To turn this method on, select the Valley 
Detection check box. To turn this method off, clear the check box. 
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Expected Width View or change the expected peak width parameter (in seconds). This controls the 
minimum width that a peak is expected to have if valley detection is enabled. 

With valley detection enabled, any valley points nearer than the [expected width]/2 to the 
top of the peak are ignored. If a valley point is found outside the expected peak width, the 
application terminates the peak at that point. It always terminates a peak when the signal 
reaches the baseline, independent of the value set for the expected peak width. The valid 
range is 0.0 to 999.0 seconds. To change the current value, type a new width in the 
Expected Width box. 

Constrain Peak Width Limit the peak width of a component during peak integration of a chromatogram. You can 
then set values that control when peak integration is turned on and off by specifying a peak 
height threshold and a tailing factor. To limit a peak width, select the Constrain Peak Width 
check box. The Peak Height (%) box and the Tailing Factor box appear. 

Peak Height View or change the percent of the total peak height (100%) that a signal must be above the 
baseline before integration is turned on or off. Select the Constrain Peak Width check box 
to activate this box. The valid range is 0.0 to 100.0%. To enter this height, type the 
appropriate value in the Peak Height (%)box.

Tailing Factor View or change a factor that controls how the data system integrates the tail of a peak. This 
factor is the maximum ratio of the trailing edge to the leading side of a constrained peak. 
Select the Constrain Peak Width check box to activate this box. The valid range is 0.5 
through 9.0. 

Min View a representative drawing of a low value of the active parameter. The cursor location 
defines the active parameter. 

For example, if you click the Smoothing Points box, the graphic shows the typical result 
obtained with a low number of smoothing points: a peak with reduced noise.

The number in the upper left corner of the graphic is a representative low value of the active 
parameter. This number is not the current low value of the range of the active parameter. 

Max View a representative drawing of a high value of the active parameter. The cursor location 
defines the active parameter. 

For example, if you click the Smoothing Points box, the graphic shows the typical result 
obtained with a high number of smoothing points: a peak without noise.

The number in the upper left corner of the graphic is a representative high value of the 
active parameter. This number is not the current high value of the range of the active 
parameter. 
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Limit Peaks

Select Top Peaks

Enable Limit peak detection to a specified number based on either peak area or peak height. 

Select by Area Select the Area option to restrict detection to the most significant peaks based on area rather 
than height. 

Select by Height Select the Height option to restrict detection to the most significant peaks based on height 
rather than area. 

Num to Select Enter the maximum number of peaks to be detected. The application selects the largest 
peaks based on intensity (height) or area. 

Rel Peak Height Threshold 

Enable Limit the list of detected chromatogram peaks to those exceeding the specified value, 
entered as a percentage of the most intense peak in the chromatogram. 

% of Highest Peak Enter a percentage threshold to limit the number of peaks submitted for further processing. 
The application discards any detected peaks with an intensity less than the threshold 
percentage of the most intense peak. 

Buttons

Save As Default Validate and save the settings on the current page as default settings. The application uses 
these settings for all new processing methods. The software writes over the previous default 
values and cannot recover them. 

Advanced Set advanced peak identification and detection parameters in the Genesis Advanced 
Detection Options Dialog Box. The Genesis peak detection algorithm uses these 
parameters. 
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Library Search Constraints Page for Qual View 

Use the Library Search Constraints page for Qual View to limit a library search to increase 
processing efficiency. For example, you might want to exclude certain high intensity ions that 
appear in many compounds or that are present in the spectrum background. You can target a 
search to a particular range of molecular weights or to compounds containing certain 
elements.

Table 49. Library Search Constraints page for Qual view parameters  (Sheet 1 of 6)

Parameter Description

Molecular Weight

Enable Limit the library search to compounds with a specific molecular weight or molecular weight 
range. 

Range Type a molecular weight or molecular weight range in the box (for example, 200–250). 
During a search, the data system only compares processed spectra with reference data 
derived from compounds with a molecular weight inside the specified range. 

Other Databases

Enable Limit the library search to entries in the NIST library that are also featured in other 
databases. Each entry in the NIST library contains a list of other commercial databases 
containing information about the compound. 

The application reports search results featured in one or more of the selected databases. 
(A search result does not have to feature in all the selected databases.)

Fine Report search results from reference compounds or spectra also to be found in commercially 
available Fine Chemical Index. 

TSCA Report search results from reference compounds or spectra also to be found in the 
Toxic Substances Control Act Inventory (TSCA). 

RTECS Report search results from reference compounds or spectra also to be found in the 
Registry of Toxic Effects of Chemical Substances (RTECS). 

EPA Report search results from reference compounds or spectra also to be found in the 
Environmental Protection Agency (EPA) Environmental Monitoring Methods Index. 

USP Report search results from reference compounds or spectra also to be found in the 
US Pharmacopoeia (USP)/U.S.A.N. 

HODOC Report search results from reference compounds or spectra also to be found in the 
CRC Handbook of Data of Organic Compounds (HODOC). 

NIH Report search results from reference compounds or spectra also to be found in the 
NIH-NCI Inventory File. 

EINECS Report search results from reference compounds or spectra also to be found in the 
European Index of Commercial Chemical Substances (EINECS). 

IR Report search results from reference compounds or spectra also to be found in the 
NIST/EPA Gas Phase IR Database. 
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Clear All Clear all the check boxes in the Other Databases area. 

Name Fragment

Enable Limit the library search results to compounds with a specific name or name fragment. 

Name Enter a text string (up to 39 characters) to represent a fragment of a compound name, for 
example, “cyclo”. During the library search, the application filters search results and only 
returns those containing the specified text in their names. Note that the entry is case 
insensitive: “CYCLO” returns compounds containing the fragments “cyclo”, “Cyclo”, and 
“CYCLO”. 

Element Constraints

Enable Limit the library search to compounds containing specific elements using the Individual 
Element and/or Elements in Compound methods. 

You can use the two types of elemental limits together, but you must make sure there are no 
contradictions. For example, you might put “C=0” in the Individual Element group and 
then list “C” in the Elements in Compound box. When a contradiction occurs, the data 
system displays a warning dialog box.

Individual Element

Individual Element 
table

Set specific criteria about the elements required in a library search result. Each row in the 
table represents an element limit. There are three parts to each limit:

• Element, a IUPAC approved abbreviation for an element, for example “Cl” for 
chlorine.

• Condition, a mathematical operator, < (less than), > (greater than) or = (equals). 

• Value, a numerical value representing the number of atoms of the specified element 
required to satisfy the limit. 

 

In the example shown here, the application would only return search results for compounds 
that contain

• More than five fluorine atoms 

• Exactly three chlorine atoms 

You do not need to provide a complete elemental profile. The library search returns 
compounds if they satisfy all the specified criteria regardless of any other elements present.

[Row Number] Each numbered row represents an item in the table. The asterisk symbol indicates the last 
unused row in the table. Use this row to enter a new item. 
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Element Enter the IUPAC approved abbreviation for the element you want to use an element limit. 
It is used in conjunction with the Condition list and Value box in the same row of the 
Individual Element table.

To enter an element limit, click the box and type the required abbreviation. For example, to 
apply carbon as an element limit, type C. The application adds a new row to the table for 
further entries. 

Condition Enter a condition for an element limit. The application uses this value together with the 
Condition list and Value box in the same row of the Individual Element table. Valid 
conditions are

• < (less than)

• > (greater than)

• = (equals)

To enter an element limit condition, click the box to activate the list. Click the down arrow 
and select the required abbreviation. 

Value Enter a numerical value for an element limit. It is used in conjunction with the Condition 
list and Value box in the same row of the Individual Element table. The value represents the 
number of atoms of the specified element required by library compounds to satisfy the 
limit. 

To enter an element limit value, click the box and then type the required number. The valid 
range is 0 to 99. 

Elements in Compound

Elements Specify a list of elements that must be present in returned search results. To enter an element 
list, click the box and type the IUPAC approved abbreviation for each element. Separate 
each element in the list (of up to 30 characters) by a comma. 

All Specify that the data system returns search results containing all, and only, the listed 
elements. For example “C, H, O” would return HCHO but not CO2, CH4, or CH2Cl2. 
Compare with the Some option. 

Some Specify that the data system returns search results that contain at least one of the specified 
elements and no elements that are unlisted. For example, “C, H, O” would return CO2, 
CH4, HCHO but not CH2Cl2. Compare with the All option. 

Clear Delete the text in the Elements in Compounds box. 
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Mass Spectral Peak Constraints

Enable Build a profile of ions and ion abundances to be matched against library entries during the 
search. The search algorithm only returns search results matching the specified limits. 

Mass Spectral Peak 
Constraints table

Set specific criteria about the mass spectral peaks required in a library search result. Each 
row in the table represents an individual mass spectral peak limit. There are four 
components to each limit represented by the table columns:

Type: Normal, Loss, Rank, or Maxmass

m/z: For a Normal, Rank, or Maxmass type limit, use this box to enter the m/z value of the 
mass spectral peak to be constrained. In a Loss type limit, use this box to enter the value of a 
neutral loss. 

From: For a Normal, Loss, or Maxmass type limit, use this box to enter the minimum 
abundance of the constrained mass spectral peak. In a Rank type limit, use this box to enter 
the lowest position of the ion in an intensity ordered list of spectral peaks.

To: For a Normal, Loss, or Maxmass type limit, use this box to enter the maximum 
abundance of the constrained mass spectral peak. In a Rank type limit, use this box to enter 
the highest position of the ion in an intensity ordered list of spectral peaks. 

[Row Number] Each numbered row represents an item in the table. The asterisk (*) indicates the last 
unused row in the table. Use this row to enter a new item. 
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Type Specify the type of ion limit. 

Normal: This limit applies to a specific ion represented by its m/z value. The ‘From’ and 
‘To’ values represent the abundance of the ion.

Loss: This limit describes a neutral loss from a molecular ion. In this case, the m/z value 
(limited to 64) represents the mass of the ‘lost’ neutral group, for example, for methyl 
m/z = 15. For this limit to be matched, a library spectrum must contain

• A fragment ion at an m/z value 15 less than the molecular ion 

• An abundance in the specified ‘From’ and ‘To’ range 

Rank: This limit tests the order of an ion in the spectrum in terms of relative abundance. 
Ions are ranked from the largest (the base peak) to the 16th largest. A compound matches a 
Rank limit if its library spectrum contains a mass spectral peak

• At the specified m/z value 

• Ranked between the specified ‘From’ and ‘To’ rank positions 

If you specify the same number in both fields, the designated ion must have that rank in the 
retrieved spectrum.

Maxmass: Maxmass sets a limit on the m/z value of the most significant high mass ion. 
Library search results must feature

• An ion at the specified m/z value 

• No significantly larger masses at higher m/z values 

• An abundance in the specified ‘From’ and ‘To’ range 

m/z Enter the m/z value of the mass spectral peak to be constrained in a Normal, Rank, or 
Maxmass type limit. The application discards a library search result if it does not contain a 
mass spectral peak at the specified m/z value. 

For a Loss type limit, use this box to enter the value of a neutral loss. The application 
discards a library search result if it does not feature a fragment ion at an m/z value 
appropriate to the specified neutral loss (in relation to the molecular ion).

From For a Normal, Loss, or Maxmass type limit, use this box to enter the minimum abundance 
of the constrained mass spectral peak. For a Rank type limit, use this box to enter the lowest 
position of the ion in an intensity ordered list of spectral peaks.

You can specify the same number in both From and To boxes. In this case, the application 
discards a library search result unless the designated mass spectral peak is present in exactly 
the specified abundance or rank in the retrieved spectrum.
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To For a Normal, Loss, or Maxmass type limit, use this box to enter the maximum abundance 
of the constrained mass spectral peak. For a Rank type limit, use this box to enter the 
highest position of the ion in an intensity ordered list of spectral peaks.

You can specify the same number in both From and To boxes. In this case, the application 
discards a library search result unless the designated mass spectral peak is present in exactly 
the specified abundance or rank in the retrieved spectrum.

Absolute Set the Absolute and Relative options to specify how the data system applies the From 
and To parameters in the Mass Spectral Peak Constraints table.

Select the Absolute option if you want the application to evaluate all table entries as a 
percentage of the base (largest) ion in the spectrum. Values must be between 0 and 100%. 
For example, if you enter 10 and 50 in the From and To fields of a Normal type limit, the 
application discards any search results in which the specified mass spectral peak is not 
present at an abundance of between 10 and 50%. 

For Normal and Loss type limits, the abundance values can also be relative.

Relative Set the Absolute and Relative options to specify how the data system applies the From 
and To parameters in the Mass Spectral Peak Constraints table. 

Select the Relative option if you want the data system to treat the first entry as an absolute 
Normal or Loss type. It then considers subsequent entries in the table relative to the first. In 
the following example, library search results must contain

• An ion at m/z 125 with an abundance between 10 and 50% of the base ion 

• An ion at m/z 250 with an intensity between 50 and 999% of the observed intensity of 
the first ion in the list 

Relative mode is not available for Rank or Maxmass types.

Button

Save As Default Validate and save the settings on the current page as default settings. The application uses 
these settings for all new processing methods. The software writes over the previous default 
values and cannot recover them. 
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Library Search Options Page for Qual View 

The Library Search Options page consists of the parameters to define a comparison search of 
your compound to published compound data. It consists of three main areas: Search Type, 
Options, and Append to User Library. 

Use the Library Search Options page to view and select search criteria that are defined for the 
active processing method. See the next table.

Table 50. Library Search Options page for Qual view parameters  (Sheet 1 of 4)

Parameter Description

Search Type

Identity Apply an identity search algorithm for library matching of spectra. A normal identity search 
is the default option. 

Normal Apply a normal identity search algorithm for library matching of spectra. This is the default 
option. A normal identity search is suited to low quality or unusual spectra. The search 
algorithm uses a standard pre-screen search filter. 

Quick Apply a quick identity search algorithm for library matching of spectra. Use this option 
when you are sure the spectrum or compound exists in the library. The search algorithm 
uses a fast pre-screen search filter. 

Penalize Rare 
Compounds

Reduce the match factor of rare compounds. This option is effective only when you have 
selected one or more of the NIST databases (such as MAINLIB). It has no effect on spectra 
in user libraries or other commercial libraries.

Each reference spectrum in a NIST library contains a record of other commercial databases 
containing information about the compound. A compound is considered rare if it is present 
in a limited number of these databases. If you select the Penalize Rare Compounds option, 
search match compounds in few, or no other databases other than the NIST libraries have 
their match factors reduced (the maximum penalty is 50 out of 1000). This limitation, in 
effect, leads to a relative increase in the match factors of common compounds, placing them 
higher on the library search result list (search result list) than exotic isomers with near 
identical spectra. 

Similarity Apply a Similarity search algorithm for library matching of spectra. 

Simple Apply a simple similarity search algorithm for library matching of spectra. This option finds 
a large set of spectra to compare with the submitted spectrum, and is generally slower than 
an identity search. 

Use a simple similarity search in either of these cases:

• You know that the unknown spectrum is not in the library. 

• The spectrum is of poor quality so that a reliable match is unlikely. 
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Hybrid Apply a hybrid similarity search algorithm for library matching of spectra. This option uses 
a combination of the simple and neutral loss search strategies. The neutral loss search 
requires an estimate of the unknown’s molecular weight. If the unknown compound 
contains chemical structures that generate both characteristic ions and neutral loss patterns, 
the search result list from this search can identify these structures.

Neutral Loss Apply a neutral loss similarity search algorithm for library matching of spectra. The neutral 
losses in a spectrum are the mass differences between the molecular ion and other major ions 
in the spectrum. For certain classes of compound, neutral losses can be very characteristic 
spectral features.

In a neutral loss search, the data system examines the submitted spectrum and identifies the 
molecular ion. The application submits the mass value of the molecular ion to the search 
along with the spectrum. The search algorithm calculates the significant neutral losses and 
compares them with library data. Search results are returned according to matches of the 
molecular ion and its neutral losses. 

Options

Maximum Number of 
Hits

View or change the maximum number of search results to be returned by a library search 
and reported in the results file. The application selects the search results with the highest 
matching factors. The default limit is 5. 

Reverse Search Select this check box if you want search results—matching library spectra—to be sorted by 
the Reverse Search Match Factor. By default, the data system sorts search results by the 
Forward Match Factor. 

Search with MW = Restrict the search to library entries with a particular molecular weight. Use the associated 
box to enter the molecular weight. 

Append to User Library

Enable Add processed spectra to a specified user library. 

Spectra are added to the specified user library in these situations.

• The library search produces no search results.

• The top search result fails to exceed one or more of the match factors. 

With the match factors you can select new or unusual spectra and avoid duplicate entries. 

User Library View or change the name of the user library used to store spectra.

To select a user library, click the arrow to display the list of Xcalibur user libraries. Click a 
user library in the list. 

Table 50. Library Search Options page for Qual view parameters  (Sheet 2 of 4)

Parameter Description
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Thresholds

Match Factor Set a forward match factor threshold for spectra subject to the Append to User Library 
option. The application submits the spectrum from each identified peak to a library search 
as determined by the other parameters on the Library Search Options page. If the top search 
result (hit) from a library search exceeds the Match Factor threshold or any of the other 
threshold values, the application records the search result list in the results file and the 
spectrum is not appended to the specified library. 

If the top search result fails to match any of the threshold values, the data system discards 
the search result list and appends the spectrum to the specified library.

The match is scored on a scale of 0 to 999. 

Reverse Match Factor Set a Reverse Match Factor threshold for spectra subject to the Append to User Library 
option. The application submits the spectrum from each identified peak to a library search 
as determined by the other parameters on the Library Search Options page. If the top search 
result from a library search exceeds the Reverse Match Factor threshold or any of the other 
threshold values, the application records the search result list in the results file and the 
spectrum is not appended to the specified library.

If the top search result fails to match any of the threshold values, the application discards the 
search result list and appends the spectrum to the specified library.

The match is scored on a scale of 0 to 999. 

Probability Set a Probability threshold for spectra subject to the Append to User Library option. 
The application submits the spectrum from each identified peak to a library search as 
determined by the other parameters on the Library Search Options page. If the top search 
result from a library search exceeds the Probability threshold or any of the other threshold 
values, the application records the search result list in the results file and the spectrum is not 
appended to the specified library.

If the top search result fails to match any of the threshold values, the Xcalibur application 
discards the search result list and appends the spectrum to the specified library.

The limits of probability are 0 to 100.

Table 50. Library Search Options page for Qual view parameters  (Sheet 3 of 4)

Parameter Description
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Mass Defect

Enable Include mass defect values for library searches in a processing method. 

Defect Specify values (in millimass units) for mass defect to correct for the differences between the 
actual masses and the nominal integer masses of the atoms in a molecule. Assign a larger 
value (in millimass units) for mass defect to larger molecules because, in general, they are 
composed of more atoms than smaller molecules; larger molecules need a larger correction 
factor to approximate the linear function that the Xcalibur data system uses to calculate 
masses. 

Specify a smaller value for lower mass ranges in the first box and specify a larger value for 
higher mass ranges in the second box. 

At Mass Specify the masses at which the data system applies specified mass defect values to 
calculations of mass. Specify a smaller mass value in the first box, and specify a larger mass 
value in the second box. 

Buttons

Save As Default Validate and save the settings on the current page as default settings. The application uses 
these settings for all new processing methods. The software writes over the previous default 
values and cannot recover them. 

Search List Open the Search List Dialog Box. 

Table 50. Library Search Options page for Qual view parameters  (Sheet 4 of 4)

Parameter Description
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Peak Purity Page for Qual View 

Use the Peak Purity page for Qual view to specify the values of the peak purity parameters to 
be included in a qualitative processing method for the PDA detector type only. After you 
specify the processing method in a sequence, you can apply the parameters to your qualitative 
PDA analysis as you acquire data. Use a raw file of PDA data in Qual Browser to determine 
which peak purity parameter values you want to use in the processing method. 

Table 51. Peak Purity page for Qual view parameters 

Parameter Description

Purity Parameters

Enable Activate Peak Purity parameters for PDA chromatograms in an active chromatogram cell to 
calculate peak purity results. Peak detection occurs automatically prior to the peak purity 
calculation. 

Scan Threshold Specify a minimum value of intensity for wavelength scans in milliabsorbance units (mAU). 
A Peak Purity computation using scan threshold starts with the scan at the apex of the peak 
and then collects wavelength data from scans on both sides of the apex until the scan 
threshold is reached. Use scan threshold for either symmetrical or asymmetrical peaks.

The default value for scan threshold is 3 mAU. The range of possible values is 
0 to 1000 mAU (or 1 AU). In a sample with high background or noise, you might start 
with a value for scan threshold of 40 mAU.

Peak Coverage Specify a maximum percent value of the width of the integrated peak. A Peak Purity 
computation using peak coverage starts with the scan at the apex of the peak and then 
collects wavelength data from scans on both sides of the apex until the percent peak 
coverage is reached. Use peak coverage for symmetrical peaks.

The default value for peak coverage is 95% of the integrated peak width. 

Limit Scan Wavelength Limit the number of wavelengths to include in the Peak Purity computation. Enter a range 
in the Wavelength Range box. 

[Wavelength] Range Specify a range of UV scans (in nanometers) that include the wavelengths of your peak(s) of 
interest. A Peak Purity computation using wavelength range starts with the scan at the apex 
of a peak and then collects wavelength data from scans on both sides of the apex until all the 
wavelengths in the range are included. Use wavelength range for either symmetrical or 
asymmetrical peaks.

Select the Limit Scan Wavelength check box to activate this box. 

The default wavelength range is the full width of the scan.
Thermo Scientific Acquisition and Processing User Guide 191



C Processing Setup Reference
Processing Views
Spectrum Enhancement Page for Qual View 

Use the Spectrum Enhancement page for Qual View to select an option for enhancing 
spectra. If you select the check box, the Xcalibur data system displays one of three options: 

• Refine Option in the Spectrum Enhancement Page for Qual View 

• Combine Option in the Spectrum Enhancement Page for Qual View

• Threshold Option in the Spectrum Enhancement Page for Qual View 

Refine Option in the Spectrum Enhancement Page for Qual View 

Use the Refine option to specify the Refine spectrum enhancement method. The Refine 
algorithm determines which ions in the selected spectrum derive from a constant 
chromatography background and then removes them to produce a refined spectrum.

Refine requires two parameters that you can set and test interactively: Window Size (sec) and 
Noise Threshold.

The Refine algorithm examines the mass chromatogram of each ion contributing to the 
apex scan:

1. It discards masses without a peak maximum within ±1 scan of the defined chromatogram 
peak apex. 

2. It then searches for a minimum in the specified Window Size range on either side of the 
peak apex. These points define the peak start and peak end. 

3. Using scans at and beyond the peak start and peak end, Refine measures the background 
noise level in the mass chromatogram. 

4. Refine uses extrapolation to estimate the contribution of noise to the scan at the peak 
apex. Refine adjusts the mass intensity of the apex scan accordingly. 

5. Finally, Refine uses the Noise Threshold parameter to determine whether the adjusted 
intensity is significant in comparison to the background noise. If: 

Adjusted Intensity < Noise Threshold × Background Noise

the mass is discarded from the final spectrum.
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 To display this page and option

1. From the Qual view of the Processing Setup window, click the Spectrum Enhancement 
tab.

2. Select the Enable check box. 

3. Select the Refine option.

Combine Option in the Spectrum Enhancement Page for Qual View 

Use the Combine option to specify the Combine spectrum enhancement method. The 
Combine algorithm produces a single enhanced spectrum for each detected peak by

• Averaging all the scans across each peak top 

• Subtracting background contributions (averaged from a number of scans and scaled 
appropriately) assessed from baseline regions on either side of each peak. 

Combine requires six parameters that you can set and test interactively. The algorithm is 
applied to all detected chromatogram peaks in the specified Retention Time field. You might 
need to examine the peaks in a reference chromatogram carefully to make sure the Combine 
settings are appropriate for all the peaks of interest.

In setting up Combine, you might find it helpful to display scan numbers in 
the chromatogram cell. To do this, open a raw file and activate Scan Numbers in the 
Chromatogram Labels page of the Display Options dialog box. 

Table 52. Spectrum Enhancement page for Qual view parameters 

Parameter Description

Enhancement Options

Refine

Window Size Enter a time window for the Refine spectrum enhancement method. The Refine algorithm 
applies the window across a chromatogram peak apex and uses it to search for the peak start 
and peak end and to estimate the background noise. Set this parameter to the peak width. 

Noise Threshold Enter a value for the Noise Threshold parameter. The Refine algorithm uses the 
Noise Threshold parameter to determine whether adjusted ion intensities are significant in 
comparison to the background noise. The parameter is actually a factor rather than a 
threshold. For example, with a Noise Threshold value of 2, ions are discarded from the 
enhanced spectrum unless their intensities are twice the measured background noise. 

Button

Save As Default Validate and save the settings on the current page as default settings. The application uses 
these settings for all new processing methods. The software writes over the previous default 
values and cannot recover them. 
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 To display this page and option

1. From the Qual view of the Processing Setup window, click the Spectrum Enhancement 
tab.

2. Select the Enable check box. 

3. Select the Combine option.

Table 53. Combine Option in the Spectrum Enhancement page for Qual view parameters 

Parameter Description

Enhancement Options

Background Subtraction Left Region

Region Width (points) Enter the number of scans to average in the analysis of the background spectrum in the 
Left region. The Combine algorithm uses this, together with a similar region from the right 
of each peak, for background analysis.

Region End

Peak Start Select this option to use the peak start time to define the end time of the left background 
subtraction region. 

Points Before Peak Top Select this option to define the left region start point as a specific number of scans before the 
peak top. Use the associated box to enter the number of scans. 

Peak Top Region

Peak Top Region Determine the number of scans used by the Combine algorithm. 

Width (points) Enter the number of scans to average across the apex of the peak. Examine the 
chromatogram peak and estimate the number of good scans across the peak apex. 

Chromatogram Peak diagram

Chromatogram Peak 
diagram

View a schematic diagram that illustrates the three regions of a chromatogram peak used by 
the Combine spectrum enhancement method: Peak Top, Left, and Right. 

Background Subtraction Right Region

Region Width (points) Enter the number of scans to average in the analysis of the background spectrum in the Left 
region. The Combine algorithm uses this, together with a similar region from the left of 
each peak, for background analysis. 

Region Start

Peak End Activate this option to use the peak end time. This is the default option. 

Points After Peak Top Select this option to define the right region end point as a specific number of scans after the 
peak top. Use the associated box to enter the number of scans. 

Button

Save As Default Validate and save the settings on the current page as default settings. The application uses 
these settings for all new processing methods. The software writes over the previous default 
values and cannot recover them. 
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Threshold Option in the Spectrum Enhancement Page for Qual View 

Use the Threshold option to specify the threshold spectrum enhancement method. This 
method limits the number of ions in the final spectrum prior to library searching by applying 
an intensity threshold. If the intensity of an ion is below the specified threshold, the ion is 
discarded from the spectrum.

 To display this page and option

1. From the Qual view of the Processing Setup window, click the Spectrum Enhancement 
tab.

2. Select the Enable check box. 

3. Select the Threshold option.

Table 54. Threshold option in the Spectrum Enhancement page for Qual view parameters 

Parameter Description

Enhancement Options

Threshold

Cutoff Threshold (%) Enter a limiting intensity value as a percentage of the most intense 
mass. The application produces an enhanced spectrum by 
discarding any ions with an intensity below the specified 
threshold. 

Button

Save As Default Validate and save the settings on the current page as default 
settings. The application uses these settings for all new processing 
methods. The software writes over the previous default values and 
cannot recover them. 
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Quan View 

Use the Quan view of the Processing Setup window to set up a method for quantitative 
processing. For processing quantitative data, you can identify multiple target compounds and 
give each its own calibration with unique amounts and curve fitting. Xcalibur quantitative 
processing supports multiple internal standards with individual amount corrections if 
required.

For quantitative analysis, you can use Sequence Setup to generate a sequence 
semi-automatically, based on a processing method. 

The Quan view consists of a Menu bar, Toolbar, and Quan view pages. This view also 
provides access to Xcalibur Help.

Menus

Processing Setup window menus:

Toolbar

Processing Setup Toolbar

Quan View Pages

The Quan view has the following pages:

• Identification Page for Quan View 

• Detection Page for Quan View

– Avalon Detection Page for Quan View

– Genesis Detection Page for Quan View

– ICIS Detection Page for Quan View

• Calibration Page for Quan View

• Levels Page for Quan View 

• System Suitability Page for Quan View

• Peak Purity Page for Quan View

File Menu View Menu Zoom Menu

Options Menu GoTo Menu Help Menu
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Buttons

Each of the Quan view pages feature OK and Cancel buttons. These are active only if you 
change one or more parameters on the page. Otherwise, they are unavailable. When you have 
changed or edited a parameter, do the following:

• To apply the changes to the current processing method, click OK. The application 
reports any validation errors. 

• To undo all changes made to the page and revert to the previously applied values, click 
Cancel.

Note that these actions do not affect the saved version of the processing method. The saved 
version can only be modified by using the File > Save command.

The application displays the Apply Changes? Dialog Box if you attempt to change pages, 
views, or applications without applying or discarding changes. Use this dialog box to apply or 
discard the changes before you continue with your intended action.

Chromatogram and Spectrum Previews

The Chromatogram and Spectrum previews display the chromatogram and spectrum from 
the currently opened raw file. Initially, the spectrum shown is the one corresponding to the 
apex scan of the first detected peak. If no peak has been detected in the Chromatogram 
preview, the spectrum for the first scan in the raw file appears. 

These previews are available on the following pages:

• Identification, Detection, and Peak Purity pages for Quan View 

• Identification, Spectrum Enhancement, and Peak Purity pages for Qual View 

You can use the Chromatogram preview, in conjunction with the Spectrum preview, to assess 
the effects of processing parameters. You can also use the Chromatogram preview to set the 
retention time Range window on the Identification page for Qual View. You can also use the 
Spectrum preview in the Qual view to do the following:

• Set Mass Ranges on the Identification page 

• Combine parameters on the Spectrum Enhancement page

You can rescale the chromatogram displayed in the preview by using toolbar buttons, Zoom 
menu commands, or the cursor. 

Important points to note are as follows:

• The cursor action is always applied to the pinned cell. 

• Within an active cell, cursor actions rescale the chromatogram shown in the preview. 
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Calibration Page for Quan View 

The Calibration page consists of a Calibration settings page and a Components list:

• The Calibration settings page consists of Component Type, Target Compounds, Internal 
Standard, Weighting, Origin, and Response. 

• The Components list is located at the far right of the page where you can view and select 
component names that are defined for the active processing method. 

Table 55. Calibration page for Quan view parameters  (Sheet 1 of 4)

Parameter Description

Component Type

Target Compound Specify that the selected component is a target compound. This button is only active if you 
have defined at least one component as an internal standard and selected another 
component as Component Type: Target Compound. 

 To select a component as a target compound type

1. Select a component. 

2. Select the Target Compound option and click OK. The application activates the 
options in the Target Compound area. 

ISTD Specify that the selected component is an internal standard. 

 To select a component as an internal standard compound type

1. Select a component. 

2. Select the Internal Standard option and click OK. 

When you choose the ISTD option:

• The ISTD area becomes active. 

• The Target Compounds area is unavailable.

• The Levels page becomes unavailable. 

The ISTD option is unavailable if you have selected the External Standard option in the 
Calibration Options Dialog Box. 

ISTD

Amount View the amount of the selected component that is added to each sample to provide an 
internal standard. You can enter mounts with up to three decimals of precision. Select the 
ISTD Component Type to activate this box.

Units View the units used for the internal standard amount. For example, ng. Select the ISTD 
Component Type to activate this box.
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Target Compounds

Target Compounds View or change target compounds. These settings are active only if you have defined at least 
one component as an internal standard and selected another component as a Target 
compound. 

ISTD View or change the selected internal standard component to be used for calibration of the 
target compound. 

 To select a different internal standard component

1. Click the arrow to display a list of all previously entered internal standard components. 

2. Click a component in the list. 

Isotope % button Make calibration corrections for isotope contributions of the internal standard to the target 
compound and the target compound to the internal standard using the Correction for 
Isotope Contribution dialog box.

Calibration Curve View or change the selected calibration curve type. To select a calibration curve type, click 
the arrow to display a list of Xcalibur calibration curve types. Then, click a component in 
the list. 

Available curve types:

• linear curve 
• quadratic curve 
• linear log-log calibration curve [quantitation] 
• quadratic log-log calibration curve [quantitation] 
• average response factor (RF) curve 
• point-to-point curve 
• cubic spline curve 
• locally weighted curve 

Units View or change the label used for the x-coordinate in the calibration curve plot when it 
appears on the Calibration page of the Quan view. Enter any alphanumeric string. 

Weighting

Equal Weight all calibration data points equally during the least-squares regression calculation of 
the calibration curve. 

1/X Specify a weighting of 1/X for all calibration data points during the least-squares regression 
calculation of the calibration curve. Calibrants are weighted by the inverse of their quantity.

1/X^2 Specify a weighting of 1/X^2 for all calibration data points during the least-squares 
regression calculation of the calibration curve. Calibrants are weighted by the inverse of the 
square of their quantity.

Table 55. Calibration page for Quan view parameters  (Sheet 2 of 4)

Parameter Description
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1/Y Specify a weighting of 1/Y for all calibration data points during the least-squares regression 
calculation of the calibration curve. Calibrants are weighted by the inverse of their response 
(or response ratio).

1/Y^2 Specify a weighting of 1/Y^2 for all calibration data points during the least-squares 
regression calculation of the calibration curve. Calibrants are weighted by the inverse of the 
square of their response (or response ratio).

1/s^2 Specify a weighting of 1/s^2 for all calibration data points during the least-squares 
regression calculation of the calibration curve. Calibrants at a given level are weighted by the 
inverse of the standard deviation of their responses (or response ratios). For this weighting 
factor to be used, there must be two or more replicates at each level. If only one calibrant is 
available for any level, 1/s^2 weighting cannot be used.

Origin

Ignore Exclude the origin as a valid point in your calibration curve. If you select this option, the 
calibration curve might or might not pass through the origin. 

Force Make sure that the calibration curve passes through the origin of the data point plot. 

Include Include the origin as a single data point in the calculation of the calibration curve. If you 
select this option, the calibration curve might or might not pass through the origin. 

Response

Area Specify that the data system use the area of the target compound peak to acquire the data 
used for the calibration.

Height Specify that the data system use the height of the target compound peak to acquire the data 
used for the calibration.

Component

Component List View or change component names for the active processing method. This list is located in 
the Components pane at the far right of the Processing Method window and contains all of 
the component names that have been defined for the active processing method. 

 To add a new component to the list

1. Replace NEW in the Name box with the name of the component.

2. Click OK. The new component name appears in the Name box and Component List. 

 To delete a component from the list

1. Click the component name in the Component List. 

2. Choose Options > Delete Component. 

Table 55. Calibration page for Quan view parameters  (Sheet 3 of 4)

Parameter Description
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Detection Page for Quan View 

Use the Detection page to specify peak integration and detection criteria. 

Based on your selected default peak detection algorithm, the data system displays the 
corresponding version of this page (ICIS Detection Page for Quan View, Genesis Detection 
Page for Quan View, or Avalon Detection Page for Quan View).

Avalon Detection Page for Quan View 

On the Identification page of the Quan view, you can choose from among the ICIS, Genesis, 
and Avalon Xcalibur peak detection algorithms.

Use the Avalon Detection page to view or specify the peak detection and integration criteria 
for the Avalon peak detection algorithm. 

Buttons

Save As Default Validate and save the settings on the current page as default settings. The application uses 
these settings for all new processing methods. This option guarantees that the settings for 
the component are consistent and valid. These default settings will be used for all new 
components. The software writes over the previous default values and cannot recover them. 

Flags Set peak area and peak height threshold values in the Data Flags Dialog Box. The 
application reports these data flags in results files, printed reports, and Quan Browser. 

Table 55. Calibration page for Quan view parameters  (Sheet 4 of 4)

Parameter Description

Note  Click Advanced to display a dialog box to change parameters in the Event list.

Table 56. Avalon Detection page for Quan view parameters  (Sheet 1 of 8)

Parameter Description

Avalon Peak Integration

Avalon Peak 
Integration

View or change peak integration criteria. The Avalon peak detection algorithm uses these 
parameters. To change the settings in the Event list, click Advanced to display the Avalon 
Event List Dialog Box.

Smoothing Points Determine the degree of data smoothing to be performed on the active component peak 
prior to peak detection and integration. The valid range is any odd value from 1 (no 
smoothing) through 15 (maximum smoothing). To smooth your component peak data 
prior to integration, enter a value in the Smoothing Points box. 
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Event List

Event List View the list of events and highlight the row you want to change. Enter any revised settings 
in the boxes below the list. Click Change to automatically update the Event list, both here 
and on the Detection page and automatically update the chromatogram display.

To detect peaks, Avalon uses the settings for initial events and user-defined timed events that 
are in the Event list. There are seven initial entry integration events that are identified by the 
initial value setting in the Time column. These are the default integration events required by 
the Avalon integration algorithm. You can change the value of an initial entry integration 
event, but you cannot delete it or change its time value. 

 To calculate values for initial events

1. Open a raw file and make the chromatogram view active. 

2. Click Auto Calculate Initial Events to update the Event list. 

3. Change the settings in the Event list by clicking on Advanced. The Avalon Event List 
Dialog Box opens, containing an Event list that you can edit. 

Time Change the time of a timed event. This column contains either the term initial value or a 
value of time in minutes.

 To change the time

1. Click Advanced. The Avalon Event List Dialog Box opens, containing an Event list that 
you can edit.

2. Highlight the row in the Event list and enter the revised setting in the Time box (below 
the Event list). 

3. Click Change to automatically update the Event list, both here and on the Detection 
page and automatically update the chromatogram display. 

Event View or change descriptions of the detection parameters for initial events and timed events. 
You cannot change an event in the Event column associated with an initial value in the 
Time column.

 To change a timed event in the Event column

1. Click Advanced. The Avalon Event List Dialog Box opens, containing an Event list that 
you can edit.

2. Highlight the row in the Event list, and click the Event list (below the Event list) to 
display the available events.

3. Select an event. Click Change to automatically update the Event list, both here and on 
the Detection page, and automatically update the chromatogram display. 

Table 56. Avalon Detection page for Quan view parameters  (Sheet 2 of 8)

Parameter Description
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Value View or change values associated with initial events and timed events. The range of allowed 
values is specific to each event. 

 To change a value in the Value column

1. Click Advanced. The Avalon Event List Dialog Box opens, containing an Event list that 
you can edit. 

2. Highlight the row in the Event list and enter the revised setting in the Value box (below 
the Event list). 

3. Click Change to automatically update the Event list, both here and on the Detection 
page, and automatically update the chromatogram display. 

Auto Calculate Initial 
Events

Select to have Avalon automatically estimate the initial values for the detection of peaks 
based on the data in the current raw file and then display those initial values in the Event 
list. This button is active with the Event list of the Avalon peak detection algorithm only if a 
raw file is open. Use this button to force Avalon to search for the best values of initial events 
that detect peaks in the data. Any timed event in the Event list is unchanged when you click 
this button.

Auto Calculate Initial Events determines initial values for these events only: Start Threshold, 
End Threshold, Area Threshold, P-P [Resolution] Threshold, Bunch Factor, Negative 
Peaks, and Tension. You can also specify timed events for these events in the same Event list.

Table 56. Avalon Detection page for Quan view parameters  (Sheet 3 of 8)

Parameter Description
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Avalon Peak Detection

Spectrum Use a reference spectrum defined in the processing method for component identification. 
The application attempts to match the reference spectrum with a series of unknown spectra 
and calculates a score value for each comparison.

This option is only available in Xcalibur GC chromatography mode (set in the 
Chromatography Options Dialog Box).

If you select the Spectrum option, the following parameters appear: 

Spectrum Peak Detection: View spectrum peak detection only in Xcalibur GC 
Chromatography mode when you select the Spectrum option. You must also have selected 
the MS detector type on the Identification page.

Peak Identification Table: Enter mass/charge [m/z] and intensity data for up to 50 
spectrum peaks. The application uses this data to identify the active component in the Find 
algorithm. It displays this table only when you select the Spectrum option in its GC 
Chromatography mode. 

m/z: View or change the mass/charge [m/z] value for one peak in the reference spectrum. 
The intensity for this m/z value is given in the adjacent Intensity table box. Use other rows 
of the table to enter as many as 50 m/z values. The application uses this data to identify the 
active component the Find algorithm. It displays this table only when you select the 
Spectrum option in its GC Chromatography mode.

Intensity: Enter intensity data for one peak in the reference spectrum. The m/z value for 
this intensity is given in the adjacent m/z Table box. Use other rows of the table to enter as 
many as 50 intensity values. The application uses this data to identify the active component 
the Find algorithm. It displays this table only when you select the Spectrum option in its 
GC Chromatography mode.

Table 56. Avalon Detection page for Quan view parameters  (Sheet 4 of 8)
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Thresholds Forward: Set a threshold value for forward comparisons between the reference spectrum 
and candidates in the chromatogram. A forward search is a direct matching algorithm 
comparing unknowns against the reference spectrum in the peak identification table. The 
match is scored on a scale of 0 to 999. A perfect match results in a score of 999. As a general 
guide, 900 or greater is an excellent match; 800 to 900, a good match; 700 to 800, a fair 
match. Less than 600 is a poor match. Unknown spectra with many peaks tend to score 
lower than similar spectra with fewer peaks. 

Reverse: Set a threshold value for reverse comparisons between the reference spectrum and 
candidates in the chromatogram. A reverse search ignores any peaks in the unknown that are 
not in the reference spectrum in the peak identification table. The match is scored on a scale 
of 0 to 999. A perfect match results in a score of 999. As a general guide, 900 or greater is an 
excellent match; 800 to 900, a good match; 700 to 800, a fair match. Less than 600 is a 
poor match. A spectrum with many peaks tends to score more highly in a reverse match 
than a forward match. 

Match: Set a threshold value for match comparisons between the reference spectrum and 
candidates in the chromatogram. Match is scored on a scale of 0 to 999. The match 
algorithm is a complex probability factor based on the differences between the forward 
factors of all the candidates. If one candidate has a forward matching factor of 900 and the 
next best is only 300, the probability of the component being correctly identified is high 
and so the match factor is scored highly for the first candidate. If the forward factors for all 
the candidates are similar, whether high or low, the match factor is low. 

Highest Peak Use the highest peak in the chromatogram for component identification. 

Nearest RT Use the peak with the nearest retention time in the chromatogram for component 
identification. 

Table 56. Avalon Detection page for Quan view parameters  (Sheet 5 of 8)

Parameter Description
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Options for Highest 
Peak or Nearest RT

If you are in GC mode and you select the Highest Peak or Nearest RT options, the 
following parameters appear: 

Ion Ratio Confirmation: View spectrum peak detection only in Xcalibur GC 
Chromatography mode when you select either the Highest Peak or Nearest RT option. You 
must also have selected the MS detector type on the Identification page.

Use the settings in this area to specify up to five qualifier ions to confirm the detection of a 
target analyte. You can also set the coelution window and select a method for calculating the 
target ion ratio window and tolerance. 

Enable: This check box indicates whether or not Ion Ratio Confirmation is enabled.

Ion Ratio Using: Area or Height

This readback shows the currently selected peak quantitation method: area or height. The 
application uses the same method to calculate the qualifier ion peak response and then the 
target ratio. You can change this parameter by selecting the Area or Height options in the 
Response area on the Calibration page. 

Qualifier Ion Table: Use this table to enter mass/charge [m/z] and target ratio tolerances 
[Window ± %] data for up to 5 qualifier ions. 

If you select Area response, the application integrates each qualifier ion peak and calculates a 
ratio using the integrated qualifier ion peak and the quantitation peak area. It then 
compares this ratio with your specified target ratio. If the calculated ratio is outside of the 
target ratio by more than your specified tolerance (Window ± %), the quantitation peak is 
rejected.

If you select Height response, the application calculates a ratio using the qualifier ion peak 
height with the height of the quantitation peak. It then compares this ratio with your 
specified target ratio. If the calculated ratio is outside of the target ratio by more than 
your specified tolerance (Window ± %), the quantitation peak is rejected.

m/z: View the mass/charge [m/z] value for a qualifier ion. The target ratio tolerance for this 
m/z value appears in the adjacent Window ± % table box. Use other rows of the table to 
enter data for 5 qualifier ions. The application uses this data to confirm the identity of a 
quantitation peak by comparing the relative responses of qualifier ion and quantitation 
peaks with predetermined values.

Target Ratio: View the Target Ratio (%) value for a qualifier ion. The m/z value and target 
ratio tolerance for the qualifier ion are given in the adjacent m/z and Window ± % table 
boxes. Use other rows of the table to enter data for 5 qualifier ions. The application uses this 
data to confirm the identity of a quantitation peak by comparing the relative responses of 
qualifier ion and quantitation peaks with predetermined values. 

Table 56. Avalon Detection page for Quan view parameters  (Sheet 6 of 8)
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Options for Highest 
Peak or Nearest RT 
(continued)

Window: Specify the Target Ratio tolerance for a qualifier ion. Use other rows of the table 
to enter data for 5 qualifier ions. The application uses this data to confirm the identity of a 
quantitation peak by comparing the relative responses of qualifier ion and quantitation 
peaks with the specified values.

Qualifier Ion Coelution: Set the Qualifier Ion Coelution window. 

Prior to ion ratio confirmation, the application generates a mass chromatogram for each 
specified qualifier ion. Each of these chromatograms must feature a peak matching that of 
the quantitation mass or masses. If the retention time of the qualifier ion peak apex lies 
outside of the Qualifier Ion Coelution window (centered on the quantitation peak), the 
application rejects the quantitation peak.

The application tests quantitation peaks with matching qualifier ion peaks (in the Coelution 
window) for ion ratio confirmation.

Window

Relative Specify that the target ratio tolerance values in the Window ± % column of the qualifier ion 
table are relative values. 

For example, if you set the target ratio to 50% and the Window ± % parameter to 20%, the 
expected target ion ratio range is 40 to 60%. (With the Absolute option this range would be 
30 to 70%.) If the ion ratio is outside this range, the ion ratio confirmation test has failed, 
and the application sets the IRC Flag to false. If the qualifier ion peak/quantitation peak 
ratio is within range, the ion ratio confirmation test is passed and the data system sets the 
IRC Flag to true. The response of all specified qualifier ions must be inside the respective 
ratio ranges for IRC to succeed.

In assessing a target ion ratio range, the data system truncates the range at 0% to avoid 
negative values.

Absolute Specify that the target ratio tolerance values in the Window ± % column of the qualifier ion 
table are absolute values. 

For example, if you set the target ratio to 50% and the Window ± % parameter to 20%, the 
expected target ion ratio range is 30 to 70%. (With the Relative option this range would be 
40 to 60%.) If the qualifier ion peak/quantitation peak ratio is outside this range, the ion 
ratio confirmation test has failed and the application sets the IRC Flag to false. If the 
qualifier ion peak/quantitation peak ratio is within range, the ion ratio confirmation test is 
passed and the application sets the IRC Flag to true. The response of all specified qualifier 
ions must be inside the respective ratio ranges for IRC to succeed.

In assessing a target ion ratio range, the Xcalibur application truncates the range at 0% to 
avoid negative values. 

Table 56. Avalon Detection page for Quan view parameters  (Sheet 7 of 8)
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On the Identification page for Quan view, you can choose from among the ICIS, Genesis, and 
Avalon Xcalibur peak detection algorithms.

Use the Genesis Detection page to specify peak integration and detection criteria for the 
Genesis peak detection algorithm. 

Buttons

Save As Default Validate and save the settings on the current page as default settings. The application uses 
these settings for all new processing methods. This option guarantees that the settings for 
the component are consistent and valid. These default settings are then used for all new 
components. The software writes over the previous default values and cannot recover them. 

Advanced Set advanced peak identification and detection parameters. The Avalon peak detection 
algorithm uses these parameters, which are displayed in the Event list on the Detection 
page.

Flags Set peak area and peak height threshold values in the Data Flags Dialog Box. The 
application reports these data flags in results files, printed reports, and Quan Browser.

Table 56. Avalon Detection page for Quan view parameters  (Sheet 8 of 8)

Parameter Description

Table 57. Genesis Detection page for Quan view parameters  (Sheet 1 of 7)

Parameter Description

Genesis Peak Integration

Smoothing Points Determine the degree of data smoothing to be performed on the active component peak 
prior to peak detection and integration. The valid range is any odd value from 1 (no 
smoothing) through 15 (maximum smoothing). To smooth your component peak data 
prior to integration, enter a value in the Smoothing Points box. 

S/N Detection View or change the current signal-to-noise threshold for peak integration. The application 
only integrates peaks with signal-to-noise greater than this value. Peaks with signal-to-noise 
less than this value are not integrated. The valid range is 0.0 to 999.0. To change the current 
value, enter a new value in the S/N Threshold box. 

Enable Valley 
Detection

Choose the Xcalibur valley detection approximation method to detect unresolved peaks. 
This method drops a vertical line from the apex of the valley between unresolved peaks to 
the baseline. The intersection of the vertical line and the baseline defines the end of the first 
peak and the beginning of the second peak. To turn this method on, select the Valley 
Detection check box. To turn this method off, clear the check box. 
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Expected Width View or change the expected peak width parameter (in seconds). This controls the 
minimum width that a peak is expected to have if valley detection is enabled. 

With valley detection enabled, any valley points nearer than the [expected width]/2 to 
the top of the peak are ignored. If a valley point is found outside the expected peak width, 
the data system terminates the peak at that point. The application always terminates a 
peak when the signal reaches the baseline, independent of the value set for the expected peak 
width. The valid range is 0.0 to 999.0 seconds. To change the current value, type a new 
width in the Expected Width box. 

Constrain Peak Width Limit the peak width of a component during peak integration of a chromatogram. You can 
then set values that control when peak integration is turned on and off by specifying a peak 
height threshold and a tailing factor. To limit a peak width, select the Constrain Peak Width 
check box. The Peak Height (%) box and the Tailing Factor box appear. 

Peak Height View or change the percent of the total peak height (100%) that a signal must be above the 
baseline before integration is turned on or off. Select the Constrain the Peak Width check 
box to activate this box. The valid range is 0.0 to 100.0%. To enter this height, type the 
appropriate value in the Peak Height (%) box.

Tailing Factor View or change a factor that controls how the data system integrates the tail of a peak. This 
factor is the maximum ratio of the trailing edge to the leading side of a constrained peak. 
Select the Constrain the Peak Width check box to activate this box. The valid range is 0.5 
through 9.0. 

Min View a representative drawing of a low value of the active parameter. The active parameter is 
defined by the current location of the cursor. 

For example, if you click the Smoothing Points box, the graphic shows the typical result 
obtained with a low number of smoothing points: a peak with reduced noise.

The number in the upper left corner of the graphic is a representative low value of the active 
parameter. This number is not the current low value of the range of the active parameter. 

Max View a representative drawing of a high value of the active parameter. The active parameter 
is defined by the current location of the cursor. 

For example, if you click the Smoothing Points box, the graphic shows the typical result 
obtained with a high number of smoothing points: a peak without noise.

The number in the upper left corner of the graphic is a representative high value of the 
active parameter. This number is not the current high value of the range of the active 
parameter. 

Table 57. Genesis Detection page for Quan view parameters  (Sheet 2 of 7)
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Genesis Peak Detection

Spectrum Select a reference spectrum defined in the processing method for component identification. 
The application attempts to match the reference spectrum with a series of unknown spectra 
and calculates a score value for each comparison. This option is only available in Xcalibur 
GC chromatography mode (set in the Chromatography Options Dialog Box). 

If you select the Spectrum option, the following parameters appear: 

Spectrum Peak Detection: View spectrum peak detection only in Xcalibur GC 
Chromatography mode when you select the Spectrum option. You must also have selected 
the MS detector type on the Identification page.

Peak Identification Table: Use this table to enter mass/charge [m/z] and intensity data for 
up to 50 spectrum peaks. The application uses this data to identify the active component 
the Find algorithm. It displays this table only when you select the Spectrum option in its 
GC Chromatography mode. 

m/z: Use this box in the Spectrum Peak Identification table to view the mass/charge [m/z] 
value for one peak in the reference spectrum. The intensity for this m/z value is given in the 
adjacent Intensity table box. Use other rows of the table to enter as many as 50 m/z values. 
The application uses this data to identify the active component the Find algorithm. It 
displays this table only when you select the Spectrum option in its GC Chromatography 
mode.

Intensity: Use this box in the Spectrum Peak Identification table to enter intensity data for 
one peak in the reference spectrum. The m/z value for this intensity is given in the adjacent 
m/z Table box. Use other rows of the table to enter as many as 50 intensity values. The 
application uses this data to identify the active component the Find algorithm. It displays 
this table only when you select the Spectrum option in its GC Chromatography mode. 

Table 57. Genesis Detection page for Quan view parameters  (Sheet 3 of 7)

Parameter Description
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Thresholds Forward: Set a threshold value for forward comparisons between the reference spectrum 
and candidates in the chromatogram. A forward search is a direct matching algorithm 
comparing unknowns against the reference spectrum in the peak identification table. The 
match is scored on a scale of 0 to 999. A perfect match results in a score of 999. As a general 
guide, 900 or greater is an excellent match; 800 to 900, a good match; 700 to 800, a fair 
match. Less than 600 is a poor match. Unknown spectra with many peaks tend to score 
lower than similar spectra with fewer peaks. 

Reverse: Set a threshold value for reverse comparisons between the reference spectrum and 
candidates in the chromatogram. A reverse search ignores any peaks in the unknown that are 
not in the reference spectrum in the peak identification table. The match is scored on a scale 
of 0 to 999. A perfect match results in a score of 999. As a general guide, 900 or greater is an 
excellent match; 800 to 900, a good match; 700 to 800, a fair match. Less than 600 is a 
poor match. A spectrum with many peaks tends to score more highly in a reverse match 
than a forward match. 

Match: Set a threshold value for match comparisons between the reference spectrum and 
candidates in the chromatogram. Match is scored on a scale of 0 to 999. The match 
algorithm is a complex probability factor based on the differences between the forward 
factors of all the candidates. If one candidate has a forward matching factor of 900 and the 
next best is only 300, the probability of the component being correctly identified is high. 
This means that the match factor will be scored highly for the first candidate. If the forward 
factors for all the candidates are similar, whether high or low, the match factor will be low. 

Highest Peak Use the highest peak in the chromatogram for component identification. 

Nearest RT Use the peak with the nearest retention time in the chromatogram for component 
identification. 

Table 57. Genesis Detection page for Quan view parameters  (Sheet 4 of 7)

Parameter Description
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Options for Highest 
Peak or Nearest RT

If you are in GC mode and you select the Highest Peak or Nearest RT options, the 
following parameters appear: 

Ion Ratio Confirmation: View spectrum peak detection only in Xcalibur GC 
Chromatography mode when you select either the Highest Peak or Nearest RT option. You 
must also have selected the MS detector type on the Identification page.

Use the settings in this area to specify up to five qualifier ions to confirm the detection of a 
target analyte. You can also set the coelution window and select a method for calculating the 
target ion ratio window and tolerance. 

Enable: This check box indicates whether or not Ion Ratio Confirmation is activated.

Ion Ratio Using: Area or Height

This readback shows the currently selected peak quantitation method: area or height. The 
application uses the same method to calculate the qualifier ion peak response and then the 
target ratio. You can change this parameter by selecting the Area or Height options in the 
Response area on the Calibration page. 

Qualifier Ion Table: Use this table to enter mass/charge [m/z] and target ratio tolerances 
[Window ± %] data for up to 5 qualifier ions. 

If you select Area response, the application integrates each qualifier ion peak and calculates a 
ratio using the integrated qualifier ion peak and the quantitation peak area. The application 
then compares this ratio with your specified target ratio. If the calculated ratio is outside of 
the target ratio by more than your specified tolerance (Window ± %), the quantitation peak 
is rejected.

If you select Height response, the application calculates a ratio using the qualifier ion peak 
height with the height of the quantitation peak. The application then compares this ratio 
with your specified target ratio. If the calculated ratio is outside of the target ratio by more 
than your specified tolerance (Window ± %), the quantitation peak is rejected.

m/z: View the mass/charge [m/z] value for a qualifier ion. The target ratio tolerance for this 
m/z value appears in the adjacent Window ± % table box. Use other rows of the table to 
enter data for 5 qualifier ions. The application uses this data to confirm the identity of a 
quantitation peak by comparing the relative responses of qualifier ion and quantitation 
peaks with predetermined values.

Target Ratio: View the Target Ratio (%) value for a qualifier ion. The m/z value and target 
ratio tolerance for the qualifier ion are given in the adjacent m/z and Window ± % table 
boxes. Use other rows of the table to enter data for 5 qualifier ions. The application uses this 
data to confirm the identity of a quantitation peak by comparing the relative responses of 
qualifier ion and quantitation peaks with predetermined values.

Table 57. Genesis Detection page for Quan view parameters  (Sheet 5 of 7)

Parameter Description
212 Acquisition and Processing User Guide Thermo Scientific



 C Processing Setup Reference
Processing Views
Options for Highest 
Peak or Nearest RT 
(continued)

Window: Use this box in the Qualifier Ion table to specify the Target Ratio tolerance for a 
qualifier ion. Use other rows of the table to enter data for 5 qualifier ions. The application 
uses this data to confirm the identity of a quantitation peak by comparing the relative 
responses of qualifier ion and quantitation peaks with the specified values.

Qualifier Ion Coelution: Use this box to set the Qualifier Ion Coelution window. 

Prior to ion ratio confirmation, the data system generates a mass chromatogram for each 
specified qualifier ion. Each of these chromatograms must feature a peak matching that of 
the quantitation mass(es). If the retention time of the qualifier ion peak apex lies outside of 
the Qualifier Ion Coelution window (centered on the quantitation peak), the data system 
rejects the quantitation peak.

The application tests quantitation peaks with matching qualifier ion peaks (inside the 
Coelution window) for ion ratio confirmation.

Window

Relative Specify that the target ratio tolerance values in the Window ± % column of the qualifier ion 
table are relative values. 

For example, if you set the target ratio to 50% and the Window ± % parameter to 20%, the 
expected target ion ratio range is 40 to 60% (with the Absolute option this would be 30 to 
70%). If the ion ratio is outside this range, the ion ratio confirmation test has failed and the 
data system sets the IRC flag to false. If the qualifier ion peak/quantitation peak ratio is 
within range, the ion ratio confirmation test is passed and the data system sets the IRC Flag 
to true. The response of all specified qualifier ions must be inside the respective ratio ranges 
for IRC to succeed.

In assessing a target ion ratio range, the application truncates the range at 0% to avoid 
negative values.

Absolute Specify that the target ratio tolerance values in the Window ± % column of the qualifier ion 
table are absolute values. 

For example, if you set the target ratio to 50% and the Window ± % parameter to 20%, the 
expected target ion ratio range is 30 to 70% (with the Relative option this would be 40 to 
60%). If the qualifier ion peak/quantitation peak ratio is outside this range, the ion ratio 
confirmation test has failed and the data system sets the IRC Flag to false. If the qualifier ion 
peak/quantitation peak ratio is within range, the ion ratio confirmation test is passed and 
the data system sets the IRC Flag to true. The response of all specified qualifier ions must be 
inside the respective ratio ranges for IRC to succeed.

In assessing a target ion ratio range, the application truncates the range at 0% to avoid 
negative values. 

Table 57. Genesis Detection page for Quan view parameters  (Sheet 6 of 7)
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ICIS Detection Page for Quan View 

On the Identification page of the Quan view, you can choose from among the ICIS, Genesis, 
and Avalon Xcalibur peak detection algorithms.

Use the ICIS Detection page to specify peak integration and detection criteria for the ICIS 
peak detection algorithm. 

Minimum Peak Height View the peak signal-to-noise values or change them to equal or exceed so that the data 
system uses the Nearest RT Peak Identification criteria. For Component Identification 
purposes, the application ignores all chromatogram peaks that have signal-to-noise values 
that are less than the S/N Threshold value. The valid range is 0.0 (all peaks) through 999.0. 

Buttons

Save As Default Validate and save the settings on the current page as default settings. The application uses 
these settings for all new processing methods. This option guarantees that the settings for 
the component are consistent and valid. These default settings will be used for all new 
components. The software writes over the previous default values and cannot recover them. 

Advanced Set advanced peak identification and detection parameters in the Genesis Advanced 
Detection Options Dialog Box. The Genesis peak detection algorithm uses these 
parameters. 

Flags Set peak area and peak height threshold values in the Data Flags Dialog Box. The 
application reports these data flags in results files, printed reports and Quan Browser.

Table 57. Genesis Detection page for Quan view parameters  (Sheet 7 of 7)

Parameter Description

Table 58. ICIS Detection page for Quan view parameters  (Sheet 1 of 7)

Parameter Description

ICIS Peak Integration

ICIS Peak Integration Specify peak integration criteria. These parameters are used by the ICIS peak detection and 
integration algorithm.

Smoothing Points Enter the number of points used in the moving average used to smooth the data. The valid 
range is any odd value from 1 through 15 points. The default value is 1 point. The ICIS 
peak detection algorithm uses this value. 

Baseline Window Specify the number of scans to review for a local minima. The valid range is 1 through 500. 
The default value is 40 scans. The ICIS peak detection algorithm uses this value.

Area Noise Factor Specify the noise level multiplier used to determine the peak edge after the location of the 
possible peak. The valid multiplier range is 1 through 500. The default multiplier is 5. The 
ICIS peak detection algorithm uses this value. 

Peak Noise Factor Specify the noise level multiplier used to determine the potential peak signal threshold. The 
valid multiplier range is 1 through 1000. The default multiplier is 10. The ICIS peak 
detection algorithm uses this value. 
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Constrain Peak Width Limit the peak width of a component during peak integration of a chromatogram. You can 
then set values that control when peak integration is turned on and off by specifying a peak 
height threshold and a tailing factor. To limit a peak width, select the Constrain Peak Width 
check box. The Peak Height (%) box and the Tailing Factor box appear. 

Peak Height View or change the percent of the total peak height (100%) that a signal must be above the 
baseline before integration is turned on or off. Select the Constrain Peak Width check box 
to activate this box. The valid range is 0.0 to 100.0%. To enter this height, type the 
appropriate value in the Peak Height (%) box.

Tailing Factor View or change a tailing factor that controls how the data system integrates the tail of a 
peak. This factor is the maximum ratio of the trailing edge to the leading side of a 
constrained peak. Select the Constrain Peak Width check box to activate this box. The valid 
range is 0.5 through 9.0. 

Min View a representative drawing of a low value of the active parameter. The active parameter is 
defined by the current location of the cursor. 

For example, if you click the Smoothing Points box, the graphic shows the typical result 
obtained with a low number of smoothing points: a peak with reduced noise.

The number in the upper left corner of the graphic is a representative low value of the active 
parameter. This number is not the current low value of the range of the active parameter. 

Max View a representative drawing of a high value of the active parameter. The active parameter 
is defined by the current location of the cursor. 

For example, if you click the Smoothing Points box, the graphic shows the typical result 
obtained with a high number of smoothing points: a peak without noise.

The number in the upper left corner of the graphic is a representative high value of the 
active parameter. This number is not the current high value of the range of the active 
parameter. 

Table 58. ICIS Detection page for Quan view parameters  (Sheet 2 of 7)

Parameter Description
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ICIS Peak Detection

Spectrum Use a reference spectrum defined in the processing method for component identification. 
The application attempts to match the reference spectrum with a series of unknown spectra 
and calculates a score value for each comparison. This option is only available in Xcalibur 
GC chromatography mode (set in the Chromatography Options Dialog Box).

If you select the Spectrum option, the following parameters appear: 

Spectrum Peak Detection: View spectrum peak detection only in Xcalibur GC 
Chromatography mode when you select the Spectrum option. You must also select the MS 
detector type on the Identification page.

Peak Identification Table: Use this table to enter mass/charge [m/z] and intensity data for 
up to 50 spectrum peaks. The application uses this data to identify the active component 
the Find algorithm. It displays this table only when you select the Spectrum option in its 
GC Chromatography mode. 

m/z: Use this box in the Spectrum Peak Identification table to view the mass/charge (m/z) 
value for one peak in the reference spectrum. The intensity for this m/z value is given in the 
adjacent Intensity table box. Use other rows of the table to enter as many as 50 m/z values. 
The application uses this data to identify the active component the Find algorithm. It 
displays this table only when you select the Spectrum option in its GC Chromatography 
mode.

Intensity: Use this box in the Spectrum Peak Identification table to enter intensity data for 
one peak in the reference spectrum. The m/z value for this intensity is given in the adjacent 
m/z Table box. Use other rows of the table to enter as many as 50 intensity values. The 
application uses this data to identify the active component the Find algorithm. It displays 
this table only when you select the Spectrum option in its GC Chromatography mode. 

Table 58. ICIS Detection page for Quan view parameters  (Sheet 3 of 7)

Parameter Description
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Thresholds Forward: Set a threshold value for forward comparisons between the reference spectrum 
and candidates in the chromatogram. A forward search is a direct matching algorithm 
comparing unknowns against the reference spectrum in the peak identification table. The 
match is scored on a scale of 0 to 999. A perfect match results in a score of 999. As a general 
guide, 900 or greater is an excellent match; 800 to 900 a good match; 700 to 800 a fair 
match. Less than 600 is a poor match. Unknown spectra with many peaks tends to score 
lower scores than similar spectra with fewer peaks. 

Reverse: Set a threshold value for reverse comparisons between the reference spectrum and 
candidates in the chromatogram. A reverse search ignores any peaks in the unknown that are 
not in the reference spectrum in the peak identification table. The match is scored on a scale 
of 0 to 999. A perfect match results in a score of 999. As a general guide, 900 or greater is an 
excellent match; 800 to 900 a good match; 700 to 800 a fair match. Less than 600 is a poor 
match. A spectrum with many peaks tends to score more highly in a reverse match than a 
forward match. 

Match: Set a threshold value for match comparisons between the reference spectrum and 
candidates in the chromatogram. Match is scored on a scale of 0 to 999. The match 
algorithm is a complex probability factor based on the differences between the forward 
factors of all the candidates. If one candidate has a forward matching factor of 900 and the 
next best is only 300, the probability of the component being correctly identified is high 
and so the match factor will be scored highly for the first candidate. If the forward factors 
for all the candidates are similar, whether high or low, the match factor will be low.

Highest Peak Use the highest peak in the chromatogram for component identification. 

Nearest RT Use the peak with the nearest retention time in the chromatogram for component 
identification. 

Table 58. ICIS Detection page for Quan view parameters  (Sheet 4 of 7)
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Options for Highest 
Peak or Nearest RT

If you are in GC mode and you select the Highest Peak or Nearest RT options, the 
following parameters appear: 

Ion Ratio Confirmation: View spectrum peak detection only in Xcalibur GC 
Chromatography mode when you select either the Highest Peak or Nearest RT option. You 
must also have selected the MS detector type on the Identification page.

Use the settings in this area to specify up to five qualifier ions to confirm the detection of a 
target analyte. You can also set the coelution window and select a method for calculating the 
target ion ratio window and tolerance. 

Enable: This check box indicates whether or not you selected the Ion Ratio Confirmation 
option.

Ion Ratio Using: Area or Height

This readback shows the currently selected peak quantitation method: area or height. The 
application uses the same method to calculate the qualifier ion peak response and then the 
target ratio. You can change this parameter by selecting the Area or Height options in 
the Response area on the Calibration page. 

Qualifier Ion Table: Use this table to enter mass/charge [m/z] and target ratio tolerances 
[Window ± %] data for up to 5 qualifier ions. 

If you select Area response, the application integrates each qualifier ion peak and calculates a 
ratio using the integrated qualifier ion peak and the quantitation peak area. The application 
then compares this ratio with your specified target ratio. If the calculated ratio is outside of 
the target ratio by more than your specified tolerance (Window ± %), the quantitation peak 
is rejected.

If you select Height response, the application calculates a ratio using the qualifier ion peak 
height with the height of the quantitation peak. It then compares this ratio with your 
specified target ratio. If the calculated ratio is outside of the target ratio by more than your 
specified tolerance (Window ± %), the quantitation peak is rejected.

m/z: View or change the mass/charge [m/z] value for a qualifier ion. The target ratio 
tolerance for this m/z value appears in the adjacent Window ± % table box. Use other rows 
of the table to enter data for 5 qualifier ions. The application uses this data to confirm the 
identity of a quantitation peak by comparing the relative responses of the qualifier ion and 
quantitation peaks with predetermined values.

Target Ratio: View or change the Target Ratio (%) value for a qualifier ion. The m/z value 
and target ratio tolerance for the qualifier ion are given in the adjacent m/z and 
Window ± % table boxes. Use other rows of the table to enter data for 5 qualifier ions. The 
application uses this data to confirm the identity of a quantitation peak by comparing the 
relative responses of the qualifier ion and quantitation peaks with predetermined values.

Table 58. ICIS Detection page for Quan view parameters  (Sheet 5 of 7)

Parameter Description
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Options for Highest 
Peak or Nearest RT 
(continued)

Window: Specify the Target Ratio tolerance for a qualifier ion. Use other rows of the table 
to enter data for 5 qualifier ions. The application uses this data to confirm the identity of a 
quantitation peak by comparing the relative responses of the qualifier ion and quantitation 
peaks with the specified values. 

Qualifier Ion Coelution: Set the Qualifier Ion Coelution window. 

Prior to ion ratio confirmation, the application generates a mass chromatogram for each 
specified qualifier ion. Each of these chromatograms must feature a peak matching that of 
the quantitation mass(es). If the retention time of the qualifier ion peak apex lies outside of 
the Qualifier Ion Coelution window (centered on the quantitation peak), the application 
rejects the quantitation peak.

The data system tests quantitation peaks with matching qualifier ion peaks (in the 
Coelution window) for ion ratio confirmation.

Window

Relative Specify that the target ratio tolerance values in the Window ± % column of the qualifier ion 
table are relative values. 

For example, if you set the target ratio to 50% and the Window ± % parameter to 20%, the 
expected target ion ratio range is 40 to 60% (with the Absolute option this would be 30 to 
70%). If the ion ratio is outside this range, the ion ratio confirmation test has failed and the 
data system sets the IRC Flag to false. If the qualifier ion peak/quantitation peak ratio is 
within range, the ion ratio confirmation test is passed and the data system sets the IRC Flag 
to true. The response of all specified qualifier ions must be inside the respective ratio ranges 
for IRC to succeed.

In assessing a target ion ratio range, the application truncates the range at 0% to avoid 
negative values.

Absolute Specify that the target ratio tolerance values in the Window ± % column of the qualifier ion 
table are absolute values. 

For example, if you set the target ratio to 50% and the Window ± % parameter to 20%, the 
expected target ion ratio range is 30 to 70% (with the Relative option this would be 40 to 
60%). If the qualifier ion peak/quantitation peak ratio is outside this range, the ion ratio 
confirmation test has failed and the data system sets the IRC Flag to false. If the qualifier ion 
peak/quantitation peak ratio is within range, the ion ratio confirmation test is passed and 
the data system sets the IRC Flag to true. The response of all specified qualifier ions must be 
inside the respective ratio ranges for IRC to succeed.

In assessing a target ion ratio range, the application truncates the range at 0% to avoid 
negative values. 

Table 58. ICIS Detection page for Quan view parameters  (Sheet 6 of 7)

Parameter Description
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Identification Page for Quan View 

Use the Identification page to name components and specify retention time, detector type, 
and peak identification, detection, and integration criteria. 

Minimum Peak Height View the peak signal-to-noise values or change them to equal or exceed so that the data 
system uses the Nearest RT Peak Identification criteria. For Component Identification 
purposes, the application ignores all chromatogram peaks that have signal-to-noise values 
that are less than the S/N Threshold value. The valid range is 0.0 (all peaks) through 999.0. 

Buttons

Save As Default Validate and save the settings on the current page as default settings. The application uses 
these settings for all new processing methods. This option guarantees that the settings for 
the component are consistent and valid. These default settings are used for all new 
components. The software writes over the previous default values and cannot recover them. 

Advanced View or change advanced peak identification and detection parameters in the ICIS 
Advanced Parameters Dialog Box. These parameters are used by the ICIS peak detection 
algorithm.

Flags View or change peak area and peak height threshold values in the Data Flags Dialog Box. 
The application reports these data flags in results files, printed reports, and Quan Browser.

Table 58. ICIS Detection page for Quan view parameters  (Sheet 7 of 7)

Parameter Description

Table 59. Identification page for Quan view parameters  (Sheet 1 of 7)

Parameter Description

Name This box displays a list of component names for the active processing method. To display 
the component identification settings for a component on the list, click the name of the 
component in the Component Name box. To add a new component to the component list, 
replace the <New> entry in the Component Name box with the name of the new 
component. Press ENTER or click OK to enter the new component. The new component 
appears in the Component list in the Components pane. 

Detector Type View or change the currently selected detector type:

• MS 

• Analog 

• A/D Card 

• PDA 

• UV 

To change the detector type, click the arrow to display the list of detector types. Click the 
required detector type.
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Peak Detect View and change Xcalibur peak detection algorithm options to recalculate the data using 
that algorithm. 

 To select an algorithm

1. Enter a name in the Name box.

2. Click the Peak Detect list to display the algorithm names. 

3. Select an algorithm and click OK. The application recalculates the current data using 
the specified algorithm. It changes the default parameters for peak detection to those 
specific to that algorithm.

Scan Filter This box displays the current scan filter for the active file with extension .raw. You can use a 
scan filter to specify that processing is to be applied to a subset of the scans in a raw file.

To apply a different scan filter, select a new filter from the scan filter list (most common 
method), select a new filter from a list and edit the scan filter, or type a new scan filter 
command string into the box using the scan filter format. 

To select from the list of scan filters used to create the raw file, click the arrow on the box to 
display the list. Click one of the scan filters. The application displays the scan filter in the 
Filter box.

This scan filter example:

c full ms [26.81–251] 

finds all scans in a raw file that have the following properties:

centroid data

Scan Mode: Full

Scan Power: MS

Product Ion Mass Range: m/z 26.81 to 251.00

Table 59. Identification page for Quan view parameters  (Sheet 2 of 7)

Parameter Description
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Trace From the three Trace lists, choose the type of chromatogram you want to use for data 
processing. Select: 

1. A basic chromatogram type, for example, TIC, from the first list. 

2. A logical operator: + or – from the second list. Your selection of an operator activates: 

3. The third list for you to select a second chromatogram type to add to, or subtract from, 
the first type. For example, Mass Range. The list includes the valid remaining trace 
types. 

You can use trace combinations to subtract from a chromatogram the contributions from a 
solvent or noise. Combinations are limited to traces of the same type.

• For MS scans, valid trace types are TIC, Mass Range, and Base Peak 

• For Analog data, up to four channels are supported (labeled Analog 1–4)

• For data from an A/D Card, four channels are supported (labeled A/D Card Ch 1–4)

• For PDA data, valid trace types are Wavelength Range, Total Scan, or Spectrum 
Maximum

• For UV detector data, four channels are supported (labeled Channel A–D). Valid MS 
trace combinations

Click the following links for valid combinations.

– Valid MS Trace Combinations

– Valid Analog Trace Combinations

– Valid A/D Card Trace Combinations

– Valid PDA Trace Combinations

– Valid UV Trace Combinations

Table 59. Identification page for Quan view parameters  (Sheet 3 of 7)

Parameter Description
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For MS detector type:

Mass View or change the mass range for the Mass Range trace type. The application displays this 
box when you select a Mass Range trace type or a TIC ± Mass Range trace combination for 
an MS detector type. 

To change the range or to add a new range, type the range in the box. The valid range 
depends on the configured detector. The format is LowMass–HighMass. For example, for the 
range m/z 123 through 456, type 123–456.

You can sum up to 50 mass ranges by entering mass ranges or single mass values separated 
by your computer list separator character. To view or set the list separator character, see 
“Changing the List Separator Character.” 

Mass1 View or change the mass range for the first trace type. The application displays this box 
when you select a Mass Range ± Mass Range trace combination for an MS detector type.

To change the range or to add a new range, type the range in the box. The valid range 
depends on the configured detector. The format is LowMass–HighMass. For example, for the 
range m/z 123 through 456, type 123–456.

You can sum up to 50 mass ranges by entering mass ranges or single mass values separated 
by your computer list separator character. To view or set the list separator character, see 
“Changing the List Separator Character.” 

[Mass] 2 View or change the mass range for the second trace type. The application displays this box 
when you select a Mass Range ± Mass Range trace combination for an MS detector type. 

To change the range or to add a new range, type the range in the box. The format is 
LowMass–HighMass. For example, for the range m/z 123 through 456, type 123–456.

You can sum up to 50 mass ranges by entering mass ranges or single mass values separated 
by your computer list separator character. To view or set the list separator character, see 
“Changing the List Separator Character.” 

BP View or change the range to search for the highest peak. The application displays this box 
when you select a Base Peak trace for an MS detector type. 

If you enter a single m/z value in this box, that m/z value defines the base peak. 

To change the base peak mass range, type the value in the box. A mass range from m/z=A to 
m/z=B is entered in the format A–B.

MR View or change the mass range for the second Mass Range trace type. The application 
displays this box when you select a Base Peak ± Mass Range trace combination for an MS 
detector type. 

To change the range or to add a new range, type the range in the box. The format is 
Low Mass–HighMass. For example, for the range m/z 123 through 456, type 123–456.

Table 59. Identification page for Quan view parameters  (Sheet 4 of 7)

Parameter Description
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For PDA detector type:

Wavelength View or change the wavelength range for the Wavelength Range or Spectrum Maximum 
trace type. The application displays this box when you select one of the following trace 
combinations for a PDA detector type:

• Spectrum Maximum 

• Wavelength Range 

• Total Scan – Wavelength Range 

To change the range or to add a new range, type the range in the box. The valid range 
depends on the configured detector. The format is LowWavelength–HighWavelength. For 
example, for the range m/z 123 through 456, type 123–456.

You can sum up to 50 wavelength ranges by entering ranges or single values separated by 
your computer list separator character. To view or set the list separator character, see 
“Changing the List Separator Character.” 

Wavelength 1 View or change the wavelength or wavelength range for the first trace type. The application 
displays this box when you select one of the following trace combinations for a PDA 
detector type:

• Wavelength Range ± Wavelength Range 

• Spectrum Maximum ± Wavelength Range 

To change the range or to add a new range, type the range in the box. The valid range 
depends on the configured detector. The format is LowWavelength–HighWavelength. For 
example, for the range m/z 123 through 456, type 123–456.

You can sum up to 50 wavelength ranges by entering ranges or single values separated by 
your computer list separator character. To view or set the list separator character, see 
“Changing the List Separator Character.” 

Table 59. Identification page for Quan view parameters  (Sheet 5 of 7)

Parameter Description
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[Wavelength] 2 View or change the wavelength or wavelength range for the second trace type. The 
application displays this box when you select one of the following trace combinations for a 
PDA detector type:

• Wavelength Range ± Wavelength Range 

• Spectrum Maximum ± Wavelength Range 

To change the range or to add a new range, type the range in the box. The format is 
LowWavelength–HighWavelength. For example, for the range m/z 123 through 456, type 
123–456.

You can sum up to 50 wavelength ranges by entering ranges or single values separated by 
your computer list separator character. To view or set the list separator character, see 
“Changing the List Separator Character.” 

Keys View or change comments about the analysis. The box holds up to 50 characters and is case 
sensitive for alphabetic characters (for example, “abc” is recognized as being different from 
“Abc”). 

Retention Time

Expected View or change the anticipated retention time for the data system to detect the selected 
component. The valid range depends on the configured hardware. To change the time or to 
enter a new time, type the number of minutes in the Expected (retention time) box. 

Window View or change the allowable retention time window for the elution of the selected 
component. The valid range is 1.0 to 999.0 seconds. To change the time window or to enter 
a new time window, type the number of seconds in the (retention time) Window box. 

Use as RT Reference Select whether to use the actual retention time (RT) of the active component (displayed in 
the Name box in the same view) to adjust the expected retention time of another 
component. To use the active component as an RT Reference (retention time reference), 
select this check box. If you do not want to use this component as an RT reference, clear this 
check box. All RT References appear in the Adjust Using list. 

View Width View or change the current view width (in minutes). The valid range depends on the 
configured hardware. To change the view width, enter the desired time in the View Width 
box. 

Adjust Using check box Select whether to adjust the expected retention time (RT) of the active component 
(displayed in the Name box in the same view) using the actual retention time of the 
RT Reference, such as an internal standard. The application displays the RT Reference in 
the Adjust Using list to the right of this check box. There must be at least one RT Reference 
in the processing method for this check box to be active. RT References are created if you 
select the Use As RT Reference check box when the component is active. 

Table 59. Identification page for Quan view parameters  (Sheet 6 of 7)

Parameter Description
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Adjust Using list View or change the retention reference component that the data system uses to adjust the 
expected retention time of the active component (displayed in the Name box in the same 
view). This list is only active if you select the Adjust Using check box to the left of this list. 
To change the RT Reference component, click the arrow to display the list of RT Reference 
components. The application uses the actual retention time of the RT Reference component 
to correct the retention time of the active component. It provides the following correction 
to the expected retention time:

Adjusted RT Component Expected = 

[RT Component Expected] - [RT Reference Actual] / [RT Reference Expected]. 

Components

Component list View all of the component names that have been defined for the active processing method. 
This list is located in the Components pane at the far right of the Processing Method 
window. 

 To add a new component to the list

1. Replace <New> in the Name box with the name of the component.

2. Click OK. The new component name appears in the Name box and Component list. 

 To delete a component from the list

1. Click the name of the component to delete from the Component list. 

2. Choose Options > Delete Component. 

Buttons

Save as Default Validate and save the settings on the current page as default settings. The application uses 
these settings for all new processing methods. This option guarantees that the settings for 
the component are consistent and valid. These default settings are used for all new 
components. The software writes over the previous default values and cannot recover them. 

Those settings that you are likely to change, such as Name, Expected Retention Time, 
Trace Type, and so on, are not stored as default settings. 

Table 59. Identification page for Quan view parameters  (Sheet 7 of 7)

Parameter Description
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Levels Page for Quan View 

Use the Levels page to define Calibration and QC levels for Target compounds. You can use 
the Standard Dilution Dialog Box to create calibration level information for all components 
quickly and easily. This page is not available for ISTD component types.

Table 60. Levels page for Quan view parameters  (Sheet 1 of 2)

Parameter Description

Readback

Units View the units set on the Calibration page. The units are also used in reports and in 
Quan Browser. 

Calibration Levels

Calibration Levels 
Shortcut Menu

Insert a new row in the Calibration Levels table. From the Levels page of the Processing 
Setup Quan window, right-click the Cal Levels table to display this menu containing the 
following commands:

Delete Rows: This command deletes the currently selected row of the QC Levels table. 

Insert Rows: This command inserts a new row in the QC Levels table.

Copy Levels to All Target Components: This command copies the current QC Levels 
table to all target components. This action ensures that all target components contain exact 
duplicates of the current components table.

Calibration Levels 
Table

View calibration level names and calibration level amounts. 

Cal Level View or change the calibration levels for the selected component. The application can 
accommodate up to 50 calibration levels. To enter a calibration level, type the new value in 
the appropriate Cal Level box. To delete a Cal level row, click to the left of the row. The 
application highlights the row. Then press DELETE.

Amount View or change the amounts of the target compound used for each calibration level. You can 
enter amounts with up to three decimals of precision. To enter a calibration amount, type 
the value in the Amount box at the appropriate level. 

QC Levels

QC Levels Shortcut 
Menu

Make changes to the QC Levels table. From the Levels page of the Processing Setup Quan 
window, right-click the QC Levels table to display this menu containing the following 
commands:

Delete Rows: This command deletes the currently selected row of the QC Levels table. 

Insert Rows: This command inserts a new row in the QC Levels table.

Copy Levels to All Target Components: This command copies the current QC Levels 
table to all target components. This action ensures that all target components contain exact 
duplicates of the current components table.
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QC Levels Table View QC (quality control) level names, quality control level amounts, and % test values. 
Use QC samples containing known amounts of a component to check the accuracy of an 
analysis. The application measures the quantity of the QC component in the same manner 
as unknown components. The measured quantity is then compared with a user-defined 
expected quantity and a user-defined percent test.

QC Level View the quality control levels for the selected component. The application can 
accommodate up to 50 QC levels. To enter a quality control level, type the value in the 
appropriate QC Level box. The default level amount value changes from 0.000 to 0.010 
when you enter a value for a QC level. To delete a QC level row, click to the left of the row. 
The application highlights the row. Then press DELETE. 

Amount View the amount that the data system calculates was injected for each QC level for the 
selected calibration component, based on the calibration curve. The application uses the 
least-squares calibration curve for all levels to determine the amount (X-axis) that 
corresponds to the experimental response (Y-axis). 

% Test View a value for the acceptable difference (as a percent) between the known amount and 
calculated (measured) amount of each QC level. 

Buttons

Save As Default Validate and save the settings on the current page as default settings. The application uses 
these settings for all new processing methods. This option guarantees that the settings for 
the component are consistent and valid. These default settings are used for all new 
components. The software writes over the previous default values and cannot recover them. 

Table 60. Levels page for Quan view parameters  (Sheet 2 of 2)

Parameter Description
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Peak Purity Page for Quan View 

Use the Peak Purity page to specify the values of the peak purity parameters to include in a 
quantitative processing method for the PDA detector type only. When you specify the 
processing method in a sequence, you can then apply the parameters to your quantitative 
PDA analysis as you acquire data. Use a raw file of PDA data in Quan Browser to specify the 
values for peak purity parameters that you want to use in the processing method. 

Table 61. Peak Purity page for Quan view parameters 

Parameter Description

Purity Parameters

Enable View or change Peak Purity parameters for PDA chromatograms in an active chromatogram 
cell. To view or change Peak Purity parameters and calculate peak purity results, select the 
Enable check box. Peak detection occurs automatically prior to the peak purity calculation. 

Scan Threshold Specify a minimum value of intensity for wavelength scans in milliabsorbance units (mAU). 
A Peak Purity computation using scan threshold starts with the scan at the apex of the peak, 
and then collects wavelength data from scans on both sides of the apex until the scan 
threshold is reached. Use scan threshold for either symmetrical or asymmetrical peaks.

The default value for scan threshold is 3 mAU. The range of possible values is 
0 to 1000 mAU (or 1 AU). In a sample with high background or noise, you might start 
with a value for scan threshold of 40 mAU.

Peak Coverage Specify a maximum percent value of the width of the integrated peak. A Peak Purity 
computation using peak coverage starts with the scan at the apex of the peak and then 
collects wavelength data from scans on both sides of the apex until the percent peak 
coverage is reached. Use peak coverage for symmetrical peaks.

The default value for peak coverage is 95% of the integrated peak width. 

Limit Scan Wavelength View or change the Wavelength Range box. Select this check box to limit the number of 
wavelengths to include in the Peak Purity computation. Then enter a range in the 
Wavelength Range box. 

[Wavelength] Range Specify a range of UV scans (in nanometers) that include the wavelengths of your peak or 
peaks of interest. A Peak Purity computation using wavelength range starts with the scan at 
the apex of a peak and collects wavelength data from scans on both sides of the apex until all 
the wavelengths in the range are included. Use wavelength range for either symmetrical or 
asymmetrical peaks.

To activate this box, select the Limit Scan Wavelength check box. 

The default wavelength range is the full width of the scan.
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System Suitability Page for Quan View 

Use the System Suitability page to carry out a sequence of automated chromatographic checks 
that assign a pass or fail qualification to a target peak. These checks are based on an analysis of 
the quantitation peak and, if ion ratio confirmation is enabled, all qualifier ion peaks in the 
retention time window. System suitability flags are reported in Sample and Summary reports 
and in Quan Browser.

Table 62. System Suitability page for Quan view parameters  (Sheet 1 of 4)

Parameter Description

Resolution Parameters

Enable Specify system suitability checks on the resolution of quantitation peaks. Resolution testing 
is based on a comparison of the peak height with adjacent valley height in the quantitation 
window. 

If the endpoint of a peak is not detected as a valley, the peak always passes the Resolution 
Threshold test, regardless of the set threshold value or the presence of overlapping peaks.

Resolution Threshold 
(%)

View or change the resolution threshold. The default value is 90% and the valid range is 0 
to 100%. Resolution threshold is defined as the ratio:

100 × V/P

where:

V = the horizontal asymptote extended from the target peak’s apex to the lowest point in 
the valley between the target peak and a neighboring peak

P = the height of the target peak

Symmetry Parameters

Enable Specify system suitability checks for the symmetry of quantitation peaks. Symmetry is 
determined at a specified peak height and is a measure of how even-sided a peak is about a 
perpendicular dropped from its apex.

If the end point of a peak is not detected as a valley, the peak always passes the Resolution 
Threshold test, regardless of the set threshold value or the presence of overlapping peaks.

Peak Height (%) View or change the Peak Height where the data system measures the symmetry of target 
peaks. The default value is 50%. You can enter any value in the range 0 to 100%. 
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Symmetry Threshold 
(%)

View or change the Symmetry Threshold value. The defined Symmetry Threshold is > 70% 
at 50% peak height. This value represents a realistic practical tolerance for capillary GC 
data. You can enter any value in the range 0% to 100%. The default value is 80% at 50% 
peak height.

The application determines symmetry at the peak height specified in the Peak Height % 
box. For the purposes of the test, a peak is considered symmetrical if:

(Lesser of L and R) × 100 / (Greater of L and R) > Symmetry Threshold %

where:

L = the distance from the left side of the peak to the perpendicular, dropped from the 
peak apex

R = the distance from the right side of the peak to the perpendicular, dropped from the 
peak apex

Measurements of L and R are taken from the raw file without smoothing.

Peak Classification Parameters

Enable Specify system suitability checks for the classification of quantitation peaks. 

Detect Peak Width

Peak Height (%) View or change the Peak Height where the data system tests the width of target peaks. You 
can enter any value in the range 0 to 100%. The default value is 50%. 

Min Peak Width View or change the minimum peak width at the specified peak height for the peak width 
suitability test. The default value is 0.6. You can set any value from 0 to 30 seconds. 

Max Peak Width View or change the maximum peak width at the specified peak height for the peak width 
suitability test. The default value is 0.6. You can set any value from 0 to 30 seconds. 

Table 62. System Suitability page for Quan view parameters  (Sheet 2 of 4)

Parameter Description
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Detect Tailing

Peak Height (%) View or change the Peak Height where the data system measures the tailing of target peaks. 
The default value is 10%. Enter any value from 0 to 100%. 

Failure Threshold View or change the failure threshold for the tailing suitability test. The default defined 
failure threshold is < 2 at 10% peak height. The valid range is 1 to 50.

Tailing is calculated at the value defined in the Peak Height (%) box. For the purposes of the 
test, a peak is considered to be excessively tailed if:

R / L > Failure Threshold %

where:

L = the distance from the left side of the peak to the perpendicular, dropped from the 
peak apex

R = the distance from the right side of the peak to the perpendicular, dropped from the 
peak apex

Measurements of L and R are taken from the raw file without smoothing.

Detect Column Overload

Peak Height (%) View or change the Peak Height at which the data system measures column overloading. 
The default value is 50%. Enter any value from 0 to 100%. 

Failure Threshold View or change the failure threshold value for the column overload suitability test. The 
default defined threshold is 1.5 at 50% peak height. The valid range is 1 to 20.

A peak is considered to be overloaded if:

L / R > Failure Threshold %

where:

L = the distance from the left side of the peak to the perpendicular, dropped from the 
peak apex

R = the distance from the right side of the peak to the perpendicular, dropped from the 
peak apex

Measurements of L and R are taken from the raw file without smoothing. 

Table 62. System Suitability page for Quan view parameters  (Sheet 3 of 4)

Parameter Description
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Detect Baseline Clipping

Number of Peak Width 
for Noise Detection

View or change the Number of Peak Widths for Noise Detection testing parameter for the 
baseline clipping system suitability test. The default value is 1.0 and the valid values are 
from 0.1 to 10.

A peak is considered to be baseline clipped if there is no signal (zero intensity) on either side 
of the peak in the specified number of peak widths. The range is truncated to the 
quantitation window if the specified number of peak widths extends beyond the window’s 
edge.

Detect Minimum Signal-To-Noise Ratio

Signal-To-Noise Ratio View or change the threshold for system suitability testing of the signal-to-noise ratio. The 
default value is 20 and the permitted range is 1 to 500. The application calculates the 
signal-to-noise ratio in the quantitation window using only the baseline signal. Any 
extraneous, minor, detected peaks are excluded from the calculation. 

Buttons

Save As Default Validate and save the settings on the current page as default settings. The application uses 
these settings for all new processing methods. This option guarantees that the settings for 
the component are consistent and valid. These default settings are used for all new 
components. The software writes over the previous default values and cannot recover them. 

Table 62. System Suitability page for Quan view parameters  (Sheet 4 of 4)

Parameter Description
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Programs View 

Use the Programs view of the Processing Setup window to compile a list of programs or 
macros to be run by the application after the analysis of a sample and the processing of the 
resulting data. The application runs the programs in the listed order.

The Programs view features a Menu bar, a Toolbar, and the Programs table. This view also 
provides access to Xcalibur Help.

Menus

Processing Setup window menus: 

Toolbar

Processing Setup Toolbar

Table

The Programs Table lists the programs to be run by the application during post processing. 

File Menu View Menu Options Menu

GoTo Menu Help Menu

Table 63. Programs table  (Sheet 1 of 2)

Parameter Description

Programs

Programs Specify post processing programs or macros to be run after the processing of a bracketed or 
non-bracketed sequence. Each row in the Programs table consists of eight columns. 

[Row Number] Each numbered row represents an item in the table. The asterisk (*) indicates the last 
unused row in the table. Use this row to enter a new item. 

Enable View the availability of the program or macro. If the program or macro is available, the box 
displays a Yes value. If it is unavailable, the box is blank. When you click the box, a check 
box appears and you can change the status. 

Sample Type

Std View the availability of the report for Standard Sample types. If the report is available, the 
box displays a Yes value. If it is unavailable, the box is blank. When you click the box, a 
check box appears and you can change the status. 

QC View the availability of the report for QC sample types. If the report is available, the box 
displays a Yes value. If it is unavailable, the box is blank. When you click the box, a check 
box appears and you can change the status. 
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Unk View the availability of the report for Unknown sample types. If the report is available, the 
box displays a Yes value. If it is unavailable, the box is blank. When you click the box, a 
check box appears and you can change the status. 

Other View the availability of the report for sample types other than Standard, QC, or Unknown. 
If the report is available, the box displays a Yes value. If it is unavailable, the box is blank. 
When you click the box, a check box appears and you can change the status. 

Action View the action that occurs when a program is run. To change the current action, click the 
Action list to display the action options. Then select one of the following actions: Run Excel 
Macro or Run Program. 

Program or 
Macro Name

View or change the full path of the program or macro that the application uses during post 
processing. You can type the full path in the box or browse for the program or macro in the 
Browse for Program dialog box. Double-click the Program or Macro Name box to display 
the Browse for Program dialog box. Or right-click the cell and select Browse from the 
context menu. 

To change the current program or macro name in the command line, double-click the 
Program or Macro Name box to activate the Open dialog box so that you can select your 
program or macro. The application displays the new program or macro name. You can also 
type the command line. 

Example using the XConvert.exe program:

To convert the current file (myfile.raw) from Xcalibur (.raw) file format to ANDI (.cdf ) file 
format and copy it to the current default data directory, use the following command line:

Convert /DA /SL %R

in which 

DA indicates that the destination file (D) is to be ANDI format (A)

SL indicates that the source file (S) is an LCQ raw file (L)

%R is the macro argument for the current raw file

Refer also to the Xcalibur System and 21 CFR Part 11 Compliance Administrator Guide for 
more examples. 

Sync Specify if the selected program is to be run synchronously or asynchronously. The 
application initiates asynchronous programs simultaneously but starts synchronous 
programs only when the previous program is finished. To change the current action, click 
the box and then select or clear the check box as required. 

Parameters Specify any command parameters for the selected program. See the Program or 
Macro Name box for examples.

Table 63. Programs table  (Sheet 2 of 2)

Parameter Description
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Column Headings

This table lists column headings in the Programs table and their use.

Macro Arguments

You can use the following macros in the command line:

Table 64. Column headings in the Programs table 

Column heading Use

Enable Enables a program. 

Save As Provides you with various options for exporting the specified summary report. 

Std Determines whether the application runs a program after a Standard sample analysis.

QC Determines whether the application runs the program after a QC sample analysis.

Unk Determines whether the application runs the program after an Unknown sample analysis.

Other Determines whether the application runs the program after any other type of sample 
analysis.

Action Provides two options: Run Program or Run Excel Macro.

Program Name Displays the full path of the program or macro to be run by the data system during post 
processing.

Sync Determines whether the selected program runs synchronously or asynchronously. The 
application initiates asynchronous programs simultaneously. A synchronous program starts 
only when the previous program is terminated.

Parameters Specifies any command parameters for the selected program. If an Export Only action is 
selected, the cell lists the available export file types: .xls, .txt, or .csv. The application exports 
a Report File formatted according to the selected file extension.

Macro arguments Macro parameter replacement

%R Provides the current raw file.

%F Provides the current result file.

%% Provides a single % character in the run line.

%X If the previous custom report was generated using Actions > Export Only, the %X macro 
provides the result file name with the extension that was selected from the Export Type list. 

If you convert a file and select an .xls extension, the application uses the converted raw file 
with a .crf extension. It does not change the extension if you select a .txt or .csv extension. 

If the previous custom report was generated using Actions: Run Excel Macro, the %X 
macro provides the result file name with an .xls extension.

%S Passes the current .sld file and the current row number. The row number is zero based: 0 
denotes the first sample, 1 refers to the second sample, and so on.
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Printing Raw Files and Layout Files

You can include a command line argument that launches an application and prints a specified 
file to the default printer (/p) or a specified printer (/pt). 

Buttons

Reports View features OK, Cancel, and Save As Default buttons. The OK and Cancel 
buttons are activated only if you change one or more parameters in the Reports tables; 
otherwise, they are unavailable. When you change or edit a parameter:

• To apply the changes to the current processing method, click OK. The application 
reports any validation errors. 

• To undo all changes made to the tables and revert to the previously applied values, click 
Cancel. 

Note that these actions do not affect the saved version of the processing method. This can 
only be modified by using the File > Save command.

To validate and save the settings on the current page as default settings, click Save As Default. 
These settings are then used for all new processing methods. The previous default values are 
overridden and cannot be recovered. 

If you attempt to change views or applications without applying or discarding changes, the 
application displays the Apply Changes? Dialog Box. Use this dialog box to apply or discard 
the changes before continuing with your intended action.

Reports View Use the Reports view of the Processing Setup window to specify how the data system produces 
reports for samples and sequences. The application provides several standard report formats. 
You can also design custom reports in XReport, the Xcalibur report designer. The application 
exports results in a number of file formats including XLS and HTML.

The Reports view consists of a Menu bar, a Toolbar, and two reports tables. This view also 
provides access to Xcalibur Help.

Menus

Processing Setup window menus:

Toolbar

Processing Setup Toolbar

File Menu View Menu Options Menu

GoTo Menu Help Menu
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Tables

The Reports view displays two tables:

• Sample Reports list the reports to be produced for processed samples in a sequence. 

• Summary Reports list the reports to be produced for sequences or brackets. 

Table 65. Reports view tables  (Sheet 1 of 2)

Parameter Description

Sample Reports Specify Sample reports to be issued for each sample in a sequence. Each row in the Sample 
Reports table consists of seven columns. Refer to the XReports User Guide for more 
information about generating reports.

Row Number Each numbered row represents an item in the table. The asterisk (*) indicates the last 
unused row in the table. Use this row to enter a new item. 

Enable View or change report status. If the report is available, the box displays a Yes value. If it is 
unavailable, the box is blank. When you click the box, a check box appears and you can 
change the enable status. 

Sample Type

Std View or change report availability for Standard Sample types. If the report is available, the 
box displays a Yes value. If it is unavailable, the box is blank. When you click the box, a 
check box appears and you can change the status. 

QC View or change report availability for QC sample types. If the report is available, the box 
displays a Yes value. If it is unavailable, the box is blank. When you click the box, a check 
box appears and you can change the status. 

Unk View or change report availability for Unknown sample types. If the report is available, the 
box displays a Yes value. If it is unavailable, the box is blank. When you click the box, a 
check box appears and you can change the status. 

Other View or change report availability for sample types other than Standard, QC, or Unknown. 
If the report is available, the box displays a Yes value. If it is unavailable, the box is blank. 
When you click the box, a check box appears and you can change the status. 

Save As View the selected file export option for the sample report. 

The application saves the exported file with the sample file name and the correct extension 
in the Data folder where result files are stored.

Report Template Name View or change the full path of the template that the application will use to generate the 
report. You can type the full path in the box or browse for the template in the Browse for 
Sample Report Template dialog box. Double-click a Report Template Name box to display 
the Browse for Sample Report Template dialog box. Or right-click the cell and select Browse 
from the context menu.
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The following table defines columns for sample reports.

The following table defines columns for summary reports.

Summary Reports

Summary Reports Specify Summary reports to be issued after processing of a bracketed or non-bracketed 
sequence. Each row in the Sample Reports table consists of three columns.

Row Number Each numbered row represents an item in the table. The asterisk (*) indicates the last 
unused row in the table. Use this row to enter a new item. 

Enable View or change report status. If the report status is available, the box displays a Yes value. If 
it is unavailable, the box is blank. When you click the box, a check box appears and you can 
change the status. 

Save As View or change the selected file export option for the sample report. The application saves 
the exported file with the sample file name and the appropriate extension in the data folder 
where result files are stored.

Report Template Name View or change the full path of the template that the application uses when generating the 
summary report. You can type the full path in the box or browse for the template in the 
Browse for Summary Report Template dialog box. Double-click a Report Template Name 
box to display the Browse for Summary Report Template dialog box. Or right-click the cell 
and select Browse from the context menu.

Table 65. Reports view tables  (Sheet 2 of 2)

Parameter Description

Column heading Use

Enable Enable a sample report. 

Std Specify the report for a Standard sample type.

QC Specify the report for a QC sample type.

Unk Specify the report for an Unknown sample type.

Other Specify the report for all other sample types.

Save As View or change various options for exporting the specified 
sample report. 

Report Template Name View or change the full path of the template that the 
application uses in generating the sample report.

Column heading Use

Enable Enable a summary report. 

Save As View or change various options for exporting the specified 
summary report. 

Report Template Name View or change the full path of the template that the 
application uses in generating the summary report.
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Valid file types

The following table lists the valid files types.

Buttons

Reports View features OK, Cancel, and Save As Default buttons. You can only select the OK 
and Cancel buttons if you change one or more parameters in the Reports tables; otherwise, 
they are unavailable. When you change or edit a parameter:

• To apply the changes to the current processing method, click OK. The application 
reports any validation errors. 

• To undo all changes made to the tables and revert to the previously applied values, click 
Cancel. 

Note that these actions do not affect the saved version of the processing method. This version 
can only be modified by using the File > Save command.

Click Save As Default to validate and save the settings on the current page as default settings. 
The application uses these settings for all new processing methods. The software writes over 
the previous default values and cannot recover them. 

If you attempt to change views or applications without applying or discarding changes, the 
application displays the Apply Changes? dialog box. Use this dialog box to apply or discard 
the changes before continuing with your intended action.

Export type Description

None print only, no exported file

Text ASCII text file (*.txt)

Doc Microsoft™ Word™ file (*.doc)

HTML HTML file (*.html)

PDF Adobe™ Acrobat™ file (*.pdf )

RTF rich text format (*.rtf )

XLS Microsoft Excel file (*.xls)
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Processing Queue Manager Window 

Use the Processing Queue Manager window to control the Xcalibur processing queue. Each 
time you select Processing options in Run This Sample, Run Sequence, or Batch Reprocess in 
the Sequence Setup window, a queue service starts in the background. When the Run 
Manager program finishes an analysis, it sends the data to the queue for processing. 
Processings are submitted using a first-in first-out queue priority. You can pause processing, 
resume processing, purge the queue, and obtain information about processing.

To control the Xcalibur processing queue, use these menu commands and toolbar buttons:

Table 66. Processing Queue Manager window parameters  (Sheet 1 of 2)

Command Description

Queue 

Pause  Pause all processing operations temporarily and puts Xcalibur processing in Standby mode. 

Resume Change Xcalibur operation status from Standby (as a result of a pause command) to Run 
status. 

Purge Queue Remove all processing requests from the Processing Queue Manager. This command can be 
used during troubleshooting to clear the application of all processing tasks. 

Exit Close the Processing Queue Manager window. 

Analysis

Remove From Queue Remove all selected processing requests from the Processing Queue Manager. This 
command can be used during troubleshooting to clear the application of all processing 
tasks.

Details Open the Details of Selected Analysis Dialog Box so that you can view additional 
information about a selected processing task.

View

Toolbar Display or hide the toolbar. The toolbar appears if it was previously hidden or hides if it is 
currently displayed.

Status Bar Display or hide the status bar. The status bar appears if it was previously hidden or hides if it 
is currently displayed. 

The status bar is a horizontal box at the bottom of the Processing Queue Manager window. 

Refresh Update the Xcalibur processing queue with the most current information. 

GoTo 

Xcalibur Home Page Return you to the Roadmap view of the Home Page window. 
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Help

Queue Manager Help Open Help for the Processing Queue Manager.

Xcalibur Help Open Xcalibur Help.

Glossary Open the glossary. 

How To Use Help Open Help that describes how to use the Help viewer.

About Queue Manager Open the About Processing Queue Manager dialog box. This dialog box displays the 
installed version number of the Processing Queue Manager program and the Thermo Fisher 
Scientific copyright notice. 

Table 66. Processing Queue Manager window parameters  (Sheet 2 of 2)

Command Description
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Thermo Scientific Acquisition and Processing User Guide  243



Index: F
bracket types  26
calibration settings  27
quality control settings  28
sample settings  26

Export Sequence dialog box, reference  104
exporting a sequence  89

F
File menu  126
Fill Down dialog box, reference  106
filling down sequence parameters  16
flags, setting  60

G
Genesis Advanced Chromatogram Options dialog box, 
reference  145

Genesis Advanced Detection Options dialog box, reference  
143

Genesis Detection page for Quan view, reference  208
Genesis detection parameters, setting  49
Genesis Identification page for Qual view, reference  173
Go To Line Number dialog box, reference  107
GoTo menu, reference  127

H
hardware devices

adding  6
Help Menu, reference  127
Home Page, Information view  39

I
ICIS Advanced Parameters dialog box, reference  148
ICIS Detection page for Quan view, reference  214
ICIS detection parameters, setting  52
ICIS Identification page for Qual view, reference  166
Identification Options dialog box, reference  149
identification options, selecting  51
Identification page for Qual view, reference  156
Identification page for Quan view, reference  220
Import Sequence dialog box, reference  107
importing a sequence  88
importing a sequence, checking  87
Information view, Acquisition Queue page  39
Instrument Configuration dialog box  6
instruments, configuring  5
instruments, setting up  8
Introduction

Processing setup  1

Sequence setup  1
ion ratio confirmation, setting  55
ISTD correction amount, reference  96
ISTD, correcting for impurities  61

L
Levels page for Quan view, reference  227
levels parameters, setting  63
Library Search Constraints page for Qual view, reference  181
Library Search Options page for Qual view, reference  187
list separator character, changing  19
Lock Display button  35

M
managing tasks in the queue manager  40
Menus, reference  125
methods, entering  25

N
new sequence

creating  10
creating manually  10

New Sequence Template dialog box, reference  109

O
Opening a sequence in Sequence Setup  40
Options menu

Processing Setup  129
reference  128

P
path, entering  25
Peak Purity page for Qual view, reference  191
Peak Purity page for Quan view, reference  229
preparing for acquisition  5
Print dialog box, reference  150
printing

report  77
row list  20
sequence list  20

processing methods, adding to sequence  5
Processing Queue Manager window  241
Processing Queue Manager window, reference  241
processing queue, managing  80
processing samples from a sequence  82
Processing Setup toolbar  124
Processing Setup window

introduction  3
244 Acquisition and Processing User Guide  Thermo Scientific



Index: Q
reference  123
processing views, reference  153
program, selecting  77
programs parameters, setting  78
Programs view, reference  234

Q
Qual view

reference  154
title bar format  123
toolbar  124

Qual view identification parameters, setting  66
quality control settings, entering  28
Quan Browser process parameters  45
Quan view identification parameters  47
quantitation, introduction  1
Queue manager

Details Of Selected Analysis dialog box  41
updating the display  40

Queue Manager window  40

R
Real Time Plot View button  35
real-time data

locking  35
reviewing  35

real-time data, reviewing  35
refine option parameters, setting  71
report parameters, setting  73
report, printing  77
Reports view, reference  237
reviewing data  35
reviewing real-time data  35
row information, transferring  18
Run Sequence dialog box, reference  116
running a sample  30
running a sequence  33

S
Sample Information dialog box, viewing  40
Sample Information window  40
sample report template, selecting  75
sample settings, entering  26
samples

preparing  29
processing  82
running  30

Search List Dialog Box, reference  150
selecting

Calibration or QC level  83
identification options  51
program  77
sample report template  75
spectrum detection options  46–47
summary report template  75

sequence
adding a processing method to  5
creating  23
exporting  89
importing  88
running  33

sequence display, changing  13
sequence list, printing  20
sequence parameters, filling down  16
sequence quality, checking  87
Sequence Setup view  2
sequence table, reference  91
setting

advanced chromatogram options for Qual view  69
Avalon detection parameters  53
calibration and QC level parameters  63
calibration and quantitation flags  60
calibration levels  57
calibration parameters  58
combine option parameters  70
data flag settings  54
Genesis detection parameters  49
ICIS detection parameters  52
ion ratio confirmation  55
Qual view identification parameters  66
refine option parameters  71
report parameters  73
spectrum detection options  56
standard dilution parameters  57
system suitability parameters  64
threshold option parameters  72

setting advanced detection options  48
setting default process parameters  44
setting programs parameters  78
setting Qual view identification parameters  68
setting Quan Browser process parameters  45
setting Quan view identification parameters  47
setting up instruments  8
spectrum detection options

selecting  46
setting  56

spectrum detection options, selecting  47
Spectrum Enhancement page for Qual view, reference  192
Spectrum Options dialog box, reference  152
spectrum, monitoring in real time  37
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