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Preface

This instruction manual serves as a guide for using this instrument.  It is intended to instruct
first-time users on how to properly use the instrument, and to serve as a reference for
experienced users.

Before using the instrument, read this instruction manual carefully, and make sure you  fully
understand its contents. This manual should be easily accessible to the operator at all times
during instrument operation. When not using the instrument, keep this manual stored in a safe
place. Should this instruction manual be lost, order a replacement from your local JASCO
distributor.

Note: With this software you can use the same graphic user interface to analyze a wide variety
of data from various spectroscopic instruments. This manual explains all the functions
offered by this software using data from a JASCO spectrometer. We have tried to ensure
that all functions are explained clearly for users of any JASCO instrument compatible with
this software, but if you cannot find an explanation for a specific function please contact
your local JASCO representative.
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Servicing

Contact your local JASCO distributor for instrument servicing. In addition, contact your
JASCO distributor before moving the instrument to another location. Consumable parts
should be ordered according to part number from your local JASCO distributor. If a part
number is unknown, give your JASCO distributor the model name and serial number of your
instrument.

Do not return contaminated products or parts that may constitute a health hazard to JASCO
employees.

Notices

(1) JASCO shall not be held liable, either directly or indirectly, for any consequential damage
incurred as a result of product use.

(2) Prohibitions on the use of JASCO software

• Copying software for purposes other than backup
• Transfer or licensing of the right to use software to a third party
• Disclosure of confidential information regarding software
• Modification of software
• Use of software on multiple workstations, network terminals, or by other methods

(not applicable under a network licensing agreement concluded with JASCO)

(3) The contents of this manual are subject to change without notice for product
improvement.

(4) This manual is considered complete and accurate at publication.

(5) This manual does not guarantee the validity of any patent rights or other rights.

(6) If a JASCO software program has failed causing an error or improper operation, this may
be caused by a conflict from another program operating on the PC. In this case, take
corrective action by uninstalling the conflicting product(s).

(7) In general, company names and product names are trademarks or registered trademarks of
the respective companies.

(8) JASCO and the JASCO logo are registered trademarks of JASCO Corporation

„ JASCO Corporation, 2007.  All rights reserved.  Printed in JAPAN.
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Limited Warranty

Products sold by JASCO, unless otherwise specified, are warranted for a period of one year
from the date of shipment to be free of defects in materials and workmanship. If any defects
in the product are found during this warranty period, JASCO will repair or replace the
defective part(s) or product free of charge.

THIS WARRANTY DOES NOT APPLY TO DEFECTS RESULTING FROM THE FOLLOWING:

1) IMPROPER OR INADEQUATE INSTALLATION
2) IMPROPER OR INADEQUATE OPERATION, MAINTENANCE, ADJUSTMENT OR

CALIBRATION
3) UNAUTHORIZED MODIFICATION OR MISUSE
4) USE OF CONSUMABLE PARTS NOT SUPPLIED BY AN AUTHORIZED JASCO

DISTRIBUTOR
5) CORROSION DUE TO THE USE OF IMPROPER SOLVENTS, SAMPLES, OR DUE TO

SURROUNDING GASES
6) ACCIDENTS BEYOND JASCO'S CONTROL, INCLUDING NATURAL DISASTERS
7) CONSUMABLES AND PARTS OF WHICH WARRANTY PERIOD IS SPECIFIED

OTHERWISE.

THE WARRANTY FOR ALL PARTS SUPPLIED AND REPAIRS PROVIDED UNDER THIS
WARRANTY EXPIRES ON THE WARRANTY EXPIRATION DATE OF THE ORIGINAL
PRODUCT. FOR INQUIRIES CONCERNING REPAIR SERVICE, CONTACT YOUR JASCO
DISTRIBUTOR AFTER CONFIRMING THE MODEL NAME AND SERIAL NUMBER OF YOUR
INSTRUMENT.

JASCO Corporation
2967-5, Ishikawa-cho, Hachioji-shi

Tokyo 192-8537,
JAPAN
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Notation Used

The following notational conventions are used throughout this manual:

General Notation

Notation Meaning

[Measurement] menu
[Parameters...] Field

Names of menus, commands, and text boxes are enclosed in square brackets
‘[ ]’, followed by a description indicating whether the function is a menu,
command, text box, etc. Shortcut keys used to select menus or commands
are underlined.

<OK>, <Cancel> Names of buttons are enclosed in angular brackets ‘< >‘.
 

Figure 1 Measrement window

Figure 1 Analysis window

Tool button

Menu button

Scroll button

Field
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1. Names
This chapter gives the names of each component necessary for operation. For details, refer to the

Hardware/Functions Instruction Manual.

1.1 Appearance

Figure 1.2 Appearance of V-2100/2200/2300

 

Display panel 

Cable 

Figure 1.3 Intelligent remote module

Sample compartment

"START" switch

"Power" switch
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2. Program Structure
The structure of the optical rotation analysis program is shown below.

Standard program                 O.R.Measurement See Chapter 4

Time Course Measurement See Chapter 5

Validation See Chapter 6

Environment  Hardware Diagnosis See Section 7.3

Detect Accessory See Section 7.4

Option Programs See Section 7.5

Set IQ Start See Section 7.6

Load See Section 7.7

Set Printer See Section 7.8

Set iRM See Section 7.9

Set Color See Section 7.10

LC Out See Section 7.11

Others See Section 7.12

USB Mode Removable Disk See Chapter 8

Figure 2.1 Program Structure
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3. Instrument Activation, Termination and Operation
This chapter explains how to start an application and edit the measurement parameters using the optical

rotation program as an example. This chapter describes the basic functions of the buttons. Details regarding

the button functions for each program are omitted.

3.1 Instrument Activation and Program Selection
(1) Turn the “Power” switch located on the left side of the front of the polarimeter to “ON” to initialize

the instrument.

(2) The light source selection window of Fig. 3.1 is displayed. Press the checkbox of the light source to

toggle the light source and instrument control ON and OFF. An item is ON when its checkbox is

selected. Pressing an item toggles it ON and OFF.

(3) Make the necessary settings and press the <OK> button within 10 seconds. After 10 seconds, the

current settings are automatically applied. When Non-Control Mode is “ON”, the instrument is not

controlled and no light source is turned on. If the hardware does not operate normally at

initialization, the initialization error window of Fig. 3.2 is displayed. After initialization, the main

menu shown in Fig. 3.3 is displayed. Pressing  toggles the display between vertical and

horizontal viewing modes.

Note 1: If an error occurs, contact your nearest JASCO distributor.
Note 2: Hereafter, only the vertical display mode is shown in this instruction manual. The

contents of a window will sometimes vary a little between the two viewing modes.
Explanations of these differences are given for each window as required.

Figure 3.1 Light source selection window Figure 3.2 Initialization error window
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Vertical viewing mode Horizontal viewing mode
Figure 3.3 Main menu

(4) In the displayed program list, press a program name to activate the program. The following icons

also function as buttons:

：Displays information about the instrument.

：Toggles the display between vertical and horizontal display modes.

   ：Scrolls the program list.

：Displays Help.

(5) Press the <Standard Program> icon to display the program list window shown in Fig. 3.4.

Figure 3.4 Program list window
(6) For example, if the <Optical Rotation Measurement> icon is pressed, the optical rotation

measurement program is activated and the optical rotation measurement window is displayed (see

Fig. 3.5).

Note: This instruction manual shows the windows for V-2200 as examples. The contents of
windows vary a little between instruments (see Fig. 3.6). A different explanation is given
for each instrument model as required.
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Figure 3.5 Optical rotation measurement window
Note: Press the  button to return to the main menu window (see Fig. 3.3).

3.2 Buttons
The buttons displayed in a window represent the functions of the window. The buttons differ between

windows.  When a button is pressed, the window for its execution is displayed.

For example, if the    button is pressed in the window shown in Fig. 3.5, the parameters window 1

shown in Fig. 3.6 is displayed. The window of Fig. 3.6 also contains buttons.

Figure 3.6 P-2200 parameters window 1

Note 1: If the <OK> button is pressed to apply the set parameters, the display returns to the
optical rotation measurement window (see Fig. 3.5).  If the <Cancel> button is pressed
to cancel the set parameters, the display returns to the optical rotation measurement
window (see Fig. 3.5).

Note 2: Hereafter, this instruction manual shows the windows for P-2200. A different
explanation is given for each instrument model as required.
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3.3 Editing Parameters
This section explains how to edit the parameters of the optical rotation measurement program.
The parameters window for the optical rotation measurement program is divided into three
pages. The symbols [1/3] located at the top right of the window shown in Fig. 3.7 represent
the first page of three. The second page is indicated by [2/3] and the third page is indicated by
[3/3].  The parameters are edited using all three of these windows.

Parameters are edited by selecting from fixed choices or by entering numeric values directly.

The parameters can be edited as follows:

(1) Changing the page

Press the  < > or < > button to successively change the pages of the parameters window.

Parameters window 1 Parameters window 2 Parameters window 3
Figure 3.7 Parameters window

(2) Selecting a parameter from fixed choices.

Change the response time from [Optical Rotation] to [Specific O.R.] as follows:

1) Press < > shown in Parameters window 1 (the left window in Fig. 3.7).  The

window shown in Fig. 3.8 is displayed.

Figure 3.8 Measurement mode edit window
2) Select [Specific O.R.]. The measurement mode is changed to [Specific O.R.] and the display returns

to Parameters window 1.
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(3) Entering a numeric value

Change the sample number from [1] to [2] as follows:

1) Press the [Sample No.] field in Parameters window 1 (see Fig. 3.7). The edit window shown in Fig.

3.9 is displayed.

Figure 3.9 Sample number edit window

2) Enter <2> in Fig. 3.9.

<Numeral> ：Enters the numeric value indicated on the button.

<CE> ：Deletes all digits.

<BS> ：Deletes one digit.

<OK> ：Applies the setting and returns to the parameters window.

<Cancel>：Cancels the setting and return to the parameters window.

3) Press the <OK> button. The sample number changes to [2] and the display returns to Parameters

window 1.

(4) Entering comments

Press the [Comment] field in Parameters window 2 (see Fig. 3.7). The comment edit window

shown in Fig. 3.10 is displayed. Edit the calibration curve parameters here.

Figure 3.10 Comment edit window
Where the cursor is displayed in Figure 3.10, enter alphanumeric characters and symbols. Up to 30 

characters can be entered. Enter characters using the following buttons:

<Character> ：Enters the character indicated on the button.

Input Range
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<SP> ：Inserts a space.

<CR> ：Deletes one character.

<AC> ：Deletes all characters.

＜ ＞＜ ＞ ：Moves the cursor.

<ABC> ：Selects input character type.

<OK> ：Applies the setting and returns to the parameter window.

<Cance> ：Cancels the edited setting and returns to the parameter window.

(5) Finishing editing parameters.

Press the <OK> button in the parameters window (see Fig. 3.7) to finish editing parameters and to r
eturn to the window shown in Fig. 3.5.

Note: The contents and input limits of the items displayed in the parameters window and the
sample measurement method are described in detail for each program. Refer to Chapter
4 and later.

3.4 Selecting the light source
(1) Press the <Control> button in any measurement window. When the window shown in Fig. 3.11 is d

isplayed, press the <Light Source> button. The window shown in Fig. 3.12 is displayed.

Figure 3.11 Control drop-down menu Figure 3.12 Light Source window

(2) Select the desired light source and press the <OK> button.
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3.5 File Menu
From the <File Menu> in each measurement menu, you can save, load, and edit data.

Note: Never remove the PC card during data transfer.

3.5.1 Window Configuration of File Menu
The file menu window has the screen configuration shown in Fig. 3.13:

Figure 3.13 Window configuration

The menu items have the following functions:

<PC Card Info> Displays PC card information.

<Format> Formats a PC card.

<Work Folder> Sets the work folder.

Note: The work folder differs for each measurement.

<Rename File> Renames a file saved on a PC card.

<Delete File> Deletes a file saved on a PC card.

<Copy File> Copies a file saved on a PC card. The copied file is created in the same folder,

so change the name and press the <Copy> button.

<Open Text> Opens and displays a text file.

<Open Bitmap> Opens and displays a bitmap file.

Note: You can open a 16-color or 24-color bitmap file of 240 pixels in width and 320 pixels in height. All
unsupported colors are displayed in black.

File Menu

Card

PC Card Info.
Format
Work Folder

Edit

Rename File
Delete File
Copy File
Open Text
Open Bitmap
Save Bitmap
Bitmap No.

Help

Help
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<Save Bitmap> Activates hidden buttons when turned ON. When the hidden

buttons are pressed, the window is automatically saved in the

/JASCO/BMP/ directory in bitmap format. Press the hidden button

on the lower left (the red button in Fig. 3.14) followed by the one

on the lower right (the blue button in Fig. 3.14).

Figure 3.14 Locations of hidden buttons in [Save Bitmap]
<Bitmap No.> Sets the file number for Save Bitmap.

Options: 0 to 9999

Note 1: A bitmap is saved with a name IBMPxxxx.BMP where xxxx represents the file number.
Note 2: The file number increases by one after saving.

<Help> Displays the help menu.
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3.5.2 Calling the File Menu Window
Select <File> – <File Menu> in any measurement window or the parameter window to display the window

shown in Fig. 3.15.

Figure 3.15 File menu window (Time course measurement)

In the window shown in Fig. 3.15, the following menu items are active:

Note 1: The menu items vary for each measurement menu.
Note 2: For the editing method, see Section 3.3, “Editing Parameters”.

<Open Data> Opens a time course data (*.jws file).

<Open Data & Param.> Opens a time course data (*.jws file) and the parameters for its

measurement.

<Save Data> Saves the currently displayed data as a *.jws file.

<Overlay Data.> Overlays another time course data on the currently displayed one.

The opened time course data is saved in the reserve area memory.

<Open Parameters> Opens parameters (*.jwc file).

<Save Parameters> Saves the currently displayed parameters as a *.jwc file.

<Save as Text> Saves parameter and measurement data in text format if called

from a measurement window but only parameter data if called

from a parameter window.

Note: If a data is saved in text format, the file can be opened for the Excel or Memo Program in
Windows.

<Open Reserve Data> Opens data saved in the reserve area memory of the iRM.

<Save in Reserve Area> Saves the currently displayed main data in the reserve area

memory of the iRM.
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<Overlay Reserve Data.> Overlays data saved in the reserve area memory of iRM on the

currently displayed one.

<Edit Reserve Area> Edits data saved in the reserve area memory of the iRM.

<Save Result> Saves the optical rotation measuremrnt result as a *.pid file.

3.5.3 PC Card Information
Select <PC Card Info> in the window shown in Fig. 3.15 to display the PC card information window of Fig.

3.16. You can check the available memory of the PC card in this window.

Figure 3.16 PC card information window
3.5.4 Format
Select <Format> in the window shown in Fig. 3.15 to display the format window shown in Fig. 3.17.

Press <Yes> to format the PC card.

Note: A PC card formatted on a PC may not be read/ written successfully with iRM. In this case,
reformat the PC card on the iRM.

Figure 3.17 Format window



13

3.5.5 Work Folder
The work folder is usually set automatically. When it is desired to save data in a folder other than the

standard work folder, use this function to set a different work folder.

Select <Card> - <Work Folder> on the window of Fig. 3.15 to display the work folder window shown in

Fig. 3.18.

Figure 3.18 Work folder window

In the window shown in Fig. 3.18, the following buttons are active:

：Moves one folder up.

：Deletes the specified folder.

Note: A folder containing files cannot be deleted. Move or delete the contents of the folder before
deleting the folder.

：Displays the current folder.

：Displays the Help menu.

：Enters a folder name directly.

Note: For the editing method, see Section 3.3, “Editing Parameters”.

：Sets the specified folder. If no folder is specified, the current folder is set.

：Moves to a specified folder. If the specified folder does not exist, a new

folder is created.

：Sort files in the ascending or descending alphanumerical order of filenames.

：Sort files in the ascending or descending order of dates.

   ：：Scrolls file display up or down.

：：Returns to the File Menu window.
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3.5.6 Reserve Memory Area
If there is no memory card, you can use the memory area to save a time course data temporarily for work.

Note: When the power is turned off, any time course data saved in the reserved memory area will
be lost.

3.5.6.1 Save in Reserve Area/Open Reserve Spectrum/Overlay Reserve Spectrum

Up to eight displayed main data can be saved in the reserve area memory. Select <Save in Reserve Area>,

<Open Reserve Data> or <Overlay Reserve Data> shown in Fig. 3.15 to display the Reserve Area window

of Fig. 3.19.

Figure 3.19 Reserve area window

Select a reserve area to save or data to open and press the <OK> button. Save or open data in the specified

reserve area.

Select a reserve area and press the <OK> button. <Save in Reserve Area> is used to save data in the

specified reserve area memory, <Open Reserve Data> to open data in the reserve area memory, <Overlay

Reserve Data> to overlay a selected spectrum.

Note: When the  icon is pressed and the desired reserve area is selected, information on the
data saved in the reserve area memory is displayed.
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3.5.6.2 Editing reserve area memory

Select <Edit Reserve Area> from the window shown in Fig. 3.15 to display the Edit Reserve Area window

of Fig. 3.20. Edit a time course data saved in the reserve area.

Figure 3.20 Reserve area edit window

：Displays information of a time course data saved in the reserve area.

：Deletes a time course data saved in the reserve area.

：Saves a time course data from the reserve area onto the memory card.

：Displays the Help menu.

The reserve data with the checkbox checked is overlaid on the current data. After editing, press the 

button.

3.6 Shutting down the Instrument
(1) Press the  button to return to the main menu window (see Fig. 3.3).

(2) Check that there is no sample in the sample compartment.

(3) Turn the “Power” switch located at the bottom on the left side of the polarimeter to “OFF”.
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4. Optical Rotation Measurement
4.1 Overview of Optical RotationMeasurement Program
4.1.1 Optical Rotation Measurement Functions
The Optical Rotation Measurement program automatically measures the photometric values at each

wavelength.

4.1.2 Optical Rotation Measurement Windows
The parameters window is organized as shown in Fig. 4.1.

Figure 4.1 Window configuration
<Save Result> Saves the measurement result.

<File Menu> Displays the file menu.

Note: For details, see Section 3.5 “File Menu”.

<Print> Prints displayed measurement data.

<Print Settings> Sets print items.

<Clear Data> Clears data acquired so far.

<Analysis> Analyses the measurement result.

Note: For details, see Section 4.6 “Optical Rotation Analysis Menu”.

<Start> Starts the measurement. The measurement can be stopped by pressing the

<Stop> button.

<Blank> Starts blank measurement.

<Blank Correction> Performs a blank correction.

Control

Zero Clear
  Automatic Meas.
  Analyzer
Light Sourcce
Aperture
Accessory

Help

Help
Version
Environment
Diagnosis

File

Save Result
File Menu
Print
Print Settings
Clear Data
Analysis

Measure

Start
Blank
  Blank Correction
Parameters
Monitor Size
  Normal
  Zoom
Information
  Data
  Param.

Optical Rotation Measurement
Window

 

スペクトル測定画面 
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<Parameters> Sets the measurement parameters.

<Monitor Size> Exchanges a digital display for optical rotation. Selects from Normal/ Zoom.

<Information> Exchanges a content for information display. Selects from Data/ Param.

<Zero Clear> Sets the current optical rotation  to 0.

<Automatic Meas.> Sets whether the measurement starts by opening or closing the sample

compartment lid.

<Analyzer> Sets the analyzer to On.

<Light Source> Selects a light source.

<Aperture> Sets the aperture.

<Accessory> Sets accessories. If there are no items to set, the accessory information is

displayed.

Note: For details, see Chapter 7.

<Help> Displays the Help menu.

<Version > Displays information about the version.

<Environment> Displays environmental information.

<Diagnosis> Displays hardware diagnoses.

4.1.3 Optical Rotation Measurement Flow
The standard optical rotation measurement flow diagram is as follows:

Opening optical rotation measurement program

(sample measurement window)

↓

Editing parameters

↓

Measuring blank

↓

Measuring

sample

↓

Saving/printing results

Figure 4.2 Measurement flow diagram
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4.2 Overview of Optical RotationMeasurement Program
Select <Optical Rotation Measurement> from the main menu to activate the optical rotation measurement

program and display the optical rotation measurement window shown in Fig. 4.3.

Figure 4.3 Optical rotation measurement window
In the window shown in Fig. 4.3, the following buttons are active:

：Opens the menu.

：<Measure> - <Start>

：<Measure> - <Measure Blank>

：<Measure> - <Parameters>

：<Control> - <Zero Clear>

：<Control> - <Analyzer>

：<Control> - <Autmatic Meas.>

：<File> - <Analysis>

 ：Scrolls measurement data up or down.

：Toggles the display between vertical and horizontal display modes.

：Returns to the main menu window.

Note: is valid only in horizontal display mode.
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4.3 Editing Parameters
4.3.1 Editing Method

Press the  icon (<Measure> - <Parameters>) in the window shown in Fig. 4.3 to display the parameters

window 1 shown in Fig. 4.4. The parameters window has three pages as shown in Figs 4.4 to 4.6. Change

the page by pressing the  or  buttons. Edit the parameters in these window.

Note: If horizontal viewing mode is used, the parameters window will have five pages.

Figure 4.4 Parameters window 
1

Figure 4.5 Parameters window 
2

Figure 4.6 Parameters window 
3

Note: For the editing method, see Section 3.3, “Editing Parameters”.

4.3.2 Contents and Input Range
Table 4.1 Contents and input ranges of the optical rotation measurement window
Display Contents and Input Range

Data Mode Select the measure mode from the drop-down list.

Options: Optical rotation, Specific optical rotation , Concentration, Sugar scale,

Brix purityand Optical purity

D.I.T Sets the digital integration time.
Selectable range: 1 to 100 (sec)

Cycle Times Sets the number of measurements for one sample.

Options: 1 to 999 (times)
Cycle Interval Sets the measurement interval in repeat measurement.

Options: 0 to 15000 (sec)

Note The (D.I.T. ＋ _) time takes for one measurement. Therefore, do
not set the shorter cycle interval than D.I.T.
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Sample No. Sets the sample number for measurement. The number set here
increases in increments of one after each sample measurement.
Input range: 1 to 999

Subtract Blank Sets whether to subtract the blank value.
<Blank> Enter the blank value by using numeric key.

Path Length Sets the path length for a cell.

Options: 0.01 to 200.00 [nm]
Concentration Sets the sample concentration (W/V%) in measurement of a specific optical

rotation.
Options: 0.0001 ~ 100.00 [W/V%]

Specific O. R. Sets the sample specific optical rotation in measurement of a concentration.
Options: -10000 to 10000

Sugar Scale Factor Sets the sample sugar scale ifactor n measurement of a sugar scale.
Options: 17.000 ~ 18.000

Brix conc. Sets the Burix concentration in measurement of a Brix purity.
Options: 0.1 ~ 40.000

Sp. OR of STD. Sets the sample standard specific optical rotation in measurement of a
optical purity.
Options: -1000 ~ 1000

Factor Enters a multiplier to correct a calculation result in each measurement mode.
Options: -10~ 10

Sample Enter sample name up to 30 characters. For the input method, see
Section 3.3, “Editing Parameters”.

Comment Enter comments up to 30 characters. For the input method, see Section
3.3, “Editing Parameters”.

Operator Enter an operator name of up to 30 characters. For the input method,
see Section 3.3, “Editing Parameters”.

Division Enter division name up to 30 characters. For the input method, see
Section 3.3, “Editing Parameters”.

Meas. Point Selects a measurement point for measuring the sample temperature. Select the

measurement point (in the cell or in the holder) from the drop-down list.

[Cell] Select when temperature sensor in the cell that is inserted in the cell is

used.

[Holder] Select when temperature sensor that is built in the cell holder is used.

Note Enter the sensor for the inside of the cell into the cell when the
[Cell] is selected for the measurement point. Note that the
sensor for the inside of the cell does not block the beam.

Temp. Correct. This function is for correctiong a measured value to the corrected value at 20 ℃

using measured optical rotation, temperature and temperature correction factor.

Enter the correction factor for temperature correction.
Options: -1 ~ 1
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Analyzer after
Measurement

Select the analyzer status from the drop-down list.

[On]: Makes the analyzer active after measurement and displays the measured

value I real time.

[Off]: Stops the analyzer after measurement. This can make the wear-out

of the analyzer gear a minimum.

4.4 Measuring Blank
Measure a blank sample by the following procedure.

(1) Insert a solvent (blank) into the sample compartment.

(2) Press the  icon to measure the blank and write the value into the information display field at th

e bottom of the window.

4.5 Sample Measurement
Measure a sample using the optical rotation measurement window of Fig. 4.3.

(1) Insert a sample in the sample compartment.

(2) Press the  button (<Measure> - <Start>) to perform the measurement. During the measurement,

 the current cycle number is displayed in the format of [Current Cycle/Setting].

To stop the measurement, press the  icon.

(3) After measurement, press the  icon (<File> - <Analysis>) to display the analytical results.

Figure 4.7 Optical rotation measurement window
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4.6 Optical Rotation Measurement Data Analysis
The optical rotation measurement data analysis program analyzes optical rotation measurement data that

was either measured or read from a memory card.

Select <File> - <Analysis> in the optical rotation measurement  window to display the optical rotation

measurement data analysis window shown in Fig.4.7 (referred to hereafter as the Analysis window).

The data which can be performe a statistical calculation and re-calcuration is affixed with ÷. Data can be

selectred by pressing ÷ in the [Calc.] column.

The detail contents of the data can be displayed by pressing the result line

Figure 4.8 Status window of the selected data

In the window shown in Fig. 4.9, the following buttons are active:

：<File> - <Save Result>

：<File> - <Open Result>

：<File> - <Print>

：<Calculation> - <Statistical>

：<Edit> - <Delete>

Press the line to delete after pressing the button.

：<Help> - <Help>
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Figure 4.9 Optical rotation analysis window

The data analysis program has the 2 functions listed below.

Table 4.2 Classification of optical rotation analysis
Display Description

[Statistical] Performs statistical calculation of selected measured data.

Figure 4.10 Statistical calculation result window
[Recalculation] Performs recalculation by changing the measurement mode of the data. When

opning the parameters window and changing the measurement mode, the
recalculation result is displayed in the analysis window. The statistical
calculation that measurement mode is converted can also be performed.

4.7 Printing Results
(1) After measurement, press the  icon (<File> - <Print>) to print the parameters and data (or

analytical results).

Note 1: Selected all the data are printed.
Note 2: Data cleared by <File> - <Clear Data> is not printed.
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4.8 Saving Results
(1) After performing the measurement, press the  icon (<File> - <Save Result>) to display the

Fig. 4.11.

Figure 4.11 [Save] window
(2) Press the filename textbox in the window shown in Fig.4.11 and press the <Save> button to save

the result.

4.9 Exiting the Program
Press the  button on the optical rotation measurement window of Fig. 4.3 to save the parameters and return

to the main menu.
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5. Time Course Measurement
5.1 Overview of Time Course Measurement Program
5.1.1 Time Course Measurement Window
The time course measurement program has the window configuration shown in Fig. 5.1.

Figure 5.1 Window configuration

<Open Data> Opens data from the memory card.

<Save Result> Saves the displayed data.

<Save as Text> Saves the displayed data in text format.

<File Menu> Displays the file menu.

Note: For details, see Section 3.5 “File Menu”.

<Print> Saves the displayed data.

<Analysis> Displays the analysis menu.

<Changeover> Selects desired spectrum as the main data when multiple data are overlaid

and when redrawing is possible.

<Start> Starts the measurement. The measurement can be stopped by pressing the

<Stop> button.

<Measure Blank> Performs blank measurement.

<Blank Correction> Performs blank correction when selected.

<Parameters> Sets the measurement parameters.

<Information> Sets an information display.

<Zero Clear> Sets the current optical rotation to 0.

<Analyzer> Sets the analyzer to On.

Control

Zero Clear
  Analyzer
Light Source
Aperture
Accessory

Help

Help
Version
Environment
Diagnosis

File

Open Data
Save Result
Save as Text
File Menu
Print
Analysis
Changeover

Measure

Start
Blank
  Blank Correction
Parameters
Information
  Data
  Param.
  Graph

Time Course Measurement window

 

スペクトル測定画面 
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<Light Source> Selects a light source.

<Aperture> Selects a light source.

<Accessory> Sets accessories.

Note: For details, see Chapter 10.

<Help> Displays the Help menu.

<Version > Displays information about the version.

<Environment> Displays environmental information.

<Diagnosis> Displays hardware diagnoses.

5.1.2 Time Course Measurement Flow
The standard time course measurement flow diagram is as follows:

Opening the time course

measurement program

↓

Editing parameters

↓

Measuring

sample

↓

(Analyzing time course data)

↓

Saving/printing

results

Figure 5.2 Time course measurement flow diagram
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5.2 Opening the Time Course Measurement Program
Select <Time Course Measurement> from the main menu to open the time course measurement program

and display the time course measurement window shown in Figure 5.3.

Figure 5.3 Time course measurement window

In the window shown in Fig. 5.3, the following buttons are active:

：Opens the menu.

：<Measure> - <Start>

：<Measure> - <Measure Blank>

：<Measure> - <Parameters>

：<Control> - <Zero Clear>

：<Control> - <Analyzer>

：<File> - <Save Data>

：<File> - <Print>

 ：Scrolls the parameter display up and down.

：Toggles the display between vertical and horizontal display modes.

：Returns to the main menu window.

Note 1: is valid only in horizontal display mode.
Note 2:  are valid only in vertical display mode.
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5.3 Editing Parameters
5.3.1 Editing Method

Press the  icon (<Measure> - <Parameters>) in the window shown in Fig. 5.3 to display the parameters

window 1 shown in Fig. 5.4. The parameters window has three pages shown in Figs.5.4 to 5.6. Change the

page by pressing the  or  buttons. Edit the parameters in these windows.

Note: If horizontal viewing mode is used, the parameters window will have four pages.

Figure 5.4 Parameters window 1 Figure 5.5 Parameters window 2 Figure 5.6 Parameters window 3

Note: For the editing method, see Section 3.3, “Editing Parameters”.

4.3.2 Contents and Input Range
Table 5.1 Contents and input ranges of the parameters window for time course measurement

Display Contents and Input Range
Measure Mode Select the measure mode from the drop-down list.

Options: OpticalRotation, Specific O.R.

D.I.T. Sets the digital integration time.
Options: 1 to 100 (sec)

Time Sets the measurement time.

Options: 5 to 1800000 (sec)
Data Interval Sets the data interval.

Options: 0.5 to 600 (sec)
Cycle Times Sets the number of measurements for one sample.

Options: 1 to 100 (times)
Cycle Interval Sets the measurement interval in repeat measurement.

Options: 0 to 15000 (sec)

Note The (D.I.T. ＋ _) time takes for one measurement. Therefore, do
not set the shorter cycle interval than D.I.T.
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Sample No. Sets the sample number for measurement. The number set here increases in
increments of one after each sample measurement.
Input range: 1 to 999

Subtract Blank Sets whether to subtract the blank value.

<Blank> Enter the blank value by using numeric key.

Path Length Sets the path length for a cell.
Options:  0.01 ~ 200.00 [mm]

Concentration Sets the sample concentration (W/V%) in measurement of a specific optical

rotation.
Options: 0.0001 to 100.00 [W/V%]

Factor Enters a multiplier to correct a calculation result in each measurement mode.
Options　                     : -10 to 10

Scale Upper
Scale Lower

Upper limit of the display range on the vertical axis
Lower limit of the display range on the vertical axis
Input range: -10000 to 10000

Note: The unit of scale and the value are automatically rewritten in
<Measurement Mode>. When Auto Scale is ON, priority is
given to Auto Scale.

Temporarily Save Cyclic

Spectra

Sets where to temporarily save repetitively acquired spectra.
Options: None

Reserve area
PC card

Note 1: When None is set, only the most recently acquired data can 
be saved or analyzed.

Note 2: Up to eight data items can be stored in the reserved area m
emory. When storing nine or more data items, select PC Car
d.

Note 3:When PC Card is selected, do not remove the PC card until t
he end of the measurement.

Auto Scale Sets whether to display data on Auto Scale.
Options: ON: Displays using Auto Scale

OFF: Displays using set scale

Auto Print Sets whether to print data automatically after measurement.
Options: ON  : Prints

OFF: Does not print

Auto Save Sets whether to save data onto the PC card automatically.
Options: ON: Saves

OFF: Do not save

Note 1: When Auto Save is set to ON, be sure to insert a PC card into the iR
M.

Note 2: For spectrum measurement, the file name is SPECxxxx.JWS, where x
xxx represents the file number.

Note 3: When Auto Save is set to ON, Save Bitmap is disabled.
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Meas. Point Selects a measurement point for measuring the sample temperature. Select the

measurement point (in the cell or in the holder) from the drop-down list.

[Cell] Select when temperature sensor in the cell that is inserted in the cell is

used.

[Holder] Select when temperature sensor that is built in the cell holder is used.

Note Enter the sensor for the inside of the cell into the cell when the [Cell]
is selected for the measurement point. Note that the sensor for the
inside of the cell does not block the beam.

Temp. Correct. This function is for correctiong a measured value to the corrected value at 20 ℃

using measured optical rotation, temperature and temperature correction factor.

Enter the correction factor for temperature correction.
Options: -1 ~ 1

Analyzer after
Measurement

Select the analyzer status from the drop-down list.

[On]: Makes the analyzer active after measurement and displays the measured

value I real time.

[Off]: Stops the analyzer after measurement. This can make the wear-out of the

analyzer gear a minimum.
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5.4 Measuring a Sample and Printing/Saving the Result
The time course measurement of a sample is performed using the window shown in Fig. 5.3.

(1) Perform  (<Measure> - <Measure Blank>) as required. Shift to the measurement wavelength

and perform a blank measurement.

(2) Insert a sample in the sample compartment.Press the  button (<Measure> - <Start>) to execute

measurement and display data. During the measurement, the current cycle is displayed in the

format of [Current Cycle/Setting].

Note: To stop the measurement, press the  icon.

(3) Saving the result

After performing a measurement, press the  icon (<File> - <Save Data>) to save the data.

Note: For the editing method, see Section 3.3, “Editing Parameters”.

(4) Printing the result

After measurement, press the  icon (<File> - <Print>) to print the parameters and data (or

analytical results).
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5.5 Time Course Data Analysis
5.5.1 Overview of Time Course Data Analysis
The time course data analysis program analyzes time course data that was either measured or read from a

memory card.

Select <File> - <Analysis> in the time course measurement window to display the time course data analysis

window shown in Fig.5.7 (referred to hereafter as the Analysis window).

Figure 5.7 Time course data analysis window

The data analysis program has the 11 functions listed below. Select a function by pressing its button

displayed in the window.
Table 5.2 Time course data analysis functions

Display Description

[React Rate] Calculates te primary kinetics constant.

[Peak Find] Detects a peak and indicates it in data with an arrow.

[Change Rate] Calculates the rate of change of photometric values between two selected points.

[Trace] When the data is traced with the cursor this function displays the wavelength and
photometric values at the cursor position.

[Scale] Changes the data scale.

[Derivatives] Calculates and displays smoothing derivatives.

[Smoothing] Smoothes data according to the set parameters.

[Area Calc] Calculates the area between two specified times.

[Convert Y] Converts the photometric mode of the Y-axis.

[Arithmetic] Performs an arithmetic operation with a constant or file data.

[Zoom] Enlarges data.
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5.5.2 Reaction Rate
Calculates the primary kinetics constant between two specified times.

(1) Performing the primary kinetics calculation

Press the <React Rate> button in the analysis window to display the window shown in Fig. 5.8. A

cursor line appears in the graph to indicate the start and end points of the calculation.

Figure 5.8 Primary kinetics calculation window
Press the time display field to open the time input window.こ Pressing the <Change> button toggle

s between the calculation start and end times. By using the  or  buttons, the current wavelength 

can be moved to left or right by one step interval. Pressing the <_1> button changes the step pitch i

n the order _10, _100, _1, etc.

(2) Saving the result

1) Press the  icon to save the result in text format. Press the <Yes> button to display the window

shown in Fig. 5.9. The window shown in Fig. 5.10 is displayed. Press the <No> button to return to the

previous window.

Figure 5.9 Text save check window

2) Press the filename textbox in the window shown in Fig. 5.10 to display the window in Figure

5.11.Enter a filename and press the <OK> button in the window shown in Figure 5.10.For the

filename input method, see Section 3.3, "Editing Parameters."

Time display field
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Figure 5.10 Text save window Figure 5.11 File name input window

Press the ＜Save> button. The result is saved in text format.

(3) Printing the result

Press the  icon to print the graph and detection result.

(4) Help

Press the  icon to display the Help menu.
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5.5.3 [Peak Find]
Detects optical rotation peaks of time course data.
(1) Setting peak detection parameters

Press the <Peak Find> button in the analysis window to display the window shown in Fig. 5.12.

Figure 5.12 Peak find window

Set the peak type and noise level here. The input method is as described in Section 3.3 “Editing Par

ameters”. Table 5.4 lists the parameters and input ranges.

Table 5.3 Peak detection parameters
Display Description

Peak Type Sets the object to be detected.
Options: Peak, Valley

Noise Level Sets the noise level of the peak or valley to be detected.

Options: 0 to 100

(2) Executing peak detection

Press the <Execute> button to execute peak detection according to set parameters and mark the pea

k position. When the  icon is pressed, an arrow and the peak number are displayed at the peak 

position. Shows/hides of the arrow and peak number are toggled when the {OBJECT} icon is press

ed.

Note: If in vertical display mode, the result is displayed at the bottom of the window as shown in
Fig. 5.9.

(3) Displaying peak information

Press the  icon in the result window to display the detected peak wavelength and photometric

values.

(4) Saving the result

Press the  icon in the result window to save the data.
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(5) Printing the result

Press the  icon in the result window to print the detection parameters, graph and detection
result.

(6) Help

Press the  icon to display the Help menu.

5.5.4 Rate of Change
Calculates the rate of change of photometric values between two specified points.

(1) Calculating the rate of change

Press the <Change Rate> button in the analysis window to display the window shown in Figure

5.13. The numerals [1] and [2] with arrows in the graph represent Time 1 and Time 2, respectively.

Figure 5.13 Change rate window
Press the time display field to open the time input window. Enter two times for rate of change calcu

lation. The cursors move to the input time. The input method is described in Section 3.3 “Editing P

arameters”. Pressing the <Change> button toggles the selected time between time 1 and time 2. The

 current cursor position is indicated by the “” symbol above the numeral. Press the  or  butt

ons to move the selected cursor one step interval to the left or right. Pressing the <_1> button chang

es the step pitch in the order _10, _100, _1, etc.

Each time the time is changed, the rate of change is recalculated.

ΔDegree/Δt ＝ (Optical rotation1 －Optical rotation2) ／ (Time1 －Time2)

(2) Saving the result

Press the  icon to save the result in text format.

(3) Printing the result

Press the  icon to print the graph and detection result.

(4) Help

Press the  icon to display the Help menu.
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5.5.5 Trace
The optical rotation at the desired time is displayed.
(1) Executing tracing

Press the <Trace> button in the analysis window to display the window shown in Fig. 5.14.

Figure 5.14 Trace window
A “+” cursor appears in the graph and the wavelength and optical rotation at the cursor position are

displayed in the upper part of the window. 、  Move the cursor to the desired position by

pressing the  or  buttons. Pressing the <_1> button changes the step pitch in the order _10, _100, _1,

etc.

Press the time display field to open the time input window and enter numerically time. When a

wavelength is entered, the cursor moves to that wavelength.

(2) Displaying the time and optical rotation

Press the  icon in the result window to save the data. The recorded time and optical rotation

are displayed.

(3) Saving the time and optical rotation in the memory

In the trace window, move the cursor to a target time and press the <Record> button to record the

wavelength and optical rotation at the cursor position in the memory. Repeat this operation the

desired number of times (up to a maximum of 20 times).

Note: Pressing the <Clear> button erases the trace result.
(4) Saving the result

Press the  icon in the result window to save the result in text format.

(5) Printing the result

Press the  icon to print the graph with the stored time and photometric values.

(6) Help

Press the  icon to display the Help menu.

Time display field
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5.5.6 Scale
Changes the graph scale.

(1) Changing the scale

1) Press the <Scale> button in the analysis window to display the window shown in Fig. 5.15.

Figure 5.15 Scale window
2) Enclose a graph range in a square frame (indicated by a dotted line in the window, referred to as the 

frame scale in this manual) for zooming.

The displayed spectrum is shifted on each side of frame (line with < > or < , referred to as the cu

rsor line in this manual) by pressing the , ,  or  buttons. The cursor line can be chang

ed by pressing the <Change> button.

The cursor line can also be shifted by entering a numeric value. Press the time display field or optica

l rotation field to open a numeric input window. Enter a numeric value to shift the cursor line to that 

wavelength.

3) Finally, press the <Apply> button to change the scale.

Note 1:  Press the  button to adjust the time range and the upper and lower limits of the
optical rotation automatically.

Note 2:  Press the  button to adjust the upper and lower limits of optical rotation in the
current time range.

Note 3:  Press the  button to return to the previous scale.
(2) Printing the result

After completing the scale change, press the {OBJECT} icon to print the parameters and the graph.

Note: The start and end times are printed when the time course data is measured.
(3) Help

Press the  icon to display the Help menu.

Time display field
Optical rotation
display field
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5.5.7 Derivatives
Smoothing derivatives calculated according to set parameters (the Savitzky-Golay method) are displayed.

These values are used to detect small peaks (so-called shoulder peaks) hidden behind a larger peak.

(1) Calculation of derivatives

1) Press the <Derivatives> button in the analysis window. If the data is not saved, after confirming the 

data saving, the window shown in Fig. 5.16 is displayed.

Figure 5.16 Derivatives window
2) Set the order and the data pitch in this window. The input method is described in Section 3.3

“Editing Parameters”. Table 5.4 lists the parameters and Input Ranges.

Table 5.4 Parameters and contents of derivatives
Display Contents

Order Order of derivatives
Options: 1 (primary derivatives), 2 (secondary derivatives)

Data Interval Smoothing derivatives calculated using seven points before and after
the central point separated by the data pitch set in this box.
Options: Odd numbers in the range from 5 to 25

3) Finally, press the <Apply> buttonto the calculate derivatives according to the parameters and to

display the derivatives data.

Note: Press the  button to return to the previous data.

(2) Saving the result

Press the  icon in the result window to save the graph.The procedure is described in Section

5.5.2 “React. Rate”.
(3) Printing the result

Press the  icon in the result window to print the parameters and derivatives data.

(4) Help

Press the  icon to display the Help menu.
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5.5.8 Smoothing
A spectrum is smoothed using a simple moving average.

(1) Smoothing a spectrum

1) Press the <Smoothing> button in the analysis window. If the data is not saved, after confirming the

 data saving, the window shown in Fig. 5.17 is displayed.

Figure 5.17 Smoothing window
2) Press the [Convolution Width] field to display the window shown in Fig.5.18. Enter the

convolution width and press the <OK> button to return to the window shown in Fig.5.17. When

setting the convolution width, enter an odd number in the range from 5 to 25. For the input method,

see Section 3.3 “Editing Parameters”.

Figure 5.18 Convolution width setting window
3) Finally, press the <Apply> button to display the smoothing data calculated according to the set

parameters.

Note:  Press the  button to return to the previous data.

(2) Saving the result

Press the  icon in the result window to save the graph.The procedure is described in Section

5.5.2 React. Rate.

(3) Printing the result

Press the  icon in the result window to print the parameters and the smoothing data.
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(4) Help

Press the  icon Press the  icon to display the Help menu.

5.5.9 Area Calc
Calculates the area between two specified times.
(1) Executing area calculation

1) Press the <Area Calc> button in the analysis window to display the window shown in Fig. 5.19.

Figure 5.19 Area calculation window
2) The cursor line appears at the right end of data and the times and optical rotation at the cursor positi

ons are displayed at the bottom of the window. The base wavelength (cursor line position) is set in t

his window.

3) Press the  or  buttons to shift the cursor line. Change the cursor line by pressing the <Change

> button. The cursor line can also be shifted by entering a numeric value. Press the time display field

 to open a numeric value input window. Enter a numeric value to shift the cursor line to that time. T

he result is displayed at the bottom of the window.

Table 5.5 Displays and meanings of area calculation result
Display Meaning

Area 1
Area 2

Displays the whole area of the set range
Displays area above the line linking two points

(2) Saving the result

Press the  icon to save the result in text format.

(3) Printing the result

Press the  icon to print the graph and area calculation result.

(4) Help

Press the  icon to display the Help menu.

Time display field
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5.5.10 Operations
An arithmetic operation using a constant or data is performed.

(1) Executing an arithmetic operation

1) Press the <Operations> button in the analysis window. If the data is not saved, after confirming the

 data saving, the window shown in Fig. 5.20 is displayed.

Figure 5.20 Arithmetic operation window
2) Select an operator.

3) Press the <Constant> button to perform a calculation with a constant or the <File> button to perform

 a calculation with data. When the window shown in Figure 5.21 is displayed, press the <OK> butto

n.

Figure 5.21 Operator check window

4) When <Constant> is selected, enter a numeric value and press the <OK> button. When <File> is

selected, the window shown in Fig. 5.22 is displayed. When using data saved on the memory card,

press [Open Data] and select the data file. When using data saved in the reserve area, press [Open

Reserve Data] and select the data file. The calculation result is displayed.

Note 1: For details, see Section 3.5 “File Menu”.

Note 2:  Press the  button to return to the previous spectrum.
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Figure 5.22 File menu window
(2) Saving the result

Press the  icon to save the data.

(3) Printing the result

Press the  button to print the measurement result.

(4) Help

Press the  icon to display the Help menu.

5.5.11 Zoom
Data display is partially enlarged.
(1) Press the <Zoom> button in the analysis window to display the window shown in Figure 5.23.

Figure 5.23 Enlarged window

(2) Shift the display to the desired position by pressing , ,  or  buttons. Sub-divides the dis

played graph into nine regions. Selecting one region will expand that region to fill the display area.

(3) Press the  button to close the window.

5.6 Exiting the Program
Press the  button in the time course measurement window shown in Fig. 5.3 to save the parameters and

return to the main menu.
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6. Validation
6.1. Overview
The validation program validates the Poralimeter. The validation program has the following 4inspection

items. The [Inspection Item] can be edited according to the desired purpose.

This section describes how to inspect the polorimeter in detail.

Inspection Items

(1) Light Energy

(2) Repeatability of Zero

(3) Repeatability of O.R.

(4) Accuracy of O.R.

The acceptance criteria described here are value based on the specification of a JASCO. The user can

change in the range of the specification.

6.1.1 Checking of the Light source energy
[Meaning]

Compares the light energy of the light source detected by the photomultiplier tube with the voltage applied

to the photomultiplier tube (called "HT voltage" in this manual).  Voltage is applied to the photomultiplier

tube so that the output is kept approximately constant. If the energy of the light source is low due to

deterioration of the light source, the HT voltage will increase.  If the HT voltage increases, noise will be

high, resulting in low accuracy and low repeatability of optical rotation.

Acceptance criteria
When aperture diameter is 8 mm: Not more than 300 V
When aperture diameter is 3 mm: Not more than 400 V

Testing method
Change the light energy of the light source that reaches the photomultiplier tube by changing the diameter
of the sample chamber aperture and check how the HT voltage increases.

Testing equipment( or Jig)

None

<Parameters>
Light Source ：Natrium lamp (Na)
Filter ：589 nm
Measure Mode ：Optical Rotation
D.I.T. ：5 sec
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[Test procedure]
(1) Make sure that the sample ccompartment is empty.
(2) Set the diameter of the sample compartment to 8 mm and close the lid.
(3) Read the HT voltage displayed on the measurement window according to the indication.
(4) Change the aperture diameter to 3 mm and read the HT voltage.

6.1.2 Cehecking of the repeatability of zero
[Meaning]
Checks the repeatability with which the zero position of optical rotation returns to the same position when
measurement is performed repeatedly by setting a sample having an appropriate optical rotation in, and
removing it from, the sample compartment. Repeatability of zero directly affects the repeatability of the
sample measurement value.

Acceptance criteria

Within 0.004 degree

Testing method
After setting the optical rotation to zero with the sample compartment empty according to the indication of
this program, repeat measurement by setting a sample in, and removing from, the sample compartment.
Check how the optical rotation returns to zero when the sample is removed from the sample compartment.
However strain in the optical base of the polarimeter caused by the installation environment (in particular,
changes in ambient temperature, tilt of the installation table, and strength of lack.) is the major factor that
deteriorates repeatability. Therefore, install the polarimeter on a rigid horizontal table and conduct the test
at a stabilized ambient temperature.

Testing equipment( or Jig)

Appropriate sample (Rotatory plate, etc)

<Parameters>
Aperture ：φ8 mm
Light Source ：Natrium lamp (Na)
Filter ：589 nm
Measure Mode：Optical Rotation
D.I.T. ：5 sec

[Test procedure]
(1) Set testing parameters.
(2) Make sure the sample compartment is empty.
(3) Press [Zero clear] to set the optical rotation to zero.
(4) Set the sample in the sample compartment and perform measurement.
(5) Remove the sample from the sample compartment and close the lid to start

measurement. The optical rotation returns to zero.
(6) Repeat steps (4) and (5) 10 times.
(7) Calculate the difference between the maximum and minimum values from the results

of 10 measurements at zero.
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6.1.3 Checking of the repeatability of the otical rotation
[The meaning of the Repeatability of O.R.]

The repeatability of optical rotation indicates the variation of measured values when a sample having an 

appropriate optical rotation is measured repeatedly. 5g/ 100ml sucrose solution and rotatory plate can be sel

ected.

[Acceptance criteria]

Repeatability of O.R.: within 0.004 degree

[Test procedure of the Repeatability of O.R.]
After setting the optical rotation to zero with the sample compartment empty, repeatedly measure an
aqueous solution of sucrose having a known concentration or rotatory plate.

Note: Please avoid performing the test with an extreme temperature change though the test is
performed at the room temperature without inputting the temperature correction factor
because the accuracy of the optical rotation of the sample is not challenged in the
repeatability of zero test.

[Jig]

5g/100ml Sucrose aqueous solution or the rotatory plate

[Parameters]
Aperture ：φ 8 mm
Light Source ：Natrium lamp (Na)
Filter ：589 nm
Measure Mode ：Optical Rotation
D.I.T. ：5 sec

[Test procedure]

1) Set the parameters.

2) Perform measurement after inserting the sample in the sample compartment.

3) Perform measurement after removing the sample from the sample compartment.

4) Repeat steps (2) and (3) 5 times.

5) Calculate the difference between the maximum and minimum values from the results of 5measur

ements and pass or fail is judged automatically .
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6.1.4 Accuracy of O.R.

[The meaning of the Accuracy of O.R.]

Accuracy of optical rotation indicates the degree of deviation of the measured value from the true value 

(reference value) when a sample having a known optical rotation is measured.

[Acceptance criteria]

Accuracy of O.R.: +3.325±0.007 degree　

(when 5g/100ml sucrose aqueous solution is used.)

[The test procedure of the Accuracy of O.R.]
After setting optical rotation to zero with the sample compartment empty, repeatedly measure
an aqueous solution of sucrose having a known concentration. Immediately after
measurement, measure the temperature of the aqueous solution of sucrose. Then fill the same
cell with distilled water and measure the optical rotation repeatedly in the same manner as
with aqueous solution of sucrose.

Note: The On/Off of the correction for temperature can be selected. When the temperature
correction is performed, we support the method of automatically correcting the
temperature using the temperature of the sensor and the method of inputting directly the
temperature of the sample. And we also support the method of a correcting the optical
rotation by the concentration by inputting the concentration correction factor of the sample.

[Jig]
5g/100ml Sucrose aqueous solution or the rotatory plate
Standard cell : path length 100mm

Newly refined distilled water or ultrapure water

Parameters}
Aperture ：_ 8 mm
Light Source ：Natrium lamp (Na)
Filter ：589 nm
Measure Mode ：Optical Rotation
D.I.T. ：5 sec

[Test procedure]
(1) Set testing parameters.
(2) Make sure the sample compartment is empty and close the lid.
(3) Press [Zero clear] to set the optical rotation to zero.
(4) Set the sample in the sample compartment, and close the lid to start measurement.
(5) Remove the sample, and close the lid to start measurement. Optical rotation returns to zero.
(6) Repeat steps (4) and (5) 5 times.
(7) Discard the sample and wash the cell with water ten times.  Then wash it with distilled water three

times.
(8) Fill the cleaned cell with distilled water.
(9) Set this cell that is filled by distilled water in the sample compartment, and close the lid to start

measurement.
(10) Remove the cell from the sample compartment, and close the lid to perform

measurement repeatedly. Optical rotation returns to zero.
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(11) Repeat steps (9) and (10) 5 times.
(12) Calculate the averages of the optical rotation of the sample and the distilled water, the

difference of them and the pass or fail is judged automatically.

9.1.11 Validation Program Window
The validation program has the window configuration shown in Figure 6.1.

Figure 6.1 Window configuration

<Open Result> Opens the test result.

<Save Result> Saves the test result.

<Save as Text> Saves the test result in text format.

<File Menu> Displays the file menu.

<Print> Prints the test result.

<Start> Starts the test. A test in progress can be cancelled with the Cancel button.

Note: If a test is cancelled, the result is discarded.

<Parameters> Sets an inspection items and criteria.

<Inspection Information> Enters an operator name, room temperature and humidity.

<Monitor> Opens monitor window for an optical rotation.

<Zero Clear> Performs zero clear.

<Analyzer> Toggles analyzer on and off. Check box is selected when the analyzer

remains activated after measurement.

<Light Source> Toggles light source on and off.

<Aperture> Changeovers the aperture for the light source. Select [Auto] normally.

<Accessory> Displays accessory information.

<Help> Displays the Help menu.

<Version > Displays information about the version.

Control

Zero Clear
  Analyzer
Light Source
Aperture
Accessory

Help

Help
Version
Environment
Diagnosis

File

Open Result
Save Result
Save as Text
File Menu
Print

Measure

Start
Parameters
Information
Monitor

Validation window

 

スペクトル測定画面 
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<Environment> Displays environmental information.

<Diagnosis> Displays hardware diagnoses.

9.1.12 Validation Flow
The standard validation flow diagram is as follows:

Opening Validation Program

↓

Setting parameters

↓

Saving/opening

parameters

↓

Executing test
↓

Saving/printing test results

↓

Exiting (program stop)

Figure 6.2 Validation flow diagram
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6.2 Opening Validation Program
Select <Validation> from the main menu to activate the validation program and display the validation

window shown in Fig. 6.3.

Figure 6.3 Validation window

In the window shown in Fig. 6.3, the following buttons are active:

：<Measure> - <Start>

 ：<Measure> - <Parameters>

：<Measure> - <Inspection Information>

：<File> - <Open Result>

：<File> - <Save Result>

：<File> - <Save Result>

   ：Scrolls the result display left and right.

 ：Scrolls the result display up or down.

：Toggles the display between vertical and horizontal display modes.

：Returns to the main menu window.



51

6.3 Setting parameters
6.3.1Inspection Information

In the window shown in Fig. 6.3, press the  icon (<Measure> - <Inspection Information>) to display

the inspection information window shown in Fig. 6.4.

Figure 6.4 Inspection information window
Table 6.1 Contents and input ranges of the test information window

Display Contents and Input Range
Inspector Enter an inspector name of up to 30 characters.
Temperature Enter the room temperature.

Input range: -100 to 100
Humidity Enter the humidity.

Input range: 0 to 100
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6.3.2 Setting Parameters
The parameters window is organized as shown in Fig. 6.5.

Figure 6.5 Window configuration

The menu items have the following functions:

<Default> Returns all parameters to their default values.

<Open Parameters> Loads parameters from a memory card.

Note: Even when parameters are opened, the current test is not changed.

<Save Parameters> Saves the set parameters.

<File Menu> Displays the file menu.

<Help> Displays the Help menu.

In the window shown in Fig. 6.3, press the  icon (<Measure> - <Parameters>) to display the

parameters window of Fig. 6.6.

Figure 6.6 Validation parameters window

Set the the inspection items and the criteria. Table 6.2 lists the parameters and Input Ranges.

Note: For details about the inspection items, see Section 6.1 “Overview of Validation Program”.

Table 6.2 How to set the inspection itms

Parameters window
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File

Standard Value
Open Parameters
Save Parameters
Filemenu

Help

Help
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Display Description
Inspection Items Check a checkbox to activate the corresponding item. The criteria and parameters can 

be set for an activated item by pressing the item.

6.3.2.1 Light Energy

In the parameters window shown in Fig. 6.6, press <Light Energy> to display the parameters window 1 

of Fig. 6.7. Edit the light energy parameters in this window.

Figure 6.7 Validation parameters window
Table 6.3 Contents and input ranges of the parameters window

Display Contents and Input Range
Halogen (WI) – 589nm
Natrium (Na) – 589nm
Mercury (Hg) – 546nm

Selects a light source and a wavelength for testing the light energy.

Criteria Sets the acceptance criteria.
Input range: 200 to 500
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6.3.2.2 Repeatability of zero

In the parameters window shown in Fig. 6.6, press <Repeatability of O.R.> to display the parameters

window 1 of Fig. 6.8. Edit the type of the light source, criteria, number of measurements in this window.

Figure 6.8 Validation parameters window

Table 6.4 Contents and input ranges of the parameters window
Display Contents and Input Range

Halogen (WI) – 589nm
Natrium (Na) – 589nm
Mercury (Hg) – 546nm

Selects a light source and a wavelength for testing the repeatability of zero.

Criteria Sets the acceptance criteria.
Input range: 0.0001 to 10.0000

Repeat measurement Sets the number of measurements for the inspection.
Input range: 2 to 100
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6.3.2.3 Repeatability of O.R.

In the parameters window shown in Fig. 6.6, press <Repeatability of O.R.> to display the parameters wi

ndow of Fig. 6.9. Edit the parameters of repeatability of zero in this window.

Fig 6-9 Parameters window

Table 6.5 Contents and input ranges of the parameters window
Display Contents and Input Range

Test Sample Sets the standard sample for testing.
Sucrose aqueous solution and the rotatory plate can be selected.

Halogen (WI) – 589nm
Natrium (Na) – 589nm
Mercury (Hg) – 546nm

Selects a light source and a wavelength for testing the repeatability of O.R..

Criteria Sets the acceptance criteria.
Input range: 0 to 10

Repeat measurement Sets the number of measurements for the inspection.
Input range: 2 to 100
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6.3.2.4 Accuracy of O.R.

In the parameters window shown in Fig. 6.6, press <Accuracy of O.R.> to display the parameters window 1

of Fig. 6.10. The parameters window has two pages shown in Figs.6.10 and 6.11. Change the page by

pressing the  or  buttons. Edit the parameters for the accuracy of optical rotation in this window.

Figure 6.10 Parameters window 2 Figure 6.11 Parameters window 2

Table 6.6 Contents and input ranges of the parameters window
Display Contents and Input Range

Test Sample Sets the standard sample for testing.
Sucrose aqueous solution and the rotatory plate can be selected.

Halogen (WI) – 589nm
Natrium (Na) – 589nm
Mercury (Hg) – 546nm

Selects a light source and a wavelength for testing the accuracy of optical
rotation.

Criteria Sets the criteria for the accuracy of optical rotation.
Input range: -10~10 ±0~10

Repeat measurement Sets the number of measurements for the inspection.
Input range: 2 to 100

Temperature Correction Selects On/Off of the temperature correction when ssucrose aqueous solution
is used..

Temp. Correct. Factor Enter the temperature correction factor.

Input Tempertature Manually Performs a correction using the input temperature without performing a
correction using the temperature that is measured by supplied temperature
sensor.

Concentration Correction Selects whether coorecting the sucrose concentration.

Conc. Cor. Factor. Enters a concentration correction factor of a sucrose aqueous solution.

Path Length Inputs a path length of the cell for validation. Input when correcting the path 

length.

Input range: 0.01 to 200.00

Unit Selects a unit from degree or mrad. Select [degree] normally.
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6.4 Saving/opening parameters
When saving the set parameters, select <File> - <Save Parameters> in the window shown in Fig. 6.6

to save the parameters on a PC card.

When reading saved parameters, select <File> - <Open Parameters> in the window shown in Fig. 6.6 to

read the parameters from a PC card.

Note: Even when parameters are opened, the current test is not changed.

6.5 Executing test
In the window shown in Fig. 6.3, press the  icon (<Measure> - <Start>) Starts the measurement. Set the

samples, etc., according to the window display. After the test, the window shown in Figure 6.12 is

displayed. The test result can be checked in the window.

Figure 6.12 Test end window

Touching the tab at the bottom of the window changes the result window to the associated each inspection

item.

Pressing the  or  displays the result in detail.

Figure 6.113 Status window
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6.6 Saving/printing test results
6.6.1 Saving the Test Result

In the window shown in Fig. 6.3, press the  icon (<File> - <Save Result>) to save the measurement

result.The result can be saved in text format by selecting <File> - <Save as Text>.

6.6.2 Printing the Test Result
In the window shown in Fig. 6.3, press <File> - <Print Setting> to print the result.

6.7 Exiting the Program
In the window shown in Fig. 6.3, press the  button to save the parameters and return to the main menu.測
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7. Environmental Setup
7.1　Overview of Environmental Setup Program
The environmental setup program has the following functions:

(4) Hardware diagnosis ：Displays the hardware diagnodes..

(5) Detect accessory ：Detects and sets accessories.

(6) Set IQ start ：Sets a start up application by the IQ accessory.

(7) Option program ：Loads an optional program.

(8) Load ：Updates P-2000 and the iRM.

(9) Set printer ：Sets the printer to use.

Note: When changing the printer to use, turn the printer power off before setting.

(10) Set iRM ：Sets the date, contrast and other settings.

(11) Set color ：Sets the graph color and other colors.

(12) LC OUT ：Sets the polarimeter to the detector of HPLC.

(13) Others ：Sets other items for iRM and other devices.

7.2 Calling the Environmental Setup Program
Select <Environment> from the main menu to display the environmental setup menu . Select an item to

activate its function.
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7.3 Hardware Diagnosis
Select <Hardware Diagnosis> from the main menu to display the hardware diagnosis window as shown in

the Fig. 7.1.

Figure 7.1 Hardware Information

Note: The display items vary depending on the instrument.

7.4 Detect accessory
7.4.1 Detect Accessory Window
The detect accessory window has the following window configuration:

Figure 7.2 Window configuration

The menu items have the following functions:

<Detect Accessory> Detects accessories.

<Detect Accessory Manually (Simple)> If EEPROM for accessory detection is broken or if there

is no EEPROM such as accessories for P-2000, detect an

accessory using this function. Select the model of the

accessory to detect. The prepared default parameters are

Detect

Detect
Detect Manually (Simple)
Detect Manually

Help

Help

Control

Accessory Baud
Rate

Detect Accessory
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used for recognition.

<Detect Accessory Manually＞ Sets detailed parameters and detects an accessory.

<Accessory Baud Rate> Sets the speed of communication with an accessory

directly controlled by iRM. The set value is applied at

the next initialization.

Note: Be sure to return to the main window before turning off the power.

<Help> Displays the Help menu.

7.4.2 Opening the Detect Accessory Window
In the main menu, press [Detect Accessory] to display the accessory detection window shown in Fig.7.3.

Figure 7.3 Detect Accessory window

The Accessory box lists the detected accessories. To set accessories, select an accessory and press the

<Set> button. This sets the selected accessory.

Note 1: If there are no items to set for a detected accessory, the accessory information is
displayed.

Note 2: For the settings of accessories, see Chapter 9.
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7.5 Option Program
In the main menu, press [Option Program] to display the option program window shown in Fig. 7.4. Load

an optional program from this window.

Figure 7.4 Option program window

With a program card inserted into iRM, select <File> - <Load> to load optional programs from the program

card. The Program box lists the loaded optional programs.
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7.6Set IQ start
In the main menu, press [Set IQ Start] to display the accessory detection window shown in Fig.7.5.

Figure 7.5 Automatic start setting window

A program automatically starts according to the parameter settings here.

Note: For the editing method, see Section 3.3, “Editing Parameters”.

Table 7.1 Contents and input ranges of the automatic start setting window
Display Contents and Input Range

Start Parameter Set a program start parameter (accessory name). When the accessory set here is
detected, the set program starts.

Note: The currently detected accessory can be set by pressing the <Load>
button.

Start Program Sets a program to start according to the start parameters.
Options: Polarimeter

Time Course
Validation
(Loaded program)

Note: “Loaded program” means the currently loaded optional softwar
e.
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7.7 Load
7.7.1 Load Window
The load window has the following window configuration:

Figure 7.6 Window configuration
Note: For the meaning of each menu item, see Section 3.5.1, “File Menu Window”.

7.7.2 Opening the load window
In the main menu, press [Load] to display the option program window shown in Fig. 7.7.

Figure 7.7 Load window

In the window shown in Fig. 7.7, the following menu items are active:

Note: For the editing method, see Section 3.3, “Editing Parameters”.

<Load iRM-700> Updates the iRM-800 firmware. The x.s20 file is automatically

read and loaded from /JASCO/ ROM. A white screen is displayed

upon successful completion.

<Load P-2000> Updates P-2000 firmware. The x.s21, x.s22 files are automatically

read from /JASCO/ ROM and loaded into P-2000.

Load

 

スペクトル測定画面 

Card

Card
Information
Format
Work Folder

Edit

Rename File
Delete File
Copy File
Open Text
Open Bitmap
Save Bitmap
Bitmap No.

Help

Help



65

Note: Never turn the power off during program load.

7.8 Set Printer
The detect accessory window has the following window configuration:

Figure 7.8 Window configuration

The menu items have the following functions:

<Test Print> Performs test printing.

<Bitmap Print> Opens and prints a bitmap file.

<Printer Information> Displays the information of the connected printer.

<Get Printer Information> Obtains printer information.

Note: Printer information can be acquired only from a USB printer.

<Help> Displays the Help menu.

In theman menu, press the <Set Printer> button to display the printer setting window shown in Fig.7.9.

Figure 7.9 Set Printer window
Note: For the editing method, see Section 3.3, “Editing Parameters”.

Printer

Test Print
Bitmap Print
Printer Information
Get Printer Information

Set Printer

Help

Help
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Table 7.2 Contents and Input Range of the printer setting window
Display Contents and Input Range

Printer Set a printer to use.
Options: No device: No printer

ESC/P: ESC/P compatible printer
ESC/Page:ESC/Page compatible printer
PCL: PCL compatible printer
Printy2: Printy2
ESC/POS: ESC/POS compatible printer
USB: PictBridge compatible printer (USB connection)
HC-ESC/P
HC-ESC/Page
HC-PCL
HC-USB

Note 1: If a printer marked HC is selected, the current window is printe
d.

Note 2: Check if the printer is compatible.

Note 3: Turn the printer power on after activating the iRM.

Compression Mode Select compression mode for print image creation.
Options: None (No compression)

Level 1: Compression level 1
Level2: Compression level 2

　　　　　Gray: Gray-scale printing

Note 1: If None is set, it takes some time to create a print image. Howeve
r, the characters and lines can be printed clearly. For Level 1, a p
rint image can be created faster but the characters and lines will 
be a little unclear. For Level 2, a print image can be created a litt
le faster but the characters and lines will be more unclear than fo
r Level 1. If Gray is set, a print image can be created faster still b
ut using a gray-scale. The characters and lines are clear.

Note 2: Character-only images are printed in the gray-scale compression 
mode.

Copy Set this to print multiple copies at a time.
Options : 1 to 999

Paper Size Sets the paper size. See the printer manual for available sizes.
Options: A4, L, 2L, B4

Note: If an unavailable size is selected, an image is printed in the default 
size of the printer.

Margines Sets margines for printing.
Options: None, 20, 40, 60, 80
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Note: Compression Mode, Copy, Paper Size, and Print Image are valid only when USB printer
is used.

7.9　Set iRM
In theman menu, press the <Set iRM> button to display the printer setting window shown in Fig.7.10.

Figure 7.10 Set iRM window
Note: For the editing method, see Section 3.3, “Editing Parameters.”

Table 7.3 Contents and Input Ranges of the iRM setting window
Display Contents and Input Range

Language Sets English or Japanese as the language for window display.
Options: Japanese

English

Date Sets the date. Enter the year, month, day, hour, minute according to the display.
Options: Year: 2000 to 2100

Month: 1 to 12
Day: 1 to 31
Hour: 0 to 23
Minute: 0 to 79

Touch Sound Sets whether to produce a sound when the screen is touched.
Options: ON (Enables touch sound)

OFF (Disables touch sound)

Touch Panel
Correction

Turns touch panel correction ON or OFF.
Options: ON (Corrects)

OFF (Does not correct)

<Adjust> Adjusts the touch panel. Press the displayed cursor with the touch pen. Once the
displayed figure is stable, press the <OK> button. Set at a total of seven places.

<Contrast> Sets the contrast of the iRM window.   By using the  and  buttons,
set the desired contrast. After setting, press the <OK> button to return to the previous
window.
Options: min, 1, 2, 3, 4, 5, 6, 7, 8, 9, max
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7.10 Set Color
In the main menu, press [Set Color] to display the accessory detection window shown in Fig.7.11. The

color setting window has three pages of Figs.7.11 to 7.13. Change the page by pressing the  or 

buttons. Set the spectrum color and other colors in these windows.

Note: If the horizontal display mode is used, the color setting window will have four pages.

Figure 7.11 Set color windo
w 1

Figure 7.12 Set color windo
w 2

Figure 7.13 Set color windo
w 3

Note: For the editing method, see Section 3.3, “Editing Parameters”.

Table 7.4 Contents and Input Ranges of the Set Color window
Display Contents and Input Range

Real-time Data
Real-time Background
Main Data
Cyclic Data
Reserve Data
Graph Flame
Gridlines

Sets the color for real-time data display.
Sets the background color for real-time data display.
Sets the color of the main data.
Sets the colors of cyclically measured data.
Sets the color of the reserve data.
Sets the color of graph frames.

Sets the color of gridlines.

Note 1: Select <Initialize> - <Initialize> to return the colors to default.
Note 2: Select <Initialize> - <Reserve = Cyclic> to make the colors of reserved data the same

as those of cyclic data.
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7.11 LC OUT
This command is set to OFF normaly. Press the [LC Out] in the main menu when the polarimeter is used

 as the detector for HPLC. The polarimeter is set to the detector for HPLC.

Figure 7.14 LC Out window

On the HPLC screen, the analyzer driving servomotor stops and the optical rotation signal is output to th

e ″LC Out″ terminal on the rear panel. Minute changes in optical rotation of the sample (0.5 or less) with ti

me can be recorded by connecting a recorder to this terminal.

LC Out mode, measurement cannot be performed. When the <Exit> button is pressed, [LC Out] mode is 

completed and the window returns to the previous window.

Note 1 : When using the polarimeter the detector for HPLC, the flow cell for HPLC is required.
Before using the [LC Out] terminal, make sure optical rotation of the sample is ±0.5 degree
or below. If it is ±0.5 degree or above, the relationship between optical rotation and output
voltage at the terminal will not be linear.
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7.12 Others
In the main menu, press the [Others] to display the others setting window shown in Fig. 7.15. The others 

setting window has three pages shown in Figs.7.15 to 7.16. Change the page by pressing the  or  b

uttons. Edit the parameters in these windows.

Note: If the horizontal display mode is used, the others setting window has three pages.

Figure 7.15 Others setting window 1 Figure 7.16 Others setting window 2

Note: For the editing method, see Section 3.3, “Editing Parameters”.

Table 7.9 Contents and input ranges of the parameters window for others
Display Contents and Input Range

Decimal Point Change the number of decimal places for data display. 　　　　　　

Options: 3: Three decimal places for optical rotation display (one
decimal place for transmittance display)

4: Four decimal places for optical rotation display

Saving File No. Sets how to determine a file number when saving measurement data
automatically onto a PC card.
Options: Auto: Gives the current file number as it is.

Manual: Can enter a file number before measurement.

Note: When data is saved automatically, the file name is TI
MExxxx.JWS for time course measurement. The file nu
mber xxxx is increased by increments of one after savi
ng.

File No. Sets the file number when Saving File No. is Auto.
Options: 0 to 9999

Note: The number increases by one after saving.

Gridlines Toggles the gridlines for the graph frame ON or OFF.
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Gridlines Effects Sets whether to highlight every other gridline.

Note: This is valid when Gridlines is [ON] and the gridline
color is default (gray).

Overlaid Data with Dotted Set whether to display dotted-lines when overlaying time course data.

Confirm Data Save Sets whether to display a message when the end or parameter button is
pressed before the data is saved.
Options: ON (Display s a message)

OFF (Does not display a message)

Auto Save in Text Format Sets whether to save in text format when saving automatically.
Options: ON (text format)

OFF (ordinary format)

Screensaver Sets the display time for screensaver.

Waiting Time Sets the waiting time for screen saver.
Options: 1 to 3000 sec

Ext Light Source Enters a name of a light source.

Optional Filter Enters a wavelength for an optinal filter.
Options: 0 to 3000 nm

Stabiliza. Time Sets the stabilization time for the light source.
Options: 0 to 18000 sec

Analog Output Sets the polarity for outputting spectum and time course data to an
external recorder as analog signals.
Options: - (-1 to 0 V)

＋( 0 to 1 V )

When Minus is set, the maximum value is set to 0 V and the minimum
value is set to -1 V on the Y axis scale set in the parameters. When
Plus is set, the maximum value is set to 1 V and the minimum value is
set to 0 V.

Analog Output Sets the full scale for outputting spectum and time course data to an
external recorder as analog signals.
Options: 1° ( 1 V )

10° (1 V )
100° (1 V )

When 1° is set, 1° is set to 1 V on the Y axis scale set in the
parameters. When 10° is set, 10° is set to 1 V on the Y axis scale set in
the parameters. When 100° is set, 100° is set to 1 V on the Y axis scale
set in the parameters.

WI Hours Changes the hours of halogen lamp (WI) use.
Set to 0 after replacing the lamp. The value is incremented as the lamp
is used. Use the value as the reference for lamp replacement.
Options: 0 to 120000 hours

Na Hours Changes the hours of natrium lamp (Na) use.
Set to 0 after replacing the lamp. The value is incremented as the lamp
is used. Use the value as the reference for lamp replacement.
Options: 0 to 120 000 hours
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Hg Hours Changes the hours of mercury lamp (Hg) use.
Set to 0 after replacing the lamp. The value is incremented as the lamp
is used. Use the value as the reference for lamp replacement.
Options: 0 to 120 000 hours
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7.13 Exiting the Program
In the window shown in [Environment], press the  button to save the parameters and return to the main

menu.
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8. USB Mode
Removable disk mode is supported in USB mode.

8.1 Overview of Removable Disk Mode
In removable disk mode, a PC can be connected to iRM through a USB cable for direct access from the PC

to a PC card connected to iRM.

Note: Never remove the PC card during data transfer.

8.2 Activating Removable Disk Mode
Select [Removable Disk] from the main menu to display the window shown in Fig.14.1.

Figure .8.1 Removable disk mode activation window

After checking that the USB cable is not connected, press the <Yes> button to display the window shown i

n Fig.8.2.

Figure 8.2 Removable disk window

Connect the PC and iRM with the USB cable to allow access from the PC to an iRM-connected PC card.

Note: For access to a removable disk, refer to the polarimeter operation manual for windows.
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8.3 Terminating Removable Disk Mode
After stopping the removable disk from the PC, disconnect the USB cable. In the window shown in Fig.8.2,

press the  button to display the window of Fig.8.3. Press the <OK> button to terminate removable disk

mode and return to the main menu window.

Fig.8.3 Removable disk mode termination window
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9. Parameter Setting and Control of Accessory
This chapter explains the cases for accessories having functions different to those explained in Chapters 4 t

o 5. The accessories can be classified into six types by function (see Table 9.1).

An accessory for P-2000 is automatically detected and its default parameters are set. This chapter explains t

he settings of accessory parameters when the four types of accessories are detected.

Note 1: For the wiring and handling of accessories, refer to the user's manual for each accessory.
Note 2: See Chapters 4 to 5 for the measurement procedures.

Table 9.1 Classification of accessories

Classification Model

Peltier thermostatted cell holder

Sample sipper

Peltier sipper

Termostatted sipper

PTC-203

SHP-201

SHP-201P

SHP-201W

9.1 Peltier thermostatted cell holder
Table 9.2 lists accessories categorized as Peltier cell holder.

Table 9.2 Accessories categorized as peltier thermostatted cell holder

Model Item

PTC-203 Peltier thermostatted cell holder

9.1.1 Setting and Control of Peltier thermostatted cell holder
Select <Control> - <Accessory> from each measurement menu to display the window shown in Fig. 9.2.

Figure 9.1 Thermostat parameters
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Table 9.3 Contents and input fields of the parameters window for thermostat
Display Contents and Input Range

Control Toggles thermostat ON or OFF.
Options: ON: Enables control

OFF: Disables control

Temperature Sets the temperature.
Options: 15 to 40 ℃

Meas. point Selects the sensor for temperature control.
Options: Cell, Holder

Tolerance Valid when type 2 is selected.
Input range: 0 to 10 ℃

Start Conditions Select the parameters to start measurement from the below options.
Options: Type 1 Starts measurement immediately.

Type2 Starts measurement when the temperature can be kept
within [Stabiliza. Time] sec, [Temperature] ±
[Tolerance] ℃.

Type3 Starts measurement when the measurement temperature
crosses the target [Temperature] for the [No. of Attain]
times.

Stabiliza. Time Valid when type 2 is selected.
Input range: 0 to 100000 sec.

No. of Attain Valid when type 2 is selected.
Input range: 0 to 10000

Time-Out Valid when type 2 or 3 are selected.
Input range: 0 to 100000 sec.

<Help> - <Help> Displays the Help menu.

<Help> - <Accessory

Information>

Displays accessory information.
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9.2 Sample sipper
Table 9.4 lists accessories categorized as sample sipper.

Table 9.4 Accessories categorized as sample sipper

Model Item

SHP-201 Sample sipper

9.2.1  Setting and Control of Sample Sipper
Select <Control> - <Accessory> from each measurement menu to display the window shown in Fig. 9.2.

Figure 9.2 Sample sipper parameters window

Table 9.5 Contents and input ranges of the parameters window for sample sipper
Display Contents and Input Range

Control Toggles sample sipper control ON or OFF.
Options: ON: Enables control

OFF: Disables control

Suction Time Sets the sample suction time.
Input range: 0 to 999.9 sec.

Flow Time Sets the time to send a suctioned sample to the flow cell.
Input range: 0 to 999.9 sec.

Waiting Time Sets the time until a sample is stable in the flow cell and is ready for
measurement.
Input range: 0 to 999.9 sec.

Drain Time Sets the sample drain time.
Input range: 0 to 999.9 sec.

<Control> - <Drain> Drains the sample.

<Help> - <Help> Displays the Help menu.

<Help> - <Accessory

Information>

Displays accessory information.
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9.3 Peltier Sipper
Table 9.6 lists accessories categorized as Peltier sipper

Table 9.6 Accessories categorized as Peltier sipper

Model Item

SHP-201P Peltier sipper

9.3.1  Setting and Control of Peltier Sipper
Select <Control> - <Accessory> from each measurement menu to display the window shown in Fig. 9.3. F

or the setting of the Peltier sipper, the settings for the thermostat and the sample sipper are required.

Fig 9.3 Thermostat Parameters Fig 9.4 Vacuum Sipper Parameters

Table 9.7 Contents and input ranges of the parameters window for peltier sipper
Display Contents and Input Range

Control Toggles thermostat ON or OFF.
Options: ON: Enables control

OFF: Disables control

Temperature Sets the temperature.
Options: 15 to 40 ℃

Meas. Point Selects the sensor for temperature control.
Options: Cell, Holder

Tolerance

Start Condition Select the parameters to start measurement from the below options.
Options: Type 1 Starts measurement immediately.

Type2 Starts measurement when the temperature can be kept
within [Stabiliza. Time] sec, [Temperature] ±
[Tolerance] ℃.

Type3 Starts measurement when the measurement temperature
crosses the target [Temperature] for the [No. of Attain]
times.

Stabiliza. Time Valid when type 2 is selected.
Input range: 0 to 100000 sec.
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No. of Attain Valid when type 2 is selected.
Input range: 0 to 10000

Time-Out Valid when type 2 or 3 are selected.
Input range: 0 to 100000 sec.

9.4 Termostatted sipper
Table 9.8 lists accessories categorized as termostatted sipper.

Table 9.8 Accessories categorized as termostatted sipper

Model Item

SHP-201W Termostatted sipper

9.4.1  Setting and Control of Thermostatted Sipper
Select <Control> - <Accessory> from each measurement menu to display the window shown in Fig. 9.5.

 The parameters for the thermostatted sipper is as the same as the parameters for the sample sipper.

Figure 9.5 Thermostatted sipper setting window

Table 9.9 Contents and input ranges of the parameters window for thermostatted sipper
Display Contents and Input Range

Control Toggles sample sipper control ON or OFF.
Options: ON: Enables control

OFF: Disables control

Suction Time Sets the sample suction time.
Input range: 0 to 999.9 sec.

Flow Time Sets the time to send a suctioned sample to the flow cell.
Input range: 0 to 999.9 sec.

Waiting Time Sets the time until a sample is stable in the flow cell and is ready for
measurement.
Input range: 0 to 999.9 sec.

Drain Time Sets the sample drain time.
Input range: 0 to 999.9 sec.

<Control> - <Drain> Drains the sample.
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<Help> - <Help> Displays the Help menu.

<Help> - <Accessory

Information>

Displays accessory information.
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10 Supplement
10.1 Overview of the Measurement Mode
The following six kinds of measurement modes can be selected in this program.
The calculation method of the each measurement mode is described in detail in this section.

10.1.1Optical Rotation
Optical rotation is the angle by which the plane of polarization rotates when polarized light passes through
the sample being measured. This is the fundamental value that can be directly measured (in units of
degrees). The optical rotation displayed on the screen is the temperature-corrected value after subtracting
the blank value. The temperature correction expression is given below.

α ＝　　　20
αt

1 + k(t - 20)

α20

αt
℃: Optical rotation corrected at 20

: Optical rotation measured at t℃
t          : Temperature measured by sensor

k         : Temperature correction factor

The blank correction expression is given below.

αα ＝ αblank-20
α
　　　

α
blank

: Corrected optical rotation

: Blank

α20 ℃: Optical rotation corrected at 20

10.1.2 Specific Optical Rotation
Specific optical rotation [a] is expressed by the formula (1) and is a material constant based on a

standard concentration and cell length.This is a substance contantwhic is normalized by a concentration and
a path length.

Note: Be sure to input a concentration (W/V%) and path length (mm).

 
[α] ＝ ×  

α 

CL 
α 
： 

:Optical rotation (deg) 
C : Concentration (W/V% or g/100 ml) 

10000 

L : Path length(mm) ・・・・（1）

10.1.3 Concentration
This data mode is used to find the sample concentration when the specific optical rotation is already known.
Concentration C is expressed by the formula (2).

Note: Be sure to input a specific optical rotation and path length (mm).
 α α  

 
[α]・ 

[ ] C = 10000 
L 

: Optical rotation (deg) 
: Specific optical rotation (deg) 

L   : Path length (mm) 
× 

・・・・（2）
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10.1.4 Sugar Scale
Sugar scale is expressed by the formula (3).

Note: Be sure to input a sugar scale factor and path length (mm).
 

α 
α  

 Z = 
17.313 × × 

L 10000 

: Optical rotation (deg) 
L  : Path length (mm) 

17.313 : Sugar scale factor ・・・・（3）

10.1.5 Brix purity:
Brix purity is determined by using the calculation formula (4) to (6).
The specific gravity is required to calculate the Brix sugar scale. The specific gravity is obtained from
Table 5.1 based on the keyed in Brix concentration (value measured by the Brix meter). Table 10.1 shows
the relation between the Brix conc. and the specific gravity. When fractional value (after the decimal point)
of the Brix concentration is input, the value is linearly supplemented, then calculation is performed.

Note: Be sure to input a path length (mm) and Brix conc.

Brix optical rotation : R
 

α 
R = × 17.313      L  × 

10000 

α  
 

: Optical rotation 
17.313  : Sugar scale factor  
L     : Path length (mm) 

 Temperature correction factor : -0.00037 ・・（4）

Brix sugar scale：S
 
S =  

99.718  × Specific gravity 
26 

× R 

R : Brix optical rotation 
Specific gravity : Value obtained from Table 10.1 ・・・・（5）

Brix purity: Y

×Y = 100(%)
S

Brix concentration

S : Brix sugar scale

Brix concentration : Key entry ・・・・（6）
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Table 10.1 Brix conc. – specific gravity cross-reference table
Brix conc. Specific

gravity
Brix conc. Specific

gravity
Brix conc. Specific

gravity

0
1
2
3
4
5
6
7
8
9

10
11
12
13

1.00000
1.00389
1.00779
1.01172
1.01567
1.01965
1.02366
1.02770
1.03176
1.03586
1.03998
1.04413
1.04831
1.05252

14
15
16
17
18
19
20
21
22
23
24
25
26
27

1.05677
1.06104
1.06534
1.06968
1.07404
1.07844
1.08287
1.08733
1.09183
1.09636
1.10092
1.10551
1.11014
1.11480

28
29
30
31
32
33
34
35
36
37
38
39
40

1.11949
1.12422
1.12898
1.13378
1.13861
1.14347
1.14837
1.15331
1.15828
1.16329
1.16833
1.17341
1.17853

10.1.6 Optical Purity
Optical purity indicates the mixture percentage of enantiomers and is expressed as the formula (7):

Note: Be sure to input a concentration (W/V%), standard specific optical  rotation and path length
(mm).

Optical purity (%) = 100×[a]s／[a]o＝100×{(R)－(S)｝／{(R)＋(S)｝
[a(R) : Concentration of R-optical isomer
[a]o: Srandard specific rotation (S) : Concentration of S-optical isomer・・・・（7）
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10.2 About Statistical calculation
The formula of the statistical calculation displayed in the data sheet is shown below.

10.2.1 Average
When the sample is measured repeatedly, the average of the measured data is displayed with a final data.
The average value (Avg.) is shown in (8).

　　　n: Number of measurements

　　　Xi: Data array (optical rotation, etc)

10.2.2 Standard Deviation
When the sample is measured repeatedly, the standard deviation is displayed with a final data. Standard
deviation
The (SD (_n-1)) is shown in (9).

  

　n: Number of measurements

　Xi: Data array (optical rotation, etc)

10.2.3 Relative Standard Deviation
　When the sample is measured repeatedly, the relative standard deviation is displayed with a final data.
The relative standard deviation (RSD[%]) is shown in (10).

　SD: Standard deviation
X :Average value (Avg.) 　　　　　　・・・・（10）

10.3 Supplements for Measurement
10.3.1 About Cells
Table 10.2 shows the classification for the cell. A number of factors need to be considered when selecting a

cell including, the volume of the sample, optical rotation, absorbance, and temperature change.
Take note of the following when using the cell.

(1) The cylindrical cells dedicated to the polarimeter include two types: 3.5mm ID and 10mm ID. If a
large volume of the sample is available, use the 10-mm-ID cell and set the sample compartment
aperture diameter to 8 mm. If the sample volume is small, the 3.5-mm-ID or below micro cell is
recommended. In this case, set the sample compartment aperture to 3.0 mm ID or 1.8 mm ID.

(2) If there is sample absorption at the measurement wavelength, use a cell with a short light path or

dilute the solvent before measurement.

(3) Always set the cell in the same position and orientation in the sample compartment.

(4) Keep clean surface of the cell which intercepts the light path and do not touch it. If contaminated,

purge it with ethyl alcohol and lightly wipe it with gauze. Rubbing the surface may scratch it.

Avg
n

Xi
i

n

.=
=
Â

1

1

Â
=

-
-

=
n

i

XXi
n

SD
1
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1

1

100¥=
X
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Table 10.2 Cell Types

Cell name Type and size

(ID×beam path length)

Remarks

Rectangular glass cell

Rectangular quartz cell

10 mm_100, 50, 20, 10, 5, 2, 1

mm (7 kinds)

Generally used in VS/UV

spectrophotometers

Cylindrical glass cell

Cylindrical quartz cell

φ10×100, 50, 10 mm (3 kinds)

φ3.5_100, 50, 10 mm (3 kinds)

Cylindrical glass cell with water

jacket

Cylindrical quartz cell with water

jacket

φ10_100, 50, 10 mm (3 kinds)

φ3.5_100, 50, 10 mm (3 kinds)

Thermostatically controlled water

can be circulated around the

cylindrical cell.

(A circulating thermostatically

controlled bath is required)

Cylindrical quartz cell for ORD φ 20× 100, 50, 20,10 mm (4

kinds)

φ10×5, 2, 1, 0.5, 0.2, 0.05 mm

(6 kinds)

J (CD) series only. Dedicated V

type cell holder is required.

Flow cell for LC Used as a detector for LC.

Note: Use a quartz cell for measurement in the UV region.
Note: The cylindrical glass cell 10mm × 100mm is supplied for the standard cell.

10.3.2 How to Sselect Solvent
Before selecting a solvent, a number of factors need to be considered including, sample solubility,

transmittance at the measurement wavelength, interaction with sample, and optical inertness. Commonly

used solvents include water, ethanol, methanol dioxane, and chloroform.

10.3.3 Concentration and Beam Path Length
A transparent sample can be measured with high accuracy at a concentration of 1 to 10% using a 100mm

rectangular or cylindrical cell.

For colored substances, the absorbance of the solvent should be 0.5 or less if there is absorption at the

measurement wavelength. If the measurement wavelength is near the point of inflection of the optical

rotation dispersion curve, accurate data cannot be obtained in many cases, and it is generally used as

reference data. In such a case, change the measurement wavelength.
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10.3.4 Cautions in Measuring Optical Rotation
In optical rotation measurement, correct values may not be obtained due to the condition of the sample

solution. Factors that affect measurement include temperature, turbidity and coloring. Measures against

them are given below.

10.3.4.1 Influence of Temperature
(1) Change of optical rotation with temperature

Generally, optical rotation changes with temperature. If a sample subject to great temperature change
is measured using an ordinary cell, its optical rotation will change with the temperature of the sample
during measurement and an accurate value cannot be obtained. In such a case, use a thermostatically
controlled cell in order to keep the cell temperature constant.

(2) Mutarotation due to temperature difference

If the temperature before and after injecting a sample into the cell is different, the optical rotation may
change even after the solution temperature has stabilized.

[Example]

Fructose: ：Approximately 30 minutes is required after the temperature has stabilized in
order for optical rotation to become constant.

1-sorbose: ：Approximately 1 hour is required after the temperature has stabilized

(3) Schlieren

If a temperature difference exists in an organic solvent or a mixed or thick solution, the refractive
index will be non-uniform, resulting in Schlieren (streaks), deterioration of light transmission or
disturbance of the plane of polarization. This phenomenon can be avoided by controlling the
temperature. Controlling the temperature increases Schlieren (streaks) temporarily, but as the solution
temperature gradually stabilizes, it decreases and disappears in five to seven minutes.

10.3.4.2 Influence of turbidity
If a solution is turbid, dispersion will disturb the plane of polarization, deteriorating the accuracy of the

optical rotation measurement (deterioration of signal-to-noise ratio, optical rotation variation). Before

measurement, aim the plane of transmission of the cell at a room lamp or similar light source and check if it

is turbid.

(1) Eliminating turbidity

Remove fine particles and foreign matter by filtration, centrifugal separation, etc. The micro cell is
particularly sensitive to turbidity.

(2) If turbidity cannot be eliminated

In this case, measurement values with errors cannot be avoided. However, check the repeatability of
the displayed values (how optical rotation changes) for 5 to 20 minutes. The variation will provide a
guide as to the measurement accuracy.

Note: Even an apparently transparent solution may be subject to great variation in the case of a
dispersion solution of fine particles. In such a case, it is important that large particles be
eliminated, whenever possible.
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10.3.5 Colored Substances
Colored substances have absorption in the visible region. It is necessary to check using a spectrophotometer

to see if the quantity of transmitted light is sufficiently high at the measurement wavelength.

(1) Measurement is hardly effected up to a transmittance of 20% to 30%.

(2) If transmittance is 10% or less, check the linearity by changing the path length.

(3) Measurement error is generally large with optically active complex salt if the measurement
wavelength is near the point of inflection of the optical rotation dispersion curve. In such a case,
change the measurement wavelength.
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